Über die Hilfe

Neuigkeiten

So erfahren Sie, was es Neues gibt, gegeben hat und geben wird:

  • Übersicht über Neuigkeiten, geplante Erweiterungen und den Verlauf der bisherigen Programmentwicklung,
  • Hilfethemen, die im Inhaltsverzeichnis der Hilfe mit einem roten Stern markiert sind, sind neu.
  • Neue Programmfunktionen werden im Programmlistenfeld anzeigt, indem dort die Auswahl neu gewählt wird.

Erste Schritte

Empfehlungen für Einsteiger.

Website

Besuchen Sie unsere Online-Hilfedokumentation, auf der Sie weitere Produkte, Serviceleistungen und Hilfe erhalten.

Online oder Offline?

In den Optionen kann für jeden Arbeitsplatz entschieden werden, ob die Onlne- oder die Offlinehilfe verwendet werden soll. Empfohle ist die Onlinehilfe.

Wenn die Offline-Datei gap.chm bei der Verwendung im Netzwerk infolge von Sicherheitseinstellungen nicht aus dem Stammverzeichnis heraus geöffnet werden kann, ist sie im Lokalen Ordner vorzuhalten.

Aufrufen der Hilfe

Zur Hilfe gelangen Sie

  • durch die Taste F1,
  • durch Klick auf die Fragezeichen [image] rechts oben auf den meisten Fenstern,
  • kontextbezogen durch Auswahl der Programmfunktion im Listenfeld mit der rechten Maustaste,
  • im Hilfemenü des Cockpits,
  • durch direkte Öffnung der Hilfe-Datei gap.chm,
  • im Internet unter http://www.a-jur.de/indexhd.htm

Tutorials

Es entsteht derzeit eine Bibliothek ven Erklärvideos.

Schulungen

Schulungen finden mehrfach im Jahr an verschiedenen Standorten statt und können auch individuell vereinbart werden.

Handbuch

Die Hilfe-Dokumentation lässt sich über das Drucken-Icon ganz oder teilweise zu einem Handbuch ausdrucken.

Benutzerforum

Austausch der Benutzer untereinander im Internet.

Impressum

a-jur-Kanzleisoftware

www.a-jur.de


Cockpit

  • Adresse hinzufügen
  • Aktenverwaltung
  • Aktenordner

Startfenster und zugleich die zentrale Kommandostelle für fast alle Programmfunktionen.

Aufgrund der in den Menüs und im Fenster links verfügbaren Programmfunktionen kann von hier aus fast jede Funktion aufgerufen werden.

Cockpit-Links

Am oberen Rand befinden sich Links zu häufig verwendeten Programmfunktionen. Diese können vom Benutzer mit den für ihn wichtigsten Programmfunktionen belegt werden.

Um die Belegung zu ändern, ist die gewünschte Programmfunktion in der Liste auszuwählen und eine Zifferntaste 1 bis 5 zu betätigen. Nach entsprechender Bestätigung wird die Taste mit dieser Funktion belegt. Mehr ...

Bereiche

Links sind folgende Bereiche erreichbar:

  • (optional) Aktenordner: die elektronische Akte
  • Funktionen: alle Programmfunktionen, gegliedert und sortiert nach unterschiedlichen Kriterien
  • Aktenkonto: Schnellübersicht zu allen in der Finanzbuchhaltung zur Akte gebuchten Positionen
  • Termine: tabellarische Auflistung von Terminen, zu filtern nach vielen Kriterien

Der Aktenordner, d.h. das zur Akte gehörende Dateiverzeichnis, befindet sich entweder in einer der vorgenannten Registerkarten oder, sofern die Bildschirm auflösung das zulässt, stets sichtbar in der Mitte des Fensters. Die gewünschte Darstellungsweise kann in den Optionen unter "dreigeteiltes Cockpit" lokal eingestellt werden.

Aktive Akte

Rechts wird die gerade ausgewählte Akte angezeigt.

In der Liste werden die zur Akte erfassten Adressen angezeigt. Mit Hilfe der Button rechts werden Beziehungen zwischen Akten und Adressen angezeigt und bearbeitet.

Wenn es die gewünschte Akte oder Adresse noch nicht gibt, kann über "Akten" bzw. "Adressen" eine neue Akte bzw. Adresse eingegeben werden. Nachdem Adressen zur Akte erfasst sind, kann mit der Akte, der Adresse oder ihrer Verknüpfung weitergearbeitet werden. Diese Adressen werden so zu Beteiligten der Akte. Mehr zur Erfassung von Beteiligten ...

Sind zu einer Akte sehr viele Adressen erfasst, ist es manchmal hilfreich, die Anzeige nach bestimmten Beteiligtentypen zu filtern. Dies geschieht, indem

  • eine Adresse des maßgeblichen Beteiligtentyps ausgewählt wird und
  • mit der rechten Maustaste die gewünschte Art der Filterung festgelegt wird.

Aktive Elemente

Je nach der aktuellen Auswahl im Cockpit übernimmt das Programm für die Programmfunktionen die

  1. Aktive Akte,
  2. Aktive Adresse,
  3. Aktive Beteiligung

Ist keine Akte oder Adresse ausgewählt, obwohl die Programmfunktion sie benötigt, erfolgt eine Meldung oder ist bereits der Button zur Ausführung der Funktion deaktiviert. Bei manchen Programmfunktionen können auch mehrere Adressen gleichzeitig ausgewählt werden (mehr).


Erste Schritte

Wie geht nun die Arbeit los, nachdem alles richtig installiert wurde und das Programm aufgerufen wurde?

Schulung gefällig - online oder in der wirklichen Welt?

Sie sehen das Cockpit mit einer Akte Freund / Feind. Die Akte Freund / Feind dient nur dem Kennenlernen des Programms. Sie kann irgendwann gelöscht werden.

Es kann z.B. gleich ein Brief geschrieben werden, indem auf einen der Beteiligten doppelt geklickt wird. Auch die anderen Programmfunktionen können ausprobiert werden.

Um richtig anzufangen, sollten Sie eine neue Akte anlegen und die dazugehörigen Adressen eingeben. Und das geht so:

1. Akte anlegen

Im Cockpit ist der Button Akten zu klicken. In der sich öffnenden Aktenverwaltung ist der Button neu zu klicken. Dort können die nötigen Angaben für die Akte gemacht werden.

OK speichert die Akte und schließt das Fenster. Mehr ...

2. Adressen eingeben

Im Cockpit ist der Button erfassen zu klicken. In der sich öffnenden Adressverwaltung können die nötigen Angaben zur Adresse eingegeben werden.

OK speichert die Adresse und schließt das Fenster, speichern lässt das Fenster z.B. für weitere Adresseingaben geöffnet. Mehr dazu ...

3. Akten und Adressen miteinander verknüpfen

Um Adressen zu Beteiligten der Akte zu machen, ist im Adressfeld des Cockpits der Nachname der Adresse einzugeben und ggf. in der Liste zu blättern, bis es die richtige Adresse ist. Dann ist das fremde Betreff einzugeben und die Art der Beteiligung (Mandant? Gegner?).

Mit hinzufügen wird die Beteiligung gespeichert und der nächste Beteiligte kann erfasst werden. Mehr dazu ...

Das war's. Jetzt geht's los:

Für den Anfang ist es wohl die wichtigsten Funktion, Briefe zu erstellen.

Zu diesem Zweck ist im Cockpit auf den Beteiligten, an den der Brief gerichtet werden soll, doppelt zu klicken. Mehr ...

Damit öffnete sich in Word ein Brief an den ausgewählten Beteiligten, und es kann endlich wieder juristisch gearbeitet werden ...

Um das Programm systematisch kennen zu lernen, empfiehlt es sich, das Schulungsprogramm durchzugehen.

Wenn man wieder aufnahmefähig ist, könnte man sich als Fortsetzung des Einstiegs vertraut machen mit den Programmfunktionen.

  • Stammdaten einrichten (Passwort b.a.w.: admin):
    • Ändern Sie in der Adressverwaltung die Adresse "Mustermann" in Ihre eigene Kanzleiadresse, mehr ...,
    • Erfassen Sie in der Adressverwaltung die Namen der in der Kanzlei tätigen Rechtsanwälte und erfassen Sie sie in der Stammdatenverwaltung als Mitarbeiter. Dies führt dazu, dass diese Namen z.B. in der Aktenverwaltung und bei der Zeiterfassung ebenfalls als Sachbearbeiter, Akquisiteur usw. angeboten werden.
    • Prüfen und - bei Bedarf ändern - Sie die Liste der in der Kanzlei bearbeiteten Sachgebiete.
    • Passen Sie den E-Mail-Footer Ihren Wünschen an.
  • Dokumentvorlagen individualisieren,
  • Kurzbriefe individualisieren,

Die wichtigsten Programmfunktionen sind auch nach Auswahl eines Beteiligten mit dem Kontextmenü (rechte Maustaste) erreichbar. Es empfiehlt sich, sich zunächst mit diesen Funktionen vertraut zu machen.


Programmfunktionen

Die Programmfunktionen sind erreichbar

  • über die Menüleisten am oberen Rand vieler Fenster,
  • Kontextmenü (rechte Maustaste) eines Beteiligten im Cockpit: die wichtigsten Programmfunktionen im blitzschnellen Zugriff,
  • über die Links im Cockpit,
  • über die Listen in der Registerkarte "Funktionen" links im Cockpit,
  • über eine Symbolleiste und einen Menüeintrag von Word.
  • Taschenrechner, Zinsrechner und Dublettenkiller sind auch als selbständige Anwendungen einsetzbar.
  • als Parameter bei Programmstart.
  • Als kalendergesteuerte Wiedervorlage / Erinnerung.

Für alle Programmfunktionen gibt es eine kleine Kurzbeschreibung, die erscheint, wenn man mit der Maus die Liste klickt bzw. die Maus über dem Button hält.

Cockpit-Menü

Fast alle Programmfunktionen finden sich in den systematischen Menüs des Cockpits.

Cockpit-Links

Die individuell wichtigsten Programmfunktionen befinden sich auf den Links unterhalb der Menüs. Um die Belegung zu ändern, ist

  • die gewünschte Programmfunktion im Listenfeld mit der rechten Maustaste anzuklicken und
  • der bisherige Wert anzuklicken, um ihn mit der neuen Auswahl zu ersetzen.

Rechte Maustaste

Die wichtigsten Programmfunktionen können über die rechte Maustaste (Kontextmenü) erreicht werden. Hierbei gibt es drei Bereiche:

  • Links: Kontext Programmfunktionen,
  • Oberer Rahmen rechts: Kontext Akte
  • Unterer Rahmen rechts: Kontext Beteiligung

Listenfeld

Fast alle vorhandenen Programmfunktionen sind über die Registerkarte "Funktionen" des Cockpits verfügbar.

Die Funktion wird ausgeführt, indem auf den Button unter der Liste geklickt wird oder doppelt auf den Listeneintrag geklickt wird.

Wenn die Funktion eine Aktenzeichen, eine Adresse oder eine Beteiligung benötigt, eine solche aber nicht ausgewählt ist, ist der Button deaktiviert und erfolgt beim Doppelklick ein Hinweis.

Bei einfacher Auswahl einer Listenposition erscheint eine Kurzbeschreibung, wenn die Maus über die Liste bewegt wird. Bei Auswahl mit der rechten Maustaste kann direkt in die entsprechende Seite der Hilfe-Dokumentation gesprungen werden.

Wird ein Listeneintrag mit der rechten Maustaste angeklickt, erscheint ein Kontextmenü, über das die Funktion ausgeführt werden kann, Informationen angeboten werden und die Funktionstastenbelegung vorgenommen werden kann.

Die Programmfunktionen sind unter den verschiedenen Überschriften nach unterschiedlichen Gesichtspunkten ausgewählt und gruppiert:

Favoriten...

Die mit der rechten Maustaste als "Favorit" markierten Programmfunktion.

Zuletzt ...

Die zuletzt verwendeten und im Kontext verfügbaren Programmfunktionen (mit Ausnahme derer, die direkt über die Links erreichbar sind)

Alle ...

Sämtliche im Kontext verfügbare Programmfunktionen.

Gesucht und gefunden:

Die Programmfunktionen werden nach einem einzugebenden Suchbegriff gefiltert. Gesucht wird in der Bezeichnung sowie in der Beschreibung der Programmfunktionen. Das Suchfeld erscheint, wenn der Filter-Button geklickt oder STRG-F eingegeben wird.

Neu ...

Neu hinzugekommene oder renovierte Programmfunktionen.

Gegliedert ...

Alle Programmfunktionen, gegliedert nach Thema.

Startparameter

Wird die ausführbare Datei gap.exe mit der Bezeichnung einer Programmfunktion als Parameter versehen, erscheint beim Programmstart nicht das Cockpit, sondern wird stattdessen unmittelbar die angegebene Programmfunktion ausgeführt.

Dies bietet sich z.B. für die Adressverwaltung, den Terminkalender und die Aktenbuchhaltung an.

Es können auch weitere Parameter eingegeben werden, insbesondere ein Aktenzeichen. Die Parameter für Adresse und Beteiligung sind allerdings undokumentiert.

Um z.B. die Adressverwaltung selbstständig zu starten, ist die Verknüpfung wie rechts angegeben zu konfigurieren.

Wiedervorlage / Erinnerung

Nach Auswahl einer Programmfunktion im Listenfeld des Cockpits kann über die rechte Maustaste angegeben werden, wann die ausgewählte Programmfunktion als Widervorlage / Erinnerung im Terminkalender gespeichert werden soll.

Mit dem Erscheinen der dann allfälligen Erinnerung kann die Programmfunktion nach einfacher Bestätigung ausgeführt werden.


Lizenzbedingungen

Fassung vom 1. Juli 2021 (Häufige Fragen)

1. Lizenz

Für jede Nutzung des Programms wird eine Lizenz benötigt. Eine Lizenz gilt für die Endnutzung der a-jur-Kanzleisoftware auf der vom Lizenznehmer angemeldeten Anzahl von Arbeitsplätzen in einem kaufmännischen oder freiberuflichen Betrieb Betrieb des Lizenznehmers, bestehend aus folgenden Komponenten:

  • Anwendung (gap.exe)
  • Datenbankstruktur (gap.sql)
  • Access-Projekt (gap.adp)
  • Setup-Assistent (start.exe)
  • diverse Word-Dokumentvorlagen (*.dot*)
  • Hilfe-Dokumentation (gap.chm)
  • Word-Addins (gap.dot, gap64.dot, gap.dotm)

Änderungen vorbehalten.

Das Programm wird nicht verkauft, sondern lediglich lizenziert. Alle Rechte, die dem Lizenznehmer nicht ausdrücklich durch diesen Vertrag gewährt werden, sind vorbehalten.

Die Software ist ausschließlich und vollständig im Internet (a-jur.de) verfügbar.

2. Support

Der Lizenzgeber gewährt einen der Lizenzgebühr nach billigem Ermessen des Lizenzgebers angemessenen Support telefonisch, per E-Mail oder per Remote. Der Lizenzgeber ist berechtigt, für darüber hinausgehenden Support eine branchenübliche Vergütung zu erheben.

Der Lizenzgeber bietet gegen gesonderte Vergütung Schulungen an, sofern eine angemessene Nachfrage besteht.

Unser Support wird jegliche der anwaltlichen Verschwiegenheit oder dem Datenschutz unterliegenden Daten in der Datenbank oder im Dateisystem des Kunden, oder die der Kunde uns übermittelt hat, mit der gesetzlich gebotenen Vertraulichkeit behandeln, diese nur im Umfang der technischen Notwendigkeit erheben oder zur Kenntnis nehmen und, soweit sie auf unser System gelangt sind, löschen, sobald sie nicht mehr benötigt werden. Unsere Mitarbeiter sind in gleicher Weise verpflichtet.

2. Updates

Die Software wird im Ermessen des Lizenzgebers kontinuierlich weiter entwickelt.

Updates werden im Internet zum Download zur Verfügung gestellt.

Der Lizenznehmer ist im beiderseitigen Interesse besonders vor jedem Update zur Datensicherung verpflichtet.

Mit dem Download oder der Installation eines Updates (sofern es sich nicht lediglich um eine verpflichtende Fehlerbeseitigung handelt) werden die Lizenzbedingungen in der auf der Updates-Informationsseite (http://www.a-jur.de/updates.htm) aktuell verlinkten Fassung einschließlich einer etwaigen darin enthaltenen Anpassung der Lizenzgebühr genehmigt.

3. Gewährleistung

Jeder Lizenznehmer hat vor der Bestellung Gelegenheit, die Software kostenlos und beiderseits unverbindlich zu benutzen, testen und kennenzulernen.

Mit Bestellung der Vollversion wird die Software in demjenigen Zustand genehmigt, wie sie während der kostenlosen Probezeit getestet werden konnte.

Die Untersuchungs- und Rügepflicht des § 377 HGB gilt entsprechend, auch bei Updates und anderen künftigen Versionen.

Dem Lizenznehmer ist bekannt, dass es keine absolut fehlerfreie Software gibt. Der Lizenzgeber wird sich um Beseitigung etwaiger Mängel bemühen, ist dazu aber nur verpflichtet, wenn der Mangel erheblich ist oder auf Vorsatz oder grober Fahrlässigkeit beruht. Es kann auch keine Lauffähigkeit auf jedem System garantiert werden.

Der Lizenznehmer ist zu regelmäßiger Datensicherung verpflichtet.

Im Falle eines vom Lizenzgeber zu beseitigenden Mangels ist der Benutzer nach erfolgloser, angemessener Abmahnung berechtigt, den Lizenzvertrag fristlos zu kündigen.

Sofern nicht Vorsatz oder grobe Fahrlässigkeit vorliegt, ist jegliche Schadens- oder Aufwendungsersatzhaftung ausgeschlossen. Dies betrifft insbesondere entgangenen Gewinn, Betriebsunterbrechung, Datenverlust oder die Inanspruchnahme technischen Supports.

Termine, Fristen und Wiedervorlagen dürfen nicht lediglich mit dem zum Programm gehörenden Kalender, sondern müssen auch in herkömmlicher Weise notiert und überwacht werden. Der Terminkalender zählt im Hinblick auf die überragende Bedeutung der Fristen- und Terminsüberwachung und das Missverhältnis zwischen potentieller Schadenshöhe und der Lizenzgebühr nicht zum vertraglichen Leistungsumfang; es wird insoweit auch keinerlei Haftung übernommen.

Ist eine Vergütung nicht vereinbart, insbesondere während der Probezeit oder während der Laufzeit einer Vergütungsbefreiung, wird die Software lediglich zur Verwendung auf eigene Gefahr so zur Verfügung gestellt wie sie ist und bestehen außer dem gewährten Nutzungsrecht keinerlei Ansprüche gegen den Lizenzgeber.

Tritt in einem Update oder einer sonstigen künftigen Version ein Mangel auf, hat der Benutzer aufgrund seiner Datensicherung zur letzten funktionsfähigen Version zurückzukehren; jedwede etwaige Ansprüche neben oder anstatt der Leistung sind ausgeschlossen.

Eine etwaige Haftung des Lizenzgebers, soweit sie nicht auf Vorsatz oder grober Fahrlässigkeit beruht, ist auf die Höhe der jährlichen Lizenzgebühr beschränkt.

4. Sonstige Leistungen

Führt der Lizenzgeber im Rahmen des Supports oder aufgrund gesonderten Auftrags Arbeiten am System des Lizenznehmers aus, ist sofern nichts anderes vereinbart wurde und nicht Vorsatz, grobe Fahrlässigkeit oder ein Personenschaden vorliegt, jegliche Schadens- oder Aufwendungsersatzhaftung für etwaige Folgeschäden ausgeschlossen. Dies betrifft insbesondere Betriebsunterbrechung, entgangenen Gewinn, Datenverlust oder die Inanspruchnahme anderweitigen technischen Supports.

5. SQL-Server

Der für den Betrieb erforderliche Microsoft-SQL-Server ist vom Lizenznehmer zu stellen. Dieser kann in der Express-Version kostenlos von der Microsoft-Website bezogen werden.

Der SQL Server wird durch uns in keinem Fall verkauft oder vermietet, sondern, wenn überhaupt, kostenlos zur Verfügung gestellt wie er ist.

Weder der Lizenzgeber noch Microsoft übernimmt für kostenlose SQL Server irgendeine Haftung. Einzelheiten ergeben sich aus den Microsoft-Lizenzbedingungen, bei Bezug über uns auch aus den Microsoft-Redistributionsbedingungen in der jeweils geltenden Fassung.

6. Dokumentation

Zum Programm gehört eine Dokumentation (Hilfe-Funktion aus gap.chm bzw. im Internet www.a-jur.de/i), die auch ausgedruckt werden kann. Zur Lieferung eines Ausdrucks oder eines sonstigen Druckwerks ist der Lizenzgeber nicht verpflichtet.

Die Dokumentation ist nach bestem Wissen und Gewissen erstellt, rechtlich aber unverbindlich. Die Inhalte sind insbesondere nicht als Beschaffenheitsgarantie anzusehen.

7. Lizenzvergütung

Kostenlos ist die Nutzung innerhalb der ersten sechs Monate. Diese Zeit wird als Probezeit angesehen.

Ansonsten beträgt die Vergütung 175,00 € zzgl. USt pro Jahr und Arbeitsplatz, zahlbar jährlich im voraus.

Zusätzliche Arbeitsplätze sind unverzüglich und unaufgefordert in Textform mitzuteilen. Bei zeitanteiliger Abrechnung ist jeder angefangene Monat mit 25,00 € zzgl. USt. zu berechnen, maximal der Jahresbetrag. Der Wegfall eines zusätzlichen Arbeitsplatzes kann jederzeit mit Wirkung zum Ende des aktuellen Lizenzjahres angemeldet werden. Der Lizenzgeber ist berechtigt, Definition und Abgrenzung von "zusätzlichen Arbeitsplätzen" nach billigem Ermessen festzulegen.

Die Lizenz beinhaltet die Verwendung von bis zu fünf Datenbanken ("databases" im SQL-Server, im folgenden: "Datenpools") im lokalen Netzwerk bei gemeinsamem Stammverzeichnis. Für weitere Datenpools, oder welche, die außerhalb des lokalen Netzwerks verwendet oder gehostet oder von einem anderen Stammverzeichnis aus verwaltet werden, ist eine gesondert zu vergütende Lizenz erforderlich, es sei denn, dass es sich bloß um eine Kopie oder Sicherung eines lizenzierten lokalen Datenpools handelt.

Beide Seiten sind berechtigt, die Lizenzvergütung gemäß § 1 Abs. 2 Nr. 1 PrKlG nach billigem Ermessen der Entwicklung der Verbraucherpreise seit dem 01.05.2013 anzupassen..

Für künftige Versionen (Updates) oder Teile derselben kann der Lizenzgeber auch eine andere Vergütung verlangen. Ist ein Kunde damit nicht einverstanden, steht es ihm frei, dem Lizenzgeber in Textform zu erklären, unter Verzicht auf weitere Updates die bisherige Programmversion zu der bisher geltenden Regelvergütung beibehalten zu wollen. Dies gilt nicht, soweit die Anpassung aufgrund einer Veränderung der Preisentwicklung gemäß vorstehendem Absatzes erfolgt.

8. Laufzeit

Der Vertrag läuft für zunächst ein Jahr, beginnend mit dem dem Vertragsschluss folgenden Monat. Er verlängert sich jeweils um ein Jahr, wenn er nicht drei Monate vor Ablauf in Textform gekündigt wird.

9. Folgen einer Beendigung

Kündigt der Lizenzgeber, ohne dass er dazu aufgrund einer schuldhaften Pflichtverletzung des Lizenznehmers berechtigt war, bleibt der Lizenznehmer berechtigt, das Programm im gelieferten und lizenzierten Umfang weiter zu benutzen. Etwaige Updates und Support zählen nicht dazu.

In allen anderen Fällen einer Vertragsbeendigung enden die mit diesem Vertrag gewährten Nutzungsrechte und ist der Lizenznehmer verpflichtet, die gelieferten Komponenten zu deinstallieren bzw. zu löschen. Ausgeschlossen sind davon der SQL-Server und die Datenbanktabellen („tables") mit den Benutzerdaten, insbesondere Akten, Adressen, Konten, Buchhaltung. Die weitere Verwendung des SQL-Servers richtet sich nach den einschlägigen Bestimmungen von Microsoft.

10. Langfristsicherung

Ein Anspruch auf Herausgabe des Quellcodes besteht nicht. Zur Absicherung der Benutzer gegen unvorhergesehene Extremfälle wird der Quellcode des Programms regelmäßig bei einem Wirtschaftsprüfer oder einer anderen sicheren, neutralen Institution hinterlegt.

11. Lizenzgeber, Gerichtsstand

Lizenzgeber und Vertragspartner des Lizenznehmers ist die Carlos Claussen Consulting GmbH & Co KG, HRA Hamburg 105307, vertreten durch die Carlos Claussen Consulting Verwaltungs GmbH, HRB Hamburg 84842, diese vertreten durch die Geschäftsführer Rechtsanwälte Dr. Joachim Granzow und Carlos Claussen, sämtlichst Mönckebergstraße 31, 20095 Hamburg.

Der Gerichtsstand, soweit zulässig, ist Hamburg.

12. Übergangsvorschriften

  1. Für Verträge und für Bestellungen bis zum 30.04.2013 gilt eine Lizenzgebühr von 185,00 €. Für Indexerhöhungen bleibt der 01.04.2010 maßgeblich.
  2. Für Verträge und für Bestellungen bis zum 31.05.2010 gilt eine Lizenzgebühr von 135,00 €. Für Indexerhöhungen bleibt der 01.10.2006 maßgeblich.


Programmentwicklung

Support?!

das Einspielen eines Updates ist einfach und kann ohne fremde Hilfe erledigt werden, wie hier beschrieben.

Wenn Sie es dennoch lieber durch Fachleute ausführen lassen möchten, bieten wir dies zum Preis von 95,00 € zzgl. USt. im Wege des Remote-Support an. Wenden Sie sich bei Interesse an support@a-jur.de

Programmaktualisierungen

  • Homepage der Hilfedokumentation

Das Programm wird laufend verbessert und erweitert. Die aktuelle Version ist jederzeit im Internet frei verfügbar und kann eingespielt werden durch

  • empfohlen: Cockpit-Menü: Einstellungen / Setup / Live Update
  • oder: Windows-Startbutton / Alle Programme / a-jur-Kanzleisoftware / Live Update,
  • oder: manueller Download aus dem Internet.

Bei jedem Download gelten unsere Lizenzbedingungen, aktuell in der Fassung vom 01.07.2021 (mit Preisanpassung). Beachten Sie die Antworten auf häufig gestellte Fragen und den Hinweis auf die Verwendung des Terminkalenders.

Neu: unsere Video-Tutorials!

Version 5.28.1 (18.05.22)

  • 18.05.22: Neue Programmfunktion: "Datei umbenennen für beA" (im Dateikontextmenü)
  • 01.02.22: Bugfix Umsatzsteuer des Prozessbevollmächtigten im Mahnverfahren

Version 5.27.4 (02.11.2021)

  • 02.11.21: Bugfix zu 5.27.3 (Bulk-Erledigungen in Tätigkeitsnachweisen)
  • 27.10.21: Programmfunktion "Aktuelle Mahnungen"
  • 15.09.21: Benutzerkonstante "Zahlungsfrist" (Standardwert), Benutzertext "StattLeerzeichen" (ersetzt ggf. Leerzeichen im Dateinamen)
  • 15.09.21: Mahnverfahren: neues Feld VBIKUBET für Inkassounternehmen
  • 04.04.21: Bugfix Berechnungsfehler bei RVG21-Streitwerten über 500.000 € ( mehr)

Version 5.26.9 (15.12.20)

  • Rel.: 5.26.9 Bugfix kleine Kostennoten
  • Kostengesetze 2021
  • Anwendungen und AddIns digital signiert (24.11.20 Bugfix früherer Signatur)
  • Urkundenrolle für Notare (mehr)
  • Programmpflege

http://www.a-jur.de/download/gapservice.zip

Das Cockpit und sämtliche anderen a-jur-Fenster müssen geschlossen sein.

Nach dem Extrahieren ist die Datei start.exe zu öffnen. Es erscheint dann der Setup-Assistent, der alles weitere veranlasst.

Achtung: es müssen folgende Adminrechte bestehen:
1. im Dateisystem, damit die Anwendung (gap.exe) aktualisiert werden kann, und
2. auf dem SQL-Server (sysadmin), damit das Datenbankskript ausgeführt werden kann (mehr).
In der Regel sollte das Update also unmittelbar auf dem Server vom dortigen Administrator ausgeführt werden.

Normalerweise genügt ein Klick, um das Update vom Programm und sämtlichen Datenbanken auszuführen. Die Gelegenheit zur Datensicherung sollte genutzt werden!

Die vorhandenen Programmdateien werden dabei nicht überschrieben, sondern automatisch in den Archivordner verschoben, wobei der Dateiname jeweils um das Versionsdatum (sortierfreundliches Format "yymmdd") erweitert wird.

Die Hilfe-Dokumentation (gap.chm, ca. 13 MB) ist im Update-Paket nicht enthalten und wäre ggf. hier separat herunterzuladen. Tipp: durch Verwendung der Option Hilfe im Internet wird automatisch immer die aktuellste Version aus dem Internet verwendet, ohne dass die Datei gap.chm lokal vorhanden sein muss.

Weblog: die frühere Programmentwicklung

Version 5.26.5 (15.09.20)

  • Steuerberatervergütungsordnung 2020 (gesondert herunterladen und mit Setup-Assistent einzuspielen)
  • Seriendokumente jetzt auch per E-Mail
  • E-Mail s: neue Programmfunktion "E-Mail aus Vorlage" (ersetzt Funktionalität aus Version 5.26.3)
  • E-Mails: Unterstützung zusammengesetzter Platzhalter und <beko>. P.S.: schon gewusst, dass E-Mails genauso mit Platzhaltern vorkonfiguriert werden können wie Word-Dokumente? Im Update finden sich dazu auch neue Vorlagen (html).
  • Fibu: 1-Klick Auswahl einzelner Tage

11.08.20: Neues Tutorial: Finanzbuchhaltung

Version 5.26.2 (04.06.2)

  • Umsatzsteuersatz 5%
  • Zusätzlicher Platzhalter: "SachbearbeiterIBAN"
  • Zusätzliche Platzhalter <Vorname> und <betreff> für Dateinamen

Version 5.26.1 (03.03.2020)

  • Rel. 1: Bugfix Vornamen
  • Unsere Webcam läuft endlich wieder, und zwar besser denn je!
  • Vergabe neuer Rechnungsnummer erst beim Speichern,
  • Schema für neue freie Aktenzeichen jetzt explizit festlegbar,
  • Weitere Listentexte explizit konfigurierbar (Anrede, Titel, Grussformeln)
  • Rechnungsformel "Zwanzigstel" zwecks Einbindung der Steuerberatertabellen,
  • Dateien kopieren und verschieben
  • Hinweise zum Jahreswechsel

Version 5.25.4 (15.10.2019)

  • Neues Datenfeld "Geldwäscherisiko"
  • Neue Programmoption "An Datenbanksicherung erinnern"
  • Organisation unterschiedlicher E-Mail-Accounts (mehr, Rel. 4)
  • Programmfunktion "ZIP-Archiv einordnen" zur Extraktion und Einordnung von beA-Eingängen (Hinweis: auf Netzarbeitsplätzen muss unzip.dll gesondert installiert werden, z.B. durch Setup-Assistent, "Programm", "Arbeitsplatz einrichten")
  • Mahnverfahren: Widerspruch
  • Drag and Drop von E-Mails auch direkt in Unterverzeichnisse
  • Update Bußgeldtabestände (60,00 € anstelle 40,00 €)
  • Unterstützung serverseitiger Passwörter (Rel. 3)
  • Vereinfachte Einrichtung zusätzlicher Datenpools (Rel. 2)
  • Verbesserte Oberfläche der Datensicherung (Rel. 2)
  • Straffung der Menüs im Adress- und im Aktenfenster (Rel. 1)
  • Neue Programmfunktion Massenablage
  • Neue Programmfunktion Outlook-Synchronisation still
  • Offlinehilfe aktualisiert (Download gap.chm separat, 12 MB)
  • Access-Projekt aktualisiert (Download gap.adp separat, 3 MB)

Version 5.24 (Rel. 5.24.11 v. 17.10.2018)

  • Programminformation auch für kleinere Bildschirme optimiert,
  • Aktensuche auch mit Hashtag (Rel. 11),
  • Lokale Optionen jetzt gesondert nach Datenpool, (Rel. 10),
  • Aktenexport in anderen Datenpool (Rel. 10),
  • Unterstützung der Datenschutzgrundverordnung (Rel. 9),
  • Verbesserte Unterstützung vom Seriendruck von Adresslisten
  • Konstante "Erinnerungsbeginn"
  • verbesserte Suche von Programmfunktionen (15.03.18),
  • Bugfix Seriendokumente (28.02.18),
  • Bugfix Datumsformat (20.02.2018),
  • Alternatives Word-Menü und Neudesign Office-Fenster des Setup-Assistenten (16.02.2018),
  • Berichtserstellung mit dem Reporting-Modul,
  • Programmpflege,
  • Neuanlage von Terminen bei Änderungen kann unterdrückt werden,

Version 5.23 vom 23.01.2017 (Rel. 3 v. 19.10.17)

  • Unmittelbares Drucken von Dateien aus dem Cockpit,
  • Adressenableich auch in anderen Datenpools,
  • Bugfix lange Betreffs bei Outlook-Synchronisation,
  • Konto zwischen Datenpools kopieren,

Version 5.22 (2016)

  • Dank an den Workshop vom 04.11.16:
    • Fibu-Kontosummen und -Salden
    • sortieren nach Datum im Cockpit
    • RunAutoMacro wird unterstützt
  • benutzerdefinierte Pfade
  • "Dateipfad senden an..." verknüpft mit internen E-Mails
  • Verbessertes Fehlerreporting
  • Verbesserte Rundung bei der Zeiterfassung
  • Bugfix zu Outlook-Synchronisation 5.22.8
  • Geänderter Basiszins ab 01.07.2016
  • Serienbriefe jetzt auch in Version 5.x
  • Einzelne Termine importieren und exportieren
  • Einfügen von Adressen in Zwischenablage verbessert (rechte Maustaste)
  • "Datei nummerieren" ersetzt durch "Dateinamen erweitern" - damit verbesserte Versionierung, auch bei Datums-Tags
  • Optional Aktenordner stets gesondert sichtbar!
  • Platzhalter "~ua"
  • Dokumentvorlagen der Zwangsvollstreckung
  • Diverse Programmfunktionen "Platzhalter", um eine Liste der für Word zur Verfügung stehenden Platzhalter anzuzeigen,
  • Outlook-Synchronisation: ist nunmehr im Terminkalender ausdrücklich zu aktivieren
  • Tabellenfunktion "Abfrage bearbeiten".
  • Düsseldorfer Tabelle ab 01.01.2016
  • Basiszins ist unverändert.
  • Vollbildansicht des Terminkalenders

Version 5.21.9 vom 17.08.2015 (Rel. v. 24.11.15)

  • Verbesserte Anzeige des aktiven Datenpools
  • Fibu: verbesserte Auswahl des Zeitraums,
  • Tätigkeitsnachweis: gesonderte Datumsspalte,
  • ErinnerungsRuhe einstellbar,
  • Vereinfachte Verwendung von gleichzeitig mehreren Datenpools ,
  • Neue Platzhalter: ~Tageszinsen, ~HeutePlus7Tage, ~HeutePlus10Tage, ~HeutePlus14Tage und ~HeutePlus21Tage,
  • Bugfix Dateinummerierung
  • Auf Aktenebene lassen sich abweichende Schemata fü die Generierung von Word- und E-Mail-Dateinamen konfigurieren (Programmfunktion "Akten-Passepartout")

Version 5.21.3 vom 02.05.2015

  • Bugfix im Tätigkeitnachweis nach Tagen
  • Berufsbezeichnung auch mehrzeilig
  • Basiszinstabelle aktualisiert
  • Hinweise zum Jahreswechsel

Version 5.20.12 vom 02.01.2014 (Rel. v. 24.10.14)

  • Geänderte Formlare der Zwangsvollstreckung
  • Zinssatz 9% über Basiszins
  • Datenfeld "Inkassovergütung" im Mahnverfahren
  • Blitzschneller Wechsel zu verwandten Akten über das Kontextmenü "Beteiligungen",
  • Basiszinsänderung ab 01.07.2014,
  • Installation des SQL-Servers und Login verbessert,
  • Export von Adressen in anderen Datenpool,
  • Basiszinstabelle aktualisiert,
  • Hinweise zum Jahreswechsel,
  • IBAN im Mahnverfahren.

Version 5.19 vom 29.11.2013

  • Reorganisation der Dokumenten- und Vorlagenordner (betrifft nur Neuinstallationen, für bestehende Installationen aber empfohlen)
  • 7002 Post- und Telekommunikationspauschale standardmäßig in Rechungen
  • Zeiterfassung: Wechsel zu anderer Akte unmittelbar aus dem Fenster u.v.a.m.
  • Programmfunktion "Aktenkonto netto" (Fibu-Menü)
  • Suche nach Programmfunktionen (Cockpit / Funktionen / Suche)
  • Letzte E-Mail speichern und drucken: anstatt unmittelbar zu drucken, kann auch "öffnen" gewählt werden, um z.B. vorher den Drucker oder die zu druckenden Seiten zu selektieren.

Version 5.18.8 vom 29.07.2013 (Rel. v. 29.08.13)

  • Gebührentabellen 2013 (Info / Probleme?) (mit Release .8 weiter vereinfacht)
  • Eingabefelder und Platzhalter für IBAN und BIC
  • Erhöhung Basiszins
  • Terminkalender: Filterung nach Terminkategorie
  • Eigene Programmfunktionen unterstützt auch SQL-Anweisungen.

Version 5.17.3 vom 13.05.2013 (Rel. v. 04.06.13)

  • Weitere Auswertung von Beteiligtenkonten: "Kontozusammenfassung" (Screenshot)
  • Neues Datenfeld "Mobil2" in den erweiterten Beteiligungseigenschaften
  • Änderungen am graphischen Terminkalender (Bugfix in Rel. .3!)
  • Aktenkonto: Spalte für "Sonstige" Beteiligtenkonten
  • Verbesserte Sortierung für den Cockpit-Aktenordner nebst Möglichkeit zu deren Speicherung,
  • "Dateipfad kopieren" im Kontextmenü des Cockpit-Aktenordners
  • Programmfunktion "Geburtstage morgen"

Version 5.16.2 vom 5.04.2013 (Rel. v. 16.04.13)

  • Das Terminfenster wurde im Hinblick auf die Differenzierung zwischen Terminen, Fristen und Wiedervorlagen und deren Unterkategorien neu gestaltet.
  • Das E-Mail-Dateinamen-Schema unterstützt Platzhalter <az>
  • Neue Rechnungsformel "Division"
  • Bugfix wg Terminsende zu 5.16.1

Version 5.15.2 vom 18.03.2013

  • Gerichtsvollzieherauftrag (mehr dazu)

Version 5.15 vom 05.02.2013

  • Seit 01.03.2013 verbindlich: Formulare für Anträge auf Erlass von Pfändungs- und Überweisungsbeschlüssen und Durchsuchungsanordnungen. Achtung: da das Update keine vorhandenen Word-Vorlagen überschreibt, sollten unter Datei / Vorlagenordner / Zwangsvollstreckung etwaige bereits vorhandene gleichnamige Vorlagen vor dem Update umbenannt werden, mehr dazu...

Version 5.14.4 vom 02.01.2013 (Rel. v. 09.01.13)

  • Hinweise zum Jahreswechsel
  • Neuer Basiszins eingepflegt
  • Bugfix Erledigung wiederkehrender Termin

Version 5.14.1 vom 03.12.2012 (Achtung: Update unbedingt komplett, d.h. inkl. Datenbankskript, ausführen, Rel. v. 11.12.12.)

  • Geometrie des Cockpits und anderer Fenster etwas verändert, um die höheren Bildschirmauflösungen auszunutzen.
  • Aktenbemerkungen als Notizfeld ins Cockpit verschoben (Rel .1),
  • Oberordner zum Zwecke der Dateiablage nach Mandanten, Gegnern oder sonstigen sachlichen Gesichtspunkten (Bugfix im Rel. .1).
  • Schnellere Synchronisation des Cockpit-Aktenordners,
  • Bugfix Autostart Zeiterfassung während offener Dialogfenster,
  • Bugfix Tilgungsplan.

Version 5.13.1 vom 09.11.2012 (Rel. v. 14.11.12)

  • Implementierung des Dateiformats 4.1 im EDA Mahnverfahren (Anträge auf Vollstreckungsbescheid und Neuzustellung MB und VB). Ab 01.01.2013 obligatorisch!
  • Finanzbuchhaltung: Auswertung "Soll und Haben" ersetzt "Journal kompakt"
  • Bugfix "F"

Version 5.12 vom 22.10.2012

  • Selbstverständlich: das Programm arbeitet ohne weiteres auch mit Windows 8 und Microsoft Word 2013. Zu beachten: gar nichts.
  • Vereinfachtes Filtern nach Beteiligungstypen im Cockpit (rechte Maustaste),
  • Vereinfachte Suche nach Beteiligten im Cockpit (sichtbar erst ab ca. 20 Adressen oder mit Strg-F),
  • Volltextsuche in Tabellen,
  • Hinweis auf geänderte Terminologie: "Terminserien" wurden umbenannt in Standardfrist(en).

Version 5.11 vom 24.09.2012

  • Scan-Funktionen
  • Parameter "DatenbanksicherungStill" für den Setup-Assistenten (damit diese durch den Task-Planer ausgeführt werden kann),
  • Neue Programmfunktion "Letzte E-Mail speichern und drucken"
  • Neue Programmfunktion "Datensicherungsprotokoll"

Pausenprogramm (10.08.2012):

  • Da in der Classicversion (5.x) gerade nichts Besonderes ansteht (sie ist perfekt), empfehlen wir (während wir 6.x entwickeln) mal ein bisschen Spielen mit https://www.dropbox.com. Es scheint sich um eine großartige Möglichkeit zu handeln, dezentral bearbeitete Aktenordner zu synchronisieren. Wir hören gern von Ihren Erfahrungen. Leider muss man sich dazu allerdings auch rechtlich Gedanken machen.
  • Beachten Sie auch unsere neu eröffnete Boutique in Bodrum.

Version 5.10.4 vom 11.06.2012 (Rel. v. 25.07.12)

  • Sortieren und schnelleres Einlesen das Cockpit-Aktenordners (Bugfix dazu im Rel. .3)
  • Bugfix beim Speichern von SQL-Abfragen
  • Verbesserte Rundungsgenauigkeit bei Zeiterfassung
  • Bugfix bei der Spaltenauswahl der Aktensuche

Version 5.9.2 vom 03.05.2012

  • Festlegung aktenspezifischer Vorlagen auch für E-Mails
  • "Datei mailen an... " auch im Beteiligungskontext
  • Terminserien,
  • Bugfix beim Speichern verschachtelter E-Mails

Version 5.8.0 vom 27.02.2012

  • Neues Adressdatenfeld: ExName,
  • Neue Funktionalität für Terminlinks: optional unmittelbare Ausführung
  • Programmfunktion "Datei mailen an..." ausgebaut,
  • Information zum 2005er-Login-Problem
  • Info: das Programm läuft problemlos auch unter Windows 8!
  • Information: Schnittstelle zu externen Anwendungen

Version 5.7.3 vom 20.01.2012

  • Informationen zum Jahreswechsel,
  • Geänderter Basiszins ab 01.01.2012
  • Neue Programmfunktion Cockpit > Datei > "Aktenordner filtern nach..."
  • Hinweis: das Programm läuft auch unproblematisch auf dem SQL-Server 2012, es empfiehlt sich wiederum die kostenlose Express-Version.

Version 5.6.0 vom 23.11.2011

  • html-Mail-Vorlagen werden ausgewertet,
  • Neue Programmfunktion "Datei mailen an..."
  • Neue Option: "Immer mit Dateidialog speichern"
  • Vorschläge aus dem Bestand bzw. Listentexten für Aktenbetreffs

Version 5.5.5 vom 30.09.2011

Unser Entwicklungsschwerpunkt liegt derzeit auf Version 6, aber wiederum lassen sich diverse Weiterentwicklungen daraus auch für die Version 5.x verwenden:

  • Fenster und Ablauf "Dublettenhinweis" neu gestaltet,
  • Fenster und Ablauf "Erinnerungen" neu gestaltet
  • Word-AddIn-Installation ergänzt durch stabilere statische Installation
  • Buchungstexte der Zwangsvollstreckungsrechnung konfigurierbar
  • Textfelder der Adressverwaltung nehmen Dragdrop entgegen (sorry, war längst überfällig)

Version 5.4.4 vom 06.07.2011

  • Anpassung Basiszins zum 01.07.2011
  • Handbuch für die Finanzbuchhaltung zum Download: http://www.a-jur.de/download/HandbuchFibu.pdf
  • Programmfunktion Cockpit / Datei / "Datei nummerieren"
  • Programmfunktion "Zubehör"
  • Bugfix bei diversen Tabellensortierungen

Version 5.4.3 vom 12.05.2011 (Release vom 19.05.11)

  • Mitarbeiterverwaltung neu gestaltet (einschl. Netzwerkberechtigungen!),
  • Setup-Assistent: Office-Bereich überarbeitet für verbesserte Installation für 64bit-Version (download)
  • JournalKompakt: Explizite Ausgabe der Werte für Konto und Gegenkonto

Version 5.3.2 vom 07.04.2011

  • Neugestaltung Setup-Assistent, insbesondere
    • Navigationsleiste
    • Manuelles Login
    • Unterstützung auch für SQL-Server 2008 (d.h.: jetzt alle Microsoft SQL-Server)
  • Neue Programmfunktion: Akten ohne Rechnung

Version 5.2.2 vom 11.03.2011

  • "Standard-Bcc" in der Mitarbeiterverwaltung
  • Neue Programmfunktion im Datei-Menü des Cockpits: "E-Mail an Mitarbeiter"
  • Verfahrensrolle optional auch im Cockpit zu bearbeiten
  • Testen Sie die Beta-Version des überarbeiteten Setup-Assistenten - täglich frisch!

Version 5.1 vom 28.01.2011 (Release 5.1.1 vom 16.02.11)

  • Aktenkonto und Termine auch unmittelbar im Cockpit,
  • Neue zentrale Option: der für die Aufteilung auf die Unterverzeichnisse des Dokumentenordners maßgebliche Aktenjahrgang kann aus dem Anlagedatum abgeleitet werden (interessant bei der Verwendung freier Aktenzeichen)
  • Globales Update auch im Cockpit

Versionen 5 und 6 (beta) - 03.01.2011 (Release 14.01.2011)

  • Hinweise zum Jahreswechsel
  • Version 5.0.3 unterscheidet sich fast noch gar nicht von der letzten Version 4.x. Aber: viele Elemente des Neudesigns (6.x) lassen sich auch in unserer Classic-Version verwenden. Es beginnt mit dem Neudesign vom Fenster "Konto buchen" und wird auf diesem Wege weiter voranschreiten.
  • Version 6.x ist auf gutem Wege; unsere tolerantesten Juser verwenden sie bereits. Es gibt noch viel zu tun, aber es geht jetzt rasant voran. Näheres, wie immer: hier.

5.0 - demnächst!

Die Beobachter unserer Runderneuerung wissen es bereits - viele verwenden sie ja bereits, und für diese Neugestaltung soll die Versionsnummer 5.x herhalten.

Version 6 wird die technischen und graphischen Standards von Windows 7 umsetzen, aber auch die bisherige Technik ist überaus leistungsfähig und flexibel. Unsere Version 4.x ist stabil und ausgereift und soll mit der Version 5.x deshalb bereits der Version 6 angepasst werden.

Version 4.1.176 (30.11.2010)

  • Setup-Assistent: Installationsdateien in Stammverzeichnis/install (erleichtert Netzwerkinstallationen),
  • Setup-Assistent: aktuelles Foto vom Hamburger Weihnachtsmarkt,
  • Bugfix für unsere brasilianischen Verwender,
  • Bugfix Neuanlage Mitarbeiter.

Version 4.1.174 (03.11.2010)

  • Verbesserte Unterstützung von *dotx- und *.docx-Dateien,
  • Option zur Festlegung der Standarddokumentvorlage,
  • Bugfix beim Löschen von Rechnungs- und Kontozeilen.

Version 4.1.172 (27.09.2010)

  • Mandantenliste enthält Adressen für jede gespeicherte Briefanrede,
  • Bugfixfix Rechnungsnummern
  • Bugfix Passepartoutdaten

Version 4.1.169 (23.08.2010)

  • Das Word-AddIn für 64-Bit-Systeme zum Download,
  • Die Anwendung noch immer praktisch unverändert, da unser Maschinenraum mit Version 6.x beschäftigt ist. Das wird auch noch eine Weile so bleiben.
  • Platzhalter für den zweiten Mitarbeiter einer Akte (beginnen alle mit Sb2, siehe Datenfeldassistent)
  • Bugfix, 2. Teil, bei Mitarbeiteranlage
  • Tipp: Performanceprobleme unter XP mit Office? Vielleicht helfen die Microsoft User Interface Automation (UI Automation) and Microsoft Active Accessibility libraries!

Endlich! Ein Handbuch! (30.06.2010)

  • Als leichte sommerliche Lektüre gibt es jetzt ein Handbuch zum Download. Aufmerksamen Lesern der vorhandenen Dokumentation mag vieles bekannt vorkommen, doch wir sind bemüht, dieses als eigenständiges Werk mit zwei weiteren Bänden (Finanzbuchhaltung, Fortgeschrittene Funktionen) weiter zu entwickeln.

Version 4.1.168(16.06.2010)

  • Terminkalender: "Tabelle" enthält alle den Filterkriterien entsprechenden Termine, also auch außerhalb des graphisch angezeigten Bereichs, nebst Bugfix zu 4.1.167
  • Einstellung des "Aktentyps" systemgerecht im Aktenfenster und damit auch z.B. verwendbar als Referat.
  • diverse Sortierkorrekturen für SQL Server 2005
  • Bugfix: neuer Mitarbeiter

31.05.2010: Schon wieder keine neue Version...

dafür aber ein kurzer Bericht aus dem Maschinenraum:

Bekanntlich läuft das Programm ohne weiteres auch auf Windows Vista und Windows 7.

Windows hat sich allerdings nicht nur optisch weiter entwickelt, sondern wurde auch technisch runderneuert. Eine Anwendersoftware, die auf sich hält, kann daran nicht vorbei gehen. Wir sind demgemäß aktuell damit beschäftigt, das Programm entsprechend anzupassen, was sich praktisch als eine Entkernung mit Neuprogrammierung erweist. Viel Arbeit.

In der Zwischenzeit treten wir bei der Programmentwicklung etwas kürzer...

Version 4.1.165 (21.04.2010)

  • EGVP-Adresse vom Mahngericht Berlin-Wedding aktualisiert
  • Dateinamen beim Speichern von E-Mails konfigurierbar
  • Verbesserte Dokumentation zur Freigabe eines SQL-Servers 2005 Express im Netzwerk und http://www.a-jur.de/download/gap.chm
  • Bugfix Adressensynchronisation bei Mahnverfahren
  • Internet-Links können auch in den Cockpit-Aktenordner verschoben werden (mehr)

Keine neue Version (12.04.2010),,,

  • ... aber eine verbesserte Dokumentation zur Freigabe eines SQL-Servers 2005 Express im Netzwerk und http://www.a-jur.de/download/gap.chm

Version 4.1.164 (31.03.2010)

  • Runde Geburtstage von Mandanten
  • Bugfix Access-Fibu-Jahresübersicht

Version 4.1.163 (23.03.2010)

  • Auf www.a-jur.de/beta.htm wird eine bevorstehende Version dieser Seite nebst der bevorstehenden Änderungen künftig vorangekündigt.
  • Mahnverfahren: Einbeziehung von Zinsrückständen getilgter Hauptforderungen als zusätzliche Hauptforderung, dabei Bugfix für zinslose Ansprüche
  • Schnelleres Umschalten zwischen Akten (Screenshot)
  • Programmfunktion "Aktenbemerkung"
  • Access-Projekt: verbesserte Datenpool-Verwaltung
  • Terminkalender: neue Funktion "Termine zurücksetzen": markiert sämtliche in der Vergangenheit liegenden, aber noch als "aktuell" markierten Termine des Sachbearbeiters als erledigt und löscht deren Wiedervorlage und Erinnerung.
  • Debug-Modus für die Skript-Ausführung.

Version 4.1.161 (19.02.2010)

  • Erleichterte Arbeitsplatzeinrichtung mit dem Setup-Assistenten:
    • Administrationsmenü,
    • Verbindungsdateien,
    • Alle Mitarbeiter automatisch einrichten (mehr).
  • Bugfix zu .160
  • Dateiumbenennung und -löschung im Kontextmenü des Cockpit-Aktenordners (rechte Maustaste),
  • E-Mails speichern: optional "alle(s) speichern" zum schnelleren Abspeichern vieler Mails oder Anhänge. Dateianhänge, die ihrerseits eine E-Mail sind, werden ebenfalls mitsamt ihren eigenen Dateianhängen wie eine Mail extrahiert (usw.).
  • Setup-Assistent: zusätzliche Programmverzeichnisse synchronisieren (mehr),
  • Beta für Experten: Aliase für Programmfunktionen (Einstellungen / Setup / benutzerdefiniert / Programmfunktionen / Alias. Wird vom Skript ggf. wieder zurückgesetzt).

Version 4.1.159 (18.01.2010)

  • schnellere Optionsdialoge (ein Klick genügt, z.B. E-Mail speichern, Datei einordnen, Erinnerungen),
  • E-Mails speichern vereinfacht bei vielen Anlagen,
  • Düsseldorfer Tabelle per 01.01.2010 eingepflegt.

Version 4.1.158 (06.01.2010)

  • Informationen zum Neuen Jahr,
  • Basiszins per 01.01.2010 eingepflegt (unverändert 0,12 %),
  • Fibu: verbesserter Ausweis von Gegenkonto, schnelleres JournalKompakt
  • Platzhalter <beko>: Spaltenauswahl konfigurierbar
  • Cockpit: Bugfix zu .157 bei Aktenauswahl

Version 4.1.156 (07.12.2009)

  • Akten: Bemerkungen beim Aktenaufruf anzeigen lassen
  • Fibu: Auswertung "Einnahmen nach Sachbearbeiter und Jahr"
  • Fibu: Auswertung "Einnahmen nach Sachgebiet und Jahr"
  • Fibu: Bugfix Jahresübersicht,
  • Passepartout: konfigurierbare Zwischenüberschriften

Version 4.1.154 (27.11.2009)

  • Bausteinordner gesondert konfigurierbar,
  • Verbesserte Dokumentation von Änderungen von Buchungen der Fibu,
  • Unterstützung drittes Betreff im DTA-Zahlungsverkehr,
  • Bugfix Tilgungsplan (bei Ratenzahlungsbeginn in der Vergangenheit)
  • Bugfix Ablagedatum

Version 4.1.151 (30.10.2009)

  • Staffelzins in Beteiligtenkonten
  • Fibu: farbliche Kenntlichmachung von Buchungen in Aktenkonto und Beteiligtenkonto (Feedback erbeten!)
  • Bugfix Optionen
  • Datenbank-Objekt-Statistik

Version 4.1.149 (09.10.2009)

  • Autostartfunktion für sämtliche Programmfunktionen (rechte Maustaste)
  • Bugfix Optionen

Version 4.1.148 (21.09.2009)

  • Optionen, Datenbankeinstellungen und Datenbanktexte zusammengefasst im Fenster "Optionen",
  • Neue Programmfunktion "Erinnerungen zurücksetzen"
  • Updates für Rechnungstatbestände (mehr),
  • Programmfunktion "Mahnverfahren (Register)" zu tabellarischen Anzeige aller gespeicherten Mahnverfahren nebst der Anträge und der Dateien
  • Mahnverfahren: Bugfix Kosten Neuzustellung
  • Speichern der Spaltenauswahl auch in der Fibu
  • Rechnungstatbestände: Tabellenvorschläge einstellbar
  • Aktenbetreff erscheint ggf. in Cockpit-Taskleiste
  • Mahnverfahren: Debug BB-Nachsatz
  • Kostentabellen: Bugfix

Version 4.1.144 (10.07.2009)

  • Einbindung benutzerdefinierter Abfragen
  • Weitere Vorschläge für Zeiterfassungstexte (auch "Adresszusatz")
  • Word-AddIn: Funktion "Feldwerte durch aktuellen Wert ersetzen"

Version 4.1.143 (01.07.2009)

  • Basiszins per 01.07.2009 eingepflegt,
  • Spaltenauswahl bei Tabellen kann gespeichert werden,
  • zahlreiche Kleinigkeiten, etwas Bugfix

Version 4.1.141 (28.05.2009)

  • Mahnverfahren in der Version 4.0 (Hinweis: alle Tests verliefen erfolgreich, etwaige dennoch auftretende Probleme bitte umgehend melden!) nebst Bugfix zu .140
  • Bugfix bei Überweisung

Version 4.1.139 (22.05.2009)

  • Optionale (aber zukunftsträchtige) Alternative bei der Installation von Netzwerkarbeitsplätzen:
    • kleine Lösung: Option "Anwendung lokal aktualisieren" aktivieren,
    • vollständige Lösung: Arbeitsplatzinstallation mit lokalen Programmdateien

Version 4.1.137 (11.05.2009)

  • Anwendung kommt jetzt ohne ActiveX aus: keine Adminrechte mehr nötig nach Update und keine Besonderheiten mehr für den Programmstart unter Vista.
  • Optionales Passwort "Aktenkonto"
  • Bugfix Adressen

Version 4.1.135 (05.05.2009)

  • Exportmöglichkeit der Programminformation,
  • Konfigurierbare Terminbetreffs: Listentext kontext = 13
  • Optionale Spalte "Tilgung" in Beteiligtenkonten,
  • Mahnverfahren: Kostenerfassung bei Neuzustellung Mahnbescheid,
  • Verbesserte Menüunterstützung für benutzerdefinierte Erweiterungen,
  • Word-AddIn überarbeitet, u. a. mit Funktion "senden"
  • Termin-Verlauf (zeigt Terminshistorie an)
  • Termin kopieren (erleichtert ähnliche Eintragungen)
  • Webordner,
  • Bugfix bei Dateinamen und -nummern (insbesondere in Zwangsvollstreckung),
  • Bugfix bei Anordnung benutzerdefinierter Felder im Passepartout,
  • Datei einordnen jetzt als verschieben statt wie bisher kopieren

Version 4.1.133 (13.02.2009)

  • Aktenanlagedatum kann editiert werden (für Altbestand)
  • Warnung vor offenen Salden bei der Aktenablage,
  • Finanzbuchhaltung: vereinfachter (!) Rechnungsimport, verbesserte Integrierte Buchungen, neue Funktion "Aktenkonto ausgleichen", neue Funktion "Buchungssatz tabellarisch anzeigen" (Auswertungsmenü),
  • Rechnungen: Rechnungsnummer wird durch Zähler verwaltet,
  • Zahlungsverkehr: Übernahme von "Betreff2" in DTA-Datei,
  • Aktensalden: Programmfunktionen umgegliedert (abgelegte und aktive Akten gesondert),
  • Aktenkonto: Spalte "Ausgaben" jetzt standardmäßig eingeblendet (wegen zunehmender Bedeutung USt-pflichtiger Auslagen)
  • Bugfix Mahnverfahren

Version 4.1.127 (14.01.2009)

  • "Aktenzeichen im beliebigen Format" jetzt in den Datenbankeinstellungen zentral einstellbar statt wie bisher in den lokalen Optionen (seltener Bug dabei ...),
  • Rechnungen: bei Rechnungstatbeständen mit Betragsrahmen wird Mittelgebühr vorgeschlagen,
  • Übersichtskalender zum Terminkalender,
  • Düsseldorfer Tabelle in der Version ab 01.01.2009,
  • Bugfix bei Tätigkeitsnachweisen

Version 4.1.125 (02.01.2009) (Anwendung unverändert, nur Änderung im Setup und im Skript)

  • Lizenzdatei installierbar durch Doppelklick,
  • Basiszins 1,62% ab 01.01.2009,
  • Hinweise zum Jahreswechsel

Version 4.1.125 (19.12.2008)

  • Honorarstufen bei der Zeiterfassung,
  • Mahnverfahren weiter verfeinert,
  • Sortierung im Cockpit verbessert
  • Bugfix zu 4.1.123 (Konto in Tabelle) und 4.1.124 (Zeiterfassung)

Version 4.1.122 (28.11.2008)

  • Mahnverfahren: EGVP-Schnittstelle (automatische Übertragung ins EGVP)
  • Mahnverfahren: html-Druckansicht,
  • Mahnverfahren: Dokumentation verbessert,
  • Bugfix: Nummerierung von Dokumenten beim Speichern
  • Für sportlich Veranlagte: Mahnverfahren 4.0 in der Beta-Version (die Datenstrukturen 4.0 sind bereits im regulären Update enthalten). Nur zum Testen, die Mahngerichte nehmen dieses Format erst ab 01.12.2008 an.

Version 4.1.114 (11.11.2008)

  • Fibu: neue Auswertung: Bilanz
  • Mahnverfahren: Bugfix VB-Antrag
  • Hilfedokumentation (gap.chm und gapdruck.chm) neu kompiliert (entspricht dem aktuellen Onlineinhalt)

Version 4.1.113 (22.10.2008)

  • Rechnungen: Verbesserung Fibu-Import (Feedback willkommen!)
  • Fibu: div. Debug (unerwünschte "Auslagen", Spaltenauswahl, Jahresübersicht)

Version 4.1.109 (08.10.2008)

  • Zeiterfassung: rasche Erfassung von Standardzeiten über rechte Maustaste auf "bis"-Beschriftung,
  • Neues Datenfeld "EMail" in der Mitarbeiterverwaltung: Möglichkeit zur Angabe einer spezielleren E-Mail-Adresse als in der Adressverwaltung,
  • Neues Datenfeld "Kontakt" in der Mitarbeiterverwaltung: Möglichkeit für Angaben zum Sekretariat, Durchwahl o.ä.
  • Neues Datenfeld "Versand" in den erweiterten Beteiligungsdaten: Möglichkeit zur Angabe von "Verteidigerpost", "per Boten", "persönlich vertraulich" o.ä.
  • Vorschlag für den Dateinamen beim "Speichern als" konfigurierbar,
  • E-Mail-Betreff und Textkörper konfigurierbar,
  • Mahnverfahren: Debug beim VB-Antrag, mehr Toleranz bei Postleitzahlen,
  • Textvorschläge für Beteiligtenkonten, Buchtungstexte und Terminbetreffs konfigurierbar

Version 4.1.104 (31.07.2008)

  • ausführliche Programminformation im Hilfemenü anstelle der bisherigen "Datenbankinformation" im Setupmenü,
  • Mahnverfahren: Möglichkeit zur Konfiguration des Nummernkreises der Eda-Id
  • Rechnungen: Berechnung der Kappung gem. §§ 13 III BRAGO, 15 III RVG
  • Bugfixes bei Jahresübersicht und Speichern in der Fibu,
  • Dokumentation zur Serveradministration überarbeitet,
  • "Jahresübersicht"-Auswertung der Finanzbuchhaltung (einfache Version im Fibu-Menü, diverse Varianten im Fibu-Fenster und im Access-Projekt)
  • Neuer Basiszins eingepflegt

Version 4.1.96 (20.06.2008)

  • Neueingabefenster bei Tabellen,
  • Programmfunktion "Überweisung",
  • Datei einordnen mit Option zur Wiedervorlage,
  • Finanzbuchhaltung mit Option zur Wiedervorlage,
  • Erbsenzählung mit Angaben zur Zinsberechnung,
  • Verbesserte Unterstützung des SQL-Servers 2005 im Setup,
  • Gesondertes Fenster für die Eingabe der EDA-Stammdaten,
  • Verbesserte Rücksicht auf benutzerdefinierte Feldkonfigurationen,
  • Möglichkeit zur Einstellung des Startwertes der Dokumenten-Nummer,
  • Programmfunktion "Tätigkeitsnachweis Aktengruppe" reanimiert,
  • Button zum Löschen von Tilgungsbestimmungen,
  • Filtermöglichkeit beim Import von Offenen Posten.

Version 4.1.92 (12.06.2008)

  • Buxfix beim Speichern von Adressen ("Überlauf")
  • Mahnverfahren: freigegeben zum Testen bei Mahngerichten,
  • Mandatsbeteiligtenkonto auch mit rechter Maustaste (Kontextmenü) abrufbar,
  • Neue Datenfelder HFrdrg, NFrdrg, HfZins, NfZins
  • Neue Rechnungsformel "Prozentsatz",
  • Debugging beim Buchen von Rechnungen und Serienterminen,
  • Neue Programmfunktion "Tätigkeitsnachweis nach Datum",
  • Dialogboxen mit zusätzlicher Checkbox für (z.B. Terminerinnerungen, Datei einordnen, noch Wünsche?)

Version 4.1.85 (14.04.2008)

  • In der Standardansicht des Beteiligtenkontos wird jetzt Wert- und Belegdatum angegeben. Bitte Feedback!
  • Notierung von Wiedervorlagen und Geburtstagen jetzt mit dem normalen Terminfenster (bessere Gelegenheit für Zusatzangaben und Modifikationen),
  • Reihenfolge der Lager (z.B. in der Beteiligtenliste des Cockpits) vom Benutzer einstellbar (Spalte "Sort" in der Tabelle "Lager")
  • Nochmals verbesserte (personalisierte) Textvorschläge in der Zeiterfassung
  • Elektronisches Mahnverfahren etwas weiter entwickelt, kann weiter ausprobiert werden,

Version 4.1.83 (07.03.2008)

  • Das Elektronische Mahnverfahren ist zwar noch nicht freigegeben, aber die Eingabefenster können schon einmal ausprobiert werden,
  • Textvorschläge für Zeiterfassung können zentral vorgegeben werden,
  • Automatischer Start der Zeiterfassung bei Erledigung bestimmter Termine,
  • Neues Datenfeld für Word-Vorlagen: SachbearbeiterEMail
  • Neue Programmfunktion: Zeiterfassung gruppiert nach Monat und Akte (hierbei auch Bugfix an Tabellenauswertung)
  • Rechnungsfenster neu gestaltet,
  • Rechnung buchen ins "Konto buchen"-Fenster verschoben und neu gestaltet,
  • Serientermine verbessert,
  • Outlook-Synchronisation kann Wiedervorlagetermine ausschließen.
  • Bugfixes an Word-Dokumenterstellung und Tabellensortierung, am Auswahlfeld im Adressfenster und am Löschen von Beteiligten und Querverweisen in der Bibliothek

Version 4.1.76 (01.02.2008)

Hinweis: das Update verwendet drei neue Steuerelemente, was die Installation einer zusätzlichen Systemdatei erforderlich macht. Sollte sich das Cockpit nach dem Update nicht starten lassen, sollte auf dem betreffenden Arbeitplatz noch die vbRuntimes installiert werden.

  • "Datei einordnen" und "E-Mail-speichern" auch durch Drag & Drop in den Cockpit-Aktenordner (bei Vista erst ab SP 1!),
  • Gruppierung der Beteiligten im Cockpit nach Lager und/oder Beteiligungstyp,
  • Bestätigung von direkter Tabellenbearbeitung deaktivierbar,
  • Verbesserte Anzeige des Aktenordners im Cockpit,
  • Verbesserte Programmfunktionslisten im Cockpit,
  • Programmfunktionslisten von Adress- und Aktenverwaltung in Menüs überführt,
  • erweiterte Outlook-Synchronisation,
  • Hinweis zum Abschalten der Outlook-Sicherheitsabfrage,
  • vereinfachte Benutzerzuordnung,
  • vereinfachtes Speichern von Textbausteinen,
  • Zeiterfassung: zwecks Buchung von Zeitgutschriften kann auch eine negative Quote eingegeben werden,
  • Adressverwaltung: Straßenauswahlfeld (Mannheimer Kollegen mögen uns verzeihen),

Version 4.64 (03.01.2008)

  • Basiszins 3,32% ab 01.01.2008 eingepflegt,
  • Informationen zum Jahresbeginn,

Version 4.1.63 (17.12.2007)

1. Hinweis: die Neuerungen in dieser Version gehen im wesentlichen auf Anregungen von Teilnehmern des Workshops vom 02.11.2007 zurück, für die wir uns herzlich bedanken!

2. Hinweis: Einstellung spezieller Umsatzsteuerkategorien erfolgt nicht mehr über Datenbankeinstellungen, sondern direkt in der Tabelle "fibu_ustkategorie" (Rechnungen falsch gruppiert?).

3. Hinweis: Das Access-Projekt wird hinsichtlich der Finanzbuchhaltung lediglich noch für die Generierung von Berichten (Ausdrucken) unterstützt. Das Buchen und alles andere ist mit der Hauptanwendung erheblich komfortabler und sicherer. Im Update-Paket ist eine aktualisierte Version des Access-Projekts (gap.adp) enthalten - bei Verwendung über ein Netzwerk ist über den Button "Datenpool" der Netzwerkname des Servers neu einzugeben.

  • 21.12.2007: Kleines Tool zur Weihnachten: Gaplaunch zum Programmstart unter Vista (Ziel speichern unter Desktop!)
  • div. kleine Bugfixes,
  • Funktion "Mailhost öffnen"
  • Arrangement von Name / Vorname / Titel in Mitarbeiter-Auswahlfeldern geändert (wurde bei großen Kanzleien langsam unübersichtlich)
  • Cockpit / Einstellungen / Setup / Datenbanksicherung (alle konfigurierten Datenbanken in einem Arbeitsgang, auch mit einem Klick durch Desktop-Verknüpfung (Beispiel zum Speichern auf dem Desktop),
  • Vereinfachte Erledigung von Erinnerungen an Serientermine,
  • Bugfixes bei benutzerdefinierten Zehnteltabellen, Abbruch von Zoomfenstern, Excel-Kostennote, Sortierung bei SQL-Server 2005
  • Verzögerung des Starts der Zeiterfassung von jedem Benutzer frei wählbar,
  • Berechnung des Weges von der eigenen Kanzlei zu einem Beteiligten, wenn "Route googeln" keine zweite Adresse ausgewählt ist,
  • Aktenordner können für einzelne Akten explizit eingestellt werden,
  • Aktenbetreff erscheint im Cockpit auch als Tool-Tip, um lange Betreffs sichtbar zu machen

Version 4.1.57 (26.10.2007)

  • Dateinamensvorschläge fast immer mit vorangestelltem Namen der Vorlage (bis auf "brief"),
  • Im großen Listenfeld links im Cockpit kann der Aktenordner angezeigt werden (umschaltbar ad hoc mit der rechten Maustaste oder dauerhaft mit den Optionen)
  • Zeiterfassung startet ggf. mit kurzer Verzögerung,
  • Zoom-Einstellungen speichern auch die vom Benutzer gewählten Proportionen,
  • Defaultwerte bei Neueingabe über Passepartout,
  • Listentexte konfigurierbar (in den Stammdaten, z. Zt. nur Betreffvorschläge, wird noch ausgebaut)

Version 4.1.52 (25.09.2007)

  • Sortieren nach mehreren Kriterien
  • Verbessertes Handling mehrerer Stammverzeichnisse bei Nebeninstallationen,
  • Route googeln (Adressmenü)
  • Verschlankte Neuvergabe der Dokumentennummer beim Speichern neuer Versionen,
  • Cockpit-Serienbriefe
  • Textvorschläge in der Zeiterfassung
  • Programmfunktion "Uhrenvergleich" (Setup-Menü)

Version 4.1.51 (06.09.2007)

  • Performance Terminkalender verbessert,
  • Verbesserte Auswahl von Vertretern

Version 4.1.48 (18.07.2007)

  • Textvorschläge bei der Zeiterfassung

Version 4.1.46 (02.07.2007)

  • Basiszinssatz: 3,19% ab 01.07.2007 eingepflegt,
  • Terminkalender: Ansicht auswählbar mit/ohne selbständige Wiedervorlagen
  • Flinke Übernahme eines Termins aus dem Terminkalender in die Zeiterfassung

Version 4.1.45 (31.05.2007)

  • Terminkalender: Kontextmenüs jedes Kalenderblatts ermöglichen Ausgabe als Tabelle und direkten Ausdruck.
  • Terminkalender: Wiedervorlagen jetzt graphisch nach beliebigen Zeiträumen darstellbar und auszuwerten und mit der Maus zu verschieben (im Terminkalender die Ansicht "Wiedervorlagen" auswählen), ebenso Erinnerungen.
  • Zeiterfassung: pausenlos gearbeitet?
  • Word-AddIn: Dateilink versenden zur gemeinsamen Bearbeitung von Dokumenten (zur Erinnerung: der VBA-Quellcode der gap.dot ist freigegeben - schauen Sie mit ALT-F11 mal hinein!)

Version 4.1.41 (11.05.2007)

  • Tipps zur Selbstzertifizierung (mit großem Dank an Rechtsanwalt Christian Wolff!)
  • Bugfix am Speichern vom Rechnungen
  • Adressen: Ankreuzfeld "Vorsteuerabzug"
  • Kalender: Terminkategorien mit Möglichkeit der Schriftgestaltung, Einträge auch mehrzeilig
  • Termin: Warnungen durch Farbgebung statt Dialogfenster,
  • Rechnungen: Integration externer Honorartabellen,
  • Honorartabellen (ex. Kostentabellen) neu gestaltet
  • Fibu, JournalKompakt: Liste aller Buchungen mit Konto und Gegenkonto - geeignet auch zum Übertragen der kanzleiinternen Buchungen an den Steuerberater

Version 4.1.35:

  • VBA-Quellcode des Word-AddIns (gap.dot) freigegeben
  • Hintergrundfarbe der Kontostandanzeige im Cockpit einstellbar,
  • Aktensuche mit Live-Ergebnisliste,
  • Tabellen: Kombination von Sortierkriterien
  • Zeiterfassung: automatisches Speichern bei Speichern der nächsten Akte
  • Kalender: Terminsverlegung mit Drag and Drop, Ausblenden von Wochenenden, Speichern aller Einstellungen, Programmfunktion "Neuer Termin Akte"
  • Beliebige benutzerdefinierte zusätzliche Datenfelder für Akten, Adressen und Beteiligte, auch zur Verwendung in Dokumenten (mehr)
  • Aktenordner: Keine Rückfragen mehr, optional Ablage von Standardunterordnern (Tabelle "Aktenunterordner")

Version 4.1.30 (12.04.2007):

  • Neugestaltung des Terminkalenders (geht noch weiter!)
  • Schriftgrößen auch unabhängig von der Fenstergröße einstellbar (mehr).
  • Ablagenummern flexibler
  • Weniger Bestätigungsklicks bei der Zeiterfassung

Version 4.1.27 (27.03.2007):

  • Fibu: Buchungsvorschläge verbessert,
  • Fibu: Kontoabschlüsse vereinfacht,
  • Schönheitspflege an Icons und Dialogen,
  • Bugfix "Soundex"-Suche
  • Umgang mit Konten in Fremdwährungen verbessert

Version 4.1.24 (20.03.2007)

  • verbesserte Dialogfenster,
  • Beteiligtenkonten mit Positionsnummern.

Version 4.1.21 (01.03.2007)

  • Benutzerdefinierte Programmfunktions-Favoriten (die "Links" genügten vielen Benutzern nicht!)
  • Fortschrittsanzeigen beanspruchen Ressourcen und bieten eigentlich auch beim Warten nur recht anspruchslose Kurzweil, - doch ihre Einführung ermöglichte uns technische Verbesserungen, so daß das Programm jetzt noch schneller läuft - und Sie die Anzeige vermutlich nur hier rechts sehen werden!
  • neue Programmfunktion Adresse googeln - über die Schreibweise läßt sich streiten, aber die Funktion ist großartig!

Version 4.1.15 (13.02.2007):

  • Bugfix am Skriptupdate,
  • Offene Posten überarbeitet,
  • Automatische Aktualisierung von Tabellen,
  • weiterer Feinschliff am Fibu-Fenster (Aktenbereich jetzt rechts!),
  • neues Datenfeld: Berufsbezeichnung,
  • Bei fehlender Datenbankverbindung Verbindungsversuche zu anderen Datenpools,
  • Mehr Komfort beim Speichern von aja-Dateien,
  • Weiterentwicklung der Wiedervorlage,
  • Anlagedatum und Ablagedatum auch ohne Uhrzeit.

Version 4.1.8 (16.01.2007)

  • Etwas Feinschliff am Fibu-Fenster (Rechnungsausgleich, Anzahl der Konten jetzt beliebig)

Version 4.1.7 (11.01.2007)

  • Datei einordnen jetzt auch mit Ordnungszahl
  • Fibu-Import bei Rechnungen mit mehr umsatzsteuerlichen Details

Version 4.1.3 (28.12.2006)

  • Erweiterung / Verbesserung / Vereinfachung der Aktenkonten
  • Neues Datenfeld: Verfahrensrolle
  • erheblich verbesserte Platzhalter
  • Neues Datenfeld: Grußformel

Version 4.0.16 (22.11.2006)

  • Gesondertes Speichern der Dateianhänge von E-Mails
  • kleine Überarbeitung der Adressverwaltung

Test- und Sharewareversion 4.0.4 (19.10.2006)

Die Versionen und Updates 4.x seit 01.10.2006 werden nicht mehr als Freeware verschenkt, sondern - nach einer Probezeit und ab einem bestimmtem Nutzungsumfang - als Shareware gegen einen jährlichen Obulus von hundert Euro, Einzelheiten siehe Lizenzbedingungen !

  • Runderneuerung der Finanzbuchhaltung;
  • Symbolleisten bei Tabellen,
  • schnelles Einfügen auch von Parteibezeichnungen und Faxnummern;
  • Verknüpfung eines Termins mit Dokumenten, URLs und Programmfunktionen (sehr nützlich!)
  • Wiedervorlage von Programmfunktionen, insbesondere Konten u.a. Tabellen per Terminkalender, z.B. nach dem Buchen einer Rechnung oder eines Tilgungsplans
  • Textbausteine,
  • Scrollbars in großen Textfeldern (war überfällig!)
  • besser formatierter Export nach Excel

Version 3.9.15 (07.09.2006)

  • Konfigurierbarkeit von Vorfälligkeitszinsen,
  • Tilgungsplan
  • Möglichkeit zur gesonderten Eingabe des Landes
  • verbesserte Vorgaben bei Rechnungen,
  • Anpassung an Bildschirmbreite im Access-Projekt,
  • Beteiligte im Cockpit filtern,

Version 3.7.3, 06.06.2006

Hinweis zur Terminologie: die bisherige "Kostenberechnung" ist umbenannt worden in Rechnung.

  • Telefonnummern des ausgewählten Beteiligten werden im Cockpit als Tooltips angezeigt,
  • Manuelle Deselektion von Tabellenzeilen,
  • verbesserter Mechanismus zur Vermeidung der Anlage doppelter Adressen,
  • Stammdatenfunktion Datenbanktexte zur individuellen Festlegung bestimmter Bezeichnungen,
  • benutzerdefinierte Schriftgrößen bei Tabellendruck,
  • In Tabellen kann jetzt auch ein frei einzugebender Bereich von... bis... gefiltert werden (Daten / Filtern nach ... / ... von ... bis ...).
  • Archivierung alter Programmversionen in gesondertem Ordner
  • Notargebühren,
  • Beseitigung eines .aja-Bugs

Version 3.6.20

  • automatische Vergabe einer laufenden Nummer für Beteiligte
  • Möglichkeit einer bzw-Feld-Unterdrückung

Version 3.6.19 (22.03.2006)

  • Herstellung einer Telefonverbindung aus der Adressverwaltung,
  • Belegloser Datenträgeraustausch erfolgreich getestet

Version 3.6.18 (24.11.2005)

  • Cockpit-Funktionsbuttons ersetzt durch konfigurierbare Links,
  • Cockpit: Cut and Paste von Beteiligungen mit und ohne Konto und Rechnung
  • Tabellenfunktion: Wert übernehmen,
  • Manuelle Selektion von Tabellenzeilen,
  • Beteiligtenliste im Cockpit filtern,
  • Alle Programmfunktionen jetzt auch über systematische Menüs erreichbar (mehr),
  • Nach Unternehmen differenzierte Passworte,
  • "Look and Feel": Suche in Listenfeldern wird jetzt auch durch Eingabetaste oder Öffnen der Liste ausgeführt.
  • Speichern und Öffnen von Abfragen (unscheinbar, aber gewaltig!)

Version 3.5.0 (13.07.2005)

  • Programmfunktion "Bildschirmausdruck"
  • Akten- und Adressenpassepartout
  • DTA-Sammelaufträge,
  • Express-Setup

Version 3.4.51 (01.06.2005)

  • Runderneuerung der Tabellenansicht und -funktionen, u.a. auch Stammdatenverwaltung ohne Access durch Passepartout.

Version 3.4.8 (14.02.2005)

  • Programminstallation drastisch verschlankt,
  • Cockpit (optional) und Taschenrechner always on top,
  • Tilgungsbestimmungen,
  • Kontoauswertungen erreichbar im Fenster Konto buchen,

Version 3.4.2 (13.01.2005)

  • Hot Swap zwischen Datenpools,
  • Termine können mit einem Typ kategorisiert werden,
  • Accessprojekte runderneuert und zusammengefasst,
  • Personalisierung im Setup,
  • Aktenzeichen in beliebigem Format,
  • Unterstützung für spezielle Anwendungen,

Version 3.3.33 (03.12.04)

  • In der Programmfunktion Aktenbeteiligte können die tabellarisch auszugebenden Spalten ausgewählt werden,
  • Vergabe von Rechnungsnummern gesondert für jedes Unternehmen,
  • Suchfunktion für Gebührentatbestände,
  • Umsatzsteuertext in Kostenberechnung benutzerdefinierbar,
  • Zinsrechner gibt auch den weiteren Tageszins aus
  • Cockpit instanzieren,
  • Düsseldorfer Tabelle (ja ja, eigentlich ist das systemfremd ...)
  • Verbesserung der Beteiligtenerfassung,
  • aussagekräftigere Taskleistentexte,
  • Hinweise zur Interpretation von Beteiligtenkonten,
  • Filter zur Auswertung der Finanzbuchhaltung (mehr).

Version 3.3.28 (25.10.04)

  • Warnung vor der Anlage von Adress-Dubletten,
  • Benutzerdefiniertes Listenfeld in der Aktenverwaltung
  • neue Programmfunktion: Offene Posten-Liste
  • gesonderte Betriebe (Profitcenter / Kostenstellen) innerhalb einheitlicher Gewinnermittlung,

Version 3.3.27 (07.10.04)

  • Zusätzliche Adressfelder: Parteibezeichnung, Geburtsort, Postfach, Postfach-PLZ
  • Fibu-Import auch in Beteiligtenkonto,
  • Mandanten-Buchhaltung gründlich überarbeitet,
  • Vor jedem Update kann der bisherige Programm- und Datenstand automatisch gesichert werden.
  • Zahlungsantrag: automatische Konvertierung eines Beteiligtenkontos in einen Zahlungsantrag,
  • Benutzerforum,
  • Automatisierte kontengerechte Verbuchung anhand der Rechnungsnummer auch in der Access-Finanzbuchhaltung

Version 3.3.16 (19.08.04)

  • Tabellen können in die Zwischenablage kopiert werden, um z.B. in Excel weiterverarbeitet zu werden.
  • datensatzgenaues Ansteuern im Beteiligtenkonto,
  • Regelmäßige Datenbanksicherung durch den SQL Server Agent nebst Möglichkeit der Rücksicherung.

Version 3.3.11 (07.07.04)

  • Netzwerkunterstützung bei der Installation verbessert,

Version 3.3.9 (25.06.04)

  • Zusätzliches Feld Bemerkungen in der Aktenverwaltung,
  • Übertragung von Geburtstagen aus der Adressverwaltung in den Terminkalender.

Version 3.3.8 (21.06.04)

  • neue Programmfunktion Datenbankinfo
  • Outlooksynchronisations-Bug-beseitigt

Version 3.3.6 (10.06.2004)

  • monatliche laufende Zahlungen im Beteiligtenkonto buchen
  • Setup-Assistent (start.exe)
  • Automatisierung der Zwangsvollstreckung (neue gap.dot nützlich!)

Version 3.2.11 (13.05.04)

  • Rechtsanwaltsvergütungsgesetz
  • "Datei einordnen": kopiert eine beliebige Datei in den Aktenordner
  • Konfliktskontrolle bei der Zeiterfassung
  • Verdeckter-Dateidialog-Bug beseitigt!
  • Vereinfachte Installation,
  • Gebühren auch mit Abschlag für die neuen Bundesländer,
  • Konzept für Schulungen,
  • Passworteingaben sind jetzt sichtgeschützt.

Version 3.2.4 (14.04.2004)

  • Wechsel zwischen verschiedenen Datenpools möglich über Cockpit-Menü
  • Die Accesszusatzmodule starten immer automatisch mit der zuletzt verwendeten Datenbankverbindung. Dies erleichtert die Installation und den Wechsel zwischen verschiedenen Datenbanken.

Version 3.2.2

  • Kostenberechnung und Finanzbuchhaltung haben sich gepaart: automatische und integrierte Verbuchung von Zahlungsvorgängen anhand der Rechnungsnummer mit Fortschreibung der Kostenberechnung!
  • Cockpit schließt sich automatisch nach 10 Minuten Nichtgebrauchs - eine Maßnahme zur Reduzierung der Server-Last.
  • Aktenvorblatt ist kein Word-Serienbrief mehr

Version 3.1.1

  • fortlaufende Rechnungsnummern (seit 01.01.2004 Pflichtangabe)
  • Die Optionen sind jetzt durch Menüs mit besserem Komfort einzustellen und auch durch die rechte Maustaste auf den Programmfunktionen oder F2 erreichbar.
  • Dokumenten- und Vorlagenordner können beliebig festgelegt werden (Zur Vermeidung von Verwechslungen eine Änderung der Terminologie: die bisherigen Dokumentenordner wurde umbenannt in Aktenordner)
  • das Cockpit wurde aus technischen Gründen grundrenoviert. Der Installationsbedarf ist noch geringer und die Anwendung wurde noch kompakter. Die Kontextmenüs sind leistungsfähiger. Es können jetzt 10 statt wie bisher nur 5 Funktionstasten fest belegt werden. Das Serienfax nimmt automatisch Mandantenkopien auf.
  • tritt bei einer Datenbankoperation ein Laufzeitfehler auf und ist lokal ein neues Skript vorhanden, wird auf dem Rechner, auf dem der Server installiert ist, automatisch Gelegenheit gegeben, dieses direkt einzuspielen.

Version 3.0.189

  • 22.12.2003: wenn eine Datei fehlt, wird in geeigneten Fällen automatisch ein Download aus dem Internet angeboten.
  • 22.12.2003: Das Datenbankfenster ist auch als selbständige Anwendung ausführbar.

Release 3.0.183

  • 10.12.2003: Terminkalender
  • 27.10.2003: in der Adressverwaltung kann die Quelle der Ortsliste durch ein Kontextmenü ausgewählt werden.

Release 3.0.117:

  • 02.10.2003: Bei der Erfassung eines Mandanten oder Gegners besteht Gelegenheit, dessen bereits früher erfasste Versicherungen oder Vertreter gleich mit zu übernehmen (mehr).
  • 24.09.2003: Beteiligtenkonten können auch zu einem anderen Stichtag als dem Tagesdatum abrechnet werden (mehr)
  • 22.09.2003: Kostenberechnungen auch ohne Excel,
  • 12.09.2003: Der Umgang mit Fremdwährungen wurde verbessert,
  • 12.09.2003: Die Pfade zu Dokumentvorlagen werden relativ zum Stammverzeichnis gespeichert (mehr)
  • 10.09.2003: Die Beteiligten zweier Akten können in einer Akte zusammengeführt werden (mehr),
  • 05.09.2003: Bei der Mehrfachauswahl wird jetzt auch eine Vertretung berücksichtigt.
  • 10.08.2003: Serverinitialisierung und -aktualisierung erfolgt jetzt per Skript
  • 10.08.2003: Beim Ausdrucken von Beteiligtenkonto wird auch der ggf. verwendete Basiszins angezeigt.
  • 11.07.2003: Nach Bearbeitung einer Buchung im Beteiligtenkonto bleibt der Cursor am Buchungssatz,
  • 11.07.2003: Gutschriften können auch zunächst auf Hauptforderung (en) verrechnet werden (mehr),
  • 10.07.2003: Die Beteiligtenkonten haben auch eine Spalte "Zinsen",
  • 09.07.2003: Programmfunktion Konto übertragen
  • 09.07.2003: Die Berechnung von Beteiligtenkonten ist jetzt auch bei langen Konten blitzschnell,
  • 13.06.2003: Aktenablage erfolgt nicht mehr schon mit Ankreuzen, sondern erst mit speichern.
  • 19.05.2003: Programmfunktion Serienfax,
  • 15.05.2003: Programmfunktion E-Mail erlaubt die Auswahl mehrerer Empfänger,
  • 15.05.2003: Datenbank-Aktualisierung erfolgt nur noch auf Anfrage,
  • 08.04.2003: die Finanzbuchhaltung wurde überarbeitet. Integrierte Buchungen in Beteiligtenkonten sind jetzt per Doppelklick möglich. Kontoabschlüsse sind für jede Kanzlei gesondert einzugeben. Die Hilfedokumentation wurde erweitert.
  • 12.02.2003: E-Mail-Footer. Wenn sich im Vorlagenverzeichnis eine Textdatei namens emailfooter.txt befindet, wird diese bei der Erstellung einer E-Mail angehängt (darin kann sich z.B. die vollständige Anschrift der Kanzlei und ein Disclaimer befinden)
  • 01.02.2003. Freigabe als Freeware
  • 15.01.2003: Fertigstellung der Hilfe-Dokumentation
  • 10.01.2003: Excel-Kostennoten und -dokumente
  • 01.01.2003: Fertigstellung des Installations-Pakets
  • 01.01.2002: Übernahme in den laufenden Betrieb von www.carlos-claussen.de
  • 01.09.2001: Beginn der Entwicklungsarbeiten

Die vorliegende Seite ist Teil der Hilfe-Dokumentation und - in aktueller Version - auch im Internet unter www.a-jur.de/updates.htm. Die Internetseite wird mit der Programmfunktion Live-Update automatisch geöffnet.


Häufige Fragen zur Lizenz

Häufig Fragen zur Lizenz

  • Maßgeblich ist im Zweifel die Lizenz!
  • Probleme mit Lizenzdatei

Reichweite der Lizenz zu 175,00 €

Jeder Arbeitsplatz wird mit 175,00 € pro Jahr zzgl. USt berechnet.

Unterjährig hinzutretende Arbeitsplätze werden zunächst zum Preis von 25,00 € für jeden angefangenen Monat bis zum Ende des laufenden Lizenzjahres berechnet (maximal der Jahresbetrag). Der in Textform angezeigte Wegfall eines Arbeitsplatzes ist ab Beginn des nächsten Lizenzjahres zu berücksichtigen

"Arbeitsplätze"

Mit Arbeitsplatz ist eine mit dem Programm hergestellte und noch bestehende Verbindung zu einer a-jur-Datenbank gemeint. Also jeder, der gerade mit a-jur arbeitet.

Mit der Programmfunktion "Aktive Logins" lässt sich anzeigen, welche Rechner bzw. Benutzer gerade eingeloggt sind.

Auf einem Server, der nicht auch als Arbeitsplatz verwendet wird, muss das Programm nicht gestartet sein, so dass dieser dann nicht mitzählt.

Auf jedem Arbeitsplatz muss auf dasselbe Verzeichnis auf dem Server (Stammverzeichnis) verwiesen werden, in welchem insbesondere auch die Lizenzdatei abgespeichert wird.

Berechnung der Sechs Monate Probezeit

Die kostenlose und unverbindliche Probezeit beträgt sechs Monate. Maßgeblich ist das älteste Anlagedatum, das sich auch durch Cockpit / Hilfe / Programminformation ("Akten seit") jederzeit anzeigen lässt.

Während der Probezeit sollte also davon abgesehen werden, manuell zurück zuverlegen werden (etwa bei Altdatenübernahme), da es anderenfalls zu einer vorzeitigen Lizenzmeldung kommen würde.

Was ist mit Laptops?

Viele Benutzer nehmen eine Datensicherung auf einen Laptop vor, auf dem auch eine eigene Programmversion installiert ist.

Hierfür ist eine gesonderte Lizenzdatei erforderlich, die nach bestehender Kulanzpraxis kostenlos versandt wird.

Was ist nach einem Wechsel der Hardware oder einer Neuformatierung der Festplatte?

Hierfür ist eine gesonderte Lizenzdatei erforderlich, die bei ungekündigter Lizenz versandt wird, wenn glaubhaft angegeben wird, dass die bisherige Festplatte nicht mehr für das Programm verwendet wird, siehe auch umzug.htm.

Was ist, wenn ohne Lizenz gearbeitet wird?

Das ist zwar nicht erlaubt, aber technisch möglich. Das System arbeitet zunehmend verzögert, aber technisch unverändert.

Insbesondere bei eiliger Neuinstallation nach einem Servercrash kann also sofort weiter gearbeitet werden, selbst wenn die neue Lizenzdatei noch nicht vorhanden ist.

Trotz bestehender Lizenz erscheint weiterhin die Aufforderung zur Lizenzierung!

  • ausführlich: Lizenzdatei

Unter Cockpit / Hilfe / Programminformation / Installations-Nr wird angegeben, ob die Datei fehlt oder falsch ist.

Die Lizenzdatei gap.sn_, die wir Ihnen zugeschickt haben, muss im Stammverzeichnis der Anwendung gespeichert werden. Dies passiert normalerweise automatisch durch Doppelklick auf die Datei.

Wenn sich die richtige Datei im richtigen Stammverzeichnis befindet, erscheint die Meldung nicht mehr, hier hat es noch nie einen Fehler gegeben!

Bei einem Netzarbeitsplatz liegt die Ursache häufig darin, dass in den Optionen, Registerkarte "Ordner", das Stammverzeichnis falsch angegeben ist.

Richtigerweise muss in den Optionen jedes Netzarbeitsplatzes das a-jur-Stammverzeichnis auf dem Server angegeben werden, in dem sich auch die Lizenzdatei befindet.


Support

Support von Null auf Hundert

  • Remote Support
  • Support durch selbständige EDV-Dienstleister

Installationsservice

Wenn Sie möchten, bringen Sie uns Ihren Laptop vorbei - wir installieren das Programm für Sie kostenlos!.

Es geht auch ferngesteuert: mit Hilfe von Remote.

Programmservice

Bis auf weiteres kostenloser telefonischer Support (Tel. 040 / 30 96 40-33) für

  • Bedienung des Programms,
  • Installationsprobleme,
  • Programmentwicklung,
  • Programmfehler (RTFM - bitte sehen Sie bitte vorher in diese Dokumentation, insbesondere Netzwerkinstallation und Bugs).

Alle Fehler und andere wichtige Vorgänge werden automatisch in einer Textdatei namens gap.log protokolliert. Ggf. ist es ratsam, uns diese per E-Mail zuzusenden. Die Programmkonfiguration kann über das Info-Fenster angezeigt und an uns gesendet werden.

In manchen Fällen kann es hilfreich sein, einen Remote-Zugang herzustellen, so dass die nötigen Arbeiten direkt ausgeführt werden können.

Technischer Service

Vergütungspflichtiger technischer EDV-Service jeder Art, insbesondere

  • Beratung, Vermittlung und Lieferung der nötigen Hard- und Software,
  • Installation von Software, Einrichtung und Betreuung von Netzwerken,
  • vor-Ort-Service

erfolgt durch selbständige EDV-Dienstleister.

Schulungen

Schulungen für Rechtsanwälte und Mitarbeiter finden mehrfach im Jahr im gesamten Bundesgebiet statt und können auch im Einzelfall abgesprochen werden.


Remote

Remote-Zugriff

  • speziell: Remotesupport mit Teamviewer
  • speziell: Remotesupport mit AnyDesk
  • speziell: Remotesupport mit ShowMyPC
  • siehe auch: Virtual Private Network (VPN)
  • siehe auch: Synchronisation von Datenpools
  • siehe auch: Überörtliche Verwendung
  • siehe auch: Homeoffice

Es gibt viele Möglichkeiten, Programme auch über das Internet zu bedienen.

Die Systeme funktionieren wie ein verlängertes Tastatur-, Maus- und Bildschirmkabel. Abgesehen von den Tastenanschlägen, Mausbewegungen und der Bildschirmansicht werden unseres Wissens keine Daten übertragen. Voraussetzung ist lediglich eine funktionierende Internetverbindung.

Auf diese Weise kann das Programm z.B. von zuhause oder von unterwegs verwendet werden. Eine Synchronisation (die es ohnehin nicht wirklich gibt) ist dann nicht nötig, weil immer unmittelbar in Echtzeit mit den Originaldaten gearbeitet wird.

Der Zugriff erfolgt insgesamt auf das freigegebene Benutzeraccount des betreffenden Rechners, ist also nicht auf bestimmte Programme beschränkt.

Support

Diese Möglichkeit lässt sich auch für den Support nutzen. Die meisten Supportanfragen lassen sich telefonisch oder per E-Mail erledigen, doch manchmal wünschen sich beide Seiten, der Mensch vom Support säße einfach selbst mal kurz am Computer.

Das Internet macht's möglich! Nach telefonischer Absprache können Sie Ihren Computer fernsteuern lassen. Nachdem der Support die Anfrage übernommen hat, lässt sich am Bildschirm beobachten, wie der Support bei der Fehlersuche vorgeht.

Es ist umstritten, ob technischer Remotesupport eine Auftragsverarbeitung nach § 11 BDSG, Art. 28 DSGVO darstellt. Unsere aktualisierten Lizenzbedingungen enthalten vorsorglich eine entsprechende Vereinbarung.

Eine Vergütung wird für solche Supportleistungen nur fällig, wenn es sich um ein problemloses Update handelt (75,00 € zzgl. USt) oder dies gesondert vereinbart wird. Im übrigen gelten unsere Geschäftsbedingungen.

Es gibt zu diesem Zweck verschiedene Programme, insbesondere:

  • Teamviewer ("Fernsteuerung)
  • ShowMyPC("View remote PC")
  • TightVNC ("Remote Control")

Es ist wie folgt vorzugehen:

  • Eines der o.a. Programme installieren und starten,
  • Desktop aufräumen: unnötige andere Programme beenden, geteilten Bildschirm beenden,
  • Rufen Sie uns an, um eine Remotesession zu verabreden (Tel. 040 / 30 96 40 33),
  • Angegebenen Zugangscode mitteilen,
  • Zugriff ggf. in der Firewall freigeben,

Remotedesktop

Zum Standardzubehör von Windows gehört die Möglichkeit, sich unmittelbar als Benutzer bei einem anderen Rechner anzumelden und dann über eine Internet- oder Netzwerkverbindung daran genauso tätig zu werden, es würde man körperlich vor diesem Rechner sitzen.

Diese Variante bedarf zwar einiger Vorbereitungen, ist aber technisch die beste.

Um einen solchen Zugriff zu ermöglichen, muss der betreffende Rechner entsprechend frei geschaltet werden, was etwas Know-How erfordert:

  1. Remotedesktop einrichten (googeln)
  2. Folgende Daten werden für das Login benötigt
    1. Ihre IP-Adresse
    2. Benutzername
    3. Passwort

Virtual Private Network

  • Siehe VPN


Support durch selbständige EDV-Dienstleister

  • Support
  • Remote

Microsoft Windows und Office kann jeder, aber insbesondere das Datenbanksystem des SQL-Servers setzt, zumindest wenn es Probleme gibt, etwas Spezialwissen voraus.

Die nachfolgenden EDV-Firmen und Verwender der Software haben uns gegenüber angegeben, mit a-jur nebst Installation, auch im Netzwerk, vertraut zu sein. Gelb hinterlegt sind unsere festen Kooperationspartner, mit denen wir seit Jahren erfolgreich zusammenarbeiten (sprechen Sie uns an, wenn Sie mit dazu gehören möchten!).

Der Service dieser Unternehmen ist nicht Teil unseres Support - bitte verständigen Sie sich über die zu entrichtende Vergütung!

Viele Firmen bieten auch Remote-Support an, so dass der Ort der Niederlassung nicht das einzige Kriterium sein sollte.

  • AF Data Systems GmbH, Linprunstr. 49, 80335 München, Tel.: 089-54998770, Fax: 089-54998707, Homepage: www.afdata.de
  • Alex-It Service Berlin, Tel.: 030-21468067, Fax: 030-23369712, Mail: info@alex-it-service.de, Homepage: www.alex-it-service.de
  • ATND Netzwerklösungen, Grimbartsteig 26, 13503 Berlin, Tel.: 030-609886810, Mail: atnd@atnd.de, Homepage: www.atnd.de, Ansprechpartner: Christian Neusser
  • Bitstore Systemhaus UG, Proskauer Str. 32, 10247 Berlin, Tel.: 030-45308780, Fax: 030-453087899, Mail:info@bitstore-online.de, Homepage: www.bitstore-online.de,
  • Thomas Brand Computerservice, Lottbeker Feld 1, 22359 Hamburg, Tel.: 0173 / 261 32 03 oder 040-430 926 15, Mail: info@cs-tb.de
  • cc-works Gesellschaft für Informationssysteme mbH, Arnimallee 14, 14195 Berlin, Tel.: 0700-02296757, Fax: 030-202385599,Mail: mail@cc-works.de, Homepage: www.cc-works.de
  • DIREON - GbR, Thuner Straße 118, 21680 Stade, Tel.: 04141-4089530(3), Fax: 04141-4089534, Mail: info@direon.de
  • Grassau GmbH, Gerlindweg 20, 22559 Hamburg, https://www.grassau.com/it, 040 / 821 20 00, info@grassau.com
  • Heiko Green, Lacknerstr. 1, 12167 Berlin, Tel.: 0177-4253844, Mail: Heiko.Green@gmx.de, Homepage: www.heiko-Green.de
  • Thomas Herzog, Theodor-Fontane-Straße, 63452 Hanau, Tel.: 06181-254334, Fax: 06181-254288, Mail: therzog@t-h-i-m.de, Homepage: www.T-H-I-M.de
  • HKTELNET, Hellmuth Koepf, Dudenstr. 11, 10965 Berlin, Tel.: 030-30109114, Fax: 030-30109115, Mail: info@hktelnet.de Homepage: www.hktelnet.de
  • Hardi Lindenberg, Leiblstr. 25, 12435 Berlin, Tel.: 030-99549077, Fax: 030-53218306, Mail: info@lindenberg-berlin.de, Homepage: www.lindenberg-berlin.de
  • HIRT-EDV, Steigerfurtweg 34, 97084 Würzburg, Tel.: 0931-61949611, Fax: 0931-61949612, Mail: info@hirt-edv.de
  • IKServ - IT Services, Peter-Geibel-Str. 8, 61169 Friedberg, Tel.: 06031-1592609, Mail: info@IKSERV.net, Homepage: www.IKServ.net
  • KucuK EDV- und Unternehmensberatung GmbH, Herzog-Friedrich-Str. 52, 24103 Kiel, Tel.: 0431-2001166, Fax: 0431-2001168, Mail: support@kucuk.de , Homepage: www.kucuk.de , Ansprechpartner: Reiner Wolff
  • mi.cro PC-Support Stade, Christophorusweg 11a, 21683 Stade, Tel.: 04141-8069123, Fax: 04141-9838168, Mail: info@pc-support-stade.de, Homepage: www.pc-support-stade.de, Ansprechpartner: Michael Cronbach
  • Herr Uwe Patjens Marketing und Netzwerke, Ostedeich 20, 21756 Osten, Tel.: 040-69691426, Mail: uwe.patjens@create4.net
  • Jens-Uwe Plath Computerdienstleistung, Jager 10, 18519 Sundhagen, Tel.: 038333-88521, Fax: 038333-88569, Mail: mail@jupcom.de, Homepage: www.jupcom.de
  • Winterberg Softwaretechnik, Martin Winterberg, Buchenplatz 5, 47918 Tönisvorst Tel.: 02151-6238536, Fax: 02151-6238537, Mail: info@winterberg-softwaretechnik.de, Homepage: www.winterberg-softwaretechnik.de
  • Relyon IT-Solutions, Europaplatz 3, 72072 Tübingen, Tel: 07071-639448, Fax: 07071-639449, Mail: info@relyon.de, Homepage: www.relyon.de
  • Rechtsanwälte Ritter von Schönfeld, Grillparzerstraße 10, 81675 München, Tel.: 089-215 552 090, Fax: 089-215 552 099, Mail: vonschoenfeld@rvs-rechtsanwaelte.de, Homepage: www.rvs-rechtsanwaelte.de
  • Start IT GmbH: Hohenlindener Str. 1, 81677 München, Tel. 089 / 2000 509-0, Fax 089 / 2000 509-55, www.StartIT-Consulting.de, info@StartIT-Consulting.de
  • XPOINT Computer Service GbR, Heiko Böhm u. Partner, Schnellerstraße 102, 12439 Berlin, Tel.: 030-319870248, Fax: 030-319870231, Mail: Axel.Burchardt@XPoint.de, Homepage: www.xpoint.de

Sprechen Sie uns an, wenn Sie ebenfalls hier gelistet werden möchten!


Benutzerforum

Zum Austausch der Benutzer miteinander gibt es ein interaktives Forum:

http://www.foren.de/system/user_gap.html


Schulung

Schulungsprogramme

  • Termine
  • Programm Finanzbuchhaltung

Programm der Allgemeinen Schulung:

Cockpit

  • Programmfunktionen,
  • Funktionszeile,
  • Desktop-Verknüpfungen,
  • Kontext-Menüs,
  • Optionen, Stammdatenverwaltung
  • Fenster zoomen
  • Hilfe-Dokumentation,

Akten- und Adressverwaltung

  • Akte anlegen (Video-Tutorial),
  • Sachgebiete
  • Mitarbeiterverwaltung (Video-Tutorial)
  • Akte ablegen (Video-Tutorial)
  • Adressen anlegen (VideoTutorial),
  • Beteiligung erfassen / ändern / entfernen
  • Beteiligungstypen / Lager (auch Objekt, ex, Bauvorhaben, Erblasser)
  • Erweiterte Eigenschaften
  • Übernahme aus Internet durch Drag and Drop
  • Adressbestandteile in Zwischenablage
  • Interessenkonflikte
  • Aktenvorblätter
  • Akten auswählen / suchen
  • Adressen auswählen / suchen
  • Suchfunktionen im Cockpit: Adressen, Dateien, Termine und Programmfunktionen
  • Aktensuche, Aktenlisten, Mandantenliste / aktiv
  • Schnelle Aktennavigation durch rechte Maustaste
  • Akte kopieren
  • Adressen löschen / DSGVO-Funktionen
  • Persönlicher Datensatz
  • Aktengruppen, Adressgruppen
  • Adressen und Routen googeln,
  • Aktennotizen
  • Mehrere Akten gleichzeitig bearbeiten

Dokumente erstellen

  • Standardbrief
  • Speichern im Dokumentenordner / Word-AddIns
  • Datenmanager bei Dokumenten
  • Textbausteine
  • Vorlagen erstellen (Grundzüge)
  • Besondere Vorlagen: Vollmacht, Telefonat, Klage, Schriftsatz, Terminszettel, Aktendeckel, Beteiligtenbrief,
  • Kurzbriefe
  • kompliziertes Rubrum / Platzhalter ~ua
  • Adressen einfügen
  • Dokumentvorlagen:
    • allgemeine Vorlagen
    • Textbausteine
    • Aktenvorblatt
    • Kurzbriefe
  • Serienbriefe

E-Mails

  • Outlook?
  • E-Mail erstellen
  • Mail-Vorlagen (zentral / aktenspezifisch)
  • E-Mails speichern
  • Datei mailen an..
  • Letzte E-Mail speichern und drucken
  • Scannen und Mailen
  • Interne Mails
  • Textbausteine kopieren

Sonstiges Dokumentenmanagement

  • Dateisystem
  • Oberordner,
  • Spezielle Aktenordner
  • Suchen / Desktop Tools
  • Dokumente suchen ("Erstellte Dokumente")
  • Datei einordnen,
  • Scannen zur Akte
  • Schemata für die Vergabe von Dateinamen
  • Ordnerpfad / Dateipfad kopieren
  • Link mailen 1.) aus Word ("Auge") und 2.) aus Cockpit
  • Dateiwiedervorlage
  • Gesetzeslink in Aktenordner
  • Aktenordner miteinander verknüpfen
  • Aktenordner sortieren
  • Dateinamen erweitern
  • Excel-speichern,

Beteiligtenkonten

  • Beteiligtenkonto
  • Buchen,
  • Anzeigen, Einfügen,
  • Auswertungen,
  • Wiederkehrende Zahlungen,
  • Fremdwährungen
  • Konto übertragen
  • Tilgungsplan
  • Tilgungsbestimmungen

Aktenkonto

  • Kontenkonzepte
  • Aktenkonto

Rechnungen

  • Rechnung
  • Buchen / Rechnungsnummer
  • Rechnung übertragen,
  • Word-Dokument
  • Mahnung,
  • Kleine Kostennote

Zwangsvollstreckung

  • Beteiligtenkonto
  • Mahnschreiben,
  • Word-Vorlagen für die Zwangsvollstreckung
  • Pfändungsaufträge
  • Gerichtsvollzieherauftrag

Mahnverfahren

  • Hauptfenster, Adressen, Forderungen, Kosten
  • Stammdatenverwaltung
  • Übertragung ans EGVP / bea
  • Antworten aus dem EGVP / bea

Terminkalender

  • Termine eingeben und bearbeiten
  • Links
  • Neueingabe durch Kopie
  • Standardtermine
  • Cockpit-Termine
  • Liste filtern und drucken
  • Erinnerungen
  • Wiedervorlagen
  • Sonderfälle
    • Konto-Wiedervorlage,
    • Zahlungsbenachrichtigung
    • Dateiwiedervorlage, Aufgaben
    • Datenbanksicherung / -protokoll
    • Websitecheck
  • Im- und Export / Outlook-Synchronisation

Zeiterfassung

  • Grundlagen
  • Honorarstufen
  • Rechnung
  • Aktenzuordnung ändern
  • Pausenlos arbeiten
  • Auswertungen / Menü "Extras"

Sonstiges

  • Wiederkehrende Termine für Datensicherung und Datensicherungsprotokoll
  • Umgang mit Tabellen (suchen, sortieren, filtern, exportieren, speichern, öffnen, Wiedervorlage)
  • Menü Einstellungen
  • Screenshots
  • Internet-Links,
  • Taschenrechner
  • Zinsrechner
  • Setup-Menü
  • erweiterte Akten- und Adressangaben
  • Adressexport in anderen Datenpool
  • Adressabgleich in anderem Datenpool

Datenbankadministration

  • Datensicherung / Rücksicherung
  • Datenpools
  • Spezielle Datenfelder
  • Management Studio / Access / Sonstige
  • Import / Export
  • Berechtigungen
  • Mandatsbuchhaltung
  • Bibliothek

Schulungsprogramm Finanzbuchhaltung

  • Schulungsprogramm Allgemein

Allgemeines

  • Sinn und Zweck von Finanzbuchhaltung
  • Organisation der Zusammenarbeit mit Steuerberater
  • Begriff und Funktion von Doppelter Buchführung
  • Typen der Buchhaltungskonten
  • Kontenrahmen
  • Grundsätze ordnungsgemäßer Buchhaltung (GOB)
  • Access-Projekt

Einfache Buchungen

  • Einfache Buchungen
  • Wiederkehrende Buchungen
  • Anfangsbestand / Abschluss
  • Storno / Änderungen
  • Anlagevermögen nebst Abschreibung
  • Bewirtungen

Aktenkonten buchen

  • Begriff
  • Offene Posten einlesen / Beteiligtenkonten
  • Komplexe Buchungssätze
  • Ausgleich von Buchungssätzen
  • Integrierte Buchung von Beteiligungskonten
  • Rechnungsnummern
  • Rechnungen buchen / Zusammenspiel von Fibu-Import und OP-Import
  • Kontextinformationen
  • Stornierung von Rechnungen
  • Umbuchungen
  • Getrennter Eingang von Umsatzsteuer und Nettobetrag
  • Buchung von Auslagen
  • Umgang mit Fremdgeld / Anderkonto

Auswertungen und Einstellungen

  • Auswertungen (Access / intern / Version 6)
  • Benachrichtigung an Sachbearbeiter
  • Export der Finanzbuchhaltung
  • Rechnungstatbestände konfigurieren
  • Jahresabschluss / Gewinnverteilung / Entnahmen
  • Unternehmen / Betriebe / Datenpools
  • Mandantenbuchhaltung
  • Wenn noch etwas Zeit übrig ist: Tipps und Tricks


Mehr als nur anwaltliche Fallakten

Nicht nur für Rechtsanwälte und ihre streitigen Fälle!

  • a-jur im Notariat

Das Programm ist für Rechtsanwälte optimiert, darauf aber keineswegs beschränkt.

Es lassen sich genauso die Kanzleiverwaltung und reine Adresssammlungen organisieren, z.B.

  • Personalsachen,
  • Behördensachen,
  • Fortbildungssachen,
  • Verbandssachen,
  • Raummiete,
  • Lieferantenlisten,
  • private Adresslisten - z.B. auch das persönliche Adressbuch,
  • VIP-Mandanten,
  • Weihnachtsgrussliste,
  • Bauvorhaben.
  • Klassentreffen und vieles andere mehr ....!

Damit sichert man sich auch hier eine einfache Erstellung und Archivierung von Dokumenten und E-Mails.

In unserer Kanzlei hat es sich bewährt, "zeitlosen" Sachen ein freies Aktenzeichen zu vergeben.

Oder, noch allgemeiner formuliert:

Tatsächlich ist das Konzept nicht einmal auf Anwalts- und Notarkanzleien beschränkt. Die Kernbereiche, nämlich

  • Akten- und Adressverwaltung,
  • Dokumentenmanagement (Erstellung und Archivierung),
  • Terminkalender,
  • Forderungsberechnung,
  • Rechungswesen und Buchhaltung

haben mit anwaltlicher oder auch nur juristischer Tätigkeit überhaupt nichts zu tun.

Das Programm ist ein Universalwerkzeug zur Organisation aller Tätigkeiten,

  1. in denen es eine Mehrzahl sachlich zusammenhängender Vorgänge ("Akten") gibt,
  2. an denen jeweils mehr oder weniger unterschiedliche Adressen beteiligt sind.

also z.B. im Bau-Bereich für Bauunternehmen, Architekten und Ingenieure, Hausverwaltungen, Veranstaltungsplanung, Schadenssachbearbeitung, Schulen, Geschäftsstellen, Öffentliche Verwaltung, Sozialarbeit.

Zur Verwendung in Bausachen kann die Datenbank bei ihrer Ersteinrichtung speziell für Unternehmen der Baubranche konfiguriert werden, indem die Skript-Datei bau.sql verwendet wird, mehr dazu....

Folgende Features erlauben Sonderwünsche:

  • Aktenzeichen können in einem belibigen Format vergeben werden.
  • Die Beteiligungstypen sind frei editierbar. Statt "Mandanten" kann auch "Auftraggeber" vorgesehen werden.
  • Rechnung: die angebotenen Tatbestände sind vollständig vom Benutzer editerbar und können anstelle von Verfahrens- und Verhandlungsgebühren z.B. genauso gut Messingrohre und Badewannen enthalten.
  • Der Akten- und Adressenverwaltung können beliebige Felder hinzugefügt werden, die dann durch die Programmfunktionen "erweiterte Aktendaten", "erweiterte Adressdaten" bzw. "spezielle Angaben" bearbeitet werden können.
  • Es können beliebige spezielle Anwendungen wie z.B. Insolvenz-, Haus- oder Vereinsverwaltung konfiguriert werden.
  • Mit Hilfe der Serienbrieffunktion können z.B. Rechnungen oder Spendenbescheinigungen automatisiert werden.


Warum Microsoft?

Geht es auch ohne Microsoft?

Es wird häufig gefragt, ob die Software auch andere Datenbanken als den Microsoft SQL-Server oder eine andere Textverarbeitung als Microsoft Word unterstützt, insbesondere MySQL, Linux oder OpenOffice, oder andere Mailprogramm wie z.B. Thunderbird. Oder ob es auch eine Version für Apple geben wird.

Immerhin werden E-Mails für jedes lokal als Standardanwendung konfigurierte E-Mail-Programm geöffnet, also nicht nur mit Outlook. Auch der der Quellcode des Access-Projekts und des Word-AddIns ist freigegeben, mehr dazu. Und wenn ein Applerechner unter Windows läuft (apple parallels), läuft das Programm natürlich auch auf Applerechnern.

Der SQL-Server ist nicht bloß eine Datenbank, sondern führt auch zahlreiche Prozeduren einschließlich programmierbarer Datensicherung selbständig aus. Die darin enthaltenen Abläufe können nicht einfach auf eine andere Plattform kopiert, sondern müssten von Grund auf neu programmiert werden.

Für Linux ist aber immerhin ein Treiber vorhanden (mehr). In Version 2017 kann der SQL-Server auch auf Linux betrieben werden (mehr).

Textdokumente sind keine bloße Aufeinanderfolge von Buchstaben, sondern Ausdruck eines komplexen Objektmodells, welches bei jedem Dokumentformat anders ist. Microsoft macht es durch sog. Automatisierung besonders einfach, auf dieses zuzugreifen und alle Word-Funktionen für eine externe Anwendung nutzbar zu machen.

Diese Software leistet alles, was in einer Kanzlei erforderlich ist, auch auch schon viel darüber hinaus, und es gibt keine nennenswerten Bugs und Installationsprobleme mehr. In diesem Stadium möchten wir nicht einen zusätzlichen Sack Flöhe öffnen!

Wir bitten um Verständnis!


Wir über uns

  • Webcam Hamburger Ratshausmarkt

Das Programm stammt aus der Rechtsanwaltskanzlei Carlos Claussen, Hamburg.

20 Jahre lang hatten wir unsere frühere Software verwendet. Mit den modernen Anforderungen hielt sie irgendwann nicht mehr mit.

Wir haben dann lange gesucht. Aber es gab auf dem Markt kein Produkt, das unseren Ansprüchen genügt hätte. Dabei waren diese damals noch nicht einmal besonders hoch.

Also haben wir unsere eigene Software entwickelt. Seit Anfang 2001 ist sie in unserer Kanzlei im Betrieb.

Wir hatten dabei gegenüber vielen Produkten auf dem Markt einen echten Startvorteil: programmiert haben Rechtsanwälte. Wir brauchten also keinem Informatiker zu erklären und zu hoffen, dass er auch verstanden hat, was man in einer Kanzlei wirklich braucht und was sicher nicht.

Die Software wird auch in unseren eigenen täglichen Arbeit auf Herz und Nieren laufend getestet. Hinzu kommt das Feedback unser Kunden.

Unser Anspruch hat sich seit 2001 nicht geändert: Wir wollen Anwälten ein Programm bieten (und natürlich auch selbst zur Verfügung haben), das besser ist als alles, was man auf dem Markt kaufen kann. Ein Programm, das die tägliche Arbeit in einer Kanzlei effektiv erleichtert. Wir haben diesen Anspruch erfüllt, finden wir.

Aber die Entwicklung eines guten Programms steht niemals still, deshalb entwickeln wir unsere a-jur-Kanzleisoftware natürlich ständig weiter. Vorschläge sind stets willkommen!

Kontakt:

  • Alles rund ums Programm: support@a-jur.de
  • Anwaltliche Website: www.carlos-claussen.de


Adressverwaltung

Adressen

  • Adresse suchen
  • Adresse kopieren
  • Adresse löschen
  • Adressenimport
  • Adressgruppe
  • Datenschutz

In diesem Fenster werden sämtliche Adressen verwaltet.

Zur Auswahl der anzuzeigenden oder zu bearbeitenden Adresse siehe Adresse auswählen. Komplexe Suchtechniken finden sich unter Adresse suchen.

Beim Öffnen erscheint ggf. die gerade aktive Adresse, sonst die zuletzt bearbeitete Adresse.

Bevor eine neue Adresse eingegeben wird, ist in der Regel der Button CLS / Neu zu klicken. Sämtliche Felder werden dann geleert.

Sollen für eine neue Adresse die Daten einer vorhandenen Adresse übernommen werden, geschieht dies durch Adresse kopieren.

Wird eine neue Beteiligung erstellt, kann durch gebundene Adressauswahl eine integrierte Eingabe oder Auswahl erfolgen. In der Taskleiste wird dann angezeigt, zu welcher Akte die mit "OK" bestätigte Adresse ggf. erfasst wird.

Mindesteingabe für eine Adresse ist das Feld (Nach-) Name. Alle übrigen Felder sind optional.

Mit der Escape-Taste werden ungespeicherte Änderungen rückgängig gemacht.

Unterschiedliche Anreden, E-Mail-Adressen oder Abteilungen an derselben Adresse sind kein Grund, eine Adresse mehrfach anzulegen. In solchen Fällen sollte vielmehr von der aktenspezifischen Adressverwaltung Gebrauch gemacht werden!

Soll eine Adresse neu eingeben werden und ist in der Datenbank bereits eine ähnliche Adressen vorhanden, besteht beim Speichern eine Wahlmöglichkeit zwischen

  • Fortsetzung der Neueingabe
  • Abbruch der Neueingabe und Möglichkeit, eine der vorhandenen ähnlichen Adressen aus der Adressenauswahlliste auszuwählen.

Es wird nicht nur der Name abgeglichen, sondern auch Strasse/Nr, alle vier Telefonnummern, Geburtstag und E-Mail. Da diese Prüfung nur bei der Neueingabe von Adressen stattfindet, sollte eine neue Adresse erst gespeichert werden, wenn alle Angaben gemacht wurden, damit die Prüfung auch alle Felder umfasst. Nachträglich kann die Prüfung aber durch "so ähnlich" (Listenfeld rechts oben) vorgenommen werden.

Über den Button "Poolabgleich" auch ein Abgleich mit ähnlichen Adressen in anderen Datenpools erfolgen. Dies ist hilfreich, um mögliche Interessenkollisionen aus anderen Datenpools zu prüfen.

Eingabefelder:

Anrede: Es kann eine Anrede aus der vorgegebenen Auswahl verwendet werden oder eine beliebige andere. In der Liste werden alle bisher einmal verwendeten Anreden angeboten. Unter Stammdaten > Listentexte mit Kontext = 7 können die angebotenen Anreden auch explizit festgelegt werden.

Datenschutz: Für jede Adresse kann festgelegt werden, ob diese dem Schutz personenbezogener Daten unterliegt ("persönliche Adresse"). Bei natürlichen Personen ist dies gesetzlich vorgeschrieben. Bei Anreden wie "Herrn", "Frau" usw. geschieht dies automatisch, im übrigen manuell. Adressen von Gerichten, Behörden und Gewerbetreibenden sind also normalerweise nicht betroffen (mehr zum Datenschutz).

Vorname: Es empfiehlt sich, auch Vornamen, die eigentlich Bestandteil einer handelsrechtlich eigenständigen Firma sind, hier gesondert als Vornamen einzugeben. Bei Gerichten wird der Gerichtstyp nicht als Teil des Nachnamens, sondern als Vorname ein gegeben. Mehr zu Gerichtsorten ...

Titel: Hier sind akademische Titel wie Doktor, Professor usw. einzutragen. Diese Titel sollten nicht in das Vornamens- oder Namensfeld, weil es sonst nicht möglich ist, automatisch die Anrede zu generieren und die Namen tabellarisch aufzulisten. Unter Stammdaten > Listentexte mit Kontext = 3 können die angebotenen Titel auch explizit festgelegt werden.

Name: Das einzige Pflichtfeld der Adresse. Anzugeben ist der Nachname bzw. die handelsrechtliche Firma ohne einen etwaigen Vornamen. Ist der Name zu lang für eine Adresszeile, ist er sinnvoll auf die nächste Zeile (Adresszusätze) umzubrechen.

Wenn z.B. für Zwecke eines gerichtlichen Rubrums weitergehende Details benötigt werden, sollten diese nicht hier, sondern in das Feld Parteibezeichnung aufgenommen werden.

Das große Textfeld kann alternativ zwei unterschiedliche Felder anzeigen:

  • Adresszusätze: Fortsetzung des Namens oder eine beliebige Anzahl sonstiger Adresszusätze. In das Feld kann eine beliebige Anzahl von Zeilen eingegeben werden (mehr ...).
  • Parteibezeichnung zur formal präzisen Angabe des Namens bzw. der handelsrechtlichen Firma unter Einschluss von Vertretungsverhältnissen (z.B. ...vertreten durch den Vorstand, bestehend aus den Herren ...) und früheren Namen (z.B. Geburtsname, Alias).

Zur Erinnerung: diese Information kann (wie auch alle anderen!) in Dokumentvorlagen eingesetzt, mit Hilfe des Daten-Buttons auch nachträglich in ein Dokument übernommen werden (mehr).

Ehem. Name: Abweichender früherer Name, z.B. Geburtsname, früherer Ehename, Firma vor Umfirmierung.

Strasse, Nr.: Textfeld zur freien Eingabe von Strasse und Hausnummer. Die angebotene Auswahl enthält alle in der Datenbank bereits enthaltenen Strassen.

PLZ, Ort: Textfeld zur freien Eingabe von Postleitzahl und Ort. Die angebotene Auswahl enthält entweder

  • (Standard) eine Liste aller in der Adressverwaltung bereits vorhandenen Ortsangaben,
  • eine Liste der Orte, in denen die Strasse vorhanden ist oder
  • eine Selektion.

Hinweis: Wenn gewünscht, kann das Land auch separat angegeben werden.

Der Tooltip zeigt an, was gerade gelistet ist. Über die rechte Maustaste öffnet sich ein Kontextmenü, durch das die gewünschte Liste ausgewählt werden kann. Die Selektion wird eingegeben, indem die Eingabe mit einem Stern (*) begonnen wird.

Zu beachten ist, dass den Listen kein offizielles Ortsverzeichnis zugrunde liegt, sondern lediglich die Menge der bisher in der Datenbank vorhandenen Ortsangaben.

Land: Sofern das Land DIN-gerecht nicht in dieselbe Zeile wie die Ortsbezeichnung eingegeben werden soll, kann das Land hier gesondert eingegeben werden,

Vorsteuerabzug: wenn das Feld angekreuzt ist, wird für eine neue Kostenberechnung in der Zwangsvollstreckung die als "N" getaggte Umsatzsteuerkategorie vorgeschlagen.

Telefonnummern: vier Felder zur Eingabe diverser Telefonnummern. Die automatische Zahlengruppierung lässt sich in den Optionen ein- und ausschalten. Durch Klick auf das Telefonsymbol besteht Gelegenheit zur automatischen Anwahl.

Postfach-Rahmen: In diese beiden Textfelder können ggf. Angaben zum Postfach gemacht werden. Es handelt sich um sog. "bzw-Felder", d.h. bei der Einrichtung von Dokumentvorlagen besteht die Möglichkeit, dass sie, wenn keine Angabe vorhanden ist, durch die Straßenanschrift ersetzt werden (mehr).

Die Ortsliste ist unterlegt mit den in der Datenbank bereits vorhandenen Postfach-Postleitzahlen (so wie sie in der Adressverwaltung vorhanden sind, also nicht auf Richtigkeit geprüft).

Briefanrede: Bei einer Neueingabe wird zunächst eine Briefanrede automatisch generiert. Es kann stattdessen aber auch jede beliebige andere Briefanrede eingegeben werden, auch mehrzeilig. Durch einen Doppelklick wird die automatisch generierte Briefanrede wiederhergestellt. Die Auswahlliste enthält zahlreiche mögliche Varianten einer Anrede.

Grussformel: "Mit freundlichen Grüßen" oder wie auch immer die Formel für die Adresse lauten soll. Unter Stammdaten > Listentexte mit Kontext = 4 können die angebotenen Grußformeln auch explizit festgelegt werden.

Geburtstag, Geburtsort: Diese Angabe wird automatisch abgefragt in der Programmfunktion "Geburtstage" (einstellbar über Optionen).

Um den Geburtstag in den Terminkalender einzutragen, damit z.B. an ihn erinnert wird, ist der Button zu klicken (mehr).

Bankleitzahl: Im linken der beiden Felder zur Bankverbindung ist die Bankleitzahl anzugeben. Es handelt sich um ein rein numerisches Feld. Es sind also ausschließlich Ziffern zulässig.

Kontonummer: Numerisches Feld, es sind nur Ziffern zulässig. Sämtliche Sonderzeichen, die die Kontonummer enthalten mag, sind wegzulassen.

IBAN / BIC: Kontonummer und Bankleitzahl in dem ab 01.02.2014 verbindlichen Format.

E-Mail: Ggf. muß eine gültige E-Mail Adresse eingegeben werden. Diese Angabe wird z.B. übernommen in die Funktion "E-Mail" erstellen. Durch Doppelklick auf dieses Feld öffnet sich Outlook mit dem Entwurf einer neuen E-Mail an die angegebene E-Mail-Adresse. Sollen mehrere E-Mail-Adressen angegeben werden, sind diese durch Semikolon zu treffen.

Homepage: Ggf. muß eine gültige www-Adresse angegeben werden. Durch Doppelklick auf dieses Feld öffnet sich der Internet-Browser mit der angegeben Adresse. Ist die E-Mail-Adresse auf der Homepage gehostet, ist die zusätzliche Angabe der Homepage unnötig, da diese auch durch das Kontextmenü geöffnet werden kann (vgl. nachfolgend).

E-Mail/Homepage Kontextmenü: mit Rechtsklick auf eines der beiden Felder werden folgende Funktionen angeboten:

  • E-Mail erstellen,
  • Website besuchen
  • Mailhost besuchen, d.h. diejenige Website, auf der das E-Mail-Account gehostet ist (der Teil hinter dem "@" der E-Mail-Adresse).

Gruppe: Angaben zur Adressgruppe. Wenn die Adresse einer Adressgruppe angehören soll, ist hier die Adresse der führenden Adresse anzugeben.

Um alle Mitglieder der Gruppe anzuzeigen, ist in dem rechts oben befindlichen Listenfeld die Option "Gruppe" auszuwählen. Im Adressfenster können dann Gruppenmitglieder durchgegangen werden. Außerhalb der Adressverwaltung kann die Gruppe z.B. durch die Programmfunktion Adressgruppe angezeigt werden.

Oberordner: wenn dieses Feld eine Eingabe enthält, besteht bei einer Neuerfassung dieser Adresse zu einer Akte die Gelegenheit, den Oberordner der Akte entsprechend festzulegen (sofern nicht bereits geschehen).

Auf diese Weise kann für bestimmte Mandanten oder Gegner generell festgelegt werden, dass die für sie angelegten Dokumente nicht jahrgangsbezogen, sondern zusammengefasst abgelegt werden.

Bemerkungen: Universalfeld für beliebige zusätzliche Eingaben, auch mehrzeilig.

Auswahllisten konfigurieren?

Die Vorschlagslisten, mit denen viele Eingabefelder unterlegt sind, werden automatisch aus dem vorhandenen Datenbestand generiert. Findet sich ein fehlerhafter Eintrag darunter, kann dieser daher nur aus den Vorschlägen eliminiert werden, indem der Datenbestand entsprechend korrigiert wird.

Bei manchen Listen besteht alternativ die Möglichkeit, die Listenelemente explizit festzulegen, siehe hier.

Um den vorhandenen Datenbestand entsprechend zu bereinigen, empfiehlt sich folgendes Vorgehen:

  1. Adressverwaltung öffnen und CLS/neu klicken
  2. Fehlerhaften Eintrag auswählen,
  3. In der Liste rechts oben "suchen" klicken
  4. Nunmehr können durch die Auswahlliste oben oder durch die Pfeiltasten alle betroffenen Datensätze angezeigt und korrigiert werden.

Mit dem nächsten Öffnen des Adressfensters werden die unerwünschten Einträge dann nicht mehr angeboten.

Drag and Drop

Die einzelnen Textfelder der Adressverwaltung können auch durch Drag and Drop ausgefüllt werden.

Zweckmäßigerweise sollte man die Adressverwaltung neben oder vor das Fenster mit der Textherkunft (z.B. Internetbrowser) positionieren. Um die Adressverwaltung im Vordergrund zu halten, ist der Button mit dem Kreuzsymbol rechts oben zu klicken.

Gerichtsadressen

Mehr zu Gerichtsadressen ...

Aktenspezifische Adressverwaltung

Korrespondiert die Kanzlei unter derselben Adresse mit unterschiedlichen Abteilungen oder Ansprechpartnern (z.B. bei Behörden, Versicherungen, anderen Großunternehmen oder Kanzleien), sollte die Adresse nur einmal eingegeben werden

Die für die einzelne Akte benötigten Angaben gehören in die erweiterten Eigenschaften der Beteiligung.

In die Adressverwaltung gehören dann nur die zentrale Anlaufstelle und eine neutrale Anrede.

Buttons:

  1. Button Speichern speichert die bisherigen Eingaben, das Fenster bleibt geöffnet.
  2. Button OK speichert die Eingaben, das Fenster wird geschlossen.
  3. Button löschen: löscht bzw. konsolidiert Adressen. Mehr ...
  4. Button kopieren: kopiert eine Adresse. Mehr ...
  5. Button ... Akte / n: zeigt ggf. an, an welchen Akten die Adresse beteiligt ist. Mehr ...

Adressen anderweitig verwenden:

Folgende Funktionen stehen im Cockpit zur Verfügung, um eine Adresse auszugeben.

  • Adresse in Zwischenablage: erreichbar mit der rechten Maustaste, können zahlreiche unterschiedliche Adressbestandteile in die Zwischenablage übertragen werden, um dort aus in anderen Anwqendungen verwendet zu werden.
  • Adresse exportieren nach... exportiert die ausgewählte Adresse in einen anderen Datenpool. Diese Funktion findet sich im Adressmenü des Cockpits sowie im Adressmenü der Adressverwaltung.

Oft ist es auch praktisch, das Adressenfenster einfach als Screenshot auszudrucken.


Adresse suchen

  • Adressverwaltung

Sowohl im Adressfeld des Cockpits als auch im Auswahlfeld der Adressverwaltung kann nach einer Adresse gesucht werden.

Zu Beachten: die Adresslistenfelder dienen nicht der Neueingabe oder Bearbeitung von Adressen, sondern ausschließlich der Auswahl oder Suche bereits vorhandener Adressen. Neueingabe und Bearbeitung erfolgen ausschließlich in den einzelnen Feldern der Adressverwaltung.

Normalfall: Nachname

Wird Buchstabe für Buchstabe der Nachname eingegeben, ergänzt sich das Feld von selbst, solange in der Datenbank eine Übereinstimmung vorhanden ist.

Sobald sich das Feld nicht mehr ergänzt, steht fest, dass der Nachname nicht in der Datenbank vorhanden ist. Eine weitere Eingabe des Nachnamens ist dann sinnlos.

Alternativ kann die Liste geöffnet (Klick , auf Dreieck oder F 4) und dort direkt der gewünschte Eintrag ausgewählt werden.

Irgendwo in der Adresse

Es kann auch in den übrigen Adressangaben gesucht werden.

Die Eingabe im Auswahlfeld ist dann mit einem Stern (*) zu beginnen, gefolgt von der Zeichenfolge, nach der gesucht werden soll.

Das kann irgendein Adressbestandteil sein, z.B. der Vorname, die Strasse, der Ort, oder Teile davon, sofern diese in der Zeile vorhanden sind.

Die Suche wird ausgeführt

  • durch Eingabetaste,
  • durch Öffnen der Liste bzw. F4 oder
  • durch Verlassen des Feldes

Die gefundenen Adressen erscheinen dann in der Liste des Dropdownfeldes.

Hat man einen Namen gefunden, der aber nicht genau stimmt, kann man das Listenfeld neu alphabetisch auffüllen. Wenn auf dem Schriftzug alphabetisch geklickt wird, wird das Auswahlfeld mit einer bestimmten Anzahl Adressen aufgefüllt, die im Alphabet vor bzw. nach der gewählten Adresse liegen.

Komplexe Suche:

Wenn die Suche im Adressfeld nicht ausreicht, gibt es in der Adressverwaltung auch ausgefeiltere Suchtechniken:

Die Ergebnismenge befindet sich jeweils in der Liste, die dem Auswahlfeld unterlegt ist. Wenn die gefundenen Adressen durchgeblättert werden sollen, kann dies entweder zielgenau durch Anklicken des entsprechenden Listeneintrags geschehen oder der Reihe nach mit Hilfe der Pfeiltasten. Das einfache Dreieck zeigt die nächstfolgende Adresse an, das doppelte Dreieck die letzte Adresse.

Zuletzt

Hat man kürzlich mit einer bestimmten Adresse gearbeitet, die jetzt weiter bearbeitet werden soll, genügt es, die Liste zu öffnen, durchzublättern und die entsprechende Adresse anzuklicken.

Darin befinden sich die letzten 100 Adressen.

Suchen

Um gezielt nach speziellen Adressbestandteilen zu suchen, ist der Suchbegriff in das entsprechende Feld (bei ansonsten leerer Adressmaske) einzugeben.

Es wird immer nach Feldern gesucht, in denen der Suchbegriff irgendwo vorkommt. Vollständige Gleichheit ist nicht erforderlich.

Wildcards sind zulässig. Führendes oder nachfolgendes % oder * sind aber entbehrlich, weil dies ohnehin automatisch angenommen wird.

Wird dann auf suchen geklickt, werden sämtliche Adressen in dem Auswahlfeld angezeigt, auf die die Auswahl zutrifft.

ähnliche

Es werden alle Adressen aufgelistet, für die mindestens eine der folgenden Übereinstimmungen gegeben ist:

  • gleicher Vorname und gleicher Nachname,
  • gleiche Strasse und gleiche Hausnummer oder
  • gleicher Geburtstag
  • gleiche E-Mail-Ádresse

Vor der Erstellung einer neuen Adresse wird automatisch geprüft, ob eine solche ähnliche Adresse bereits vorhanden ist, und besteht Gelegenheit, den Speichervorgang abzubrechen, um stattdessen eine Adresse aus dieser Liste zu verwenden.

Aktenzeichen

Als Filter wird im Suchfenster auch das zuletzt verwendete Aktenzeichen angeboten. Über die Dropdownliste oder die Pfeilnavigation können dann rasch alle Adressen einer Akte durchgegangen werden.

Soundex

Um nicht exakt, sondern nach ähnlichen Adressbestandteilen zu suchen, ist ein Suchbegriff in das entsprechende Feld (bei ansonsten leerer Adressmaske) einzugeben.

Wird dann auf Soundex geklickt, wird das Auswahlfeld mit allen Adressen aufgefüllt, die unter Verwendung des Soundex-Standards ähnlich oder identisch sind.

Wird etwa der Name Claussen eingegeben, so findet das Programm auch die Namen Classen, Clausen, Claussing und andere mehr.

Adressliste gesamt, Mandantenliste

Diese Programmfunktionen geben sämtliche Adressen in einer Tabelle aus. Mit Hilfe der Sortier- und Filterfunktionen kann eine Adresse ausgewählt und in die Adressverwaltung gewechselt werden.


Adresse kopieren

  • Adressverwaltung
  • Adresse löschen

Bevor durch Kopieren eine ähnliche Adresse neu angelegt wird, sollte man prüfen, ob nicht mit Hilfe der aktenspezifischen Adressverwaltung eine Adresse für den Kontext einer speziellen Akte modifiziert werden kann.

Eine Adresse kann kopiert werden, indem in der Adressverwaltung der Button kopieren geklickt wird.

Das Fenster ändert sich dadurch kaum, doch es handelt sich nicht mehr um die ursprüngliche Adresse, sondern um eine Kopie.

Gespeichert wird die kopierte Adresse erst, nachdem vom Benutzer speichern bzw. OK geklickt wurde, zweckmäßigerweise also erst, nachdem Modifikationen erfolgt sind (warum sonst sollte man eine Adresse kopieren?).


Adresse löschen

  • Datenschutz
  • Datenbankintegrität
  • Adressverwaltung
  • Dubletten
  • Serveradministration
  • Akte löschen

Über

  • Cockpit Menü Adressen / Datenschutz / "Adresse löschen",
  • Programmfunktion "Adresse löschen",
  • Button "löschen" der Adressverwaltung oder
  • Löschen aus Tabellen mit Adressdaten

öffnet sich ein Fenster mit drei verschiedenen Möglichkeiten:

Adresse durch eine andere Adresse ersetzen (konsolidieren

Diese Option ist zu verwenden, um versehentlich angelegte Adressdubletten zusammenzuführen.

Nach Auswahl und Bestätigung dieser Option geht es wie folgt weiter:

  1. Adresse auswählen, die an die Stelle der zu löschenden Adresse treten soll (wie üblich),
  2. Mit OK wird die neu ausgewählte Adresse an allen Vorkommen der zu löschenden Adresse eingewechselt und anschließend die zu löschende Adresse aus der Datenbank gelöscht

Eine Konsolidierung von Adressen kann auch durch den Dublettenkiller erfolgen.

Persönliche Daten der Adresse löschen (anonymisieren)

In dieser Variante bleibt der Datensatz (die Adressnummer) erhalten, aber er enthält keine persönlichen Daten mehr. Anstelle des Nachnamens erscheint "(gelöscht)" und im Feld "Bemerkungen" werden Login und Zeitpunkt der Löschung notiert. Fast alle übrigen Felder sind leer.

Auf diese Weise bleiben Beteiligungen, Konten, Rechnungen usw. erhalten, ohne personenbezogene Angaben zur Person.

Adresse mitsamt Konto, Rechnungen usw. aus sämtlichen Akten löschen (endgültig)

Bei Ausführung dieser Funktion wird der Adressdatensatz endgültig physikalisch gelöscht. Mitgelöscht werden dabei alle Aktenbeteiligungen dieser Adresse mitsamt etwaigen Konten, Rechnungen, Mahnverfahren usw.. Der Umfang dieser Löschung wird vorab angezeigt.

Wenn die Adresse noch einer aktiven Akte zugeordnet oder sie zu archivieren ist, ist das Admin-Passwort erforderlich oder ist sie aus den entsprechenden Akten zu entfernen.

Vor der Löschung besteht noch Gelegenheit, die Daten zum Zwecke des Ausdruckens in eine Excel-Datei zu exportieren (Programmfunktion "Persönlicher Datensatz").

Insbesondere in älteren Installationen kann es zum Schutze der Datenbankintegrität dabei zu der Fehlermeldung kommen, dass der Löschvorgang im Konflikt zu einer Tabellenbeschränkung steht. Mehr dazu...


Adressgruppe

  • siehe auch Aktengruppe

Eine Adressgruppe ist eine vom Benutzer nach eigenem Ermessen zusammenstellte Gruppe von Adressen. Hierbei kann es sich z.B. handeln

  • um unterschiedliche Adressen derselben Person,
  • um mehrere verbundene Unternehmen oder
  • um eine Unternehmensgruppe, die stets demselben Mandanten oder Gegner zu Grunde liegt.

Die Bildung einer Adressgruppe ermöglicht spezielle Auswertungen, damit auch im Falle zersplitterter Adressen insbesondere die buchhalterische Auswertung zusammengefasst werden kann, namentlich

  • Adressgruppenbeteiligung: alle Akten, an denen ein Mitglied der Gruppe beteiligt ist,
  • Adressgruppenjournal: Auslagen, Einnahmen und Fremdgeld in Akten, an denen Mitglieder der gewählten Adressgruppe beteiligt sind,
  • Adressgruppenkonto: Alle Buchungen in Beteiligtenkonten der Adressgruppe (ohne Zinsberechnung).
  • Aktengruppensalden: Auslagen-, Einnahmen- und Fremdgeldsalden der zur ausgewählten Akte gehörenden Akten
  • Tätigkeitsnachweis Adressgruppe: alle Zeitbuchungen in eine Akte, an der mindestens ein Adressgruppenmitglied beteiligt ist.

Es bleibt aber immer nur eine bloße Möglichkeit der Auswertung, ohne dass die Adressen tatsächlich zwingend als wirtschaftlich identisch behandelt werden.

Die Bildung und Bearbeitung einer Adressgruppe erfolgt über den Button Gruppe in der Adressverwaltung:

Jede Gruppe hat eine führende Adresse, von der diese Gruppe z. B. ihren Namen bezieht.


Geburtstage

"Geburtstage heute", "Geburtstage morgen"

Mit dieser Programmfunktion werden die Geburtstage des aktuellen bzw. des nächsten Tages angezeigt. Aus der Tabelle heraus kann die ausgewählte Adresse geöffnet werden. Es werden sämtliche aus der Adressverwaltung bekannten Geburtstage angezeigt, gleich in welcher Funktion die Adresse zur Kanzlei steht.

Die Anzeige der aktuellen Geburtstage folgt beim ersten Programmstart eines Tages automatisch, sofern dies durch Ankreuzen des entsprechenden Feldes bei den Optionen so festgelegt wurde.

Die Anzeige von "Geburtstage morgen" kann bei Bedarf als wiederkehrender Termin eingerichtet werden (siehe auch Abbildung rechts).

Die dieser Funktion zugrunde gelegten Geburtstagsdaten sind in der Adressverwaltung zu pflegen.

Geburtstage am Schalttag (29.02.) werden nur in Schaltjahren angezeigt!

"Geburtstage"

Mit dieser Programmfunktion, auch erreichbar über das Adressmenü des Cockpits, werden alle in der Adressverwaltung gespeicherten Geburtstage in der Reihenfolge ihres Auftretens im Jahr angezeigt.

Auch aus dieser Tabelle heraus kann die ausgewählte Adresse geöffnet werden.

"Runde Geburtstage von Mandanten"

Angezeigt werden der 50., 60., 65. 70., 75., 80., 85. und alle weiteren Geburtstage ab dem 90. Lebensjahr von Mandanten, die in den nächsten 12 Monaten anstehen.

Maßgeblich ist die Angabe zum Geburtstag in der Adressverwaltung. Erfasst sind Adressen, die mindestens einmal als Mandant oder auf andere Weise im eigenen Lager zu einer Akte erfasst sind.

Sofern z.B. auch die Gründungsdaten von Unternehmen in der Adressverwaltung erfasst sind, erscheinen auch diese Jubiläen in der Liste.

Es empfiehlt sich, diese Programmfunktion z.B. als eine monatlich wiederkehrende Wiedervorlage einzurichten (z.B. über das Dateimenü der Tabelle).

Terminkalender

Aus der Adressverwaltung heraus kann der Geburtstag durch einen Klick in den Terminkalender übernommen werden. Nach der Eintragung sind die Termine voneinander unabhängig.

Dies führt dazu, dass - je nach der eingestellten Wichtigkeit - schon einige Tage vor dem Termin Erinnerungen an den Termin angezeigt werden.


Adresse oder Route googeln

Adresse bzw. Route googeln

  • Adressverwaltung

Diese Programmfunktionen aus dem Cockpit-Adress-Menü oder aus der Adressverwaltung rufen http://maps.google.de auf, wobei die im Cockpit ausgewählten Adresse als Positionskarte bzw. als Routenziel ausgewählt ist.

Anstelle von Google-Maps kann mit dem Usertext "AdressWebsuche" auch eine anderer Kartenservice konfiguriert werden.

Leider ist die Darstellung im Microsoft Internet Explorer etwas instabil, wir empfehlen hier z.B. Firefox-Browser,

Größere Kartenansicht

Adresse googeln

Jede Adresse, für die der Ort und die Strasse angegeben sind, lässt sich mit einem Klick bei Google-Maps anzeigen.

Google Maps zeigt die Lage auf einem Stadtplan und - mit einem weiteren Klick - auch ein Luftbild von der Adresse, so dass man den Mandanten und Gegnern rasch einmal in den Garten sehen kann.

Route googeln

Es wird die Route von der Adresse des aktiven Unternehmens zur ausgewählten Adresse angezeigt.

Übrigens:

Nicht nur am Verfahren beteiligte Personen, sondern auch andere Adressen lassen sich im Cockpit erfassen, z.B. Unfallort, Bauvorhaben, Kaufgegenstand usw. Es empfiehlt sich z.B. der Beteiligungstyp "Objekt".

Auf diese Weise lassen sich dann auch leicht für solche Adressen Luftbilder oder Anfahrtsrouten ergoogeln.


Adressenimport

Siehe auch:

  • Serveradministration
  • Altdatenübernahme

Um Adressen aus einer anderen Anwendung in die Adressverwaltung zu übernehmen, verwendet man am besten den SQL-Server-Import-/Exportassistenten.

Sollte dieser Assistent lokal nicht vorhanden oder nicht auffindbar sein, kann er über das SQL-Server-Management Studio nachgeladen bzw. gestartet werden (Kontextmenü der betreffenden Datenbank, siehe Screenshot).

Feldorganisation

Die Adressverwaltung ist bewusst einfach gehalten, d.h. sie besteht fast nur aus unverknüpften Textfeldern, die fast beliebige Daten aufnehmen können. Ausnahmen:

  • einziges Pflichtfeld ist Nachname,
  • das Feld "Geburtstag" verlangt einen gültigen Datumswert.
  • das Feld "MegaAdresse" verlangt eine existierende andere Adress-Id. Am besten weglassen.
  • das Feld "VollerName" ist bedeutungslos, es wird vom Programm automatisch aus Titel, Vorname und Nachname zusammengesetzt. Um dies für einen importierten Bestand durchzuführen, ist die "Datenpflege" auszuführen.
  • Ja/Nein-Felder (z.B. "ds") müssen, wenn sie nicht leer sind, 0 oder 1 enthalten. Etwaige Angaben wie WAHR oder FALSCH müssen durch 1 bzw. 0 ersetzt werden (Spalte markieren, finden und ersetzen)

Eine weitere Besonderheit besteht beim Feld ID. Diese eindeutige Adressnummer dient der Identifikation jeder Adresse und wird vom SQL-Server bei Anlage neuer Datensätze (Adressen) automatisch hochgezählt. Benutzereingriffe sind normalerweise nicht möglich. Es gibt zwei Möglichkeiten:

  • (empfohlen) das Feld ID wird beim Import ausgespart, dann werden vom System neue Nummern vergeben.
  • Will man bestehende IDs mit importieren, muss in der Felddefinition für die Dauer des Imports die Identity-Eigenschaft auf Nein gesetzt werden. Ist eine ID bereits vorhanden, gibt es eine Fehlermeldung.

Dennoch ist der der Import nicht ganz trivial, denn man muss sich etwas mit Felddefinitionen u.s.w. beschäftigen:

  • Die a-jur-Adressverwaltung besteht aus einer Tabelle namens "Adressen", und diese Tabelle hat zahlreiche Spalten (=Felder).
  • Bei einem Import kommen die Daten aus einer anderen Tabelle in einer anderen Datenbank mit anderem Namen und anderen Felddefinitionen.

Diese müssen nun einander zugeordnet werden. Felder wie "Anrede", "Vorname" usw. sind oft unproblematisch. Aber schon beim Feld "PLZOrt" geht es los: unterschiedliche Datenbanken verwenden unterschiedliche Feldnamen. Oft werden PLZ, Ort und Land auch getrennt gespeichert, so dass sie erst wieder zusammengeführt werden müssen. Kontonummern werden mal als Zahl gespeichert und mal als Text mit Sonderzeichen.

Die vorhandenen Felddefinitionen lassen sich über die Programmfunktion "Alle Datenbankfelddefinitionen" anzeigen, mit Hilfe des SQL-Management Studios auch (in engen Grenzen) ändern.

Empfohlen: Import über Excel

Folgende Methode ist wohl der einfachste Weg und hat sich bewährt:

  1. Adressdaten in eine Excel-Tabelle übertragen.
  2. Excel- Spaltenüberschriften buchstabengetreu der Terminologie der a-jur-Adressen-Tabelle anpassen wie folgt:
    • Anrede
    • Titel
    • Vorname
    • Nachname (einziges Pflichtfeld)
    • ds
    • ExName
    • Adresszusaetze
    • Parteibezeichnung
    • StrasseNr
    • PlzOrt
    • Postfach
    • PlzPostfach
    • Land
    • Telefon1
    • Telefon2
    • Telefax
    • Mobil
    • Briefanrede
    • Grussformel
    • Geburtstag (gültiger Datumswert!)
    • Geburtsort
    • Kontonummer
    • Bankleitzahl
    • IBAN
    • BIC
    • Bemerkungen
  3. In Excel die Daten bearbeiten und bereinigen, damit sie den richtigen Spalten zugeordnet sind.
  4. Mit Hilfe des SQL-Server-Import-/Exportassistenten die Excel-Tabelle unmittelbar in die a-jur-Tabelle "Adressen" einlesen. In den Fenstern sind folgende Angaben zu machen:
    • Datenquelle auswählen:
      • Microsoft Excel (sollte Excel hier nicht angeboten werden, propieren Sie es mit der 2010er oder 2017er-Version des Assistenten),
      • Dateipfad angeben,
      • "Erste Zeile enthält Spaltennamen"
    • Ziel auswählen:
      • SQL Native Client (alle Versionen sind zulässig),
      • Namen des SQL-Servers angeben,
      • Logindaten angeben (genau wie im Loginfenster),
      • Datenbank angeben, i.d.R."gap".
    • Tabelle kopieren oder Datenbank abfragen: Option "Daten aus mindestens einer Tabelle oder Sicht kopieren" anwählen.
    • Quelltabellen und -sichten auswählen:
      • Namen der Excel -Registerkarte auswählen, die die Adressdaten enthält,
      • Sollte rechts daneben das Ziel nicht bereits exakt "Adressen" lauten: Tabelle "Adressen" über die Dropdownliste anwählen.
    • Paket speichern und ausführen: "sofort ausführen" wählen.
    • Assistenten abschließen: Parameter überprüfen und den Importvorgang starten.
    • Kommt es dabei zu Fehlermeldungen, sind die Daten in Excel entsprechend zu korrigieren und ist der Vorgang zu wiederholen. Sind die zu importierenden Inhalte zu lang für das Zielfeld, können die im Zielfeld zulässigen Feldlängen entsprechend erweitert werden (mehr).
  5. a-jur-Programmfunktion "Datenpflege" ausführen - fertig!

Adressenaustausch zwischen Datenpools

Mit Hilfe der Programmfunktion "Adresse exportieren nach..." (Menü "Adressen") wird die ausgewählte Adresse in einen anderen Datenpool kopiert. Mit der Programmfunktion "Akte exportieren" werden sämtliche Adressen der Akte exportiert.

Outlook-Kontakte importieren

Der Import von Adressen, die als Outlook-Kontakte vorliegen, ist wie folgt vorgesehen:

  1. Aus Outlook heraus die Kontakte exportieren in eine neue Tabelle Kontakte des Access (bis 2010)-Projekts. Falls dies (wie häufig) nicht möglich ist, muss folgender Umweg gewählt werden:
    1. Export von Outlook zunächst in eine temporäre Access-Datenbank,
    2. Dortige Tabelle in das Access-Projekt importieren in eine Tabelle namens "Kontakte",
  2. "Abfrage" (gespeicherte Prozedur) Kontakte2Adressen öffnen und prüfen, ob die darin vorgesehenen Zuweisungen stimmig sind, ggf. ändern und speichern.
  3. Kontakte2Adressen ausführen.
  4. Wenn Access eine fehlerfreie Ausführung meldet, kann die Tabelle "Kontakte" anschließend gelöscht werden.

ADR-Verzeichnisse

Befinden sich die Adressen in ADR-Verzeichnissen, die Dateien wie 01A, 02A, 03A usw. enthalten, kann der Import mit Hilfe der kleinen Anwendung adrimport.exe erfolgen.


Datenschutz

  • Adresse löschen
  • Akte löschen

Spätestens seit dem Inkrafttreten der Datenschutzgrundverordnung ist bei der Erfassung und Vorhaltung von Daten besondere Sorgfalt geboten.

Seitens des Programms wird dies seit auf vielfältige Weise unterstützt:

Datenschutz | Für jede Adresse kann festgelegt werden, ob diese dem Schutz persönlicher Daten unterliegt ("persönliche Adresse"). Bei Anreden wie "Herrn", "Frau" usw. geschieht dies automatisch, im übrigen manuell. Adressen von Gerichten, Behörden und Gewerbetreibenden sind also normalerweise nicht betroffen (vgl. Art. 1 Abs. 2, Art. 4 Nr. 1 DSGVO: "Grundrechte und Grundfreiheiten natürlicher Personen")
Archiv | Für jeden Beteiligungstyp kann angegeben werden, dass die Adresse auch nach Ablage der Akte noch nicht sofort zu löschen ist. Standardmäßig ist dies bei "Mandant" und "Gegner" der Fall
"Persönliche Adressen löschen" | Programmfunktion zur Löschung persönlicher Adressen der aktuellen Akte, die nicht zu archivieren sind und auch in keiner sonstigen aktiven Akte verwendet werden. Bei Ablage einer Akte wird diese Programmfunktion automatisch angeboten.
"Persönliche Adressen Aktuell" | Adressen mit [image] Datenschutz, an deren Speicherung ein berechtigtes Interesse besteht, weil sie entweder aktiven Akten zugeordnet sind oder an ihnen infolge des [image] Archivvermerks der Beteiligung noch das [image] Archivinteresse besteht. Auch Mitarbeiter fallen darunter.
"Persönliche Adressen ohne berechtigtes Interesse" | Adressen mit [image] Datenschutzvermerk, die nicht in der vorstehenden Tabelle "Persönliche Adressen Aktuell" enthalten sind. Diese sollten anonymisiert oder gelöscht werden.
"Adresse löschen" | Die Funktionalität des Löschens von Adressen wurde erweitert (mehr)
"Persönlicher Datensatz" | Excel-Tabelle mit allen persönlichen Daten, die für eine bestimmte Person gespeichert sind (vgl. Art. 20 DSGVO)
Dateien löschen | Um gemäß Art. 2 (1) DSGVO auch alte Dateien zu löschen, die persönlichen Daten enthalten, empfehlen wir, anhand einer durch die Aktensuche erstellte Liste und dem Windows-Explorer die entsprechenden Aktenordner oder betroffenen Dateien zu löschen. Der Windows-Explorer bietet umfassende Möglichkeiten, um z.B. Dateien anhand ihres Datums zu filtern und dann ggf. zu löschen.

Und weil häufig gefragt wird: als Softwarehersteller sind wir nach unserer Rechtsauffassung für Sie kein Auftragsverarbeiter im Sinne von § 11 BDSG oder Art. 28 DSGVO: wir haben keinen Zugriff auf Ihre Daten, und es gibt auch keine versteckten Informationsflüsse. Lizenzanmeldungen und Fehlermeldungen werden nicht automatisch an uns übermittelt, sondern generieren lediglich den Entwurf einer E-Mail, deren Inhalt und Versand unter der alleinigen und vollständigen Kontrolle des Absenders steht. - Strittig ist allenfalls, ob technischer Remotesupport eine Auftragsverarbeitung nach § 11 BDSG, Art. 28 DSGVO darstellt. Unsere aktualisierten Lizenzbedingungen enthalten deshalb vorsorglich eine entsprechende Regelung.


Aktenverwaltung

Aktenfenster

  • Akte ablegen
  • Akte löschen
  • Aktensuche
  • Akte kopieren
  • Aktenexport

In der Aktenverwaltung werden Akten angelegt und geändert.

Gemeint ist an dieser Stelle nur die Akte "an sich", nicht also schon die Adressen. Mandant, Gegner usw. werden erst im nächsten Schritt, und zwar vom Cockpit aus, der Akte zugeordnet.

Wenn das Aktenzeichen bereits vorhanden ist, wird die Akte zur Bearbeitung geöffnet. Ist das Aktenzeichen noch nicht vorhanden, wird das Formular für eine Neueingabe geleert.

Neueingabe

  • Aktenzeichenformate

Wenn das Aktenzeichen einen automatisch berechneten, laufenden Zähler enthalten soll, ist für diesen der Platzhalter # zu verwenden.

Um ein neues Aktenzeichen im Standardformat (n/zz) zu vergeben, ist der Button neu zu klicken. Es erscheint (im Jahr 2019) der Schriftzug #/19.

Es kann (z.B. bei der Erfassung von Altakten) auch ein frei gewähltes Aktenzeichen eingegeben werden (mehr). Wenn der Zähler verwendet wird (muss nicht!), ist seine Position freigestellt.

Der zuletzt vergebene Wert von # wird in den Optionen gespeichert. Bei der ersten Aktenanlage eines Jahres besteht automatisch Gelegenheit, mit einer anderen Zahl zu beginnen. Ist das aus dem hochgezählten Wert sich ergebende Aktenzeichen bereits vorhanden (was normalerweise nicht der Fall sein sollte), wird automatisch der nächste freie Zählwert verwendet.

Als Sachgebiet, Sachbearbeiter und Sachbearbeiter2 ist der entsprechende Wert der letzten Neueingabe auf dem Arbeitsplatz voreingestellt. Dieser Wert muss ggf. geändert werden.

Aktenvorblatt ...

Einzelne Felder

Bezeichnung: Der Name der Akte. In der Regel handelt es sich um das übliche Kurzrubrum. Es kann aber auch jede andere Bezeichnung gewählt werden, zum Beispiel "Personalakte" oder ähnliches (mehr ...)

Betreff: In der Aktenverwaltung wird als optionaler Zusatz das interne Betreff dieser Akte angegeben. Es dient der Orientierung bei mehreren Akten mit ähnlicher Bezeichnung und als Vorschlag für die Betreffs der Beteiligten. Das Betreff kann auch mehrzeilig eingegeben werden.

Die Vorschläge im Dropdownfeld ergebnen sich aus der Stammdatenliste "Listentexte" mit Kontext = 2. Ist dort nichts konfiguriert, stehen alle mindestens zweimal verwendeten Aktenbetreffs zur Auswahl.

Sachgebiet: Es muß einer der Listeneinträge gewählt werden. Die Liste wird über Einstellungen / Stammdaten (Listen) / Sachgebiete gepflegt.

Sachbearbeiter, Sachbearbeiter2: Es muß jeweils einer der Listeneinträge gewählt werden. Die Liste wird über die Mitarbeiterverwaltung gepflegt.

Benutzerdefiniert: ein beliebig verwendbares Textfeld mit unterlegter Liste. Hier können z.B. Herkunftskategorien angegeben werden. Zur Erleichterung der Eingabe werden bereits andernorts verwendete Texte in der Liste angeboten. Die Angabe kann ausgewertet werden durch die Programmfunktionen Aktensuche und "Akten benutzerdefiniert".

Die konkrete Verwendung der Felder Sachbearbeiter, Sachbearbeiter2, Typ und "benutzerdefiniert" ist weitgehend freigestellt. Die Beschriftung dieser Felder kann daher unmittelbar im Fenster geändert werden.

Dokumentvorlage: um für die Akte eine Standarddokumentvorlage festzulegen, ist diese über den Button rechts neben dem Feld einzugeben.

E-Mail-Vorlage: um für die Akte eine Standard-E-Mail-Vorlage festzulegen, ist diese über den Button rechts neben dem Feld einzugeben.

Geldwäscherisiko: Zuordnung der Akte zu einer Risikostufe des Geldwäschegesetzes, sofern diese Zuordnung nicht bereits über das Sachgebiet erfolgt ist oder davon abweichend festgelegt werden soll (mehr).

Dokumentennummer: An dieser Stelle wird gespeichert, welche Nummer zuletzt für ein Dokument in dieser Akte vergeben wurde. Nach jedem Speichern eines Dokuments unter neuer Nummer wird an dieser Stelle die Nummer heraufgezählt. Dieser Vorgang passiert automatisch, so dass in diesem Feld normalerweise keine Eingriffe des Benutzers erforderlich sind (mehr).

Aktengruppe: Führende Akte der Gruppe (mehr).

Oberordner: Standardmäßig werden die einzelnen Aktenordner nach dem Jahrgang der betreffenden Akte vorsortiert (Jahrgangsordner).

Die Deklaration eines Oberordners lässt an die Stelle des Jahrgangsordners einen frei zu benennenden Ordner treten. Dieser wird als Unterverzeichnis des Dokumentenordners und Oberverzeichnis des Aktenordners eingerichtet. Auf diese Weise kann z.B. auf der Festplatte eine Zusammenfassung der Aktenordner bzw. der Dokumente nach Mandanten, Gegnern oder nach einer beliebigen Sachbezeichnung erfolgen.

Dokumente |  | Dokumentenordner (kann für jeden Datenpool gesondert festgelegt werden)
 | 2012 | (Standard) Jahrgangsordner jeden Aktenjahrgang
 | 2345-11 | Aktenordner für jede Akte des betreffenden Jahrgangs
 | MandantXY | (optional) Benutzerdefinierter Oberordner zur Zusammenfassung von Aktenordnern nach Mandanten oder Gegnern
 | 4711-12 | Aktenordner, die zum festgelegten Oberordner "MandantXY" gehören

Dieser Vorgang kann automatisiert werden, indem in der Adressverwaltung für den betreffenden Mandanten oder Gegner der Standard-Oberordner angeben wird. Wird die Adresse dann zu einer Akte gespeichert, besteht automatisch Gelegenheit, hierbei auch den in der Adressverwaltung angegebenen Oberordner der Akte festzulegen.

Wie bei jeder anderen Akte kann das Verzeichnis, in dem sich der Aktenordner befindet, mit Hilfe der Programmfunktion "Oberaktenordner" aufgerufen werden. Es handelt sich ggf. um den hier deklarierten Oberordner, sonst um den Jahrgangsordner.

Nach einer Änderung des Pfades zum Aktenordner sind etwaige bereits vorhandene Dateien manuell zu verschieben.

Spez. Aktenordner: Normalerweise erfolgt hier keine Eingabe. Das Programm legt den Speicherort für den Aktenordner automatisch aufgrund des eingestellten Dokumentenordners bzw. des Oberordners fest.

An dieser Stelle kann für die betreffende Akte aber auch ein anderer beliebiger anderer Ordner angegeben werden. Dies ist z.B. sinnvoll, wenn es nicht lohnt, einen Altdateibestand auf neue eigene Aktenordner zu verteilen oder wenn sensible Ordner nicht im Netzwerk freigegeben werden sollen.

Die Angabe eines speziellen Aktenordners geht den sonstigen Einstellungen im Rang vor, weshalb das Feld "Oberaktenordner" ausgegraut ist, wenn ein speziellen Aktenordner angegeben ist.

Sofern hier ein lokaler Pfad (z.B. C:\...) verwendet wird, geht der Zugriffsversuch anderer Benutzer ins Leere. Wenn das nicht beabsichtigt ist, muss der Ordner als Netzwerkpfad angegeben werden (\\...). Pfade innerhalb des eigenen Benutzerprofils (z.B. Eigene Dateien) verweisen auch bei anderen Benutzern auf das eigene Benutzerprofil, womit aber tatsächlich ein anderer Speicherort adressiert ist.

Damit solche Pfade im gesamten Netzwerk funktionieren, empfiehlt sich die Verwendung benutzerdefinierter Pfade.

Webordner: Internet-Adresse eines Aktenordners im Internet.

Solche - in der Regel passwortgeschützten - Ordner zum Austausch von Information über das Internet gibt es von unterschiedlichen Anbietern.

Internet-Fotoalben, wie sie z.B. von Picasa oder Flickr angeboten werden, ersparen z.B. den Versand großer Bilddateien. Ein Beispiel findet sich hier.

Webordner müssen nicht eindeutig sein. Unterschiedliche Akten können sich also denselben Webordner teilen.

Aktentyp: Möglichkeit zur sachgebiets- und sachbearbeiterübergreifenden Eingruppierung der Akte, etwa in Referate oder Abteilungen.

Die Konfiguration der angebotenen Felder erfolgt über Einstellungen / Stammdaten (Listen) / Aktentypen.

Angelegt: Das Datum der Aktenanlage wird automatisch eingesetzt. Es kann abgeändert werden, um z.B. einen Altbestand richtig zu erfassen.

Werden atypische Aktenzeichen verwendet, denen das Programm den Jahrgang nicht ansehen kann, ist bei nachträglicher Abänderung ist zu beachten, dass sich mit Angabe eines anderes Jahres der automatische Pfad zum Aktenordner ändert. War bereits ein Ordner vorhanden, sollt dieser dann mit Hilfe des Explorers in den neuen Jahrgangsordner verschoben werden. Alternativ kann der Aktenordner auch explizit angegeben werden (siehe oben).

Abgelegt: Durch Ankreuzen dieses Feldes wird festgelegt, ob die Akte angelegt oder abgelegt ist (mehr).

Mehr als nur Fall-Akten: Kanzleiverwaltung und Adresssammlungen ...


Aktenzeichenformate

  • Aktenverwaltung
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 1

Das Programm verwendet standardmäßig das Format n/zz wie z.B. 4532/19.

Es kann aber auch jede andere Buchstaben- oder Ziffernfolge verwendet werden. Zulässig ist also z.B. auch 12 U 2345/19 eA.

Eine Ergänzung der Aktenzeichen um Kurzangaben zum Sachbearbeiter oder zum Sachgebiet ist unnötig, weil diese Angaben ohnehin gesondert erfasst werden und auch in Dokumenten zur Verfügung stehen.

Um Aktenzeichen zu verwenden, die nicht dem Standardformat entsprechen, ist in den Optionen (1) unter "Aktenzeichen in beliebigem Format" das Häkchen zu setzen. Es kann bei der Neuanlage einer Akte dann eine beliebige Zeichenfolge festgelegt werden. In den Optionen (3) kann dafür ein Schema vorgegeben werden, typischerweise unter Verwendung der Raute (#), die beim Speichern automatisch hochgezählt wird.

Im Dokumentenordner werden die Aktenordner nach ihren Jahrgängen vorsortiert (mehr). Wird ein anderes als das Standardformat verwendet, empfiehlt es sich deshalb, im Optionen-Menü des Aktenfensters oder in den Optionen einzustellen, dass der Aktenjahrgang aus dem Anlagedatum abzuleiten ist. Bei einer nachträglichen Verwendung muss die sich daraus ergebende Veränderung des Verzeichnispfades mit Hilfe des Windows-Explorers nachvollzogen werden.

Bei der Aktenanlage kann in jedem Fall ein Platzhalter (#) verwendet werden, also z.B. 12 U #/19, der automatisch hochgezählt wird. Der Zählwert wird in den Optionen verwaltet.


Aktenvorblatt

  • Aktenverwaltung
  • Dokumentvorlagen einrichten

Diese Programmfunktion dient dem Ausdruck des Aktenvorblatts. Nach Auswahl der gewünschten Akte wird das Vorblatt ohne die Notwendigkeit weiterer Eingaben direkt ausgedruckt.

Alternativ kann auch über die Programmfunktion Word-Dokument die Vorlage aktenvorblatt.dot geöffnet werden. In diesem Fall können vor dem Ausdruck noch Änderungen vorgenommen werden.

In beiden Fällen arbeitet das Programm mit der Word-Dokumentvorlage aktenvorblatt.dot. Mehr ...

Die Beteiligten erscheinen in der Reihenfolge ihrer Nachnamen.

Um die Beteiligten sortiert nach Gruppenzugehörigkeit (Lager, Beteiligtentyp) darzustellen, ist die Aktenverwaltung des Version 6 zu verwenden.


Aktenauswahl

  • Siehe auch Aktensuche

Es gibt viele Möglichkeiten, die zu bearbeitende Akte im Cockpit auszuwählen.

Zuletzt

Wenn in letzter Zeit mit der Akte gearbeitet wurde, ist es am schnellsten, die Listen der beiden Auswahlfelder einzusehen (Klick auf das Dreieck oder Funktionstaste F4) und den Eintrag auszuwählen. Dies gilt sowohl für

  • das Aktenzeichen als auch für
  • die Aktenbezeichnung.

Wenn das Listenfeld anderweitig belegt worden war (z. B. alphabetisch oder ein Suchergebnis), wird durch Klick auf das Wort zuletzt in dem Auswahllistenfeld wieder die Liste der zuletzt ausgewählten Akten angezeigt.

Aktensuche

Akten können bereits in dem Feld gesucht werden, in dem sonst die Aktenbezeichnung angezeigt wird:

  • Wird der Anfang der Aktenbezeichnung eingetippt, ergänzt sich die Eingabe automatisch,
  • Wird mit einem Stern (*) begonnen, wird irgendwo in der Aktenbezeichnung gesucht.
  • Wird mit einer Raute (#) begonnen (Hashtag), wird auch in allen Namen, Adressen, Anreden, E-Mail-Adressen, Betreffs und Bemerkungen gesucht.

Standardmäßig wird nur in den aktiven Akten gesucht. Sollen auch abgelegte Akten in die Suche einbezogen werden, ist das [image] Häkchen rechts neben der Aktenbezeichnung zu aktivieren.

Die aufgrund der Suche gefundenen Akten befinden sich anschließend in der Dropdown-Liste des Feldes.

Nach der Eingabe weniger Buchstaben wird das Listenfeld entsprechend den Anfangsbuchstaben alphabetisch aufgefüllt. War die Auswahl nach einigen Buchstaben noch nicht eindeutig, ist es oft schneller, durch Klick auf das Dreieck oder die Funktionstaste F4 die Liste durchzuscrollen, um die richtige Akte festzulegen.

Kennt man nicht die Anfangsbuchstaben einer Aktenbezeichnung, sondern nur zum Beispiel das Passivrubrum, kann an einer beliebigen Stelle in der Aktenbezeichnung gesucht werden, in dem als erstes Zeichen der Stern (*) eingegeben wird, gefolgt von einigen Buchstaben, die als Suchbegriff dienen. Mit der Eingabetaste oder Verlassen des Feldes wird die Suche ausgeführt. Führte die Suche zu einem eindeutigen Ergebnis, ist die Akte bereits ausgewählt; anderenfalls ist die Auswahlliste dann aufgefüllt mit dem Ergebnis der Suche.

Suche verfeinern

Wenn eine Akte ausgewählt wurde, kann durch Klick auf das Wort "alphabetisch" das Auswahllistenfeld alphabetisch um die bereits vorhandene Aktenbezeichnung herum aufgefüllt werden. Es läßt sich dann vor und zurück nach Akten blättern, die ähnlich beginnen.

Umfassende Möglichkeiten zur Suche einer Akte gibt es als Aktensuche.

Aktenzeichen

Möchte man das Aktenzeichen direkt eingeben, so gibt es zwei Möglichkeiten:

  1. Das Aktenzeichen wird in das dafür vorgesehene Feld direkt eingetragen. Sobald die Eingabe mit einem Verlassen des Feldes oder mit Enter abgeschlossen ist, springt das Cockpit auf die entsprechende Akte.
  2. Über den kleinen Button rechts neben dem Feld für das Aktenzeichen öffnet sich eine Art Tastatur, mit der das Aktenzeichen per Mausklick eingegeben werden kann. Es gibt darin auch eine kleine Vorschau auf die Aktenbezeichnung, damit man sich vor dem Abschluss dieser Eingabe vergewissern kann, die richtige Akte eingetippt zu haben. überträgt die eingetippte Akte in das Cockpit.

Es genügt die Eingabe eines eindeutigen Anfangs. Wenn ein unvollständiges Aktenzeichen eingegeben wurde, sucht das System automatisch nach der letzten Akte, die mit der angegebenen Zeichenfolge anfängt. Wird also z.B. bei Verwendung des Standardformats nur die Zahl vor dem Schrägstrich angegeben, wird die betreffende Akte des laufenden Jahres ausgewählt, bzw. des letzten Jahres, in dem eine solche Aktennummer vergeben war. Um die Akte 4711/06 aufzurufen, genügt im Jahre 2006 also die Eingabe der Zahl 4711.


Aktensuche

  • Siehe auch Aktenauswahl

Schnellsuche

Akten können bereits in dem Feld gesucht werden, in dem sonst die Aktenbezeichnung angezeigt wird:

  • Wird der Anfang der Aktenbezeichnung eingetippt, ergänzt sich die Eingabe automatisch,
  • Wird mit einem Stern (*) begonnen, wird irgendwo in der Aktenbezeichnung gesucht.
  • Wird mit einer Raute (#) begonnen (Hashtag), wird auch in allen Namen, Adressen, Anreden, E-Mail-Adressen, Betreffs und Bemerkungen gesucht.

Standardmäßig wird nur in den aktiven Akten gesucht. Sollen auch abgelegte Akten in die Suche einbezogen werden, ist das [image] Häkchen rechts neben der Aktenbezeichnung zu aktivieren.

Die aufgrund der Suche gefundenen Akten befinden sich anschließend in der Dropdown-Liste des Feldes.

Programmfunktion "Aktensuche und Aktenlisten"

Führt die Schnellsuche nicht zum Erfolg oder soll eine Tabelle generiert werden, ist d [image] ie Programmfunktion Aktensuche und Aktenlisten zu verwenden.

Beim Ausführen der Funktion öffnen sich 2 Fenster:

  • Die Suchmaske (Abb. rechts)
  • Die Ergebnistabelle, die die gefundenen Akten anzeigt.

Dieses Tool ist auch in schwierigen Fällen sehr leistungsfähig und kann z. B. wie folgt abgefragt werden:

  • Prozessregister,
  • Liste der Berufungssachen eines Mitarbeiters,
  • Gegner, deren Nachname mit bestimmten Buchstaben anfängt,
  • Welche Gegnervertreter habe ich in Arbeitssachen gehabt (um z.B. einen Kollegen weiter zu empfehlen)?

Suchkriterien

In den Feldern Bezeichnung / Betreff / Benutzerdefiniert kann nach Zeichenfolgen innerhalb der entsprechenden Felder der Aktenverwaltung gesucht werden.

Im Kasten Beteiligte können Akten aufgrund der Beteiligten gesucht werden:

  • Im Feld Nachname können Akten danach gesucht werden, ob sie einen Beteiligten haben, dessen Nachname wie angeben anfängt.
  • Durch eine Angabe im Feld Betreff kann nach den Betreffs der Beteiligten gesucht werden.
  • Parteirolle: es kann eingegeben werden, ob nach Mandanten, Gegnern usw. gesucht werden soll..

Die Ankreuzfelder im Kasten Status geben vor, ob in sämtlichen Akten, nur in den aktiven Akten oder inaktiven Akten gesucht werden soll. Standardmäßig wird nur in den aktiven Akten gesucht. Mindestens eines der beiden Felder muß angekreuzt sein.

Im Kasten Anlagedatum kann eingegrenzt werden, wann die zu suchende Akte angelegt wurde. Das Anlagedatum wird jeweils bei der Anlage einer Akte automatisch gespeichert.

Im Kasten "Sonstiges" kann schließlich die Suche auf einen bestimmten Sachbearbeiter, Akquisiteur oder auf ein bestimmtes Sachgebiet begrenzt werden.

Der Button "zurücksetzen" setzt alle Suchfelder wieder auf ihre Grundposition zurück.

Ausführung der Suche

Nach jeder Eingabe oder Änderung eines Suchkriteriums führt das Programm die Suche intern bereits aus und zeigt auf den Button unten links an, auf wie viele Akten die Suche zutrifft.

Die Liste der gefundenen Akten läßt sich durch Klick auf diesen Button anzeigen. In der sich dann öffnenden Tabelle werden alle herausgefilterten Akten angezeigt. Hier kann dann eine Akte ausgewählt werden und durch Klick auf den Aktionsbutton das Cockpit mit der entsprechenden Akte geöffnet werden.

Mit jeder Änderung der Suchkriterien aktualisiert sich auch die Anzeige des Suchergebnisses. Zusätzlich können die Suchfunktionen der Tabelle verwendet werden, insbesondere die Volltextsuche.


Akte kopieren

  • Aktenexport

Diese Programmfunktion erstellt eine Kopie der Akte mitsamt ihren Beteiligten, deren erweiterten Einstellungen und Aktenlinks.

Dies ist hilfreich, wenn in Parallelsachen (z.B. verschiedenen Folgesachen im Familienrecht) gesonderte Akten mit denselben Beteiligten angelegt werden sollen. Obsolete Beteiligungen mögen anschließend entfernt werden.

Nach dem Vorgang öffnet sich automatisch das Aktenfenster der neuen Akte, damit z.B. die Aktenbezeichnung und das Aktenbetreff geändert werden können.


Aktenordner

Aktenordner (elektronische Akte / Dokument-Management-System)

  • siehe auch: Dokumenten- oder Vorlagenordner verlegen
  • siehe auch: Festplattenordner

Das Dokument-Management-System legt für jede Akte automatisch auf der Festplatte ein eigenes Dateiverzeichnis an. Dies ist der so genannte Aktenordner, der als elektronische Akte alle das Mandat betreffenden Dateien aufnimmt.

Werden die zur Akte gehörenden Dateien nicht angezeigt, ist in den Optionen der Pfad zum Dokumentenordner einzustellen.

Der Aktenordner befindet sich entweder in einer der Registerkarten oder, sofern die Bildschirmauflösung das zulässt, stets sichtbar in der Mitte des Cockpits. Die gewünschte Darstellungsweise kann in den Optionen unter "dreigeteiltes Cockpit" lokal eingestellt werden.

Der jeweilige Aktenordner wird vom Programm automatisch neu erstellt, sobald er erstmalig benötigt wird.

Wenn ein Worddokument, eine E-Mail oder eine Exceltabelle durch das Programm gespeichert wird, wird der Aktenordner als Speicherort automatisch vorgeschlagen.

Wenn eine andere Datei in den Aktenordner übernommen werden soll, kann dies auch mit der Programmfunktion "Datei einordnen" erfolgen.

Der im Cockpit angezeigte Aktenordner zeigt auch Dateien an, deren Attribut "versteckt" gesetzt ist.

Der Ort dieses Verzeichnisses ergibt sich aus dem für den Datenpool geltenden Dokumentenordner:

Mit Hilfe der Funktion "Pfad kopieren" bzw. "Dateipfad kopieren" (Dateimenü oder rechte Maustaste) wird der Pfad zum aktuellen Aktenordner bzw. zur darin ausgewählten Datei in die Zwischenablage kopiert und kann auf diese Weise auch in anderen Anwendungen verwendet werden, um z.B. eine Datei im Aktenordner zu speichern oder eine Datei daraus zu öffnen.

Tipp: nach "Dateipfad kopieren" kann die Datei über das Menü "Bearbeiten" > "Datei einfügen" auch in eine andere Akte kopiert oder verschoben werden.

Tipp: mit der Programmfunktion "Datei umbenennen für beA" werden Zeichen ersetzt, die im beA unzulässig sind. Um ein bestimmtes Ersatzzeichen zu verwenden, ist es in den Benutzertexten unter "StattLeerzeichen" anzugeben. Anderenfalls werden unzulässige Zeichen ersatzlos aus dem Dateinamen entfernt.

Für jedes Kalenderjahr existiert ein gesonderter Ordner. In diesem Jahrgangsordner wird für jede Akte ein eigenes Verzeichnis angelegt. Die Aktenordner der betreffenden Akten werden in dem betreffenden Jahrgangsordner angelegt.

Wird in der Aktenverwaltung ein Oberordner deklariert, tritt dieser an die Stelle des Jahrgangsordners. Auf diese Weise kann innerhalb des Dokumentenordner z.B. eine Zusammenfassung der Aktenordner nach Mandanten oder Gegner oder einer beliebigen Sachbezeichnung erfolgen.

Tipp: wird als Oberordner <dokumente> angegeben, wird der Aktenordner unmittelbar im Dokumentenordner angelegt, also ohne die sonst übliche Zwischenebene. Dies bietet sich für zeitlose Akten an.

In der Aktenverwaltung kann für einzelne Akten auch ein beliebiger anderer Ordner angegeben werden. Dies ist z.B. sinnvoll,

  • wenn einzelne Ordner - z. B. wegen Vertraulichkeit - nicht im Netzwerk freigegeben, sondern lokal geführt werden sollen,
  • wenn es nicht lohnt, einen Altdatenbestand auf eigene Aktenordner zu verteilen.

Sofern hierbei ein lokaler Pfad verwendet wird, geht der Zugriffsversuch anderer Benutzer dann ins Leere. Es ist zu beachten, die Datensicherung entsprechend einzustellen.

Die Bezeichnung des Verzeichnisses entspricht dem Aktenzeichen mit dem einzigen Unterschied, dass Sonderzeichen, die als Verzeichnisnamen unzulässig sind, durch zulässige Zeichen ersetzt sind (z.B. Gedankenstrich anstelle Schrägstrich).

Sofern die Tabelle Stammdaten > Aktenunterordner Einträge enthält, werden bei der Erstellung des Aktenorders automatisch entsprechende Unterordner angelegt. Die Aktenunterordner können nach Aktensachgebiet differenziert werden; Sachgebiet 0 gilt für alle Sachgebiete.

Da es sich um ganz normale Verzeichnisse des Windows-Dateisystems handelt, können diese Verzeichnisse auch ganz normal mit dem Windows-Explorer oder sonstigen dafür vorgesehenen Tools bearbeitet werden. Besonders empfehlenswert sind dabei auch die diversen Desktop-Suchmaschinen.

Das Programm braucht zu diesem Zweck nicht geöffnet zu sein, es muss nicht einmal mehr installiert sein.

In das Verzeichnis können auch beliebige sonstige Dateien, die zur Akte gehören, gespeichert werden oder Unterverzeichnisse eingerichtet werden, um zum Beispiel Dateien zu speichern, die von außerhalb zur Verfügung gestellt wurden. Zum Beispiel können Outlook-Emails auch mit Drag and Drop in Aktenordner verschoben werden, ebenso einzelne oder mehrere E-Mail-Anhänge. Auch Internet-Links können im Aktenordner gespeichert werden, damit diese aktenbezogen zur Verfügung stehen.

Demgemäß kann ein Aktenordner z.B. auch Unterordner und Verknüpfungen zu anderen Aktenordnern enthalten, die im sachlichen Zusammenhang stehen. Auf diese Weise kann mit einfachem Klick rasch von einem zum anderen Aktenordner gewechselt werden.

Wird eine Akte über mehrere Jahre geführt, empfiehlt es sich, für jedes zurückliegende Jahr manuell Unterordner anzulegen.

Dokumente suchen

Um die Aktenordner nach bestimmten Kriterien zu durchsuchen, ist in erster Linie von Windows zur Verfügung gestellte Suchfunktion zu verwenden.

Je nachdem, an welcher Stelle im Verzeichnisbaum die Suche begonnen wird, kann der betreffende Dokumentenorder, der Aktenjahrgang oder aber der gesamte Dokumentenbestand nach den vielen Kriterien durchsucht werden, die Windows für diese Dateisuchfunktion zur Verfügung stellt, also insbesondere

  • nach Dateinamen,
  • nach Dateidatum,
  • Volltextsuche

und andere mehr.

Dokumente bereinigen

Besteht das Bedürfnis, die Festplatte von überflüssigen Dokumenten zu entlasten, sind diese mit der Windows-Suchfunktion auszuwählen (z.B. alle Word-Dokumente älter als ein bestimmtes Datum und kleiner als eine bestimmte Größe). Sie können im Fenster der gefundenen Dateien dann markiert und gelöscht werden.

Dateien sortieren

Standardmäßig sind die Dateien alphabetisch nach ihrem Namen sortiert. Die Verwendung von Ordnungszahlen bewirkt, dass dies der Reihenfolge der Erstellung entspricht.

Durch Klick auf den Spaltenkopf erfolgt die Sortierung nach der betreffenden Spalte. Erneuter Klick auf denselben Spaltenkopf kehrt die Sortierrichtung um.

Über die rechte Maustaste kann eingestellt werden, ob der zuletzt verwendete Sortierschlüssel gespeichert werden soll. Es kann z.B. sinnvoll sein, die Dateien grundsätzlich nach absteigendem Datum zu sortieren, damit die zuletzt bearbeiteten Dateien im Fenster oben zu sehen sind, was bei größeren Dateibeständen einen schnelleren Zugriff erlaubt.

Ordnungszahlen

Wenn eine Word-Dokument, eine Outlook-Mail oder eine andere Datei vom Programm gespeichert wird, kann das Programm einen Dateinamen vorschlagen, der mit einer aktenbezogenen Ordnungszahl beginnt und mit einem Klartext weitergeht.

Diese Ordnungszahl kann beim Speichern in das Dokument übernommen werden, damit intern erkennbar bleibt, welche Datei dem Schriftstück zugrunde liegt. Mehr zur Verwendung des <nr>-Platzhalters ...

Diese Ordnungszahl führt dazu, dass die Dokumente im Explorer automatisch in der Reihenfolge ihrer Speicherung sortiert sind.

Um mehrere Versionen eines Dokuments (z.B. Vertragsentwurf) zu dokumentieren, sind diese wie ein neues Dokument zu speichern. Sie erhalten dann die nächste freie Nummer, und die bisherige Datei bleibt unverändert.

Die Anzahl der Stellen kann auf 2 oder 3 festgelegt werden, oder sie wird automatisch verwaltet. Wird z.B. die Nummer 10 vergeben, wird den vorangegangenen Dokumenten eine führende Null hinzugefügt, so dass deren Dateiname dann 01- bis 09-..lautet. Bei 100, 1000 usw. geht es entsprechend. Ist ein davon betroffenes Dokument gerade geöffnet, kann es nicht umbenannt werden. Dies kann dann später manuell nachgeholt werden.

Wenn ein Speichervorgang durch Öffnung des Speicherdialogfensters begonnen wird, wird die Nummer für das betreffende Dokument reserviert. Tut ein anderer Benutzer in derselben Akte dasselbe, wird seinem Dokument die nächst höhere Nummer reserviert, selbst wenn das erste Dokument noch nicht gespeichert wurde. Wird das Speichern des ersten Dokuments dann abgebrochen, aber das zweite gespeichert, entsteht in der Zahlenfolge eine Lücke. Dieser seltene Fall ist hinzunehmen, damit keine Nummer doppelt vergeben wird.

Die Zahl wird pro Akte hochgezählt. Ist es dabei zu Fehlern gekommen, kann die Zahl in der Aktenverwaltung korrigiert werden.

Das Ordnungsprinzip kann locker gehandhabt werden. Es können manuell auch Nummern wie 13a-, 13b- usw. vergeben oder die Dateinamen frei gewählt werden. Eine Nummer kann auch doppelt vorkommen, solange dadurch keine identischen Dateinamen entstehen.


Datei einordnen

siehe auch:

  • Scannen zur Akte
  • Word-Dokument speichern
  • Excel speichern
  • E-Mail speichern

Programmfunktion, um eine beliebige vorhandene Datei in den Aktenordner der ausgewählten Akte zu verschieben. Sehr nützlich, um z.B. eingescannte Dokumente auf die richtigen Aktenordner zu verteilen.

Aktenordner können - wie jeder andere Ordner im Windows-Dateisystem - beliebige Dateien und Unterverzeichnisse aufnehmen.

Vorgehen:

  • im Cockpit die Akte auswählen,
  • Programmfunktion Cockpit / Datei / Datei einordnen ausführen und
  • die gewünschte Datei auswählen ("öffnen").

Alternativ kann eine oder mehrere auf dem Desktop oder im Explorer ausgewählte Datei auch mit Drag and Drop in den Aktenordner verschoben werden, indem sie in den Aktenordner des Cockpits verzogen wird.

Bei der Bestätigung kann entschieden werden, ob dem Dateinamen die nächste Ordnungszahl vorangestellt werden oder die Datei unverändert verschoben werden soll.

Wird zusätzlich das Ankreuzfeld markiert, wird per sofort eine Wiedervorlage für den Aktensachbearbeiter notiert, die ggf. auch per Erinnerung bei ihm auf dem Bildschirm erscheint, und aus der heraus das Dokument unmittelbar geöffnet werden kann,

Bei Aktivierung der Option Immer mit Dateidialog speichern erscheint anstelle des o.a. Dialogs ein "Datei speichern"-Dialog, der es gestattet, Pfad und Dateiname gleich abweichend vom automatisch vergebenen Vorschlag festzulegen.

Sonderfall: ZIP-Dateien

ZIP-Dateien, insbesondere die beA-Eingänge, werden beim Einordnen automatisch entpackt:

  • Nach dem Einordnen per Menü oder Drag/Drop (wie vorstehend beschrieben) wird eine ZIP-Datei automatisch entpackt.
  • Nachträglich kann dies auch explizit geschehen: ZIP-Datei anklicken mit rechter Maustaste und Programmfunktion "ZIP-Archiv einordnen" ausführen.

Es werden sodann die in der ZIP-Datei enthaltenene Dateien entpackt und einzeln im Aktenordner eingeordnet, d.h. ggf. auch nummeriert.

beA Begleitdateien (Versandprotokoll usw. mit Endung html oder xml) werden dabei nicht mit entpackt. Bei Bedarf stehen sie in der unveränderten ZIP-Datei weiterhin zur Verfügung.

Wenn das Fehlen der Systemdatei unzip.dll als Fehler gemeldet wird, ist diese mit Hilfe des Setup-Assistenten zu installieren: im Fenster "Programm" Option "Arbeitsplatz einrichten" ausführen.


Akte ablegen

  • Aktenverwaltung
  • Datenschutz
Die Ablage einer Akte ist nur wenig mehr als eine Ja/Nein-Markierung in der Aktenverwaltung. Wenn eine Akte abgelegt wird, ist in der Aktenverwaltung das entsprechende Feld anzukreuzen.

Die Ablage hat in erster Linie zur Folge, dass die Akte in manchen Listenfeldern, Statistiken und Tabellen nicht mehr erscheint. Gelöscht wird dadurch zunächst noch nichts; dies ist angesichts der Ressourcen moderner PCs und der Leistungsfähigkeit moderner Datenbanken aus technischer Sicht schon lange nicht mehr veranlasst.

Rechtliche Besonderheiten bestehen nur hinsichtlich personenbezogener Daten, die nach Wegfall des rechtfertigen Grundes nicht mehr gespeichert werden dürfen (mehr).

Auch eine abgelegte Akte kann in jeder Hinsicht weiter bearbeitet werden. Wenn in der Finanzbuchhaltung das Konto einer ablegten Akte gebucht wird, erfolgt ein Hinweis.

Ablagenummer

Wenn eine Akte erstmalig abgelegt wird, wird für diese Akte eine Ablagenummer und das Ablagedatum vergeben.

Das Programm schlägt eine Standardablagenummer vor, die eine Raute (#) als Platzhalter für einen Zähler enthält. Die Ablagenummer kann manuell beliebig abgeändert werden, wobei ebenfalls die Raute verwendet werden kann. Der jeweilige Zählwert der Raute ergibt sich aus den Optionen Zentral(1).

Diese eindeutige Ablagenummer sollte die Akte behalten, selbst wenn sie später wieder an- und erneut abgelegt werden sollte. Bei nachträglicher Änderung der Ablagenummer sollte darauf geachtet werden, daß diese auch auf der Akte selbst deutlich vermerkt wird, denn anderenfalls könnte die Akte unter der nicht mehr rekonstruierbaren früheren Ablagenummer im Archiv unauffindbar werden.

Kontensalden

Bei der Aktenablage sollten die Auslagen- und Fremdgeldsalden im Aktenkonto ausgeglichen (Null) sein. Fremdgeldguthaben sind auszuzahlen oder umzubuchen; Auslagen sollten erstattet oder abgeschrieben werden. Sollte bei der Ablage noch ein Auslagen- oder Fremdgeldsaldo vorhanden sein, erfolgt ein tabellarischer Hinweis auf die bestehenden Salden. Sollte der Hinweis ignoriert werden, wird der Gewinn falsch berechnet und besteht das Risiko, dass Einnahmen nicht versteuert oder Ausgaben nicht abgesetzt werden. Nachträglich besteht z.B. mit der Programmfunktion "Aktensalden (abgelegte Akten)" die Möglichkeit, solche Fälle sichtbar zu machen.

Der Saldo der Beteiligtenkonten ist buchhalterisch gleichgültig. Normalerweise wird man eine Akte allerdings erst ablegen, wenn auch die Beteiligtenkonten ausgeglichen sind, d.h. alle gebuchten Forderungen bezahlt wurden. Offene Rechnungen..?

Massenablage

Sollen zahlreiche Akten in einem einzigen Arbeitsgang abgelegt werden, ist wie folgt vorzugehen:

  • Über Aktenliste / Aktensuche die abzulegenden Akten auswählen bzw.filtern,
  • In der Tabelle Extras / Massenablage klicken,
  • betroffene Akten bestätigen,
  • einheitlichen Ablagetext angeben. Eine automatische Vergabe fortlaufender Ablagenummern erfolgt nicht.
  • Vorgang durch Eingabe des Admin-Passworts ausführen.

Eine Prüfung auf offene Auslagen- und Fremdgeldsalden erfolgt dabei nicht. Anschließend sollte deshalb die Programmfunktion "Aktensalden (abgelegte Akten)" ausgeführt werden.

Entsprechendes gilt für den Datenschutz: um entbehrlich gewordene persönliche Daten zu löschen, ist die Programmfunktion "Persönliche Daten ohne berechtigtes Interesse" aufzurufen (mehr).

Akten löschen

Wenn eine Akte gelöscht werden soll, dann mit folgenden Programmfunktionen:

  • Akte löschen
  • Aktenordner löschen


Akte löschen

  • Aktenverwaltung
  • Datenschutz
  • Adresse löschen

Programmfunktion zur vollständigen Löschung einer Akte. Sie ist mit Vorsicht zu verwenden, weil auch Termine, Zeitbuchungen, Fibu-Buchungen und Aktenordner betroffen sein könnten.

Um dem Datenschutz gerecht zu werden, bedarf es in der Regel keiner Löschung der gesamten Akte. Um die schutzwürdigen persönlichen Daten einer Aktre nicht länger als erlaubt zu speichern, genügt die Programmfunktion "Persönliche Adressen löschen". Im Einzelfall ist dies vom Anwender zu entscheiden.

Bevor die Löschung einer Akte möglich ist, sind die Beteiligten einzeln (!) zu entfernen. Es erfolgen dann jeweils Hinweise auf die Löschung bestehender Konten usw. Erst wenn alle Beteiligten entfernt wurden, kann die Löschung durchgeführt werden.

Statt Beteiligte zu entfernen, können sie auch mit Bearbeiten / Ausschneiden ... einfügen mitsamt etwaigen Konten in eine andere Akte verschoben werden.

Manchmal ist eine Löschung dennoch nicht möglich, weil die Akte noch in bestimmten Zusammenhängen verwendet wird:

  • Finanzbuchhaltung
  • Terminkalender
  • Zeiterfassung

Der Vorgang kann nicht rückgängig gemacht werden (allenfalls durch Rücksicherung der Datenbank, sofern es eine Datensicherung gibt).

Sollte es zur Akte einen Dokumentenordner geben, wird dieser nach gesonderter Rückfrage ebenfalls gelöscht.


Aktenexport

  • Akte intern kopieren
  • Datenpools
  • Neuen Datenpool einrichten

Programmfunktion zur Übertragung einer Akte in einen anderen Datenpool. Auf diese Weise können Datenpools geteilt oder auch verschmolzen werden. Die bisherigen Akten sollten dann abgelegt werden,

Übertragen werden alle Adressen der aktuellen Akte. Ist eine Adresse im Zieldatenpool bereits vorhanden (d.h. gleicher Name und gleiche Strassenanschrift), kann ausgewählt werden, ob die vorhandene Adresse überschrieben, beibehalten oder die Adresse (weil sie nur scheinbar identisch ist) dennoch neu hinzugefügt werden soll.

Ebenfalls übertragen werden Beteiligtenkonten (ohne Tilgungsbestimmungen) sowie Zeitbuchungen.

Sind gleichnamige Mitarbeiter, Sachgebiete oder Honorarstufen in der Zieldatenbank nicht vorhanden, sollten diese vor dem Export angelegt werden oder wären diese Angaben nach dem Export nachzubearbeiten. Beteiligungstypen werden ggf. neu erstellt.

Aktenordner sollten mit Hilfe des Explorers, Aktenkonto und Kalendereinträge als Tabellenexport übertragen werden.


Aktengruppe

  • siehe auch: Adressgruppe

Akten können zu Gruppen zusammengefasst werden. Dies bietet sich an, wenn ein Sachverhalt über mehrere Akten verteilt ist, wenn zum Beispiel aus Anlass eines einheitlichen Schadenfalles mehrere Akten angelegt wurden.

Die Akten einer Gruppe können dann gemeinsam ausgewertet werden, um zum Beispiel

  • sämtliche Beteiligte und ihre Funktion anzuzeigen,
  • einen Tätigkeitsnachweise für die Gruppe zu erstellen oder
  • den gesamten Zahlungsverkehr in allen zur Gruppe gehörigen Akten.

Eine Akte der zu bildenden Gruppe muß als die führende Akte ausgewählt werden. Die Bezeichnung dieser Akte dient dann auch als Bezeichnung für die gesamte Aktengruppe. Weitere Auswirkungen hat dies nicht.

Um eine Gruppe zu bilden, ist das Aktenzeichen der führenden Akte über die Aktenverwaltung in das dafür vorgesehene Feld der übrigen zur Gruppe gehörenden Akten einzusetzen. Wenn eine Akte aus der Gruppe ausscheiden soll, ist das Aktenzeichen der führenden Akten aus diesem Feld wieder zu löschen.

Es ist weder nötig noch sinnvoll, sämtliche Akten z.B. eines Mandanten zu einer Gruppe zusammenzustellen. Die Aktengruppen sind vielmehr für fallbezogene Untergruppen gedacht. Nach Mandanten (oder jeder anderen Adresse) können Akten auch ohne Gruppenbildung zusammengestellt werden.

Folgende Programmfunktionen (Menü Extras > Gruppenauswertungen) beruhen auf Aktengruppen:

  1. Aktengruppe zeigt alle zur Gruppe gehörigen Akten an,
  2. Aktengruppenbeteiligte zeigt sämtliche Beteiligte zu sämtlichen zur Gruppe gehörenden Akten einschließlich deren Betreff an,
  3. Aktengruppenjournal zeigt den gesamten Zahlungsverkehr in allen zur Gruppe gehörigen Akten an,
  4. Aktengruppensalden zeigt die Salden aller zur Gruppe gehörenden Beteiligtenkonten an.

Dokumentenmanagement

Oberordner

Standardmäßig werden die einzelnen Aktenordner nach dem Jahrgang der betreffenden Akte vorsortiert (mehr).

Die Deklaration eines Oberordners im Aktenfenster lässt an die Stelle des Jahrgangsordners einen frei zu benennenden Dateiordner treten, der als Unterverzeichnis des Dokumentenordners eingerichtet wird.

Die Aktenordner der betreffenden Akten werden wiederum als dessen Unterverzeichnisse erstellt.

Auf diese Weise kann eine Zusammenfassung der Aktenordner nach Mandanten, Gegner oder einer beliebigen anderen Überschrift erfolgen.

Verknüpfungen

In den Dateiordnern der einzelnen Akten können mit Hilfe des Explorers Verknüpfungen zur Hauptakte eingerichtet werden, damit ein einfacher Zugriff auf alle relevanten Dateien gegeben ist.


Die Software für die Profis

Das Programm ist in besonderer Weise geeignet,

  • komplexe Fallgestaltungen mit vielen Beteiligten zu verwalten.
  • den Anforderungen großer und internationaler Kanzleien gerecht zu werden.

Es gibt keine starr vorgegebene Mandatsstruktur (Mandant / Gegner / Rechtsschutz), sondern es

  • kann zu jeder Akte eine beliebige Anzahl von Beteiligten erfasst werden,
  • kann ein Betreff beliebig groß sein, so dass auch komplizierte Gerichtsrubren gespeichert werden können (mehr).
  • können Konten auch in beliebigen Fremdwährungen angezeigt oder geführt werden (mehr). Damit können z.B. ausländische Auftraggeber rasch auch in ihrer Heimatwährung über Forderungsstände informiert werden.
  • werden Interessenkonflikte auch bei diffusen Parteirollen erkannt.

Ergänzend stehen folgende weitere Programmfunktionen zu Verfügung:

  • Oberordner ermöglichen es, die Ordner und damit auch die Dateien unterschiedlicher Akten (desselben Großmandates) in einem einheitlichen Oberordner zusammenzufassen,
  • Aktengruppen: ermöglicht es, mehrere Akten zu einer Gruppe zusammenzufassen, die dann gemeinsam ausgewertet werden können, z.B. durch
    • Aktengruppenbeteiligte,
    • Zeiterfassung
  • Adressgruppen: ermöglicht es, mehrere Adressen zu einer Gruppe zusammenzufassen, die dann gemeinsam ausgewertet werden können, z.B. durch
    • Adressgruppenbeteiligte,
    • Zeiterfassung
    • Interessenkonflikte
  • Vertretung: ermöglicht es, die Beteiligten einer Akte einander zuzuordnen, damit Korrespondenz, auch z.B. bei Serienbriefen, immer an den Richtigen geht.


Beteiligung

Beteiligungen

Eine Beteiligung ist die Beziehung einer Akte zu einer Adresse. Eine Beteiligung hat meist zusätzlich folgende Eigenschaften:

  • Art der Beteiligung (Mandant, Gegner usw.) und
  • fremdes Betreff (optional)

Eingabe und Bearbeitung

... einer Beteiligung erfolgt im Cockpit.

Anzeige

  • Die Beteiligten einer Akte werden im Cockpit angezeigt.
  • Programmfunktion Aktenbeteiligte: Die Beteiligten einer Akte werden als Tabelle angezeigt und können von dort aus auch nach Word usw. exportiert werden, als Datenquelle dienen usw.. Die Felder / Spalten können ausgewählt werden.
  • Die Beteiligungen einer Adresse an verschiedenen Akten werden im Cockpit mit der rechten Maustaste, durch die Programmfunktion "Beteiligungen", in der Adressverwaltung auch über den Button " ... Akte/n", angezeigt.
  • Adressgruppenbeteiligte: sämtliche Akten, an denen mindestens ein Mitglied der Adressgruppe beteiligt ist. Diese Funktion ist hilfreich, um z.B. zu zeigen, welche Mandate auf demselben Mandanten beruhen.
  • Aktengruppenbeteiligte: Beteiligte aller Akten, die zu der Aktengruppe gehören. Diese Funktion ist hilfreich, um in einem komplexen Fall mit vielen Akten die Übersicht über die beteiligten Parteien und ihre Rechtsanwälte zu erhalten.

Erweiterte Eigenschaften:

  • zum Zwecke der aktenspezifischen Adressverwaltung können über den Button Erweitert u.a. Modifikationen der Adresse ausgeführt werden
  • durch die Vornahme von Buchungen kann jede Beteiligung auch als Beteiligtenkonto verwendet werden, wobei jeder Beteilung auch eine Mahnstufe, Währung und ein Umsatzsteuersatz zugeordnet werden kann,
  • zu jeder Beteiligung kann eine Rechnung erstellt werden,
  • Spezielle Anwendungen


Neue Beteiligung

Beteiligungen erfassen und bearbeiten

Um eine Adresse neu zu einer Akte zu erfassen, ist wie folgt vorzugehen:

  1. Im Cockpit die Akte auswählen, zu der die Adresse erfasst werden soll. Ist die Akte noch nicht vorhanden, muss sie zunächst über die Aktenverwaltung angelegt werden.
  2. Im Cockpit den Button neu klicken. Der Cursor springt in das leere Adressfeld und die Eingabe kann beginnen.

Die Adresse wird ausgewählt, indem man (so weit wie nötig) im Adressfeld den Nachnamen eingibt und bei Bedarf in der Dropdownliste auswählt.

Wenn die Adresse noch nicht vorhanden ist oder erst etwas aufwändiger gesucht werden muss, kann man in die Adressverwaltung wechseln, indem im Cockpit der Button erfassen ... geklickt wird. Die in der Adressverwaltung mit OK bestätigte Adresse wird in das Adressfeld des Cockpits übernommen. Da die Adressverwaltung in diesem Fall ausschließlich zur Erfassung für die aktuelle Akte geöffnet ist (worauf auch in der Titelzeile hingewiesen wird), muss sie erst geschlossen werden, bevor woanders weiter gearbeitet werden kann. Mehr ...

Betreff: In der nächsten Zeile kann das fremde Betreff eingegeben werden (optional). Bei einer Neueingabe wird standardmäßig das Betreff der Akte auch für die Beteiligung vorgeschlagen. Im Listenfeld stehen zusätzlich

  • typische Betreff-Texte sowie
  • das Aktenbetreff und
  • die Betreffs der bisherigen Beteiligten

als Vorlage zur Auswahl. Natürlich kann der Text hier frei gewählt werden, auch mehrzeilig. Wenn die Beteiligung als Beteiligtenkonto verwendet werden soll, sollte in das Betreff ggf. auch eine Bezeichnung des zu vollstreckenden Titels aufgenommen werden.

Parteirolle: In der letzten Zeile muss eingegeben werden, in welcher Beziehung die Adresse zur Akte steht (Mandant, Gegner, Gegenanwalt usw.. Die Liste der verfügbaren Parteirollen wird in der Stammdatenverwaltung festgelegt.

Wenn eine Adresse ausgewählt wird, die schon in anderen Akten erfasst wurde, wird die zuletzt eingenommene Parteirolle vorgeschlagen. Der Vorschlag muss überprüft und kann geändert werden. Hieraus ergibt sich ggf. bereits ein erster Hinweis auf mögliche Interessenkonflikte.

Nicht nur am Verfahren beteiligte Personen, sondern auch andere Adressen lassen sich im Cockpit erfassen, z.B. Unfallort, Bauvorhaben, Kaufgegenstand usw. Es empfiehlt sich z.B. der Beteiligungstyp "Objekt".

Hinzufügen/ändern

Die Erfassung der Adresse wird abgeschlossen, indem der Button "hinzufügen" geklickt wird. Die Adresse erscheint im Cockpit dann in der Liste der Beteiligten dieser Akte.

Wenn eine vorhandene Beteiligung lediglich geändert (bearbeitet) wurde, ist der Button mit speichern beschriftet.

Nach Eingabe oder Änderung eines Mandanten oder Gegners besteht Gelegenheit, dessen bereits früher erfasste Versicherungen, Vertreter oder Berater auch in die vorliegende Akte zu übernehmen und dabei das fremde Betreff und die erweiterten Eigenschaften zu bearbeiten (z.B. Versicherungsnummer beibehalten, Schadensnummer ändern, Sachbearbeiter prüfen).

Kopieren / Verschieben

Über das Cockpit-Menü "Bearbeiten" lassen sich Beteiligungen kopieren oder verschieben. Davon ist ggf. auch ein zur Beteiligung gehörendes Beteiligtenkonto und eine Rechnung betroffen.

Erweiterte Eigenschaften:

  • Zum Zwecke der aktenspezifischen Adressverwaltung können über den Button erweitert u. a. Modifikationen der Adresse eingegeben werden.
  • Durch die Vornahme von Buchungen kann jede Beteiligung auch als Beteiligtenkonto verwendet werden.
  • Für spezielle Anwendungen können auch beliebige Zusatzfelder konfiguriert werden.

Mehrfache Beteiligung einer Adresse an derselben Akte

Normalerweise wird jede Adresse zu einer bestimmten Akte nur einmal erfasst. Ausnahmen sind aber denkbar.

Gibt es z.B. mehrere Gegner, die durch den selben Anwalt vertreten werden, der dafür seinerseits unterschiedliche Akten (Aktenzeichen, Betreffs) angelegt hat, ist für jedes unterschiedliche Betreff des Gegenanwaltes auch eine eigene Beteiligung anzulegen, damit die Korrespondenz entsprechend differenziert werden kann.

Ebenso kann zum Beispiel ein Gericht in mehreren unterschiedlichen Funktionen in einer Akte tätig sein, zum Beispiel einmal als Berufungsinstanz und einmal als Beschwerdeinstanz mit unterschiedlichen Geschäftszeichen.

In Zwangsvollstreckungssachen kommt es oft vor, dass beim selben Gericht mehrere Sachen mit unterschiedlichen Geschäftszeichen anhängig sind.

Dass eine Adresse an vielen unterschiedlichen Akten beteiligt sein kann, versteht sich hoffentlich von selbst!

Mehrere Konten für dieselbe Adresse? <klick>

Interessenkonflikte

Nach jeder Eingabe oder Änderung des Beteiligten prüft das Programm automatisch, ob ein Interessenkonflikt gegeben ist.

Wenn diese Prüfung ergibt, dass der Beteiligte der Kanzlei gleichzeitig im Lager eines Mandanten und eines Gegner gegenüber steht, wird eine Liste der Beteiligungen dieser Adresse angezeigt.


Beteiligung / erweiterte Eigenschaften

Beteiligung / erweiterte Angaben

Über das Cockpitmenü "Bearbeiten" oder den Button "erweitert" können ergänzende Angaben zu einer Beteiligung gemacht werden.

Diese Funktion setzt voraus, dass bereits eine einfache Beteiligung vorhanden ist. Im Cockpit ist nach Auswahl des Beteiligten die rechte Maustaste oder der Button erweitert zu klicken.

Betreff

Das große Eingabefeld in dem Fenster ermöglicht die Eingabe mehrzeiliger Betreffs. Auch Absätze sind zulässig (Eingabetaste).

Aktenspezifische Adressverwaltung

Korrespondiert die Kanzlei unter derselben Adresse mit unterschiedlichen Abteilungen oder Ansprechpartnern (z.B. bei Behörden, Versicherungen, anderen Großunternehmen oder Kanzleien), gehören die speziell für die einzelne Akte benötigten Angaben in die erweiterten Eigenschaften den Beteiligung.

Die gespeicherten Adressen können dadurch für den Kontext einer Akte modifiziert oder ergänzt werden. Die Eingaben treten bei der Erstellung eines Dokuments oder einer E-Mail an die Stelle der zur Adresse gespeicherten Daten.

  1. Telefax-Nummer,
  2. Durchwahl-Nummer,
  3. Mobil-Nummer,
  4. E-Mail-Adresse,
  5. Zusätzliche Adresszeile (z.B. Abteilungsname),
  6. Persönliche Anrede

In allen Feldern findet sich in der Dropdownliste ein Hinweis auf den Standardwert und ggf. eine Liste mit den bisher verwendeten Einstellungen (so dass z.B. auch eine Liste der bekannten Abteilungen, Durchwahlen, Sachbearbeiter usw. angeboten wird, die durch jeden neuen Eintrag erweitert wird).

Alternativ kann über den Button "Auswahl" auch eine der bereits verwendeten Kombinationen ausgewählt werden; dadurch werden die übrigen Felder automatisch ausgefüllt.

Mit Hilfe der Programmfunktion "Unteradressen" lassen sich die vorhandenen Einträge anzeigen.

Tipp: über dem Adressfeld des Cockpits werden alle Telefonnummern des Adressverwaltung sowie die Durchwahl des gerade ausgewählten Beteiligten als Tooltip angezeigt!

Dokumentvorlage

Es kann ein spezieller Briefbogen gewählt werden, der für diese Beteiligung standardmäßig verwendet bzw. vorgeschlagen wird. Dies bietet sich z.B. bei Gerichtskorrespondenz an, damit künftig gleich auf Doppelklick z.B. die Vorlage "SchriftsatzKläger" o.ä. verwendet wird.

Zur praktischen Bedeutung siehe Dokumentvorlagen.

Sofern es sich um Dokumentvorlagen im Vorlagenverzeichnis oder anderen Unterverzeichnissen des Stammverzeichnisses handelt, wird der Pfad relativ zum Stammverzeichnis gespeichert ("<gap>"), damit die Vorlage auch noch gefunden wird, wenn das Stammverzeichnis geändert wird oder wenn der Pfad zum Stammverzeichnis im Netzwerk nicht einheitlich ist.

Ist ein Kurzrubrum sehr kompliziert, z.B. infolge zahlreicher unterschiedlich vertretener Parteien und Streitgenossen, ist wie folgt vorzugehen:

  1. Betreffende Akte im Cockpit aufrufen,
  2. Word-Dokument mit der am ehesten passenden Vorlage erstellen und wie gewünscht abändern,
  3. "neu speichern" klicken, Dateityp aber in "Dokumentvorlage (*.dot)" ändern, ggf. Dateinamen abändern.
  4. Mit Cockpit / erweitert die modifizierte Vorlage als Standardvorlage für den ausgewählten Beteiligten festlegen (findet sich rasch unter den "zuletzt bearbeiteten Dokumenten").

Tipp: Oder ganz einfach: letztes vergleichbares Dokument aufrufen und erneut "neu speichern" klicken. Das Dokument wird dann als neues Dokument im selbst Aktenordner gespeichert, und es ist lediglich der Textkörper zu ersetzen.

Vertreter

Das Feld Vertreter gibt an, durch welchen anderen Beteiligten der Beteiligte ggf. vertreten wird.

Dies hat zwei Folgen:

  1. Wird ein Brief an eine vertretene Partei gerichtet, gibt das Programm Gelegenheit, den Brief stattdessen an den Vertreter zu richten.
  2. Bei Mehrfachauswahl (E-Mail, Serienbrief, Serienfax) wird nur der Gegnervertreter und nicht auch der Gegner persönlich als Empfänger vorselektiert.

Bei überschaubaren Akten ist diese Eingabe überflüssig, sie ist aber hilfreich und teilweise auch notwendig bei Massenverfahren.

Im Kontextmenü eines Beteiligten lässt sich anzeigen, durch wen der Beteiligte vertreten wird.

Soll ein Vertreter (= Beteiligung, die in einer anderen Beteiligung als Vertreter gespeichert ist) aus der Liste der Beteiligungen gelöscht werden, muss erst die Vertretung gelöscht werden, sonst gibt es eine Meldung.

Verfahrensrolle

  • siehe Verfahrensrolle

Standard

Die Checkbox Standard gibt an, ob es sich um den Standardbeteiligten dieses Typs handelt, was vor allem für die Erstellung eines gerichtlichen Rubrums von Bedeutung ist.

Wird auf die Daten eines Beteiligten aufgrund seiner Parteirolle (Beteiligungstyps) zugegriffen, handelt sich es, wenn es den Typ mehrfach gibt, um den Standardbeteiligten. Sind z.B. mehrere Mandanten zur Akte gespeichert, kann damit einer der Mandanten auswählt werden. Dieser wird damit zum Standardmandanten in der Akte. Dasselbe gilt für alle anderen Beteiligungstypen. Mehr ...

Das Zusatzfeld neben dem Ankreuzfeld dient der Eingabe eines Zusatzes, um ggf. auf weitere Beteiligte hinzuweisen. Da das kleine Rubrum zunächst nur den einzelnen Standardkläger oder -beklagten anzeigt, kann dies bei Vorhandenseins weiterer Prozessparteien durch ein "u.a." oder "und Klaus Meyer" kenntlich gemacht werden. Hierzu ist in der Dokumentvorlage der Platzhalter "~ua" zu verwenden.

Erweiterte Beteiligungsdaten

Mit dem Button "Ext" rechts oben lassen sich die (erneut) "erweiterten Beteiligungsdaten" aufrufen, also die benutzerdefinierten Zusatzfelder der Beteiligung.


Beteiligtenkonto

  • Beteiligtenkonto buchen
  • Beteiligtenkonto richtig interpretieren
  • Berechnung eines Beteiligtenkontos
  • Tilgungsplan

Jede Beteiligung kann auch als Konto verwendet werden.

Zu diesem Zweck muss die Beteiligung vorhanden sein. Sie muss nicht besonders eingerichtet werden. Es kann ohne weiteres zu jeder Beteiligung gebucht werden. In dieser Funktion wird die Beteiligung als Beteiligtenkonto bezeichnet. Die übrigen Funktionen der Beteiligung bleiben unberührt.

Information zum Verhältnis zur Rechnung

Ein Beteiligtenkonto dient der Berechnung von Geldforderungen gegen den Beteiligten unter Einbeziehung von Zinsen und Gutschriften. Hierbei kann es sich

  • um die eigene Honorarforderung gegen einen Mandanten handeln, also um die Offene-Posten-Verwaltung der Kanzlei, oder auch
  • um eine Inkassoforderung, die für fremde Rechnung beigetrieben wird.

Jedes Konto kann eine beliebige Vielzahl von Haupt- und Nebenforderungen aufnehmen, auch mit unterschiedlichen Zinssätzen.

Ein Beteiligtenkonto steht nicht in direktem Bezug zur Finanzbuchhaltung der Kanzlei. Es bezieht natürlich Informationen von dort, wird aber grundsätzlich unabhängig geführt (mehr ...). Buchungen können z.B. auch nachträglich eingefügt, geändert oder gelöscht werden. Das Konto kann in beliebigen fremden Währungen geführt werden.

Die Neuberechnung eines Kontos erfolgt normalerweise automatisch bei jedem Anzeigen (auch schon im Cockpit) und bei jeder Verwendung. Zusätzlich kann diese Berechnung mit der Programmfunktion Beteiligtenkonto berechnen auch manuell veranlasst werden.

Folgende Spalten werden ausgegeben:

  • Soll: gibt sämtliche Belastungen an
  • Zinsen: gibt die Summe aller Zinsen bis zur nächsten Buchungszeile (ersatzweise Tagesdatum) an
  • Haben: gibt sämtliche Gutschriften an,
  • Stand: laufende Summe berechnet als
    Alter Stand + Soll + Zinsen - Haben

Anzeige eines Kontos

 | Summe Soll | 1.004,41 €
+ | Summe Zins | 185,10 €
- | Summe Haben | -150,00 €
= | Stand | 1.039,51 €
 | Endstand Kosten | 103,74 €
+ | Endstand Zinsen | 54,33 €
+ | Endstand Hauptforderung | 881,44 €
= | Stand | 1.039,51 €

Folgende Programmfunktionen zeigen Beteiligtenkonten an:

  • Beteiligtenkonto: Einzelbuchungen und ihre Summe (Rechenbeispiel rechts oben, siehe Screenshot oben). Die Ergebniszeile gibt die Summe aus (mehr).
  • Beteiligtenkonto detailliert: zusätzlich drei Spalten mit dem Stand von Kosten, Zinsen und Hauptforderung für jede Zeile. Die letzte Zeile gibt ebenso wie die Ergebniszeile den aktuellen Stand aus (Rechenbeispiel rechts unten, (mehr)).
  • Aktenkonto zur zusammengefassten Anzeige aller Buchungen in Beteiligtenkonten sowie auf Auslagen, Einnahmen und Fremdgeld in der Akte
  • Adresskonto zur zusammengefassten Anzeige aller Buchungen in Beteiligtenkonten der ausgewählten Adresse sowie auf Auslagen, Einnahmen und Fremdgeld der betreffenden Akten,
  • Adressbeteiligtenkonten: zur zusammengefassten Anzeige aller Buchungen in Beteiligtenkonten der ausgewählten Adresse,
  • Kontozusammenfassung: Aufschlüsselung nach Hauptforderungen, verzinslichen Kosten, unverzinslichen Kosten, Hauptforderungszinsen und Kostenzinsen(Screenshot).
  • Beteiligtenkonto zum Stichtag: entspricht dem "Beteiligtenkonto breit", aber lediglich bis zum anzugebenden Datum (das ist z.B. nötig bei der Anmeldung einer Insolvenzforderung)
  • Erbsenzählung: dokumentiert in detaillierter Textform den Rechenweg des Kontos.
  • Kostenaufstellung: alle Buchungen eines Kontos, die als "Kosten" markiert sind.
  • Fremdwährung: zeigt ein Beteiligtenkonto in einer Fremdwährung an.

    • 900,67 € nebst Zinsen i.H.v. 5 Prozentpunkten über dem Basiszins auf 555,00 € ab 17.08.01 und auf weitere 345,67 € ab 14.03.02 sowie vorgerichtliche Kosten i.H.v. 103,74 € (10,00 € Handelsregister, 5,00 € EMA und 88,74 € RA-Gebühren) zu zahlen.

  • Zahlungsantrag: konvertiert das Konto in einen Klagantrag und fügt diesen in das aktuelle Dokument ein. Um vorgerichtliche Anwaltskosten geltend zu machen, ist vorab der die 0,75-RVG-Gebühr übersteigende Gebührenbetrag einzubuchen. Die vorgerichtlichen Kosten werden in einem Klammerzusatz aufgeschlüsselt; u. U. ist es sinnvoll, diesen Text in die Anspruchsbegründung zu verschieben (manuell).
  • Beteiligtenkonto schlicht: tabellarische Darstellung als einfache Addition bzw. Subtraktion der Positionen ohne Zinsberechnung. In dieser Tabelle kann das Konto auch direkt bearbeitet werden.
  • Offene Posten: Kontostände aller Beteiligten im Lager des Mandanten.
  • Saldenliste: um alle Salden einer Person anzuzeigen, ist in der Liste der "Beteiligungen" zusätzlich die Spalte "Kontostand" einzublenden (mehr).

Enthält ein Beteiligtenkonto Buchungen, die in der Zukunft liegen (z.B. Tilgungsplan), wird vor der Anzeige stets nach dem gewünschten Abrechnungsstichtag gefragt.

Mehrere Konten für dieselbe Adresse?

Technisch kein Problem, aber ist das überhaupt sachlich sinnvoll?

  • In der Regel könnten und sollten alle Ansprüche aus derselben Akte gegen dieselbe Adresse in ein einheitliches Beteiligtenkonto gebucht werden. Bekanntlich kann ein Beteiligtenkonto eine beliebige Anzahl von Hauptforderungen nebst unterschiedlicher Verzinsungen verwalten.
  • Wenn es sich um unterschiedliche Sachen handelt, sollte überlegt werden, ob nicht auch gesonderte Akten anlegt werden sollten.

Wenn's immer noch unbedingt sein muss: geben Sie für die Adresse eine weitere Beteiligung ein. Wenn keine andere Parteirolle ersichtlich ist, gaben Sie als Parteirolle Zusatzkonto an.

Ausdrucken eines Kontos

Ein Konto kann wie jede andere Tabelle ausgedruckt werden, die (wie vorstehend beschrieben) angezeigt wird.

Wenn eine Verzinsung gebucht ist, die auf dem Basiszins beruht, wird auch der maßgebliche Basiszinssatz angegeben.

Wenn z. B. für Zwecke der Zwangsvollstreckung auch die Adressen von Gläubiger und Schuldner ausgedruckt werden sollen, kann dies nach Auswahl des Schuldners durch Word-Dokument mit beteiligtenkonto.dot erfolgen.

Konto übertragen und kopieren

Mit den Funktionen Beteiligtenkonto Ausschneiden, Kopieren und Einfügen des Cockpit-Bearbeitungsmenüs kann ein Konto auf eine andere Akte oder Beteiligung übertragen oder kopiert werden. Eine etwaige darin enthaltene Rechnungsnummer wird nicht übertragen oder mitkopiert.

Konto zwischen Datenpools übertragen

Um ein Konto von einem Datenpool in einen anderen zu übertragen, ist wie folgt vorzugehen:

  1. Quell-Konto auswählen und als Tabelle anzeigen,
  2. Datei / exportieren ... / in Textdatei ausführen
  3. In den Ziel-Datenpool wechseln und die Adresse (das Ziel-Konto) auswählen.
  4. Konto / Konto importieren auswählen und die Datei einlesen.


Konto buchen

  • Beteiligtenkonto richtig interpretieren
  • Berechnung eines Beteiligtenkontos
  • Tilgungsplan

Das Fenster Konto buchen besteht aus zwei Registerkarten::

  • einzelne Buchungen zum Beteiligtenkonto.
  • allgemeine Einstellungen zum Beteiligtenkonto,

In der Karte "Buchungen" rechten Hälfte des Fensters können einzelne Buchungen in das Beteiligtenkonto erfolgen.

Zu beachten: Hauptforderungen unterscheiden sich von den übrigen Buchungen nur darin, dass sie nicht als Kosten gekennzeichnet sind. Es können deshalb unterschiedslos mehrere Hauptforderungen mit eigenen Verzinsungen gebucht werden.

Belegdatum: Fast jede Buchung in einem Beteiligtenkonto beruht auf einem Beleg, zum Beispiel Urteil, Vollstreckungsbescheid, Rechnung oder Datum eines Kontoauszuges. Dieses Datum ist hier einzugeben. Für die Berechnung hat das Belegdatum in der Regel keine Bedeutung, wohl aber bei einer Berechnung zum Stichtag.

Wertstellung: Das hier einzugebende Datum ist maßgeblich für die Berechnung der Forderung, insbesondere für den Beginn des Zinslaufs.

Fällt der eingegebene Tag auf ein Wochenende oder einen Feiertag, fragt das Programm, ob das Datum auf den nächsten Arbeitstag verschoben werden soll.

Solange Beleg- und Wertstellungsdatum identisch sind, ändert sich mit dem Belegdatum auch das Wertstellungsdatum. Um diese Synchronisation zu beenden, ist das Wertstellungsdatum direkt zu ändern.

Button "31 Tage": Dieser Button addiert die angegebene Zahl von Tagen auf das Belegdatum (bzw. den nächstfolgenden Arbeitstag), um die übliche Zahlungsfrist zu berücksichtigen. Wird bei der Verbuchung einer eigenen Rechnung eine andere Frist verwendet, wird diese künftig verwendet.

Button "3. Wk": hierdurch wird die Wertstellung auf den 3. Werktag des Kalendermonats des Belegdatums eingestellt. Dies ist oft der maßgebliche Termin für Mieten und Unterhaltszahlungen.

monatlich wiederkehrende Zahlungen:

  • siehe auch: Tilgungsplan

Buchung von monatlich gleichartig wiederkehrenden Vorgängen (Zahlungen oder Gutschriften),

Die erste Buchung ist auszuwählen bzw. neu einzugeben und zu speichern. Dann ist der Button "monatlich" zu klicken und derjenige Monat einzugeben, bis zu dem die laufende Buchung monatlich wiederholt werden soll.

Von der ausgewählten Buchung ausgehend werden monatlich gleichartige Buchungen vorgenommen bis zum angegebenen Endmonat (einschließlich).

Befinden sich in dem Zeitraum bereits Buchungen mit demselben Text, besteht Gelegenheit, diese zu ersetzen. Anderenfalls werden die neuen Buchungen zusätzlich hinzugefügt. Auf diese Weise können die vorhandenen Buchungen auch geändert oder eine Serie von einem beliebigen Element aus verlängert werden.

Handelt es sich bei der Ausgangsbuchung um den ersten bis fünften oder den letzten Werktag des Monats, wird auch das Datum der Folgebuchungen entsprechend festgelegt. In allen übrigen Fällen wird der Kalendertag unverändert übernommen.

Tipp: wird ein Beteiligtenkonto in der Ansicht "schlicht" angezeigt (Cockpit-Menü Konto /Auswertungen), können Buchungen auch durch das Tabellenmenü Bearbeiten / Feldwert übernehmen leicht en bloc geändert werden.

Ist das Betragsfeld der Ausgangsbuchung leer, werden Buchungen mit demselben Text im anzugebenden Zeitraum nach Rückfrage gelöscht.

Text

An dieser Stelle ist der Buchungstext einzugeben. Die Vorschlagsliste enthält die 20 bisher am häufigsten verwendeten Buchungstexte. Wenn es sich um wichtige Buchungen handelt, insbesondere also um Buchungen der Hauptforderung, sollte an dieser Stelle auch das Geschäftszeichen, Rechnungsnummer oder ähnliches angegeben werden (nicht aber das Datum, denn das gehört ins "Belegdatum"!).

Wenn das Konto Grundlage von Zwangsvollstreckungsmaßnahmen sein soll, ist darauf zu achten, dass entweder im Betreff des Schuldners oder in den Einzelbuchungen der Titel präzise identifiziert wird. Grundsätzlich gilt: Gemeinsames vor die Klammer ziehen, d.h. wenn mehrere Forderungen aus demselben Gerichtsverfahren stammen, sollte das Verfahren im Betreff und nicht immer wieder in den Einzelbuchungen identifiziert werden.

Button §: Wenn eine Kostenforderung gebucht werden soll, öffnet sich durch Klick auf den Paragraphen ein kleines Fenster, welches diese Berechnung vornimmt (bekannt auch als "kleine Kostennote"). Mit Abschluss dieses Fensters wird der gewählte Text und der errechnete Betrag in das Textfeld übernommen.

Betrag

Hier ist der Betrag anzugeben. Gutschriften sind mit negativem Vorzeichen einzugeben.

Button "€": Wenn der Betrag noch ausgerechnet werden muss, kann durch Klick auf das neben dem Feld befindliche Tastensymbol der Taschenrechner geöffnet werden, mit dem alle Berechnungen vorgenommen werden können. Wird das Taschenrechnerfenster mit OK geschlossen, wird das Rechenergebnis in das Betragsfeld übernommen.

Rahmen Tilgungsverrechnung

  • siehe auch: Tilgungsbestimmungen.

In diesem Bereich wird angegeben, wie die Forderung zu verrechnen ist.

Verzinsung

Hier kann eingegeben werden, wie sich die Buchung verzinst. Wenn es sich um die Standardverzinsung von Verzug handelt, genügt es, auf den entsprechenden Texthinweis zu klicken, es wird dann der Zinssatz von 5% bzw. 8% bzw. 9% zzgl. Basiszins automatisch in die Felder übernommen.

Sz (Staffelzins):

Diese Registerkarte ermöglicht zeitlich gestaffelt unterschiedliche Zinssätze für eine Buchung. Über eine Tabelle kann für jede einzelne Buchung eine beliebige Anzahl von Terminen mit der jeweils ab dann geltenden Verzinsung angegeben werden.

Die Eingabe von Staffelzinsen ist erst nach der Speicherung der betreffenden Buchung möglich. Anderenfalls ist die Registerkarte nicht klickbar.

Das Wertstellungsdatum des Hauptfensters ist noch für die Reihenfolge der Buchungen sowie den frühestmöglichen Beginn der Staffelzinsen maßgeblich.

Der Zins ist (vorläufig noch) nicht als Prozentsatz, sondern als Faktor von 1 anzugeben (5 Prozent also z.B. als 0,05).

Navigationsfelder

Mir den vier Dreiecksfeldern kann man sich in den bisherigen Buchungen hin -und herbewegen, um diese bei Bedarf zu ändern oder zu löschen. Ist für die Buchung eine Rechnungsnummer vergeben, ist dies nur eingeschränkt möglich.

Buttons

  1. Fibu-Import: übernimmt sämtliche Journalbuchungen in das Beteiligtenkonto. Achtung: Doppelbuchungen vermeiden, insbesondere nach vorangegangenem Fibu-Import in eine gebuchte Rechnung!
  2. "Übernehmen": Die Eingaben werden gespeichert, das Fenster bleibt geöffnet.
  3. "Schließen": Etwaige Eingaben werden gespeichert und das Fenster geschlossen.


Saldenliste

Um alle Salden der Beteiligtenkonten einer bestimmten Person anzuzeigen, ist wie folgt vorzugehen:

  • Person auswählen, z.B. im Cockpit (die Akte ist dabei beliebig),
  • Beteiligungen anzeigen (Programmfunktion "Beteiligungen", am schnellsten über die rechte Maustaste im Cockpit)
  • In der dann angezeigten Tabelle:
    • Menü: Ansicht > Spalten ein-/ausblenden,
    • "Kontostand" anklicken

In der Liste der Beteiligungen ist dann auch der jeweilige Kontostand angegeben, in der Fußzeile deren Summe.

Detailliertere Information liefert die Programmfunktion "Adresskonto:"

  • Person auswählen, z.B. im Cockpit, die Akte ist dabei beliebig,
  • Programmfunktion "Adresskonto" ausführen.

Hier werden dann sämtliche Buchungen in Beteiligtenkonten der gewählten Adresse sowie gebuchte Einnahmen, Ausgaben, Guthaben (z.B. Auslagen) und Verbindlichkeiten (z.B. Fremdgeld) angezeigt, an denen die Adresse beteiligt ist. Hier wird als mehr der zeitliche Verlauf und die Hintergründe angezeigt, übrigens ohne Zinsen.


Beteiligtenkonto richtig interpretieren

  • Beteiligtenkonto
  • Grundlagen zur Kontoberechnung...

Ein Beteiligtenkonto kann z.B. folgende Informationen enthalten:

Beleg | Datum | Text | Soll | Zins | Haben | Kosten | Zinsen | Hauptf | Stand
17.07.01 | 17.08.01 | Rechnung (Bz.+5%) | 555,00 € | 26,54 € |  |  | 26,54 € | 555,00 € | 581,54 €
14.02.02 | 14.03.02 | Rechnung (Bz.+5%) | 345,67 € | 104,22 € |  |  | 130,77 | 900,67 € | 1.031,44 €
01.11.03 | 01.11.03 | Zahlung |  | 23,67 € | 150,00 € |  | 23,67 € | 881,44 € | 905,10 €
08.04.04 | 08.04.04 | Handelsregisterauszug | 10,00 € | 4,15 € |  | 10,00 € | 27,82 € | 881,44 € | 919,26 €
06.05.04 | 06.05.04 | Einwohnermeldeamt | 5,00 € | 14,67 € |  | 15,00 € | 42,49 € | 881,44 € | 938,92 €
13.08.04 | 13.08.04 | RA-Gebühren | 88,74 € | 11,99 € |  | 103,74 € | 54,48 € | 881,44 € | 1.039,66 €
02.11.04 | 6 Einträge | Summe / Stand: | 1.004,41 € | 185,25 € | 150,00 € | 103,74 € | 54,48 € | 881,44 € | 1.039,66 €

Normalerweise werden nur die grau unterlegten Spalten angezeigt. In der Programmfunktion Beteiligtenkonto breit werden zusätzlich die gelb unterlegten Felder mit den Zwischenständen angezeigt. Die einzelnen Spalten können am Bildschirm auch über Ansicht/Spalten ein- und ausgeblendet werden.

Die Spalten haben folgende Bedeutung:

Beleg

Belegdatum des betreffenden Vorgangs, z.B. Datum des Urteils oder des Kontoauszugs. Für die Berechnung hat es keine Bedeutung.

Datum

Wertstellungsdatum der Buchung, maßgeblich z.B. für den Beginn des Zinslaufs.

Text

Frei eingegebener Buchungstext, automatisch ergänzt um den dazu gebuchten Zinssatz. Bz bedeutet Basiszins.

Im obigen Beispiel bedeutet die erste Zeile also: Rechnung vom 17.07.2001 über 550,00 € nebst Zinsen in Höhe von 5 Prozentpunkten über dem Basiszins ab 17.08.2001.

Soll

Kontobuchungen ohne (d.h. mit positivem) Vorzeichen, also Hauptforderungen und Kosten. Die Summen- und Saldenzeile gibt die Summe aller Soll-Buchungen an.

Zins

Hauptforderungs- und Kostenzinsen bis zum Datum der nächsten Zeile. Die Summen- und Saldenzeile gibt die Summe aller Zinsen an.

Um den aktuellen Gesamtstand der Zinsen aus der betreffenden Zeile anzuzeigen, ist über das Ansichtsmenü die Spalte "stdZins" einzublenden.

Informationen zur Methode der Zinsberechnung siehe hier.

Haben

Kontobuchungen mit negativem Vorzeichen (Zahlungen, Gutschriften). Die Summen- und Saldenzeile gibt die Summe aller Haben-Buchungen an.

Zur Verrechnung solcher Buchungen auf Kosten, Zinsen und Hauptforderung siehe Konto.

Kosten

Stand der Kosten. Die Summen- und Saldenzeile gibt den Endstand an (entsprechend der letzten Buchungszeile). Etwaige Zahlungen und Gutschriften (Haben-Buchungen) sind darin berücksichtigt (mehr), so dass der Kostenstand trotz gebuchter Kosten Null betragen kann.

Zinsen

Stand der Zinsen bis zum Datum der nächsten Zeile.. Die Summen- und Saldenzeile gibt den Endstand an (entsprechend der letzten Buchungszeile. Etwaige Zahlungen und Gutschriften (Haben-Buchungen) sind darin berücksichtigt (mehr).

stdKapital

Betrag, mit dem die betreffende Zeile nach Berücksichtigung etwaiger Zahlungen und Gutschriften noch valutiert.

stdZins

Zinsen auf die Position der betreffenden Zeile nach Berücksichtigung etwaiger Zahlungen und Gutschriften.

Hauptf

Stand der Hauptforderung. Die Summen- und Saldenzeile gibt den Endstand an (entsprechend der letzten Buchungszeile). Etwaige Zahlungen und Gutschriften (Haben-Buchungen) sind darin berücksichtigt (mehr).

Stand

Gesamtstand der Forderung, der sich aus den vorangehenden Spalten gleichermaßen mit zwei unterschiedlichen Berechnungsweisen ermitteln lässt:

 | Summe Soll | 1.004,41 € | Endstand Kosten |  | 103,74 €
+ | Summe Zins | 185,10 € | Endstand Zinsen | + | 54,33 €
- | Summe Haben | -150,00 € | Endstand Hauptforderung | + | 881,44 €
= | Stand | 1.039,51 € | Stand | = | 1.039,51 €

Der Stand ist normalerweise auf das Tagesdatum bezogen. Um den Stand zu einem anderen Datum auszugeben, ist die Programmfunktion Beteiligtenkonto zum Stichtag auszuführen.

Erbsenzählung

Wenn der Rechenweg nicht einzuleuchten scheint, gibt die Programmfunktion Erbsenzählung den Rechenweg des Kontos in detaillierter Textform in ein Textdokument aus.


Berechnung eines Beteiligtenkontos

  • Beteiligtenkonto
  • Beteiligtenkonten richtig interpretieren...

Sofern keine Tilgungsbestimmung vorhanden ist, werden Gutschriften gemäß § 367 Abs. 1BGB erst auf die Kosten, dann auf die Zinsen und zuletzt auf die Hauptforderung verrechnet.

§ 366 Anrechnung der Leistung auf mehrere Forderungen
  1. Ist der Schuldner dem Gläubiger aus mehreren Schuldverhältnissen zu gleichartigen Leistungen verpflichtet und reicht das von ihm Geleistete nicht zur Tilgung sämtlicher Schulden aus, so wird diejenige Schuld getilgt, welche er bei der Leistung bestimmt.
  2. Trifft der Schuldner keine Bestimmung, so wird zunächst die fällige Schuld, unter mehreren fälligen Schulden diejenige, welche dem Gläubiger geringere Sicherheit bietet, unter mehreren gleich sicheren die dem Schuldner lästigere, unter mehreren gleich lästigen die ältere Schuld und bei gleichem Alter jede Schuld verhältnismäßig getilgt.

§ 367 Anrechnung auf Zinsen und Kosten

  1. Hat der Schuldner außer der Hauptleistung Zinsen und Kosten zu entrichten, so wird eine zur Tilgung der ganzen Schuld nicht ausreichende Leistung zunächst auf die Kosten, dann auf die Zinsen und zuletzt auf die Hauptleistung angerechnet.
  2. Bestimmt der Schuldner eine andere Anrechnung, so kann der Gläubiger die Annahme der Leistung ablehnen.

Die Reihenfolge ist also wie folgt:

  1. Kostenzinsen
  2. Kosten (d.h. Sollbuchungen, bei denen unter Tilgungsverrechnung die Option "Kosten" gewählt ist)
  3. Hauptforderungszinsen
  4. Hauptforderung (en) (d.h. Sollbuchungen, bei denen unter Tilgungsverrechnung die Option "Hauptforderung" gewählt ist)

Tilgungsbestimmungen

Ausdrückliche Tilgungsbestimmungen

Durch eine Tilgungsbestimmung werden zwei Buchungen eines Beteiligtenkontos miteinander verknüpft, und zwar

  • eine Schuld (d.h. eine Buchung ohne bzw. mit positivem Vorzeichen) und
  • eine Gutschrift (d.h. eine Buchung mit negativem Vorzeichen)

Alles übrige ergibt sich automatisch aus den Datums- und Betragsangaben der beiden Buchungen.

Eine solche Tilgungsbestimmung ist auch zu verwenden, um den Rang von Forderungen aus unterschiedlichen Schuldverhältnissen gemäß § 366 Nr. 2 BGB zu berücksichtigen.

Zur Eingabe einer Tilgungsbestimmung ist wie folgt vorzugehen:

Im ersten beteiligten Datensatz ist der Button Tilgung zu klicken. Je nachdem, ob es sich um die Gutschrift oder die Schuld handelte, ist der Button anschließend mit Schuld oder Gutschrift beschriftet (also mit dem jeweils noch fehlenden Element). Der zweite Datensatz ist anzusteuern und der Button erneut zu klicken.

Dieser Vorgang ist für jede gewünschte Tilgungsbestimmung zu wiederholen. Ist eine Zahlung für die Tilgung bestimmter unterschiedlicher Schuldpositionen bestimmt, ist jeder Teilbetrag gesondert zu buchen und für diesen die gewünschte Tilgungsbestimmung einzugeben.

Um eine Tilgungsbestimmung zu löschen, ist wie bei einer Neueingabe vorzugehen und die Frage nach dem Löschen zu bestätigen.

Eine Gutschrift kann für eine beliebige Vielzahl von Schuldpositionen bestimmt werden, und für eine Schuldposition kann eine Tilgung durch eine beliebige Vielzahl von Gutschriften bestimmt werden. Die Tilgungsbestimmungen eines Kontos werden in der Reihenfolge Gutschriftsdatum, Gutschriftsbeleg, Gutschriftseingabe, Schulddatum, Schuldbeleg und Schuldeingabe berücksichtigt, soweit und solange die Beträge für die Tilgung ausreichen.

Die zum Konto gespeicherten Tilgungsbestimmungen und die Reihenfolge ihrer Berücksichtigung werden mit der gleichnamigen Programmfunktion angezeigt, auch direkt verfügbar im Fenster "Konto buchen".

Sobald die Tilgungsbestimmungen abgearbeitet wurden, erfolgt die Auswertung des restlichen Kontos in gewohnter Weise.

Pauschale Privilegierung

Um eine bestimmte Gutschrift in pauschal und generell auf Hauptforderungen zu verrechnen, genügt es, in der entsprechenden Buchung die entsprechende Option anzukreuzen.

Die Verrechnung erfolgt dann in umgekehrter Reihenfolge

  1. Hauptforderung (en)
  2. Hauptforderungszinsen
  3. Kosten
  4. Kostenzinsen

Spalte "Tilgung"

In allen Kontoansichten lässt sich eine Spalte "Tilgung" einblenden, aus der sich zeilenweise ergibt, welche Beträge ggf. mit welcher anderen Zeile verrechnet wurden.

Jede Tilgung wird dabei paarweise angezeigt, d.h. einmal in der Zeile mit der Gutschrift und einmal in der Zeile mit der Schuldposition.

Zinsberechnung

Die richtige Berechnung von Zinsen ist alles andere als einfach und eindeutig. Mangels gesetzlicher Vorgaben und einschlägiger Rechtsprechung ist offen,

  • ob angebrochene Jahre mit 360 Tagen anzusetzen sind,
  • ob angebrochene Monate mit 30 Tagen anzusetzen sind,
  • ob der erste Tag eines Zinslaufs mitzählt,
  • ob der letzte Tag eines Zinslaufs mitzählt,
  • ob und ggf. was sich in Schaltjahren ändert.

Die Vereinfachungen (360/30) stammen aus der Zeit, als Zinsen noch manuell ausgerechnet werden mussten. Da sie aber immer zu höheren Zinsen führen, wenden die meisten Banken diese Methoden weiterhin an, zumindest wenn es ihnen nützt.

Das Programm verwendet die taggenaue Effektivzinsmethode (ISMA-Rule, googeln), auch act/act genannt, die sich aufgrund ihrer perfekten Genauigkeit national und international durchsetzt. Mehr dazu bei Wikipedia oder googeln!

Hiernach ergibt die Verzinsung eines Kapitals von 10.000,00 € in Höhe von 7,5% vom 18.11.2003 bis zum 18.03.2004 den Betrag von 248,19 €.

In normalen Jahren zählt demgemäß jeder Tag 1/365, in Schaltjahren 1/366 des Jahreszinses. Wenn "Zinsen vom 01.01.2007 bis 01.01.2008" angegeben werden, wird der letzte Tag nicht mitgerechnet, sondern werden die 365 Tage vom 01.01.2007 bis zum 31.12.2007 verzinst.

Rechenfehler?

Nichts ist unmöglich.

Es ist aber zu bedenken, dass die Verrechnung von Guthaben auf unterschiedlich verzinsliche Hauptforderungen, Kosten und Zinsen unter Beachtung einer vorgegebenen Rangfolge sehr komplex ist und allenfalls bei schlichtesten Konten manuell nachvollzogen werden kann.

Wenn die Berechnung eines Kontos nicht einsichtig ist, kann man durch die Programmfunktion Erbsenzählung die Rechenschritte nachvollziehbar darstellen und ausdrucken.

Es sind keine Fehler bekannt, und wir glauben auch nicht, dass es welche gibt, und uns wurden auch keine Fehler gemeldet. Falls jemand meint, dass ein Fehler vorliege, dann bitte das Konto auf möglichst wenige Buchungen reduzieren, die Erbenzählung ausdrucken, den falschen Schritt identifizieren und uns zusenden!


Konto übertragen

Beteiligung / Konto / Rechnungen kopieren und übertragen

Beteiligungen, Konten und Rechnungen können beliebig übertragen und kopiert werden, einzeln oder auch zusammen.

Die Übertragung eines Kontos ist z.B. hilfreich, wenn das Titulierungs- oder Erkenntnisverfahren abgeschlossen ist und das Inkasso oder die Zwangsvollstreckung unter neuem Aktenzeichen durchführt werden soll. Das Kopieren einer Rechnung ist nützlich, wenn in ähnlicher Weise gegenüber unterschiedlichen Beteiligten abgerechnet werden soll.

Es ist im Cockpit wie folgt vorzugehen:

  • Beteiligung auswählen (Quelle),
  • Menüfunktion Bearbeiten / Beteiligung kopieren bzw. Bearbeiten / Beteiligung ausschneiden klicken,
  • Akte und Beteiligung auswählen, auf die das Konto übertragen werden soll (Ziel),
  • Menü Bearbeiten klicken und wählen:
    • Beteiligung einfügen: um die Beteiligung einzufügen, ob ggf. auch Konto und/oder Rechnung mit eingefügt werden, wird sodann abgefragt
    • Konto / Rechnung einfügen: um das Konto und/oder die Rechnung auf eine vorhandene andere Beteiligung zu übertragen.

Wenn in der Zielbeteiligung bereits Buchungen vorhanden sind, werden diese nicht überschrieben, sondern kumuliert. Es erfolgt ggf. eine Warnung; der Vorgang ist nicht rückgängig zu machen.

Ist in dem Konto bereits eine Rechnungsnummer vergeben worden, wird diese nicht mit kopiert.


Zwangsvollstreckung

  • Dokumentvorlagen der Zwangsvollstreckung

Programmfunktion zum integrierten

  • Erfassen des Zwangsvollstreckungsorgans,
  • Berechnen, Buchen und Nachweis der entstehenden Kosten und
  • Erstellen eines Zwangsvollstreckungsantrags,

auch erreichbar im Cockpit über die rechte Maustaste des Schuldners.

Zuvor sollte das Konto des Schuldners vollständig und richtig gebucht sein.

Nach dem Aufruf des Zwangsvollstreckungsfensters mit dem Schuldner ist wie folgt vorzugehen.

  1. Gläubiger auswählen (alle Beteiligten im Lager des Mandanten stehen zur Auswahl)
  2. Zwangsvollstreckungsorgan auswählen, bei Bedarf hier neu erfassen,
  3. Angaben zur Rechnung ausfüllen und ankreuzen, ob
    • die angegebenen Kosten bei der Erstellung des Dokuments gebucht werden sollen. Wenn unlängst bereits Kosten gebucht wurden, fragt das Programm, ob die Kosten zusätzlich zu buchen sind oder die bisherige Buchung ersetzen sollen.
    • die Kostennote dem Dokument zur Erläuterung der Kosten angefügt werden soll
  4. Button Word-Dokument aufrufen und auswählen.

Welche dieser Angaben tatsächlich nötig sind, hängt von dem unter 4) ausgewählten Word-Dokument ab. Unnötige Angaben sind unschädlich; sie werden ignoriert.

Einfache Dokumente (z.B. Korrespondenz mit Gläubiger und Schuldner) können auch wie jedes andere Word-Dokument direkt aus dem Cockpit heraus erstellt werden. Wenn das Dokument dann doch weitere Angaben benötigt, wechselt das Programm automatisch in das Zwangsvollstreckungsfenster.

Bei Bedarf können mit denselben Einstellungen noch weitere Anträge erstellt werden.

Damit eine neue Adresse hier als Zwangsvollstreckungsorgan erfasst werden kann, muss unter Einstellungen / Stammdaten (Listen) / Standardbeteiligungstypen die Id des gewünschten Beteiligtentyps deklariert werden.

Die Buchungstexte sind konfigurierbar (Kontext=6).


Tilgungsplan

  • Beteiligtenkonto
  • Beteiligtenkonto buchen

Das Programm kann in ein Beteiligtenkonto einen planmäßigen Ausgleich des Kontostandes nebst der künftigen Zinsen durch regelmäßige monatliche Zahlungen einbuchen. Hierbei besteht die Wahl zwischen

  • einem festen Zeitraum - das Programm ermittelt den Betrag der einzelnen Raten, oder
  • einem festen Betrag - das Programm ermittelt die Anzahl der Raten sowie den Betrag der letzten Rate.

Die Funktion ist erreichbar über das Konto-Menü des Cockpits.

Da bei den geplanten künftigen Zahlungen die gesetzliche Verrechnung berücksichtigt und mehrere Iterationsdurchläufe ausgeführt werden müssen, kann bei die Berechnung, wenn sich die Tilgung über mehrere Jahre hinziehen soll, einige Sekunden in Anspruch nehmen.

Die Raten werden mit dem Buchungstext Tilgungsplan in das Konto gebucht, so dass das Konto mit der letzten Raten ausgeglichen ist. Das planmäßig ausgeglichene Konto kann mit "Konto zum Stichtag" angezeigt werden; in der Normalansicht (Stichtag = Tagesdatum) erscheinen die künftigen Zinsen noch als Überzahlung.

Der Buchungstext kann in den Optionen auch anders voreingestellt oder unter "Konto schlicht" en bloc nachbearbeitet werden.

Es bietet sich an, das Konto mit den geplanten Zahlungen z.B. in die Ratenzahlungsvereinbarung einzufügen.

Im weiteren Verlauf kann die Planung der Realität angepasst werden, indem die Zahlungen formlos abgehakt oder das Konto durch Änderung der Buchung den tatsächlichen Beträgen und Terminen angepasst werden.

Achtung: vor der Erstellung eines neuen Tilgungsplans in einem bestimmten Konto werden die bisherigen Buchungen mit diesem Buchungstext nach Rückfrage gelöscht. Dies ist auch die einfachste Methode, um den Tilgungsplan (z.B. nach Ausdruck) wieder zu löschen.

Ratenkredite

Mit dieser Funktion können auch z.B. monatlich zu bedienende Kreditverbindlichkeiten berechnet und überprüft werden. Die Berechnung berücksichtigt jederzeit die exakte Tilgungsverrechnung und den genauen Zinslauf.

In diesem Zusammenhang kann auch die Möglichkeit zur Eingabe von Staffelzinsen genutzt werden.

Wenn Kreditinstitute zu einem anderen Ergebnis gelangen, so ist zu überprüfen, ob sie möglicherweise Tilgungsleistungen erst zeitverzögert dem verzinslichen Kapital gutschreiben oder vielleicht gar die 360-Zinstage-Methode verwenden (mehr).


Beteiligtenkonto in Fremdwährungen

Beteiligtenkonten können in beliebigen Fremdwährungen geführt und angezeigt werden, einzustellen im Kontofenster.

Welche Währungen mit welchen Kursen, Währungssymbolen und Anzeigeformaten zur Verfügung stehen, wird in den Stammdaten (Listen) eingestellt. Es kann sich um beliebig viele handeln.

Sind bei einer Änderung der Währung bereits Buchungen vorhanden, besteht die Wahl zwischen

  • bloßer Änderung der Währungsangabe
  • Umrechnung der vorhandenen Buchungen.

Die Umrechnung erfolgt mit sehr hoher Genauigkeit. Währungen werden mit 4 Stellen hinter dem Komma gespeichert, der Umrechnungskurs mit 15 Stellen. Erst nach sehr vielen Umrechnungen kann es zu minimalen Abweichungen kommen.

Ein Konto kann nacheinander in unterschiedliche Währungen umgerechnet werden und gelangt bei Rückkehr der Ausgangswährung wieder bei den Ausgangszahlen an. Wird aber zwischendurch der Kurs geändert, ist es sehr mühsam, wieder zu den Ausgangszahlen zu gelangen.


Textverarbeitung

Textverarbeitung (Word)

  • Word einrichten
  • Word-Dokumentvorlagen einrichten

Die Textverarbeitung findet mit Microsoft-Word statt. Das Programm unterstützt die Textverarbeitung wie folgt:

  • Es können Dokumente erstellt werden, die mit Daten aus der Datenbank vorbelegt sind. Wichtigster Fall ist die Erstellung eines Briefbogens, in dem bereits die Adresse, Betreff, Anrede usw. ausgefüllt sind.
  • Es werden Kurzbriefe erstellt.
  • Dokumente können im Dokumentenordner gespeichert werden
  • automatisch erstellte Dokumente gestatten weiterhin den Zugriff auf die aktuellen Daten der Akte, der Adresse und der Beteiligung,
  • in den Eigenschaften des Dokuments sind Angaben zur Akte, zum Sachbearbeiter usw. vorhanden.
  • Tabellen und Adressen können in Word-Dokumente ausgegeben werden.

Mehr zur Einrichtung von Word ...

Über die gap.dot werden in Word folgende Funktionen bereit gestellt:

  • Symbolleiste und Menüeintrag zum Aufruf der wichtigsten Programmfunktionen aus Word heraus,
  • Formatvorlagen und Autotexteinträge, die zentral in der gap.dot gespeichert sind, stehen lokal zur Verfügung.

Die Menüeinträge haben folgende Bedeutung:

  • Cockpit: es wird das Cockpit mit der dem aktiven Dokument zugrunde liegenden Akte aufgerufen,
  • Adressen: es wird die Adressverwaltung mit der dem aktiven Dokument zugrunde liegenden Adresse aufgerufen,
  • Akten: es wird die Aktenverwaltung mit der dem aktiven Dokument zugrunde liegenden Akte aufgerufen,
  • Neu speichern: Das aktive Dokument wird im Aktenordner gespeichert,
  • Textbaustein: es öffnet sich ein Dateiauswahlfenster, um in das aktive Dokument einen Textbaustein an der Cursorposition einzufügen,
  • Zeiterfassung: öffnet die Zeiterfassung mit der dem aktiven Dokument zugrunde liegenden Akte,
  • Kalender: öffnet den Terminkalender mit der dem aktiven Dokument zugrunde liegenden Akte,
  • Aktenkonto: öffnet das Aktenkonto mit der dem aktiven Dokument zugrunde liegenden Akte,
  • Konto: öffnet das Beteiligtenkonto der dem aktiven Dokument zugrunde liegenden Beteiligung
  • Senden: erstellt eine E-Mail mit dem aktiven Netzwerkdateipfad das aktiven Dokuments, um das Dokument durch einen anderen Sachbearbeiter, der Zugang zum lokalen Netzwerk hat, über das Dokument zu informieren oder es weiter bearbeiten zu lassen. Beste Funktionalität nur mit Outlook.
  • Daten: öffnet den Datenassistenten,
  • mehr: Öffnet ein Untermenü mit folgenden weiteren Funktionen:
    • Hilfe-Dokumentation,
    • Hilfe-Dokumentation im Internet,
    • Vorlagenordner öffnen,
    • Bausteinordner öffnen,
    • Speichern im Bausteinordner: speichert das aktive Dokument als Textbaustein im entsprechenden Ordner,
    • Rechnung: öffnet das Rechnungsfenster zu der dem Dokument zugrunde liegenden Beteiligung,
    • Kleine Kostennote einfügen,
    • Datumsfelder durch aktuellen Wert ersetzen: ersetzt z.B. das automatisch eingestellte Tagesdatum durch normalen Text, der sich dann nicht mehr automatisch ändert.
    • Datenbankfunktionen: ermöglicht eine Datenbankabfrage.

Näheres zu den Daten, die einem Dokument zugrunde liegen...

Word-Anwendung festlegen

Mit Hilfe der Programmfunktion "Word-Anwendung" kann explizit festgelegt werden, welche ausführbare Word-Datei (winword.exe) das Programm verwenden soll. Diese Funktion findet sich lediglich in der Liste aller Programmfunktion des Cockpits.

Normalerweise bedarf es dieser Festlegung nicht. Das Programm verwendet dann die aktuelle Version (die sich z.B. auch bei Doppelklick öffnet). Soll eine andere Version verwendet werden, oder gibt es sonstige Probleme mit der Erstellung von Dokumenten, ist diese Festlegung vorzunehmen.


Word-Dokument erstellen

Doppelklick

Der schnellste Weg, ein Word-Dokument zu erstellen, besteht darin, im Cockpit auf den entsprechenden Aktenbeteiligten zu doppelklicken.

Damit öffnet sich Word mit der Standarddokumentvorlage des Beteiligten, wobei die in der Vorlage definierten Feldplatzhalter mit den Daten aus der Datenbank ersetzt werden.

Rechte Maustaste

Der zweitschnellste Weg, um ein Word-Dokument zu erstellen, besteht darin, im Cockpit den Beteiligten auszuwählen und mit der rechten Maustaste das Untermenü "Word-Dokument erstellen" zu öffnen.

Das Untermenü bietet sämtliche einschlägige Standardvorlagen sowie die zuletzt ausgewählte Vorlage an.

Programmfunktion "Word-Dokument"

Diese Programmfunktion ist normalerweise über einen der Funktionsbuttons erreichbar.

Dokumentvorlage wählen

Es erscheint zunächst das Dateiauswahl-Dialogfenster (rechts). Es ist vorbelegt mit der Standarddokumentvorlage, doch es besteht Gelegenheit, eine andere Dokumentvorlage auszuwählen.

Eine andere Vorlage muss z.B. ausgewählt werden, um

  • speziell Briefe mit vorgefertigtem Text zu erstellen,
  • eine Kostennote zu erstellen,
  • eine Vollmacht zu erstellen.

Wenn für den Beteiligten regelmäßig mit einer anderen Dokumentvorlage gearbeitet werden soll, z.B. im Format eines Schriftsatzes oder auf englischem Briefbogen, sollte die entsprechende Dokumentvorlage in den Erweiterten Einstellungen des Beteiligten zur Standarddokumentvorlage gemacht werden.

Word-Dokument ohne Aktenbeteiligten

Die Programmfunktion "Word-Dokument" kann auch ausgeführt werden, wenn nur die Akte oder nur die Adresse bekannt ist, also kein konkreter Beteiligter ausgewählt worden war.

In diesem Fall bleiben in dem erstellten Brief die nicht anwendbaren Felder leer. Vorher erfolgt eine Rückfrage, ob nicht ein Irrtum vorliegt.

Zusätzliche Informationen im Dokument

Das erstellte Dokument speichert in den nicht sichtbaren Eigenschaften des Dokuments zahlreiche zusätzliche Informationen:

  • Datenquelle, Aktenzeichen, Empfänger usw. für spätere Verwendung als Intelligentes Dokument,
  • Dokumenteigenschaften wie rechts abgebildet, aus denen ersichtlich ist, wer das Dokument erstellt hat, in welcher Akte u.a.

Sämtliche Informationen sind einsehbar (und änderbar) über Datei/Eigenschaften. Der Screenshot rechts zeigt die Zusammenfassung, die übrigen Daten finden sich auf dem Registerblatt anpassen.


Word einrichten

  • Setup-Assistent
  • Einrichtung der Standard-Dokumentvorlagen
  • Einrichtung von Dokumentvorlagen
  • Bedienung der a-jur Programmfunktionen unter Word

Das Programm arbeitet mit sämtlichen Version von Microsoft-Word seit 2003.

Die Programmfunktionen werden mit Hilfe des Add-Ins gap.dot in Word bereitgestellt.

Für die 64-bit-Version von Word gibt es die gap64.dot, die ebenfalls im Installationspaket enthalten ist oder downgeloadet werden kann. Maßgeblich ist nicht um die Version von Windows, sondern um die Version von Word. Welche Version von Word installiert ist wird von Word im Dateimenü unter "Konto" angezeigt, in älteren Versionen im Dateimenü unter "Hilfe". Ab Word 2010 kann die gap64.dot auch für die 32-Bit Version von Word verwendet werden, so dass im Zweifel stets die gap64.dot verwendet werden kann.

Alternativ steht auch die gap.dotm zur Verfügung. Um diese zu verwenden, ist das AddIn nach der Installation über die Word-Funktion "Menüband anpassen" noch gesondert in das Menüband zu integrieren. Sofern nicht bereits durch andere AddIns Anpassungen des Menübandes vorgenommen wurden (die sonst überschrieben werden würden), geschieht dies am einfachsten durch Import der Datei gap.exportedUI.

Die Einrichtung dieses Add-Ins erfolgt

  • über den Setup-Assistenten (Abschnitt "Word-AddIn"),
  • über Word: Extras/Vorlagen und Add-Ins/Hinzufügen oder
  • mit dem Explorer, indem im Startverzeichnis eine Verknüpfung mit der gap.dot erstellt wird (dies ist die zuverlässigste Methode, die auch vom Setup-Assistenten ausgeführt wird). Um in das Startverzeichnis von Word hinzugelangen, ist im Setup-Assistenten / Office der Button "Startup" zu klicken.

Anschließend stehen die wichtigsten Programmfunktionen auch unmittelbar aus Word heraus zur Verfügung, und zwar in der Registerkarte "Add-Ins":

Bei Verwendung der gap.dotm sieht die Funktionsleiste wie folgt aus:

Unter Word bis 2003 finden sich die AddIns als eigene Symbolleiste:

Sicherheitseinstellungen

Damit die Makros ausgeführt werden können, müssen diese in den Word-Optionen / Trustcentercenter / Einstellungen freigegeben werden..

Leider wird auf einigen Systemen angezeigt, dass die Ende 2020 ausgeführten Digitalen Signaturen seit Ende 2021 ungültig seien, weil die Geltungsdauer des Zertifikats abgelaufen ist. Eine Erneuerung der Signatur mit unserem verlängerten Zertifikat war leider noch nicht möglich. Um unsichere Makroeinstellungen zu vermeiden, empfehlen wir daher bis auf weiteres, das Neuspeichern von Dokumenten mit Hilfe der Cockpit Programmfunktion Datei / "Dokument speichern" auszuführen.

Wenn dennoch eim Versuch, ein Makro auszuführen, die Meldung erscheint: sinngemäß "Makro kann wegen der Sicherheitseinstellungen nicht ausgeführt werden", sollte anstelle der gap.dot die gap64.dot versucht werden, bzw. umgekehrt.

Wenn die AddIns nachträglich wieder verschwinden, sollte die "statische" Installation des Addins erfolgen.

Probleme?

Die Symbolleiste verschafft zusätzlichen Komfort, ist aber nicht zwingend erforderlich. Die meisten Funktionen können auch vom Cockpit aus erfolgen. Das wichtige Speichern von Dokumenten in den Dokumentenordner kann z.B. erfolgen über Cockpit / Datei / "Dokument speichern".

Das AddIn ist ein Makro in der Programmiersprache Visual Basic [image] for Applications (VBA). Dieser ist für Interessierte und für Entwickler frei zugänglich (ALT-F11).


Word-Dokument speichern

  • Schemata für Dateinamen
  • Dokumentvorlagen einrichten
  • Word einrichten

Ein Word-Dokument kann auf zweierlei Weise (mit demselben Ergebnis) gespeichert werden:

  1. In der zum Programm gehörigen Symbolleiste der Wordanwendung befindet sich eine Funktion neu Speichern. Damit öffnet sich ein Dateiauswahlfenster mit einem Vorschlag zur Speicherung des Dokumentes.
  2. Wenn das Dokument nicht mit dem Programm erstellt wurde oder die Symbolleiste nicht zur Verfügung steht, kann die Funktion über die Programmfunktion "Dokument speichern" ausgeführt werden.

Der Vorschlag im Dateiauswahlfenster ist normalerweise sachgerecht und muß einfach nur bestätigt werden. Bei Bedarf kann vom Vorschlag aber auch abgewichen werden und ein anderer Dateiname gewählt werden.

Das Schema zur Generierung von Vorschlägen für den Dateinamen kann in den Optionen eingestellt werden.

Auch Dokumente, die nicht vom Programm erstellt wurden, können auf diese Weise im Dokumentenordner gespeichert werden. Es folgt dann zusätzlich eine Anfrage, ob das Dokument mit den zusätzlichen a-jur Informationen versehen werden soll. Handelt es sich um ein selbst erstelltes Dokument, sollte die Frage bejaht werden, handelt es sich um ein Dokument, das von einem Dritten stammt, sollte es unverändert bleiben.

Standardmäßig wird ein Speichern in dem normalen Format für Microsoft-Word-Dokumente (*.doc) vorgeschlagen. Alternativ kann der Benutzer auch jedes andere Format wählen, das durch Word unterstützt wird. Dieses wird dann auch künftig vorgeschlagen.

Versionierung

Wird ein bereits gespeichertes Dokument erneut auf diese Weise ("neu speichern" oder "Dokument speichern") gespeichert, wird gemäß dem SpeichernUnter-Schema ein neuer Name erzeugt, so dass das Dokument unter dem neuen Namen fortgeführt wird.

  • Wird die Dokumentennummerierung verwendet, wird die Nummer hochgezählt.
  • Wird im Speichern-Unter-Schema ein Datum verwendet, wird das aktuelle Datum verwendet. Hat sich die Zeitangabe zwischenzeitlich nicht verändert, ist der Dateiname manuell abzuändern. Ist damit öfter zu rechnen, sollte das Schema um die Uhrzeit erweitert werden (z.B. <datumyyyy-mm.dd HH-MM>).

Dies ist hilfreich, um Entwicklungsschritte eines Dokuments zu erhalten.


Kurzbriefe

Diese Programmfunktion druckt einen zu wählenden Kurzbrief an den gewählten Beteiligten aus. Es ist wie folgt vorzugehen:

  1. Beteiligten mit rechter Maustaste auswählen.
  2. Word-Dokument erstellen > Kurzbrief drucken
  3. Gewünschten Kurzbrief auswählen und mit "öffnen" bestätigen.

Damit wird der Kurzbrief unmittelbar ausgedruckt.

Wenn vor dem Druck noch z.B. der Drucker oder die Anzahl der Exemplare ausgewählt werden soll, ist in den Optionen einzustellen, dass vor dem Ausdruck noch das Druckmenü erscheint.

Soll der Kurzbrief noch modifiziert werden, zum Beispiel textlich geändert oder ergänzt oder ein anderes Unterschriftsfeld als dasjenige vom Aktensachbearbeiter vorgesehen werden, sollte der Kurzbrief über die Funktion Word-Dokument geöffnet werden.

Näheres zur Änderung und Herstellung von Vorlagen ...


Dokument zuordnen

Mit dieser Programmfunktion kann die Zuordnung eines Dokuments zu einer Akte geändert werden.

Wenn Dokumente mit Hilfe des Programms erstellt wurden, wird in den internen Eigenschaften des Dokuments gespeichert, zu welcher Akte es gehört und wer der Adressat ist. Diese Angaben können über die Funktion Datei/Eigenschaften/Anpassen angezeigt und geändert werden.

Aufgrund dieser im Dokument gespeicherten Daten ist es möglich, aus dem Dokument heraus direkt in die passende Aktenverwaltung, Adressverwaltung, in das Beteiligtenkonto usw. zu springen. Auch ermöglichen es diese Daten, dass mit dem Button "Daten" die in der Datenbank gespeicherten Daten in das aktuelle Dokument eingefügt werden können. Mehr ...

Wenn ein Dokument nicht durch das Programm erstellt wurde, sondern z.B. von außerhalb kommt, kann es nachträglich zur Akte erfasst werden. Dies erfolgt mit der Programmfunktion "Dokument zuordnen":

  1. in Word das Dokument öffnen (es muss das "oberste" offene Word-Dokument sein),
  2. im Cockpit die betreffende Akte auswählen,
  3. Dokument zuordnen ausführen.

Damit wird das Dokument der Akte zugeordnet. Es verfügt damit über die Eigenschaften, die erforderlich sind, um aus dem Dokument heraus auf andere Daten zuzugreifen. Der Adressat wird allerdings nicht gespeichert.

Wenn ein Dokument über die Programmfunktion Dokument speichern gespeichert wurde, erfolgt diese Zuordnung automatisch. Die Zuordnung muß in diesem Fall also nicht noch zusätzlich ausgeführt werden.


Intelligente Word-Dokumente

Zusätzliche Dokumenteigenschaften

  • Word einrichten
  • Dokument zuordnen

Dokumente, die mit dem Programm erstellt wurden oder nachträglich einer Akte zugeordnet wurden, enthalten unter

  • Word 2007 und höher: Datei / Informationen / Eigenschaften / Erweiterte Eigenschaften / Anpassen
  • Word 2000-2005: Datei / Eigenschaften / Anpassen,

einsehbare Informationen

  • zur Akte,
  • zur Adresse,
  • zur Beteiligung
  • zur Datenquelle und
  • ggf. Rechnungsnummern,
  • Dokumentennummern,
  • zum Selektionskriterium,

soweit anwendbar. Dies erlaubt es, unter Word unmittelbar aus dem Dokument heraus über die Symbolleiste die jeweiligen Programmmodule kontextbezogen zu verwenden (mehr), insbesondere also das Dokument zur richtigen Akte zu speichern.

Sollte die Symbolleiste oder der Menüeintrag fehlen, ist das Add-In gap.dot bzw. gap64.dot einzurichten. Mehr ...

Dokument zuordnen

Mit Hilfe der Programmfunktion Dokument zuordnen kann die Zuordnung eines Dokuments zu einer Akten nachträglich geändert werden.

Daten

Über das Icon Daten kann auf die Datenbank zugegriffen werden, um die zum Dokument gehörigen Daten anzusehen oder in das Dokument einzufügen.

Bei dem Fenster (rechts) handelt es sich um die Laufzeitvariante des Datenfeldassistenten. Die Bedienung ist ähnlich.

  • Wird er auf Dokumentvorlagen (*.dot bzw. *.dotx) verwendet, werden Platzhalter eingesetzt,
  • Wird er auf Dokumenten (*.doc bzw. .*docx) verwendet, werden die aktuellen, konkreten Werte eingesetzt,

Stellt man zum Beispiel fest, dass die Telefaxnummer falsch ist, sollte man durch den Button Daten bearbeiten oder das Adress-Icon in der Adressverwaltung die Telefaxnummer ändern.

Anschließend kann im Dokument mit dem Button "Daten" die richtige Telefaxnummer wieder in das Dokument eingefügt werden (nach dem gegebenenfalls eine falsche Telefaxnummer gelöscht wurde).

Wird nichts angegeben, werden die Daten des ausgewählten Beteiligten angegeben. Es können aber auch die Daten sämtlicher übriger Beteiligter angezeigt und eingefügt werden, wenn diese im Listenfeld links unten ausgewählt sind


Serienbriefe und Serien-E-Mails

Mit dem Programm kann eine Serie von Dokumenten oder E-Mails, in die jeweils bestimmte unterschiedliche Adressen, Anreden oder andere Daten eingesetzt werden, erstellt und versendet werden.

Zur Erstellung eines Serienbriefs bzw. einer Serien-E-Mail ist wie folgt vorzugehen:

  1. Datei / Vorlagenordner / brief.dot bzw. email.htm mit neuem Namen (z.B. "MeinSerienbrief.dot" oder MeineSerienMail.htm ) kopieren,
  2. Gewünschten Serientext einsetzen, gestalten, erneut speichern und schließen. Formattierung von E-Mails siehe hier...

Bei kleinen Auflagen (bis 10 Stück) ...

ist meist am effektivsten, die Dokumente daraus wie üblich einzeln zu erstellen:

  3. Adressaten auswählen,
  4. Programmfunktion "Word-Dokument" bzw. "E-Mail aus Vorlage" ausführen und die soeben eingerichtete Vorlage auswählen,
  5. Dokument drucken bzw. Mail senden,
  6. Weiter mit 3).

Tabellenserienbrief

Bei größeren Auflagen kann dieser Vorgang wie folgt automatisiert und weiter konfiguriert werden:

Ausgangspunkt (Datenquelle) ist eine Tabelle, die die gewünschten Adressen enthält. Es können vorkonfigurierte Tabellen wie "Adressliste gesamt", "Mandantenliste", "Mandantenliste aktiv", "Aktenbeteiligte", eigene Abfragen oder auch beliebige andere verwendet werden. Bei Bedarf können diese noch gefiltert und sortiert werden.

Vorausgesetzt wird dabei, dass die Tabelle Spalten zur jeweiligen Akte, Adresse oder zur Beteiligung enthält, je nachdem, welche Datenquelle in der gewünschten Dokumentvorlage konfiguriert ist.

Hinweis: maßgeblich sind nicht die sichtbaren Spalten, sondern die Verfügbarkeit der Primärschlüssel Az, AdressId und Abi, sichtbar z.B. im Tabellenmenü Ansicht / Spaltenauswahl.

Im Dateimenü aller Tabellen findet sich eine Funktion "Seriendokumente", die es ermöglicht, aus den Daten der betreffenden Tabelle Serienbriefe zu erstellen.

Es ist wie folgt vorzugehen:

  1. Vorlage erstellen wie oben unter 1) und 2) beschrieben.
  2. Gewünschte Tabelle auswählen und ggf. filtern und sortieren.
  3. In der Tabelle Datei / Seriendokumente anklicken.
  4. Dokumentvorlage -bzw. Mailvorlage (s.o. 1)) auswählen. Es ist darauf zu achten, dass die Tabelle die von der Vorlage benötigten Angaben zur Beteiligung, Adresse oder Akte enthält.
  5. Über die Buttons rechts kann die Dokumentvorlage getestet und bearbeitet werden.
  6. Wird nichts weiter konfiguriert, werden mit "Start" die Dokumente bzw. E-Mails einfach nur erstellt.
  7. Bei Dokumenten kann zusätzlich folgendes ausgeführt werden:
    1. Rechnung buchen,
    2. Mahnstufe erhöhen und Mahnkosten buchen (sofern derzeitige Mahnstufe = 0, 1 oder 2)
    3. Dokument ausdrucken,
    4. Dokument speichern,
    5. Dokument schließen.

    Buchen ist nur klickbar, wenn die zugrundeliegende Tabelle Beteiligungen enthält, also Adressen, die einer Akte zugeordnet sind.
    Speichern ist nur klickbar, wenn es sich um Dokumente (keine E-Mails) handelt und die zugrundeliegende Tabelle Beteiligungen enthält oder ein konkretes Aktenzeichen angeben wird (s.u.).

  8. " [image] PDF erstellen" aktiviert folgende Optionen:
    1. Das Dokument wird im PDF-Format im betreffenden Aktenordner gespeichert.
    2. Ist auch " [image] als E-Mail-Anhang" aktiviert, wird aus der angegebenen Vorlage eine E-Mail an den betreffenden Adressaten erstellt, der das erstellte PDF-Dokument als Anhang beigefügt ist. Outlook ist erforderlich.
  9. Ist zusätzlich " [image] E-Mail sofort senden" aktiviert, wird die E-Mail, ggf. nebst angehängtem PDF-Dokument, sogleich ohne weitere Rückfrage versendet. Sorgfältig verwenden, denn der Versand kann nicht rückgängig gemacht werden!

Zeilen von ... bis: die Auswahl der zu verwertenden Tabellenzeilen kann eingeschränkt werden.

Einzeln: nach jedem Dokument wird ausdrücklich gefragt, ob der Vorgang fortgesetzt oder abgebrochen werden soll.

Mandanten- und andere Adresslisten

Bei den Mandantenlisten und anderen Adresslisten, die keine Angaben zu einer Akte enthalten, ist zu beachten, dass in der verwendeten Dokumentvorlage die Datenquelle als "Adressen" festzulegen ist. Es stehen dann auch lediglich die Platzhalter für Adressen zur Verfügung.

Wenn die erstellten Dokumente dennoch zu einer Akte gespeichert werden sollen, ist das gewünschte Aktenzeichen anzugeben.

Rechnungen

Auch Rechnungen können über diese Funktion gebucht und ausgefertigt werden.

Ist zur betreffenden Beteiligung eine Rechnung gespeichert, wird diese unter Vergabe einer neuen Rechnungsnummer gebucht.

Voraussetzung ist, dass für jeden Adressaten bereits in seinem Rechnungsfenster eine Rechnung vorbereitet ist. Diese wird dann gebucht, mit einer Rechnungsnummer versehen und ausgefertigt. Die Funktion bietet sich also für sich wiederholende Rechnungen an. Beispielsweise werden die regelmäßig an unsere Kunden gerichteten Jahresrechnungen mit dieser Funktion erstellt.

Muss der Vorgang wiederholt werden (z.B. um etwas zu korrigieren), verhindert die Einstellung "Edit", dass beim nächsten Durchlauf die Rechnungen erneut gebucht und Rechnungsnummern neu vergeben werden: befindet sich innerhalb der angegebenen Anzahl Tage in dem betreffenden Konto bereits eine Rechnung, wird keine neue Rechnung gebucht, sondern wird diese vorhandene Rechnung unter Beibehaltung der Rechnungsnummer überschrieben.

Die dabei einzubeziehenden Rechnungen können aktenübergreifend festgelegt werden, indem links unten im Rechnungsfenster jeweils das Häkchen [image] "Serienrechnung" gesetzt wird und das Seriendokumente-Fenster dann aus der Tabelle "Serienrechnungen" aufgerufen wird.

Office-Alternative: Word-Serienbriefe

Aus jeder Tabelle, die die gewünschten Adreßspalten enthält, kann mit Hilfe der Export-Funktion ein Export in eine Excel- oder Worddatei erfolgen, die dann als Datenquelle für einen Word-Serienbrief eingerichtet werden kann. Näheres ergibt sich aus der Word-Dokumentation für "Sendungen".

Um einen Word-Serienbrief an alle Mandanten zu versenden, ist es - ohne Verwendung des Cockpits - auch möglich, unmittelbar aus Word heraus auf den SQL-Server als Datenquelle zuzugreifen und hierbei die Abfrage "Mandantenliste" zu verwenden.


Ur-Dokumentvorlagen

Word-Dokumentvorlagen

  • Word-Dokumentvorlagen einrichten
  • Dokumentvorlagen der Zwangsvollstreckung

Die grundlegenden Dokumentvorlagen sind im Installationspaket enthalten. Sie werden in das Vorlagenverzeichnis installiert.

Aktuelle Versionen können aus dem Internet herunter geladen werden, indem auf dieser Seite der Dateiname angeklickt wird.

Es handelt es sich um folgende:

Dateiname | Kommentar
brief.dot | universelle Standardbriefvorlage
leer.dot | leerer Briefbogen,
klage.dot | erstellt großes Rubrum,
schriftsatzklaeger.dot | erstellt kleines Rubrum,
Rechnung.dot | Vorlage für Rechnungen, mehr ...
gerichtstermin.dot | Notizzettel für Terminsvertreter,
aktenvorblatt.dot | Zusammenfassung aller Akten- und Beteiligtendaten, mehr ...
mandatmahnung.dot | Mahnung an Mandanten mit Mahntexten abhängig von der Mahnstufe
vollmacht.dot | Vollmachtsformular
zur kenntnisnahme.dot | mehr ...
mahnschreiben.dot | Muster für ZV-Briefe an Schuldner, mehr ...
ratenzahlungsvergleich.dot | Muster für einen Ratenzahlungsvergleich
insolvenzanmeldung.dot | Muster für die Anmeldung einer Insolvenzforderung
beteiligtenkonto.dot | Beteiligtenkonto
emailfooter.txt | Text, der an das Ende einer E-Mail angefügt wird.
telefonat.dot | Vorlage für eine Telefonnotiz
KfaKlaeger.dot | Vorlage für einen Kostenfestsetzungsantrag des Klägers
Besprechung.dot | Vorlage für eine Besprechungsnotiz
beteiligtenbrief.dot | Vorlage für einen Brief mit dem Briefkopf eines Beteiligten
Gesellschaftsbeschluss.dot | Vorlage für einen Gesellschaftsbeschluss
unterlassungserklaerung.dot | Vorlage für eine strafbewehrte Unterlassungserklärung (aufzurufen mit dem Zwangsvollstreckungsfenster!)
EidesstattlicheVersicherung.dot | Vorlage für eine eidesstattliche Versicherung
Gesondert: Vorlagen der Zwangsvollstreckung |

Bevor die einzelnen Dokumentvorlagen eingerichtet werden, sollten diese Vorlagen individualisiert und dem eigenen Design (Schrift, Text, Gestaltung) angepasst werden, damit diese künftig als Kopiervorlagen dienen können.

Falls keine vorgedruckten Briefbögen, verwendet werden, sondern die Briefbögen mitgedruckt werden, sollten die Vorlagen auf die eigenen Briefbögenvorlagen umkopiert werden.

Damit nicht bei späteren Änderungen des Briefbogens eine Unzahl von Vorlagen geändert werden muss, empfiehlt es sich, die Briefbogenvorlage nicht zu kopieren, sondern als eine auf Knopfdruck aktualisierbare Referenz einzubinden (mehr).

Sobald die Ur-Dokumentvorlagen perfekt sind, dienen sie als Kopiervorlagen (Datei/Speichern unter) für die zahlreichen Varianten, die im Anwaltsbüro erforderlich sind (mehr ...).


Dokumentvorlagen

Dokumentvorlage

  • Word-Dokumentvorlagen einrichten

Wenn mit der Programmfunktion Word-Dokument ein Dokument erstellt wird, gibt es verschiedene Möglichkeiten, die von Word verwendete Dokumentvorlage zu bestimmen.

Standarddokumentvorlage

Welche Dokumentvorlage bei einem Beteiligten standardmäßig verwendet wird, ergibt sich aus folgender abgestufter Prüfung :

  1. Zunächst wird geprüft, ob konkret für die Beteiligung eine Dokumentvorlage festgelegt wurde. Eine solche Festlegung kann über den Button Erweitert des Cockpits erfolgen. Dies ist z. B. sinnvoll, wenn speziell in der fraglichen Akte die betreffende Person immer mit einem englischen Briefbogen oder mit einem privaten Briefbogen angeschrieben werden soll.
  2. Ist eine solche Festlegung nicht erfolgt, prüft das Programm, ob allgemein für die Akte eine Dokumentvorlage festgelegt wurde. Eine solche Festlegung kann über den Button rechts neben dem Betrefffeld der Aktenverwaltung erfolgen. Dies bietet sich z. B. an, wenn mit sämtlichen Beteiligten einer Akte standardmäßig auf Englisch korrespondiert wird oder es sich um eine Privatakte handelt, für die ein privater Briefbogen verwendet werden soll.
  3. Ist auch eine solche Festlegung nicht vorhanden, so wird die Dokumentvorlage namens brief. dot verwendet.

Diese Dokumentvorlage wird ohne weitere Rückfrage verwendet, wenn die Funktion Word-Dokument durch Doppelklick oder rechte Maustaste ausgewählt wurde.

Wird im Cockpit der Beteiligte mit der rechten Maustaste angeklickt, sind aus dem Untermenü "Word-Dokument" die verschiedenen Vorlagen in der vorstehenden Reihenfolge ersichtlich und per Mausklick verwendbar.

Konkrete Auswahl der Dokumentvorlage

Wenn die Funktion Word-Dokument über den Funktionsbutton oder das Programmfunktionslistenfeld ausgewählt wurde, erscheint zunächst die Datei-Dialogbox.

Dieses Dateiauswahlfenster ist vorbelegt mit der Standarddokumentvorlage (s.o.), doch es besteht Gelegenheit, die konkret im Einzelfall zu verwendende Dokumentvorlage abweichend auszuwählen. Eine andere Vorlage muss z.B. ausgewählt werden, um

  • speziell Briefe mit vorgefertigtem Text zu erstellen,
  • eine Rechnung zu erstellen,
  • eine Vollmacht zu erstellen.

Wenn für den Beteiligten oder eine ganze Akte regelmäßig mit einer anderen Dokumentvorlage gearbeitet werden soll, z.B. im Format eines Schriftsatzes oder auf englischem Briefbogen, sollte die entsprechende Dokumentvorlage zur Standarddokumentvorlage gemacht werden (siehe oben).


Word-Dokumentvorlagen einrichten

  • Textverarbeitung
  • Word einrichten
  • Dokumentvorlagen der Zwangsvollstreckung
  • Ur-Dokumentvorlagen
  • Intelligente Word-Dokumente

Fast immer ist die Herstellung einer Dokumentvorlage am einfachsten, in dem eine Ur-Dokumentvorlage oder die ähnlichste sonstige vorhandene Vorlage (notfalls die brief.dot) unter einem neuen Namen (*.dotx bzw. *.dot) gespeichert wird und lediglich die gewünschten Änderungen vorgenommen werden.

Konvertierungsservice: Wenn Sie uns Ihren vorhandenen Briefbogen (*.dotx) zusenden, konvertieren wir ihn in technischer Hinsicht dergestalt, dass er mit dem Programm verwendet werden kann! Preis: 135,00 € zzgl. USt

Die Herstellung eigener Dokumentvorlagen sollte deshalb erst erfolgen, nachdem die Ur-Dokumentvorlagen individualisiert wurden, mehr ...

Bevor eine neue Dokumentvorlage eingerichtet wird, sollte geprüft werden, ob nicht ein bloßer Textbaustein vielleicht ausreicht. Ein Textbaustein kann dieselben Datenfelder und Platzhalter enthalten wie eine Dokumentvorlagen.

Um eine Vorlage zu bearbeiten, ist sie über die rechte Maustaste oder das Word-Datei-Menü zu öffnen. Doppelklick auf die Datei führt nicht zum Ziel, da damit nur eine Kopie der Vorlage erstellt wird, deren Bearbeitungen sich auf die Vorlage nicht auswirken.

Um eine Dokumentvorlage von Grund auf neu herzustellen, ist das Dokument zunächst wie eine normale Worddokumentvorlage zu erstellen und als solche (mit der Endung ".dotx" bzw. ".dot") im Vorlagenorder bzw. einem nach Belieben einzurichtenden Unterverzeichnis abzuspeichern.

Wenn eine Dokumentvorlage nur für eine einzelne Akte benötigt wird (z.B. eine Sachstandsbericht.dot), kann und sollte sie im betreffenden Aktenordner gespeichert werden. In diesem Fall erfolgt die Auswahl im Cockpit über die Menüposition aktenspezifische Vorlagen.

Word-Feldfunktionen

Manche Informationen müssen überhaupt nicht mit Hilfe von Datenfeldern aus der Datenbank bezogen werden. Word enthält sehr viele Standard-Funktionen, von denen Gebrauch gemacht werden kann, z.B.

  • Druckdatum (z.B. für Korrespondenz)
  • Erstelldatum (z.B. für Telefonnotizen)
  • Benutzer-Initialen (z.B. für Diktatzeichen Sekretariat)

Datenfeld-Assistent

Die zu verwendenden Datenfelder werden so ähnlich eingefügt wie Seriendruckfelder, bloß einfacher.

Zur Einfügung und Speicherung der Felder ist der Datenassistent einzublenden. Dieser öffnet sich durch Klick auf den mit einer kleinen Tabelle illustrierten und mit Daten beschrifteten Button.

Wenn es sich um Dokumentvorlage handelt, erscheint der Assistent im Modus Dokumentvorlage / Textbaustein einrichten. Wenn der Modus "Dokument-Daten einsehen und einfügen" ausgewählt ist, ist das Dokument bereits mit Daten verknüpft und handelt es sich i.d.R. nicht um eine Dokumentvorlage (sondern ...).

Normalerweise, d.h. wenn nichts angegeben ist, werden Dokumente mit einer Beteiligung verknüpft, d.h. mit einer zur Akte erfassten Adresse. Damit stehen im Dokument folgende Informationen zur Verfügung:

  • Alle Informationen zur Akte und zu den Standardbeteiligten,
  • alle Informationen zur Adresse und
  • die zusätzlichen Informationen zu der Beteiligung, wie zum Beispiel das fremde Betreff und etwaige Besonderheiten der Adresse

Für manche Dokumente ist kein Beteiligter verfügbar. Der Benutzer muß dann entscheiden und angeben, welche Datenquelle verwendet werden soll:

  1. Akten: Informationen zur Akte und zu den Standardbeteiligten,
  2. Adresse: Informationen zu einer einzelnen Adresse ohne Bezug zu einer Akte.

  3. Zwangsvollstreckung: Daten des Schuldners sowie diejenigen des Gläubigers und des Zwangsvollstreckungsorgans. Felder ohne Zusatz sind solche des Schuldners. Diese Dokumente können nur über die Programmfunktion Zwangsvollstreckung aufgerufen werden. Mehr zur Einrichtung von Dokumentvorlagen der Zwangsvollstreckung

Nach der Auswahl der Datenquelle erscheinen in dem großen Fenster links die in dieser Datenquelle zur Verfügung stehenden Felder. Diese können sodann über den Button Einfügen in das Dokument eingefügt werden, nach dem Cursor an die richtige Stelle gesetzt wurde. Der Button Rückgängig macht eine Einfügung wieder rückgängig.

Über diverse Programmfunktionen "Platzhalter" kann stets eine Liste der zur Verfügung stehenden Platzhalter aufgerufen werden.

Dem Feld "Telefax" ist nicht das Wort "Per Fax" oder ähnliches voranzustellen, denn dies macht das Programm automatisch, sofern eine Faxnummer vorhanden ist.

Intelligente Dokumente: Der Datenfeldassistent kann auch nach der Erstellung eines konkreten Einzeldokuments verwendet werden. In diesem Fall werden keine Platzhalter eingefügt, sondern die konkreten Daten. Mehr ...

Achtung: im unteren Bereich der Liste erscheinen die Felder, die für Spezielle Anwendungen eingerichtet wurden. Diese sollten nur verwendet werden, wenn tatsächlich eine solche Anwendung vorliegt.

~VollerName

Dieses Feld ist zusammengesetzt aus Titel, Vorname und (Nach-) Name einer Adresse, damit diese häufige Kombination nicht jedes Mal neu zusammengestellt werden muss und keine unnötigen Leerzeichen entstehen. Dieses Feld kann nicht direkt bearbeitet werden, sondern wird beim Speichern einer Adresse automatisch generiert.

~Parteibezeichnung

Dieses Feld nimmt die rechtförmlich genaue Bezeichnung einer Adresse ggf. mitsamt Vertretungsverhältnissen usw. auf (mehr). In Rubren, Vollmachten usw. sollte dieses Feld verwendet werden. Ist es nicht ausgefüllt (wie meistens), tritt an dessen Stelle automatisch das Feld VollerName.

bzw-Felder

In manchen Platzhaltern sind zwei unterschiedliche Felder durch ein bzw kombiniert, z.B. PostfachBzwStrasseNr. In diesen Fällen wird das erste Feld verwendet (z.B. Postfach), aber wenn dieses leer ist, stattdessen das zweite (in diesem Beispiel StrasseNr).

Bei Eingabe eines bloßen Backslash in das primäre Feld (\) bleibt das Feld leer, selbst wenn das sekundäre Feld Informationen enthält. Soll z.B. bei Grosskunden der Post, die eine eigene Postleitzahl haben, trotz fehlender Postfachangabe auch nicht die Strasse angegeben werden, ist als Postfach der Backslash (\) anzugeben.

Daten spezieller Beteiligter

Bei der Erstellung eines Dokuments kann auf die Daten sämtlicher Standardbeteiligter zugegriffen werden:

  • die Daten des ausgewählten Beteiligten stehen wie oben angegeben zur Verfügung, z.B. ~Nachname.
  • um die Daten eines anderen Beteiligten zu verwenden, ist dessen VerfahrensBzwParteirolle voranzustellen und mit einer Raute (#) vom Feldnamen zu trennen, also z.B. ~gegner#nachname oder ~schuldner#vollername. Klein/Grosschreibung spielt keine Rolle. Die Eingabe kann mit Hilfe des Datenfeld-Assistenten aus automatisch erfolgen.

Um sich z.B. bei Gericht zu legitimieren, kann die Dokumentvorlage folgenden Text enthalten:

...zeigen wir an, dass wir ~Mandant#VerfahrensrolleAkk, ~Mandant#vollername, vertreten.

Es gelten folgende Einschränkungen:

  • Die Parteirolle darf keine Leer- oder Sonderzeichen enthalten. Bezeichnungen z.B. wie "Sachverständiger / Zeuge" können nicht im Platzhalter verwendet werden.
  • angesprochen wird immer der jeweilige Standardbeteiligte seines Typs. Sind z.B. mehrere Mandanten vorhanden, werden die Daten desjenigen Mandanten verwendet, der in den erweiterten Eigenschaften als "Standard" festgelegt wurde. Wenn gezielt ein weiterer Mandant angesprochen werden soll, kann der andere Mandant vielleicht durch eine abweichende Verfahrensrolle identifiziert werden ("Mandant2").

Um auf weitere Beteiligte hinzuweisen, kann ergänzend der Platzhalter ~ua verwendet werden.

Sonderfelder (Tags)

Es gibt einige Sonderfelder (Tags), die manuell oder per Doppelklick über das Dropdownfeld eingefügt werden können:

<beko>

Die Zeichenfolge <beko> bewirkt, dass an dieser Stelle bei der Erstellung der Dokumentes das Beteiligtenkonto eingefügt wird. Davor und dahinter sollte ein Absatz sein. Als Datenquelle muss Beteiligte angegeben werden.

Bevor zur Laufzeit das Beteiligtenkonto eingefügt wird, öffnet sich das Fenster Konto buchen, um dem Benutzer Gelegenheit zu geben, etwaige Kosten zu buchen und das Konto auf Richtigkeit zu prüfen. Das Fenster wird "gebunden" geöffnet, d.h. die Erstellung des Dokuments ist unterbrochen, bis dieses Fenster (mit oder ohne die Vornahme von Buchungen) wieder geschlossen wird.

Die Spaltenauswahl kann abweichend konfiguriert werden (mehr)

<nr>, <nr2>, <nr3> und <nr4>

Die Zeichenfolge <nr> bewirkt, dass an dieser Stelle beim Speichern die Dokumentennummer eingesetzt wird, damit intern erkennbar bleibt, welche Datei dem Schriftstück zugrunde liegt. Dieses kann z.B. unmittelbar hinter dem Aktenzeichen stehen.

Hinweis: Aus der Nummer wird Dritten ersichtlich, wie viele Dokumente es bereits zur Akte gibt und in welcher Folge sie erstellt wurden. Falls dies nicht gewünscht ist, sollte von der Verwendung dieses Features Abstand genommen werden. Stattdessen kann z.B. <Datum> verwendet werden.

Bei Verwendung von <nr> werden jeweils bei Überschreiten von 10 und 100 automatisch die früheren Dateien mit führenden Nullen versehen (also umbenannt), damit die alphabetische Reihenfolge auch weiterhin der numerischen Reihenfolge entspricht.

<nr2> und <nr3> bewirken, dass von vornherein stets 2- bzw. 3-stellige Zahlen gebildet werden, bei Bedarf also führende Nullen hinzugefügt werden, so dass es später nicht mehr zu einer Umbenennung kommen muss.

<beteiligungen>

Die Zeichenfolge <beteiligungen> bewirkt, dass bei Ausführung der Programmfunktion Serienfax an dieser Stelle beim Erstellen des Dokuments die Namen und Faxnummern der gewählten Aktenbeteiligten eingesetzt wird. Als Datenquelle muss Akte angegeben werden.

<kn>

Diese Zeichenfolge bewirkt, dass bei Erstellung des Dokuments die zu dieser Beteiligung gebuchte Rechnung eingefügt wird.

<rechnungsnr>

Diese Zeichenfolge wird bei Erstellung des Dokuments durch die Rechnungsnummer ersetzt. Wurde zu dieser Beteiligung noch keine Rechnungsnummer vergeben, besteht Gelegenheit, dies nachzuholen.

Aktenvorblatt.dot

Die Ur-Dokumentvorlage ist lediglich optisch anzupassen.

Als Datenquelle muss Akte angegeben werden. Der Assistent zeigt die hiernach möglichen felder an.

Innerhalb der [eckigen Klammern] sind diejenigen Felder zulässig, die zu Beteiligungen möglich sind. Diese werden vom Assistenten nur unterstützt, wenn zu diesem Zweck als Datenquelle "Beteiligter" eingestellt wird (was abschließend wieder rückgängig gemacht werden muss). Es handelt sich hier um folgende Felder:

~Beteiligungstyp
~telefax
~Titel
~Anrede
~Vorname
~Nachname
~Vollername
~Adresszusaetze
~Parteibezeichnung
~AdressZusatzBeteiligung
~Strassenr
~Plzort
~Postfach
~Plzortpostfach
~PostfachBzwStrasseNr
~PlzOrtPostfachBzwPlzOrt
~Betreff
~briefanrede
~Telefon1
~Telefon2
~Geburtstag
~Geburtsort
~Bankleitzahl
~Bank
~Bankort
~Kontonummer
~email
~Homepage
~Kontostand
~Tageszinsen
~Berechnungsdatum
~Mahnstufe
~Mahntext
~SchlussText

Die Vorlage sollte mit der Programmfunktion "Aktenvorblatt drucken" oder "Word-Dokument" aus dem Cockpit heraus getestet werden.

Da der Datenfeldassistent die Felder innerhalb der eckigen Klammern nicht unterstützt, kommt es beim Testen mit dem Datenassistent noch zu Fehlermeldungen, die aber ignoriert werden können, wenn der Test aus dem Cockpit ok war.

Word-Feldfunktionen

Es empfiehlt sich, in den Dokumentvorlagen auch die Word-Feldfunktionen (Screenshot rechts) zum Einsatz zu bringen, um z.B. das Aktenzeichen um Diktatzeichen zu ergänzen.

Präposition

Beim Speichern schlägt das Programm als Dateinamen normalerweise den Dateinamen der Vorlage gefolgt vom Namen des Beteiligten vor, verknüpft durch die Präposition "an", z.B. KFA an Gericht. Meistens ist dies auch sinnvoll. Eine davon abweichende Konfiguration durch den Benutzer ist möglich.

Manchmal ist es aber sinnvoll, statt an, z.B. von, gegen oder mit zu formulieren, z.B. Vollmacht von Amigo Freund oder Telefonat mit Amigo Freund Natürlich kann man dies jeweils beim Speichern korrigieren oder ignorieren. Um aber gleich den Vorschlag richtig erstellen zu lassen, kann die gewünschte Präposition als benutzerdefinierte Eigenschaft eingeben werden:

  • Word 2000-2005: Datei / Eigenschaften / Anpassen,
  • Word 2007: Bunter Knopf / Vorbereiten / Eigenschaften / Dokumenteigenschaften / Erweiterte Eigenschaften / Anpassen

und dann eingeben oder bearbeiten:

  • Name: Präposition
  • Wert : (z.B. von, gegen, mit, usw.)

Der hier angegebene Text wird in dem Speichern-Unter-Schema als Variable <prep> verwendet. Ist nichts angegeben, lautet der Wer "an".

Speichern

Abschließend immer noch folgendes beachten:

  • über den Datenfeld-Assistenten testen und speichern, damit die Datenquelle in das Dokument übernommen wird.
  • Keine unnötigen Absätze am Ende des Dokuments!
  • Mit dem Windows-Explorer Dateieigenschaft schreibgeschützt aktivieren.
  • Formatvorlagen nicht auf "automatisch aktualisieren" einstellen.

Wenn eine Dokumentvorlage nur für eine bestimmte, einzelne Akte benötigt wird, ist es ratsam, diese nicht im allgemeinen Vorlagenordner, sondern im betreffenden Aktenordner abzuspeichern (vgl. dazu auch Datei einordnen). Sie können aus dem Cockpit heraus dann als aktenspezifische Vorlage aufgerufen werden. So können z.B. auch Sachstandsberichte leicht verwaltet werden: bei Verfahren mit vielen Beteiligten wird im Aktenordner ein Sachstandsbericht als Vorlage eingerichtet und regelmäßig fortgeschrieben. Eintreffende Anfragen können dann immer schnell erledigt werden.

Word-Serienbriefe

  • Im Detail: siehe Serienbrief

Die Dokumentvorlage serienbrief.dot ist als normaler Word-Serienbrief einzurichten. Für diese ist der vorstehend beschriebene Assistent nicht zu verwenden, sondern es gelten die allgemeinen Verfahrensweisen von Word.

Es steht eine Ur-Dokumentvorlage zur Verfügung.

Es muss eine *.odc-Datei eingerichtet werden, die den Zugriff auf den SQL-Server vermittelt. Innerhalb der Datenbank ist als Datenquelle meist die Sicht (auch bezeichnet als Abfrage oder View) wordAktenbeteiligte anzugeben. Es können aber auch sämtliche übrigen Tabellen und Abfragen als Seriendruckquelle verwendet werden, z.B. die Abfrage Mandanten (= Adressen, die mindestens einmal als Mandant an einer Akte beteiligt waren), um ein Rundschreiben an sämtliche Mandaten als Serienbrief zu versenden.

Wegen diverse Widrigkeiten der Word-Serienbrieffunktion ist es meist einfacher,

  • bei kleinen Serien die Dokumentvorlage für jeden Beteiligten einzeln aufzurufen und auszudrucken oder
  • Verwendung der eingebauten Serienbrief-Funktion
  • die gewünschten Adressen aus einer Tabelle nach Excel zu exportieren und sodann diese Excel-Tabelle als Datenquelle des Serienbriefs zu verwenden.


Dokumentvorlagen der Zwangsvollstreckung

  • Allgemeines zur Einrichtung von Word-Dokumentvorlagen
  • Allgemeines zu Zwangsvollstreckung

Datenquelle "Zwangsvollstreckung"

Generell ist zu beachten, dass Dokumentvorlagen, die Angaben zu Gläubiger und Zwangsvollstreckungsorgan enthalten, speziell für Zwecke der Zwangsvollstreckung eingerichtet werden müssen.

Wesentlich ist dabei, dass über den Datenfeld-Assistenten (Bilder rechts) als Datenquelle "Zwangsvollstreckung" angegeben und gespeichert sein muss. Damit werden dann auch die richtigen Platzhalter angeboten.

Um eine Vorlage zu bearbeiten, ist sie über die rechte Maustaste oder das Word-Datei-Menü zu öffnen. Doppelklick auf die Datei führt nicht zum Ziel, da damit nur eine Kopie der Vorlage erstellt wird, deren Bearbeitung sich auf die Vorlage nicht auswirkt.

Formularzwang!

  • Gerichtsvollzieherformular-Verordnung vom 28.09.2015, zul. geändert 21.11.2016
  • Verordnung über Formulare für die Zwangsvollstreckung
  • Downloads:
    • Vollstreckungsauftrag an Gerichtsvollzieher (seit 01.04.2016 obligatorisch, in der ab 01.03.2017 Fassung). Hinweis: die Formularfelder funktionieren nur im Format *.dotx. Der Kompatibilitätsmodus für *.dot 1997-2003 wird nicht mehr unterstützt. Eine *.dot-Version ohne Formularfelder ist aber hier erhältlich.
    • Sonstige Gerichtsvollzieheraufträge
    • Antrag auf Erlass eines Pfändungs- und Überweisungsbeschlusses wegen eines gesetzlichen Unterhaltsanspruchs nach § 850d ZPO ,
    • Antrag auf Erlass eines sonstigen Pfändungs- und Überweisungsbeschlusses,
    • Antrag auf Erlass einer richterlichen Durchsuchungsanordnung .

Seit 01.03.2013 besteht aufgrund der Verordnung über Formulare für die Zwangsvollstreckung vom 23.08.2012 für Anträge auf Erlass eines Pfändungs- und Überweisungsbeschlusses sowie für Anträge auf richterliche Durchsuchungsanordnungen Formularzwang. Per 16.06.2014 wurden die Formulare geändert. Ab 01.04.2016 besteht auch Formularzwang für Vollstreckungsaufträge an Gerichtsvollzieher wegen Geldforderungen.

Es ist wie folgt vorzugehen:

  • Datei / Vorlagenordner / Zwangsvollstreckung: Etwaige gleichnamige vorhandene Formulare der Zwangsvollstreckung umbenennen (das Update überschreibt keine vorhandenen Word-Vorlagen!),
  • Update 5.22.3 oder höher ausführen,
  • Unter Datei / Vorlagenordner / Zwangsvollstreckung sollten sich jetzt die drei neuen Formulare befinden,
  • Die neuen Formulare öffnen (nicht mit Doppelklick, sondern explizit öffnen, z.B. mit rechter Maustaste),
  • Formulare personalisieren, indem Name, Adresse und Bankverbindung der Kanzlei eingegeben werden,
  • Mit dem Datenfeldassistenten testen und speichern.

Obwohl die Vorlagen Formularfelder enthalten, sind die Vorlagen noch ohne Schutz zu speichern (sonst kann das Programm sie nicht ausfüllen). Den Schutz übernimmt das Programm.


Einbindung des eigenen Briefbogens

  • Word-Dokumentvorlagen einrichten
  • Ur-Dokumentvorlagen

Normalerweise wird der eigene Briefbogen dadurch implementiert, dass die Vorlage "brief.dot" entsprechend gestaltet wird (mehr). Variationen des Briefbogens, z.B. für Gerichtskorrespondenz oder Drucksachen, werden von der brief.dot durch "Speichen unter..." abgeleitet.

Allzuviele Vorlagen mit dem Briefbogen sind nicht nötig, weil die meisten Textvarianten durch Textbausteine umgesetzt werden können. Textbausteine haben gegenüber den Dokumentvorlagen den Vorteil, dass sie unabhängig vom Briefbogen eingesetzt werden können.

Wenn sich der Briefbogen ändert, sind bei dieser Vorgehensweise sämtliche Dokumentvorlagen entsprechend zu ändern, um Zweifel manuell.

Erscheinen diese manuellen Änderungen zu aufwändig, empfiehlt es sich, den eigenen Briefbogen in Form eines ausgelagerten Dokumentes (z.B.: briefbogen.doc) zu hinterlegen und dann mit den einzelnen Vorlagen lediglich zu verknüpfen.

Auf Basis dieses Briefbogens lassen sich dann die verschiedenen Vorlagen erstellen. Ändern sich Kanzleidaten (Partner, Adresse, Telefonnummer etc.), müssen nicht sämtliche Vorlagen geändert werden, sondern lediglich der zugrunde liegende Briefbogen. Auf den einzelnen Dokumentvorlagen muss dann nur noch einmal die Verknüpfung aktualisiert werden.

Bei der Erstellung des Briefbogens ist darauf zu achten, Kopf- und Fußzeile soweit wie möglich zu verkleinern und an den äußersten oberen und unteren Rand des Dokuments zu verschieben. Die separaten Kopf- und Fußzeilenfenster dürfen nicht verwendet werden, da es sonst zu Zirkelschlüssen kommen kann. Weiterhin empfiehlt es sich, die einzelnen Bereiche, wie Kanzleinamen, Adressfeld im Briefumschlagfenster etc. nicht durch Tabulatoren zu trennen, sondern Tabellen oder einzelne Textfelder (Einfügen/Textfeld) zu nutzen. Dies hat den Vorteil, dass sich bei Änderungen nicht die gesamte Optik des Briefbogens verschiebt, sondern nur der Inhalt des jeweiligen Textfeldes.

Der Briefbogen kann in dem gleichen Verzeichnis gespeichert werden wie die Vorlagen.

In jeder einzelnen Dokumentvorlage wird die Feldfunktion

{ INCLUDETEXT "C:\\vorlagen\\briefbogen.doc" \* MERGEFORMAT }

in die Kopfzeile (Ansicht>Kopf- und Fußzeile und dann Einfügen>Feld...>Includetext) eingefügt, wobei in die Anführungszeichen der genaue Speicherort des Briefbogens gesetzt wird. Veränderungen werden durch das Drücken der Taste F 9 umgesetzt.


E-Mail erstellen

  • E-Mail speichern
  • E-Mail-Dateinamen-Schema bearbeiten
  • Export von E-Mail-Adressen

Programmfunktion zur Erstellung einer E-Mail wie folgt:

  1. Gewünschte Akte und den gewünschten Empfänger auswählen,
  2. Über das Dateimenü oder die rechte Maustaste "E-Mail" oder "Dateien mailen" klicken.
  3. Ist zur Akte eine E-Mail-Vorlage konfiguriert, wird diese als Grundlage verwendet, anderenfalls die im Vorlagenordner befindliche Datei "email.htm" oder sonst "email.txt". Ist keine solche Vorlage vorhanden oder wird die Programmfunktion "E-Mail aus Vorlage" verwendet, erscheint eine Dateidialog zur Auswahl der Vorlage.
  4. Bei Verwendung von "Dateien mailen" sind anschließend die anzuhängenden Dateien auszuwählen.

Es öffnet sich dann die lokale E-Mail-Anwendung mit dem Entwurf einer neuen E-Mail. Auswahl des E-Mail-Programms und Formatierung ergeben sich normalerweise aus den Standardeinstellungen des Systems, können aber auch konfiguriert werden.

In den Optionen kann eingestellt werden, ob stets Outlook verwendet werden soll. Ist diese Option nicht aktiviert, wird das Standard-E-Mail-Programm des Windowsbenutzers verwendet.

Wenn Outlook verwendet wird und hierbei Word als Texteditor konfiguriert wurde, sollte (wegen der Makro-Sicherheitsabfragen) Outlook zuvor manuell gestartet werden.

Folgende Felder sind ggf. bereits ausgefüllt:

Adressat (An / To)

E-Mail-Adresse des ausgewählten Beteiligten, wie sie in der Adressverwaltung gespeichert ist.

Wenn unter in den erweiterten Beteiligtendaten eine spezielle E-Mail-Adresse angegeben wurde, wird diese stattdessen verwendet.

Wenn viele Empfänger gleichzeitig adressiert werden sollten, empfiehlt sich stattdessen die entsprechende Tabellen-Export-Funktion.

Feldauswahl und Gestaltung von E-Mails können weitgehend frei konfiguriert werden.

Betreff

Die Betreffzeile der E-Mail wird den Optionen konfiguriert, standardmäßig in der Form

~Aktenbezeichnung (~Az) ~Aktenbetreff

Textkörper

Der Textkörper wird durch die gewählte E-Mail-Vorlage konfiguriert (mail.htm, mail.txt oder explizit ausgewählte Vorlage). Diese Vorlagen befinden sich standardmäßig im Vorlagenordner.

Es werden sämtliche aus dem Datenfeldassistenten bekannten Platzhalter unterstützt, zusätzlich noch

  • BenutzerVollername, BenutzerZeichnet, BenutzerDz, BenutzerBerufsbezeichnung, BenutzerEMail, BenutzerKontakt
  • Name und Adresse des aktuellen Unternehmens, wobei den Adessplatzhaltern jeweils ein U voranzustellen ist (z.B. ~UStrasseNr).

Zusätzlich können als fester Text z.B. Kanzleiname, Adresse, Telefon, Telefax, Disclaimer usw. eingesetzt werden.

Um html-Mails zu konfigurieren, mag ein einfacher html-Editor verwendet werden. In der Regel sind die Formattierungen aber so einfach, dass die Steuerzeichen ("Tags") auch manuell im Windows-Editor eingegen werden können (siehe Beispiel rechts):

  • Im Bereich zwischen <head> und </head> kann Schriftart und -größe eingestellt werden,
  • Absätze sind in die Tags <p> und </p> einzuschließen,
  • Zeilenvorschub ohne Zeilenabstand ist mit <br> anzuweisen,
  • Leerzeile: <p>&nbsp;</p>
  • Fettdruck ist in <b> und </b> einzuschließen,
  • Kursivdruck ist in <i> und </i> einzuschließen,
  • Links: <a href="tatsächlicher Link">sichtbarer Link</a>
  • Mail-Link: <a href=mailto:"E-Mail-Adresse">sichtbarer Link</a>

Zur Kontrolle sollte die html-Mail-Vorlage mit verschiedenen Browsern geöffnet werden.

Es ist darauf zu achten, dass im html-Quellcode die Tilde nicht vom Namen des Platzhalters getrennt wird, wie dies bei komplexen html-Editoren leicht passiert; anderenfalls wird der Platzhalter nicht gefunden.

Datei mailen an...

Mit dieser Programmfunktion besteht vor Erstellung der E-Mail Gelegenheit, Dateianhänge aus dem aktuellen Aktenordner auszuwählen, um diese mit der Mail zu versenden.

Über das Kontextmenü (rechte Maustaste) eines Beteiligten oder einer Datei des Cockpitaktenordners lässt sich dieser Vorgang noch kompakter ausführen.

E-Mail aus Vorlage

Mit dieser Programmfunktion (erreichbar über die rechte Maustaste) kann vorab festgelegt werden, mit welcher Vorlage die E-Mail erstellt werden soll. Auf diese Weise lässt sich vielfältige Standardkorrespondenz per E-Mail automatisieren (vgl. z.B. die Vorlagen Honorarmahnung, Ratenerinnerung, Inkassomahnung, Terminsbericht).

Zu solchen Zwecken können auch zusammengesetzte Platzhalter (z.B. ~Gegner#Kontostand) sowie der Platzhalter <beko> zur Einfügung eines Beteiligtenkontos verwendet werden. Bei Verwendung von <beko> öffnet sich vorab das Konto buchen-Fenster, um das Konto zu überprüfen und ggf. Mahnstufe, Mahnkosten usw. einzustellen.

Tipp: diese E-Mail-Vorlagen lassen sich auch als Serien-E-Mails verwenden (mehr)

Diese Programmfunktion ersetzt die bis Version 5.26.2 verwendete Datenbankkonstante "EMailMitDialog".

Interne Mails

Um Mails an einen anderen Mitarbeiter zu versenden, kann die Funktion Cockpit > Datei > "Interne Mails" verwendet werden.

O rganisation unterschiedlicher E-Mail-Accounts

Sind in der Outlook-Anwendung mehrere E-Mail-Konten konfiguriert, verwendet das Programm normalerweise die Standardeinstellungen.

Mit Hilfe der Programmfunktionen "E-Mail-Versand-Konto", "Postausgangsordner" und "Gesendete Objekte" können diese alternativ auch explizit abweichend festgelegt werden, ggf. gesondert nach Datenpool. Die Outlook-Einstellungen werden dadurch nicht verändert, lediglich der Zugriff des Programms auf Outlook wird gesteuert.

Und weiter?

Die automatisch erstellte E-Mail kann wie jede andere E-Mail weiter bearbeitet, gespeichert, gelöscht, geändert und versandt werden. Die Einzelheiten ergeben sich aus der Dokumentation der E-Mail-Anwendung.

Nach dem Versand sollte die E-Mail im Dokumentenordner gespeichert werden.


E-Mail speichern

E-Mails speichern

  • E-Mail erstellen
  • E-Mail-Dateinamen-Schema bearbeiten

Über diese Programmfunktion kann eine Outlook-E-Mail im Aktenordner gespeichert werden:

  1. die zu speichernde E-Mail in Outlook auswählen. Nicht öffnen, nur auswählen! Es wird die im aktiven Outlook-Explorer ausgewählte Mails gespeichert. Es kann sich auch um mehrere E-Mails gleichzeitig handeln; diese werden dann in derselben Reihenfolge abgearbeitet, wie sie mit STRG-Klick ausgewählt worden waren.
  2. im Cockpit die Akte, zu der die E-Mail gespeichert werden soll, auswählen,
  3. Entweder:
    • Programmfunktion E-Mail speichern ausführen
      • oder
    • die ausgewählten Mails mit Drag & Drop in den im Cockpit sichtbaren Aktenordner ziehen.
  4. Outlook erkundigt sich zunächst, ob der Zugriff auf sein Adressbuch genehm ist. Dies muss bejaht werden, am besten Zugriff gewähren für 1 Minute. (Hinweis zum Abschalten dieser Rückfrage)
  5. Danach öffnet sich ein Fenster zum Bestätigen des Speicherns.

Als Dateiname wird standardmäßig die nächste laufende Nummer gefolgt von Absender und Adressat der E-Mail verwendet, z.B.

38-merkel@germany gov an donald@usa gov.msg

Wenn der Dateiname abgeändert werden soll, kann dies nach Abschluss des Speichervorgangs aus dem Cockpit (F2 oder rechte Maustaste) heraus oder mit Hilfe des Windows-Explorer geschehen.

Das standardmäßig verwendete Schema zur Erzeugung eines Namensvorschlages kann in den Optionen eingestellt werden. Hierbei kann dann z.B. anstelle der lfd. Nummer auch das Sende- oder Empfangsdatum als Bestandteil des Dateinamens konfiguriert werden.

Bei Aktivierung der Option Immer mit Dateidialog speichern erscheint anstelle des o.a. Dialogs ein "EMail speichern"-Dialog, der es gestattet, Pfad und Dateiname gleich abweichend vom automatisch vergebenen Vorschlag festzulegen.

Bei umfangreicher E-Mail-Korrespondenz sollte die Nummerierung unbedingt beibehalten werden, weil nur so die Zuordnung der Anlagen zu einzelnen Mails nachvollziehbar bleibt.

Gespeicherte E-Mails erscheinen sodann zusammen mit allen übrigen Aktendateien im Aktenordner, erkennbar an der Dateinamenserweiterung ".msg". Sie können von dort auch wieder geöffnet werden.

Dieses Verfahren kann sowohl bei eingegangenen als auch bei gesendeten E-Mails verwendet werden.

Bei ausgehenden E-Mails empfiehlt es sich, diese erst dann in den Aktenordner zu speichern, wenn sie tatsächlich ausgegangen sind, damit auch die Versendung dokumentiert ist, ggf. am einfachsten mit der Funktion "Letzte E-Mail-speichern".

Etwaige Dateianhänge werden - auf Nachfrage - gesondert kopiert, damit sie auch unabhängig von der Mail und von Outlook geöffnet und bearbeitet werden können. Manchmal sind auch kleine Graphiken darunter, die zur graphischen Gestaltung der Mails verwendet wurden; diese mag man überspringen oder nachträglich löschen.

Handelt es sich bei dem Dateianhang um eine E-Mail, wird diese ihrerseits wie eine Mail gespeichert, d.h. etwaige Dateianhänge extrahiert - bis in beliebige Rekursionstiefe, was durch entsprechende Einrückung im Dateinamen kenntlich wird.

Auch diese Dateien werden fortlaufend nummeriert, so dass sich nach dem Speichern die E-Mail und ihre Anhänge sauber sortiert im Aktenorder wieder finden.

Lesebestätigungen und ähnliche Outlook-"Reportitems" werden von Outlook anders als normale E-Mails behandelt und können deshalb nicht mit dieser Funktion gespeichert werden.

Übrigens: E-Mails lassen sich auch einfach mit Drag and Drop von Outlook in einen beliebigen Dateiordner kopieren - einfach mit Outlook und Windows, ganz ohne das Programm. Der gewünschte Aktenordner muss nur für die Maus erreichbar sein.

Es geht auch ohne Outlook: wohl alle E-Mail-Programme haben die Möglichkeit, eine E-Mail als Datei zu speichern. Aus dem Cockpit heraus kann der Pfad zum Aktenordner in die Zwischenablage kopiert und damit als Zielverzeichnis beim Speichern der E-Mail verwendet werden.

Zuletzt gesendete E-Mail speichern und drucken

Mit dieser Programmfunktion wird die zuletzt gesendete E-Mail, die sich im Outlook-Ordner "Gesendete Objekte" befindet, im Aktenordner gespeichert.

Wenn der Postausgangsordner noch nicht leer ist, wartet das Programm dies ab und nimmt erst anschließend die Speicherung vor. Zwischenzeitlich kann mit dem Programm weiter gearbeitet werden. Wird das Programm geschlossen, obwohl noch eine Mail zur Speicherung ansteht, erfolgt eine Warnung.

Sind in der Outlook-Anwendung unterschiedlich E-Mail-Konten konfiguriert, verwendet das Programm normalerweise die Standardeinstellungen. Mit Hilfe der Programmfunktionen "Gesendete Objekte" und "Postausgangsordner" können diese auch explizit und abweichend festgelegt werden, ggf. gesondert nach Datenpool.

Anschließend besteht die Option, diese Mail zu öffnen oder sogleich auszudrucken:

  • Mit "drucken" wird die Mail mit dem Standarddrucker ausgedruckt.
  • Soll zuvor z.B. der Drucker oder die Seitenauswahl selektiert werden, empfiehlt sich stattdessen die Option "öffnen".


Outlooksicherheit

  • E-Mail speichern
  • E-Mail erstellen
  • Outlook-Synchronisation
Beim Speichern von E-Mails (E-Mail speichern) erfolgt ein programmgesteuerter Zugriff auf das E-Mail Programm von Mircrosoft Outlook.

Outlook stellt dann eine Sicherheitsabfrage, ob der Zugriff erlaubt sein soll und wie lange. Sie können unseren Programmen vertrauen und werden deshalb jedes Mal "Ja" antworten, was auf die Dauer lästig wird.

Um die Sicherheitsabfrage abzuschalten, wäre wie folgt vorzugehen:

Outlook / Datei / Optionen / Trustcenter / Einstellungen für das Sicherheitscenter / Programmgesteuerter Zugriff:

In diesem Fenster kann die Meldung konfiguriert werden:

In älteren Version wurde das "Trustcenter" als "Sicherheitscenter" bezeichnet.

Sollte das Fenster ausgegraut und deshalb nicht zu bearbeiten sein, ist Outlook mit Administrationsrechten neu zu starten, indem

  • bei gehaltener SHIFT-Taste
  • mit der rechten Maustaste
  • das Desktop-Icon von Outlook angeklickt und
  • "Als Administrator ausführen" geklickt wird.


Excel-Tabellenkalkulation

Microsoft-Excel ist für den Programmbetrieb nicht notwendig. Das Programm stellt für Excel allerdings einige nützliche Tools zur Verfügung:

  • Speichern von Excel-Tabellen im Dokumentenordner (mehr ...)
  • Tabellen können nach Excel exportiert werden (mehr).

Das frühere AddIn für Excel haben wir seit 2013 nicht fortgeführt, weil es keinen sinnvollen Einsatzbereich mehr gab.


Excel speichern

  • Datei speichern

Exceltabellen können im Dokumentenordner einer Akte gespeichert werden.

  1. Exceltabelle öffnen,
  2. im Cockpit die Akte auswählen, zu der diese Exceltabelle gespeichert werden soll,
  3. Programmfunktion Excel speichern ausführen,
  4. im Dateiauswahlfenster (rechts) das Speichern bestätigen.

Als Speicherort wird der Dokumentenordner der Akte vorgeschlagen.


Kostennoten und deren Verbuchung

Rechnungen und deren Verbuchung

Die Erstellung und Verbuchung von Rechnungen ist in sehr leistungsfähiger Weise integriert und automatisiert.

1. Schritt: Rechnung

Mit der Programmfunktion Rechnung sind die angefallenen Gebühren zu erfassen.

Bereits gebuchte Zahlungsvorgänge (z.B. Auslagen, Vorschüsse) können auf Knopfdruck "Fibu-Import" einbezogen und manuell abgeändert werden.

Der Vorgang kann jederzeit unterbrochen werden, ohne dass die bisherigen Eingaben verloren gehen. Die Berechnung bleibt gespeichert und kann auch langfristig fortgeschrieben werden.

Mit einem Klick wird - wenn gewünscht -

  • die Rechnung in das Beteiligtenkonto gebucht und
  • eine Rechnungsnummer vergeben.

Mit einem weiteren Klick wird

  • die Rechnung als Word-Dokument erstellt, in dem die Berechnung ggf. mitsamt der Rechnungsnummer erscheint.

2. Schritt: Rechnung wird bezahlt

Wird in der Finanzbuchhaltung die Rechnung aus einer Liste der offenen Posten ausgewählt, wird das Fibu-Fenster vollständig und kontengerecht mit den erwarteten Zahlungen ausgefüllt, einschließlich der integrierten Buchung.

Wenn der erwartete Betrag nicht genau bezahlt wurde, oder aus anderen Gründen eine Korrektur vorgenommen werden soll, kann dies vor dem Speichern noch geschehen.

Das war's schon. Einfacher geht's nicht:

  • Lückenlose Übertragung der Rechnungsinformationen in die spätere Verbuchung,
  • Aktualisierung des Beteiligtenkontos, um z.B. Verzugszinsen oder eine Differenz anzumahnen,
  • die nächste Rechnung ist bereits vorbereitet, um bei der Entstehung weiterer Gebührentatbestände lediglich noch die offene Differenz anzufordern,
  • keine aus "technischen Gründen" notwendigen Schritte.


Rechnungen

  • Konfiguration der Rechnungstatbestände
  • Rechtsanwaltsvergütungsgesetz
  • Rechnungsnummern
  • Rechnung stornieren

Programmfunktion zur Berechnung der Rechtsanwaltsvergütung und Auslagenforderungen für Kostennoten, Kostenfestsetzungsanträge usw.

Der Aufruf der Programmfunktion setzt die vorherige Auswahl eines Beteiligten im Cockpit voraus.

Die Rechnung wird nicht bloß angezeigt und ausgedruckt, sondern es wird auch ihre finanzielle Struktur gespeichert, um die spätere Verbuchung zu unterstützen.

Information zum Verhältnis Rechnung / Beteiligtenkonto ..

Die Berechnung ist sehr flexibel. Wählt man z.B. das Prozessgericht aus, kann damit auch die Gerichtskostenrechnung erstellt oder nachvollzogen werden. Wenn man in der Stammdatenverwaltung andere Rechnungstatbestände eingibt, kann damit auch ein Klempner eine Heizungsreparatur abrechnen.

Gruppen / Versionen

Mit dem Inkrafttreten des 2. Kostenrechtsmodernisierungsgesetze zum 01.08.2013 werden je nach dem Datum der Mandatserteilung (vgl. § 60 RVG) entweder noch die bisherigen oder die neuen Tabellensätze und Rechnungstatbestände zur Anwendung kommen.

Bevor die Tatbestände eingegeben werden, ist demgemäß in dem Auswahlfenster rechts oben festzulegen, welche Tatbestandsgruppe Anwendung finden soll. Es können dann nur die entsprechenden Tatbestände eingegeben werden.

Wenn gewünscht - was durchaus sachlich geboten sein kann -, kann dieselbe Rechnung auch Tatbestände aus unterschiedlichen Jahrgängen enthalten. Die Auswahlliste springt dann automatisch auf "gemischt" und ist gelb hinterlegt. Das Umschalten bewirkt keine Veränderung bereits gespeicherter Rechnungszeilen, sondern filtert lediglich die Neueingabe.

Sollten noch weitere Gruppen vorhanden sein, z.B. BRAGO 1994 oder Steuerberatertabellen oder benutzerdefinierte Honorartabellen, sind diese in der Auswahlliste gesondert anzuwählen.

Buchung

Im Rahmen "Buchung" sind die einzelnen Zeilen der Berechnung einzugeben, zu bearbeiten oder zu löschen.

Um eine neue Zeile einzugeben, ist zunächst der Text auszuwählen. Die Eingabefelder rechts daneben stellen sich auf die erfolgte Auswahl ein.

In den Listenfeldern findet sich ein Angebot aus den bisher verwendeten Werten.

Es kann sich sowohl um Vergütungen handeln als auch um nicht umsatzsteuerpflichtige Zahlungsvorgänge wie z.B. Auslagen oder Verrechnung von früheren Zahlungen. In der Rechnung werden diese unterschiedlichen Zwecke getrennt dargestellt.

Mit der Auswahl eines Eintrags wählt das Programm normalerweise auch automatisch die Berechnungsweise, d.h. legt fest, ob die Berechnung

  • streitwertabhängig nach RVG ist,
  • streitwertabhängig nach BRAGO ist,
  • ein Betragsrahmen vorgegeben ist,
  • ein Quotenrahmen vorgegeben ist,
  • eine einfache Multiplikation vorzunehmen ist
  • eine Prozentrechnung vorzunehmen ist oder
  • die Vergütung direkt eingegeben wird.

Um zu verhindern, dass sich mit einer Änderung des Textes auch ungewollt die Berechnungsweise geändert wird (weil der eingetippte Text zufällig einem anderen Tatbestand entspricht), ist auf "fixieren" zu klicken. Damit wird der Vergütungstatbestand fixiert (und darunter angezeigt), und der Text kann frei eingegeben werden.

Um eine Buchung hinzuzufügen, ist neu zu klicken.

Das Programm ersetzt keine vergütungsrechtliche Schulung. Ob die Rechnung vergütungsrechtlich zulässig und richtig ist, muss der Sachbearbeiter verantworten. Das Programm selbst ist tolerant und gestattet fast beliebige Eingaben.

Die Eingabe von Zeilen kann jederzeit abgebrochen und später fortgesetzt oder fortgeschrieben werden. Die eingegebenen Zeilen bleiben gespeichert, auch wenn die Berechnung nicht gebucht wird.

Es ist auf das richtige Vorzeichen zu achten: Gutschriften sind als negativer Betrag einzugeben.

Die Formulierung der Texte ist weitgehend dem RVG-Vergütungsverzeichnis entlehnt. Eine wörtliche Übernahme ist nicht sinnvoll, weil diese oft nicht den Zusammenhang erkennen lässt. Ohnehin sind die gesetzlichen Formulierungen teils inkonsistent und holprig, weshalb sich eine sinnvolle Abkürzung empfiehlt. Die Texte können

  • vom Benutzer hier im Einzelfall oder
  • in den Stammdaten generell

abgeändert werden.

Um einen Rechnungstatbestand zu suchen, kann auch ein Stern gefolgt von der Suchzeichenfolge eingegeben werden: *hebe selektiert die Liste nach allen Rechnungstatbeständen, in denen die Zeichenfolge hebe vorkommt (z.B. Hebegebühr). Zeilenwechsel oder Sternchen ohne Zusatz vervollständigt die Liste wieder.

Um eine Buchung zu ändern, ist die

  • Buchung in der darunter befindlichen Tabelle anzuklicken,
  • die Buchung im Bereich "Buchung" wie gewünscht zu bearbeiten und
  • die Bearbeitung durch Ändern zu speichern.

Um eine Buchung zu löschen, ist die Buchung in der darunter befindlichen Tabelle anzuklicken und Löschen zu klicken. Mehrfachauswahl ist möglich.

Überflüssige Zeilen werden ausgeblendet, wenn

  • nur eine Rechnungszeile vorhanden ist (Nettosumme wäre identisch)
  • keine Mehrwertsteuer berechnet wird oder
  • keine Zahlungsvorgänge (Auslagen, Vorschüsse u.s.w.) vorhanden sind.

Die Summen- und Saldenzeilen (Netto-, Brutto- und Gesamtbetrag) werden automatisch eingeblendet und berechnet; sie sind daher weder zu ändern noch zu löschen.

Die Einrichtung und Vorbelegung der Rechnungstatbestände erfolgt in der Stammdatenverwaltung.

Die Kappung gem. §§ 13 III BRAGO, 15 III RVG

"Sind für Teile des Gegenstands verschiedene Gebührensätze anzuwenden, entstehen für die Teile gesondert berechnete Gebühren, jedoch nicht mehr als die aus dem Gesamtbetrag der Wertteile nach dem höchsten Gebührensatz berechnete Gebühr." (Quelle)

Um gem. §§ 13 III BRAGO, 15 III RVG zu verhindern, dass die Aufteilung eines Streitgegenstandes auf unterschiedliche Gebührensätze dazu führt, dass deren Summe höher ist, als wenn der höchste Gebührensatz auf die addierten Streitgegenstände angewendet wird, ist wie folgt vorzugehen:

  1. Beide Teile des Streitgegenstandes normal eingeben und hinzufügen. Es muss sich um dieselbe Tabelle (z.B. "RVG04") handeln.
  2. Erste der beiden Zeilen anklicken und dadurch auswählen,
  3. SHIFT-Taste festhalten und die zweite betroffene Zeile anklicken und dadurch ebenfalls auswählen, SHIFT-Taste anschließend wieder loslassen. Es sind dann beide Zeilen ausgewählt
  4. Ins Tatbestandsfeld wechseln (die beiden Zeilen bleiben dabei hellgrau ausgewählt) und den Kappungstatbestand auswählen.
    • Wenn die Kappung zum Tragen kommt, wird das Betragsfeld mit dem entsprechenden negativen Betrag ausgefüllt. Die Kappung kann als Rechnungszeile gespeichert werden.
    • Anderenfalls bleibt das Feld leer; eine Speicherung erfolgt nicht.

Die Buchung ist unverknüpft. Werden die beteiligten Zeilen geändert, sollte die Kappungszeile gelöscht und neu eingegeben werden.

Spezielle Tabellen

Diverse vergütungsrechtliche Sonderfälle werden durch die Auswahl der Tabelle erfasst:

  • Abschlag für die Neuen Bundesländer: es ist für jede Tabelle auch eine um 10% und eine um 20% geminderte Tabelle vorhanden.
  • Differenzgebühr Prozesskostenhilfe: es gibt spezielle Tabellen, durch die die Tabellendifferenz ausgegeben wird.
    Wenn dieses Verfahren nicht gewünscht ist, könnte auch eine Zweitberechnung mit den Normalsätzen erfolgen und der PKH-Vergütungsbetrag abgesetzt werden.

Fibu-Import

Der Button "Fibu-Import" übernimmt die bisher zur Akte gebuchten Zahlungen in die Rechnung bzw. blendet sie wieder aus. Änderungen an den resultierenden Buchungen gehen bei einem Ausblenden verloren.

Dies ist sehr nützlich, um Doppelarbeit bei der Erfassung von Kosten, Vorschüssen, Fremdgeld und anderen Zahlungsverkehr in der Akte zu vermeiden (sofern dies bereits im Rahmen der Finanzbuchhaltung erfolgt ist).

Rechnung

Dieser Bereich zeigt die gespeicherten Buchungen an.

Die Buchungen bleiben zur Beteiligung gespeichert, bis sie vom Benutzer gelöscht werden. Die Berechnung kann deshalb auch noch später oder für unterschiedliche Zwecke verwendet werden.

Die Formulierungen, Vorgaben und die Reihenfolge der Rechnungstatbestände werden in der Stammdatenverwaltung festgelegt.

Hinweise zum Stornieren gebuchter Rechnungen...

Anzugeben ist die umsatzsteuerliche Behandlung. Das Feld ist zur Warnung gelb unterlegt, wenn

  • ein Mandant nicht mit dem Standardumsatzsteuersatz belegt wird oder
  • ein Nicht-Mandant mit dem Standardumsatzsteuersatz belegt wird.

In dem apricot-farbenen Feld wird der Gesamtbetrag der Kostennote angezeigt.

Mit den Buttons kann die Rechnung weiter verarbeitet werden:

  • mit Word-Dokument kann ein Dokument erstellt und geöffnet werden, in das die Rechnung eingefügt wird. Vorausgesetzt wird, dass die Dokumentvorlage entsprechend eingerichtet wurde (Zeichenfolge <kn> genügt, vgl. mehr).
  • Einfügen fügt die Berechnung in das aktive Word-Dokument an der Cursor-Position ein.

Rechnung buchen

Buchen einer Rechnung bedeutet, dass in das Beteiligtenkonto des Rechnungsempfängers eine Schuldposition mit dem Endbetrag der Rechnung gebucht wird. Zu diesem Zweck wird automatisch das "Konto buchen"-Fenster aufgerufen, vorbelegt mit den Angaben aus der Rechnung.

Ist mehr als ein Unternehmen vorhanden, muss angegeben werden, welchem Unternehmen die Rechnung zuzurechnen ist. Anderenfalls ist das Feld ausgegraut.

Soll eine neue Rechnungsnummer vergeben werden, ist das entsprechende Feld zunächst mit einer Raute (#) belegt. Diese wird beim Speichern automatisch durch die nächsthöhere Nummer ersetzt. Der Zählwert kann ggf. in den Optionen korrigiert werden.

Die Rechnung muss nur gebucht werden, wenn eine Rechnungsnummer vergeben werden soll. Handelt es sich z.B. lediglich um einen Kostenausgleichsantrag, wäre dies sinnlos.

Vor dem eigentlichen Buchen lassen sich noch alle Angaben abändern, sofern gewünscht, insbesondere Wertstellungsdatum und Verzinsung. Die Dauer zwischen Beleg und Wertstellung wird lokal gespeichert und künftig auch dem Button zugrunde gelegt.

Wenn der Button, der normalerweise mit "schließen" beschriftet ist, stattdessen mit "Rechnung buchen" beschriftet ist, wird die Rechnung nicht nur im Konto gespeichert, sondern wird auch die Zusammensetzung der Rechnung gespeichert, damit die Rechnung dann später bei ihrem Ausgleich mit einfachem Klick in die Finanzbuchhaltung importiert werden kann. Wenn dies nicht geschehen soll, ist die Rechnungsnummer zu löschen.

Nach dem Buchen läßt sich die Zusammensetzung der Rechnung anzeigen, also eine zusammengefasste Aufschlüsselung des Gesamtbetrages in Einnahmen, Auslagen und Fremdgeld.

Mit dem Uhren-Icon lässt sich festlegen, ob im Terminkalender automatisch eine Wiedervorlage der Akte notiert werden soll.

War die letzte Buchung im Konto ebenfalls eine Rechnung, besteht Gelegenheit, anstelle einer neuen Rechnung die bereits vorhandene Rechnung abzuändern. Dies ist empfehlenswert, wenn die letzte Rechnung noch gar nicht versendet wurde und noch Änderungen vorzunehmen waren

Es handelt sich, wie bei Einnahmenüberschußrechnern nach § 4 Abs. 3 EStG geboten, um einen rein internen Vorgang ohne Auswirkung auf Gewinn oder Verlust und ohne Bezug zur Finanzbuchhaltung.

Ein Beteiligtenkonto kann auch mehrere Rechnungen beinhalten, hin zu können z.B. Zinsen und Mahngebühren kommen, Zahlungseingänge führen zu Gutschriften. Der Stand des Kontos kann also aus vielerlei Gründen vom Rechungsbetrag abweichen.

Die gebuchten Rechnungen könne durch zwei Programmfunktionen angezeigt werden.

  • Rechungen: alle Rechnungen, d.h. alle Buchungen in Beteiligtenkonten, die eine Rechnungsnummer haben
  • Offene Posten: alle Konten, die mindestens eine Rechnung enthalten, deren Kontostand größer als 10,00 ist und deren Akte nicht abgelegt ist (mehr).

Rechnung ausbuchen

  • Mehr zum Ausbuchen von Rechnungen...

Auch wenn sich eine Rechnung als uneinbringlich erweist, gibt es keinen Grund, sie zu stornieren oder abzuschreiben. Denn anders als bei Gewerbetreibenden mit Sollversteuerung ist die Rechnung ja nicht als zu versteuernde Einnahme gebucht worden.

Man kann den Saldo demgemäß ohne weiteres offen lassen. Die Forderung bleibt im Beteiligtenkonto stehen, wie sie ja nun einmal rechtlich existiert.

Wenn die Akte schließlich mit diesem Schuldsaldo abgelegt wird, erscheint die Rechnung auch nicht mehr in den Offenen Posten.

Rechnung übertragen und kopieren

Mit den Funktionen Beteiligtenkonto Ausschneiden, Kopieren und Einfügen des Cockpit-Bearbeitungsmenüs kann eine Berechnung auf eine andere Akte oder eine andere Beteiligung übertragen oder kopiert werden.

Übrigens:

Auch in den Taschenrechner sind die RVG- und GVG-Tabellen integriert. Es kann deshalb auch mit dem Taschenrechner schnell eine Gebührenberechnung durchgeführt werden.


Rechnungsnummern

  • Rechnungen erstellen
  • Beteiligtenkonto

Rechnungen müssen gemäß § 14 UStG eine fortlaufende Rechnungsnummer enthalten. Anderenfalls kann der Empfänger sie nicht als Vorsteuer geltend machen (und muss sie deshalb auch nicht bezahlen!).

Das Programm erlaubt es deshalb, einer gebuchten Rechnung eine Rechnungsnummer zuzuordnen. Es wird automatisch die nächste Nummer vergeben. Der aktuelle Zählwert kann in den Optionen eingestellt werden. Sie kann auch manuell eingegeben werden.

Wird im selben Datenpool mehr als ein Unternehmen verwaltet, können und sollten für jedes Unternehmen gesonderte Rechnungsnummern vergeben werden (mehr).

"Buchung einer Rechnung" bedeutet, dass der Endbetrag der Rechnung im Konto des Beteiligten mit der Rechnungsnummer ins Soll gestellt wird.

Eine Rechnungsnummer beinhaltet dadurch auch Informationen über die Akte, den Empfänger und die Zusammensetzung der Rechnung (Einnahmen, Auslagen, Fremdgeld), so dass beim späteren Buchen des Zahlungseingangs anhand der Rechnungsnummer unmittelbar eine Buchung der richtigen Konten einschließlich des Beteiligtenkontos möglich ist.

Rechnungsnummern sind nicht unbedingt eindeutig: wenn die Zählung jedes Jahr von Neuem beginnt oder für jedes Unternehmen gesondert gezählt wird, wird es die Nummern mehrfach geben. Eine eindeutige Zuordnung ist dann nur in Verbindung mit dem Rechnungsjahr bzw. dem Unternehmen möglich.

Damit die Rechnungsnummer in der Rechnung erscheint, ist in der Word-Dokumentvorlage ein Platzhalter zu verwenden: <rechnungsnr>.

Vor dem Erstellen des Word-Dokuments muss naturgemäß die Rechnung erstellt und gebucht worden sein.

Dies gilt z.B. auch bei Kostenfestsetzungsanträgen. Als Zahlungsempfänger wird allerdings wie immer der Adressat der Rechnung gespeichert, so dass der Buchhalter beim späteren Zahlungseingang das vorgeschlagene Beteiligtenkonto abändern sollte.

Eine Liste der vergebenen Rechnungsnummern ist über die Programmfunktion Rechnungen anzuzeigen.

Nach Vergabe einer Rechnungsnummer läßt sich im Konto-Fenster die Zusammensetzung der Rechnung anzeigen, also eine zusammengefasste Aufschlüsselung des Gesamtbetrages in Einnahmen, Auslagen und Fremdgeld. Wenn nicht der oben geschilderte integrierte Rechnungsimport verwendet wird, wird dadurch die kontengerechte Verbuchung in der Finanzbuchhaltung erheblicht erleichtert, insbesondere bei Folgerechnungen.

>>> Hinweise zum Ausbuchen von Rechnungen...


Offene Posten

  • Finanzbuchhaltung
  • Stornierung einer Rechnung

In der Liste der "Offenen Posten" finden sich alle unbezahlten Rechnungen, genauer gesagt:

  • alle Beteiligtenkonten,
  • in denen eine Rechnung gebucht ist,
  • deren Kontostand größer 10€ ist (Geringfügigkeitsgrenze) und
  • deren Akte nicht abgelegt ist.

Das rechts wiedergegebene Konto würde also nicht (mehr) in der Liste der Offenen Posten erscheinen.

Zu beachten: Offene Posten sind bei Freiberuflern (und anderen Unternehmen, die nicht der Soll-Besteuerung unterliegen), kein Teil der steuerlich und gewinnrelevanten Finanzbuchhaltung, sondern ein rein interner Vorgang zur Überwachung und Berechnung der Außenstände (mehr).

Wird eine Rechnung bezahlt, sorgt entweder die Automatik beim Import der offenen Posten oder eine manuell eingegebenen integrierte Buchung der Finanzbuchhaltung dafür, dass auch im Beteiligtenkonto eine entsprechende Gutschrift gebucht wird, so dass der Kontostand ausgeglichen ist und dieses Konto deshalb nicht mehr in der Liste der Offenen Posten erscheint.

Mahnwesen

Um einen Mahnlauf per E-Mail durchzuführen, könnte wie folgt vorgegangen werden:

  1. Programmfunktion "Aktuelle Mahnungen" aufrufen. In dieser Liste sind alle Offenen Posten der Mahnstufen 0 (Erinnerung), 1 (1. Mahnung) und 2 (2. Mahnung) aktiver Akten enthalten, deren Rechnung mindestens 3 Wochen zurückliegt. Mahnstufe 3 und höher ist nicht mehr enthalten, weil hier nach dreimaliger Mahnung individuell vorgegangen werden sollte.
  2. Datei / Seriendokumente aufrufen und z.B. wie folgt ausfüllen:

Dokument- oder Mailvorlage“: Mahnung.htm
o Rechnung buchen auf
x Mahnstufe erhöhen
x Mahnkosten buchen
0 mal ausdrucken
o speichern in lfd
o Dokument schließen
o als PDF speichern
o als PDF-E-Mail-Anhang
x sofort senden
x einzeln

Start klicken

  • Nach erster Mahnung Outlook > „gesendete Objekte“ prüfen.
  • Wenn alles ok: im a-jur-Dialog: „alle übrigen“

Wichtig: ein solcher Mahnlauf sollte nur in angemessenem zeitlichen Abstand erfolgen, damit die Mahnungen nicht zu rasch aufeinander folgen.


Rechnungen ausbuchen

  • Finanzbuchhaltung
  • Rechnungsnummern
  • Rechnungen

Erweist sich eine gebuchte Ausgangsrechnung als

  • uneinbringlich,
  • fehlerhaft,
  • wird sie einvernehmlich abgeändert oder
  • soll sie aus anderen Gründen aufgehoben werden,

ist folgendes zu beachten:

  1. Das Buchen einer Rechnung ist bei Rechtsanwälten (wie bei allen § 4 III EStG-Rechnern) ein rein interner Vorgang, der für die Gewinnermittlung belanglos ist. Nicht schon das Versenden oder das Buchen, sondern erst die Bezahlung einer Rechnung stellt eine Einnahme dar. Der Wegfall einer unbezahlten Rechnung ist für die Steuer und für die Finanzbuchhaltung deshalb unerheblich.
  2. Bei Freiberuflern geht es nicht um die Finanzbuchhaltung, sondern Beteiligtenkonten. Alle gewünschten Eingaben können über "Konto buchen" vorgenommen werden.
  3. Das Umsatzsteuerrecht verlangt von Anwälten lediglich die fortlaufende Nummerierung der Ausgangsrechnungen.
  4. Gewerbetreibende benötigen für ihre eigene Buchhaltung allerdings eine Gutschrift, um die bisherige Rechnung zu korrigieren.

Das "Buchen" einer Rechnung bedeutet bei uns, dass in das Beteiligtenkonto des Rechnungsempfängers eine entsprechende Schuldposition gebucht wird. Die Finanzbuchhaltung ist daran nicht beteiligt.

In der Liste "Offene Posten" erscheinen alle Beteiligtenkonten, in denen eine gebuchte Rechnung enthalten ist, deren Kontosaldo größer als 10 ist und deren Akte nicht abgelegt ist (mehr).

Es gibt daher folgende Möglichkeiten:

  1. bei einvernehmlicher Änderung der Rechnung sollte insbesondere Gewerbetreibenden über das Rechnungsfenster eine Gutschrift oder eine korrigierte Rechnung erstellt und gebucht werden.
  2. In anderen Fällen spricht nichts dagegen, die Rechnungsbuchung einfach zu ändern oder zu löschen (über "Konto buchen"). Wenn die Rechnung bereits versendet worden war, genügt es, wenn eine Kopie der Rechnung zugänglich bleibt.
  3. Es gibt nicht unbedingt einen Grund, uneinbringliche Rechnungen zu stornieren. Man kann sie als Sollstellung im Beteiligtenkonto stehen lassen (ist ja vielleicht doch noch einmal interessant).
  4. Im Interesse der Transparenz kann im betreffenden Beteiligtenkonto eine Gegenbuchung erfolgen, also der zu stornierende Betrag mit negativem Vorzeichen, so dass der Kontostand wieder 0,00 € beträgt.
  5. Damit obsolete Salden nicht mehr in den Offenen Posten erscheinen, genügt es, die entsprechende Akte abzulegen.


Verhältnis Kostenberechnung / Beteiligtenkonto

Verhältnis Rechnung / Beteiligtenkonto

Vom Beteiligtenkonto unterscheidet sich die Rechnung durch die detaillierte Aufschlüsselung der Einnahmen, Auslagen und Zahlungsvorgänge.

Im Beteiligtenkonto finden sich nur die End- bzw. Gesamtbeträge der Rechnung und der Zahlung.

Wenn eine Rechnung erstellt und prompt bezahlt wird, ist das Beteiligtenkonto kaum nötig.

Eine Rechnung mit Rechnungsnummer wird stets als Rechnung erstellt und kann auch von dort aus in das Beteiligtenkonto gebucht werden, damit diese synchron sind.

Bei Mahnungen, Zinsberechnungen oder einer Mehrzahl von Rechnungen und Zahlungen ist das Beteiligtenkonto infolge der zusammengefassten Vorgänge übersichtlicher.

Die Salden von Rechnung und Beteiligtenkonto stimmen im Idealfall überein, die Zeilen werden aber unabhängig voneinander gebucht, so dass es auch zu Abweichungen kommen kann.

Ein Mittelding ergibt sich aus der Zusammensetzung: angezeigt wird, wie sich der Gesamtbetrag einer Rechnung auf die verschiedenen Fibu-Konten z.B. Gebühren, Auslagen und Fremdgeld, verteilt.


Kleine Kostennote

Besteht eine Rechnung lediglich aus einem einzigen Gebührentatbestand (zuzüglich Auslagen und Mehrwertsteuer) wie es oft bei Inkasso- oder Beratungsrechnungen der Fall ist, kann die Rechnung auf vereinfachte Weise erstellt und z.B. in ein Worddokument eingefügt werden.

Das Fenster kann aufgerufen werden

  • im Cockpitmenü Extras / Kleine Kostennote
  • Unter Word den Menüeintrag mehr/ einfügen/ Kleine Kostennote
  • Als Programmfunktion

Wird dieses Fenster aus der Programmfunktion "Konto buchen" aufgerufen, stehen in der Liste drei verschiedene Streitwerte zur Auswahl

  • Aktueller Forderungstand (einschließlich Kosten und Zinsen),
  • die Summe der Hauptforderungen (ggf. soweit diese nach etwaigen Gutschriften noch valutieren) sowie
  • 20% des aktuellen Forderungstandes (= maßgeblich für Zahlungsvereinbarungen, vgl. § 31b RVG).

In der Checkbox ist anzugeben, ob die Auslagenpauschale angesetzt werden soll oder nicht.

Es ist der gewünschte Umsatzsteuersatz anzugeben.

Mit dem Button einfügen wird die Rechnung wird als Text in das aktive Dokument eingefügt. Es bietet sich an, zuvor ein entsprechendes Schreiben an den Beteiligten vorzubereiten.


Rechnungstatbestände

  • Rechnungen
  • Honorartabellen
  • Installation der Kostengesetze 2013

Diese Programmfunktion ist Teil der Stammdatenverwaltung, erreichbar also über Cockpit / Einstellungen / Stammdaten (Listen). Es empfiehlt sich dabei die Verwendung des Passepartouts.

In dieser Tabelle werden die Positionen zur Verwendung in Rechnungen festgelegt.

Die Rechnungserstellung ist derart abstrakt gefasst, dass vom Benutzer auch völlig andere Berechnungsmethoden als nach BRAGO oder RVG unproblematisch integriert werden können. Im Rahmen der Programmpflege können auch weitere Berechnungsweisen angeboten werden.

Text

Die Texte können beliebig lang sein. Da die Rechnung eine Word-Tabelle verwendet, wird der Text, wenn er nicht in eine Zeile passt, umgebrochen, ohne sich mit den übrigen Spalten der Rechnung zu überschneiden.

Formel

Für jeden Rechnungstatbestand muß angeben werden, nach welcher Formel er zu berechnen ist. Zusätzlich können Standardwerte angegeben werden, die als Vorschlag verwendet werden.

Folgende Formeln stehen zur Verfügung:

ID | Bezeichnung | p1 | p2 | format2 | pTxt
1 | Direkteingabe | Vorschlag |  |  |
2 | Zehnteltabelle |  | Quotenvorschlag | /10 | Standardtabelle
3 | Multiplikation | Preis |  |  |
4 | Auslagenpauschale | / |  |  |
5 | Dokumentenpauschale | / | / |  |
8 | Tabelle |  | Quotenvorschlag |  | Standardtabelle
9 | Hebegebühr | / | / |  |
10 | Betragsrahmen | Min | Max |  |
11 | Quotenrahmen | Min | Max |  | Standardtabelle
13 | QuoteVomNettoGesamtbetrag |  | Vorschlag |  |
14 | Addition |  |  |  |
15 | Prozentsatz |  |  |  |
16 | Division |  |  |  |
17 | Zwanzigsteltabelle |  | Quotenvorschlag | /20 | Standardtabelle

Die weiteren in der vorstehenden Tabelle angegebenen Spalten geben an, mit welchen Standardwerten (Vorschlägen) der Rechnungstatbestand abhängig von der gewählten Formel versehen werden kann.

Konto

Da die Rechnungserstellung eng mit der Finanzbuchhaltung verflochten ist, muss jeder Position auch ein passendes Konto der Finanzbuchhaltung zugeordnet sein.

Es wird sich in der Regel um das Gebührenkonto handeln, aber auch andere Konten kommen je nach steuerlicher Beurteilung in Betracht.

Auslagen können Gebühren oder durchlaufend sein. Bei den Auslagen sollten deshalb unterschiedliche Tatbestände für durchlaufende Positionen und für andere Auslagen vorgesehen werden (mehr).

Version

Um nebeneinander verschiedene Versionen der Kostengesetze anzuwenden, ist in der Spalte "Version" jeweils anzugeben, welcher Gruppe dieser Tatbestand angehören soll, z.B. "KG2004", "KG2013" oder KG2021.

Auch völlig andere Gruppen können angelegt werden, z.B. die verschiedenen Fassungen der Steuerberatertabellen.

Für Zwecke von Rechnungstatbeständen, die Tabellen anwenden (Formeln "Tabelle" und "Quotenrahmen"), ist in der Servertabelle "Tabellensets" anzugeben, welche Tabelle in welcher Version zur Verfügung stehen soll.

Veraltet

Diese Spalte ist obsolet und wurde mit der Programmversion 5.18 durch die Spalte "Version" ersetzt.

Spätere Änderungen

Wird die Berechnungsart geändert, werden die davon betroffenen gespeicherte Rechnungen meistens fehlerhaft. Für bereits gebuchte oder in Dokumente eingefügte Rechnungen ist dies allerdings bedeutungslos.

Reihenfolge

In der Rechnung werden

  1. erst die als Einnahmen oder Ausgaben markierten Positionen ausgewiesen,
  2. gefolgt von automatisch ermittelter Nettosumme, Mehrwertsteuer und Bruttobetrag,
  3. dann die als Guthaben oder Verbindlichkeiten erfassten Positionen, insbesondere Auslagen und Fremdgeld, und schließlich
  4. der automatisch ermittelte Gesamtbetrag.

Ebenfalls zwingend ist eine Eingabe in der Spalte Sortierung. Die absoluten Werte dieser Spalte sind gleichgültig, doch die relativen Werte zueinander bestimmen die Reihenfolge, mit der die Positionen in dem für sie geltenden Bereich der Rechnung erscheinen. Gebühren mit dem gleichen Sortierwert erscheinen in der Reihenfolge der Eingabe.

Updates

Im Rahmen der Programmpflege werden die Rechnungstatbestände gelegentlich angepasst.

Rechnungstatbestände, deren Text vom Benutzer geändert wurde (gleich wie geringfügig), werden dabei nicht geändert.


Finanzbuchhaltung

  • Kontenrahmen
  • Aktenkonten
  • Offene Posten
  • Buchung von Anlagevermögen
  • Buchung von Bewirtungen
  • gesplittete Umsatzsteuer
  • Rechnungen ausbuchen

Mit der Finanzbuchhaltung lassen sich alle steuerlich und betriebswirtschaftlich nötigen Auswertungen erstellen, insbesondere

  • Einnahmenüberschussrechnung
  • Umsatzsteuerauswertung,
  • Abrechnung von Aktenkonten,
  • Betriebswirtschaftliche Auswertungen nach Sachbearbeiter, nach Sachgebiet u.v.a.m.

Finanzbuchhaltung, Aktenverwaltung und Rechnungsstellung sind eng miteinander integriert, was eine hohe Informationsdichte erlaubt und Doppelarbeit vermeidet.

Die Finanzbuchhaltung wird über die gleichnamige Programmfunktion bearbeitet. Alle nötigen Auswertungen der Finanzbuchhaltung können aus demselben Fenster heraus erfolgen.

Auswertungen der Finanzbuchhaltung, also gegliederte Ausdrucke mit Zwischensummen, sollten mit Hilfe des Access-Projekts oder unserer Version 6.x erstellt werden.

Außer dieser für die Kanzlei vorgesehenen Buchhaltung enthält das Access-Projekt auch eine aktenbezogene Buchhaltung, mit der zu jeder Akte eine eigenständige Finanzbuchhaltung geführt werden, um bei der Verwaltung eines Fremdgeldguthabens oder Sondervermögens detaillierter abzurechnen, als dies mit Hilfe eines bloßen Akten- oder Beteiligtenkontos möglich ist.

Finanzbuchhaltung ist Gegenstand von Tagesschulungen. Im folgenden kann lediglich eine verkürzte Darstellung gegeben werden.

Kontenrahmen

  • ausführlich: Kontenrahmen

Das Programm wird zwar mit einem ordentlichen Kontenrahmen installiert. Dennoch empfiehlt sich, vor dem Einsatz der Finanzbuchhaltung den Kontenrahmen den Bedürfnissen des Unternehmens anzupassen, am besten im Zusammenarbeit mit dem Steuerberater.

Bereichsauswahl

In der obersten Zeile wird der zu buchende Bereich ausgewählt:

  • eines der eingerichteten Unternehmen muss ausgewählt werden,
  • die Eingrenzung des Zeitraums ist maßgeblich für die Auswertungen und vermeidet Fehleingaben beim Datum.

Das Programm kennt keine bestimmten Abrechnungsperioden oder vorgegebene Abschlusstermine nebst Kontoüberträgen. Auswertungen können über jede beliebige Zeitspanne erfolgen. Sämtliche Buchungen sind jederzeit präsent.

Unternehmen werden getrennt voneinander gebucht. Auch wenn dieselben Bankkonten gebucht werden, erfolgt die Auswertung getrennt nach Unternehmen. Dieselbe Kontogutschrift kann z.B. für ein Unternehmen neutral sein und für ein anderes Unternehmen eine Gebühreneinnahme darstellen.

Einzige Ausnahme: in den Programmfunktionen "Aktenkonto" und "Aktenkonto intern" werden unterschiedslos die Buchungen (Gebühren, Auslagen, Fremdgeld usw.) aller Unternehmen gemeinsam angezeigt. Intern, und für alle anderen Zwecke, bleiben auch diese Konten getrennt und sind immer nur einem Unternehmen zugeordnet (sichtbar z.B. in der Programmfunktion "Aktenkonto intern").

Sind mehrere Unternehmen vorhanden, darf demgemäß nur ein Unternehmen denselben Vorgang aktenbezogen buchen, für die übrigen Unternehmen ist der Vorgang neutral zu buchen. Anderenfalls würde diese Position im Aktenkonto doppelt erscheinen.

Rechnungen (offene Posten) einlesen

Wenn eine gebuchte Rechnung bezahlt wird (oder eine gebuchte Gutschrift ausgezahlt wird), ist die Erfassung sehr einfach:

Datum, Beleg und Konto des Eingangs sind anzugeben.

Aus dem (nur bei Neueingabe sichtbarem) Auswahlfeld der Offenen Posten ist dann die Rechnung auszuwählen - dadurch werden alle übrigen Feld automatisch ausgefüllt.

Stimmt eine tatsächliche Zahlung nicht mit der erwarteten Zahlung überein, kann die Zahlung korrigiert werden.

Wird an erster Stelle des Eingabefeldes ein Stern (*) eingegeben, wird der nachfolgende Text als Suchbegriff interpretiert und die Liste beim Öffnen entsprechend gefiltert.

Frühere Buchung kopieren

Mit Hilfe des Textfeldes kann eine frühere Buchung als Vorlage für eine neue Buchung verwendet werden, insbesondere um wiederkehrende Positionen wie Miete, Telefon usw. vereinfacht einzugeben.

  • Wird die Dropdownliste ohne Texteingabe geöffnet, stehen die letzten Buchungen in der Liste als Vorlage bereit,
  • Enthält das Textfeld bereits eine Eingabe, so werden nur diejenigen Buchungen angeboten, in deren Text die Buchstaben vorkommen.

Wird aus der Liste dann ein Element ausgewählt, wird die frühere Buchung als Vorschlag übernommen. Vor dem Speichern können noch die gewünschten Änderungen vorgenommen werden.

Diese Funktion ist sehr leistungsfähig, weil sie ermüdende, wiederholte Konto- und Umsatzsteuerangaben vermeidet und Außreißer erkennen hilft.

Die Vorschläge werden unmittelbar aus dem bereits gebuchten Bestand generiert. Es ist demgemäß keine Eingabe oder Pflege der Vorschläge nötig oder möglich.

Zusammen mit dem Einlesen von offenen Posten sind demgemäß kaum noch Detailangaben zu den einzelnen Buchungen nötig: es kann fast alles importiert werden.

Buchung

Jeder Buchung besteht aus

  • einem Buchungsobersatz sowie
  • zwei oder mehr Einzelbuchungen

Buchungssatz

Mit den Pfeiltasten kann durch die bisherigen Buchungen geblättert werden.

Es kann ausgewählt werden, ob in der Reihenfolge der Eingaben oder in der Reihenfolge des Buchungsdatums geblättert werden soll.

Buchungen können auch aus den Auswertungen angesteuert werden, indem z.B. das Journal oder ein bestimmtes Konto angezeigt wird und der gewünschte Buchungssatz ausgewählt wird.

  • Datum: obligatorisch
  • Beleg: z.B. Nummer des Kontoauszuges oder Blatt des Belegordners,
  • Text: Buchungstext.

Die übrigen Angaben werden automatisch eingesetzt bzw. sind optional.

Buchungsobersatz

Folgende Angaben sind zu mchen:

  • Datum: Wertstellungsdatum der Buchung z.B. gemäß Bank-Kontoauszug
  • Beleg: Angaben zur Belegnummer o.ä.
  • Betrieb (optional): Angaben zum Betrieb
  • Text

Jeder Buchungssatz muss sodann mindestens zwei Konten ansprechen, also Buchung und Gegenbuchung.

Es können aber auch aber noch mehr Konten angesprochen werden. Durchaus typisch ist eine Buchung, die vier Konten anspricht: mit einer Zahlung wird z.B. das Bankkonto und das Gebührenkonto angesprochen, zusätzlich aber auch Auslagen und Fremdgeld.

Die Einzelbuchungen müssen insgesamt ausgeglichen, d.h. saldiert Null ergeben. Konten, die mit negativem Vorzeichen geführt werden, werden in blau angezeigt.

Um ein Konto aus dem Buchungssatz zu entfernen, ist als Betrag 0,00 € anzugeben und dafür zu sorgen, dass der Buchungssatz auf andere Weise ausgeglichen ist. Beim Speichern wird das Konto dann ignoriert und beim Neuaufruf des Buchungssatzes auch nicht mehr angezeigt.

Die Reihenfolge der nachfolgend angesprochenen Einzelkonten ist buchhalterisch gleichgültig. Wird allerdings z.B. gerade ein Kontoauszug erfasst, ist es zweckmäßig, als erstes die Buchung des Bankkontos einzugeben, weil diese - oberste - Buchung bei der nächsten Neueingabe automatisch vorgeschlagen wird.

Einzelbuchung

  • Konto: Das gewünschte Konto kann entweder über seine Nummer oder seine Bezeichnung ausgewählt werden, Zur besseren Orientierung erscheint rechts daneben (grau unterlegt) ein Hinweis auf den Kontotyp.
  • Umsatzsteuer: Für jede Einzelbuchung ist die Umsatzsteuerkategorie gesondert anzugeben. Geht z.B. Umsatz ein, ist die Umsatzsteuerkategorie nur beim entsprechenden Gegenkonto - dem Gebührenkonto - anzugeben, nicht beim Finanzkonto.

Wichtig: Girokonto und Kasse sind immer mit 0% Umsatzsteuer zu buchen. Wenn der Vorgang umsatzsteuerpflichtig ist, muss dies beim entsprechenden Gegenkonto (z.B. Gebührenkonto) angegeben werden.

Umsatzsteuer wird nicht auf ein gesondertes Konto gebucht, sondern durch Angabe der geltenden Umsatzsteuer-Kategorie berücksichtigt. Gebucht wird also stets brutto; die Netto- und USt-Beträge errechnet das Programm erst nach Bedarf für Zwecke der Auswertungen.

Nach Auswahl des Kontos stellt sich das Auswahlfeld zur Umsatzsteuer automatisch auf den im Kontenrahmen für dieses Konto konfigurierten Umsatzsteuer-Vorschlag ein. Wenn der Vorschlag im Einzelfall unzutreffend sein sollte, kann er abgeändert werden.

Werden, wie es in Versicherungssachen häufig der Fall ist, der Nettobetrag und die Umsatzsteuer in zwei Vorgängen von unterschiedlichen Personen gezahlt, gilt folgendes:

  • Die Zweckbestimmung ist umsatzsteuerrechtlich unbeachtlich. Bei beiden Eingängen ist die geltende Umsatzsteuer anzugeben.
  • Der Nettobetrag ist also als Bruttobetrag zu buchen, als wäre Umsatzsteuer darin enthalten.
  • Der Umsatzsteuerbetrag ist ebenfalls als Bruttobetrag zu buchen, als wäre darin ein Nettoanteil enthalten.
  • Betrag: der betreffende Betrag ist anzugeben. Durch Klick auf den Button rechts neben dem Betragsfeld wird derjenige Betrag eingesetzt, der für einen Ausgleich des Buchungssatzes rechnerisch nötig ist.

Aktenkonten

In der rechten Bildschirmhälfte sind ggf. die zusätzlichen Angaben zur Akte zu machen:

  • Akte: die betreffende Akte kann anhand ihres Aktenzeichens oder ihrer Aktenbezeichnung angegeben werden,
  • Mitarbeiter: durch Angabe eines Mitarbeiters wird die betreffende Buchung diesem Mitarbeiter zugeordnet, so daß z.B. entsprechende Umsatzauswertungen möglich sind.

Wenn das Konto als Aktenkonto eingerichtet ist und auch tatsächlich eine Akte angegeben ist, ist die Aktenangabe farblich unterlegt, um die Erfassung im Aktenkonto kenntlich zu machen.

Einrichtung eines Kontos als Aktenkonto

  • ausführlich: Kontenrahmen

Nicht alle Konten können zur Akte erfasst werden. Insbesondere das Girokonto ist als solches nicht als Aktenkonto geeignet. Erst das als Gegenkonto angesprochene Sachkonto - z.B. Gebühren, Auslagen, Fremdgeld - ist für die Aktenführung anzusprechen.

Um Fehleingaben des Benutzers zu vermeiden, sollte bei der Einrichtung des Kontenrahmens der Finanzbuchhaltung angegeben werden, ob die Buchung auch zu einer bestimmten Akte erfasst kann oder muss:

  • Wenn die Angabe einer Akte erforderlich ist ("Akte muss"), ist im rechten Teil des Fensters die Akte einzugeben.
  • Wenn die Angabe einer Akte freigestellt ist ("Akte kann"), kann im rechten Teil des Fensters die Akte angegeben werden. Dies betrifft z. B. Bewirtungen und Reisekosten, die in einer bestimmten Sache erfolgen, aber ausnahmsweise nicht als Auslagen an den Mandanten weiter zu belasten sind.
  • in allen anderen Fällen ist die rechte Bildschirmhälfte deaktiviert, so dass keine Angaben zur Akte möglich sind.

Integrierte Buchung eines Beteiligtenkontos

Die oberste Einzelbuchung ("Akten / ggf. Beteiligtenkonto") ermöglicht eine gleichzeitige Buchung des angegebenen Betrages in ein Beteiligtenkonto. Es muss

  • eine Akte angegeben und
  • ein Beteiligter dieser Akte ausgewählt sein.

Wenn der Betrag nicht vom Programm automatisch richtig eingesetzt wurde, ist dies nachzuholen.

Die Verknüpfung zwischen der Fibu und dem Beteiligtenkonto bleibt erhalten und kann auch nachträglich geändert oder gelöscht werden. Der Betrag selbst wird nur im Beteiligtenkonto gespeichert und kann auch dort geändert werden.

Im Menü "Einstellungen" können auch "erweiterte integrierte Buchungen" aktiviert werden. Damit kann zu jeder Einzelbuchung ein Beteiligtenkonto mitgebucht werden. Dies ist besonders dann hilfreich, wenn eine Zahlung auf viele unterschiedliche Akten zu verteilen ist.

Hierbei ist darauf zu achten, dass das Vorzeichen des im Beteiligtenkonto gebuchten Betrages richtig ist, weil dies vom Programm nicht immer zuverlässig vorhergesehen werden kann. Der Betrag wird so angezeigt und gespeichert, wie er auch im Beteiligtenkonto gebucht ist. In Einzelfällen kann es insbesondere erforderlich sein, das Vorzeichen umzukehren.

Aktenkonto ausgleichen

Mit dieser Menüfunktion werden die Salden einer Akte mit umgekehrtem Vorzeichen in einen neuen Buchungssatz eingelesen. Hiervon ausgehend können Umbuchungen leicht vorgenommen werden, um die Salden zurückzuführen. Sollen z.B. etwaige Salden auf Fremdgeld- und Auslagenkonto durch das Gebührenkonto ausgeglichen werden, genügt ein Klick auf das Dreieck neben dem Gebührenbetrag.

Wiedervorlage notieren

Mit einem Klick kann für den angegebenen Sachbearbeiter eine Wiedervorlage notiert werden, damit dieser sofort vom Zahlungsvorgang unterrichtet wird. Es öffnet sich das normale Terminsfenster, so dass die Angaben vor der Speicherung noch geändert oder ergänzt werden oder die Wiedervorlage abgebrochen werden kann.

Der Termin ist mit dem betreffenden Aktenkonto verlinkt, so dass der Sachbearbeiter, wenn die Erinnerung bei ihm erscheint, unmittelbar das Konto ansehen und bei Bedarf ins Cockpit wechseln kann, um die Akte weiter zu bearbeiten.

Verlauf

Der Button rechts unten im Fenster ist aktiviert, wenn nachträgliche Änderungen an dem Buchungssatz vorgenommen wurden. Sie werden dann ggf. angezeigt.

Solange das Fibu-Fenster nach der Erfassung einer Buchung noch geöffnet ist, sind die Buchungen noch vorläufig und können sie ohne weiteres und ohne Protokollierung nachbearbeitet oder gelöscht werden.

Wird das Fibu-Fenster geschlossen und neu geöffnet, werden alle weiteren Änderungen und Löschungen an früheren Buchungen automatisch protokolliert, was wie folgt sichtbar gemacht wird:

  • In der einzelnen Buchung ist der Button "Verlauf" klickbar, und mit dem Klick werden die Veränderungen der aktuellen Buchung nebst Urheber und Zeitpunkt tabellarisch angezeigt.
  • Mit der Programmfunktion Extras / geänderte Buchungen werden sämtliche Veränderungen nebst Urheber und Zeitpunkt in dem aktuell ausgewählten Zeitraum angezeigt
  • Mit der Programmfunktion Extras / gelöschte Buchungen werden sämtliche gelöschten Buchungen nebst Urheber und Zeitpunkt angezeigt

Damit wird den Vorschriften der Abgabenordnung über die ordnungsgemäße Buchführung Genüge getan. Die Zuordnung einer Buchung zu einer bestimmten Akte, einem Beteiligtenkonto oder einem Sachbearbeiter ist für steuerliche Zwecke unerheblich und wird deshalb auch nicht protokolliert.

Hinweise:

  • Falls in älteren Installationen der Text unvollständig erscheint, sollte die Größe des Feldes "Benutzung" der Tabelle "Benutzung" auf 500 Bytes oder größer eingestellt werden.
  • Bis zur Version 4.1.152 wurden Änderungen in der Weise protokolliert, dass unkommentiert die vollständige jeweilige Vorversion gespeichert wurde. Seit 4.1.153 wird explizit die vorgenommene Veränderung gespeichert.


Aktenkonto

  • siehe auch: Cockpit-Aktenkonto
  • siehe auch: Buchen von Aktenkonten

Programmfunktion (Aktenmenü) zur zusammengefassten Anzeige aller Buchungen in Beteiligtenkonten von Mandanten und Gegner sowie aus der Finanzbuchhaltung (Auslagen, Gebühren, Fremdgeld usw.) in einer bestimmten Akte.

Das Aktenkonto erleichtert es, den Zweck von Zahlungsvorgängen zu verstehen.

Das Aktenkonto vereinigt zwei ganz unterschiedliche Buchungssysteme in einer einheitlichen Tabelle:

Mandant, Gegner, Sonstige

Hierbei handelt es sich um die Buchungen in Beteiligtenkonten der Akte.

  • In der Spalte Mandant handelt es sich um die Buchungen von Mandanten, typischerweise also offene Posten und deren Ausgleich),
  • in der Spalte Gegner handelt es sich um Buchungen in Gegnerkonten, also typischerweise die Forderungsberechnung im Rahmen des Inkasso.
  • in der Spalte Sonstige (einzublenden ggf. durch Ansicht / Spaltenauswahl) werden Buchungen in Beteiligtenkonten angezeigt, die weder dem Lager Mandant noch dem Lager Gegner angehören.

Gibt es mehrere Mandanten oder Gegner, werden die Buchungen in derselben Spalte angezeigt.

Die Summenzeile zeigt den Saldo des jeweiligen Kontos an, allerdings ohne die Berechnung von Zinsen. Anzeige und Ausdruck des Beteiligtenkontos mit Zinsen erfolgt z.B. über die Programmfunktion Beteiligtenkonto.

Zur Erinnerung: das Beteiligtenkonto dient der unverbindlichen Berechnung von Geldforderungen durch Sollstellung und Gutschriften. Es kann, muss aber nicht mit dem wirklichen Zahlungsverkehr identisch sein. Dieser ergibt sich vielmehr aus ...

Auslagen, Einnahmen, Fremdgeld, Ausgaben

Hier werden alle die Akte betreffenden Buchungen der Finanzbuchhaltung angezeigt, ungeachtet des Unternehmens.

Zu beachten ist, daß in den Spaltenüberschriften nur der im Kontext von Akten jeweils wichtigste Fall angegeben ist (Auslagen, Gebühren, Fremdgeld), tatsächlich aber sämtliche Buchungen der Finanzbuchhaltung des betreffenden Bereichs ausgegeben werden, d.h. eigentlich

  • Auslagen und andere Forderungen,
  • Einnahmen, insbesondere Gebühren,
  • Fremdgeld und andere Verbindlichkeiten,
  • Ausgaben, z.B. nicht-durchlaufende (daher umsatzsteuerpflichtige) Auslagen, Abschreibung von durchlaufenden Auslagen.

Bei der Aktenablage sollten die Auslagen- und Fremdgeldsalden im Aktenkonto ausgeglichen (Null) sein.

Ähnliches

Für spezielle Zwecke gibt es weitere Auswertungen:

  • Adresskonto zur zusammengefaßten Anzeige aller Buchungen in Beteiligtenkonten der ausgewählten Adresse sowie in der Finanzbuchhaltung (Auslagen, Gebühren, Fremdgeld usw.) der betreffenden Akten,
  • Aktenkonto intern: es werden sämtliche Buchungen der Finanzbuchhaltung angezeigt, die zu der betreffenden Akte erfolgt sind, unter Angabe des Einzelkontos und des Unternehmens.


Journal

Mit dieser durch das fibu-Passwort geschützten Programmfunktion werden sämtliche Journalbuchungen angezeigt.

Hier erfolgt eine Auswertung der Finanzbuchhaltung. Angezeigt werden also die realen Zahlungsvorgänge, wie sie in der Finanzbuchhaltung gebucht wurden.

Ungefiltert ist das Journal wenig aussagekräftig. Um dem Journal bestimmte Aussagen zu entnehmen, sollten die (bei allen Tabellen verfügbaren) Filter und Sortierfunktionen verwendet werden.

Um zum Beispiel alle Bewirtungen anzuzeigen, sollte auf den Spaltenkopf "Kontobezeichnung" geklickt werden und als Spaltenwert das Wort Bewirtung angegeben werden. Die Tabelle ist dann nach diesem Kriterium gefiltert und zeigt lediglich noch die Journalbuchungen auf das Konto "Bewirtung" an.

Der Aktionsbutton ist mit "Cockpit" belegt. Handelt es sich um eine Buchung, die sich auf eine Akte bezieht, kann damit das Cockpit mit der entsprechenden Akte geöffnet werden. Wird von dort aus zum Beispiel das Aktenkonto geöffnet, findet sich die Journalbuchung dort im Kontext der speziellen Akte wieder. Dort wären auch zusätzlich die Beteiligtenkonten zu sehen, so dass die Buchhaltung möglicherweise in den Kontext eines Beteiligten gestellt werden kann.


Cockpit: Registerkarte "Aktenkonto"

  • siehe auch: Cockpit
  • siehe auch: Aktenkonto
  • siehe auch: Finanzbuchhaltung

Im Cockpit werden sämtliche Buchungen der Finanzbuchhaltung zu der aktuell ausgewählten Akte angezeigt.

Einnahmen, Ausgaben, Guthaben und Verbindlichkeiten werden hierbei in einer einheitlichen Tabelle dargestellt und saldiert. Eine differenziertere Auswertung erfolgt durch die Programmfunktionen Aktenkonto oder "Aktenkonto intern".

Buchungen erfolgen ausschließlich über die Finanzbuchhaltung.


Umsatz

Über diese durch das fibu-Passwort geschützte Programmfunktion werden alle Umsätze der Kanzlei mit Angaben zum Sachbearbeiter und Akquisiteur in eine Tabelle ausgegeben.

Angezeigt werden sämtliche Einnahmen, auch wenn diese nicht umsatzsteuerpflichtig sind.

Um diese Tabelle sinnvoll auszuwerten, sollten die für alle Tabellen möglichen Funktionen des Sortierens, Filterns und zeitlichen Eingrenzens verwendet werden, mehr dazu ...


Adresskonto

Adresskonto, Adresskonten

  • Beteiligtenkonto

Programmfunktionen zur Anzeige aller Buchungen in Beteiligtenkonten der gewählten Person

Die Programmfunkton "Adresskonto" enthält zusätzlich auch alle Buchungen aus der Finanzbuchhaltung (Auslagen, Gebühren, Fremdgeld und Ausgaben) in den betreffenden Akten. Damit wird deutlich, welchen Zahlungsverkehr es in den Akten tatsächlich gegeben hat.

Dies sind sehr leistungsfähige Tools zur Darstellung der finanziellen Beziehung zu einer bestimmten Person. Die Auswertung erfolgt aus sämtlichen Akten, an denen diese Adresse beteiligt ist.

Anhand der Buchungen in Beteiligtenkonten ist erkennbar, ob und welche Zahlungen die Person schuldet und was ihr gutgeschrieben wurde.

Angezeigt werden nur die Buchungen ohne Zinsberechnung.
Eine Liste der Salden mit Zinsberechnung ist über die "Beteiligungen" zu erstellen (mehr)

Adressgruppenkonto

Ist die Adresse Mitglied einer Adressgruppe, kann die entsprechende Auswertung auch gleichzeitig für die gesamte Gruppe erfolgen.


Finanzbuchhaltung: Buchung von Anlagevermögen

  • Finanzbuchhaltung

Bei der Anschaffung von Anlagevermögen geht das Steuer- und Handelsrecht davon aus, dass nicht bereits die Anschaffung den Gewinn verhindert, sondern erst die Abnutzung des Gegenstandes.

Die Anschaffung selbst stellt keine Ausgabe dar, sondern eine "Anlage", d.h. der Wert wird nur vom Bankkonto auf ein anderes Bestandskonto verschoben ("Aktivtausch"). Dass ein Barguthaben nicht dasselbe wie ein Sachwert ist und die Liquidität gemindert wird, spielt dabei keine Rolle.

Lediglich die Umsatzsteuer gilt also sofortige Ausgabe. Diese ist nach den allgemeinen Grundsätzen unmittelbar mit der Anschaffung geltend zu machen.

Daraus ergibt sich für das Buchen von Anschaffungen folgende empfohlene Vorgehensweise:

Unterjährig

Die Anschaffung sollte zunächst im Rahmen der laufenden Buchführung ganz normal so gebucht werden, als gäbe es gar keine Besonderheiten.

Dies erleichtert erstens das zeitnahe Erfassen der Kontoauszüge und führt zweitens dazu, dass die Umsatzsteuer (bzw. Vorsteuer) zutreffend erfasst wird.

Am Bespiel eines PC zum Preis von 1.000,00 € zzgl. 190,00 € USt:

Der Kauf wird zeitnah gebucht wie folgt:

15.04.2017 | Konto z.B. | Kontotyp | Betrag | USt | Kommentar
● | Girokonto | Guthaben | -1.190,00 € | 0% | gemäß Kontoauszug
● | Bürogeräte | Ausgaben | 1.190,00 € | 19% | dies sorgt für die richtige Vorsteueranmeldung

Aktivierung

Um dem Anlagecharakter der Anschaffung gerecht zu werden, wird in einem nächsten Schritt der Nettobetrag der Anschaffung „aktiviert", d.h. umgebucht vom bisherigen Ausgabenkonto auf ein Konto „ Anlagevermögen".

Dieser Vorgang kann unmittelbar nach der Anschaffung gebucht werden. Üblich und zweckmäßig ist es aber, solche Buchungen im Rahmen der Jahresabschlussbuchungen durchzuführen, da hierfür oft ein erhöhter Zeitaufwand und vielleicht auch speziell ausgebildete Sachbearbeiter erforderlich sind.

Maßgeblich ist der Nettobetrag.

31.12.2017 | Konto z.B. | Kontotyp | Betrag | USt | Kommentar
● | Bürogeräte | Ausgaben | -1.000,00 | 0% | Nettobetrag ist kein Aufwand
● | Anlagevermögen | Guthaben | 1.000,00 | 0% | Nettobetrag ist aber Vermögen

Mit diesem Vorgang ist die Ausgabe für das laufende Jahr neutralisiert. Als Aufwand bleibt nur die gezahlte Umsatzsteuer übrig, die ihm Rahmen der Umsatzsteuerabrechnung erstattet wird.

Abschreibung

Der als Ausgabe behandelte Wertverlust des Anlagegegenstandes wird als Abschreibung bezeichnet. Die Art und Weise der für Wirtschaftsgüter richtigen Abschreibung ist eine Wissenschaft für sich, zumal auch Besonderheiten für das Jahr der Anschaffung gelten.

Es sollte fachkundiger Rat eingeholt werden, wie sich die Abschreibung für den fraglichen Gegenstand auf das aktuelle und die Folgejahre verteilt.

Diese Abschreibungsbeträge sind sodann zu Lasten des Anlagevermögens als Geldausgabe zu buchen, selbstverständlich immer jeweils im entsprechenden Kalenderjahr. Damit wäre auch das Anlagevermögen – soweit es diesen Gegenstand betrifft – wieder zurückgeführt, und der Geldaufwand vollständig als Ausgabe berücksichtigt.

Im vorstehenden Beispiel eines PC beträgt die Nutzungsdauer, über die der PC abzuschreiben ist, drei Jahre. Pro Jahr sind also 333,33 € abzusetzen (1.000,00 € / 3).

Das Jahr der Anschaffung ist monatsanteilig zu berücksichtigen , so dass der PC wie folgt abgeschrieben wird:

Jahr | Afa
2017 (4 / 12) | 111,11 €
2018 | 333,33 €
2019 | 333,33 €
2020 (8 / 12)) | 222,23 €
Summe / Kontrolle | 1.000,00 €

Konkret gebucht wird dies jeweils nach folgendem Muster:

31.12.2017 | Konto z.B. | Kontotyp | Betrag | USt | Kommentar
● | Anlagevermögen | Guthaben | 111,12 € | 0% | Anlagevermögen mindert sich
● | Afa | Ausgaben | 111,12 € | 0% | Wertminderung ist eine Ausgabe

Nachdem alle Abschreibungsbeträge auf die verschiedenen Jahre verteilt wurden, ist die Anschaffung vollständig berücksichtigt.

Sollte es später zu Veränderungen kommen, etwa weil der Gegenstand vorzeitig aus dem Betriebsvermögen ausscheidet, sollten die davon betroffenen Buchungen entsprechend geändert werden.

Anlagenspiegel und Abschreibungsplan

Angesichts der Fülle von Bürogeräten, die der Abschreibung unterliegen, erwartet die Finanzverwaltung eine tabellarische Übersicht über die unterschiedlichen Gegenstände des Anlagevermögens, deren Zugänge und Abgänge, Zuschreibungen und Abschreibungen, sowie die Verteilung der Abschreibung über die verschiedenen Kalenderjahre.

Wenn, wie vorstehend beschrieben, die gesamte planmäßige künftige Abschreibung bereits gebucht wurde, kann diese (ggf. nach entsprechendem Textfilter) als tabellarische Übersicht angezeigt und ggf. ausgedruckt werden und erfüllt so diesen Zweck.

Alternativ empfiehlt es sich, einen solchen Anlagespiegel mit Hilfe eines Tabellenkalkulationsprogramms zu pflegen.


Auswertungen für den Benutzer persönlich

Persönliche Auswertungen

Über die Mitarbeiterverwaltung wird eingestellt, welcher Mitarbeiter welchem Windows-Benutzer entspricht.

Damit werden am jeweiligen Arbeitsplatz persönliche Auswertungen und Einstellungen möglich.

Der Datenschutz wird über die beim Server-Zugang vorhandene Sicherheit gewährleistet. Die Auswertungen erfolgen immer nur für denjenigen Benutzer, der sich beim Server eingeloggt hat. Dieses Login kann durch die integrierte NT-Sicherung oder eine servereigene Sicherung geschützt werden.

Die meisten Funktionen sind zusätzlich Passwort-geschützt.

Erinnerungen

Erinnerungen an Termine, die im Terminkalender gespeichert werden, erfolgen immer an denjenigen Mitarbeiter, der im Terminkalender für den Termin eingetragen ist (mehr).

Anwaltsbuchungen

Tabelle mit allen Journalbuchungen, die den Mitarbeiter als Sachbearbeiter betreffen.

Dies hat den Zweck, den Mitarbeiter immer über die ihn betreffenden Zahlungsvorgänge auf dem laufenden zu halten.

Mitarbeiterabrechnung

Tabelle, in der sämtliche Gebührenbuchungen und das Verrechnungskonto des Mitarbeiters gegenüber gestellt werden.

Dies kann als Grundlage für Gewinn- oder Vergütungsabrechnungen dienen.

  • Die linke Betragsspalte gibt den um die Entnahmen verminderten Gebührenumsatz wieder. Dies entspricht dem Roh-Deckungsbeitrag des Mitarbeiters.
  • Die rechte Betragsspalte gibt den halben - um die Entnahmen verminderten - Gebührenumsatz wieder. Dies entspricht der abzurechnenden Vergütung, sofern eine 50%-Regelung (z.B. für freie Mitarbeiter) gilt. Da vermutlich jede Kanzlei anders abrechnet, kann und sollte die zugrunde liegende Abfrage entsprechend angepasst werden.

Eigene Zeitabrechnung

Angezeigt werden alle erfassten Arbeitszeiten des Mitarbeiters.

Terminverwaltung

Erinnerungen an fällige Termine erfolgen an denjenigen, der sich mit dem Login des für den Termin zuständigen Mitarbeiters eingeloggt hat.

Ebenso können die automatischen Wiedervorlagen nur erfolgen, wenn der Benutzer durch sein Login als Mitarbeiter erkannt ist.

Eigener Unterschriftenzug

Die Art und Weise, wie der Sachbearbeitername in Schriftstücken erscheint (mit / ohne Vorname, Titel usw.), wird in der Mitarbeiterverwaltung festgelegt.


Finanzbuchhaltung: Buchung von Bewirtungen

  • Finanzbuchhaltung

Nach dem Steuerrecht wird Bewirtungsaufwand nur zu 70% steuerlich gewinnmindernd anerkannt. 30% des Nettobetrages werden als privat angesehen.

Vollständig wird allerdings die Umsatzsteuer berücksichtigt.

Daraus ergibt sich folgende empfohlene Vorgehensweise:

Laufende Buchführung

Unterjährig sollte Bewirtungsaufwand ganz normal so gebucht werden, als würden keine steuerlichen Besonderheiten gelten.

Dies führt insbesondere dazu, dass die Kontoauszüge schnell gebucht werden können und die umsatzsteuerliche Behandlung zutreffend erfolgt.

Jahresabschlussbuchungen

Die Berücksichtigung des Privatanteils kann auf der Grundlage jeder einzelnen Position, aber auch auf der Grundlage des im Geschäftsjahr aufgelaufenen Gesamtbetrages erfolgen.

Es empfiehlt sich, dies erst im Rahmen der Jahresabschlussbuchungen, d.h. unmittelbar nach Abschluss des Geschäftsjahres on block zu buchen, da dies den Vorgang deutlich vereinfacht.

Eine Auswertung des Bewirtungskontos wird ohne weiteres den Gesamtaufwand des Jahres ergeben. 30 % des Nettobetrages können somit aus dem Gesamtbetrag errechnet werden.

Um diesen Privatanteil aus dem Gewinn zu eliminieren, sind zwei Vorgehensweisen denkbar:

  1. Der Privatanteil kann zu Lasten des Bewirtungskontos und zu Gunsten des Privatverrechnungskontos gebucht werden, oder
  2. Es kann eine Einnahme durch Sachbezug gebucht werden.

Beide Vorgehensweisen führen zum steuerlich richtigen Ergebnis. Es sollte sinnvollerweise aber natürlich nur eine von beiden ausgeführt werden.


Finanzbuchhaltung: Aktenkonten buchen

Aktenkonten zeigen die Buchungen zu einer Akte an. Hierbei handelt es sich um eine Ausschnitt aus der Finanzbuchhaltung, nach Wahl mit oder ohne die Angabe von Beteiligtenkonten.

Aktenkonten sind praktische Mengenlehre: Aktenkonten sind eine Teilmenge der Finanzbuchhaltung, und zwar zusammengesetzt aus denjenigen Buchungen der Finanzbuchhaltung, die der jeweiligen Akte zugeordnet sind.

Die Buchungen in der Finanzbuchhaltung können, müssen aber nicht immer einer Akte zugeordnet sein.

  • Positionen wie Miete und Personal sind naturgemäß keiner konkreten Akte zu geordnet.
  • Positionen wie Gebühren, Auslagen und Fremdgeld sind immer einer Akte zugeordnet.
  • Es gibt auch andere Positionen, die manchmal einer Akte zugeordnet sind, manchmal auch nicht, wie z.B. Bewirtung oder Kopieaufwand, Kurierkosten und ähnliches mehr.

Die Programmfunktion „ Aktenkonto" zeigt in tabellarischer Form sämtliche Buchungen der Finanzbuchhaltung an, die zu der jeweiligen Akte erfolgt sind. Die vier Spalten des Aktenkontos korrespondieren damit mit den vier grundlegenden Kontotypen:

  1. „Auslagen" und andere Forderungen,
  2. Einnahmen, insbesondere Gebühren
  3. „Fremdgeld" und andere Verbindlichkeiten,
  4. „Ausgaben".

Hierbei gibt es zwei Darstellungsformen:

„Aktenkonto"

  • siehe auch: Aktenkonto

Die Programmfunktion Aktenkonto zeigt auch die Beteiligtenkonten von Mandant und Gegner an. Erst rechts daneben erscheinen die Buchungen aus der Finanzbuchhaltung.

Technisch und logisch haben die Beteiligtenkonten und die Finanzbuchhaltung zwar nichts miteinander zu tun. Wirtschaftlich aber gibt es ja häufige Bezüge, weshalb diese Darstellung es optimal ermöglicht, die erwarteten Zahlungen mit den tatsächlichen Zahlungen gegenüber zu stellen.

„Aktenkonto intern"

Diese Programmfunktion gibt die reine aktenbezogene Finanzbuchhaltung wieder. Alle vier Kontotypen ( Auslagen, Gebühren, Fremdgeld und Ausgaben) werden standardmäßig eingeblendet, zusätzlich auch das konkrete gebuchte Konto. Von einer Darstellung der Beteiligtenkonten wird abgesehen.

Mit dieser Funktion lässt sich auf einen Blick erkennen, welche Buchungen zu einer Akte erfolgt sind, und wem diese Buchungen zugeordnet sind.

Mit dem Button "Finanzbuchhaltung" lässt sich unmittelbar in den entsprechenden Buchungssatz der Finanzbuchhaltung springen (Fibu-Passwort erforderlich).


Finanzbuchhaltung: Auslagen

"Auslagen" unterscheiden sich von anderen Geldzahlungen dadurch, dass sie von einem Dritten eins zu eins erstattet werden sollen. Es handelt sich dabei wirtschaftlich nicht um eine Vergütung für Leistungen, sondern nur um das Durchreichen konkreten Aufwands.

Unter Einbeziehung des Erstattungsanspruches liegt also wirtschaftlich keine Vermögensverminderung vor.

Erst wenn der Erstattungsanspruch ausfällt, z.B. wegen Insolvenz, liegt eine Vermögensminderung vor, die z.B. als Forderungsabschreibung zu berücksichtigen ist, so dass damit der Gewinn gemindert wird.

Ertrags- und umsatzsteuerlich ist allerdings zu differenzieren:

Durchlaufende Posten

Bei der Ermittlung des Gewinns von Einnahmenüberschussrechnern (§ 4 III EStG) sind Betriebsausgaben, die im Namen und für Rechnung eines anderen gezahlt werden, nicht zu berücksichtigen.

Um eine Zahlung als durchlaufenden Posten zu verbuchen, ist ein Konto zu verwenden, das nicht als Aufwandskonto, sondern als Finanzkonto eingerichtet ist, also dem Kontentyp der Guthaben zugeordnet ist. Dies hat zur Folge, dass

  • die Zahlung nicht als Ausgabe, sondern als Forderung (Auslagenguthaben) verbucht wird, und
  • die Erstattung nicht als Einnahme, sondern als Rückführung dieser Auslagenforderung verbucht wird.

Die Voraussetzung, dass "im Namen" eines anderen gezahlt wird, wird seit einiger Zeit erheblich strenger als bisher angewendet, z.B. bei der Zahlung von Gerichtskostenvorschüssen und Aktenversendungspauschalen, oder wenn Kostenschuldner von vornherein nicht der Mandant, sondern der Rechtsanwalt ist. In diesen Fällen handelt es sich nicht um durchlaufende Posten, sondern muss die Zahlung als Ausgabe gebucht werden, was bei nicht vorsteuerabzugsberechtigten Erstattungspflichtigen einen Mehraufwand in Höhe der Umsatzsteuer verursacht.

Ausgabe

Kommt eine Buchung als durchlaufender Posten nicht in Betracht, wird auf ein Auslagenkonto gebucht, das als Aufwandskonto eingerichtet ist. Dies hat zur Folge, dass

  • die Ausgabe als sofortiger Aufwand gewertet wird, also den Gewinn vermindert.
  • eine Erstattung als Einnahme gewertet wird, also den Gewinn wieder ausgleicht,

Theoretisch könnte man für die Zahlung und die Erstattung von Auslagen zwei Konten einrichten, also ein Aufwand- und ein Einnahmenkonto, aber es dürfte zweckmäßiger sein, die Erstattung als Ausgabenverminderung zu buchen (negative Ausgabe).

In Anlehnung an den DATEV-Kontenrahmen schlagen wir hierfür ein Konto "5211 Auslagen (Aufwand)" vor, dies mag jeder Benutzer aber selbst entscheiden. Damit die Buchungen im Aktenkonto erscheinen, sollte als "AKonto" ein "M" angegeben werden.

Weitere Folge ist, dass es sich um eine Leistung im umsatzsteuerlichen Sinne handelt. Die Erstattungsforderung ist also mit Umsatzsteuer zu berechnen, selbst wenn es um steuerfreie Auslagen wie z.B. Gerichtskosten geht. Ist der Erstattungspflichtige nicht zum Vorsteuerabzug berechtigt, sollte diese Konstellation also vermieden werden, z.B. durch Korrektur der Belege.

Checkliste:

  1. Wenn die Auslage Umsatzsteuer (bzw. Vorsteuer) enthält, sollte sie vorsorglich immer als Aufwand gebucht werden.
  2. Anderenfalls sofern Kostenschuldner laut Beleg der Auftraggeber ist: durchlaufend.
  3. Anderenfalls, sofern Kostenschuldner vorsteuerabzugsberechtigt ist: Aufwand zzgl. Umsatzsteuer, was für den Auftraggeber infolge seiner Vorsteuerabzugsberechtigung keine Belastung darstellt,
  4. Anderenfalls: Aufwand zzgl. Umsatzstuer. Achtung: in diesem Fall entsteht nicht vorsteuerabzugsberechtigten Auftraggebern durch die Umsatzsteuer ein Mehraufwand - ggf. Beleg berichtigen lassen.


Terminkalender (Übersicht)

Terminkalender

  • Terminverwaltung
  • Standardfrist(en) eintragen
  • Verwaltung der eigenen Termine
  • Outlook-Kalender-Synchronisation

Das Programm verfügt über eine umfassende und zuverlässige Verwaltung von Terminen jeglicher Art.

Termine und Fristen dürfen nicht lediglich mit dem zum Programm gehörenden Kalender, sondern müssen auch in herkömmlicher Weise notiert und überwacht werden (vgl. z.B. BGH, Beschl. v. 27.03.2012, II ZB 10/11; Beschl. v. 12.04.2018, V ZB 138/17). Der Terminkalender zählt im Hinblick auf die überragende Bedeutung der Fristen- und Terminsüberwachung und das Missverhältnis zwischen potentieller Schadenshöhe und der Lizenzgebühr nicht zum vertraglichen Leistungsumfang; es wird insoweit auch keinerlei Haftung übernommen (siehe Lizenzbedingungen).

Hierbei kann es sich um Fristabläufe für Schriftsätze, interne oder externe Besprechungen, Wiedervorlagen, Aufgaben, Terminserien, private Termine und anderes mehr handeln.

Die Terminverwaltung besteht aus folgenden Komponenten:

  • Kalenderansicht in sechs unterschiedlichen Zeiteinheiten
  • Fenster zur Eingabe und Bearbeitung von Terminen
  • Cockpit-Register "Termine"
  • Programmfunktionen zur Schnelleingabe von Terminen:
    • Neuer Termin Akte
    • Wiedervorlage einer Akte
    • Wiedervorlage einer Tabelle
    • Wiedervorlage eines Beteiligtenkontos nach Buchen einer Rechnung
  • Tabellarische Verwaltung der eigenen Termine,
  • Tabellen zur Auswertung von Terminen:
    • Aktuelle Termine
    • Wiedervorlagen
    • Akten ohne Termin

Der eigentliche Kalender wird aufgerufen als Programmfunktion "Terminkalender".

Ansicht

Im Terminkalender können unterschiedliche Objekte angezeigt werden:

  • Fristen
  • Termine
  • Wiedervorlagen
  • Vorfristen
  • gebuchte Zeiten der Zeiterfassung

Einheiten

Durch die Auswahlliste rechts kann ausgewählt werden, ob die Termine nach

  • Stunden,
  • Tagen,
  • Wochen,
  • Monaten,
  • Quartalen oder
  • Jahren

gruppiert angezeigt werden sollen.

Zeiteinheiten, die vollständig in der Vergangenheit liegen, sind grau unterlegt.

Über die Pfeiltasten kann zeitlich vor und zurück navigiert werden. Der große Pfeil verschiebt die Anzeige zeilenweise, der kleine Button um jeweils eine Zeiteinheit.

In der Tagesansicht besteht die Möglichkeit, Wochenenden auszublenden.

Auswahl der angezeigten Termine

Der Rahmen links legt die Auswahl der angezeigten Termine fest.

Normalerweise werden alle "aktuellen" Termine angezeigt, d.h. erledigte, verlegte, aufgehobene oder stornierte Termine sind nicht sichtbar.

Zusätzlich können zahlreiche weitere Filterangaben eingestellt werden, namentlich

  • Sachbearbeiter; die Aktivierung des Kreuzchens [image] selektiert nach dem Benutzer selbst,
  • Terminstyp
  • Wichtigkeit
  • Raum
  • eine bestimmte Akte
  • Terminkategorie

Jede von kompletter Anzeige aller aktuellen Termine abweichende Filterangabe wird zur Warnung gelb unterlegt.

Kalenderblätter

Die Kalenderblätter zeigen die in der angegebenen Zeiteinheit vorhandenen Termine an. Wird ein Termin vermisst, ist die Filtereinstellung zu ändern, am einfachsten durch Klick auf "Standard".

Durch Klick auf den Button mit dem Pluszeichen wird die Zeiteinheit vergrößert, d.h. z.B. von der Tagesansicht zur Stundenansicht gewechselt, durch Klick auf den Button mit dem Minuszeichen wird zeitlich hinausgezoomt.

Mit Rechtsklick auf das Kalenderblatt oder einen Termin bestehen folgende Möglichkeiten:

  • Eingabe eines neuen Termins, voreingestellt mit der Zeit,
  • Darstellung des ausgewählten Kalenderblatts als selbständige Tabelle
  • Ausdruck des ausgewählten Kalenderblatts über Word

Ist in dem Kalenderblatt ein Termin ausgewählt, bestehen zusätzlich die folgenden Möglichkeiten:

  • Bearbeitung des ausgewählten Termins im Terminsfenster,
  • Öffnen des Cockpits zur betreffenden Akte,
  • Öffnen eines mit dem zum Termin gespeicherten Links,
  • Wechsel zur "Aktenansicht", d.h. Filterung des gesamten Kalenders nach der ausgewählten Akte,
  • Umstufung des ausgewählten Termins als "erledigt" oder zurück.
  • Öffnen der Zeiterfassung mit den Daten des Termins. Diese Funktion wird automatisch ausgeführt, wenn der Termin als "erledigt" geklickt wird, Zeiterfassung auf "Auto" gesetzt ist, der Termin eine Dauer hat und auch früher schon Zeiten zur Akte erfasst wurden

Terminsverlegung

Mit Drag and Drop (linke Maustaste drücken, unten halten und Maus zum gewünschten Ziel ziehen) können Termine rasch in ein anderes Kalenderblatt verlegt werden, je nach aktuell eingestellter Zeiteinheit.

Außerdem können Termine auch über das Terminsfenster verlegt werden.

Sicherheit und Dokumentation der Termin- und Fristenüberwachung

  • Das Löschen eines Termins ist nicht möglich. Statt dessen erhält der Termin den Status "erledigt" oder "storniert".
  • Beim Verlegen eines Termins, d.h. Änderung von Datum oder Uhrzeit, wird der bisherige Termin nicht gelöscht oder geändert. Es wird ein neuer Termin eingetragen, und der bisherige Termin erhält den Status "verlegt". Im Normalfall bemerkt der Benutzer davon nichts, aber bei Bedarf können sämtliche wesentlichen Bearbeitungen des Terminkalenders nach Benutzer und Zeitpunkt rekonstruiert werden.
  • Eine Änderung des Sachbearbeiters ist nur durch Neueintrag verbunden mit manueller Deaktualisierung des bisherigen Termins möglich,
  • zwei oder drei voneinander unabhängige Sicherungssysteme:
    • Wiedervorlage 7, 3 und 1 Tag vor einem Termin und
    • Erinnerungen (Pop-Ups beim Sachbearbeiter) nach abgestuftem Zeitplan.
    • als dritte Sicherung kann Outlook dienen, sofern von der Möglichkeit der Outlook-Synchronisation Gebrauch gemacht wird.
  • bei der Eingabe und Bearbeitung von Terminen wird auf unsichere Eingaben hingewiesen (mehr),
  • Die Antworten auf Erinnerungen sind noch gesondert zu bestätigen, anderenfalls werden sie automatisch rückgängig gemacht.
  • bei der Berechnung von Wiedervorlage- und Erinnerungsfristen werden Wochenenden und die bundesweiten Feiertage berücksichtigt. Liegt vor einem Termin z.B. noch ein Wochenende, erfolgt die Erinnerung bzw. Wiedervorlage also schon am Freitag oder, wenn es der Karfreitag wäre, am Donnerstag (mehr).
  • jede Bearbeitung wird mit Inhalt, Login und Zeitpunkt protokolliert (Abfrage "Kalenderbenutzung").

Ausdruck / Export

Durch Klick auf das Druckersysmbol kann der Kalender als Bildschirmansicht ausgedruckt werden. Wenn der Bildschirm zu groß oder das Papier zu klein ist, sollte das Fenster zuvor entsprechend verkleinert werden.

Mit dem Button "Tabelle" werden die Daten in Form einer allgemeinen Tabelle angezeigt und können von dort aus mit den üblichen Tools nach Word oder Excel exportiert und von dort aus auch ausgedruckt werden.


Termin bearbeiten

Termine

  • Terminkalender (Übersicht)
  • Standardfrist(en) eintragen
  • Verwaltung der eigenen Termine

Termine und Fristen dürfen nicht lediglich mit dem zum Programm gehörenden Kalender, sondern müssen auch in herkömmlicher Weise notiert und überwacht werden (vgl. z.B. BGH, Beschl. v. 27.03.2012, II ZB 10/11; Beschl. v. 12.04.2018, V ZB 138/17). Der Terminkalender zählt im Hinblick auf die überragende Bedeutung der Fristen- und Terminsüberwachung und das Missverhältnis zwischen potentieller Schadenshöhe und der Lizenzgebühr nicht zum vertraglichen Leistungsumfang; es wird insoweit auch keinerlei Haftung übernommen (siehe Lizenzbedingungen).

Das Terminfenster wird als Programmfunktion aus dem Cockpit aufgerufen, und zwar alternativ

  • Neuer Termin
  • Neuer Termin Akte

Auch aus der Kalenderübersicht kann das Fenster aufgerufen werden:

  • Button "Neuer Termin"
  • Rechtsklick auf Kalenderblatt
  • Rechtsklick auf vorhandenen Termin.

Akte: Für jeden Termin kann (sollte!) eine Akte angegeben werden. Wird die Akte erst nach dem Termin angelegt, kann und sollte die Aktenangabe zum Termin nachgetragen werden, damit der Termin zur Akte dokumentiert ist.

Mitarbeiter: jeder Termin muss einem Mitarbeiter zugeordnet sein. Wenn eine Akte angegeben wird, wird der Aktensachbearbeiter vorgeschlagen.

Um einen Termin für mehrere Mitarbeiter einzugeben, ist zunächst der Termin für einen Mitarbeiter einzutragen. Anstatt danach auf CLS/neu zu klicken, ist nächste Mitarbeiter anzugeben und zu speichern. Da die Änderung des Sachbearbeiters eines Termins aus Sicherheitsgründen nicht möglich ist, wird der vorige Termin dann - nach entsprechendem Hinweis nicht überschrieben, sondern ein neuer Termin mit dem weiteren Sachbearbeiter eingetragen.

Betreff: Pflichtfeld (mindestens 5 Zeichen!), durch das der Termin kurz charakterisiert wird, z.B. Schriftsatz, Gerichtstermin, Verjährung, Urlaub, Aufgabe.

Vorgeschlagen werden die bisher verwendeten Betreffs. Sind Listentexte mit kontext=13 konfiguriert, werden diese stattdessen angeboten.

Erläuterungen: Feld für beliebige Zusatzangaben.

Typ / Kategorie

Hier ist zunächst festzulegen, um welche Art von Kalendereintrag es sich handeln soll:

  • Frist: eingetragen wird der Ablauf einer Frist, bis zu dem etwas geschehen soll.
  • Termin: eingetragen werden Anfang und Ende des Termins
  • Wiedervorlage: eingetragen wird das Datum, von dem an etwas geschehen soll.

Man beachte, dass die Terminologie nicht immer konsequent ist: bei manchen "Fristen", z.B. den bekannten "Vorfristen", handelt es sich in Wirklichkeit um Wiedervorlagen!

Abhängig vor dieser Vorauswahl wird rechts daneben eine Liste von Kategorien angeboten, aus der eine Wahl zu treffen ist. In der Tabelle "TerminHauptKategorien" kann für jeden Typ eine eine Standardkategorie deklariert werden.

Uhrzeit, Ende und Raum werden nur angezeigt, wenn der Typ "Termin" ausgewählt ist.

Für den Typ "Wiedervorlagen" wird automatisch der Tagesanfang, für Fristen der Tagesablauf angenommen.

Wiedervorlagestunde (Standard = 0) und Fristablaufstunde (Standard = 23) können bei Bedarf unter Einstellungen / Optionen / zentral (3) / Konstanten abweichend festgelegt werden.

Bei Änderung von Sachbearbeiter, Zeit oder Akte wird aus Dokumentationsgründen der Termin nicht geändert, sondern als "verlegt" oder "storniert" markiert und stattdessen ein neuer aktueller Termin generiert. Mit der Benutzerkonstante "TerminBearbeitung" kann diese Funktionalität ausgeschaltet werden.

Wichtigkeit: gibt ab, ob ein Termin normal, weniger oder besonders wichtig ist. Davon hängt es auch ab, wie lang oder kurz die Standard-Erinnerung und Standard-Wiedervorlage ist.

Raum: optionale Angabe zum Ort des Termins. Diese Angabe wird für die Prüfung von Terminkonflikten ausgewertet, um auf mögliche Kollisionen im Besprechungszimmer hinzuweisen.

In der Liste stehen alle bisher angegebenen Räume zur Auswahl. Gibt es mehrere Räume, sind diese mit einer eindeutigen Bezeichnung einzugeben.

Hier kann auch z.B. das Gerichtsgebäude oder der Gerichtssaal eingegeben werden. Bei der Konfliktskontrolle gibt es dann ggf. ein Hinweis, ob vielleicht einer der Kollegen zeitnah an derselben Stelle zu tun hat.

Erinnerung: gibt an, wann der Eintrag als nächstes dem Mitarbeiter angezeigt werden soll.

Link: Der Termin kann mit einer Anwendung, einem Dokument, einer Internetadresse oder einer Programmfunktion verknüpft werden, damit nach einer Erinnerung unmittelbar zur Tat geschritten werden kann. Es kann sich z.B. um

  • einen Schriftsatzentwurf handeln,
  • eine Abfrage-Datei, damit z.B. regelmäßig bestimmte Kontostände überprüft werden können.
  • Die Internetadresse des gerade verfolgten E-Bay-Angebots,
  • Bei Zahlungsterminen: z.B. https://banking.postbank.de/app/welcome.do
  • Bei Steuererklärungen: z.B. C:\Programme\ElsterFormular2005\Elfo2005.exe
  • Internetseiten, die regelmäßig besucht werden sollen, als wiederkehrender Termin
  • programmeigene Tabellen und andere Programmfunktionen (mehr).

Ist das Feld noch leer, wird mit [image] eine Datei ausgewählt, anderenfalls wird der Feldinhalt ausgeführt.

unmittelbar: wenn ein Link angegeben ist und es sich um eine selbstständige Wiedervorlage handelt, führt dieses Häkchen dazu, dass keine Erinnerung erfolgt, sondern der Link ohne vorherige Nachfrage geöffnet bzw. ausgeführt wird.

Dies bietet sich z.B. an, um - in Verbindung mit einer Einrichtung als Terminserie - Datensicherungen zu programmieren oder zu überwachen.

Nach dem Öffnen des Links wird der Termin automatisch als erledigt markiert. Wenn es sich dabei um das Element einer Terminserie handelt, wird automatisch das nächste Serienelement aktiviert.

For your eyes only: gibt an, ob der Termin auch für andere Benutzer sichtbar sein soll.

Status: Pflichtfeld mit der Angabe, ob der Termin aktuell ist oder welchen anderen Status er hat:

  • aktuell
  • erledigt
  • aufgehoben (war aber mal aktuell)
  • verlegt oder
  • storniert (war irrtümlich eingetragen)

Die Verlegung eines Termins muss nicht expliziert eingegeben werden. Es genügt, die neue Zeit einzugeben und abzuspeichern. Der bisherige Termin wird dadurch nicht überschrieben, sondern erhält automatisch den Status "verlegt", und es wird zusätzlich ein neuer Termin mit der neuen Zeit eingetragen.

Button Terminserie: Einstellungen für wiederkehrende Termine (mehr)

Button "Kopieren": initialisiert die Neueingabe eines Termins, lässt dabei aber die Eingabefelder noch unverändert. Es müssen anschließend nur die gewünschten Änderungen vorgenommen werden, um einen ähnlichen weiteren Termin anzulegen, z.B. ein weiterer Sachbearbeiter für dieselbe Besprechung. Auf diese Weise kann jeder Termin als Kopiervorlage für einen neuen Termin verwendet werden

Button neu: initialisiert sämtliche Eingabefelder zwecks Neueingabe eines Termins.

Button Konflikt: es wird angezeigt, ob der Termin noch frei ist bzw. welche anderen Termine hinsichtlich

  • des Sachbearbeiters oder
  • des angemeldeten Raumbedarfs

zeitgleich oder fast zeitgleich stattfinden.

Vor und nach dem Termin wird eine zusätzliche Zeit von 30 Minuten zugrunde gelegt, damit auch auf knapp zuvor oder danach stattfindende Termine hingewiesen wird. Reicht dies im Einzelfall nicht aus, sollte als zusätzlicher Termin die konkret benötigte Zeit eingeben werden.

Button "Verlauf": zeigt die Terminshistorie an (Erstellung und spätere Änderungen).

Button "senden": erstellt eine E-Mail mit einer Datei als Anhang, die den Termin in dem universellen Austauschformat ICS enthält. Auf diesem Wege kann der Termin in andere Terminkalender exportiert werden. Solche Dateien können auch durch Drag and Drop oder die Programmfunktion "öffnen" in das Programm importiert werden (mehr).

Button speichern: speichert den Termin mit folgenden Sicherheitskontrollen, wobei jeweils ein Hinweis erfolgt und Abhilfe- oder Abbruchmöglichkeiten angeboten werden:

  • Terminkonflikt,
  • Datum oder Uhrzeit des Termins geändert,
  • Änderung des Sachbearbeiters.

Angaben, die ungewöhnlich oder potentiell gefährlich sind, sind gelb unterlegt.


Wiedervorlagen

Termine und Fristen dürfen nicht lediglich mit dem zum Programm gehörenden Kalender, sondern müssen auch in herkömmlicher Weise notiert und überwacht werden (vgl. z.B. BGH, Beschl. v. 27.03.2012, II ZB 10/11; Beschl. v. 12.04.2018, V ZB 138/17). Der Terminkalender zählt im Hinblick auf die überragende Bedeutung der Fristen- und Terminsüberwachung und das Missverhältnis zwischen potentieller Schadenshöhe und der Lizenzgebühr nicht zum vertraglichen Leistungsumfang; es wird insoweit auch keinerlei Haftung übernommen (siehe Lizenzbedingungen).

Siehe auch:

  • Terminkalender (Übersicht)
  • Wiedervorlagen automatisch notieren
  • Erinnerungen

Wiedervorlagen sind die körperliche Wiedervorlage von Akten.

Es gibt zwei Typen von Wiedervorlagen:

  • "Vorfristen": dies sind automatisch generierte Wiedervorlagen aufgrund eines Gerichtstermins oder eines Fristablaufs. Standardmäßig handelt es sich dabei um Termine, deren Zeit in die in 7, 3 oder 1 Tag (en) anstehen.
  • explizit als solche eingetragene Wiedervorlagen

Daneben hinaus gibt es noch Erinnerungen, die als bloßes Pop-Up beim Sachbearbeiter erscheinen. Diese erscheinen an denselben Tagen, darüber hinaus aber auch noch später und im Detail konfigurierbar.

Natürlich können auch Wiedervorlagetermine in ferner Zukunft eingegeben werden, um z.B. nach mehreren Jahren eine Vertragsänderung, -kündigung oder einen neuen Vollstreckungsversuch vorzumerken.

Wiedervorlagen können wie folgt angezeigt werden:

  • Programmfunktion "Wiedervorlagen" zur Anzeige aller Termine, deren Wiedervorlagetermin erreicht oder überschritten ist.
  • Ansicht "Wiedervorlagen" des graphischen Terminkalenders. Angezeigt werden dann nicht die Termine, sondern die Wiedervorlagen. Die Wiedervorlagen der eingestellten Zeiteinheit können über das Kalenderblatt-Menü gesondert angezeigt und ausgedruckt werden. Durch Verziehen mit der Maus können erledigte Wiedervorlagetermine auch einfach weitergeschoben werden.

Werden Wiedervorlagen als Tabelle angezeigt, kann durch den Button "wiedervorgelegt" alle angezeigten Wiedervorlagen auf den standardmäßig nachfolgenden Wiedervorlagetermin verschoben werden.


Vorfristenplan

Fristenplan

Im Terminkalender werden für die Wiedervorlagen und für die Erinnerungen standardmäßig folgende Zeiten angenommen:

zum / ab Termin: | Nächste Wiedervorlage: | Nächste Erinnerung:
bei Eintragung (wenn nicht selbst vorgenommen) |  | sofort
sofern der Termin besonders wichtig ist: |  | jährlich, monatlich, wöchentlich
mehr als 7 Tage sofern Termin nicht minder wichtig ist | 7 Tage | 7 Tage
mehr als 3 Tage | 3 Tage | 3 Tage
mehr als 1 Tag | 1 Tag | 1 Tag
am Terminstag |  | alle 2 Stunden
ab 2 Stunden |  | immer öfter
bis 2 Stunden danach |  | immer seltener
bis 12 Stunden danach |  | stündlich
über 12 Stunden danach |  | täglich

Ausnahme: ist bei dem Termin angegeben, dass "keine Vorankündigung" erfolgen soll (üblich z.B. bei Wiedervorlage), so erscheint dieser erst am angegebenen Tag in der Wiedervorlage und wird erst bei Erreichen der Terminszeit erinnert. Die Erinnerung wird zunächst täglich, nach einer Woche wöchentlich wiederholt.

Der Benutzer kann diese Zeiten jederzeit abändern oder ganz ausschalten. Bei einer Unterschreitung der Fristen sind die Angaben zur Warnung gelb unterlegt.

Wochenenden und Feiertage

... wirken sich auf die Berechnung von Wiedervorlagen und Erinnerungen wie folgt aus:

  • Erinnerungen und Wiedervorlagen fallen ggf. vor dem Wochenende bzw. Feiertag an,
  • Liegen bei (Rest-) Fristen von unter einer Woche noch Feiertage oder ein Wochenende vor dem Termin, wird die Frist entsprechend verlängert, damit dem Sachbearbeiter tatsächlich die vorgesehene Frist in Arbeitstagen zur Verfügung steht. Eine Woche Vorankündigung zu Mittwoch, den 31.12.2003 fällt also z.B. bereits am 18.12.2003 an.


Cockpit: Registerblatt "Termine"

  • siehe auch: Terminverwaltung
  • siehe auch: Terminkalender

Im Cockpit können alle Termine in tabellarischer Form angezeigt und bearbeitet werden. Für eine graphische Darstellung ist der Kalender zu verwenden.

Die Termine des aktuellen Tages bis zum dritten nächsten Werktag werden in Fettdruck angezeigt.

Einstellungen

Aufzählung | "nur aktuelle" gibt an, ob nur die aktuellen Termine (Standard) oder auch erledigte, stornierte und verlegte Termine angezeigt werden.
Aufzählung | "nur eigene" gibt an, ob nur die eigenen Termine angezeigt werden oder die Termine sämtlicher Mitarbeiter. Um diese Funktion zu nutzen, ist es erforderlich, dass der jeweilige Benutzer sich unter Einstellungen > Mitarbeiter identifiziert hat.
Aufzählung | "mit Wiedervorlagen" gibt an, ob auch selbständige Wiedervorlagen angezeigt werden.
Aufzählung | "nur aktuelle Akte" gibt an, ob ausschließlich die zur gerade im Cockpit ausgewählten Termine angezeigt werden sollen. Wenn gleichzeitig eingestellt ist, dass "nur eigene" Termine angezeigt werden sollen, darüber hinaus aber aktuelle Termine anderer Mitarbeiter zur Akte notiert sind, ist dieses Ankreuzfeld gelb hinterlegt.

Bearbeitung

Über die rechte Maustaste können folgende Funktionen ausgeführt werden:

  • Terminfenster öffnen (auch durch Doppelklick),
  • sofern zum Termin eine Akte notiert ist: zur Akte des Termins wechseln,
  • sofern zum Termin ein Link notiert ist: Link öffnen,
  • sofern zum Termin eine Akte notiert ist: Terminszeit und -text übernehmen in Zeiterfassung,
  • Termin erledigt: Terminstatus wird geändert in "erledigt".

Buttons

  • "neu" öffnet das Terminsfenster für die Eingabe eines neuen Termins. Ist "nur aktuelle Akte" angekreuzt, wird auch diese Akte bereits in das neue Terminsfenster übernommen
  • "Kalender" öffnet den graphischen Terminkalender


Wiedervorlage automatisch notieren

  • Termine

Wiedervorlagetermine mit oder ohne Erinnerung können wie alle übrigen Termine im Terminkalender eingegeben werden.

Darüber gibt es diverse Möglichkeiten, Wiedervorlagen weitgehend automatisch im Kalender eintragen zu lassen, und zwar

  • nach dem Buchen einer Rechnung die Wiedervorlage des betreffenden Beteiligtenkontos (auf automatische Nachfrage),
  • Fast jede Tabelle (im Datei-Menü), z.B. ein bestimmtes Konto zur Überwachung erwarteter Bewegungen,
  • Jede beliebige Programmfunktion (in der Programmfunktionsliste des Cockpits durch rechte Maustaste).

Aus dem gewünschten Kontext heraus ist jeweils lediglich der gewünschte Termin anzugeben.

Nach der automatischen Generierung des Termins handelt es sich um einen ganz normalen Termin, der auch direkt in der Terminsverwaltung weiter bearbeitet werden kann.

Der Termin wird immer für den aktuellen Benutzer notiert. Vorausgesetzt wird also, dass das vom Benutzer verwendete Login einem Mitarbeiter zugeordnet ist (mehr).

Eine etwaige bereits vorhandene identische Wiedervorlage wird mit der neuen Datumsangabe ggf. ersetzt.

Die Wiedervorlage wird stets als wiederkehrender Termin gespeichert, und zwar künftig im gleichen zeitlichen Abstand wie das erste vom Benutzer ausgewählte Datum. Nach der ersten und jeder weiteren Erledigung des Termins besteht die übliche Gelegenheit, die Serie zu beenden.


Outlook-Kalender-Synchronisation

Outlook-Synchronisation

  • Termine importieren und exportieren
  • Termin bearbeiten
  • Terminkalender (Übersicht)
  • Outlooksicherheit

Die im Terminkalender gespeicherten Termine können mit den im Kalender von Outlook gespeicherten Termine abgeglichen werden.

Einzelne Termine können daneben auch über ICS-Dateien importiert und exportiert werden (Button "senden" im Terminfenster, bzw. Programmfunktion "öffnen")

Die Synchronisation ist erreichbar über das

  • Termin-Menü des Cockpits, einen
  • Button im Kalender (mit Konfigurationsmöglichkeiten) und
  • über die üblichen Listen.

Die Synchronisation betrifft alle eigenen Termine des jeweiligen Benutzers. Auf Seiten von Outlook wird der Standardkalender verwendet.

Nach dem Speichern eines Termins wird der Termin synchronisiert, sofern das entsprechende Häkchen gesetzt ist. Einerseits wird an dieser Stelle nur, dieser Termin synchronisiert, dies allerdings auch dann, wenn der Termin nicht für den Benutzer selbst eingetragen wird.

Der Umfang des Abgleichs kann über das Menü im Terminkalender eingestellt werden. Folgende Möglichkeiten gibt es:

Neue Termine

Termine, die nur in einem der beiden Kalender vorhanden sind, können in den jeweils anderen Kalender übernommen werden. Dies ist parallel in beide Richtungen möglich, so dass Termine dezentral erfasst werden können und so schließlich in beiden Kalendern vorhanden sind.

Neue Termine nach Outlook exportieren

Aktuelle a-jur-Termine, die nicht in Outlook vorhanden sind und auch nicht früher bereits einmal exportiert wurden, werden nach Outlook kopiert.

Da Outlook keine gesonderten Angaben zur Akte vorsieht, wird das Betreff um Aktenzeichen und Aktenbezeichnung erweitert.

Neue Termine von Outlook importieren

Termine, die in Outlook vorhanden sind, nicht aber in a-jur, werden nach a-jur kopiert.

Geänderte Termine

Wird ein bereits synchronisierter Termin später wieder geändert, besteht die Möglichkeit, die Änderungen zu übernehmen.

Es muss keine solche Übernahme von Änderungen erfolgen. Wenn dies aber geschieht, muss die Richtung eindeutig festgelegt werden. Lediglich beim Import eines geänderten Terminbeginns erfolgt sicherheitshalber noch eine gesonderte Abfrage.

Änderungen nach Outlook exportieren

Die Daten von a-jur werden nach Outlook kopiert.

Wurde ein Termin verlegt, wird - dem Mechanismus von a-jur folgend - der ursprüngliche Termin in Outlook gelöscht und ein neuer Termin eingetragen.

Änderungen von Outlook importieren

Die Daten von Outlook werden nach a-jur kopiert, der a-jur-Termin wird also mit den Daten aus Outlook überschrieben.

Weichen die Zeiten voneinander ab, wird der Benutzer in jedem Einzelfall aufgefordert, die Aktualisierungsrichtung anzugeben bzw. zu bestätigen.

Das Betreff des Termins wird hierbei nicht importiert (damit das beim Export um die Angaben zur Akte erweiterte Betreff nicht re-importiert wird).

Gelöschte Termine

Wird ein Termin in Outlook gelöscht, oder verliert ein a-jur-Termin den Status "aktuell" (ist also z.B. erledigt, verlegt, storniert), kann der korrespondierende Termin in der anderen Anwendung entsprechend bearbeitet werden.

Die Löschweitergabe kann für beide Richtungen gleichzeitig aktiviert werden.

Löschungen nach Outlook exportieren

Ist ein Termin in a-jur nicht mehr aktuell, wird der entsprechende Termin in Outlook gelöscht, d.h. in den Ordner "gelöschte Objekte" verschoben. In a-jur werden Termine niemals gelöscht, sie wechseln nur ihren Status.

Löschungen von Outlook importieren

Ist ein früher einmal nach Outlook exportierter Termin später nicht mehr in Outlook vorhanden, wird der Benutzer gefragt, ob

  • Die Löschung auf a-jur ebenfalls vollzogen werden soll oder
  • der Termin in Outlook wieder hergestellt werden soll (weil die Löschung z.B. irrtümlich erfolgte).

Entscheidet sich der Benutzer für die Löschung, erhält der a-jur-Termin den Status "Outlook-Löschung". Etwaige Erinnerungs- und Wiedervorlagetermine des Termins werden gelöscht. Da der a-jur-Termin damit also nicht mehr aktuell ist, erscheint er nicht mehr in der Standardansicht des Terminkalenders. Durch entsprechende Einstellung des Status-Filters kann er wieder sichtbar gemacht und bearbeitet werden.

Outlook-Synchronisation still

Diese Variante der Synchronisation gibt keine Routinemeldungen und -bestätigigungen aus, sondern allenfalls Fehlermeldungen.

Sie eignet sich daher besonders für automatische Ausführungen zu definierten Zeitpunkten.

Hinweise:

  1. Outlook enthält nicht dieselben Vorkehrungen gegen das versehentliche Ändern und Löschen von Terminen wie a-jur und wie ein Rechtsanwalt dies erwartet. Jeglicher Import von Änderungen und Löschungen ist daher mit Vorsicht zu genießen.
  2. Das "Vorhandensein" eines Termins wird anhand einer eindeutigen, für den Benutzer unsichtbaren Id geprüft. Auf den Inhalt des Termins kommt es dabei nicht an.
  3. Bei unterschiedlichen Datenpools sollten allenfalls neue Termine importiert werden; jegliche weitere Synchronisation kann zu Verarbeitungsfehlern führen.
  4. Wiederkehrende Termine werden nur als einzelner Termin synchronisiert,
  5. Ob auch Terminserinnerungen synchronisiert werden, ist gesondert einzustellen.


Wiederkehrende Termine

Wiederkehrende Termine (Serientermine)

  • Terminverwaltung
  • Terminkalender (Übersicht)
  • Standardfrist(en) eintragen

Termine und Fristen dürfen nicht lediglich mit dem zum Programm gehörenden Kalender, sondern müssen auch in herkömmlicher Weise notiert und überwacht werden (vgl. z.B. BGH, Beschl. v. 27.03.2012, II ZB 10/11; Beschl. v. 12.04.2018, V ZB 138/17). Der Terminkalender zählt im Hinblick auf die überragende Bedeutung der Fristen- und Terminsüberwachung und das Missverhältnis zwischen potentieller Schadenshöhe und der Lizenzgebühr nicht zum vertraglichen Leistungsumfang; es wird insoweit auch keinerlei Haftung übernommen (siehe Lizenzbedingungen).

Im Terminfenster kann eingestellt werden, dass sich ein Termin in bestimmten zeitlichen Abständen regelmäßig wiederholt:

  • täglich, wöchentlich, monatlich, quartalsweise oder jährlich,
  • Anzahl dieser Zeiteinheiten,

Über das Serienmenü kann zusätzlich eingestellt werden,

  • was passieren soll, wenn der Termin auf ein Wochenende oder einen Feiertag fallen würde:
    • (Standard) Termin findet trotzdem statt,
    • Termin fällt aus, stattdessen nächster Termin, der nicht auf ein Wochenende oder einen Feiertag fällt,
    • Termin findet davor statt,
    • Termin findet danach statt.
  • ab wann der nächste Termin zu berechnen ist:
    • (Standard) ab erstem Termin der Serie (Verschiebungen durch Wochenenden und Feiertage wirken sich nur auf den einzelnen Termin aus),
    • ab Erledigung: der nächste Termin wird ab Zeitpunkt der Erledigung berechnet;
    • ab letztem Termin der Serie (frühere Verschiebungen durch Wochenenden und Feiertage setzen sich fort),
Wird dann nichts weiter eingegeben, fragt das Programm künftig jeweils nach der Erledigung eines Termins, ob der nächste Termin eingetragen werden soll.

ohne vorherige Nachfrage bewirkt, dass ein Termin vom Typ "Wiedervorlage", für den ein Link konfiguriert ist, nicht als Erinnerung erscheint, sondern der Link unmittel geöffnet bzw. ausgeführt wird.

Unregelmäßig zusammengesetzte Serien lassen sich über die Programmfunktion Standardfrist(en) eintragen konfigurieren.

Beispiele:

  • Überwachung von Ratenzahlungen (Konto-Link als Link)
  • Steuertermine wie z.B. die monatliche Umsatzsteuervoranmeldung (Link z.B. https://www.elster.de/eportal/start)
  • Geburtstage (automatisiert einrichten durch Adressverwaltung)
  • Internet-Websites überwachen (URL eintragen als Link)
  • Oder Programmfunktion eintragen als Link, am besten mit [image] ohne vorherige Nachfrage:
    • Datenbanksicherung
    • Datenbanksicherungsprotokoll
    • Geldwäscherisiken

Künftige Termine eintragen

Es können aber auch gleich die künftigen Termine eingetragen werden - wie viele, entscheidet der Benutzer. Der im Fenster angezeigte Termin - er muss gespeichert sein - dient als Vorlage für die Eintragung gleichartiger Termine nach Maßgabe der eingestellten Zeiteinheiten.

Termine, die auf diese Weise eingetragen wurden, sind völlig selbständig. Sie können einzelnen geändert, verschoben und erledigt werden, ohne dass sich dies auf die übrigen Serienelemente auswirkt.

Die einzige Besonderheit dieser Termine besteht noch darin, dass das Programm nach der Erledigung des letzten Termins fragt, ob die Serie fortgesetzt oder beendet werden soll.

Wird eine Serie eingetragen, obwohl der Termin bereits Element einer Serie ist, werden die neuen Serienelemente an das letzte vorhandene Element angehängt. Wenn dies nicht gewünscht ist, sollte die bisherige Serie über die entsprechende Menüfunktion zuvor storniert werden.

Serientermine ändern

Mit dieser Menüfunktion werden bereits eingetragene Serienelemente hinsichtlich der Angaben zu Akte, Betreff, Wichtigkeit, selbst. Wv., Kategorie, Raum und Link nachträglich geändert.

Sollen Zeit oder Sachbearbeiter geändert werden, ist - wie es aus Sicherheitsgründen sonst automatisch passiert - zunächst die Serie zu stornieren und dann die geänderte Serie neu einzutragen.

Verwendet werden die Daten des angezeigten Termins. Geändert werden alle Termine der Serie, die aktuell und später als der angezeigte Termin sind.

Terminserie stornieren

Mit dieser Menüfunktion werden sämtliche aktuellen Termine der Serie storniert.

Sie werden nicht aus der Datenbank entfernt, sondern können z.B. im Terminkalender wieder sichtbar gemacht (und z.B. reaktiviert) werden, indem der Statusfilter entsprechend gesetzt wird.

Serientermine anzeigen

Alle Termine, die zu der Serie gehören, werden tabellarisch angezeigt.

Werden bei einem Serienelement die Angaben zu Anzahl oder Art der Zeiteinheit entfernt, wird der Bezug zur bisherigen Serie aufgehoben.

Erinnerungen / Erledigungen

Wird der letzte (oder einzige) Termin der Serie als erledigt gespeichert (sei es in der Terminverwaltung, sei es aufgrund Erinnerung), wird auf Nachfrage der nächste Serientermin als Kopie des letzten Termins erstellt und als aktuell eingetragen.

Soll die Serie beendet werden, ist die Erinnerung entsprechend zu beantworten oder manuell die Anzahl auf 0 oder die Zeiteinheit auf leer einzustellen.


Wochenenden und Feiertage

  • Terminkalender
  • Termin bearbeiten

An verschiedenen Stellen werden im Programm Wochenenden und Feiertage berücksichtigt, namentlich

  • beim Buchen von Beteiligtenkonten erfolgt ein Hinweis, wenn die Wertstellung auf ein Wochenende oder einen Feiertag fallen würde,
  • die Errechnung der 30-Tages-Fälligkeit und des 3. Kalenderwerktages berücksichtigt Wochenenden und Feiertage,
  • Erinnerungen und Wiedervorlagen fallen ggf. vor dem Wochenende oder Feiertag an,
  • Liegen bei (Rest-) Fristen von unter einer Woche noch ein Wochenende oder Feiertage vor dem Termin, wird die Frist von Erinnerungen und Wiedervorlagen entsprechend verlängert, damit dem Sachbearbeiter tatsächlich die vorgesehene Frist in Arbeitstagen zur Verfügung steht.
  • Bei Terminserien kann eingestellt werden, was aus einem Termin wird, der auf ein Wochenende oder einen Feiertag fallen würde.

Unter Feiertagen wird hier folgendes verstanden:

  • 1. Januar,
  • Karfreitag, Ostern, Pfingsten, Himmelfahrt (berücksichtigt bis zum Jahr 2050)
  • 1. Mai,
  • 3. November,
  • 1. und 2. Weihnachtsfeiertag.

Heiligabend und Sylvester werden nicht als Feiertag behandelt.


Elektronisches Mahnverfahren

  • Hauptfenster,
  • Stammdaten,
  • Antragsteller und Antragsgegner,
  • Hauptforderungen nebst Zinsen,
  • Kosten,
  • Vollstreckungsbescheidsantrag,
  • Widerspruch
  • Besonderes Anwaltspostfach (beA)

In der seit 01.12.2008 geltenden Fassung schreibt § 690 III ZPO vor, dass Rechtsanwälte oder andere nach dem neuen Rechtsdienstleistungsgesetz zugelassene Personen Mahnbescheide nur noch in maschinell lesbaren Form beantragen können. Dieser Antrag kann online unter www.online-mahnantrag.de oder mit dem Programm erstellt werden.

Aktuelle offizielle Informationen zum elektronischen Mahnverfahren:
http://www.mahngerichte.de/aktuelles
Änderungen infolge des "Besonderen Anwaltspostfachs (bea)"

Zulassung:

Jeder Rechtsanwalt muss sich bei jedem Mahngericht, bei dem er Mahnbescheidsanträge einreichen möchte, registrieren lassen. Auf dem Formular sind u.a. folgende Angaben zu machen.

  • Ausbaugrad 00 (d.h. lediglich Versand der eigenen Anträge, Rücklauf nur per Post)
  • Version der EDA-Konditionen: 4.0.00, hinsichtlich der Folgeanträge 4.1.00

Die Zulassung erfolgt durch das jeweilige Mahngericht dann zweistufig:

  1. Zulassung zum Testbetrieb: es sind probeweise Mahnbescheidsanträge einzureichen, um die Funktion von Fachsoftware und Übermittlung zu testen,
  2. Zulassung zum Echtbetrieb: nach erfolgreichem Testbetrieb wird der Rechtsanwalt zum eigentlichen Betrieb zugelassen. Zu diesem Zweck wird auch eine neue Kennziffer vergeben.

Warum die Einzelfenster?

Warum werden nicht einfach die amtlichen Formulare verwendet?

  • Weil ein Bildschirm völlig andere Eigenschaften als Papier hat: Formulardesign für DIN-A4-Papierbögen ist grundsätzlich anders als Formulardesign für Bildschirme, denn Papier kennt keine Dropdownlisten und Hyperlinks, ein Bildschirm hat Querformat,
  • Und von wegen einfach. Wir hatten bereits eine optisch mit den Papierformularen identische Version entwickelt, stellten dann aber fest, dass die Formulare vielleicht vertrauter sind, aber nicht einfacher, sondern komplizierter.
  • die Formulare sind auf Zusatzbögen angewiesen, was bei Verwendung von Papier ein unvermeidliches Übel, am PC-Bildschirm aber unnötig ist.
  • weil man Benutzern nicht den Umgang mit Kennziffern für Anspruchsarten, Anreden, Gerichtstypen usw. zumuten sollte, sondern Drop-Down-Menüs mit der vorhandenen Auswahl im Klartext anbieten kann,
  • weil die Informationen zu einem einzigen Anspruch auf den amtlichen Formularen (z.B. Verzinsung, Abtretung) auf viele unterschiedliche Orte und Blätter verteilt sind,
  • weil auf den amtlichen Formularen die Angaben zu den Kosten und Nebenforderungen völlig zersplittert sind.

Datenvalidität

Es ist nicht möglich, sämtliche denkbaren inhaltlichen Fehler der Eingaben abzufangen. Monierungen dieser Art können daher nicht ausgeschlossen werden.

Beim Ausfüllen sind daher die allgemein zugänglichen Ausfüllhinweise zu beachten.

Vor dem Versand sollte der Inhalt immer mit Hilfe der html-Vorschau kontrolliert und ausgedruckt werden (Doppelklick auf den betreffenden Antrag).

Übermittlung

Das Programm erstellt eine Antragsdatei (z.B. "ABC345.eda"), die anschließend mit Hilfe des Elektronischen Gerichts- und Verwaltungspostfachs EGVP an das zuständige Gericht zu übermitteln ist.

Dieser Vorgang kann manuell (aus dem EGVP heraus) oder auch automatisiert ausgeführt werden (mehr).


Mahnverfahren: Hauptfenster

  • Mahnverfahren im allgemeinen,
  • Stammdaten,
  • Antragsteller und Antragsgegner,
  • Hauptforderungen nebst Zinsen,
  • Kosten,
  • EGVP-Posteingang,
  • Vollstreckungsbescheidsantrag,
  • Übergabe an das EGVP

Mit der Programmfunktion "Mahnverfahren" wird das Hauptfenster aufgerufen, von dem aus alle Anträge im elektronischen Mahnverfahren erstellt werden können.

Die Funktion knüpft an ein Beteiligtenkonto an. Vor dem Aufruf ist also

  • das Konto zu buchen,
  • der Beteiligte im Cockpit auszuwählen.

Antragsteller / Antragsgegner

Mit Hilfe der Buttons lassen sich die Aktenbeteiligten beliebig auf die die Liste der Antragsteller bzw. Antragsgegner verteilen.

Die Beteiligten der Akte, die weder Antragsteller noch Antragsgegner sind, finden sich in der grau unterlegten Liste rechts oben ("unbeteiligte Beteiligte"). Um einen solchen Beteiligten als Antragsteller oder Antragsgegner zu erfassen, ist die Zeile auszuwählen und das Plus-Symbol neben der Antragsteller- bzw. Antragsgegnerliste anzuklicken.

Um einen Beteiligten aus der Liste der Antragsteller- bzw. Antragsgegner zu entfernen, ist die Zeile auszuwählen und das Löschsymbol neben der Liste anzuklicken. Der Beteiligte findet sich dann in der Liste der "unbeteiligten Beteiligten" wieder.

In dem Klammerzusatz vor dem Namen wird nicht die laufende Nummer des Beteiligten, sondern die Anrede bzw. die Rechtsform angezeigt. Handelt es sich um eine der vom Mahnverfahren fest vorgegebenen Rechtsformen (Mann, Frau, Einzelkaufmann oder GmbH & Co KG), wird deren Nummer angezeigt, anderenfalls die im Freitext angegebenen Rechtsform im Klartext.

Seit der Version 4.x ist die Anzahl der Antragsteller und der Antragsgegner nicht mehr begrenzt.

Doppelklick auf der Partei öffnet die EDA-Adressverwaltung. Da das EDA einige Zusatzangaben verlangt, muss dies immer geschehen.

Anspruch

Im Fenster erscheinen alle im betreffenden Konto gebuchten Hauptforderungen nebst Zinsen. Mit Doppelklick können sie geöffnet und im Anspruchs-Fenster weiter bearbeitet werden.

Seit der Version 4.x ist die Anzahl der Hauptforderungen nicht mehr begrenzt.

Kosten

Kosten (einschl. Zinsrückstand) werden in einem gesonderten Fenster bearbeitet.

Angaben zum Verfahren

Die Auswahl Antragsteller-Vertreter / Mahngericht verweist auf die zu verwendeten Stammdaten, die im Fenster EDA-Stammdaten verwaltet werden.

Eigenes Zeichen: z.B. eigenes, internes Aktenzeichen der Antragstellervertreter.

Geschäftszeichen: gemeint ist die 11-stellige Zahl im Geschäftszeichen des Mahngerichts. Bei Neuantrag ist diese noch nicht bekannt und bleibt leer, bei Antragswiederholung (z.B. nach Monierung) oder Folgeanträgen ist sie stets anzugeben.

Prozessgericht: erforderliche Angaben zum weiteren Prozessverlauf. Die Auswahl der Gerichtsarten ist enumerativ vorgegeben. Die Auswahl von Postleitzahl und Ort beruht auf eigenen Angaben in anderen Mahnverfahren.

Antrag erstellen

Gewisse grobe Fehler werden sogleich angezeigt und brechen den Vorgang ab. Bestimmte Felder erscheinen auch gelb unterlegt, wenn noch eine Eingabe fehlt. Es ist aber nicht möglich, sämtliche denkbaren inhaltlichen Fehler der Eingaben abzufangen. Monierungen dieser Art können daher nicht ausgeschlossen werden. Beim Ausfüllen sind daher die allgemein zugänglichen Ausfüllhinweise zu beachten.

Mahnbescheid:

Die Angabe des gerichtlichen Geschäftszeichens ist beim Neuantrag selbstverständlich nicht erforderlich, muss aber bei Folgeanträgen einschließlich Monierungen immer angegeben werden.

Neuzustellungsantrag Mahnbescheid bzw. Vollstreckungsbescheid

Es wird nur die geänderte Adresse des ausgewählten Antragsgegners übermittelt, mehr...

Vollstreckungsbescheidsantrag

Es sind insbesondere die zwischenzeitlich geleisteten Zahlungen anzugeben, mehr...

Datei speichern unter...

Durch Klick auf den Button wird der in der Liste ausgewählte Antrag erstellt und in einer Datei gespeichert.

Es wird ein Dateiname vorgeschlagen, der sich zusammensetzt aus

  • einer vom Mahngericht vergebenen, in den Stammdaten gespeicherten Buchstabenfolge und
  • einer laufenden Nummer, die standardmäßig in dem vom Mahngericht zugewiesenen Bereich hochgezählt wird.

also z.B. "ABC005.eda".

Eine EDA-Datei kann mehrere Anträge enthalten. Insofern ist es auch möglich, eine bereits vorhandene Datei auszuwählen; in diesem Fall wird der neue Antrag den vorhandenen Anträgen in der Datei hinzugefügt. Ob man diesen Weg wählt oder für jeden Antrag eine neue Datei vergibt, kann nach Praktikabilität entschieden werden. Jede Datei wird gesondert an das Gericht übermittelt.

Bei der Übermittlung an das EGVP wird die Datei in den Importordner des EGVP verschoben. Der Ordner und die Antragsliste ist dann also leer.

Ist die Kanzlei bei mehreren Mahngerichten zum elektronischen Mahnverfahren angemeldet, gibt es unterschiedliche EDA-Stammdatensätze und dürfen die Anträge nicht in derselben Datei vermengt werden. Beim "Speichern unter" werden daher nur die Dateien aus dem aktuell verwendeten Stammdatensatz angeboten (z.B. "EDA-Dateien Hamburg (ABC*.eda)").


Mahnverfahren: Stammdatenverwaltung

  • Allgemein zur Programmfunktion Mahnverfahren...

Sowohl über das übliche Menü (Cockpit / Einstellungen / Stammdaten) als auch über das Mahnverfahrensfenster können und müssen die eigenen Stammdaten eingegeben werden.

Für jedes Mahngericht, bei dem der Rechtsanwalt Anträge einreichen möchte, ist ein gesonderter Datensatz anzulegen.

Kennziffer: anzugeben ist die dem Rechtsanwalt vom Mahngericht zugeteilte Teilnehmer-Kennziffer ("KEZI").

Zu beachten ist, dass zunächst nur eine Kennziffer für den Testbetrieb zugeteilt wird und erst nach erfolgreichem Test die Kennziffer für den Echtbetrieb vergeben wird. Die Testkennziffer kann in dem Datensatz dann überschrieben werden.

Mahngerichts-Ort: es ist einer der angebotenen Orte auszuwählen, sonst ist keine automatisch Übergabe an das EGVP möglich.

Sollte ein Mahngericht fehlen, bitten wir um Hinweis. Über Einstellungen > SQL-Abfrage > AdressenEgvp lässt sich ein weiteres Gericht auch selbst ergänzen; die govello-Id findet sich im Adressbuch des EGVP.

EGVP-Import: Hier ist das "EGVP Importverzeichnis Fachdaten" anzugeben. Bei der ersten Verwendung des EGVP-Exports wird dieser Wert auch automatisch abgefragt und gespeichert.

EGVP-Export: siehe hier...


Mahnverfahren: Antragsteller und Antragsgegner

  • Allgemeines zur Programmfunktion Mahnverfahren...

Die Erfassung oder Entfernung von Aktenbeteiligten als Antragsteller oder Antragsgegner erfolgt über das Hauptfenster. Die Einzelangaben zur Adresse sind im rechts abgebildeten EDA-Adressfenster zu machen.

Bei erstmaliger Öffnung sind die Angaben aus der Adressverwaltung vorgegeben.

Die Angaben können hier aber modifiziert werden und werden gesondert gespeichert. Ist dieselbe Partei in einem späteren Mahnverfahren erneut beteiligt, werden diese Angaben wieder verwendet.

Adressänderungen usw. sind dann also gesondert auszuführen, wobei bei einer Änderung in diesem Fenster die automatische Synchronisation angeboten wird (die wegen der unterschiedlichen Feldaufteilung aber nicht immer kongruent ist).

Kennziffer: An dieser Stelle ist ggf. die besondere Kennziffer für die Partei anzugeben (selten!). Die dem Rechtsanwalt vom Mahngericht zugeteilte Kennziffer ("KEZI") ist nicht hier, sondern im Hauptfenster anzugeben.

Die sog. "ASPVKEZI", eine speziell für die Kombination Partei + Parteivertreter vergebene Kennziffer, wird seit der Version 4.x nicht mehr unterstützt.

Datenvalidität

Es ist nicht möglich, sämtliche denkbaren inhaltlichen Fehler der Eingaben abzufangen. Monierungen dieser Art können daher nicht ausgeschlossen werden. Es ist insbesondere auf die richtige Anrede / Rechtsform und die richtigen dazu passenden gesetzlichen Vertreter zu achten.

Beim Ausfüllen sind daher die allgemein zugänglichen Ausfüllhinweise zu beachten, insbesondere:

Ein gesetzlicher Vertreter mit einer vollständigen ladungsfähigen Anschrift ist nur erforderlich für den jeweils ersten gesetzlichen Vertreter von

  • natürlichen Personen ,
  • eingetragenen Kaufleuten (früher: Einzelfirmen),
  • Wohnungseigentümergemeinschaften,
  • bei einer Partei Kraft Amtes (Insolvenzverwalter, etc.).

Bei diesen Parteien ist immer der erste gesetzliche Vertreter der Empfänger von Zustellungen oder Nachrichten.

Bei GmbH & Co KG oder anderen Rechtsformen mit einer Komplementärgesellschaft als erstem gesetzlichen Vertreter (AG & Co, Stiftung & Co, etc.) muss der erste gesetzlicher Vertreter die Bezeichnung der Komplementärgesellschaft enthalten; mindestens ein weiterer gesetzlicher Vertreter ist danach erforderlich (handelnde natürliche Person). Dies gilt auch für eine Wohnungseigentümergemeinschaft, die durch eine juristische Person als Verwalter vertreten wird.

Neuzustellungsanträge / Vollstreckungsbescheidsantrag

Dieses Adressfenster wird auch bei Anträgen auf Neuzustellung und auf Erlass des Vollstreckungsbescheides aufgerufen.

Beim Antrag auf Neuzustellung eines Vollstreckungsbescheides steht das Rubrum bereits fest. Es ist daher nur noch die neue Zustelladresse einzugeben; die Angaben zum gesetzlichen Vertreter sind deaktiviert.


Mahnverfahren: Hauptforderungen nebst Zinsen

Allgemein zur Programmfunktion Mahnverfahren...

Beim Aufruf des Mahnbescheidsfensters wird das Beteiligtenkonto automatisch in den Mahnbescheid übernommen.

Kosten (d.h. Buchungen des Beteiligtenkontos, in denen das Häkchen "Kosten" gesetzt ist), werden nicht übernommen. Kosten und ausgerechnete Zinsrückstände sind manuell in das gesonderte Fenster einzutragen.

Sollten sich dennoch Kostenpositionen in der Liste der Hauptforderungen befinden, sind diese Positionen fehlerhaft erfasst worden. Im Konto sind die Kosten-Häkchen zu setzen, dann erscheinen diese Positionen nicht mehr in der Liste.

Waren im Beteiligtenkonto bereits Zahlungen oder andere Gutschriften gebucht, werden nur die nach Tilgungsverrechnung noch valutierenden Restforderungen übernommen. Die Datenübernahme entspricht der Kontoauswertung "Hauptforderungen".

Wird aus einem jahrelang unzureichend bezahlten Miet- oder Unterhaltskonto ein Mahnbescheid erstellt, erscheinen also weder die Zahlungen noch die bezahlten Hauptforderungen, sondern lediglich noch die offenen Hauptforderungen, die älteste meist mit einem Teilbetrag.

Ist aufgrund einer Tilgungsbestimmung eine frühere Hauptforderungen erfüllt, bestehen aber noch daraus noch Zinsrückstände, werden diese als weitere Hauptforderung mit Katalognummer 46 = Zinsrückstände erfasst.

Seit der Version 4.x ist die Anzahl der Hauptforderungen nicht mehr begrenzt.

Im Fenster wird stets zumindest noch die Katalogzuordnung anzugeben sein. Befindet sich (ausnahmsweise) der Anspruch nicht im Katalog, kann auch ein frei formulierter Anspruch eingegeben werden.

Handelt es sich um einen Anspruch aus Wohnraum- oder WEG-Sachen (Katalog Nummern 19, 20 oder 90), ist noch PLZ und Ort der Belegenheit anzugeben. Anderenfalls sind die Felder deaktiviert.

Bei Katalog-Nr. 28 (vertraglicher Schadensersatzanspruch) ist das Feld "Vertragsart" aktiviert und auszufüllen.

Ggf. ist noch eine Abtretung oder die Verzinsung als Verbraucherkredit anzugeben.

Werden mehrere Ansprüche geltend gemacht, können die allgemeinen Angaben (z.B. Ort des Mietobjekts, Abtretung) zum Anspruch durch Klick auf den Button "alle" für die folgenden Ansprüche übernommen werden, damit nicht dieselben Angaben wiederholt eingegeben werden müssen.

Datenvalidität

Es ist nicht möglich, sämtliche denkbaren inhaltlichen Fehler der Eingaben abzufangen. Monierungen dieser Art können daher nicht ausgeschlossen werden. Insbesondere die Datumsangaben werden vom Mahngericht auf Plausibilität geprüft.

Beim Ausfüllen sind daher die allgemein zugänglichen Ausfüllhinweise zu beachten


Mahnverfahren: Kosten

  • Allgemein zur Programmfunktion Mahnverfahren...

Es gelten immer laufende Zinsen ab Zustellung des Mahnbescheids.

Anrechnung der Geschäftsgebühr

Mit Urteil vom 07.03.2007 (VIII ZR 86/06) hat der Bundesgerichtshof entschieden, dass die Geschäftsgebühr (Nr. 2300 VV RVG / Nr. 2302 VV RVG) in voller Höhe als Nebenforderung geltend gemacht werden kann und die Anrechnung nach der Vorbemerkung 3 Abs. 4 zu Nr. 3100 VV RVG durch Minderung der Verfahrensgebühr Nr. 3305 VV RVG erfolgen muss.

Vgl. dazu das Informationsschreiben der Koordinierungsstelle für das automatisierte gerichtliche Mahnverfahren v. 15.5.07, PDF ca. 15 KB.

Datenvalidität

Es ist nicht möglich, sämtliche denkbaren inhaltlichen Fehler der Eingaben abzufangen. Monierungen dieser Art können daher nicht ausgeschlossen werden.

Beim Ausfüllen sind daher die allgemein zugänglichen Ausfüllhinweise zu beachten, insbesondere:

Ausgerechnete Zinsen sind für den gesamten Anspruch/MB-Antrag nur ein Mal zugelassen.

Ausgerechnete Zinsen dürfen hier nur dann als Nebenforderung geltend gemacht werden, wenn auch der zugrunde liegende Hauptanspruch noch geltend gemacht wird. Zinsen aus bereits erledigten oder hier nicht geltend gemachten Teilen des Hauptanspruchs sind unter Katalognummer 46 als eigener Hauptanspruch einzutragen.

"Auslagen nach KV 2001" darf nur dann ein Betrag enthalten, wenn der Prozessbevollmächtigte eine Vergütung nach dem RVG verlangen kann und nicht die Pauschale Nr. 7002 VV RVG geltend gemacht wird. Achtung: Eintragung 0,00 bedeutet hier Verzicht auf Auslagen (7001 und 7002 VV RVG)!

Im Feld "Minderungsbetrag 3305" ist nur der Teil der vorgerichtlichen Vergütung einzutragen, der auf die Gebühr Nr. 3305 VV RVG anzurechnen ist.


Mahnverfahren: Antrag auf Vollstreckungsbescheid

Mahnverfahren: Antrag auf Erlass des Vollstreckungsbescheid s

  • Allgemein zum Mahnverfahren...

Datenvalidität

Es ist nicht möglich, sämtliche denkbaren inhaltlichen Fehler der Eingaben abzufangen. Monierungen dieser Art können daher nicht ausgeschlossen werden.

Beim Ausfüllen sind daher die allgemein zugänglichen Ausfüllhinweise zu beachten.


Mahnverfahren: eingehende EGVP-Nachrichten lesen

  • Mahnverfahren im allgemeinen,
  • EGVP-Posteingang,
  • Übergabe an das EGVP

Diese Programmfunktion befindet sich noch im Aufbau.

Im Mahnverfahren sind folgende Kommunikationen des Mahngerichts an die Kanzlei vorgesehen:

03 | Erlassnachricht Mahnbescheid /Rechnung
05 | Zustellungs-/Nichtzustellungsnachricht
16 | Abgabenachricht
18 | Widerspruchsnachricht
22 | Kosten-/Erlaßnachricht VB
90 | Quittung zur Fax-Datenfernübertragung

In der geltenden Ausbaustufe 00 werden die Antworten des Gerichts parallel

  • per EGVP und
  • per herkömmlicher

Post an den Rechtsanwalt übermittelt. Spätestens aufgrund des Posteinganges kann also reagiert werden.

Im EGVP-lässt sich der Inhalt einer Nachricht nicht unmittelbar anzeigen. Doppelklick führt zu einer irreführenden Fehlermeldung "... bitte verknüpfen Sie...."). Die Nachricht (bzw. ihr Anhang) lässt sich über die rechte Maustaste aber andernorts speichern und dort per Doppelklick öffnen. Sie kann mittels rechter Maustaste auch in ein Anhang einer E-Mail exportiert werden und von dort aus (auch vor dem senden!) per Doppelklick geöffnet werden.

Wird im EGVP ein Exportverzeichnis deklariert, werden die eingegangenen Nachrichten durch das EGVP in dieses kopiert.

Das Unterverzeichnis attachments jedes Posteingang enthält dabei die eigentlichen Nachrichtigen vom Typ .eda. Diese können durch Doppelklick geöffnet werden. Das Programm generiert dabei aus der eda-Datei eine html-Version, die automatisch mit dem Standardbrowser angezeigt wird,

Alternativ kann aus dem EGVP heraus auch der Dateianhang einer eingegangenen Nachricht durch "Speichern unter" an einem beliebigen Ort gespeichert werden (es empfiehlt sich ein zu diesem Zweck eingerichtetes Unterverzeichnis der "Eigenen Dateien"). Die EGVP-Funktion "Speichern unter" ist insofern etwas irreführend, als mit dem Dateidialog nicht die neue Zieldatei, sondern nur der Zielordner ausgewählt wird, in den die Datei mit unverändertem Namen kopiert wird. In diesem Ordner kann dann jedenfalls die EDA-Nachricht durch Doppelklick geöffnet werden.


Mahnverfahren: Schnittstelle zum Elektronischen Verwaltungs- und Gerichtspostfach

  • Allgemein zur Programmfunktion Mahnverfahren
  • Installation des EGVP...
  • EGVP-Posteingang,

Das Programm erstellt eine *.eda-Datei, die einen oder mehrere Anträge enthalten kann. Diese Datei ist mit Hilfe des EGVP dem Mahngericht zu übermitteln.

Das EGVP wurd ersetzt durch das Besonderes Anwaltspostfach (beA)

Die Postausgangsliste rechts unten im Hauptfenster gibt an, welche Anträge bereits erstellt wurden und in welchen Dateien sie sich befinden, auch in anderer Sache.

Über das Icon (oder Doppelklick) sollte vor der Übermittlung jede Datei
mit dem Webbrowser angezeigt und ausgedruckt werden,
um den Inhalt zu kontrollieren und zu dokumentieren.

Anträge können auch wieder gelöscht werden (die Formulareingaben bleiben dabei erhalten). Handelte es sich um den einzigen oder letzten Antrag, wird die Datei anschließend gelöscht. Anderenfalls bleibt die Datei im übrigen erhalten.

Mit dem XXX-Button werden alle ungesendeten Anträge sowie sowie die Dateien gelöscht, auch die Anträge anderer Mahnverfahren.

Durch den EGVP-Button wird die ausgewählte Datei in das Importverzeichnis des EGVP verschoben.

Als Empfänger wird das in den Stammdaten angegebene Gericht eingesetzt. In den EDA-Stammdaten muss eines der in der Liste der Mahngerichte vorhandenen Gerichte ausgewählt sein.

Wenn das Dialogfenster zur Auswahl des "EGVP Importverzeichnis Fachdaten" erscheint, und auch nach Auswahl eines Ordners erneut erscheint, ist das Verzeichnis noch nicht richtig ausgewählt. Das Verzeichnis muß insbesondere das durch das EGVP eingerichteten Unterverzeichnis "Nachrichten" enthalten.

Näheres zur Installation und Einrichtung der EGVP-Schnittstelle...

  1. Nach erfolgreicher Übergabe an das EGVP werden die in der Datei enthaltenen Anträge aus der Liste entfernt,
  2. Anschließend ist in das EGVP-Programm zu wechseln und das Postfach zu öffnen,
  3. Mit Ausführung der EGVP-Programmfunktion "Fachdaten übernehmen" (automatisch oder manuell) befindet sich die Nachricht im EGVP-Ausgangsordner,
  4. Die Nachricht ist mit Hilfe von Signaturkarte und Kartenlesegerät zu signieren,
  5. Mit erfolgreicher Signatur ist der Senden-Button des EGVP freigegeben (klickbar) und kann die Nachricht versendet werden.


EGVP - Das elektronische Gerichts- und Verwaltungspostfach

  • Allgemein zum Mahnverfahren...
  • EGVP-Posteingang,
  • Übergabe an das EGVP

Das EGVP ist eine Art E-Mail-Programm für die technisch und rechtlich zuverlässige Kommunikation mit Gerichten und Behörden mit elektronischer Signatur gemäß Signaturgesetz.

Es wird insbesondere dazu verwendet, Anträge im Rahmen des Mahnverfahrens elektronisch an das Gericht zu übermitteln.

Das EGVP wurd ersetzt durch das Besonderes Anwaltspostfach (beA)

Bezug und Support

Kostenloser Download und ausführliche weitere Informationen, auch zu den Hard- und Softwarevoraussetzungen, nebst Kontakt zur Telefon-Hotline siehe http://www.egvp.de/.

Einrichtung der EGVP-Schnittstelle

  1. Zunächst ist das EGVP downzuloaden und zu installieren,
  2. Im EGVP ist ein Postfach einzurichten,
  3. EGVP > Optionen > "Importverzeichnis Fachdaten" deklarieren,
  4. EGVP > Optionen > "Exportverzeichnis Posteingang" deklarieren.

Bei der ersten Verwendung des EGVP-Exports erscheint das Dialogfenster zur Auswahl des "EGVP Importverzeichnis Fachdaten". Hier muss das unter vorstehend 3) angegebene Verzeichnis angegeben werden. Dieser Pfad wird in den EDA-Stammdaten gespeichert.

In dem angegebenen Importverzeichnis muss sich ein Unterverzeichnis namens "nachrichten" befinden, in dem sich wiederum die Datei "userid.txt" befindet. Beides wird vom EGVP automatisch angelegt. Wurde es das (noch) nicht, wird die Eingabe zurückgewiesen und muss zunächst die Deklaration des Importverzeichnisses seitens des EGVP überprüft werden.

Verknüpfungen

Manchmal werden nach der Installation keine Verknüpfungen auf dem Desktop oder im Programmmenü angelegt, so dass es nicht möglich ist, das Programm erneut zu starten. In diesem Falle ist wie folgt vorzugehen:

  1. Start-Button, Ausführen
  2. "javaws -viewer" eingeben (ohne die Anführungszeichen) und öffnen
  3. im cache-Anzeigeprogramm "EGVP-Client" auswählen,
  4. mit der rechten Maustaste "Verknüpfungen installieren" auswählen.

Damit müssten sich EVP-Verknüpfungen auf dem Desktop und im Programmverzeichnis befinden. Das Cache-Anzeigeprogramm kann wieder geschlossen werden.


Taschenrechner

Der Taschenrechner ist erreichbar als Programmfunktion und (über das installierte Windows-Programm-Menü) auch als selbständige Anwendung.

Daneben dient der Taschenrechner als Tool zur Eingabe von Beträgen in Textfelder. Dies ist besonders nützlich, wenn der einzugebende Betrag erst ausgerechnet werden muss. Um diese Funktion des Taschenrechners zu nutzen, ist er über das entsprechende Symbol neben dem Betragstextfeld zu öffnen.

Außer den üblichen Funktionen eines Taschenrechners sind folgende Features vorhanden:

  • RVG-Taste: errechnet aus dem angezeigten Wert den Gebührenbetrag nach dem Vergütungsgesetz für Rechtsanwälte.
  • GKG-Taste: errechnet aus dem angezeigten Wert den Gebührenbetrag nach dem Gerichtskostengesetz.
  • Prozenttaste: dient dem Rechnen mit der Mehrwertsteuer und ist deshalb belegt mit den aktuellen Mehrwertsteuersatz, in dem der Ausgangsbetrag wie folgt bearbeitet wird:
    • plus Prozent: konvertiert netto in brutto
    • minus Prozent: konvertiert brutto in netto
    • mal Prozent: konvertiert netto in USt
    • durch Prozent: konvertiert brutto in USt.
  • Word: fügt das angezeigte Ergebnis in das aktive Word-Dokument an der Cursorposition ein.

Für Zinsberechnungen sollte der Zinsrechner verwendet werden.


Zinsrechner

  • Beteiligtenkonto
  • Methode der Zinsberechnung

Mit dieser Programmfunktion kann die Verzinsung eines Geldbetrages über einen zu wählenden Zeitraum berechnet werden.

Beachten: dies ist nur ein kleines Hilfstool. Für Zinsberechnungen im Rahmen von Schuldkonten siehe Konto.

Betrag: es ist der zu verzinsende Betrag einzugeben. Über das rechte €-Feld kann die Eingabe über den Taschenrechner erfolgen.

Währungssymbol: das Feld unmittelbar rechts neben dem Betragsfeld kann ein beliebiges Währungssymbol aufnehmen, damit die auch die Textausgabe des Ergebnisses in der richtigen Währung erfolgt. Für die Berechnung hat das Währungssymbol keine Bedeutung.

Basiszinstabelle: die zeitlich gestaffelten Basiszinssätze werden tabellarisch angezeigt.

Von / Bis: Eingabe des Zeitraums. Daneben gequetscht erscheint eine Anzeige der resultierenden Zinstage.

"Jahr à 30 Tage" gibt an, ob nach der Bankenmethode (Jahr à 360 Tage!) oder genau gerechnet werden soll.

Zinssatz kann frei gewählt werden.

"zuzüglich Basiszins": gibt an, ob dem angegebenen Zinssatz der Basiszins der Europäischen Zentralbank hinzugerechnet werden soll.

Rechnen

Mit jeder Änderung der Eingabewerte wird das Ergebnis sowohl als Betrag als auch als Text ausgegeben.

Die Textausgabe ist besonders hilfreich, wenn aufgrund der gestaffelten Zinssätze des Basiszinses mehrere unterschiedliche Zinszeiträume vorhanden sind.

Beide Ergebnisfelder können mit Hilfe der Zwischenablage in andere Anwendungen übernommen werden. Mit dem Taschenrechner rechts neben dem numerischen Ergebnis kann weitergerechnet werden.


Berichtserstellung mit dem Reporting-Modul

  • Drucksachen
  • Version 6
  • das 6er-Bearbeitungs-Blog

Um graphisch gestaltete Tabellen mit Zwischenüberschriften oder -summen ausdrucken, namentlich Aktenvorblätter und Auswertungen der Finanzbuchhaltung (mehr dazu), ist die Installation eines gesonderten Moduls erforderlich.

Nach der Installation können diese Berichte ohne weiteres aus der normalen Menüstruktur aufgerufen werden:

  • Cockpit / Akten / Aktenvorblätter
  • Cockpit / Fibu / Berichts-Generator
  • Fibu / Auswertungen / Berichts-Generator

Eine Bearbeitung der Daten ist mit diesem Fenster nicht möglich. Dies erfolgt unverändert über die jeweiligen speziellen Bearbeitungsfenster.

Mehr zum Ganzen: Drucksachen.

http://www.a-jur.de/download/reporting/setup.exe

Falls es bei der Installation Fehlermeldungen gibt, sind vorab folgende Module manuell nachzuladen und zu installieren:

  • Download CLR-Types für 64bit-Systeme bzw. CLR-Types für 32bit-Systeme
  • Download Report-Viewer


Dubletten

  • Technischer Hintergrund ...
  • Adressen löschen
  • Datei dubletten.exe downloaden (92 kb)

Bei dem auch gesondert funktionsfähigen Programm "Dubletten" handelt es sich um ein Programm zur Suche ähnlicher Datensätze, um diese in der Datenbank zusammenzuführen oder, wenn sie nicht benötigt werden, zu löschen.

Dubletten können nicht ohne weiteres automatisch entfernt werden, denn im wirklichen Leben sind auch Dubletten einander fast nie völlig gleich, sondern höchstens ähnlich.

Die Beurteilung, welche der ähnlichen Adressen beibehalten und welche gelöscht werden soll, muss einem menschlichen Sachbearbeiter vorbehalten bleiben.

Entscheidend für eine sachgerechte Vorselektion ist die Auswahl der Felder.

Das Entfernen von Dubletten mit Hilfe dieses Programms ist eine sehr entspannende Nebentätigkeit z.B. während langweiliger Telefongespräche.

Datei/Verbindung: Über diesen Menüeintrag ist zunächst eine Verbindung zur gewünschten Datenbank herzustellen. Dies erfolgt über ein Datenbankfenster. Beim nächsten Start des Programms versucht das Programm automatisch, diese Verbindung wieder herzustellen.

Tabelle: Hier ist diejenige Tabelle auszuwählen, aus der doppelte Datensätze entfernt werden sollen. Hier kommt praktisch nur die Tabelle "Adressen" Betracht.

Vergleichsfelder: Hier werden die Felder der ausgewählten Tabelle angezeigt. Da Dubletten praktisch nie 100%- ige Dubletten sind, sollte der Abgleich auf einzelne, besonders typische Felder beschränkt werden, z.B. auf Vorname, Nachname oder Adresse. Die Suche wird entsprechend eingeschränkt, indem die gewünschten Felder ausgewählt werden.

Übereinstimmungen: Auf der Grundlage der Vergleichsfelder werden in dem Fenster diejenigen Datensätze angezeigt, die in der Tabelle mehrfach vorkommen. Durch das kleine Drop-down Fenster kann zusätzlich angegeben werden, ob die Auswahl auf Datensätze beschränkt wird, die mehr als zweimal in der Datenbank vorkommen.

"Übrige Felder": Wird in dem vorstehenden Listenfeld ein Eintrag ausgewählt, erscheinen in dieser Liste alle diejenigen Datensätze, die mit der Auswahl gefunden wurden. Zusammen mit dem vorstehenden Fenster werden also sämtliche Felder angezeigt.

Jedem Eintrag ist eine Zahl vorangestellt, die angibt, wie oft gegebenenfalls der Datensatz in der Datenbank benötigt wird.

Wenn Datensätze gelöscht werden sollen, können diese mit den entsprechenden Buttons in das untere Feld verschoben werden. Mindestens ein Datensatz muß immer in dem Feld verbleiben.

"Auswählen zum Löschen": Nachdem man eine Zahl von Datensätzen in das Löschfenster verschoben hat, kann die Löschung ausgeführt werden.

Wenn ein Datensatz aufgrund referentieller Integrität noch in einer anderen Tabelle benötigt wird, wird er nicht ersatzlos gelöscht, sondern an seine Stelle tritt der nicht gelöschte Datensatz, so dass die Integrität der Datenbank erhalten bleibt.

Hinweis:

Nicht unterstützt werden

  • Tabellen mit
    • nicht-numerischem Primärindex,
    • einem aus mehreren Feldern bestehenden Primärindex
  • Dubletten in Feldern des Typs
    • text (nicht zu verwechseln mit den üblicherweise für Text verwendeten varchar-Textfeldern!)
    • oder Image


Honorartabellen

  • Rechnungen
  • Rechnungstatbestände
  • Tabellen konfigurieren
  • SQL-Abfrage
  • Installation der Kostengesetze 2013

Im Programm sind die Tabellen RVG, PKH und GVG der Jahrgänge 2004 und 2013 enthalten.

Wichtig: für die Erstellung von Rechnungen ist nicht die rechts abgebildete Schnellübersicht, sondern das Rechnungs-Fenster zu verwenden!

Darüber hinaus können auch beliebige zusätzliche Honorartabellen konfiguriert werden, z.B. ältere Versionen der BRAGO oder die Gebührenordnungen für Steuerberater.

Honorartabellen

Die Tabelle "Honorartabelle" (konfigurierbar über Einstellungen / Setup / erweitert / Honorartabellen (Daten)) kann beliebige einfache Honorarstaffeln nach folgendem Format aufnehmen:

  • Tabelle: Kurzbezeichnung der Tabelle,
  • Bis: Gegenstandswert, bis zu dem der Honorarbetrag gilt
  • Betrag: Honorarbetrag

Honorarformeln

Die Tabelle "Honorarformeln" (konfigurierbar über Einstellungen / Setup / erweitert / Honorarformeln) kann Vergütungsformeln nach der in deutschen Gesetzen üblichen Berechnungsformel aufnehmen:

  • Tabelle: Kurzbezeichnung der Tabelle,
  • Bis: Gegenstandswert, bis zu dem die Formel gilt,
  • fj: Abkürzung für "für je", d.h. die Werteinheit,
  • um: Betrag für die Werteinheit,
  • zzgl: Betrag, auf den die Zeile der Formel aufsetzt (d.h. Honorarbetrag für Werte unmittelbar unter der für diese Zeile geltende Grenze).

Die Wertgrenze für die letzte (nach oben offene) Berechnung ist mit einem Bis-Betrag von 0,00 € anzugeben, erscheint dann also also etwas irritierend als erste Zeile. Ansonsten ist die Tabelle so konzipiert, dass die in den Gesetzen enthaltenen Beträge unmittelbar übernommen werden können.

Anwendung

Über SQL-Abfrage oder ein anderes Administrationstool ist in der Tabelle Tabellensets zu deklarieren, welche Tabelle in welcher Version zur Verfügung stehen soll.

In Rechnungstatbeständen, die Tabellen anwenden (Formeln "Tabelle" und "Quotenrahmen"), stehen alle Tabellen zur Auswahl, die in "Honorartabelle" und/oder "Honorarformeln" mindestens einmal erwähnt sind und laut Tabelle "Tabellensets" der aktuell gewählten Version entsprechen.

Externe Tabellen

Diverse optionale zusätzliche Tabellen sind bereits verfügbar, die mit Hilfe des Setup-Assistenten als Skript einzuspielen sind:

brago.sql | Skript zur Einspielung der BRAGO-Tabelle von 1994
stb.sql | Skript zur Einspielung der Steuerberatergebührentabellen 2008
SchO-DIS.sql | Skript zur Einspielung der Schiedsrichtergebühren nach der DIS-Schiedsordnung (ohne Gewähr).


A-jur-Access-Projekt (bis 2010)

  • A-jur-Access-Anwendung (ab 2010)
  • Serveradministration

Das A-jur-Access-Projekt ist eine gesonderte Anwendung zur Ausführung diverser weniger alltäglicher Anwendungen. Es handelt sich um ein weiteres Frontend, das als alternative Benutzeroberfläche auf dieselben Datenbanken des SQL-Servers zugreift.

Es ist Access 2003 bis 2010 zu verwenden. Unter Office 2013 und höher ist das a-jur-Access-Projekt nicht mehr lauffähig (mehr dazu).

Es empfiehlt sich der kostenlose Download des Access-2010-Runtime-Moduls (oder googeln).

Download der 2019er-Version des Access-Projekts

Access-Projekte sind aus Benutzersicht genauso zu verwenden wie die vertrauten Access-Datenbanken. Der technische Unterschied besteht darin, dass Daten und Abfragen nicht in der eigenen Programmdatei (mdb) gespeichert werden, sondern im SQL-Server. Das Projekt enthält keine Daten, sondern vermittelt nur den Zugriff auf den SQL-Server.

Die Verbindungsdaten sind dieselben wie für die Hauptanwendung. Durch Anklicken der entsprechenden Datenbank ("Datenpool") rechts oben wird auch für Access die konfigurierte Verbindung ausgewählt und hergestellt. Sind mehrere Datenpools vorhanden, kann entsprechend einfach zwischen diesen gewechselt werden. Die Verbindung kann auch manuell konfiguriert werden.

Die zuletzt verwendete Verbindung wird in der Anwendungsdatei gap.adp gespeichert. Sollte ein Schreibschutz bestehen oder sollten unterschiedliche Nutzer mit unterschiedlichen Logins auf auf sie zugreifen wollen, ist es ratsam , jeweils eigene lokale Kopien der gap.adp zu verwenden (z.B. aus unserem Downloadbereich), um den Start zu beschleunigen.

Darin sind folgende Funktionen enthalten:

  • Auswertungen der Finanzbuchhaltung jeder Art, auch gesondert nach buchhalterisch getrennten Kanzleien, Sachbearbeitung, Sachgebieten usw..
  • Mandatsbuchhaltung, mandantenfähige Buchhaltung mit Ergebnisermittlung, Umsatzsteuerberechnung und Finanzkontennachweis.
  • Bibliothek mit Suchfunktionen, Querverweisen, Signaturvergabe und Möglichkeit des Ausdrucks diverser Kataloge (z.B. nach Verfasser, Titel, Sachgebieten, Neuanschaffungen, Regalbeschriftungen) zur Bearbeitung durch den Bibliothekar,
  • Alternative Stammdatenverwaltung zur Eingabe und Pflege der für die Programmausführung notwendigen Stammdaten durch den Administrator..

Access weist bei der Bearbeitung, Filterung, Sortierung und dem Ausdruck von Tabellen besonderen Komfort auf. Für die Bedienung sind Grundkenntnisse in Access hilfreich.

Zu beachten ist, dass Datensätze nicht nur bei Betätigung des entsprechenden Buttons gespeichert werden, sondern auch bei einem Wechsel des aktuellen Datensatzes durch Klicken auf einen anderen, oder durch Navigation.


Mandatsbuchhaltung

  • Finanzbuchhaltung

Mit diesem Bestandteil des Access-Projekts kann zu jeder Akte eine eigenständige Finanzbuchhaltung geführt werden, um bei der Verwaltung eines Fremdgeldguthabens oder Sondervermögens

  • detaillierter abzurechnen, als dies mit Hilfe eines bloßen Beteiligtenkontos möglich ist,
  • steuerlichen, kaufmännischen, gerichtlichen o. a. Buchführungspflichten zu genügen oder wenn
  • Einkommens- oder Umsatzsteuererklärungen abzugeben sind.

Auch eine Vereinsbuchhaltung mit den nötigen Rechenschaftsberichten kann ohne weiteres auf diese Weise erstellt werden.

Die Mandatsbuchhaltung gestattet die Verwendung beliebiger Sach- und Finanzkonten, die ordnungsgemäß sortiert und gruppiert angezeigt und ausgedruckt werden können. Auswertungen können außerdem auch

  • nach Bereichen
  • nach Aktenbeteiligten

gegliedert werden.

Es werden die Grundsätze der doppelten Buchführung eingehalten:

  • keine Buchung ohne Gegenbuchung
  • Anfangsvermögen - Endvermögen = Einnahmen - Ausgaben.

Wenn dies im Einzelfall nicht gewünscht ist, kann zum Beispiel als Gegenkonto durchgehend "Kasse" angegeben und dieses ansonsten ignoriert werden.

Neue Buchhaltung

Eine neue Mandatsbuchhaltung setzt voraus, dass die entsprechende Akte in der Aktenverwaltung existiert.

Um für diese dann erstmalig Buchungen vorzunehmen, ist auf der Seite Auswahl der Button Neu zu klicken und das Aktenzeichen einzugeben.

Die entsprechende Akte erscheint dann in der Liste und es können Buchungen erfolgen.

Sobald Buchungen erfolgt sind, erscheint diese Akte künftig automatisch in der Auswahlliste.

Abgelegte Akten erscheinen nicht in der Liste. Abgelegte Akten sind in der Aktenverwaltung wieder zu aktivieren.

Buchungen

Die Eingabe von Buchungen folgt dem Standard von Access. Es wird auf die frei zugänglichen Access-Dokumentationen verwiesen.

Buchungen zuordnen ermöglicht es, einzelne Buchungen jeweils einem Aktenbeteiligten zuzuordnen, um das Ergebnis kontenübergreifend nach Aktenbeteiligten auswerten zu können. Aus dem Cockpit heraus kann für einen ausgewählten Beteiligten auch über das Kontextmenü das Mandatsbeteiligtenkonto angezeigt werden (sichtbar nur in teilnehmenden Akten).

Die Eingaben erfolgen mit dem wirklichen Vorzeichen: Ausgaben also als negativer Betrag. Beim Buchen von Sachkonto mit Finanzkonto entscheidet also das Vorzeichen, ob eine Einnahme oder eine Ausgabe vorliegt.

Wenn von einem Finanzkonto auf ein anderes gebucht wird, wird der Betrag auf dem Konto mit umgekehrtem Vorzeichen verbucht.

Wenn ein Kassenbuch oder ein Bankkonto vollständig eingebucht wird, empfiehlt es sich, dieses jeweils als Gegenkonto anzugeben. Spätere Änderungen des Kontotyps des Kontos lassen den abgestimmten Saldo des Gegenkontos dann unberührt.

Nach der Eingabe eines Buchungstextes prüft das Programm, ob dieser Text (in derselben Buchhaltung im selben Zeitraum) schon früher verwendet wurde. Wenn ja, wird das früher verwendete Konto wieder vorgeschlagen. Wenn der Text schon zweimal früher mit demselben Betrag eingegeben wurde, wird auch dieser Betrag vorgeschlagen.

Alle Vorschläge des Programms können geändert werden.

Hier bestehen zwei Möglichkeiten, Buchungen einem Beteiligten zuzuordnen:

  • direkte Angabe des Beteiligten in der betreffenden Buchung (oben muss das entsprechende Ankreuzfeld aktiviert sein),
  • integrierte Buchung in ein Beteiligtenkonto.

Über diverse Access-Standard-Funktionen können die Daten auch auf verschiedenste Weise exportiert oder auf andere Weise weiter verarbeitet werden.

Auswahl, Auswertungen und Berichte

Es sollte jeweils angegeben werden:

  • Rechtsträger: es wird immer der Mandant der betreffenden Akte verwendet,
  • Finanzamt: es wird immer das Finanzamt der betreffenden Akte verwendet (= Beteiligter des Typs "Finanzamt"),
  • Umsatzsteuerpflichtigkeit (davon hängt es ab, ob bei den Buchungen jeweils USt-Vorschläge gemacht werden).

Folgende Auswertungen sind möglich:

  • Ergebnis: Hier wird der Gewinn ermittelt,
  • Umsatzsteuer: Ermittlung der Umsatzsteuerpflicht,
  • Finanzkonten: Verlauf der Finanzkonten, insbesondere zur Abstimmung mit den Kontoauszügen,
  • Vermögensaufstellung: Salden sämtlicher verwendeter Finanzkonten zum angegebenen End-Termin.
  • Ergebnis nach Bereichen: z.B. bei Vereinen: Gruppierung nach Gemeinnützigkeit, Vermögensverwaltung und Geschäftsbetrieb.
  • Persönliche Konten: Auswertung des Ergebnisses nach Aktenbeteiligten.

Der in den Berichten auszuwertende Zeitraum kann beliebig tag-genau gewählt werden. Es wird keine Abrechnungsperiode vorgegeben. Es kann auch gänzlich auf eine zeitliche Eingrenzung verzichtet werden; dann wird die gesamte Buchführung abgerechnet.

Die meisten Berichte können mit oder ohne die Einzelbuchungen angezeigt/ausgedruckt werden. Ohne die Einzelbuchungen erscheint der Bericht als Summen- und Saldenliste.

Beim Programmstart ist diejenige Buchhaltung und derjenige Zeitraum ausgewählt, mit dem zuletzt gearbeitet wurde.

Cockpit

Die wichtigsten Auswertungen stehen auch im Cockpit zur Verfügung:

  • Mandatsbuchungen: alle Buchungen mit Konto und Gegenkonto.
    • Als Betrag wird angegeben, wie sich die Buchung als Einnahme bzw. Ausgabe auswirkt.
    • Ergebnisneutrale Buchungen (Umbuchungen) werden ohne Betrag angegeben.
    • Der nominelle Buchungsbetrag kann als "BetragNom" zusätzlich eingeblendet werden.
  • Mandatsjournal: jedes angesprochene Konto in einer eigenen Zeile mit Betrag (also zwei Zeilen pro Buchung),
  • Mandatsbeteiligtenkonto: Buchungen, die dem ausgewählten Beteiligten zugeordnet sind. Wenn eine Mandatsbuchhaltung zu der betreffenden vorhanden ist, steht diese Funktion auch über die rechte Maustaste beim Beteiligten zur Verfügung.

Einstellungen:

Umsatzsteuerkategorien

Die bei den Buchungen anzugebenden Umsatzsteuerkategorien sind identisch mit denjenigen der Finanzubuchhaltung. Eine Pflege dieser Tabelle (z.B. bei einer Änderung des Umsatzsteuersatzes) erfolgt in den Stammdaten.

Konten

Über das Formular Konten können die für die Buchhaltung verwendeten Sach- und Finanzkonten eingegeben und gepflegt werden.

Die Konten gelten mit ihren Bezeichnungen einheitlich für alle Buchhaltungen. Die Führung und Auswertung der Konten erfolgt natürlich immer getrennt nach den einzelnen Akten/Mandanten.

Die Sachkonten sollten so abstrakt beschrieben werden, dass diese sich für sämtliche möglichen Finanzbuchhaltungen eignen.

Finanzkonten können hingegen mit einer speziellen Bezeichnung versehen werden (z.B. "Deutsche Bank, Konto-Nr. 1234/5678")

Für jedes Konto ist anzugeben, ob es

  • Sachkonto (Einnahmen, Ausgaben) oder
  • Finanzkonto (Girokonto, Kasse, Kredit usw.) sein soll.

Ob die jeweilige Buchung eines Sachkontos eine Einnahme oder eine Ausgabe darstellt, hängt vom Vorzeichen des gebuchten Betrags ab (Ausgaben = negativ).

Zusätzlich ist in der Kontenverwaltung anzugeben, ob das Konto im Soll oder im Haben angezeigt werden soll. Dies ändert nichts am Gewinn und Verlust, sondern entscheidet darüber, ob das Konto in der Einnahmenüberschussrechnung in der Rubrik der Einnahmen oder vorzeichenbereinigt in der Rubrik der Ausgaben erscheint.

Entsprechendes gilt für die Finanzkonten:

Wird ein Konto als Finanzkonto eingerichtet, enthält es Guthaben oder Verbindlichkeiten. Was von beiden gebucht wird, folgt aus dem Vorzeichen des gebuchten Betrags. Die Eingruppierung in Soll oder Haben ändert nichts am wirtschaftlichen Ergebnis, sondern legt fest, in welche Gruppe dieses Konto einsortiert wird.


Bibliothek

Programmfunktion zur Erfassung von Büchern und anderen Medien mit Such- und Katalogdruckfunktionen. Sie ist Bestandteil des A-jur-Access-Projekts (bis 2010).

Da Microsoft die Unterstützung des SQL-Servers via Access leider ab Office 2013 eingestellt hat, wird auch dieses Bibliotheksmodul nicht weiter entwickelt oder supportet.
Es kann wir bisher mit Access bis 2010 verwendet werden.

Katalog

Tabellarische Anzeige des Bestands. Es bestehen die Access-üblichen Filter- und Sortiermöglichkeiten (vg. Dokumentation von Access).

Darüber hinaus können im unteren Bereich die wichtigsten Sortier- und Filterfunktionen nochmals angeklickt werden.

Beim Suchen/Filtern bestehen folgende Möglichkeiten:

  • Filter ausschalten: der volle Bestand wird angezeigt,
  • Schlagwortsuche: es ist ein Schlagwort einzugeben. In der Liste erscheinen dann alle Bücher, in deren Titel oder Verfassername das Schlagwort vorkommt.
  • Sachgebiet: eines der Sachgebiete kann ausgesucht werden. Da die Sachgebiete hierarchisch strukturiert sind, sind noch folgende Verfeinerungen möglich:
    • Suche erweitern: Suche wird auf den Oberbegriff ausgeweitet (was im Bankrecht nicht vorhanden ist, findet sich vielleicht auch im Palandt!),
    • speziellere Sachgebiete einbeziehen, d.h. hierarchisch untergeordnete Sachgebiete.

Da ein Buch häufig nicht nur einem einzelnen Sachgebiet zugeordnet ist, sondern noch eine beliebige Anzahl von Querverweisen haben kann, ist zu beachten, dass Bücher unter jedem Fachgebiet gelistet werden. Der Bestand setzt sich also aus dem Kernbestand zzgl. dem Querverweisbestand zusammen.

Zitat kopieren:

Wenn die Fundstelle eines in der Bibliothek vorhandenen Buches in einem Schriftsatz o.ä zitiert werden soll, ist es nicht nötig, Verfasser, Titel usw. abzuschreiben. Ist das Buch im Katalog per Maus ausgewählt, genügt ein Klick auf den Button Zitat kopieren, und folgendes passiert:

Das Einfügen aus der Zwischenablage erfolg wie üblich durch Bearbeiten/einfügen, CTRL-V oder das entsprechende Icon.

Eingabe

Fenster zur Eingabe und Bearbeitung der Bücher. Bei der Eingabe haben sich folgende Richtlinien bewährt:

  • Ein Artikel ('der', 'die' oder 'das') am Titelanfang ist wegzulassen und stattdessen nach einem Komma ans Ende zu setzen, z.B. "Mietrecht, Das."
  • Im Titel soll kein Absatz (enter) vorkommen, auch nicht am Zeilenende.
  • Bei mehrbändigen Werken ist jeder Band einzeln einzugeben. Zusatzangaben zum speziellen Band usw. bitte ins Feld "Untertitel"; spezielle Sachgebiete bitte in die Querverweise. Nur im seltenen Fall, dass (bis auf die Bandnummer) alle Angaben zu den Einzelbänden identisch wären, kann der Untertitel z.B. mit Band 1-3 angegeben werden.
  • Wenn Zeitschriftenjahrgänge aus mehreren Halbbänden bestehen, genügt im Feld "Untertitel" die Angabe "1. Hb".; Seitenzahlen und Jahrgang sind nicht nötig
  • Angaben zum Verlag sind nur dann zu machen, wenn sich ums Verrecken kein Autor ausmachen läßt; in diesem Fall ggf. mit Angabe der Verlagsreihe, z.B. 'Beck-Texte'.
  • In das Feld Auflage gehört nur die Nummer der Auflage, gefolgt von einem Punkt. Zusätze wie 'Aufl.', 'Ed.' sind wegzulassen. Auch Angaben zu Bandnummern, Seitenzahlen usw. gehören nicht hierher (sondern in den Untertitel). Bei vielen Büchern, vor allem auch bei Zeitschriften, bleibt dieses Feld leer.

Nach dem Abschluss einer Eingabe wird automatisch eine Signatur vergeben, leicht redundant zusammengesetzt aus einer eindeutigen Nummer und einer Kurzbezeichnung des Sachgebiets , z. B. 1020-See. Ein Stempel zum handschriftlichen Eintrag der Signatur ins jeweilige Buch könnte z. B. so wie rechts abgebildet aussehen.

Die

  • Liste der Inhaltstypen,
  • Liste der Medientypen,
  • Liste der Sachgebiete,
  • Signaturen nebst Zuordnung zu Sachgebieten.

können durch den Systemadministrator im Rahmen der Stammdatenverwaltung bearbeitet werden.

Sachgebiete

Verzeichnis der Bibliotheks-Sachgebiete (nicht identisch mit den Aktensachgebieten). Tabelle ist mit Vorsicht zu bearbeiten.

Sort: aus diesem Feld ergibt sich die hierarchische Gliederung der Sachgebiete.

Spezialgebiete: dieser Hinweis wird vom Programm automatisch erstellt, wenn dies z.B. beim Ausdruck von Katalogen nötig ist.

Signaturen: jedem Sachgebiet muss eine Signatur zugeordnet werden, die auf jedem Buch vermerkt werden sollte. Es kann, muss aber nicht für jedes Sachgebiet eine eigene Signatur vergeben werden. Es ist in der Regel durchaus sinnvoll, die Spezialgebiete detaillierter aufzufächern, als es den Stellplätzen in der Bibliothek entspricht.

Berichte

Verzeichnis der verfügbaren Möglichkeiten, den Bestand auszudrucken.

Bei Doppelklick auf einen Eintrag erscheint der Bericht zunächst als Vorschau am Bildschirm. Er kann dann über Datei/Drucken ausgedruckt werden.

Um den Katalogen einen persönlichen Eindruck zu geben, kann oben jeweils das Kanzlei-Logo eingeblendet werden. Zu diesem Zweck ist das Access-Formular Logo entsprechend zu gestalten, was ein Minimum von Access-Kenntnissen voraussetzt, aber auch vom Support erledigt werden kann.

Grundeinstellungen:

Die Grundeinstellungen der Bibliothek sind in folgenden Tabellen gespeichert:

  • BibSachgebiete: hierarchisch gegliederte Liste der Sachgebiete,
  • BibArt: Liste der Inhaltstypen (d.h. welcher Art ist der Inhalt, z.B. Kommentar, Dissertation usw.),
  • BibMedien: Liste der Medientypen (d.h. körperliche Form, z.B. Buch, Loseblatt, CD-Rom)
  • BibSignaturen: Signaturen nebst Zuordnung zu Sachgebieten.

Bis auf die Sachgebietsliste sind diese Tabellen sind durch den Systemadministrator in der Tabellenansicht zu bearbeiten.

Verhältnis Sachgebiete / Signatur: die Sachgebiete können sehr weit aufgefächert werden, während die Signaturen sich am Stellplatz in der Bibliothek orientieren. Derselbe Stellplatz/Signatur kann also verschiedene (natürlich normalerweise verwandte) Sachgebiete aufnehmen.


Administration mit Hilfe von Microsoft Access

Administration mit Hilfe von Microsoft Access (bis 2010)

  • Siehe auch: Allgemeines zur Administration
  • A-jur-Access-Projekt

In der Regel werden alle nötigen Änderungen und Einstellungen an der Datenbank durch den Setup-Assistenten ausgeführt.

In Ausnahmefällen kann es allerdings nötig oder nützlich sein, Einstellungen über ein zusätzliches Administrationstool vorzunehmen.

Gelingt es z.B. nicht, die Verbindung eines Arbeitsplatzrechners zum SQL-Server im Netzwerk herzustellen, sind diese Tools hilfreich, weil zusätzliche Einstellungs- und Analysemöglichkeiten vorhanden sind.

In erster Linie empfehlen wir für die Administration des SQL-Servers das
Microsoft SQL-Server Management Studio

Auch Microsoft-Access in den Versionen bis 2010 enthält viele Möglichkeiten der Datenbankadministration, insbesondere

  • Konfiguration von Datenbankverbindungen,
  • Tabellenkonfiguration,
  • Erstellung eigener Abfragen,
  • Erstellung eigener Berichte,
  • Im- und Export von Daten,
  • Datensicherung und -rücksicherung.

Hierbei ist es sinnvoll, direkt mit dem Datenbankfenster zu arbeiten. Dazu gelangt man wie folgt:

  1. Microsoft-Access direkt öffnen (also nicht das a-jur-Access-Projekt, sondern Access "pur")
  2. "Neues Projekt (bestehende Daten)" anlegen,
  3. Als Dateinamen "admin" oder einen sonstigen Namen angeben, der nicht mit gap.adp identisch ist.
  4. Verbindungsinformationen zur Datenbank gap angeben.

Alternativ kann auch A-jur-Access-Projekt verwendet werden, wenn das Icon geklickt wird, beim Starten die SHIFT-Taste gehalten oder nachträglich das Startformular durch Datei > schließen geschlossen wird.

Dann kann es losgehen:

  1. In der Leiste "Objekte" die Rubrik Tabellen auswählen,
  2. gewünschte Tabelle auswählen,
  3. Icon Entwurf klicken,
  4. In dem erscheinenden Fenster können die Datentypen und die Feldgrößen eingestellt werden, Beziehungen definiert oder auch zusätzliche Felder eingegeben werden.

Allgemeines zum Bearbeiten von Tabellen siehe Serveradministration.

Tip: um eigene Abfragen (Sichten) in das Programm einzubinden, können diese unter Access erstellt werden und dann

  • als Eigene Programmfunktionen in die Menüstruktur eingebunden,
  • als SQL-Abfragen aufgerufen oder
  • als Abfrage-Dateien gespeichert werden

Weitere Anwendungsfälle:

  • Adressenimport
  • bzw-Problem


Interessenkonflikte

Das Programm kann überprüfen, ob ein Beteiligter der Kanzlei gleichzeitig als Mandant und als Gegner gegenüber steht.

In diesen Stellen besteht potenziell das Risiko eines Interessenkonfliktes. Ob auch tatsächlich ein Interessenkonflikt vorliegt, hängt von den jeweiligen Streitgegenständen und etwaigen persönlichen Rücksichten ab und muß deshalb unter Verantwortung eines Rechtsanwalts beurteilt werden.

Mit Mandant und Gegner sind nicht lediglich die beiden gleichnamigen Beteiligungstypen gemeint, sondern auch die anderen Beteiligungstypen , die im "Lager" des Mandanten bzw. Gegner stehen, z.B. Steuerberater, Versicherungen und Parteivertreter. Die Festlegung, welcher Beteiligungstyp welchem Lager zuzuordnen ist, erfolgt in der Stammdatenverwaltung.

Wenn die Adresse Teil einer Adressgruppe ist, erfolgt der Abgleich mit sämtlichen Mitgliedern der Adresse. Auf diese Weise wird ein möglicher Interessenkonflikt auch dann angezeigt, wenn der Konflikt mit einer rechtlich oder wirtschaftlich ähnlichen Adresse besteht.

Es gibt dazu zwei Programmfunktionen:

Interessenkonflikte

Angezeigt werden alle Adressen mit einem solchen potentiellen Konflikt.

Nach Wechsel in die Adressverwaltung kann angezeigt werden, an welchen Akten die Adresse konkret beteiligt ist.

Kollisionsprüfung

Angezeigt werden die möglichen Konflikte einer ausgewählten Adresse.

Nach jeder Eingabe oder Änderung des Beteiligten führt das Programm diese Prüfung automatisch durch. Wenn diese Prüfung ergibt, dass der Beteiligte der Kanzlei gleichzeitig als Mandant und als Gegner gegenüber steht, wird eine Liste der Beteiligungen dieser Adresse bzw. Adressgruppe angezeigt.


Zeiterfassung

Zum Zwecke der Zeitabrechnung kann die aufgewendete Zeit erfasst und ausgewertet werden.

Außer für die Abrechnung nützt die Zeiterfassung auch als bloßer Tätigkeitsnachweis. Es ist deshalb u. U. durchaus sinnvoll, auch sehr kurze Zeiten zu buchen, um z.B. die Zeiten vergeblicher Anrufversuche zu dokumentieren.

Vor einem Speichern wird immer geprüft, ob derselbe Sachbearbeiter bereits in anderer Sache mit zeitlicher Überschneidung eine Zeit erfasst hat. Ggf. werden diese Zeiten angezeigt und besteht Gelegenheit zum Abbruch.

Mit Hilfe der Navigationsbuttons können alle Buchungen der Akte oder des Sachbearbeiters nacheinander aufgerufen und ggf. weiter bearbeitet werden.

Verwendet wird die Zeit der Systemuhr des SQL-Servers, nicht die lokale Uhr auf dem Arbeitsplatz. Wenn die Abweichung größer als 10 Minuten ist, erfolgt beim Programmstart ein Hinweis und besteht Gelegenheit, die eigene Uhr nach der des Servers zu stellen.

Tipp: durch entsprechende Konfiguration der Eigenschaften der Dateiverknüpfung (Screenshot) lässt sich die Zeiterfassung auch durch Druck auf eine Funktionstaste öffnen

Akte: Auswahl der Akte, zu der die Zeit gebucht wird, vorbelegt mit der bei Aufruf aktiven Akte. Die üblichen Suchfunktionen bestehen.

Datum: Das Feld ist vorbelegt mit dem Tagesdatum.

Zeit: Das Feld ist vorbelegt mit der aktuellen Uhrzeit, ggf. gerundet. Durch Klick auf die kleinen Dreiecke kann diese berichtigt werden.

Durch Klick auf die Beschriftung "von" oder "bis" kann die Zeit so eingestellt werden, dass sie nahtlos an die vorangegangene Zeiterfassung anschließt bzw. bis zur nächsten Erfassung läuft. Die Option "Kontinuität" kann dies in bestimmten Grenzen automatisieren.

Wird mit der rechten Maustaste auf "bis" geklickt, können glatte Standardzeiten erfasst werden.

Zeit bis (optional): Die Zeit wird vom Programm entsprechend der Systemzeit des Rechners automatisch fortgeschrieben. Manuell oder durch Klick auf die beiden kleinen Dreiecke kann diese Zeit berichtigt werden.

Wenn dieses Feld beim Buchungsvorgang nicht ausgefüllt ist, wird die aktuelle Zeit angenommen.

Text: Beschreibung der Tätigkeit.

Bausteinbutton links neben dem Textfeld: es werden Textvorschläge zur Beschreibung der Tätigkeit angeboten;

  • Wenn die Stammdaten "Listeneinträge" mit Kontext=10 Texte enthält, werden diese angeboten,
  • anderenfalls werden die 25 häufigsten selbst verwendeten Texte der letzten 365 Tage angeboten.
  • In jedem Fall wird als Text "Telefonat mit" bzw. "Korrespondenz mit" für jeden einzelnen Aktenbeteiligten angeboten. Die Eingangsformulierung kann in den Optionen eingestellt werden.

Bearbeiter: Einer der Mitarbeiter ist auszuwählen. Die Liste der Bearbeiter wird in Mitarbeiterverwaltung gepflegt.

Nach Auswahl eines Mitarbeiters wird automatisch dessen zuletzt in derselben Akte verwendete Honorarstufe und Quote eingesetzt. Handelt es sich um die erste Buchung des betreffenden Mitarbeiters in der Sache, werden ggf. Stufe und Quote der letzten vorhandenen Buchung verwendet, sonst die Standardstufe des Mitarbeiters und 100% Quote.

Quote: Es besteht die Möglichkeit, die Wertigkeit der Buchung zu ändern, um zum Beispiel Nachtzuschlägen, gemischten bzw. durch Störungen unterbrochenen Tätigkeiten oder Referendartätigkeiten gerecht zu werden. Das Feld ist vorbelegt mit der Quote, die der Sachbearbeiter zuletzt gebucht hat, ggf. in derselben Akte.

Um eine Tätigkeit lediglich zu notieren, ohne sie berechnen zu wollen, ist als Quote Null einzugeben.

Um eine Zeitgutschrift zu erteilen, ist eine negative Quote einzugeben.

Stufe: In der Mitarbeiterverwaltung können unterschiedliche Honorarstufen konfiguriert werden, um differenzierte Stundensätze für die Zeitabrechnung einzurichten.

Soll die dem Mitarbeiter in der Mitarbeiterverwaltung zugewiesene Standard-Honorarstufe verwendet werden, ist der erste Listeneintrag auszuwählen, in dem der Standardhonorarsatz des Mitarbeiters in Klammern angezeigt wird. Dieser Wert wird nicht gespeichert.

Es kann bei jeder einzelnen Zeitbuchung aber auch eine konkrete Honorarstufe angegeben werden, um z.B. je nach geltender Honorarvereinbarung oder Tätigkeitsfeld zu differenzieren.

Die Verwendung der Honorarstufen ist insgesamt optional. Alternativ kann der Zweck der Honorarstufen auch durch eine entsprechende Quote erreicht werden. Die Honorarstufen haben den Vorteil, dass die Stundensätze transparenter sind.

Quote und Stufe können auch kombiniert werden, um z.B. Zuschläge wg. Nachtarbeit zu berücksichtigen.

Abgerechnet: hier kann markiert werden, ob die jeweilige Buchung bereits abgerechnet ist oder nicht. In der Regel ist es allerdings sinnvoller, dies en bloc in der Tabellenansicht des Tätigkeitsnachweises vorzunehmen (Menü "Extras").

Pause: wird eine Tätigkeit unterbrochen, ist Pause zu klicken. Das Programm merkt sich dann die Uhrzeit, und die Beschriftung ändert sich in weiter. Wird weiter geklickt, besteht die Wahl zwischen

  • Speicherung der gemerkten Buchung nebst Beginn eines neuen Buchungssatzes mit demselben Text oder
  • Ignorierung der Pause.

Button übernehmen: führt eine Zwischenspeicherung aus. Eine etwaige Pause wird zurück gesetzt.

Button 12,34€ (buchen): Durch Klick auf diesen Button wird die angegebene Zeiteinheit zur Akte gebucht und das Fenster geschlossen.

Wenn der Button nicht aktiviert (klickbar) ist, liegt das daran, dass die Eingabe fehlerhaft ist: entweder ist kein Text eingegeben (weniger als 3 Buchstaben) oder es ist keine Akte angeben.

Der Button ist mit dem den Eingaben entsprechenden Geldbetrag beschriftet. Tatsächlich wird aber kein Geldbetrag gebucht, sondern werden die konkreten Eingaben gespeichert. Der Stundensatz bzw. Fixbetrag wird erst in der Rechnung eingesetzt.

Integration mit dem Terminkalender:

  • Eine Zeiterfassung kann auch aus einem im Kalender erfaßten Termin übernommen werden (rechte Maustaste).
  • Die erfaßten Zeiten können im Terminkalender angezeigt werden.

Zwischen der Zeiterfassung und der Rechnung besteht keine Datenverbindung. Die Rechnungserstellung erfolgt, indem die Anzahl der zu berechnenden Stunden manuell in das Rechnungsformular übertragen und mit dem geltenden Stundensatz versehen wird. (Grund: die vielen unterschiedlichen Möglichkeiten zur Auswahl der abzurechnenden Termine, siehe unten "Auswertung")

Optionen

Automatisch starten bewirkt, dass

  • sich automatisch das Zeiterfassungsfenster öffnet und die Uhr zu laufen beginnt, sofern im Cockpit eine Akte ausgewählt wurde, in der es bereits Zeitbuchungen gibt. Ist das Fenster bereits mit einer anderen Akte geöffnet, öffnet sich ein neues Fenster. Es empfiehlt sich, eine Verzögerung von mindestens 3 Sekunden zu konfigurieren.
  • eine angefangene Zeiterfassung nahtlos gespeichert wird, wenn eine später begonnene Zeiterfassung gespeichert wird. In der früheren Zeiterfassung muss bereits ein Text eingegeben worden sein.
Kontinuität: Sofern die Option angekreuzt ist und die letzte Zeitbuchung des Mitarbeiters nicht länger als die angegebene Anzahl von Minuten zurückliegt, wird beim Erstellen einer neuen Buchung als Startzeit das Ende der vorherigen Zeitbuchung vorgeschlagen.

Uhrzeit runden: Bei einer neuen Buchung wird als Anfangszeit die letzte durch die angegebene Anzahl Minuten teilbare Uhrzeit vorgeschlagen. Wird das Ende offen gelassen, wird als Endzeit die nächste durch die angegebene Anzahl Minuten teilbare Uhrzeit angenommen.

Im Interesse einer richtigen Zeiterfassung sollten sich die Werte für Kontinuität und Rundung im Bereich der Geringfügigkeit und der typischen Arbeitsabläufe halten. Es empfehlen sich Werte bis 5 Minuten. Ggf. ist manuell nachzujustieren.

Navigation / Tätigkeitsnachweis:

Durch Klick auf die entsprechenden Buttons kann in den bisherigen Buchungen navigiert werden. Diese können dann auch geändert oder gelöscht werden.

Ist "nach Akte" selektiert, wird durch die Buchungen der Akte navigiert, ist nach "Bearbeiter" selektiert, wird durch die Buchungen des Bearbeiters navigiert.

Button Tabelle: Die gebuchten Zeiten werden tabellarisch angezeigt, je nach gewählter Option entweder die der Akte oder die des Bearbeiters.

Aus der Tabellenansicht kann wiederum in die entsprechende Buchung gewechselt werden, indem in der Tabelle auf "Zeiterfassung" geklickt wird.

Auswertungen

Eine Auswertung kann über mehrere Programmfunktionen erfolgen:

  1. Tätigkeitsnachweis: Alle zu einer Akte gespeicherten Zeiten werden einzeln angezeigt.
  2. Tätigkeitsnachweis nach Datum: Die zu einer Akte gespeicherten Zeiten werden mit der jeweiligen Gesamtzeit pro Tag angezeigt.
  3. Tätigkeitsnachweis Aktengruppe: Sämtliche zu den zur Gruppe gehörigen Akten werden in einer einheitlichen Tabelle angezeigt.
  4. Tätigkeitsnachweis Adresse: Sämtliche gebuchte Zeiten in Akten, an denen die gewählte Adresse beteiligt ist, werden tabellarisch angezeigt.
  5. Erfasste Zeit nach Monat und Akte: Tabellarische Auswertung als Grundlage für Fakturierung. Die Spalte "Sb" gibt an, wie viele unterschiedliche Sachbearbeiter tätig gewesen sind.
  6. Tätigkeitsnachweis graphisch: Darstellung der erfaßten Zeiten in Kalenderansicht. Auf diesem Wege lassen sich auch rasch Auswertungen für typische Zeiträume erstellen.
  7. Tätigkeitsnachweis Adressgruppe: Sämtliche Zeitbuchungen zu Akten werden angezeigt, an denen ein Mitglied der gewählten Adressgruppe beteiligt ist.
  8. Eigene Zeiterfassung: angezeigt werden alle eigenen erfassten Zeiten.
  9. Zeiterfassung nach Sachbearbeiter: Aufschlüsselung der in einer Akte erfassten Zeiten nach Sachbearbeiter.
  10. Terminkalender: Ansicht "Zeiterfassung" stellt die erfassten Zeiten graphisch im Kalender dar

Die zeitliche Eingrenzung der anzuzeigenden Buchungen - zum Beispiel seit der letzten Rechnungsstellung - kann jeweils auf der Tabelle angegeben werden.


Basiszins

  • Veröffentlichung durch die Deutsche Bundesbank
  • Hinweise zum Jahreswechsel

Der Basiszins ist notwendig für die Berechnung von Zinsen, die auf ihm beruhen, also insbesondere gemäß § 247 BGB. Es handelte sich früher um den Diskontsatz der Bundesbank. Seit der Einführung des Euros handelt es sich um den Basiszins der Europäischen Zentralbank.

Anwendung

Der Basiszins ist maßgebend für bestimmte Zinsberechnungen und wird wie folgt verwertet:

  • Im Beteiligtenkonto können entsprechend verzinsliche Beträge gebucht werden,
  • Der Zinsrechner erlaubt Zinsberechnungen unter Zugrundelegung des Basiszinses,
  • Unter Cockpit > Einstellungen > Stammdaten > Basiszins wird der Basiszins mit Angabe des gemäß § 247 BGB seit 01.01.2002 für Konsumenten (+5%) bzw. Kaufleute (+8%) geltenden Verzugszinses als Tabelle angezeigt.

Tabelle

Zweimal jährlich, und zwar jeweils am 01.01. sowie am 01.07, passt die europäische Zentralbank den Basiszins an. Der Basiszins wird im Internet z.B. von der Deutschen Bundesbank veröffentlicht.

Die Änderung ist vom Programmbenutzer entweder

  • (empfohlen) im Rahmen der Programmaktualisierung einzuspielen, oder
  • unter Cockpit > Einstellungen > Stammdaten (Listen) > Basiszinstabelle manuell einzupflegen. Achtung: Eingabe als Faktor von 1, nicht von 100! 1% = 0,01!

Nach einer Änderung muss das Programm neu gestartet werden.

Negativer Basiszins ab 2013

Der ab 01.01.2013 geltende Basiszins betrug -0,13 % und war damit erstmalig negativ. Bei der Einspielung des aktuellen Updates ergeben sich daraus keine Besonderheiten.

Verwender von Versionen vor 5.6 sollten auf jeden Fall ein Update vornehmen, weil eine bis dahin geltende Tabellenbeschränkung auch die manuelle Eingabe negativer Werte verhinderte.


Internet-Links

Cockpit-Menü

Über das Internet-Menü des Cockpits kann eine beliebige Vielzahl von Internet-Favoriten aufgerufen werden.

Die Liste enthält z.B. Links auf im Internet frei verfügbare

  • Gesetze,
  • Gerichtsentscheidungen,
  • juristische Datenbanken,
  • örtliche Gerichtszuständigkeit,
  • Wörterbücher,
  • Tabellen des Familien- und Straßenverkehrsrechts,
  • Wechselkurse, Kurs des Sonderziehungsrechts
  • Telefonbücher.

Über den untersten Menüeintrag kann die Linkliste in Form einer Tabelle geöffnet und bearbeitet werden.

Gesetze

Eine Linkliste mit den wichtigsten Gesetzen auf Juris findet sich noch gesondert als Teil der On- und Offline-Hilfedokumentationen unter

Gesetze

Verknüpfungen

Wenn die in einem Internet-Browser angezeigte Adresse (am Icon links vom Adressfeld!) einer Webseite mit Drag and Drop in den Aktenordner gezogen wird, wird diese Adresse dort als Internet-Verknüpfung gespeichert, so dass sie künftig auch unmittelbar aus dem Cockpit heraus geöffnet werden kann.

Auf diese Weise können die passenden Links dauerhaft gespeichert werden. Im Gegensatz zu den bekannten "Favoriten", "Lesezeichen" oder "Bookmarks", die lokal in der jeweiligen Installation des Browers gespeichert werden, sind die im Aktenordner abgelegten Links aktenbezogen und zentral zugänglich für alle Benutzer im Netzwerk. Dies bietet sich an für z.B.

  • Spezielle Gesetze zum Thema. Juris gestattet dabei auch Links auf einzelne Gesetzesabschnitte, z.B. "Einberufung einer Hauptversammlung"
  • Rechtsprechung zum Fall, z.B. aus BGH-Rechtsprechung
  • Presse-Berichterstattung und Fotos zum Fall
  • Einschlägige Gruppen professioneller oder sozialer Netzwerke

Zu beachten ist bei allen Links, dass nur die Adresse und nicht der Inhalt gespeichert wird. Der Inhalt kann sich ändern oder auch ganz wegfallen. Um Inhalte zu speichern, sollten diese in den Aktenordner herunter geladen werden.


Passwortschutz

  • Passwort vergessen?

Programmfunktionen

Diverse Programmfunktionen sind durch ein Passwort geschützt, namentlich

  • Finanzbuchhaltung (z.B. Umsatz, Journal, Anwaltsbuchungen, Mitarbeiterabrechnung)
  • Setup-Assistent
  • Änderung einer Aktenablagenummer,

  • Stammdatenverwaltung

  • Öffnen bestimmter Abfrage-Dateien,

  • Passwort ändern.

Es gibt diverse Passworte, nämlich

Bereich | Passwort bei Initialisierung | Erläuterung
admin | admin | Vollzugriff auf alles
<Aktenzeichen> | (keines) | Zugriff auf Aktenkonto
<Firma> | fibu | Passwort für jedes Unternehmen

Gross-Klein-Schreibung beachten! Manchen Zweiflern zum Trotze ist bei der Erkennung von Passwörtern durch das Programm noch nie einen Fehler bekannt geworden!

Alle Passwörter sollten bei Inbetriebnahme und später regelmäßig über die Programmfunktion Passwort ändern geändert werden. Anstelle des admin-Passworts "admin" wird auch "sa" als richtig anerkannt.

Die vom Benutzer vergebenen Passwörter sind nur dem Computer bekannt und können nicht entschlüsselt werden (Passwort zurücksetzen)

SQL-Server

Für den Zugang zum SQL-Server wird standardmäßig entweder überhaupt kein Passwort oder das Pseudo-Passwort "abcABC123" vergeben. Beim Programmstart wird dann kein Passwort abgefragt. Der Schutz erfolgt durch das Windows-Passwort des Arbeitsplatzes.

Um die Datenbank zusätzlich durch ein sicheres Passwort zu schützen, ist dieses Passwort durch die Administration des SQL-Servers zu vergeben und zu verwalten.

Wird beim Programmstart das Passwort für den SQL-Start abgefragt , handelt es sich demgemäß um ein Passwort, welches bei der Installation oder nachträglich durch die Administration des SQL-Servers vergeben wurde. Es ist nur dem lokalen Administrator bekannt und wird auch nur von diesem verwaltet.


Hinweise zum Jahreswechsel

Frohes Neues Jahr!

Anlässlich eines Jahreswechsels sind keine besonderen Vorkehrungen zu treffen. Folgende Hinweise können nützlich sein:

Basiszins

Auch zum 01.01.2022 bleibt der Basiszins unverändert bei - 0,88 % (Bundesbank)

Zum 01.01. und zum 01.07. ändert sich manchmal der Basiszins. Folgende Möglichkeiten bestehen:

  • nächste Programmaktualisierung abwarten (dauert meist wenige Tage),
  • Wenn es besonders eilig ist: manuell einpflegen unter Einstellungen / Stammdaten (Listen) / Basiszins. Der Basiszins wird im Internet z.B. von der Deutschen Bundesbank veröffentlicht.

Aktenzeichen

Bei der ersten Anlage einer Akte im neuen Jahr besteht automatisch Gelegenheit, den zum Aktenzeichen gehörenden Zählwert (#) auf 1 oder eine beliebige andere Zahl zurückzusetzen.

Bei Bedarf bestehen folgende Korrekturmöglichkeiten:

  • Cockpit / Akten / Aktenzeichen ändern: nachträgliche Änderung eines bereits gespeicherten Aktenzeichens,
  • Optionen, Registerkarte 2: manuelle Einstellung des Zählwertes.

Wenn Aktenzeichen frei vergeben werden, wird eine darin ggf. enthaltene Jahreszahl nicht automatisch aktualisiert. Vielmehr wird für neue Aktenzeichen das unter Optionen - Zentrale Einstellungen (3) konfigurierte Schema verwendet, welches in den Optionen auch ggf. zu aktualisieren wäre.

Rechnungsnummern

Beim Buchen einer Rechnung wird der in den Optionen, "zentral (1)" verwaltete Zählwert hochgezählt.

Bei der ersten Rechnung in einem neuen Jahr besteht automatisch Gelegenheit, den Zähler zurückzusetzen; vorgeschlagen wird der Wert 1. Etwaige Korrekturen können über Optionen, "zentral (1)", erfolgen.

Irrtümliche Buchungen, insbesondere die Rechnungsnummer und die Unternehmenszuordnung, können im Bereich "eigene Rechnung" des Fensters "Konto buchen" korrigiert werden.

Wenn auf den Rechungen die Nummern mit der Jahreszahl kombiniert sind, ist diese Jahreszahl in der Dokumentvorlage angegeben. Um diese zu ändern, ist also die Dokumentvorlage mit Hilfe von Word zu ändern, z.B. über Datei / Vorlagenordner / rechnung.dotx mit der rechten Maustaste zu öffnen (mehr).

Finanzbuchhaltung

Da jede Buchung mit ihrem Datum gespeichert wird, kommt das Programm ohne Geschäftsjahre aus, so dass die Buchungen einfach weiter eingegeben werden können.

Sobald die Finanzbuchhaltung fertig gebucht ist, sollte unter Fibu / Einstellungen / Abschlussdatum der letzte 31.12. eingegeben werden, damit die abgestimmten Konten oder steuerlich verbindlich gewordenen Beträge nicht mehr versehentlich geändert werden.


Setup-Assistent

Setup für Neuinstallation und Konfiguration

  • Systemvoraussetzungen: Windows 2000 oder höher. Der SQL-Server benötigt je nach Version etwa 60 - 200 MB, das Programm selbst etwa 15 MB.
  • Keine Lust auf Technik?
    • Wenden Sie sich an den Support! Gern auch Remote!
    • Bringen Sie uns Ihren Laptop vorbei - wir installieren Ihnen das Programm!
    • Lassen Sie sich telefonisch unterstützen: Tel. 040 / 30 96 40 33.

a-jur-Kanzleisoftware Setup (15 MB)

Das Downloadpaket enthält die Installationsdateien für die a-jur-Kanzleisoftware. Der zusätzlich erforderliche Microsoft SQL-Server (die Datenbank, ca. 40 MB - 150 MB je nach Version) wird während des Setup aus dem Internet nachgeladen.

Die Installation und auch die spätere Konfiguration erfolgt mit Hilfe eines komfortablen Assistenten. Der Setup-Assistent start.exe

  • ist nach dem Download und Entpacken durch Ausführung der Datei start.exe zu starten,
  • kann unter Cockpit / Einstellungen / Setup / Setup-Assistent aufgerufen werden,
  • kann über das Windows-Startmenü aufgerufen werden,
  • durch Öffnen der Datei start.exe ausgeführt werden.

Nachstehend wird eine lokale Installation beschrieben. Netzwerkinstallation wird gesondert erläutert.

Willkommen

Auf der Willkommenseite sind die Lizenzbedingungen zu bestätigen.

Nach Auswahl "Ich akzeptiere... " kann "weiter" geklickt werden, um der Reihe nach vorzugehen, oder über die Menüleiste links direkt der gewünschte Bereich angesprungen werden.

Hauptmenü

An dieser Stelle kann der Benutzer entscheiden, wofür er den Assistenten verwenden möchte. Folgende Optionen sind vorhanden:

Standard-Erstinstallation von SQL-Server, Datenbank und Programm

Die Erstinstallation muss von einem Benutzerkonto mit Administrationsrechten ausgeführt werden. Im laufenden Betrieb ist dies nicht mehr nötig.

Wenn ein lokaler SQL-Server nicht bereits vorhanden ist, wird wird automatisch der für das Betriebssystem empfohlene SQL-Server von Microsoft herunter geladen und installiert. Alle nötigen Einstellungen sind voreingestellt, es ist daher stets nur "weiter" o.ä. zu klicken:

  • Lizenbedingungen: lesen und ggf. akzeptieren
  • Microsoft Update: verzichtbar
  • Funktionsauswahl: lediglich Database Engine Services
  • Instanzkonfiguration: Benannte Instanz = InstanzID = SQLEXPRESS
  • Serverkonfiguration: Starttyp von Datenbankmodul und Browser = automatisch
  • Datenbankmodulkonfiguration: Authentizifierungsmodus = Gemischter Modus, Kennwort abcABC123 (empfohlen: abändern nach Wahl)
  • Installationsstatus: dies ist die eigentliche Installation, sie dauert einige Minuten

Oder ausführlicher hier.

Optional: Download- und Installationstool für SQL Server 2016 und höher mit dem Microsoft Tool.

WICHTIG: nach dem Download der Microsoft-Installationsdateien sollte das Setup mit unserem Setup-Assistenten fortgesetzt werden, damit sie automatisch mit den vorgenannten, richtigen Parametern ausgeführt werden.

Kommt es zu Problemen, bleibt das Programm auf der Seite stehen, auf der das Problem aufgetreten ist, damit die Funktion mit geänderten Parametern erneut versucht werden kann.

Sollte der Setup-Assistent fälschlich das Betriebssystem als "Windows XP" identifizieren, so ist in den Kompatibilitätseigenschaften der Setup-Anwendung (start.exe, rechte Maustaste) der "XP-Modus" zu deaktivieren.

Nach einem erfolgreichen Setup ist die Seite Personalisierung zu sehen. Die Angaben sollten gemacht werden.

Der Vorgang kann ohne weiteres wiederholt werden. Ist ein SQL-Server bereits vorhanden, wird der Schritt übersprungen; ist die Dankbank bereits vorhanden, wird sie aktualisiert. Um eine Installation wieder ganz von vorn vorzunehmen, ist zuvor mit demselben Assistenten eine Deinstallation durchzuführen.

Standard-Einrichtung eines Arbeitsplatzes im Netzwerk

>>> Verwendung im Netzwerk

Aktualisierung von Programm und Datenbankstruktur

Um ein Update einzuspielen, führt diese Option folgendes aus:

  • Aktualisierung der Programmdateien,
  • Ausführung des neuen Datenbankskripts

Der Vorgang kann ohne weiteres wiederholt werden.

Wenn der Arbeitsplatz für mehrere Datenpools (Datenbanken) konfiguriert ist, wird das Skript auf jeder Datenbank ausgeführt.

Um - insbesondere bei mehreren Datenpools - die Benutzerdialoge zu vermeiden, empfiehlt es sich, über die Server-Konfigurations-Seite einzustellen, ob die Datensicherung immer, nie oder (Standard) jeweils auf Nachfrage erfolgt.

Schritt für Schritt / Benutzerdefiniertes Setup

Mit dieser Optionen können sämtliche Seiten des Assistenten schrittweise durchgegangen werden.

Benutzerverwaltung

Übergang zur Benutzerverwaltung des SQL-Servers (mehr).

SQL-Server / Login

  • Installation im Netzwerk

Das Programm benötigt einen SQL-Server. Dies ist ein Datenbankdienst, der im laufenden Betrieb alle Daten speichert. Der SQL-Server kann lokal installiert sein oder sich im Netzwerk befinden. Ein SQL-Server kann unterschiedliche Datenbanken (z.B. Datenpools) enthalten.

Wenn lokal bereits ein Microsoft SQL-Server vorhanden ist, wird dieser verwendet. "MySQL" oder andere sind nicht geeignet.

Anderenfalls lädt der Setup-Assistent die für das Betriebssystem und den Prozessor empfohlene Version des SQL-Servers von Microsoft herunter und installiert diese. Je nach Betriebssystem kann es sich um die Versionen 2017, 2016, 2012, 2010, 2005 oder 2000 handeln. Im Fenster "Login" des Setup-Assistenten kann die gewünschte Version auch direkt ausgewählt werden.

  • Handelt es sich bei dem Betriebssystem um Windows 10, wird der SQL-Server in der Version SQL-Express 2017 installiert.
  • Handelt es sich bei dem Betriebssystem um Windows 7 SP 2 oder höher, wird der SQL-Server in der Version SQL-Express 2012 installiert.
  • Handelt es sich bei dem Betriebssystem um Windows 7 SP 0 oder SP1, wird der SQL-Server in der Version SQL-Express 2010 (auch bekannt als 2008 R 2) installiert.
  • Handelt es sich bei dem Betriebssystem um Vista oder älter, wird der SQL-Server in der Version SQL-Express 2005 installiert.

Zu den einzelnen Fenstern der Installation....

Für eine lokale Installation braucht in der Regel kein Login angegeben zu werden ("integrierte Sicherheit"). Ansonsten wird die gemischte Sicherheit empfohlen.

Das Funktionieren der Verbindung kann getestet werden. Bei gültigem Login erscheint eine Meldung wie rechts angegeben (entspricht der Programmfunktion Datenbankinfo). Beim Voranschreiten wird die Verbindung automatisch getestet.

Server-Konfiguration

Damit das Programm mit der Datenbank arbeiten kann, müssen bestimmte Tabellen- und Abfragestrukturen und Basisdaten vorhanden sein. Diese werden durch ein Skript eingespielt. Wenn die angegebene Datenbank noch nicht vorhanden ist, wird diese zuvor erstellt.

Die Ausführung des Skriptes dauert etwa 15 Sekunden.

Das Skript dient sowohl der Ersteinrichtung als auch der Aktualisierung. Es kann auch wiederholt ausgeführt werden.

Über das Listenfeld kann festgelegt werden, ob vor einer Ausführung eines Skriptes eine Datensicherung erfolgen soll: auf Nachfrage (Standard), immer oder nie.

Skript im DEBUGGING-MODUS ausführen

Das Datenbankskript, das normalerweise komplett zur Ausführung an den Server übergeben wird, enthält fast 2.000 Einzelanweisungen, und etwaige Ausführungsfehler werden nicht immer angezeigt ("vermutlich fehlerfrei...").

Im - erheblich langsameren - Debugging-Ausführungsmodus werden die Anweisungen einzeln übergeben und ausgeführt. Etwaige Fehler werden dabei angezeigt und protokolliert. Wenden Sie sich bei solchen Fehlern ggf. an den Support.

Anweisung direkt eingeben

Mit dieser Option können SQL-Transact-Anweisungen oder gespeicherte Prozeduren unmittelbar eingegeben werden. Diese werden ausgeführt als

ExecuteImmediate Command As String, [Typ], [Länge]

und zwar je nach verwendeter Eingabezeile im SQL-Server oder in der Datenbank.

Programm

Hier die erfolgt die Installation des eigentlichen Programms. Vorausgesetzt wird entweder die CD oder die aus dem Internet bezogene Datei gapsetup.zip. Es gibt folgende Möglichkeiten:

Neuinstallation

  • Stammverzeichnis und Unterverzeichnisse werden angelegt,
  • Programm- und Systemdateien werden installiert,
  • Ur-Dokumentvorlagen werden umkopiert,
  • Im Startmenü und auf dem Desktop werden Verknüpfungen erstellt.

Es werden keine vorhandenen Programm- oder Systemdateien überschrieben, sondern lediglich fehlende Dateien hergestellt.

Wenn eine Installation von Grund auf wiederholt werden soll, sollten etwaige zuvor bereits installierte Dateien im Wege der Deinstallation beseitigt werden. Auch eine abgebrochene Installation kann durch reguläre Deinstallation entfernt werden.

Arbeitsplatz einrichten

Vorab: Einrichtung eines Arbeitsplatzes im Netzwerk ...

An dieser Stelle wird folgendes ausgeführt:

  • Systemdateien werden installiert,
  • Im Startmenü und auf dem Desktop werden Verknüpfungen erstellt.

Normalerweise werden alle dabei benötigten Dateien aus dem Ordner <Stammverzeichnis>/install bezogen. Wird dennoch per Dialog eine Datei angefordert, sollte diese auf dem Server im install-Ordner bereitgestellt werden, indem auf dem Server sämtliche Dateien aus dem Verzeichnis C:\temp\gap in das install-Verzeichnis kopiert werden.

Aktualisierung

Die Aktualisierung einer vorhandenen Programminstallation erfolgt durch die Datei gapservice.zip. Diese ist über das Internet (ca. 1-2 MB download) oder auf CD erhältlich.

Vorausgesetzt wird eine lokale oder im Netzwerk erreichbare Installation. Erfolgt das Update nicht direkt auf dem Server, ist dafür Sorge zu tragen, dass auch Administrationsrechte für den SQL-Server vorhanden sind (ergibt sich aus der Programminformation, Eintrag "sysadmin").

Die vorhandenen Dateien werden nicht überschrieben, sondern zur Sicherung umbenannt und in den Archivordner verschoben. War z.B. die Datei gap.exe auf dem Stand vom 13.07.2018 vorhanden, wird sie umbenannt in Archiv/gap180713.exe. Hat sich das Update als problemlos erwiesen, können die alten Versionen gelöscht werden (manuell).

Wenn im Aktualisierungspaket ein neues Datenbankskript enthalten ist und die Serveradministrationsfunktionen verfügbar sind, springt der Setup-Assistent anschließend zurück auf den 5. Schritt, damit das Skript eingespielt werden kann.

Arbeitsplatz einrichten mit Programmdateien

Um das Netzwerk zu entlasten, werden bei der Installation lokale Kopien der Programmdateien installiert.

Spätere Synchronisation erforderlich!

Stammverzeichnis synchronisieren mit...:

Die Programmdateien des Stammverzeichnisses werden in einen beliebigen anderen Ordner kopiert. Ältere dort bereits vorhandene Dateien werden ohne Rückfrage überschrieben.

Auf diese Weise kann recht einfach eine lokale Installation oder die Zweitinstallation auf einem Laptop manuell synchronisiert werden.

Sofern Stammverzeichnis und das auszuwählende Zielverzeichnis mit den gegebenen Zugriffsrechten erreichbar sind, spielt es keine Rolle, von welchem Arbeitsplatz aus dieser Vorgang ausgeführt wird.

Word-AddIn

Das Programm setzt Microsoft Office 2003 oder höher voraus. Um die für Word bestimmten Funktionen vollen Umfangs zu nutzen, ist

  • Word einzurichten durch Einbindung des Add-Ins gap.dot (Standard) oder gap.dotm (neu), in den 64bit-Version von Word (!) die gap64.dot,

Der Setup-Assistent nimmt die Einbindung vor, indem im Start-Verzeichnis von Word eine entsprechende Verknüpfung eingerichtet wird.

Alternativ kann auch eine statische Installation erfolgen. In diesem Fall wird das AddIn aus dem Stammverzeichnis in das Startup-Verzeichnis von Word kopiert. Diese Methode ist stabiler, hat aber den Nachteil, dass dieser Vorgang lokal wiederholt werden müsste, wenn das AddIn aktualisiert werden sollte.

Alternativ kann der Benutzer die Einbindung auch aus der jeweiligen Anwendung durch Optionen/Add-Ins/Hinzufügen... vornehmen.

Wenn die Installation an dieser Stelle erfolgt ist, kann hier ggf. auch die Deinstallation vorgenommen werden.

Personalisieren

An dieser Stelle sollten Name und Adresse der Kanzlei eingegeben werden.

Weitergehende Eintragungen erfolgen in den Stammdaten.

Durch Klick auf den Button registrieren wird eine entsprechende E-Mail vorbereitet. Näherer Inhalt und Versand der E-Mail erfolgt nicht automatisch, sondern durch den Benutzer.

Beim Erreichen dieses Schritts werden die gespeicherten Daten aus den Tabellen "Adressen", "Unternehmen" und "Mitarbeiter" eingelesen. Beim Voranschreiten werden etwaige Änderungen gespeichert. Damit wird zugleich die Funktion dieser wichtigen Funktionen getestet.

Fertig

Mit diesem Schritt ist die Installation abgeschlossen. Der Text gibt an, welche etwaigen Probleme noch bestehen.

Mit Klick auf speichern werden die Verbindungs-Einstellungen gespeichert. Wurden Server und/oder Datenbank geändert, wird damit zugleich der Verweis auf einen zusätzlichen Datenpool angelegt. Es werden Verknüpfungen zu den Dateitypen .sql und .aja eingerichtet, damit diese Dateien auch direkt aus dem Explorer heraus ausgeführt werden können.

Dann kann auf Starten geklickt werden. Anschließend sollte das Cockpit zu sehen sein.

Gar nichts geht - was nun?

Debugging-Tips ...

Installation ok - und jetzt?

Um sich als Einsteiger mit dem Programm vertraut zu machen, gibt es einige Empfehlungen für die ersten Schritte ...

Schulung gefällig?

Um sicher zu gehen, könnte man zuvor auch noch einen Funktionstest vornehmen ...


SQL-Server

Microsoft SQL-Server

  • Informationen von Microsoft: http://www.microsoft.com/sql
  • Serveradministration
  • Datensicherung
  • Installation eines SQL-Servers Schritt für Schritt

Das Programm stützt sich auf den Microsoft SQL-Server, das zukunftssichere Datenbanksystem von Microsoft für professionelle Anwendungen.

Hierbei handelt es sich um eine im Hintergrund (als NT-Dienst) laufende Datenbank, die die von einer Anwendung verarbeiteten Daten speichert und selektiert zurückgibt.

Die Daten werden also nicht in unserer Software gespeichert und organsiert, sondern in einer Datenbank in diesem SQL-Server, die übrigens auch ohne unsere Software abgefragt werden kann.

Der Microsoft SQL-Server ist bereits in den kostenlosen EXPRESS-Versionen extrem leistungsfähig. Selbst zig-tausende Datensätze können in Sekundenbruchteilen abgesucht werden.

Trotzdem ist es letztlich nur ein Programm wie viele andere, das auf einem durchschnittlichen Rechner läuft und überraschend wenige Ressourcen verbraucht. Für Zwecke von Rechtsanwaltsbüros ist die Aufnahmekapazität nach oben praktisch unbegrenzt.

Der SQL-Server läuft natürlich auch im Netzwerk, doch er setzt kein Netzwerk voraus. Mit "Server" ist hier kein Netzwerk gemeint, sondern die Bereitstellung von Daten.

Der SQL-Server kann im Netzwerk oder auf demselben PC laufen wie die Anwendung.

Der SQL-Server ist - wie jede reine Datenbankplattform - so abstrakt konzipiert, dass er mit der konkreten Anwendung nichts zu tun hat. Welcher Art die Daten sind, bestimmt der Entwickler, der ein Datenbankdesign entwickelt und die nötigen Benutzeroberflächen programmiert.

Der Vorteil für Entwickler und Benutzer besteht darin, dass Speicherung, Sortierung und Abruf von Daten nicht durch proprietäre Funktionen der Anwendung erfolgt, sondern in einem Industriestandard. Die Anwendung ist von diesen komplizierten, für die Performance wichtigen Aufgaben entlastet und kann sich darauf konzentrieren, die fachspezifischen Aufgabenstellungen und die Benutzeroberfläche zu optimieren.

Den Microsoft SQL-Server gibt es in den Versionen 2000, 2005, 2008, 2008R2 (2010), 2012, 2014, 2016 und 2017. Das nachfolgende Setup lädt anhand der lokalen Windowsversion und der Prozessorarchitektur die optimale Version aus dem Internet herunter (ca. 400 MB) und installiert diese mit den empfohlenen Parametern:


Programm- und Datenbankinformation

Über Cockpit > Hilfe > Programminformation werden Informationen über die Programminstallation und die Datenbank angezeigt,

Über den Button "Export" wird eine E-Mail mit den angezeigten Informationen erstellt, die z.B. an den Support gesendet werden kann.

Eine ähnliche Information erscheint beim erfolgreichen Test des Logins mit dem Setup-Assistenten.


Login zum SQL-Server

  • Mitarbeiterverwaltung
  • Allgemeines zur lokalen Installation
  • Allgemeines zur Netzwerkinstallation
  • Freigabe eines SQL-Servers im Netzwerk
  • Neuen Datenpool einrichten
  • Allgemeines zur Datenbankadministration
  • Sicherheitsmodus des SQL-Servers
  • Problem: SQL-Server-Dienst läuft nicht
  • Datenbank-Login per VPN
  • Fehler beim Login zum SQL-Server

Bricht die Standardprozedur mit einer Fehlermeldung ab oder ist keine Verbindungsdatei vorhanden, ist können die Verbindungseinstellungen im "Login"-Fenster des Setup-Assistenten manuell vorgenommen, getestet und gespeichert werden.

Buttons

Diverse Funktionen zum Speichern und Abrufen von Verbindungen sind auf Knopfdruck verfügbar:

  • "Datenpools": sind bereits Verbindungen lokal gespeichert, kann hier die gewünschte Verbindung ausgewählt werden. Die gespeicherten Verbindungsdaten werden in die entsprechenden Textfelder eingesetzt.
  • Button "Standard" liest die in der lokalen Registry gespeicherte Standardverbindung in die Textfelder ein.
  • Button "löschen": mit diesem Button wird eine in der lokalen Registry gespeicherte Verbindung gelöscht. Die Datenbank bleibt davon unberührt, lediglich die Zugangsparameter werden gelöscht.
  • Button "öffnen": Öffnet eine cnn-Datei und setzt die darin enthaltenen Zugangsparameter in die entsprechenden Felder ein.
  • Button "speichern": wurden die Verbindungsdaten erfolgreich getestet, wird die Verbindung mit diesem Button als cnn-Datei im Stammverzeichnis gespeichert, also SQL-Server-Name, Datenbankname und ggf. Login nebst Passwort. Sie kann dann z.B. von dem Arbeitsplatz, für den sie bestimmt ist, aufgerufen werden, damit dieser den nötigen Zugang erlangt.

SQL-Server

  • Allgemeine Informationen zum SQL-Server
  • Sicherheitsmodus des SQL-Servers
  • Problem: SQL-Server-Dienst läuft nicht

Der SQL-Server ist das Microsoft-Programm, das als Dienst die Datenbanken mit ihren Daten verwaltet. In der Regel gibt es lokal höchstens einen SQL-Server. Ein Arbeitsplatz benötigt keinen eigenen SQL-Server, sondern greift auf einen SQL Server im Netzwerk zu.

Verwendbar ist nur der SQL Server von Microsoft. Andere SQL Server, z.B. mySQL, werden nicht unterstützt (warum nicht?).

Die Liste "verfügbare SQL-Server" zeigt an, welche SQL-Server bereits vorhanden sind. Die Aktualisierung der Liste kann bis zu 10 Sekunden dauern.

  • Ist der gewünschte lokale SQL-Server dabei, ist dieser auszuwählen.

  • Anderenfalls kann über dieses Fenster die lokale Installation eines neuen Servers erfolgen. Die für das lokale Betriebssystem empfohlene Version wird angezeigt.

Für die konkrete Verbindung ist die Angabe aus dem Feld "SQL-Server" maßgeblich. Hier kann auch manuell ein SQL-Server angegeben werden, der nicht in der Liste enthalten ist, wie z.B. ein durch IP-Adresse angesprochener SQL-Server.

Ist "Nur Management Studio" angekreuzt, lädt das Programm die passende Dateiversion herunter. Es sind durchweg recht große Downloads, aber sie gestatten eine komfortable Administration. Die weitere Konfiguration ist dem Benutzer überlassen.

Datenbank

...gibt den Datenpool an. Es muss sich um eine der im SQL-Server vorhandenen Datenbanken handeln.

"suchen" füllt die Liste auf, d.h. listet alle Datenbanken im angegebenen SQL-Server. Es werden auch Datenbanken wie "master", "model", "msdb" oder ähnliche angezeigt; hierbei handelt es sich um Systemdatenbanken, die nicht zur Verfügung stehen.

Login

  • Sicherheitsmodus des SQL-Servers

Wenn die Datenbanksicherheit verwendet wird, ist hier der Benutzername anzugeben, d.h. die im SQL-Server verwaltete Kombination von Benutzernamen und Passwort. Wurde das Login automatisch erstellt, lautet das Passwort stets abcABC123.

Soll hingegen die "integrierte" (=Windows) Sicherheit verwendet werden, ist das Login leer zu lassen. Das Passwort ist dann automatisch deaktiviert.

Passwort

Ist ein Login angegeben, muss auch ein Passwort angegeben werden. Bei automatisch erfolgten Installationen wird als Passwort abcABC123 angenommen. Das Programm startet dann ohne Abfrage dieses Passwortes.

Ist kein Login angegeben, wird die Integrierte Sicherheit angenommen, die kein Passwort erfordert. Vorausgesetzt wird dabei, dass der Sicherheitsmodus entsprechend eingestellt ist.

Soll der Zugang zum SQL-Server und damit auch der Programmstart durch ein Passwort geschützt werden, ist das Passwort mit Hilfe des Management Studios zu konfigurieren (Sicherheit / Anmeldungen) und anschließend lokal im Login-Fenster des Setup-Assistenten anzugeben. Wird die Verbindung dann gespeichert, wird das Passwort wird nicht mitgespeichert, sondern beim Programmstart abgefragt.

Button "Verbindung testen"

...prüft, ob 1) ein Zugang zum SQL-Server besteht, 2) die angegebene Datenbank vorhanden und zugänglich ist und 3), ob die Datenbank initialisiert (= verwendbar) ist.

Ohne einen erfolgreichen Test kann eine Verbindung nicht gespeichert werden.

Button "Verbindung speichern"

Wenn die Verbindung erfolgreich getestet wurde, kann sie hier in der lokalen Registry gespeichert werden.

Sie erscheint dann künftig in der Liste der Datenpools, insbesondere im Cockpit / Einstellungen / Datenpool

Die zuletzt gespeicherte Verbindung ist zugleich die Standardverbindung, die beim Start des Cockpits automatisch verwendet wird.

Benutzerverwaltung

"neu" erstellt ein neues Login im Server (sofern nötig) und in der angegebenen Datenbank. Es kann frei vergeben werden.

Es wird sogleich Gelegenheit zum Speichen als cnn-Datei gegeben, damit der neue Arbeitsplatz rasch eingerichtet werden kann (mehr).

"X" entfernt das Login aus der Benutzerverwaltung der Datenbank.

Diese Aktionen der Benutzerverwaltung setzen voraus, dass der angemeldete Benutzer (= sichtbares Login) die erforderlichen Administrationsrechte auf dem SQL-Server hat. Sofern vom Administrator nicht manuell weitergehende Rechte vergeben wurden, sind diese Aktionen also nur von demjenigen Rechner und demjenigen Benutzeraccount aus möglich, auf dem der SQL-Server lokal installiert ist. In allen anderen Fällen erfolgt eine entsprechende Fehlermeldung.

Die gesonderte Benutzerverwaltung des Setup-Assistenten (vorletzte Menüposition) enthält weitergehende Konfigurationsmöglichkeiten.

Fehler beim Login zum SQL-Server?

Impressum

a-jur-Kanzleisoftware

www.a-jur.de


Verwendung im Netzwerk

  • Einzelplatzinstallation
  • Freigabe eines SQL-Servers im Netzwerk
  • Mitarbeiterverwaltung
  • Login zum SQL-Server

Das Programm läuft mit und ohne Netzwerk. Die Installation eines Arbeitsplatzes im Netz erfolgt mit Hilfe der Mitarbeiterverwaltung und des Setup-Assistenten.

Auf ganz kurze Formel gebracht, genügen folgende Schritte:

  • sqlservr und sqlbrowser in der Firewall des Servers freigeben,
  • Stammverzeichnis, Dokumentenordner und Vorlagenordner im Netzwerk freigeben,

Sodann für jeden (weiteren) Arbeitsplatz:

  • Mitarbeiterverwaltung: Mitarbeiter auswählen (ggf. neu erfassen) und cnn-Datei erstellen,
  • Vom Arbeitsplatz (Client) aus das im Netzwerk freigegebene Stammverzeichnis öffnen, "start.exe" ausführen und die o.a. cnn-Datei auswählen.

Detaillierte Checkliste:

Auf dem Server:

Vorausgesetzt wird eine funktionierende lokale Installation auf dem als Server vorgesehenen Rechner (mehr). Es kann jeder Rechner verwendet werden, der im lokalen Netzwerk zuverlässig erreichbar ist.

Auf diesem Rechner sind mit Hilfe von Windows für die übrigen Benutzer im Netzwerk folgende Ordner freizugeben:

  • Das Stammverzeichnis (meist C:\Programme (x86)\a-jur-Kanzleisoftware).
  • Dokumenten- und Vorlagenordner sollten sich in den "öffentlichen Dokumenten" des Servers befinden, bzw. dorthin verschoben werden, und sodann als "a-jur-Dokumente" bzw. "a-jur-Vorlagen" freigegeben werden (vgl. empfohlene Dateiorganisation).

Es empfiehlt sich, die Berechtigung zum Löschen dieser Dateiverzeichnisse dem Administrator des Servers vorzubehalten, damit dies nicht versehentlich durch einen Nedtzarbeitsplatz erfolgen kann.

Der SQL-Server muss für den Zugriff im Netzwerk freigegeben werden. Der SQL Server benötigt im Netzwerk zwei Dienste, nämlich sich selbst und den "SQL-Server-Browser". Für diese beiden Dienste müssen in der Firewall des Servers Ausnahmen eingerichtet werden. Standardmäßig handelt es sich um folgende zwei Pfade:

  • C:\Program Files (x86)\Microsoft SQL Server\90\Shared\sqlbrowser.exe
  • C:\Program Files\Microsoft SQL Server\MSSQL1.SQLEXPRESS\MSSQL\Binn\sqlservr.exe

Die Pfade können im Detail abweichen. Maßgeblich ist der in dem Eigenschaftenfenster des jeweiligen Dienstes angegebene "Binärpfad" bzw. "Pfad zur EXE-Datei".

Meistens genügt dies bereits. Anderenfalls sind noch weitere Einstellungen der Freigabe zu prüfen und ggf. vorzunehmen.

Der Sicherheitsmodus des SQL-Servers sollte auf "gemischte Sicherheit" eingestellt sein oder werden (mehr). Der bestehende Sicherheitsmodus wird z.B. beim "Verbindung testen" angezeigt. Anderenfalls erfolgt die Meldung sinngemäß wie "Der Benutzer ist keiner vertrauten Umgebung zugeordnet."

Sodann sollte eine Verbindungsdatei (*.cnn) erstellt werden. Es gibt verschiedene Möglichkeiten, um eine Verbindungsdatei zu erstellen:

  • empfohlen: Mitarbeiterverwaltung, Button "Netzwerk"
  • oder: Setup-Assistent / Login: "neu" klicken (mehr)
  • oder: manuell in der Benutzerverwaltung.

Alternativ können die Logindaten des Benutzers auf dessen Arbeitsplatz durch manuelles Login auch ohne eine Verbindungsdatei eingegeben werden.

Auf jedem Arbeitsplatz:

  1. In der Netzwerkumgebung das freigegebene Stammverzeichnis ("a-jur-Kanzleisoftware") anwählen,
  2. Die darin befindliche Anwendung Start öffnen (Doppelklick),
  3. Auf der Menü-Seite die "Standard-Einrichtung dieses Arbeitsplatzes im Netzwerk" anwählen und "los geht's" klicken,
  4. Im freigegebenen Stammverzeichnis die gewünschte Verbindungsdatei (*.cnn) auswählen.

Danach erfolgt die restliche Einrichtung automatisch.

Tipps:

  • Debugging-Tipps

In der Regel müssen auch Systemdateien installiert werden. Zu diesem Zweck muss die Installation mit Administratorrechten ausgeführt werden. Bei weiteren Benutzern auf demselben Rechner und im laufenden Betrieb ist dies nicht mehr nötig.

Sollte das Setup irgendwelche Dateien anfordern (Dateidialog mit "öffnen"), sind diese wie folgt bereitzustellen: kopieren Sie auf dem Server den gesamten Inhalt des Verzeichnisses C:\temp\gap nach C:\Programme (x86)\a-jur-Kanzleisoftware\install.


Fehler beim Login zum SQL-Server

  • Login zum SQL-Server
  • Mitarbeiterverwaltung
  • Freigabe eines SQL-Servers im Netzwerk
  • Sicherheitsmodus des SQL-Servers
  • Datenbank-Login per VPN
  • Serverprinzipal kann unter dem aktuellen Sicherheitskontext nicht auf die Datenbank zugreifen
  • Problem: SQL-Server-Dienst läuft nicht

Fehlermeldung: "Server existiert nicht oder Anmeldung ungültig"

Wird bei der Anmeldung eines Netzwerkarbeitsplatzes der SQL-Server nicht gefunden oder die Anmeldung zurückgewiesen, ist wie folgt vorzugehen:

  1. Der Dienst "SQL Server Browser" muss auf dem Server laufen, also sinngemäß als "gestartet" angezeigt werden (Behebung ggf. analog hier).
  2. In der SQL-Server-Netzwerkkonfiguration muss das TCP/IP-Protokoll aktiviert sein.
  3. Die Logindaten - bzw. die entsprechende cnn-Datei - zunächst unmittelbar auf dem Server testen.
  4. Auf dem Netzarbeitsplatz den Setup-Assistenten öffnen und zur Seite "Login" wechseln. Hier können alle notwendigen Einstellungen und Tests vorgenommen werden.
  5. Auf "suchen" klicken. Wenn der gewünschte im Netzwerk vorhandene SQL-Server nicht erscheint, ist er nicht ordnungsgemäß freigegeben (Abhilfe).
  6. Probeweise Firewall, Virenscanner usw. deaktivieren.
  7. Server anstelle seines Namens mit seiner IP-Adresse adressieren (z.B. xxx.xxx.xxx.xx\SQLEXPRESS). Die zu verwendende IP-Adresse kann auch rechts neben dem Feld "SQL-Server" angegeben werden. Das Feld ist nur sichtbar, wenn es eine Eingabe enthält, und wird dann auch nur verwendet, wenn das [image] gesetzt ist.

Fehlermeldung: "Verbindung zum SQL-Server besteht, aber es besteht kein Zugriff auf die Datenbank" oder "Serverprinzipal kann unter dem aktuellen Sicherheitskontext nicht auf die Datenbank zugreifen"

Es handelt sich hierbei um Problem der Datenbankberechtigung.

Siehe gesonderte Erläuterung hier

Weitere mögliche Abhilfen:

  • Eigenschaften des Programmicons einstellen: Kompatibiltätsmodus auf "XP" (rechte Maustaste), Sicherheitseinstellungen des Programmicons auf "Vollzugriff", ggf. unter Verknüpfung / Erweitert "Als Administrator ausführen"
  • Programm starten mit Hilfe von gaplaunch (einfach auf Desktop downloaden).
  • Sofern der Sicherheitsmodus noch auf "integriert" eingestellt ist: ändern auf "gemischten" Modus und entsprechendes Login vergeben.
  • Neues (anderes) Login erstellen, indem im Fenster "Login" des Setup-Assistenten auf "neu" geklickt wird, und dieses verwenden.
  • Benutzerverwaltung des SQL-Servers aufräumen: nicht benötigte Einträge löschen (z.B. mit der Benutzerverwaltung oder mit dem Microsoft SQL Management Studio)
  • Diensteigenschaften überprüfen: der Datenbankdienst läuft als eigener Benutzer. Dieser Benutzer muss Administrationsrechte haben, siehe Computerverwaltung / Dienste / (Dienstname, z.B. SQL Server Express) / Eigenschaften / Anmelden.
  • Benutzer mit Hilfe der erweiterten Benutzerverwaltung Sysadmin-Rechte erteilen; oft ist das Problem auch behoben, wenn er anschließend wieder auf bloße "public"-Rechte herabgestuft wird.
  • Neues Benutzeraccount einrichten,
  • Lokale Sicherheitseinstellungen überprüfen: "Sicheres DNS" von Avast verhindert z.B. manchmal ohne Fehlerneldung den Zugriff.

Name des SQL-Servers weicht vom Namen des Rechners ab?

Standardmäßig trägt der SQL-Server denselben Namen wie der Rechner, auf dem er installiert wurde (gefolgt vom Instanzennamen wie z.B. /SQLEXPESS).

Hat man sich bei der Installation oder nachträglich allerdings für einen anderen Namen entschieden, ist der Name, mit dem der SQL-Server angesprochen wird, manuell einzugeben.

In diesem Fall sind nicht die automatisch erstellten CNN-Dateien zu verwenden, sondern der Name (oder die IP-Adresse, siehe oben) ist mit Hilfe des Setup-Assistenten, Fenster "Login", manuell anzugeben.

Es geht immer noch nicht??

Beschaffen Sie sich das Microsoft Server Management Studio, das in der Express-Version kostenlos erhältlich ist und viele zusätzliche Diagnosemöglichkeiten enthält,


Freigabe eines SQL-Servers im Netzwerk

  • Setup-Assistent
  • Verwendung im Netzwerk
  • Sicherheitsmodus des SQL-Servers
  • Installation eines SQL-Servers
  • Dateiorganisation des Microsoft SQL-Servers

Vorausgesetzt wird ein lokal installierter und für das Programm eingerichteter Microsoft SQL-Server. Wenn das Programm lokal auf dem als Server vorgesehen Rechner läuft und die Bezeichnung des Datenpools in der Taskleiste "SQLExpress" enthält, ist diese Voraussetzung erfüllt.

Die erfolgreiche Freigabe im Netzwerk kann vom Client im Loginfenster mit der Funktion "Verfügbare SQL Server suchen" getestet werden.

Damit auch andere Benutzer im Netzwerk auf diese Datenbank zugreifen können, ist wie folgt vorzugehen:

1. Dienste in der Firewall freigeben

Der SQL Server benötigt im Netzwerk zwei Dienste, nämlich sich selbst und den SQL-Server Browser (siehe dazu hier und hier). Zunächst müssen für diese beiden Dienste Ausnahmen in der Firewall des Servers eingerichtet werden.

Standardmäßig handelt es sich um folgende zwei Pfade:

  • C:\Program Files (x86)\Microsoft SQL Server\90\Shared\sqlbrowser.exe
  • C:\Program Files\Microsoft SQL Server\MSSQL1.SQLEXPRESS\MSSQL\Binn\sqlservr.exe

Die Pfade können im Detail abweichen. Maßgeblich ist der in dem Eigenschaftenfenster des jeweiligen Dienstes angegebene "Binärpfad" bzw. "Pfad zur EXE-Datei".

Im Falle der Windows-Firewall ist wie folgt vorzugehen:

  1. Systemsteuerung / Windows-Firewall auf
  2. "Programm oder Feature durch die Windows-Firewall zulassen"
  3. "Einstellungen ändern"
  4. "Anderes Programm zulassen"
  5. "Durchsuchen"
  6. C:\Program Files (x86)\Microsoft SQL Server\90\Shared\sqlbrowser.exe
  7. "Anderes Programm zulassen"
  8. "Hinzufügen"
  9. "Durchsuchen"
  10. C:\Program Files\Microsoft SQL Server\MSSQL1.SQLEXPRESS\MSSQL\Binn\sqlservr.exe
  11. "Hinzufügen"
  12. "OK"

Unter Umständen ist auch die Firewall auch auf jedem Arbeitsplatz entsprechend freizugeben.

Meistens genügt dies bereits. Anderenfalls sind auch die nachfolgenden Positionen abzuarbeiten

2. SQL-Server-Konfigurationsmanager aufrufen

Dieses Tool wird bei der Installation eines SQL Servers mit installiert und kann vom Windows-Startmenü aus aufgerufen werden:

3. Protokoll für "SQLEXPRESS" einstellen

Mit Hilfe des SQL-Server-Konfigurationsmanagers (s.o. 1)) ist für "SQLEXPESS" das TCP/IP-Protokoll zu aktivieren, so dass die Einstellungen wie folgt aussehen:

4. Protokoll für "SQL Native Client" konfigurieren

Mit Hilfe des SQL-Server-Konfigurationsmanagers (s.o. 1)) ist für den "Native Client" das TCP/IP-Protokoll zu aktivieren, so dass die Einstellungen wie folgt aussehen:

Zwei Komplikationen sind denkbar:

  • Manchmal zeigt der SQL-Server-Konfigurationsmanager unter "SQL Server -Dienste" nichts an. In diesem Fall können die nötigen Einstellungen über die Windows-Dienstverwaltung erfolgen (die auch über das Administrationsmenü des Setup-Assistenten aufgerufen werden kann).
  • Manchmal kann der SQL Server-Browser nicht unmittelbar eingestellt werden, weil er deaktiviert ist. In diesem Fall ist zunächst sein Starttyp auf "automatisch" umzustellen.

5. Dienste starten

Damit die beiden vorangegangenen Einstellungen wirksam werden, sind beide Dienste anzuhalten und anschließend neu zu starten.

Dies kann meistens mit Hilfe des SQL-Server-Konfigurationsmanagers (s.o. 1)) erfolgen. Wird einer der in der Liste angezeigten Dienste angeklickt, kann über die rechte Maustaste ein Eigenschaftenfenster aufgerufen und bearbeitet werden. Anschließend sollten die Einstellungen wie folgt aussehen:

Alternativ kann auch die Dienstverwaltung der Windows Systemsteuerung verwendet werden, auch erreichbar über das Administrationsmenü des Setup-Assistenten.

6. Ports freigeben

Wenn das Vorstehende noch nicht genügt, sind noch die Ports 1433 und 1434 freizugeben, und zwar unter

Systemsteuerung / Windows-Firewall / Ausnahmen / Port.

7. Es geht immer noch nicht?

  • Siehe hier: Debugging-Tipps

Falls der SQL-Server noch immer nicht von den Clients erkannt wird, liegt die Ursache praktisch immer an der Firewall oder anderen Sicherheitseinstellungen des Servers!

8. Weblinks zum Thema:

  • Microsoft Technet: Aktivieren des Netzwerkzugriffs für SQL Server Express
  • Googeln


Sicherheitsmodi des SQL-Servers

  • Verwendung im Netzwerk
  • Login zum SQL-Server
  • Fehler beim Login zum SQL-Server
  • SQL-Server-Benutzerverwaltung

Der Microsoft SQL-Server kennt zwei Zugangsmöglichkeiten, die auch kombiniert werden können:

  • Windows-Authentifizierung (auch genannt "Integrierte Sicherheit", "NT-Sicherheit" oder "vertraute Verbindung"): ist der Benutzer auf dem Server mit identischem Benutzernamen und Passwort angemeldet, sind bei Herstellung der Datenbankverbindung keine Logindaten mehr anzugeben.
  • SQL-Server-Authentifizierung (auch genannt SQL-Server-Sicherheit oder Datenbanksicherheit): der SQL-Server verwendet eigene Benutzernamen nebst Passwort.

Die "Windows-Authentifizierung" ist eleganter. Da sie sich in der Praxis aber als durchaus schwierig zu konfigurieren erwiesen hat, empfehlen wir die

  • gemischte Sicherheit (oder gemischter Modus)

die beide Zugangsmöglichkeiten zulässt.

Wenn beim Login die Fehlermeldung "Der Benutzer ist keiner vertrauenswürdigen SQL-Server-Verbindung zugeordnet" erscheint, ist der SQL-Server noch auf integrierte Sicherheit eingestellt und sollte stattdessen in die gemischte Sicherheit gewechselt werden.

Ändern des Sicherheitsmodus

Am besten ist es, wenn bereits während der Installation der gewünschte Modus eingestellt wird (Bild rechts).

Um den Sicherheitsmodus nachträglich zu ändern, gibt es folgende Möglichkeiten:

  • Der Sicherheitsmodus kann über das Microsoft SQL Server Management Studio eingestellt werden. Das oben abgebildete Fenster mit den nötigen Einstellungsmöglichkeiten erscheint z.B. bei Rechtsklick auf den SQL-Server unter "Eigenschaften".
  • Der Sicherheitsmodus kann - durch erfahrene Benutzer - auch mit Hilfe des Registrierungseditors (regedit.exe) geändert werden:
  1. Ausführen "regedit"
  2. navigieren zu: HKEY_LOCAL_MACHINE\Software\Microsoft\Microsoft SQL Server
  3. ab hier hängt der weitere Pfad von der lokalen Konfiguration ab. Am besten: suchen (F3) nach dem Feld LoginMode
  4. Wert des Loginmode setzen:
    • 0 = Datenbank-Sicherheit
    • 1 = Integrierte Sicherheit
    • 2 = gemischte Sicherheit (empfohlen)
  5. SQL-Server-Dienst neu starten, damit die Änderung wirksam wird.
  • In den SQL-Server-Versionen 2000 und 2005 kann der Sicherheitsmodus auch in unserer eigenen Benutzerverwaltung eingestellt werden.


Serveradministration

Siehe auch:

  • Grundlagen der Datenbanktechnik
  • Tabellen konfigurieren
  • SQL-Anweisungen
  • Benutzerdefinierte Datenfelder
  • Tabellenbeschränkungen bearbeiten
  • SQL-Server-Benutzerverwaltung
  • Adresse löschen

In der Regel werden alle nötigen Änderungen und Einstellungen an der Datenbank durch den Setup-Assistenten ausgeführt.

In Ausnahmefällen kann es allerdings nötig oder nützlich sein, Einstellungen über ein zusätzliches Administrationstool vorzunehmen.

Gelingt es z.B. nicht, die Verbindung eines Arbeitsplatzrechners zum SQL-Server im Netzwerk herzustellen, sind diese Tools hilfreich, weil zusätzliche Einstellungs- und Analysemöglichkeiten vorhanden sind.

Davon gibt es zahlreiche (googeln).

SQL-Server Management Studio

Microsoft empfiehlt sein Microsoft SQL Server Management Studio, das in den Express-Versionen kostenlos erhältlich ist. Es ist zu empfehlen für

  • Konfiguration von Datenbankverbindungen,
  • Tabellenkonfiguration,
  • Erstellung eigener Abfragen.
  • Datensicherung und -rücksicherung, insbesondere bei geändertem Datenpfad.

Download des kostenlosen SQL-Management Studios ab Windows 7

Ältere Versionen können über den Setup-Assistenten, Fenster "Login", installiert werden, indem bei "nur das Management Studio" das Häkchen [image] gesetzt wird.

Microsoft Access (bis 2010)

Microsoft-Access in der Version bis 2010 unterstützt insbesondere:

  • Konfiguration von Datenbankverbindungen,
  • Tabellenkonfiguration,
  • Erstellung eigener Abfragen,
  • Erstellung eigener Berichte,
  • Im- und Export von Daten,
  • Datensicherung und -rücksicherung.

Setup-Assistent

Mit gehörigem Fachkenntnissen lässt sich die verwendete Datenbank auch ohne gesonderte Tools aus dem Programm heraus verwalten:

  • Einstellungen / Setup / erweitert / SQL-Anweisung
  • Setup-Assistent / Server-Konfiguration / Anweisung direkt eingeben

Anwendungsfälle:

  • Eigene Programmfunktionen
  • Tabellen konfigurieren
  • Adressenimport
  • Benutzerverwaltung


SQL-Abfragen und -Anweisungen

Siehe auch:

  • Grundlagen der Datenbanktechnik
  • Tabellen konfigurieren
  • Eigene Programmfunktionen

Mit diesen Admin-Passwort-geschützten Programmfunktionen aus dem Einstellungen > Setup-Menü werden Anweisungen unmittelbar an die Datenbank gerichtet.

Die Abfragen erfolgen in der Structured Query Language (SQL) für den SQL-Server. Wer diese Kenntnisse hat, bedarf an dieser Stelle keiner weiteren Hilfe, alle anderen sollten die Finger davon lassen.

SQL-Abfrage

Programmfunktion zur Anzeige des Ergebnisses einer manuell eingegeben SELECT-Datenbankabfrage.

Wenn keine Besonderheiten vorliegen, kann die betreffende Tabelle auch inhaltlich bearbeitet, durch weitere Zeilen ergänzt oder verkürzt werden. Vorsicht ist dabei grundsätzlich angezeigt.

Einfache Abfragen sind einfach mit dem Namen der Tabelle bzw. Sicht auszuführen, z.B.

  • Kalenderbenutzung

Es können aber auch beliebige sonstige Abfragen eingegeben werden wie z.B.

  • SELECT Nachname, StrasseNr FROM Adressen WHERE plzort LIKE '%hamburg'

Auf diese Weise können auch spezielle benutzerdefinierte Abfragen komfortabel in die Programm-Menüs eingebunden werden. Die resultierende Tabelle kann wie jede andere Abfrage als Datei gespeichert werden.

Tipp: eine vereinfachte Form ergibt sich aus der Tabellenfunktion Datei > "Abfrage bearbeiten". Hier steht die Abfrage einer bestehenden Tabelle aus Ausgangspunkt einer vom Benutzer frei vorzunehmenden Bearbeitung zur Verfügung.

SQL-Anweisung

Programmfunktion zur Ausführung anderer Anweisungen, siehe gespeicherte Prozeduren.

Unsachgerechte Eingaben können zu unkontrollierten Datenveränderungen bis hin zu vollständigem Datenverlust führen!

Es handelt sich um fortgeschrittene und teils anspruchsvolle Anweisungen, hinsichtlich derer nur auf die zahlreichen Dokumentation im Internet verwiesen werden kann (googeln).

Beispiele: durch

ALTER TABLE dbo.AktenExt ADD Sgb [varchar] (100)

lässt sich ein benutzerdefiniertes Textfeld namens "Sgb" mit einer Länge von bis zu 100 Zeichen einrichten. Mit

ALTER TABLE dbo.timesheet ALTER COLUMN Text [varchar] (1000)

lässt sich die Höchstlänge für Texteingaben bei der Zeiterfassung festlegen. Mit Anweisungen wie

CREATE VIEW [Abfragename] AS ... bzw.
ALTER VIEW [Abfragename] AS ....

lassen sich auch eigene neue Abfragen erstellen und bearbeiten.


SQL-Server-Benutzerverwaltung

Benutzerverwaltung

Siehe auch:

  • Login zum SQL-Server
  • Serveradministration
  • Verwendung im Netzwerk
  • Sicherheitsmodus des SQL-Servers

Im Netzwerk ist es erforderlich, dass die Benutzer erfasst und ihnen Zugriffsrechte zugewiesen werden. Hier können die Benutzer und ihre Berechtigungen verwaltet werden. Mit dem vorliegenden Fenster können sämtliche Einstellungen manuell vorgenommen werden.

In erster Linie empfehlen wir die One-Click-Benutzerverwaltung der Mitarbeiterverwaltung
oder das Microsoft SQL-Management Studio!

Alternativ zur hier beschriebenen Benutzerverwaltung kommen folgende Tools in Betracht:

  • One-Click-Benutzerverwaltung der Mitarbeiterverwaltung,
  • Microsoft SQL Server Management Studio.

Diverse Einstellungen setzen Administrationsrechte voraus. Standardmäßig hat diese Rechte nur der lokale Benutzer des SQL-Servers, sofern dieser unter "Login" das namentliche Login leer lässt, so dass die integrierte Sicherheit verwendet wird. Auf diesem Wege können aber auch beliebigen anderen Benutzern die Adminrechte erteilt werden.

SQL-Server-Login

Bevor auf eine Datenbank zugegriffen werden kann, muss der Zugang zum SQL-Server erfolgen, auch als "Login" bezeichnet. Hierfür gibt es zwei Möglichkeiten,

  • Integrierte NT Sicherheit: Übernahme der bereits im Netzwerk vergebenen Rechte,
  • SQL-Server-Sicherheit: Vergabe neuer Namen und Passwörter,
  • Beides möglich: gemischter Modus

Wir empfehlen die Verwendung der gemischten Sicherheit, weil diese am einfachsten zu administrieren ist. Mehr dazu...

Datenbank

Im zweiten Schritt muss dem Benutzer der Zugang zur Datenbank gewährt werden.

Bei der Ausführung des Datenbankskripts (auch nachträglich) werden der Datenbankrolle public sämtliche Rechte an den darin enthaltenen Datenbankobjekten zugewiesen.

Da jeder Datenbankbenutzer automatisch der Rolle public angehört, genügt es also, ihn als Benutzer der Datenbank zu erfassen.

Verbindungsdatei

Um die nachfolgende Einrichtung des Arbeitsplatzes zu erleichtern, sollte von der angebotenen Möglichkeit Gebrauch gemacht werden, die Verbindungsdaten in einer Verbindungsdatei zu speichern.

Berechtigung:

Wenn Änderungen wegen unzureichender Berechtigung verhindert werden, ist auf dem Server wie folgt vorzugehen:

  1. Setup-Assistent, Fenster "Login" aufrufen,
  2. Angabe zum Login löschen; Feld "Passwort" ist dann ausgegraut.
  3. "Verbindung testen" und ggf.speichern.


Grundlagen der Datenbanktechnik

  • Serveradministration
  • Workshop für Bastler
  • Schnittstelle zu externen Anwendungen

Bei dem Programm handelt es sich um eine Datenbankanwendung. Dies bedeutet, dass die Daten nicht im Programm oder im Programmverzeichnis oder überhaupt nach einer eigenen Methode gespeichert werden, sondern in einer gesonderten Datenbank eines anderen Herstellers, nämlich dem Microsoft-SQL-Server.

Schulungen zur Datenbanktechnik nehmen wir im Rahmen unserer Workshops vor. Hier die wichtigsten Elemente einer Datenbank in Kürze:

Tabellen (engl. tables)

  • siehe auch: Tabellen konfigurieren

Tabellen enthalten die eigentlichen Daten. Sie bestehen aus einzelnen Feldern, die in der Tabelle als Spalten erscheinen. Jede Zeile stellt einen Datensatz dar ("relationales Datenbankmodell").

Folgende Grundtypen von Feldern sind zu unterscheiden:

  • Index-Felder (eindeutige Ganzzahl zur Identifikation)
  • Textfelder (varchar)
  • Datumsfelder (datetime),
  • Währungsfelder (money, currency)
  • Ja/Nein-Felder (bit)
  • ganzzahlige Zahlenfelder (tinyint, smallint, integer, long)
  • Fließkommafelder (real, float)
  • Festkommafelder (decimal)

Die Einrichtung und Konfiguration der Tabellen erfolgt mit dem Microsoft SQL Server Management Studio (mehr).

Eine Grundregel der Datenbanktechnik besteht darin, Redundanzen zu vermeiden.

Wird z.B. eine Adresse zu mehreren Akten erfasst, werden die Adressdetails nicht in jeder Akte erneut gespeichert, sondern werden Daten aufgeteilt in zwei Tabellen "Akten" und "Adressen", wobei jeweils nur die Nummer des Index-Feldes der gewünschten Adresse gespeichert wird, also ein bloßer Verweis. Wird die Adresse später geändert, sorgt der unveränderte Verweis dafür, dass die Adresse in allen verwendeten Zusammenhängen richtig ist.

Die sich aus der Anwendung dieser Regel ergebende Aufteilung der Daten in Tabellen und deren Verknüpfung wird als Datenbankdesign bezeichnet. Das Programm enthält ca. 80 Tabellen, die größtenteils miteinander verknüpft sind.

Eine der wichtigsten Tabellen des Programms ist die Tabelle "Aktenbeteiligte", in der die Akten mit den Adressen verknüpft werden und die auch als Identifikation von Betreffs, Beteiligtenkonten, Rechnungen u.v.a.m. dient.

Die Beziehungen zwischen den Tabellen werden normalerweise bereits in der Tabellendefinition konfiguriert. Damit wird erreicht, dass etwaige Falscheingaben bereits durch den SQL-Server verhindert werden (mehr).

Abfragen (Sichten, engl. views)

  • siehe auch: Tabellen: Menü "Daten"

Abfragen stellen die wichtigsten Auswertungen der in den Tabellen gespeicherten Daten dar, insbesondere weil sie Tabellen miteinander verknüpfen.

Sie werden in der Abfragesprache "Structured Query Language" (SQL, ['si'kwəl]) erstellt. Die wichtigste Grundstruktur einer solchen Abfrage ist

SELECT [Datenfelder] FROM [Datenquelle] WHERE [Bedingung] ORDER BY [Sortierfeld]

z.B.

SELECT Vorname, Nachname, StrasseNr, PlzOrt FROM Adressen WHERE PlzOrt = '20095 Hamburg' ORDER BY Nachname

Groß- und Kleinschreibung sowie Zeilenumbrüche dienen nur der besseren Lesbarkeit, sind aber technisch ohne Bedeutung.

Abfragefelder können auch mathematisch ausgerechnete Inhalte enthalten. Auf diese Weise kann z.B. aus Bruttobetrag und Umsatzsteuersatz der Nettobetrag und die Umsatzsteuer errechnet und als Feldwert ausgegeben werden.

Darüber hinaus gibt es diverse Funktionen zu Auswertung von Zahlenkolonnen, insbesondere Summe, Durchschnitt, Minimum, Maximum usw. (SUM(), AVG(), MIN(), MAX()).

Schließlich können auch Texte zusammengesetzt (mit Plus-Zeichen) oder Texte oder Zahlen als Konstante verwendet werden.

FROM: Von besonderer Bedeutung ist die Datenquelle: an dieser Stelle können mit Hilfe sog. JOINs mehrere Tabellen miteinander verknüpft werden, so dass Daten aus den unterschiedlichsten Tabellen zusammengeführt und angezeigt werden können.

WHERE filtert die Abfrage: ausgegeben werden nur diejenigen Zeilen, die der Bedingung entsprechen. Bedingungen können sehr komplex sein.

ORDER BY sortiert die Abfrage: die Zeilen werden nach der angegebenen Spalte sortiert.

Das Ergebnis einer Abfrage sieht wiederum wie eine Tabelle aus und kann meistens auch genau wie eine Tabelle angezeigt, bearbeitet und verwendet werden.

Abfragen enthalten selbst keine Daten. Wird eine Abfrage als solche gelöscht, gehen keine der in den Tabellen gespeicherten Daten verloren. Aber Achtung: wenn Daten oder Zeilen des Abfrageergebnisses geändert oder gelöscht werden, werden auch die Tabellendaten geändert bzw. gelöscht!

Die Einrichtung und Konfiguration von Abfragen erfolgt am besten mit dem in der Expressversion kostenlosen Microsoft SQL Server Management Studio. Es besteht eine leistungsfähige graphische Unterstützung, um insbesondere die Tabellenbeziehungen herzustellen und anzuzeigen.

Eine einfache Abfrage kann mit der Programmfunktion "SQL-Abfrage" erstellt und als Tabelle angezeigt werden.

Bei allen Tabellen des Programms lässt sich unter Datei > Eigenschaften die der Tabelle zugrunde liegende Abfrage anzeigen.

Da die Tabelle "Aktenbeteiligte" zahlreiche Verknüpfungen mit anderen Tabellen enthält, die als bloßer Zahlenwert nicht aus sich selbst heraus verständlich sind, gibt es z.B. eine Abfrage namens "wordAktenbeteiligte", in der die Verknüpfungen aufgelöst sind. Die verknüpften Daten erscheinen dadurch, als wären sie in einer gesonderten Tabelle zusammengefasst oder tatsächlich mehrfach eingegeben worden. Diese Abfrage dient als Datenquelle für die meisten Dokumente. Entsprechende gilt für "wordAkten" und "wordAdressen".

Gespeicherte Prozeduren, Funktionen (engl. stored procedures, functions)

Im einfachsten Fall handelt es sich hier auch nur um Abfragen. Sie können aber durch Programmcode in der Sprache "Microsoft Transact SQL" ergänzt werden.

Die Einrichtung und Konfiguration von Abfragen erfolgt am besten mit dem in der Expressversion kostenlosen Microsoft SQL Server Management Studio. Für komplexe Prozeduren und Funktionen besteht keine graphische Unterstützung, so dass diese nur als Text eingegeben werden können.

Außer der SELECT-Abfrage können auch Anweisungen verwendet werden, um Tabellen zu bearbeiten:

  • INSERT, um Datensätze einzufügen,
  • DELETE, um Datensätze zu löschen,
  • UPDATE, um Datensätze zu ändern.

Derartige Anweisungen können auch unmittelbar durch das Programm als SQL-Anweisung ausgeführt werden.

Formulare (engl. forms)

Formulare sind die für den Benutzer sichtbare Oberfläche, um Daten am Bildschirm anzuzeigen und bearbeiten zu lassen ("Frontend").

Formulare sind kein Bestandteil der Datenbank ("Backend") im engeren Sinne. Die meisten Fenster ("Windows") der Anwendung sind als Formular anzusehen. Access (bis 2010) enthält sehr vielfältige weitere Möglichkeiten, Formulare zu erstellen und anzuzeigen.

Formulare enthalten zum Zwecke der Ein- und Ausgabe Steuerelemente wie z.B.

  • Textfelder
  • Listenfelder (Auswahl aus vorhandenen Texten)
  • Optionsfelder (eindeutige Auswahl)
  • Checkboxen (Auswahl durch Ankreuzen)
  • Labels: reine Textausgabe,
  • Image (Graphik),
  • Buttons (zum anklicken),

Die Einrichtung und Konfiguration von Formularen erfolgt unter Access (bis 2010) in der sog. Entwurfsansicht des Formularbereichs. Das Microsoft SQL Server Management Studio enthält keine Möglichkeit dazu.

Formularen liegt eine Datenquelle zugrunde, z.B. eine Tabelle oder Abfrage. Alternativ kann auch eine eigene Abfrage erstellt werden, die nicht wie sonst im Server, sondern im Formular gespeichert wird.

Formulare enthalten in der Regel auch Programmcode in der Sprache Visual Basic for Applications (VBA). Einem Button muss z.B. immer eine Prozedur zugeordnet sein, die ausgeführt wird, wenn der Button angeklickt wurde.

Formulare lassen sich auch ausdrucken, aber da sie für den Bildschirm und nicht für Papier optimiert sind, ist das Ergebnis nicht immer optimal.

Berichte (Auswertungen, engl. reports)

Berichte sind eine für den Ausdruck auf Papier optimierte Ausgabe der Daten. Die angezeigten Werte können nicht geändert oder auch nur angeklickt werden. Um die Daten zu bearbeiten, muss erst ein Formular verwendet werden.

Berichten liegt meistens eine Datenquelle zugrunde, z.B. eine Tabelle oder Abfrage. Alternativ kann auch eine eigene Abfrage erstellt werden, die nicht wie sonst im Server, sondern im Bericht gespeichert wird.

Die Einrichtung und Konfiguration von Berichten erfolgt unter Access (bis 2010) in der sog. Entwurfsansicht des Berichtsbereichs. Das Microsoft SQL Server Management Studio enthält keine Möglichkeit für die Herstellung von Berichten.

Eine besondere Leistungsfähigkeit von Berichten besteht darin, dass die Daten hierarchisch gegliedert ausgegeben werden können ("gruppieren"). In der Buchhaltung können auf diese Weise z.B. die Einzelbuchungen nach Monaten und Konto zusammengefasst werden.

Berichte können auch Programmcode in der Sprache Visual Basic for Applications (VBA) enthalten, um z.B. den Bericht noch vor oder während des Ausdrucks abhängig von den gewählten Einstellungen oder den erscheinenden Daten zu konfigurieren.


Datenbankintegrität

  • Grundlagen der Datenbanktechnik
  • Adresse löschen
  • Fehlermeldung "Abbruch zur Vermeidung ungültiger Verweise"

In einer Datenbank verweisen viele Daten auf andere Daten, z. B.

  • Beteiligungen verweisen auf Akten, Adressen, Beteiligungstypen, Konten und Rechnungen,
  • Zeiterfassung verweist auf Akten und Mitarbeiter,
  • Akten verweisen auf Mitarbeiter und Sachgebiete.

Insgesamt gibt es in der Datenbank "zig" solcher Verweise.

Der SQL-Server sorgt dafür, dass keine Datensätze gelöscht werden, die andernorts noch benötigt werden. Der Fachbegriff lautet "referentielle Integrität". Es erscheint dann eine Fehlermeldung, teils schon vom Programm ("Abbruch zur Vermeidung ungültiger Verweise"), teils erst vom SQL-Server.

Wenn Datensätze, die noch benötigt werden, dennoch gelöscht werden sollen, muss erst dafür gesorgt werden, dass alle Datensätze, die auf sie verweisen, entweder ebenfalls gelöscht werden oder einen Ersatz erhalten.

Dieser Vorgang ist für Adressdubletten automatisiert. Im übrigen kann dies manuell oder durch den Dubletten-Killer geschehen.

Beispiele

Soll das Sachgebiet "Kreditrecht" gelöscht werden, weil es mit dem Sachgebiet "Bankrecht" zusammen gelegt werden soll, müssen alle Akten zum "Kreditrecht" manuell in "Bankrecht" geändert werden. Erst dann kann "Kreditrecht" gelöscht werden.

Anders ist es natürlich, wenn nur die Bezeichnung eines Sachgebiets geändert werden soll. Da Akten nicht auf die Bezeichnung, sondern auf die Nummer (Id) des Sachgebiets verweisen, lässt eine Änderung der Bezeichnung den Verweis unberührt und kann diese Änderung jederzeit ohne weiteres erfolgen.

Änderungsweitergabe ("UPDATE Spezifikation", "Regel aktualisieren")

Verwandt ist der Fall, wenn der Primärschlüssel eines Datensatzes geändert wird, z.B. also das Aktenzeichen einer Akte.

Da z.B. die Beteiligungen und Zeiterfassungs-Einträge mit dem Aktenzeichen verknüpft sind, muss sichergestellt sein, dass bei einer Änderung des Aktenzeichens auch die entsprechenden Datensätze in den Tabellen "Aktenbeteiligte" und "Timesheet" geändert werden (u.U. auch diversen weiteren).

Dies erfolgt automatisch, sofern die entsprechenden Tabellen miteinander verknüpft sind und hierbei "überlappend" (bei Access bezeichnet als Änderungsweitergabe oder als verknüpfte Felder mit CASCADE aktualisieren) aktiviert ist.

Die mit der Installation vorhandenen Einstellungen sollten eigentlich überhaupt nicht verändert und wenn doch dann nur durch einen kundigen Administrator.

Mit dem SQL-Server Management Studio können alle Einstellungen vorgenommen, wenn auch, zumal hinsichtlich der deutschen Formulierungen, nicht besonders benutzerfreundlich (Screenshot rechts, zum Vergleich: Screenshot von Access 2010). Näheres in der Dokumentation.

Löschweitergabe ("INSERT Spezifikation", "Regel löschen")

Eine Löschweitergabe sorgt dafür, dass mit der Löschung eines Datensatzes auch alle weiteren Datensätze gelöscht werden, die mit diesem verknüpft waren. Dies kann sehr weitreichende Folgen haben, so dass die Löschweitergabe nur in sicherer Kenntnis aller denkbaren Folgen eingesetzt werden sollte.

Im SQL-Server-Managementstudio wird dies als "überlappend" bezeichnet. Unter Access hieß es klarer "verknüpfte Felder mit CASCADE löschen".

Wird etwa eine Adresse gelöscht, werden damit auch sämtliche Beteiligungen gelöscht, sowie die mit den Beteiligungen verknüpften Konten, Rechnungen und Mahnverfahren.


Tabellen konfigurieren

Siehe auch:

  • Serveradministration
  • Grundlagen der Datenbanktechnik
  • Eigene Programmfunktionen
  • Benutzerdefinierte Datenfelder

Um z.B. Tabellenfelder zu ändern oder einzurichten, ist wie folgt vorzugehen:

  1. Microsoft SQL-Server Management Studio starten,
  2. Server auswählen und ggf. die Verbindung konfigurieren,
  3. Liste der Datenbanken öffnen und die gewünschte Datenbank auswählen,
  4. Liste der Tabellen öffnen und die gewünschte Tabelle auswählen,
  5. Mit der rechten Maustaste "entwerfen" anklicken,
  6. In dem erscheinenden Fenster können die Datentypen und die Feldgrößen eingestellt werden, Beziehungen definiert oder auch zusätzliche Felder eingegeben werden.

Tabellen können ohne weiteres erweitert werden. Beim Update werden immer zwar sämtliche Abfragen ersetzt (so dass dortige Änderungen verloren gehen würden), doch an vorhandene Tabellen fügt das Skript höchstens zusätzliche Spalten an. Gelegentlich werden Spalten, die das Skript früher selbst eingerichtet hatte, wieder entfernt.

Spalten oder Tabellen, die durch den Benutzer zusätzlich eingerichtet wurden, werden nicht verändert. Zur Vermeidung zufälliger Namenskonflikte empfiehlt sich eine Abstimmung mit dem Support. Listen mit den vorhandenen Feldern sind mit den Platzhalter-Programmfunktionen aufzurufen.

Spalten, die erst bei einem späteren Update eingerichtet werden, erscheinen am Ende der Liste. Wenn diese Tabellen direkt angezeigt werden (z.B. "Beteiligtenkonto schlicht"), ist diese Reihenfolge nicht immer optimal. Die Reihenfolge der Tabellenspalten kann gefahrlos nachträglich verändert werden. Dies sollte zwar nur durch einen verantwortlichen Administrator geschehen, der weiß was er tut, ist dann aber ohne weiteres möglich.

Tip: um eigene Abfragen (Sichten) in das Programm einzubinden, können diese mit dem Microsoft Server Management Studio oder Access erstellt werden, und dann

  • als eigene Programmfunktion in die Menüs eingebunden werden,
  • als SQL-Abfragen aufgerufen werden oder
  • als Abfrage-Dateien z.B. auf dem Desktop gespeichert werden und künftig einfach mit dem Windows-Explorer geöffnet werden.


Benutzerdefinierte Datenfelder

Siehe auch:

  • Grundlagen der Datenbanktechnik
  • Serveradministration
  • Tabellen konfigurieren
  • Eigene Programmfunktionen

Für Akten, Adressen und Beteiligungen können vom Benutzer beliebige zusätzliche Datenfelder eingerichtet werden, die vom Cockpit und anderen Fenstern aus aus angezeigt und bearbeitet und auch als Datenfelder in Textdokumenten verwendet werden können.

Name der Tabelle | Programmfunktion | aufzufinden
AdressenExt | erweiterte Adressdaten | Adressmenü, Adressverwaltung Menü "erweitert", Cockpit-"Adresse" > rechte Maustaste
AktenExt | erweiterte Aktendaten | Aktenmenü, Aktenverwaltung Menü "erweitert"
AktenbeteiligteExt | erweiterte Beteiligungsdaten | erweiterte Beteiligungsdaten > Button "Ext", Cockpit-"erweitert" > rechte Maustaste

Einrichtung

Die Einrichtung der Datenfelder erfolgt über das Microsoft SQL Server Management Studio.

Die Datenfelder sind in die Tabellen einzufügen. Der gewünschte Typ (Text, Geld, Datum, Ja/Nein usw.) ist dabei anzugeben. Der Feldname darf nicht bereits bei den normalen Vorlagen oder in einer anderen *.ext-Tabelle vorhanden sein. Die bereits verwendeten Feldnamen könne durch die diversen "Platzhalter"-Programmfunktionen angezeigt werden.

Die bei der Installation bereits vorhandenen Datenfelder in diesen Tabellen können entfernt werden, nicht allerdings das jeweils mit einem Schlüsselsymbol versehene erste Feld (Az, AdressId bzw. Abi), weil diese die Verknüpfung mit der Akte, Adresse bzw. Beteiligung herstellen.

Wichtig: bei normalen Textfeldern ist nicht der Datentyp "Text" zu verwenden, sondern "varchar" mit Angabe der Maximallänge.

Im einfachsten Fall genügt dies bereits. Aus den konfigurierten Datenfeldern wird automatisch ein Passepartout erzeugt. Datumsfelder erscheinen z.B. als Datumssteuerelemente, ja/nein-Felder als Ankreuzboxen.

Manchmal sind nach der Konfiguration neuer Felder die Daten in andere Spalten verrutscht, erscheinen die Änderungen nicht, zeigt das Passepartout Fehlermeldungen oder erscheint die Meldung "Für die Sicht oder Funktion 'dbo.wordAktenbeteiligte' sind mehr Spaltennamen angegeben, als Spalten definiert sind." In diesem Fall hilft Skriptausführung oder ein (unverändertes!) erneutes Abspeichern der angegebenen Abfrage.

Tipp: wenn zusätzliche Felder in die Tabellen "Akten" oder "Adressen" eingefügt werden, lassen sich diese auch mit den Programmfunktionen "Akten-Passepartout" bzw. "Adressen-Passepartout" anzeigen und bearbeiten. Die vorhandenen Felder dürfen dabei aber nicht umbenannt oder entfernt werden. Diese Felder stehen allerdings nicht als Word-Platzhalter zur Verfügung.

Feldkonfiguration (optional)

Um das Fenster zur Anzeige und Bearbeitung der Daten komfortabler darzustellen, können die Datenfelder zusätzlich konfiguriert werden.

Die selbst eingerichteten und verfügbaren Feldnamen können mit Hilfe der Tabelle "Benutzerdefinierte Datenfelder" angezeigt werden.

Über Einstellungen / Setup / erweitert / Feldkonfiguration können Felder beliebiger Tabellen konfiguriert werden:

  • "Tabelle": Name der Tabelle, die das zu konfigurierende Feld enthält. Soll die Einstellung für jedes Auftreten des Feldnamens gelten, kann hier auch "alle" (ohne die Anführungszeichen) angegeben werden.
  • "Feld": Name des zu konfigurierenden Feldes. Groß-/Kleinschreibung ist zulässig; Umlaute, Leer- und Sonderzeichen sind unzulässig.
  • "RowSource": Konfiguration von Listenfeldern (Vorschlagslisten):
    • Bei Textfeldern: zulässige SQL-Abfrage, verwendet wird die 1. Spalte. Alternativ zulässig auch die Schlüsselwörter
      • "bisherige", durch die automatisch die in derselben Tabelle für dasselbe Feld bereits vorhandenen Daten zur Auswahl angeboten werden, oder
      • "bisherige hier", wie vor, aber begrenzt auf in der aktuellen Akte verwendeten Texte.
    • Felder vom Datentyp Integer: Diese werden als Schlüsselfelder interpretiert, d.h. als eine Zahl, die auf den Index in einer anderen Tabellen verweist. Da die Zahl (der Index) meist willkürlich und für den Benutzer unverständlich ist, besteht hier Gelegenheit, die Zahl durch eine Referenz auf ein verständliches Textfeld zu ersetzen. Anzugeben ist eine SQL-Abfrage, deren
      • erste Spalte den Indexwert enthält und
      • deren zweite Spalte den für den Benutzer sichtbaren Listeneintrag enthält.
      • Als Platzhalter für die aktuelle Akte kann "#az#" verwendet werden.
  • "Beschriftung": Für jedes Feld kann eine im Formular anstelle des Feldnamens erscheinende Beschriftung angegeben werden, die auch Umlaute, Leerzeichen und Sonderzeichen enthalten kann. Als Platzhalter bei Word erscheinen aber immer nur die Feldnamen und nicht die Beschriftungen.
  • "Kommentar": Erläuterung, die, wenn die Maus darüber geführt wird, als Tool-Tip erscheint.
  • "System": die damit markierten Felder werden bei einem Update auf die Systemeinstellungen zurück gesetzt. Benutzerdefinierte Felder sollten also nicht als "System" markiert werden.
  • Eine besondere Funktion hat das Feld "LfdNr": bei Aktenbeteiligten kann über den rechts daneben erscheinenden Button automatisch ein laufender aktenbezogener Zählwert vergeben werden, um z.B. eine Anmeldenummer zu generieren. Der Wert selbst kann frei bearbeitet werden. Es kann eine beliebige Beschriftung vergeben werden, z.B. "Mitglieds-Nr.".
  • Die Reihenfolge auf dem Fenster ergibt sich aus der Reihenfolge in der Tabellendefinition und ist ggf. dort einzustellen.

Feldkonfiguration nach Aktentyp (optional)

Über Einstellungen / Setup / benutzerdefiniert / Feldkonfiguration nach Aktentypen können benutzerdefinierte Felder von Beteiligungen und Akten auch differenziert nach Aktentypen konfiguriert werden. Es ist wie folgt vorzugehen:

  • Mit "Aktentypen" sind die gewünschten Aktentypen aufzulisten, z.B. Ehesachen, Insolvenz-, Vereins-, Veranstaltungs-, Hausverwaltung, Ausschreibungen
  • Mit "Feldkonfiguration nach Aktentyp" sind alle diejenigen benutzerdefinierten Felder zu erfassen, die beim jeweiligen Aktentyp verwendet werden sollen. Wenn hier mindestens ein Eintrag erfolgt ist, erscheinen lediglich noch die Felder, die hier für den betreffenden Aktentyp angegeben sind (also nicht mehr, wie sonst, alle Felder).
  • Spalte "Tabelle": 1 für Aktenbeteiligungen, 2 für Akten,
  • Konfiguration wie oben beschrieben,
  • Zusätzlich kann noch die Reihenfolge angegeben werden (beliebiger numerischer Wert).
Wird der Aktentyp einer Akte geändert, erscheint meist eine andere Feldauswahl und können sich die Beschriftungen und die Reihenfolge geändert haben, aber die Daten bleiben unverändert. Insofern sollten möglichst universell verwendbare Feldnamen verwendet werden.

Zwischenüberschriften

Um eine größere Zahl von Datenfeldern optisch zu untergliedern, können Überschriften eingefügt werden. Mit Hilfe der Programmfunktion "Feldkonfiguration nach Aktentypen" können Überschriften wie folgt konfiguriert werden:
  • AktenbeteiligteExt, AktenExt oder AdressenExt auswählen,
  • Aktentyp: auswählen, für welchen Aktentyp die Überschrift gesetzt werden soll,
  • Feldnamen Header1, Header2 für jede gewünschte Überschrift eingeben. Die Nummerierung ist gleichgültig, es dürfen aber keine doppelten Feldnamen auftreten.
  • Sortierung: Relative Position der Überschrift,
  • Beschriftung: Text der Überschrift,
  • Kommentar: ggf. Text eingeben, der erscheint, wenn die Maus über dem Element gehalten wird (Tooltip),
  • Rowsource kann eingegeben werden, um die Überschrift graphisch zu gestalten. Folgende Parameter werden unterstützt:
    • Font: Schriftart (Standard: Arial),
    • FontSize: Schriftgröße (Standard = 8),
    • FontColor: Schriftfarbe (als Zahlenwert),
    • bold: Fettdruck, ggf. 1,
    • italic: Kursiv, ggf. 1,
    • underline: unterstrichen: ggf. 1
    • BackColor: Hintergrundfarbe,
    • Height: Höhe des Überschriftsfeldes (Standard: 255),
    • Border: mit Rahmen ggf. 1
    • align: Ausrichtung der Schrift: 0 = linksbündig (Standard), 1 = rechtsbündig, 2= zentriert.
Die Parameter sind im Format Name = Wert getrennt durch Semikolons einzugeben, z.B.

font = Verdana; fontsize = 12; BackColor = 16504761; FontColor = 9647136; bold = 1; italic = 1; underline =1

  • Format: wird nicht ausgewertet,
  • System: nicht ankreuzen, sonst wird die Konfiguration beim Update gelöscht,

Anzeige und Bearbeitung der Datenfelder

Alle Datenfelder können vom Cockpit aus bearbeitet werden, und zwar:

  • Akten > erweiterte Aktenfelder, ebenso aus der Aktenverwaltung
  • Adressen > erweiterte Adressfelder, ebenso aus der Adreßverwaltung
  • rechte Maustaste über Beteiligtem > spezielle Anwendungen

Verwendung als Platzhalter in Dokumenten

Die Felder der drei genannten Tabellen erscheinen automatisch am Ende der Feldlisten des Datenfeld-Assistenten und können zur Entwurfszeit als Platzhalter und zur Laufzeit mit ihren aktuellen Daten in das Dokument eingefügt werden.

Bei vielen speziellen Anwendungen ist es nützlich, typische Tabellenabfragen zu speichern, um z.B. eine besonders konfigurierte Mitglieder- oder Kundenliste durch einfachen Mausklick als aktuelle Tabelle zu öffnen (mehr).

Beispiel: Regatta

Impressum

a-jur-Kanzleisoftware

www.a-jur.de


Eigene Programmfunktionen

Siehe auch:

  • Grundlagen der Datenbanktechnik
  • Serveradministration
  • Benutzerdefinierte Datenfelder
  • SQL-Abfragen und -Anweisungen

Es können eigene Datenbankabfragen und eigene Datenbankanweisungen in das Programm und in die Menüstruktur eingebunden werden.

Dies setzt Kenntnis im Umgang mit SQL-Abfragen und Microsoft-Transact-SQL voraus, erlaubt dann aber sehr individuelle und komfortable Konfigurationen.

Die Erstellung der Abfrage oder einer Anweisung erfolgt über den Abfragegenerator von Access oder ein anderes Tool zur Datenbankadministration.

Gesteuert wird dies über die Tabelle ProgrammfunktionenExt. Über Einstellungen / Setup / erweitert / "Programmfunktionen (eigene)" können hier Einträge und Einstellungen vorgenommen werden.

Als Vorlage kann "Programmfunktionen (System)" dienen, durch die die Standardprogrammfunktionen konfiguriert werden. Änderungen und Ergänzungen durch den Benutzer sind möglich, an dieser Stelle aber sinnlos, weil diese Tabelle mit jedem Update neu erstellt wird.

Anders die Tabelle "ProgrammfunktionenExt": der Inhalt dieser Tabelle bleibt beim Update unberührt. Als Programmfunktionen verwendet das Programm die Einträge beider Tabellen, so dass dem Benutzer dann stets die Standard- und die benutzerdefinierten Programmfunktionen zusammen angeboten werden.

Benutzerdefinierte Programmfunktionen sind datenbankbezogen. Sind mehrere Datenpools vorhanden, sind diese Funktionen also für jeden Datenpool gesondert einzurichten.

Die benutzerdefinierten Programmfunktionen erscheinen in einem Cockpitmenü nach Wahl ("parent") sowie in den Listen des Cockpits / Funktionen / "alle" und ggf. "neu" und können wie jede andere Programmfunktion als Link oder Favorit konfiguriert werden.

Die Felder sind wie folgt zu konfigurieren:

  • Programmfunktion: Kurzbezeichnung der Programmfunktion
  • Beschreibung der Programmfunktion
  • Abfrage:
    • Entweder: Bezeichnung der Tabelle oder Abfrage ("Sicht", "View") in der Datenbank. Wird nichts angegeben, wird die o.a. Kurzbezeichnung verwendet. Es muss sich also um eine in der Datenbank vorhandene Tabelle oder Abfrage handeln.
    • Oder Pfad zu einer Anwendung ("Abfrage" muss ".exe" enthalten)
    • Oder: SQL-Anweisung. Es kann sich um den Namen einer in der Datenbank gespeicherten Prozedur handeln oder um unmittelbar um eine SQL-Anweisung.
  • Sortierung: Sortierkriterien der Tabelle / Abfrage
  • BrauchtAkte, BrauchtAdresse, BrauchtBeteiligung: gibt an, ob die Programmfunktion die Angabe eines Aktenzeichens, einer Adresse bzw. einer Beteiligung erwartet, d.h. die Liste nach diesem Wert gefiltert werden soll. In diesem Fall wird bei der Öffnung jeweils der aktuelle Parameter übergeben, der auf den Primärindex der Tabellen "Akten", "Adressen" bzw. Aktenbeteiligte verweist:
    • bei "BrauchtAkte" eine Spalte "Az",
    • bei "BrauchtAdresse" eine Spalte "AdressId",
    • bei "BrauchtBeteiligung" eine Spalte "Abi"
  • neu: ankreuzen, wenn die Programmfunktion im Menü "neu" erscheinen soll,
  • exe: ankreuzen, wenn es sich nicht um eine SELECT-Abfrage handelt, sondern um eine ausführbare Anweisung handelt. Az, AdressId bzw. Abi sind ggf. im Klammerzusatz als Parameter anzugeben und werden dann wie vorstehend beschrieben durch die aktuellen Werte ersetzt. Die Verwendung erfordert stets das Admin-Passwort.
  • Kontext: legt den Funktionsbereich fest, wodurch z.B. die passenden Buttons eingeblendet werden.
  • Parent: legt fest, in welchem Menü die Programmfunktion ggf. erscheinen soll. Vorgeschlagen wird "eigene", so dass die Funktion unter Extras > "Eigene Abfragen" erscheint. Es kann auch ein anderes der angebotenen Menüs gewählt werden, dann erscheint die Funktion in den normalen Programmmenüs.
  • Sort: legt fest, in welcher Reihenfolge die Programmfunktion in dem gewählten Menü ggf. erscheinen soll. Vorgegeben ist 999, so dass die eigenen Funktionen normalerweise unten an die Menüs angefügt werden. Es kann auch ein anderer Wert angegeben werden, damit diese Funktionen an anderer Stelle erscheinen.
  • Passepartout: ankreuzen, wenn die Daten in der Passepartout-Ansicht erscheinen sollen, sonst erscheinen sie in der Tabellenansicht.
  • gesperrt: ankreuzen, um die Programmfunktion zeitweilig zu deaktivieren.

Die Einstellungen an den Programmfunktionen und den Menüs und ein Wechsel des Datenpools werden erst nach einem Neustart des Programms wirksam.

Berechtigungen

Im Netzwerk kommt es vor, dass anderen Benutzern erst explizit die erforderliche Berechtigung erteilt werden muss, um solche eigenen Abfragen anzuzeigen ("SELECT-Berechtigung").

In diesem Fall ist mit Hilfe des Setup-Assistenten auf der Seite "Serverkonfiguration" ("Anweisung direkt eingeben") an die Datenbank jeweils folgende Anweisung zu richten:

grant all on meineabfrage to public

wobei "meineabfrage" mit dem tatsächlichen Namen der Abfrage zu ersetzen ist.


Workshop für Bastler

  • Schulungen
  • Serveradministration
  • Grundlagen der Datenbanktechnik
  • Schnittstelle zu externen Anwendungen

Das Programm ist in besonderer Weise geeignet, die Funktionalität über den gelieferten Standardumfang hinaus nach eigenen Bedürfnissen anzupassen und zu erweitern.

Da die hier angesprochenen Fragen sehr speziell sind, bitten wir Themen und Termin eines solchen Workshops jeweils individuell zu vereinbaren!

Für diesen Blick hinter die Kulissen und Einstieg in die Welt moderner Datenbanken veranstalten wir gelegentlich einen "Workshop für Bastler".

Es beginnt mit einer allgemeinen Einführung in die SQL-Server-Administration mit HIlfe des Microsoft SQL-Management Studios.

  • Grundlagen der Datenbanktechnik,
  • Vorstellung des a-jur-Datenbankdesigns,
  • Konfiguration von Tabellen,
  • einfache SQL-Abfragen am Besipiel einer Liste der Mitarbeitergeburtstage,
  • Abfrage bearbeiten
  • Konfiguration spezieller Anwendungen,
  • Konfiguration eigener Programmfunktionen.

Danach soll es keine einseitige Präsentation geben, sondern eher einen gegenseitigen Austausch je nach den Interessen und Fragen der Teilnehmer. Als Themen kommen in Betracht:

  • Adressenimport und weiterer Im- und Export von Daten,
  • Fortgeschrittene Tabellen-Funktionen,
  • Selten verwendete Programmfunktionen und Programmeinstellungen, insbes.
    • Serienbriefe
    • Mandatsbuchhaltung
    • Schemata für die Vergabe von Dateinamen und E-Mail-Betreff,
    • Termine importieren und exportieren
    • Platzhalter "u.a."
    • Benutzerdefinierte Speicherorte
  • Konfiguration eigener Honorartabellen,
  • Tabellen "Benutzung" und "Dokumente"
  • Datenbanksicherungen programmieren,
  • kleine Einführung in VBA / Führung durch die gap.dot,
  • Gestaltung eines Aktenvorblatts,
  • Verwendung von Access (bis Version 2010)
  • Besonderheiten bei der Installation, insbes. neuer Datenpool
  • Diskussion weiterer Programmentwicklung.

Es sollten eigene Laptops mit installiertem a-jur mitgebracht werden, möglichst auch mit dem SQL-Server-Management Studio. Vorkenntnisse in Datenbanktechnik schaden nicht, werden aber nicht vorausgesetzt.


Datensicherung

  • siehe auch Datenrücksicherung
  • siehe auch Datendatei *.mdf

Bei der Datensicherung sind zwei zu sichernde Bereiche zu unterscheiden:

  • Dokumente und Vorlagen,
  • Datenbank (enthält Akten, Adressen, Termine, Konten usw.)

Dokumente und Vorlagen

Diese Verzeichnisse sollten auf jeden Fall regelmäßig gesichert werden:

  • Dokumentenordner
  • Vorlagenordner
  • Etwaige Akten-, Dokumenten- und Vorlagenordner, die vom Benutzer außerhalb der Standardpfade konfiguriert wurden,
  • Das Datenverzeichnis des SQL-Servers, z.B. C:\Programme\Microsoft SQL Server\MSSQL\Data (wird auch in der Programminformation angezeigt)

Das Stammverzeichnis enthält normalerweise nur Programmmodule, die leicht aus dem Internet rekonstruiert werden können. Es mag vorsorglich aber dennoch gesichert werden, insbesondere wenn Dokumenten- und Vorlagenordner als Unterverzeichnisse des Stammverzeichnisses angelegt wurden (nicht mehr empfohlen).

Da es sich um ganz normale Windows-Dateiverzeichnisse handelt, kann ein beliebiges der zahlreichen hierfür existierenden Tools verwendet werden. Viele Tools sehen auch eine regelmäßige selbsttätige Ausführung vor.

Datenbank

Die Daten im SQL-Server werden nicht im a-jur-Stammverzeichnis, sondern im Programmverzeichnis des SQL-Servers gespeichert (siehe Programminformation unter "Datenbankdatei"). Es ist sinnvoll, dieses Verzeichnis mit zu sichern, wobei eine Rücksicherung daraus allerdings etwas aufwendiger ist (mehr).

Die laufende Sicherung der Datenbank erfolgt in *.dat-Dateien und kann durch jede der nachfolgenden Optionen wie folgt ausgeführt werden:

  • Aufgabenplanung (Windows-Taskplaner): regelmäßige Ausführung des Setup-Assistenten mit dem Parameter "dbss" (Details)
  • Ad hoc: Cockpit / Einstellungen / Setup / Datenbanksicherung
  • Serientermin mit dem Link Datenbanksicherung
  • Setup-Assistent / Datensicherung / Ausgewählte Datenbank sichern als...
  • Setup-Assistent / Datensicherung / Alle hier konfigurierten Datenbanken sichern,
  • SQL-Server Management-Studio: Datenbank-Task "sichern...". Die Einrichtung von Zeitplänen ("Skript für Aktion in Auftrag schreiben") ist in der Expressversion des Management Studios allerdings deaktiviert.
  • Access-Projekt (bis 2010): Systemprogramme / Datenbank sichern

Die Ausführung dieser mit Hilfe des Programm vorgenommenen Datensicherungen lässt sich durch die Programmfunktion Datenbanksicherungsprotokoll anzeigen. Zur Kontrolle empfiehlt es sich, diese als Serientermin zu konfigurieren. Zeit und Ort der letzten Datenbanksicherung wird auch in der Programminformation angezeigt.

Automatisierung

Um eine automatische regelmäßige Datensicherung einzurichten, empfiehlt sich die Ausführung der start.exe unter Verwendung der Microsoft-Aufgabenplanung. Hierbei stehen folgende Parameter zur Verfügung:

  • dbss ("Datenbanksicherung still"): alle konfigurierten Datenbanken werden gesichert, ohne dass es dabei Rückfragen gibt. Bestätigungen und etwaige Fehlermeldungen werden ausschließlich im Datensicherungsprotokoll und im Logfile angezeigt. Als Sicherungspfad wird der zuletzt verwendete Pfad erneut verwendet. Der Dateiname wird jeweils zusammengesetzt aus dem Namen der Datenbak und dem aktuellen Tagesdatum (z.B. gap190911.bak), so dass jede Ausführung neue Sicherungen erzeugt. Dies empfiehlt sich für wöchentliche oder monatliche Sicherungen.
  • dbsso: wie vor mit dem Unterschied, dass immer dieselbe Datei überschrieben wird (z.B. gap.bak). Dies empfiehlt sich für tägliche Sicherungen.
  • dbssol bzw. dbssl: wird ein L angefügt, werden nur lokale Datenbanken gesichert, Datenbanken im Netzwerk also übersprungen.

Der zuletzt verwendete und anschließend für weitere Sicherungen angenommene Datensicherungspfad wird unter Einstellungen / Optionen / zentral (3) / Texte gespeichert. Dieser Wert kann manuell eingegeben werden, wird aber nach jeder manuellen Auswahl automatisch gespeichert, ggf. überschrieben.

Berechtigungen

Um eine Datenbanksicherung auszuführen, muss der Benutzer nicht nur auf seinem PC, sondern auch auf dem SQL-Server die entsprechende Berechtigung haben. Diese Berechtigungen werden im SQL-Server verwaltet, also z.B. im Fenster "Benutzerverwaltung" des Setup-Assistenten oder im Management Studio.

Der Benutzer muss der Serverrolle "SecurityAdmin" oder "Sysadmin" angehören. Normalerweise ist diese Berechtigung nur unmittelbar auf dem Server gegeben, d.h. auf demjenigen Rechner, auf dem der SQL-Server lokal installiert ist und läuft.

Wenn selbst auf der lokalen Installation des SQL-Servers eine fehlende Berechtigung gemeldet wird, ist manuell ein anderes Login anzugeben. Im einfachsten Fall genügt es, die Felder "Login" und "Passwort" leer zu lassen (dann wird die "integrierte Sicherheit" angenommen). Anderenfalls sollte das bei der Installation vergebene Administratorenlogin "sa" verwendet werden. Wenn der Benutzer das Passwort nicht selbst verändert hat, lautet es standardmäßig "abcABC123"

Mit erfolgreichem Admin-Login kann diese Berechtigung auch anderen Benutzern erteilt werden.

BAK-Datei

Es wird jeweils eine Datenbanksicherungsdatei (*.bak, früher *.dat) erzeugt, die ihrerseits in gewohnter Weise gesichert werden kann. Ist auf dem Server eine Cloud konfiguriert (z.B. Dropbox, Google Drive, Lima) und wird die Sicherung in eines der entsprechenden Verzeichnisses gespeichert, sind die Daten damit zugleich in der entsprechenden Cloud gesichert.

Wenn die Datensicherung oder -rücksicherung nicht unmittelbar auf dem lokalen SQL-Server ausgeführt wird, ist zu beachten, dass die Dateipfade dennoch aus der Sicht des SQL-Servers anzugeben sind. "C:\" ist also immer das Laufwerk des Rechners mit dem SQL-Server, nicht dasjenige des Rechners, von dem aus die Datensicherung bzw. -rücksicherung vorgenommen wird. Bei einer Datenbanksicherung über das Netzwerk besteht daher keine Möglichkeit, den Pfad über den üblichen Dateidialog auszuwählen.

Mit dieser Datei lässt sich die Datenbank vollständig wiederherstellen.


Datenrücksicherung

Datenbankrücksicherung (Restore)

  • Fehlermeldungen bei der Datenbankrücksicherung
  • Datensicherung
  • Die Datendatei *.mdf

Um die Daten einer gesicherten Datenbank wieder einzuspielen, ist wie folgt vorzugehen:

  • Datensicherungsdatei in den "öffentlichen Dokumenten" oder einem externen Laufwerk bereit halten (NICHT auf eigenem Desktop, sonst...).
  • auf dem Server Setup-Assistent aufrufen (z.B. Windows-Startmenü, a-jur-Kanzleisoftware), Bedingungen bestätigen,
  • Menüpunkt "Datenbanksicherung" auswählen,
  • Gewünschten Datenpool auswählen,
  • "Rücksicherung" auswählen und Button "ausführen" klicken.
  • Gewünschte Datei auswählen und öffnen.

Damit werden sämtliche Daten der angegebenen Datenbank aus der Datei überschrieben, insbesondere also sämtliche Akten, Adressen, Konten und Termine. Die vorhandenen Daten werden überschrieben, also vollständig ersetzt.

Werden versehentlich neue Daten aus einer alten Sicherung überschrieben, sind die neuen Daten endgültig verloren!

Wenn die reguläre Datensicherung versäumt wurde, also keine aktuelle *.dat Datei vorhanden ist, aber das Dateisystem noch intakt ist, kann versucht werden, die Datendatei mdf wieder einzuspielen (mehr).

Bei der Rücksicherung muss ein exklusiver Zugriff gegeben sein. Erfolgt eine Fehlermeldung mit Hinweis auf fehlende exklusive Nutzung, ist darauf zu achten, dass

  • keine anderen Fenster des Programms geöffnet sind,
  • nicht noch ein Zugriff aus dem Netzwerk gegeben ist (Computerverwaltung verwenden) oder
  • lokal noch eine unsichtbare Instanz der gap.exe läuft (Task-Manager verwenden).

Oder einfach Setup-Assistenten unmittelbar nach einem Neustart des Servers aus dem Startmenü heraus starten.

Der SQL-Server arbeitet in seinem eigenen Benutzeraccount und kann daher meist nicht auf Desktop oder Eigene Dokumente des angemeldeten Benutzers zugreifen. Er meldet dann "Betriebssystemfehler 5 - Medium kann nicht geöffnet werden". Deshalb sollte die Datei in den "gemeinsamen Dokumenten" oder ganz außerhalb der geschützten Verzeichnisse des Rechners zum Einlesen bereit gehalten werden (mehr).

Wenn von einer 32-Bit-Version zu einer 64-Bit-Version des SQL-Servers gewechselt wird, erscheint die Fehlermeldung "Fehler bei der Verzeichnissuche - das System kann den angegebenen Pfad nicht finden". Abhilfe hier...

Eine Rücksicherung ist häufig nicht auf demselben Aktualisierungstand wie das Programm selbst. Wenn es nach der Rücksicherung zu Laufzeitfehlern kommt, sollte daher das aktuelle (d.h. im Stammverzeichnis befindliche) Skript ausgeführt werden bzw., wenn das unklar ist, einfach ein normales Update ausgeführt werden.

Gelingt bei großen Datenbeständen die Rücksicherung nicht, ist es manchmal hilfreich, die vorhandene Datenbank erst zu löschen ("drop database gap") und dann als leere Datenbank neu zu erstellen ("create database gap"), bevor das RESTORE ausgeführt wird (Bereich "Server-Konfiguration", "Anweisung manuell eingeben", "an Server").

Sollte das Restore mit einem "Timeout" abbrechen und kann dies tatsächlich an der Größe der Datenbank liegen, kann in der a-jur-Registry ein Wert namens "RestoreCommandTimeout" eingefügt werden, der die Anzahl der Sekunden angibt, die das Programm vor Abbruch abwartet. Bei Datenbankdateien von 100 MB und größer kann z.B. ein Wert von 600 angemessen sein, so dass der Vorgang also erst nach 600 Sekunden abgebrochen werden würde.

Ausführlich zu möglichen Problemen bei der Wiederherstellung siehe hier...

Impressum

a-jur-Kanzleisoftware

www.a-jur.de


Datenpools

  • Setup-Assistent
  • Neuen Datenpool einrichten
  • Aktenexport
  • Adressexport

Unter Datenpools versteht man getrennte Datenbestände. Das Programm unterstützt dabei folgende Stufen:

  1. Es können beliebig viele SQL-Server unterstützt werden, auch Kombinationen lokal / Netzwerk oder unterschiedliche Versionen (2000 bis aktuell)
  2. Jeder SQL-Server kann mehrere eigene Datenbanken enthalten (= Akten- und Adressbestände),
  3. Jede Datenbank kann beliebig viele Unternehmen unterstützen (=steuerliche Einheiten),
  4. Jede Datenbank kann beliebig viele Sachbearbeiter unterstützen,
  5. Es können beliebig viele Briefbögen unterstützt werden.

Das Programm muss dabei nur einmal installiert sein.

Andererseits kann das Programm auch mehrfach installiert werden, um z.B. eine auch unabhängig vom Netzwerk selbständig lauffähige Datensicherung auf einem Laptop einzurichten. Je nachdem, ob der Laptop gerade an das Büronetzwerk angeschlossen ist oder nicht, kann dann entweder mit dem Stammverzeichnis im Netzwerk oder mit der lokalen Anwendung gearbeitet werden. Bei der Installation werden im Startmenü daher ggf. deshalb für jeden SQL-Server gesonderte Programmgruppen angelegt.

Bei der Auswahl eines anderen Datenpools kann der Benutzer entscheiden, ob der bisherige Datenpool daneben geöffnet bleiben oder geschlossen werden soll.

Wird der aktuelle Datenpool ausgewählt, wird ein zweites Fenster mit demselben Datenpool geöffnet, so dass z.B. simultan mit unterschiedlichen Akten gearbeitet werden kann.

Datenverkehr zwischen Datenpools

Folgender Datenverkehr zwischen Datenpools wird unterstützt:

  • Einzelne Adressen können in einen anderen Datenpool exportiert werden (Cockpit > Adressmenü oder Adressverwaltung > Adressmenü),
  • Einzelne Akten (mitsamt ihren Adressen und Konten) können in einen anderen Datenpool exportiert werden (mehr),
  • Es können ähnliche Adressen in anderen Datenpools angezeigt werden, um mögliche Interessenkollisionen anzuzeigen, mehr.
  • Beteiligtenkonten können übertragen werden (mehr)

Standard

Um eine Kanzlei an einem einzelnen Standort zu unterstützen, handelt es sich um einen in jeder Hinsicht einheitlichen Datenbestand. In der Liste der Unternehmen ist lediglich der Name (Firma) dieser einen Kanzlei anzugeben. Die Anzahl der Rechtsanwälte ist auf 1.024 Milliarden begrenzt.

Schon auf dieser Ebene können unterschiedliche Briefbögen verwendet werden, um auf begrenzte Weise (bei gemeinsamem Datenbestand) mehrere Büros zu verwalten, z.B. um einen anderen Rechtsanwalt unter Verwendung von dessen eigenem Briefbogen zu vertreten.

Mehrere Unternehmen

Gibt es innerhalb einer nach außen einheitlich auftretenden Kanzlei mehrere steuerlich selbstständige Unternehmen mit jeweils eigener Gewinnermittlung und Steuernummer (z.B. Bürogemeinschaft mit Außensozietät), können diese ebenfalls gesondert erfasst werden.

Jedes Unternehmen kann dabei weiterhin eine beliebige Anzahl von Betrieben enthalten.

Lediglich die Finanzbuchhaltung differenziert zwischen den Unternehmen.

Für jedes Unternehmen können gesonderte Rechnungsnummern vergeben werden.

Akten-, Adressen-, Mitarbeiterbestand usw. bleiben gemeinsam. Die Aktenbuchhaltung (Gebühren, Auslagen, Fremdgeld usw.) bleibt nach außen gemeinsam, kann aber unternehmensbezogen erfasst und ausgewertet werden.

Bürogemeinschaften / unterschiedliche Kanzleien

  • siehe auch: Neuen Datenpool einrichten

Sollen mit dem Programm mehrere nach außen getrennt auftretende Kanzleien unterstützt werden, muss für jede Kanzlei eine gesonderte Datenbank eingerichtet werden. Diese kann auf demselben SQL-Server oder auch auf anderen im Netzwerk erreichbaren SQL-Servern eingerichtet werden.

Akten, Adressen, Mitarbeiter, Buchhaltung usw. werden dann für jede Kanzlei getrennt.

Nur das Programm und manche lokale Einstellungen bleiben gemeinsam.

Der Wechsel zwischen den verschiedenen Datenbanken erfolgt über Einstellungen / Datenpool, im Access-Projekt über die Auswahlliste der Startseite.

Für jede Datenbank gilt dann wiederum, dass auch mehrere Unternehmen unterstützt werden können.

Sowohl die Neueinrichtung als auch die lokale Einbindung eines Datenpools erfolgt über den Setup-Assistenten.

Aktenordner / Dokumentvorlagen / Textbausteine / E-Mails

  • Aktenordner und Vorlagenordner sollten je nach Datenpool getrennt angelegt werden.
  • Der Bausteinordner kann ebenfalls gesondert nach Datenpool festgelegt werden, aber - wenn gewünscht - dennoch poolübergreifend verwendet werden.
  • Für jeden Datenpool können unterschiedliche E-Mail-Konten konfiguriert werden, die bei der Erstellung von Mails standardmäßig verwendet werden.


Im- und Export von Daten

Export von Daten

  • Adressenimport
  • Serveradministration

Sämtliche Daten liegen in den weltweit gebräuchlichen Standardformaten vor, die ohne weiteres beliebig exportiert werden können.

Tabellen

Im einfachsten Fall können die Werte einer über das Progrann angezeigten Tabelle über deren Dateimenü nach Excel, Word oder in eine Textdatei exportiert werden.

SQL-Server-Import-/Exportassistent

Dieser Assisten lässt keine Wünsche offen (mehr).

Sollte dieser Assistent lokal nicht vorhanden oder nicht auffindbar sein, kann er über das SQL-Server-Management Studio nachgeladen bzw. gestartet werden (Kontextmenü der betreffenden Datenbank, siehe Screenshot).

Access (bis 2010)

Auch Access (in den Versionen bis 2019) verfügt über komfortable Im- und Exportfunktionen (Datei / externe Daten / importieren bzw. Datei / exportieren).


Unselbständige Nebeninstallationen

Zweitinstallation

Wir unterstützen die Einrichtung und Unterhaltung von unselbständigen Zweitinstallationen.

Gemeint sind Vollinstallationen auf einem zweiten Rechner, typischerweise einem Laptop, die unabhängig vom Kanzleinetzwerk voll lauf- und funktionsfähig sind, allerdings kein wirtschaftlich anderes Büro unterstützen, sondern lediglich den vorhandenen Datenbestand spiegeln.

Auf diese Weise hat man nicht nur alle Informationen leicht auch unterwegs zur Hand, sondern man verfügt über eine Datensicherung, von deren Funktion und Aktualität man laufend vergewissert wird.

Es ist wie folgt vorzugehen:

  1. Vorausgesetzt wird eine vorhandene und aktuelle Hauptinstallation,
  2. Neuinstallation auf dem Laptop vornehmen ("Standard-Erstinstallation von SQL-Server, Datenbank und Programm"),
  3. Datensicherungsdatei (*.bak) erstellen: Einstellungen > Setup > Datenbanksicherung.
  4. Die aus der Datensicherung zu 3) entstandene *.bak-Datei auf den Laptop rücksichern.
  5. Vorlagen- und Dokumentenordner wären gesondert zu übertragen (oder aus einer Wolke bereitzustellen), sofern gewünscht.

Wenn der Laptop bereits als Netzwerk-Arbeitsplatz eingerichtet war, existierte bereits eine Pogrammgruppe, die allerdings mit dem Netzwerklaufwerk verknüpft ist, das bei der hier beabsichtigten Verwendung nicht verfügbar ist. Aus diesem Grunde wird im Start-Menü mit Hilfe der Neuinstallation eine zweite Programmgruppe eingerichtet, die auf die lokale Installation verweist. Es gibt dann also zwei Programmgruppen.

Bei Verwendung der Zweitinstallation wird das Programm eine Lizenz anfordern. Diese wird kostenlos erteilt (für 1 Arbeitsplatz), wenn die automatisch generierte Antragsmail manuell durch den Hinweis ergänzt wird, dass der Laptop lediglich als Datensicherung oder außer Haus verwendet wird.

Sofern der Rechner an das Hauptnetzwerk angeschlossen ist, kann über Cockpit / Einstellungen / Datenpool zwischen den verschiedenen Datenbeständen gewechselt werden.

Künftig lassen sich die Datenbestände jeweils durch Datensicherung und -rücksicherung flink von einem Rechner auf den anderen übertragen. Selbst in größeren Kanzleien handelt es sich um kaum 100 MB, was für heutige USB-Sticks usw. kein Problem darstellt.

Zu beachten:

  1. Eine Rücksicherung überschreibt unwiederbringlich den vorhandenen Datenbestand!
  2. Damit der Datenbestand problemlos hin und zurück übertragen werden kann, sollte auf beiden (allen) Rechnern derselbe SQL-Server-Jahrgang verwendet werden. Rücksicherungen aus einer neueren in eine ältere SQL-Server-Version sind in der Regel nicht möglich.
  3. Eine dezentrale Bearbeitung ist auf diese Weise nicht möglich, hierfür empfiehlt sich stattdessen die Verwendung des Virtual Private Network (VPN). Für eine abwechselnde Bearbeitung gilt vorstehend 2).
  4. Programmaktualisierungen müssen auf beiden Systemen gesondert ausgeführt werden. Die Meldung "Führen Sie das aktuelle Datenbankskript aus" deutet darauf hin, dass unterschiedliche Aktualisierungsstände bestehen (Abhilfe). Nachdem das Programm im Stammverzeichnis aktualisiert wurde, kann die Installation auf dem Laptop vereinfacht mit der Funktion "Stammverzeichnis synchronisieren mit..." aktualisiert werden.


Lokaler Ordner

Lokaler Ordner (zusätzliche lokale Installation)

  • Standard-Dateiorganisation
  • Setup-Assistent

Auch bei Verwendung im Netzwerk befinden sich alle Programmdateien in der Regel ausschließlich in einem einheitlichen, zentralen Stammverzeichnis. Auf den Netzwerkarbeitsplätzen werden nur Verknüpfungen eingerichtet, so dass auch die Netzwerkarbeitsplätze die Anwendung aus dem Netzwerk beziehen.

Bei langsamen Netzwerken führt dies aber dazu, dass der Programmaufruf - insbesondere aus Word heraus - zu langsam wird.

In diesem Fall empfiehlt sich die Einrichtung eines lokalen Ordners wie folgt:

  • Setup-Assistent starten (Einstellungen > Setup)
  • Setup-Assistent, Fenster "Programm": "Arbeitsplatz einrichten mit Programmdateien"
  • Setup-Assistent, Fenster "Word-AddIn": "installieren aus lokalem Ordner" oder "statisch installieren"
  • Option "Anwendung lokal synchronisieren" aktivieren.
  • Unter Optionen (Ordner) / Stammverzeichnis ist weiterhin das im Netzwerk freigegebene Verzeichnis des Servers anzugeben.

Eine lokale Installation hat folgende Vorteile:

  • Schnellerer Zugriff, insbesondere aus Word,
  • Hilfedokumentation ist auch im Netzwerk verfügbar,
  • Entlastung des Netzwerkes,
  • Programmaktualisierungen ohne Notwendigkeit, die Arbeitsplätze zu schließen,
  • Mögliche Offline-Verwendung (z.B. auf Laptop mit eigenem SQL-Server).

Standardmäßig findet sich die lokale Installation unter C:\Programme (x86) \ a-jur-Kanzleisoftware. Der Speicherort kann unter Optionen (Ordner) / Lokaler Ordner auch anders festgelegt werden.

Beim Programmstart wird dann lediglich noch kurz auf das in den Optionen angegebene Stammverzeichnis zugegriffen, um die Lizenz zu überprüfen, und um festzustellen, ob sich im Stammverzeichnis eine neuere Version befindet. Wenn ja, erfolgt automatisch eine Aktualisierung.

Wird gemeldet, dass die Aktualisierung nicht erfolgen kann ("Zugriff verweigert"), sollte entweder einmalig

  • das Programm mit Hilfe des "gaplaunch" gestartet oder
  • die im Stammverzeichnis vorhandene Anwendung (gap.exe) ausgeführt werden,

ggf. mit Administrationsrechten.


Umzug mit Programm und Datenbank, Teilung des Datenbestandes

Das Programm kann mitsamt den Daten ohne weiteres auf einen anderen Rechner übertragen werden. Hier sind keine Unverträglichkeiten mit irgendwelchen Windows- oder Officeversionen (seit 2003) bekannt.

Für einen Umzug ist wie folgt vorzugehen:

  1. Neuinstallation von a-jur auf dem neuen Rechner (Info).
  2. Datensicherung der alten Datenbank anfertigen (*.bak) und diese als Datenrücksicherung in den neuen Rechner einspielen. Probleme?
  3. Wenn die alte Version nicht auf dem neusten Programmstand war: Programmaktualisierung ausführen (Ausführung des aktuellen Skripts genügt),
  4. Vorlagen- und Dokumentenordner des bisherigen Rechners in die entsprechenden Ordner des neuen Rechners kopieren. Hinweis: gemäß der aktuellen Dateiorganisation befinden sich diese Ordner jetzt standardmäßig in den öffentlichen Dokumenten, aufzufinden auch über die gleichnamigen Programmfunktionen.
  5. Wenn auch Netzarbeitsplätze angeschlossen werden sollen:
    1. Stammverzeichnis, Dokumenten- und Vorlagenordner im Netzwerk freigeben,
    2. sqlservr und sqlbrowser in der Firewall des Servers freigeben,
    3. Meistens (ausprobieren!) sind nach einem Umzug die Logins der Clients zu erneuern (mehr dazu).
  6. Auf dem neuen System beim Programmstart die Option "Neue Lizenzdatei wegen Hardwarewechsel" wählen. Damit wird die entsprechende Mail an uns erstellt.

Teilung des Datenbestandes

Soll der Datenbestand z.B. zwischen sich trennenden Kanzleien aufgeteilt werden, ist wie folgt vorzugehen:

  1. Vorstehend 1) bis 5) abarbeiten.
  2. Auf dem neuen System beim Programmstart die Option "Jetzt per E-Mail die nötige Lizenz bestellen" wählen.
  3. In beiden Installationen Aktenlisten / Aktensuche ausführen und die nicht mehr im Hause bearbeiteten Akten ablegen. Bei größeren Beständen empfiehlt sich die Massenablage.

Hinweise:

  1. Datensicherungen eines SQL-Servers 2000 (MSDE) können noch in einen SQL Server 2005, 2008 oder 2010 rückgesichert werden, nicht aber mehr in den SQL-Server 2012 oder höher. Mehr dazu...
  2. Ein Versionssprung führt beim Restore oft zu der Meldung: "Das System kann den angegebenen Pfad nicht finden". Abhilfe siehe hier..
  3. Wenn das Login der Netzarbeitsplätze nicht mehr funktioniert, sollten deren Logins gelöscht und neu erstellt werden, mehr dazu ...
  4. Technisch gesehen würde die alte Installation nicht weiter stören. Es ist dennoch sinnvoll, den alten SQL-Server zumindest zu deaktivieren, damit niemand noch versehentlich mit dem überholten Datenpool arbeitet, was erfahrungsgemäß erst nach einer Weile bemerkt werden würde.


Optionen

Übersicht:

  • Stammdatenverwaltung (Listen)
  • Lokale Optionen (auf dieser Seite)
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 1
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 2
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 3
  • Optionen - Registerkarte "Ordner"

Erreichbar über das Menü "Einstellungen". Hier werden die meisten Einstellungen vorgenommen.

Lokale Einstellungen des Arbeitsplatzes:

Die nachfolgenden Einstellungen werden am lokalen Arbeitsplatz des Benutzers gespeichert:

Geburtstage täglich bei Programmstart: Hier kann angekreuzt werden, ob täglich beim ersten Programmstart die Geburtstage des Tages angezeigt werden sollen.

Um bereits im voraus über Geburtstage informiert zu werden, kann aus der Adressverwaltung heraus ein Eintrag in den Terminkalender vorgenommen werden.

Terminserinnerungen unterdrücken: verhindert die Anzeige von Erinnerungen.

Telefonnummern nicht gruppieren: Ist diese Option nicht aktiviert (Standard), werden die Ziffern der Telefon- und Telefaxnummern in der Adressverwaltung und der erweiterten Beteiligung automatisch in leicht lesbaren 3er- und 2er-Gruppen angeordnet.

Hilfe im Internet verwenden: legt fest, ob die im Programm verfügbare Hilfe jeweils auf die lokale Hilfe-Dokumentation (gap.chm) verweist oder auf die Hilfe im Internet (www.a-jur.de).

Druckmenü vor Ausdruck: gibt an, ob vor dem Ausdruck von Kurzbriefen das Druckmenü von Word angezeigt werden soll, damit noch der Drucker oder die Auflage eingestellt werden kann.

Anwendung lokal synchronisieren: Programmdateien in einem lokalen Verzeichnis werden mit dem Stammverzeichnis synchronisiert. Dies ermöglicht Netzarbeitsplätzen bei langsamem Netzwerk einen schnelleren Zugriff auf die Anwendung von (mehr).

Zeiterfassung automatisch starten: startet nach der Auswahl einer Akte im Cockpit, in der bereits früher einmal Zeit erfasst wurde, automatisch die Zeiterfassung. Es empfiehlt sich dabei eine kleine Verzögerung, die ggf. im Zeiterfassungsfenster eingestellt werden kann.

Microsoft Outlook verwenden: hier kann eingestellt werden, ob bei der Erstellung von E-Mails stets Outlook verwendet werden soll. Anderenfalls wird das Standard-E-Mail-Programm des Windowsbenutzers verwendet. Die Verwendung von Outlooks hat eine weitgehende Funktionalität.

Bildschirmschriftgrößenkorrektur: Durch Angabe einer positiven oder negativen Zahl kann die Pixelgröße der am Bildschirm angezeigten Schriften vergrößert oder zu verkleinert werden.

Immer mit Dateidialog speichern: gibt an, ob beim Einordnen von Dateien und dem Speichern von E-Mails der automatisch vergebene Pfad und Dateiname noch durch einen Dateidialog bestätigt werden soll oder nicht.

Verfahrensrolle im Cockpit: gibt an, ob die Verfahrensrolle als Listenfeld im Cockpit zu bearbeiten ist. Anderenfalls kann die Verfahrensrolle nur in den erweiterten Beteiligungseigenschaften bearbeitet werden.

Dreigeteiltes Cockpit: gibt an, ob der Aktenordner stets außerhalb der Registerkarten sichtbar ist. Empfiehlt sich nur bei hoher Bildschirmauflösung.

An Datenbanksicherung erinnern: sind seit der letzten Datenbanksicherung mehr als 60 Tage verstrichen, wird beim ersten Prorammstart des Tages darauf hingewiesen. Gemeint ist hier die Datenbank, nicht auch die Dokumente und Vorlagen.

Sonstige Optionen in der Registry

Manche Optionen werden sehr selten verwendet und daher nicht menügesteuert eingestellt. Sie sind direkt in der lokalen Systemregistrierung vorzunehmen. Hier handelt es sich um:

OkMsgTimeOut

konfiguriert alternativlose OK-Dialoge, die sich mit Zeitablauf selbst schließen können

Wert nicht vorhanden: 5 Sekunden
Wert kleiner Null: Dialog erscheint überhaupt nicht
Wert Null: kein automatisches Schließen
Wert größer Null: angegebene Anzahl Sekunden


Schemata für die Vergabe von Dateinamen und E-Mail-Betreff

  • Optionen

In den Optionen, Zentrale Einstellungen (1), lässt sich einstellen, wie die an verschiedenen Stellten verwendeten Bezeichnungen generiert werden.

Über die Programmfunktion "Akten-Passepartout" lässt sich auf Aktenebene auch ein anderes Schema zur Generierung von Word- und E-Mail-Dateinamen konfigurieren.

"Speichern unter"-Schema

  • Word-Dokument speichern

Dieser Wert ist eine Vorlage für die Dateinamen, die beim Speichern von Word-Dokumenten vorgeschlagen werden. Standardmäßig lautet der Wert

<nr>-<Vorlage> <prep> <VollerName>

so dass beim Speichern z.B. "31-Schriftsatz an Landgericht Hamburg" vorgeschlagen wird.

Um beA-gerecht Leerzeichen zu vermeiden, wäre zu konfigurieren: <nr>-<Vorlage>_<prep>_<Vorname>_<Nachname>

Insgesamt sind folgende Platzhalter verfügbar:

<nr> | laufende Dokumentennummer der Akte
<nr2> | laufende Dokumentennummer der Akte zweistellig, ggf. mit führender Null
<nr3> | laufende Dokumentennummer der Akte dreistellig, ggf. mit führenden Nullen
<nr4> | laufende Dokumentennummer der Akte vierstellig, ggf. mit führenden Nullen
<Vorlage> | Dateiname der verwendeten Dokumentvorlage
<VollerName> | Titel, Vor- und Nachname der ausgewählten Adresse, soweit vorhanden, getrennt durch Leerzeichen
<Vorname> | Vorname der ausgewählten Adresse
<Nachname> | Nachname der ausgewählten Adresse
<Betreff> | Betreff der ausgewählten Beteiligung
<Beteiligungstyp> | Beteiligungstyp der ausgewählten Adresse
<prep> | Präposition zur Verknüpfung von Vorlagenname und Adressat (mehr)
<Datum> | Tagesdatum, standardmäßig im sortierfreundlichen Format "yyyy-mm-dd". Durch Zusätze wie z.B. <datumyy-mm-dd>, <datumyy mm dd>, oder <datumdd-mm-yy> kann auch ein anderes Format festgelegt werden.
<Az> | Aktenzeichen

Ein etwaiges "Brief an" am Dateinamen wird unterdrückt, weil dies als der Nomalfall angesehen wird. Durch den Benutzertext "BriefAn" lässt sich auch eine andere auszublendende Zeichenfolge konfigurieren, oder diese Funktionaliät gänzlich ausschalten.

Tipp: über die Programmfunktion "Akten-Passepartout", Feld "Datei Speichern als", lässt sich auf Aktenebene auch ein anderes Schema zur Generierung von Word-Dateinamen konfigurieren.

"E-Mail-Betreff"-Schema

Vorlage für die Betreffzeile beim Erstellen von E-Mails. Mit diesem Wert kann die Betreffzeile von E-Mails konfiguriert werden. Standardmäßig lautet der Wert

~Kurzrubrum (~az) ~Aktenbetreff

Es können alle auch für Dokumente verfügbaren Platzhalter verwendet werden.

E-Mail-Dateinamen-Schema:

Dieser Wert ist eine Vorlage für die Dateinamen, die beim Speichern von E-Mails vorgeschlagen werden. Standardmäßig lautet der Wert

<nr>-<von> an <an> - <betreff>

so dass beim Speichern z.B. "38-merkel@germany gov an barrack@usa gov - guantanamo" vorgeschlagen wird.

Insgesamt sind folgende Platzhalter verfügbar:

<nr> | laufende Dokumentennummer der Akte
<nr2> | laufende Dokumentennummer der Akte zweistellig, ggf. mit führender Null
<nr3> | laufende Dokumentennummer der Akte dreistellig, ggf. mit führenden Nullen
<nr4> | laufende Dokumentennummer der Akte vierstellig, ggf. mit führenden Nullen
<Az> | Aktenzeichen
<von> | Absender-der E-Mail
<an> | Adressat der E-Mail
<betreff> | Betreff der E-Mail
<gesendet> | Sendezeit der E-Mail
<empfangen> | Empfangszeit der E-Mail

Bei den Tags "<gesendet> und <empfangen> wird das Datum standardmäßig im sortierfreundlichen Format "yyyy-mm-dd" angegeben. Durch Zusätze wie z.B. yy-mm-dd, yy mm dd oder dd-mm-yy kann auch ein anderes Format festgelegt werden, z.B. <gesendetdd-mm-yy>.

Tipp: über die Programmfunktion "Akten-Passepartout", Feld "E-Mails speichern als", lässt sich auf Aktenebene auch ein anderes Schema zur Generierung von E-Mail-Dateinamen konfigurieren.


Stammdatenverwaltung (Listen)

  • siehe auch Optionen

Die Verwaltung der in Tabellen enthaltenen Stammdaten erfolgt aus dem Cockpit-Menü "Einstellungen / Stammdaten (Listen)", durch dessen Einzelpositionen die für die Programmausführung notwendigen Daten eingegeben und gepflegt werden können.

Unter Stammdaten werden hier nur die Grundeinstellungen des Programms verstanden. Akten, Adressen usw. sind keine Stammdaten, sondern werden in eigenen Menüs und Fenstern verwaltet.

Die Stammdatenverwaltung sollte nur vom Administrator verwendet werden und ist entsprechend Passwort-geschützt.

Folgende Einstellungen können in der Stammdatenverwaltung vorgenommen werden:

  • Aktenunterordner
  • Aktentypen
  • Basiszinstabelle
  • Lager und Beteiligungstypen
  • Datenbankeinstellungen
  • EDA-Stammdaten
  • Geldwäscherisikostufen
  • Honorarstufen,
  • Internet-Links
  • Listentexte
  • Mahnstufen
  • Mitarbeiter
  • Rechnungstatbestände
  • Sachgebiete
  • Terminkategorien,
  • Umsatzsteuersätze
  • Unternehmen
  • Verfahrensrollen
  • Währungen

Unter Einstellungen / Setup / benutzerdefiniert:

  • Spezielle Felder
  • Benutzerdefinierte Honorarformeln
  • Benutzerdefinierte Honorarformeln
  • Feldkonfiguration für Passepartouts
  • Feldkonfiguration nach Aktentypen für Passepartouts

An anderer Stelle können folgende Einstellungen vorgenommen werden:

  • Optionen
  • Konten der Finanzbuchhaltung
  • Betriebe
  • Bibliothek

Sachgebiete

In dieser Tabelle kann eingegeben werden, welche Sachgebiete zum Beispiel für Zwecke der Aktenverwaltung vorgesehen sind.

In der Spalte "Risikostufe" kann angegeben werden, welche Risikostufe nach Geldwäschegesetz bei Festlegung eines bestimmten Sachgebietes im Aktenfenster standardmäßig anzunehmen ist. Spätere Abänderungen in einzelnen Akten sind möglich.

Mahnstufen

In diese Tabelle ist einzugeben,

  • mit welcher Überschrift die einzelnen Mahnstufen versehen sein sollen (zum Beispiel relevant für Beteiligtenkonten und Mahnungen),
  • welche Mahngebühren vorgeschlagen werden und
  • welche Mahntexte jeweils abhängig von der Mahnstufe in Mahnschreiben erscheinen sollen).
  • in welcher Farbe der Kontostand im Cockpit abhängig von der Mahnstufe im Cockpit angezeigt wird.

Währung

Beteiligtenkonten können auch in Fremdwährungen gebucht werden.

An dieser Stelle kann angegeben werden, welche Währungen zur Auswahl stehen und welcher Kurs zugrunde gelegt werden soll, wenn die Anzeige in einer anderen als der gespeicherten Währung erfolgen soll.

Aktenunterordner

Sofern die Tabelle Aktenunterordner Einträge enthält, werden bei der Erstellung von Aktenordern automatisch entsprechende Unterordner angelegt.

Die Aktenunterordner können nach Aktensachgebiet differenziert werden; Sachgebiet 0 gilt für alle Sachgebiete.

Terminkategorien

  • Termin bearbeiten

Die Terminkategorien können frei vergeben und konfiguriert werden.

Zu jeder Kategorie muss zusätzlich angegeben werden, um welchen Typ von Kalendereintrag es sich handelt:

  • Frist: eingetragen wird der Ablauf einer Frist, bis zu dem etwas geschehen soll.
  • Termin: eingetragen werden Anfang und Ende des Termins
  • Wiedervorlage: eingetragen wird das Datum, von dem an etwas geschehen soll.

TIPP: Um die Eingabe zu beschleunigen, kann zu jedem Terminstyp ein Standardwert konfiguriert werden, der nach Auswahl des Typs als Kategorie vorgeschlagen wird (SQL-Abfrage "Terminhauptkategorien", Passepartout, Feld "StdKatId")

Honorarstufen

Stundensätze für die Zeiterfassung. Als "Stufe" kann ein abgekürzter Anwendungsbereich (z.B. "RA", "Sek", "Ref") oder auch ein Schlüssel angegeben werden (z.B. I, II, III, IV).

Betriebe

Sollen innerhalb einer steuerlichen und handelsrechtlichen Gewinnermittlung ("Unternehmen") zusätzliche betriebswirtschaftliche Einheiten differenziert werden ("Betriebe", z.B. verschiedene Kanzleistandorte), können diese aus dem Fenster der Finanzbuchhaltung heraus (Menüpunkt "Einstellungen") in beliebiger Zahl eingegeben werden.


Keine Programmfehler. Aber bekannte Probleme

Fehlermeldungen

  • Die häufigsten Supportfragen

Das Programm besteht aus über 1.500 Prozeduren mit ca. 25.000 Programmzeilen, Zeile für Zeile manuell programmiert. Das Datenbankdesign bringt es noch einmal auf über 10.000 Zeilen. Hinzu kommen das Access-Projekt, die Laufzeitmodule und Systemkomponenten von Microsoft.

Wikipedia: Völlige Fehlerfreiheit für Software, die eine gewisse Komplexitätsgrenze überschreitet, ist praktisch weder erreich- noch nachweisbar.

Es sind keine wesentlichen Programmfehler bekannt. Das Programm wird laufend intensiv von uns und unseren Kunden verwendet, ohne dass dabei wesentliche Fehler auftreten würden.

Laufzeitfehler, die sich nie ganz vermeiden lassen, werden zum Zwecke der Überwachung automatisch in einer Buglist erfasst, die über Einstellungen / Setup einsehbar ist. Alle Fehler und andere wichtige Vorgänge werden auch in einer Textdatei namens gap.log protokolliert. Ggf. ist es ratsam, dem Support diese per E-Mail zuzusenden.

Die meisten echten Programmfehler werden uns von unseren Benutzern meistens innerhalb weniger Stunden gemeldet und dann umgehend beseitigt. Beim Auftreten eines Fehlers sollte daher zunächst geprüft werden, ob nicht bereits eine neueres Release vorhanden ist!

Tritt eine Fehlermeldung nach einem Update auf, kann zu früheren Versionen zurückgekehrt werden (mehr).

Da nicht jede denkbare Fehleingabe des Benutzers vom Programm vorher gesehen werden kann, sind nicht alle darin auftauchenden Meldungen Programmfehler. Manche beruhen auf Bedienungsfehlern. Das gilt übrigens auch für unvorhergesehene Programmabstürze.

Folgende Probleme können auftreten:

Fehler | Diagnose / Therapie
Start des SQL-Servers vermeldet
  • "Server existiert nicht oder Anmeldung ungültig"
  • "ungültige Verbindungs-Zeichenfolge"

oder ähnliches.

Siehe hier: Fehler beim Login zum SQL-Server
Das Programm kann kann beim Start von keinem Rechner aus auf den SQL-Server zugreifen, obwohl dies früher möglich war. Der notwendige SQL-Server-Dienst läuft nicht. Unter Windows 10 mißlingt beim Hochfahren des Rechners manchmal der automatische Start des SQL-Server-Dienstes.

siehe hier: Problem: SQL-Server-Dienst läuft nicht

Fehlermeldung:
  • "Verbindung zum SQL-Server... besteht, aber der Serverprinzipal kann unter dem aktuellen Sicherheitskontext nicht auf die Datenbank zugreifen""
 siehe hier
Führen Sie das aktuelle Datenbankskript aus | siehe hier.
Fehler Nr. 326: Ressource mit dem Bezeichner "Version" nicht gefunden. | Installationsproblem. Tritt z.B. auf, wenn nach einem Windows-Update der Rechner noch nicht erneut gestartet wurde. Neustart sollte also helfen.
Der Ordner ** existiert nicht und kann auch nicht erstellt werden - Zugriff verweigert. Unter Vista und höher besteht für den Standarddokumentenorder oft ein Schreibschutz. Abhilfe:
  • Dokumenten- oder Vorlagenordner verlegen
Beim Start des Setup-Assistenten erscheint folgende Meldung:

Das für die Bearbeitung des Dateisystems nötige Modul (Scripting.FileSystemObject aus der Bibliothek scrrun.dll) kann nicht initialisiert werden.

Die für die Verwaltung des Dateisystems zuständige scrrun.dll konnte nicht registriert werden. Normalerweise registriert sie sich von selbst. Wenn dies nicht geklappt hat, kann eine explizite Registrierung mit regsvr.exe erfolgen.

Unter "Ausführen" ist einzugeben:

regsvr32 %SystemRoot%\system32\scrrun.dll
Fehlermeldung sinngemäß:

unzip.dll fehlt

Um ZIP-Dateien in den Aktenordner einzuordnen, muss die Datei unzip.dll installiert sein:

  • Setup-Assistent: Fenster "Programm" Option "Arbeitsplatz einrichten" ausführen.
  • oder aus dem Internet beziehen unzip.dll googeln
(7) Nicht genügend Speicher

(339) Die Komponente MSCOMCT2.OCX oder eine ihrer Abhängigkeiten ist nicht richtig registriert. Eine Datei fehlt oder ist ungültig.

(429) Microsoft DataGrid Control Cannot initialize data bindings

(429) Kontext: Requery...

Tritt auf bei unvollständiger oder beschädigter Installation. Installieren Sie das VB-Runtime-Modul:
  • http://www.a-jur.de/download/vbruntimes.exe

oder

  • http://www.a-jur.de/download/vbrun600.exe
  • http://www.a-jur.de/download/vbrun60sp6.exe
  • http://www.a-jur.de/download/vbrun60sp5.exe

für Profis: "MSSTDFMT.DLL" fehlt oder nicht registriert. In den system- bzw. system32-Ordner downloaden oder kopieren und registrieren mit "ausführen", "Regsvr32 C:\Windows\System\msstdfmt.dll"

Bei Programmstart: Fehlermeldung Nr. 481 "ungültiges Bild" oder "Invalid picture", gefolgt von Abbruch | siehe hier
Hilfedokumentation zeigt nur ein "Aktion abgebrochen" Die Windows-Sicherheits-Einstellungen hindern eine Anzeige der Hilfedokumention (gap.chm) über das Netzwerk. Abhilfe:
  • (empfohlen) Option "Hilfe im Internet verwenden"
  • lokale Kopie der gap.chm verwenden,
(2147217873) "Abbruch zur Vermeidung ungültiger Verweise" | Siehe hier: Fehlermeldung Nr. 2147217873
Fehlermeldung bei Tätigkeitsnachweisen: "Datediff"-Funktion führte zu Überlauf

Tritt auf, wenn der tabellarische Tätigkeitsnachweis direkt, aber mit ungültigen Werten bearbeitet wurde. Abhilfe:

  1. Einstellungen / Setup / SQL-Abfrage / timesheet

  2. Fehlerhaften Eintrag identifizieren, z.B. durch Sortierung. Es handelt sich vermutlich um einen Eintrag ohne Datum, nur mit Uhrzeit

  3. Eintrag in der Tabelle durch gültige Zeitangabe ersetzen.
Datensicherung oder Rücksicherung scheitert: Siehe Erläuterung unter Datensicherung bzw. Datenrücksicherung!
(48) Fehler beim Laden einer DLL
(-2147319779) Automatisierungsfehler 		Tritt auf bei Zusammenwirken mit Outlook. Abhilfe: Reparaturinstallation von Outlook
Rechnungsfenster öffnet sich viel zu langsam | Internetprotokoll Version 6 (TCP/IPv6) deaktiviern (Eigenschaften des Netzwerkadapters)
Kostentabellen fehlen. | Siehe hier
Tabellenspalten vergurkt | Falls auch Aktualisieren (F5) nicht hilft: zugrunde liegende Sicht auf dem Server hat sich vergaloppiert. Die aus den Tabelleneigenschaften ersichtliche Sicht in Entwurfsansicht öffnen und unverändert (!) neu speichern. Oder das Datenbankskript nochmals ausführen.

Accessprojekt (Stammdaten, Fibu, Bibliothek usw.)

Fehler | Diagnose / Therapie
Projekt lässt sich nicht öffnen | Access in einer der Versionen 2003 bis 2010 ist nicht installiert. Spätere Access-Versionen unterstützen den SQL-Server nicht mehr. Abhilfe: Verwendung des kostenlosen Access-Runtime-Moduls (googeln).

Word

Das Programm arbeitet intensiv mit Microsoft Office Word in allen Versionen ab 2003 bis aktuell.

Die Installation dieses Programms enthält keine Office-Bibliotheken, sondern Office muss durch den Anwender erworben und installiert werden.

Fehlermeldung / Problem | Diagnose / Therapie
Symbolleiste / AddIn verschwindet wieder Siehe "Word einrichten". Maßgeblich ist die Word-Vorlage gap.dot bzw. gap32.dot, die sich im Stammverzeichnis befindet. Abhilfe: entweder
  • Mit Hilfe des Setup-Assistenten / Office das AddIn erneut einrichten, am besten statisch
  • Falls der Fehler weiterhin auftritt: mit den von Word vorgesehenen Fenstern die Datei gap.dot als AddIn einrichten,
  • Falls der Fehler weiterhin auftritt: im Startup-Verzeichnis von Word manuell eine Verknüpfung zur gap.dot einrichten. Das Anwendungs-Verzeichnis wird z.B. unter Info angezeigt, weiter geht es mit \Microsoft\Word\StartUp.
5981: "Anwendungs- oder objektdefinierter Fehler" oder
5272: "Ein Problem wurde von Word festgestellt. 		siehe hier
Word meldet beim Speichern den Fehler : "Befehl misslungen " | siehe hier
"Das Makro wurde nicht gefunden oder aufgrund Ihrer Makroschutzeinstellungen deaktiviert" | Diese Meldung erscheint auch bei jedem anderen möglichen Problem mit dem AddIn. Wenn die Meldung trotz richtiger Makroeinstellungen erscheint, liegt die Ursuche meistens daran, dass die falsche Bitversion (gap.dot anstelle von gap64.dot oder umgekehrt) installiert wurde. Dies kann im Setup-Assistenten, Fenster "Word-AddIn"), behoben werden.
Word meldet bei der Erstellung eines Dokuments Fehler 5992: "Es können keine individuellen Spalten in dieser Sammlung adressiert werden, weil die Zellenweite der Tabelle unterschiedliche Werte aufweist." | siehe hier
Word meldet Fehler 4605: "Die Add-Methode oder -Eigenschaft ist nicht verfügbar, weil Berechtigungen für dieses Dokument eingeschränkt sind" | siehe hier
Neues Dokument ..., Fehler-Nr.: -2147417851, Automatisierungsfehler, Ausnahmefehler des Servers. | Mit "Server" und "Automatisierung" ist in diesem Zusammenhang der Zugriff auf die Word-Anwendung gemeint. Manchmal läuft Word nicht richtig. Wenn ein Neustart des Rechners nicht hilft, sollte eine Reparaturinstallation von Word erfolgen.

Neues Dokument ...Fehler-Nr.: 5981
Anwendungs- oder objektdefinierter Fehler

siehe Fehlermeldung Nr. 5981

Diese Datei kann von Word nicht gespeichert oder erstellt werden. Stellen Sie sicher, dass der Datenträger nicht voll, schreibgeschützt oder beschädigt ist.

Die Sicherheitseinstellungen verhindern ein Speichern in dem vorgesehenen Bereich. Zwei Möglichkeiten:
  1. Sicherheitseinstellungen von Dokumenten- und Vorlagenordner entsprechend ändern. Dies ist - speziell im Netzwerk - allerdings durchaus anspruchsvoll. Oder:
  2. Dokumenten- oder Vorlagenordner verlegen
"Makros in Ihrem Objekt sind deaktiviert" | Beantworten Sie beim Start von Word die Frage nach dem Aktivieren mit "JA". Beachten Sie die Word-Dokumentation für die Einbindung von Vorlagen und Add-Ins. Bis dahin lassen sich alle Funktionen auch über das Cockpit ausführen.

Wenn alles nicht hilft:

  • Sprechen Sie unseren Support an, nach Absprache ist auch Fernsupport möglich,
  • reaktivieren sie die bisherige Version: im Archivordner befinden sich alle früheren Programmversionen. Einfach ausprobieren, ob die neuste gesicherte Version noch funktioniert!


Fehlermeldung "Führen Sie bitte das aktuelle Datenbankskript aus"

"Führen Sie bitte das aktuelle Datenbankskript aus"

  • Setup-Assistent
  • Programmentwicklung

Diese Meldung tritt auf, wenn der technische Stand von Programm und Datenbank nicht synchron sind.

Installation und Update bewerkstelligen normalerweise beides. Wenn aber z.B. nur das Programm aktualisiert wird und das Datenbankupdate nicht vorgenommen wird, oder versehentlich mit unterschiedlichen Versionen der Anwendung gearbeitet wird, kann es zu der Meldung kommen.

Sonderfall: Meldung tritt bei einem Löschvorgang auf, siehe hier...

Für Fachleute ist manchmal der korrespondierende Eintrag in der Buglist oder im Logfile hilfreich, weil dieser die technische Fehlermeldung enthält.

Die hier beschriebene Abhilfe (Update / Skript) kann in aller Regel nur unmittelbar auf dem Server ausgeführt werden!

Abhilfe:

  • Am einfachsten: Update wiederholen und darauf achten, dass alles ohne Fehlermeldungen ausgeführt wird.
  • Oder das Skript manuell ausführen:
    • Sollte das aktuelle Skript noch nicht vorhanden sein: Download
    • Setup-Assistenten starten
    • "Login"-anwählen und den gewünschten Datenpool auswählen, und "weiter"
    • "Server-Konfiguration" anwählen
    • "Datenbankskript auswählen und ausführen..."

"Berechtigung" fehlt? Trotz bestehender Administrationsrechte?

Wenn das Update oder die Datensicherung unter Hinweis auf fehlende Berechtigung abbricht, ist folgendes zu beachten:

  • Der SQL-Server hat seine eigene Rechteverwaltung. Die Windows-Admin-Rechte sind also nicht unbedingt maßgeblich.
  • In der Regel hat nur der Administrator des Rechners, auf dem der SQL-Server lokal installiert ist (Server), die nötigen Rechte. Deshalb sollte ein Update im Zweifel unmittelbar auf dem Server ausgeführt werden.
  • Wenn das nicht hilft, ist wie folgt vorzugehen:
    • auf dem Server den Setup-Assistenten starten (start.exe),
    • in den Bereich "Login" wechseln,
    • Textfeld "Login" löschen (Passwort deaktiviert sich damit),
    • Button "Verbindung testen" klicken
    • in der folgenden Anzeige sollte "SQL-Sysadmin" mit "ja" markiert sein.
    • Dann sollte diese Verbindung mit dem entsprechenden Button gespeichert werden und alle Administrationsaufgaben können durchgeführt werden.

Um auch anderen Arbeitsplätzen ein Update zu ermöglichen, kann ein Benutzer mit entsprechender Berechtigung (zunächst also ausgehend vom Rechner, auf dem der SQL-Server installiert ist) diese Berechtgungen weitergeben.

Falls alles nicht hilft: Remote!

Impressum

a-jur-Kanzleisoftware

www.a-jur.de


Fehlermeldung Nr. 4198

Word meldet beim Speichern den Fehler 4198: "Befehl misslungen "

Ursache:

Inkompatibilität mit anderen AddIns, insbesondere dem oft vorinstallierten „abDocs Office AddIn“.

Abhilfe:

Entfernen Sie, sofern vorhanden, das „abDocs Office AddIn“, und wenn das nicht hilft, andere unbekannte oder nicht verwendete Word-AddIns.

Nicht hilfreich? Oder ein Verbesserungsvorschlag?

Bitte kontaktieren Sie unseren Support, wenn Ihnen die vorstehende Erläuterung nicht geholfen hat, oder wenn ein anderes als das bereits oben genannte AddIn für den Fehler verantwortlich war!


Hier klicken, sofern nicht automatisch weitergeleitet wird: Fehlermeldung Nr. 4605


Fehlermeldung Nr. 4605

Fehlermeldungen Nr. 4601 und 4605

Word meldet Fehler 4601 oder 4605: "Die Add-Methode oder -Eigenschaft ist nicht verfügbar, weil Berechtigungen für dieses Dokument eingeschränkt sind"

Ursache:

Auf manchen Systemen besteht eine Unverträglichkeit mit dem Windows-Explorer, wenn in diesem die Inhaltsvorschau aktiviv ist.

Es ist auch denkbar, dass Word nicht richtig läuft. Dann hilft schon ein Systemneustart.

Abhilfe:

Beenden Sie den Windows-Explorer, oder wechseln Sie zu einer anderen Ansicht als der Inhaltsvorschau.

Nicht hilfreich?

Bitte kontaktieren Sie unseren Support, wenn Ihnen die vorstehende Erläuterung nicht geholfen hat!


Hier klicken, sofern nicht automatisch weitergeleitet wird: Fehlermeldung Nr. 5981


Fehlermeldung Nr. 5981

Fehlermeldungen Nr. 5097, 5272, 5460 und 5981

Word meldet Fehler

  • 5981: "Anwendungs- oder objektdefinierter Fehler" oder
  • 5097, 5272: "Ein Problem wurde von Word festgestellt."
  • 5460: "Dateifehler"

Ursache

Word kann das Dokument nicht öffnen oder das geöffnete Dokument nicht bearbeiten, weil es von Word infolge von Sicherheitswarnungen zur Bearbeitung gesperrt ist.

Oft heißt es z.B. in der Warnung: "Dieses Dokument stammt aus einem Ort im Internet und ist daher zur Bearbeitung gesperrt. Klicken Sie hier, um die Bearbeitung freizugeben.".

Für die Erstellung von Word-Dokumenten ist es notwendig, dass diese nach der Erstellung aus der Dokumentvorlage ohne weitere Sicherheitswarnungen bearbeitet werden können.

Abhilfe

Über Datei > Vorlagenordner sollte das Dokument probehalber mit Doppelklick auf die Vorlage geöffnet und anschließend versuchsweise bearbeitet werden.

Ist dies infolge von Sicherheitsmeldungen nicht möglich (u.U. auch erläutert in der farbigen Informationsleiste am oberen Rand des Textfensters), ist die Dokumentvorlage mit Hilfe der Word-Sicherheitseinstellungen dergestalt freizugeben, dass keine solche Warnungen mehr erfolgen.

Insbesondere wenn die Vorlage noch im *.dot-Format vorliegt, ist es meistens hilfreich, diese durch "Speichern unter" im *.dotx-Format abzuspeichern.

In erster Linie sollten die Vorlagen entsprechend bearbeitet werden, damit sie keine solchen Meldungen mehr auslösen.

Nur wenn das nicht hilft, können vorläufig die Warnungen deaktiviert werden: um Fehlermeldung Nr. 5981 zu vermeiden, wäre das Häkchen bei „Geschützte Ansicht für Dateien aus dem Internet aktivieren“ zu entfernen, zur Behebung von Fehler Nr. 5460 auch das Häkchen bei „Geschützte Ansicht für Dateien an potenziell unsicheren Speicherorten aktivieren".

Damit eine Word-Dokumentvorlage für a-jur verwendet werden kann, muss das daraus direkt unter Windows (Doppelklick) oder Word (neu) erstellte Dokument sich ohne weitereres Klicken oder Freischalten bearbeiten lassen können.

Nicht hilfreich?

Bitte kontaktieren Sie unseren Support, wenn Ihnen die vorstehende Erläuterung nicht geholfen hat!


Fehlermeldung Nr. 4605

Fehlermeldung Nr. 5992

Word meldet bei der Erstellung eines Dokuments Fehler 5992: "Es können keine individuellen Spalten in dieser Sammlung adressiert werden, weil die Zellenweite der Tabelle unterschiedliche Werte aufweist."

Ursache:

Die vom Programm einzufügende Tabelle (z.B. Konto, Rechnung) schließt sich unmittelbar an eine im Zieldokument bereits vom Benutzer angelegte Tabelle an und vereinigt sich dadurch automatisch mit dieser. Das verändert die vom Programm vorausgesetzte Spaltenstruktur.

Abhilfe:

Zwischen bereits vorhandenen Tabellen und dem Platzhalter für eine vom Programm einzufügende Tabelle (<beko>, <kn>) sollte mindestens eine Zeile Abstand gehalten werden. Um dies optisch zu verbergen, kann diese zusätzliche Zeile auf die Mindestgröße verringert werden.

Nicht hilfreich?

Bitte kontaktieren Sie unseren Support, wenn Ihnen die vorstehende Erläuterung nicht geholfen hat!


Virus-Warnungen

Warnmeldungen

Windows, vor allem Vista, gibt immer wieder Warnmeldungen aus, wenn unsere Programme gestartet werden.

Der Grund liegt darin, dass wir uns nicht als Herausgeber haben registrieren lassen, denn das wäre für unser bestehendes Preismodell viel zu teuer, zumal es mit jedem der häufigen Updates wiederholt werden müsste.

Sie können die Warnmeldungen aber manuell wie folgt abstellen:

Verbindung mit Server herstellen / Anmeldedaten

Wenn Windows nach dem Einschalten des Rechners für den erstmaligen Zugriff auf das Netzwerk die Anmeldedaten verlangt, liegt nicht das nicht an der Software, sondern daran, dass die Anmeldedaten auf dem lokalen Rechner nicht mit denen des Servers identisch sind.

Wenn der Benutzer auf dem Server mit dem gleichen Namen und Passwort angemeldet ist wie auf dem eigenen Rechner, erscheint die Meldung nicht mehr. Es sind also ggf. die Anmeldedaten entsprechend zu ändern.

"Ein nicht-identifiziertes Programm möchte auf Ihren Computer zugreifen"

Diese Meldung erfolgt durch den Windows-Defender. Abhilfe:

  • Windows-Defender öffnen
  • Extras > Optionen
  • "erweiterte Optionen" (ganz unten auf der Seite)
  • Hinzufügen... klicken und das Stammverzeichnis eintragen. Wenn das Verzeichnis im Netzwerk liegt, muss ein Laufwerksbuchstabe verwendet werden.

Der Herausgeber des Programms konnte nicht identifiziert werden. Möchten Sie die Software ausführen?

Diese Meldung erscheint beim Zugriff über das Netzwerk, wenn der Speicherort nicht zu den vertrauenswürdigen Sites im Sinne der Internet-Optionen zählt. Abhilfe:

  • Systemsteuerung / Internet-Optionen / Sicherheit / Vertrauenswürdige Sites / Sites auswählen und klicken
  • IP-Adresse des Servers mit vorangestellten https:// einsetzen und hinzufügen
  • Systemsteuerung / Internet-Optionen / Sicherheit / Lokales Internet / Sites auswählen und klicken
  • "Intranetzwerk automatisch ermitteln" deaktivieren und die übrigen Positionen ankreuzen

Es wurde ein potentielles Sicherheitsrisiko erkannt

Diese Meldung erscheint beim Start des Access-Projekts. Abhilfe:

  • Access-Optionen-Vertrauensstellungscenter aufrufen,
  • Stammverzeichnis zur Liste der vertrauenswürdigen Speicherorte hinzufügen


Altdatenübernahme

  • Serveradministration
  • Administration mit Hilfe von Microsoft Access
  • Altdateienübernahme
  • Adressenimport

Der Microsoft SQL-Server ist wie kaum ein anderes Datenbanksystem in der Lage, andere Datenbankinhalte zu importieren.

Das Problem liegt demgemäß meist nicht beim Import, sondern beim Export aus dem bisherigen System, da manche Anbieter ihre eigenen Datenformate verwenden. Hinzu kommt, dass die Datenstrukturen oft unterschiedlich sind.

In der Regel sind lediglich die Adressen mit vertretbarem Aufwand zu übernehmen (mehr). Wir empfehlen, während der Übergangszeit zweigleisig zu verfahren.

Tools

Für den SQL-Server steht SQL-Server Import-/Export-Assistent zur Verfügung, der automatisch mit installiert wird.

Für ältere Installation kann auch Microsoft Access (bis 2010) verwendet werden (Datei/externe Daten und Extras/Datenbank-Dienstprogramme)

Tabellen

Daten, die z.B. als Excel- oder Text-Tabelle vorliegen, können importiert werden, bedürfen dabei aber einer Anpassung an die unterschiedlichen Feldbezeichnungen usw., was gewisse technische Kenntnisse voraussetzt.

Unverzichtbar ist dabei, dass der bisherige Anbieter einen Adress-, Akten- und Kontenexport in ein Standardformat vorsieht, und damit sieht es häufig sehr schlecht aus.

Manche Anbieter von Anwaltssoftware verwenden selbsterfundene Datenformate ohne die Möglichkeit eines Exportes in gängige Datenbankformate. Mit der kleinen Hilfsanwendung import2gap.exe lassen sich manche solche Adressen allerdings dennoch importieren.

Manche Daten können erst importiert werden, wenn bestimmte andere Daten bereits vorhanden sind, da die Tabellen aufeinander verweisen und aufbauen. Die Tabellen und Abfragen, die aus diesem Grunde als erstes importiert werden müssen, finden sich in einer Tabelle namens "Objektfolge". Die darin enthaltene Reihenfolge ist einzuhalten.

Meistens wird es am sinnvollsten sein, z.B. mit Hilfe eines der Tools lediglich die Adressen zu importieren, denn das ist eine sehr schlichte Tabelle ohne verknüpfte Felder. Anschließend können die Akten sehr rasch manuell angelegt werden, denn wenn die Adressen bereits vorhanden sind, bereitet die Aktenanlage kaum noch Arbeit.

Die Übernahme von Forderungskonten, Finanzbuchhaltung ist meistens mühsam.

Wichtig: nach einem Adress-Import muss die Programmfunktion "Datenpflege" ausgeführt werden.

Bei dieser Gelegenheit: bei a-jur liegen die Daten in weltweit verständlichen Formaten vor und lassen sich jederzeit ohne weiteres exportieren!

Konvertierungstabellen

Nach einem Import von Tabellen aus einer anderen Anwendung, z.B. mit Hilfe des o.a. Import-/Export-Assistenten, in den Datenpool sind diese Daten in die Tabellen von a-jur zu übertragen.

Um die unterschiedlich strukturierten Tabellen zusammenzuführen, gibt es Konvertierungstabellen:

  1. AdressenKonv
  2. MitarbeiterKonv
  3. SachgebieteKonv
  4. BeteiligungstypenKonv
  5. AktenKonv
  6. AktenBeteiligteKonv

Diese Tabellen enthalten jeweils eine Gegenüberstellung der Feldnamen von a-jur mit den Feldnamen der importierten Altdaten. Oft sind anstelle bloßer Feldnamen auch Unterabfragen oder zusammengesetzte Ausdrücke erforderlich. Durch VBA wird daraus eine entsprechende INSERT_INTO Anweisung generiert.

Es ist wichtig, die angegebene Reihenfolge einzuhalten, weil die Tabellen aufeinander aufbauen.

Oft enthalten sind die importierten Daten insofern ungültig, als z.B. auf nicht vorhandene Adressen oder Sachgebiete verwiesen wird. Da a-jur solche Schlüsselverletzungen nicht zulässt, müssen solche Daten zuvor noch bereinigt werden.

Die Verwendung der Konvertierungstabellen und die Behebung der Schlüsselverletzungen erfolgt mit Hilfe des VBA-Moduls "import" des Acces-Projektes und setzt gute Kenntnisse in VBA und SQL voraus.


Deinstallation

Die Deinstallation des Programms erfolgt über den Setup-Assistenten. Mit ausführen wird das Programm vom lokalen Rechner entfernt (mehr).

Wenn die benutzerdefinierte Option gewählt wurde, erfolgt auf Nachfrage auch eine Löschung

  • von Dateien im Netzwerk (sofern der Assistent sie vom selben Rechner aus installiert hatte),
  • von Datensicherungen und
  • der durch das Programm selbst installierten Systemdateien
  • der Datenbank (nur auf dem lokalen SQL-Server, nach zwei Bestätigungen und Gelegenheit zur Datensicherung),

Die Deinstallation des SQL-Servers erfolgt über Windows

Systemsteuerung\Software.

Wenn die a-jur-Datenbank zuvor nicht durch den Setup-Assistenten gelöscht wurde, bleiben die Datendateien (*.mdf) übrig und hindern eine erneute Erstellung einer gleichnamigen Datenbank. Lösung: 1) Datenbank vorher löschen oder 2) Dateien manuell löschen oder 3) Dateien attachieren.

Wenn gemeldet wird, dass nicht alle Dateien gelöscht wurden, insbesondere wenn auch vom Benutzer neu erstellte Dokumente, Vorlagen usw. gelöscht werden sollen, müsste dies mit dem Explorer manuell erfolgen.

Wurde ein Rechner als bloßer Netzwerkarbeitsplatz konfiguriert, wurden auf diesem lediglich Verknüpfungen zum Stammverzeichnis sowie manchmal einige Systemdateien installiert. Diese würden ggf. entfernt, während das Stammverzeichnis auf Netzwerkrechner von einer lokalen Deinstallation berührt bleibt.

Um das Programm oder auch die Datenbank vom Rechner mit dem Stammverzeichnis zu deinstallieren, ist die Deinstallation auf dem betreffenden Rechner auszuführen.


Vorschuss mit abweichender Umsatzsteuer

  • Umsatzsteuersätze

Ist nach einer Änderung des Umsatzsteuerstatzes ein Vorschuss abzurechnen, der mit einer anderen als der für die Abschlussrechung anzusetzenden Umsatzsteuer gezahlt worden war, empfehlen wir folgendes Vorgehen:

Rechnung

Der Vorschuss sollte nicht netto in Abzug gebracht werden, sondern mit seinem tatsächlich gezahlten Bruttobetrag.

Damit dieser Betrag in der Rechnung als Abzugsposition zwischen "Bruttobetrag" und "Gesamtbetrag" erscheint, ist ein Rechnungstatbestand zu verwenden, der mit einem Verbindlichkeitenkonto der Fibu verknüpft ist.

Um die angerechnete Umsatzsteuer transparent auszuweisen, sollte in dem Rechnungstatbestand die Formel "Addition" verwendet werden.Nettobetrag und Umsatzsteuerbetrag sind dann manuell einzugeben.

Finanzbuchhaltung

In der Finanzbuchhaltung ist die Anrechnung vorzunehmen, indem der Vorschuss mit dem verwendeten Umsatzsteuersatz und negativem Vorzeichen gebucht wird, z.B.:

Kontoid | Konto | USt-Satz | Betrag | Kommentar
1800 | Girokonto | 0 % | -30,00 € | Differenz wird erstattet
4400 | Gebühren | 16 % | 1,160,00 € | anzuwendender USt-Satz
4400 | Gebühren | 19% | -1,190,00 € | Anrechnung obsoleter USt-Satz

Import

Der automatisierte Austausch zwischen Rechnung und Fibu ist jeweils nachzubearbeiten:

  • Wenn die Rechnung als Offener Posten in die Fibu importiert wurde, ist der anzurechnende Vorschuss entsprechend umzukontieren.
  • Bei einem Import der Fibu in die Rechnung ist diese entsprechend zu korrigieren.


A-jur-Access-Anwendung

  • A-jur-Access-Projekt (bis 2010)
  • Serveradministration

Die A-jur-Access-Anwendung ist eine gesonderte Anwendung zur Ausführung diverser weniger alltäglicher Programmfunktionen. Es handelt sich um ein zusätzliches Frontend, das als alternative Benutzeroberfläche auf dieselben Datenbanken des SQL-Servers zugreift. Es ist also kein Im- oder Export der Daten notwendig.

  • Download www.a-jur.de/download/gap.accdb

Um es zu verwenden, ist zusätzlich ein Skript auszuführen:

  • Download www.a-jur.de/download/gapaccdb.sgl

Die Ausführung des Skripts kann über den Setup-Assistenten, Fenster "Skript", erfolgen.

Access ist aus Benutzersicht genauso zu verwenden wie die vertrauten Access-Datenbanken. Der technische Unterschied besteht darin, dass Daten und Abfragen nicht in der eigenen Programmdatei (mdb) gespeichert werden, sondern im SQL-Server. Die Anwendung enthält keine Daten, sondern vermittelt nur den Zugriff auf den SQL-Server.

Die Verbindungsdaten sind dieselben wie für die Hauptanwendung. Durch Anklicken der entsprechenden Datenbank ("Datenpool") rechts oben wird auch für Access die konfigurierte Verbindung ausgewählt und hergestellt. Sind mehrere Datenpools vorhanden, kann entsprechend einfach zwischen diesen gewechselt werden. Die Verbindung kann auch manuell konfiguriert werden.

Die zuletzt verwendete Verbindung wird in der Anwendungsdatei gap.accdb gespeichert. Sollte ein Schreibschutz bestehen oder sollten unterschiedliche Nutzer mit unterschiedlichen Logins auf auf sie zugreifen wollen, ist es ratsam, jeweils eigene lokale Kopien der gap.accdb zu verwenden, um den Start zu beschleunigen.

Darin sind folgende Funktionen enthalten:

  • Auswertungen der Finanzbuchhaltung jeder Art, auch gesondert nach buchhalterisch getrennten Kanzleien, Sachbearbeitung, Sachgebieten usw..
  • Mandatsbuchhaltung, mandantenfähige Buchhaltung mit Ergebnisermittlung, Umsatzsteuerberechnung und Finanzkontennachweis.
  • Bibliothek mit Suchfunktionen, Querverweisen, Signaturvergabe und Möglichkeit des Ausdrucks diverser Kataloge (z.B. nach Verfasser, Titel, Sachgebieten, Neuanschaffungen, Regalbeschriftungen) zur Bearbeitung durch den Bibliothekar,

Access weist bei der Bearbeitung, Filterung, Sortierung und dem Ausdruck von Tabellen besonderen Komfort auf. Für die Bedienung sind Grundkenntnisse in Access hilfreich.

Zu beachten ist, dass Datensätze nicht nur bei Betätigung des entsprechenden Buttons gespeichert werden, sondern auch bei einem Wechsel des aktuellen Datensatzes durch Klicken auf einen anderen, oder durch Navigation.


Abfrage-Dateien

  • siehe auch: Eigene Programmfunktionen

Sämtliche Tabellen können derart gespeichert werden, dass sie mit denselben Einstellungen jederzeit wieder geöffnet werden können, um die aktuellen Daten anzuzeigen.

Gespeichert wird die zugrunde liegende Programmfunktion mitsamt allen vom Benutzer zusätzlich vorgenommenen Einstellungen wie Filterung, Sortierung, Spaltenauswahl usw.

Nicht gespeichert werden die eigentlichen Daten; diese werden in den Tabellen immer laufzeitaktuell angezeigt. (Um die konkreten Daten zu speichern, ist ein Export vorzunehmen, z.B. nach Excel oder Word.)

Gespeichert wird die Frage, nicht die Antwort!
Der Tabelleninhalt ist immer laufzeitaktuell

Das Speichern erfolgt aus dem Datei-Menü der gewünschten Tabelle.

Geöffnet werden Abfragedateien durch

  • Windows-Explorer (Doppelklick oder rechte Maustaste). Dies setzt eine Verknüpfung mit dem Dateityp ".aja" voraus, die mit dem Setup-Assistenten automatisch eingerichtet wird oder auch mit Windows/ Ordneroptionen/ Dateityp hergestellt werden kann,
  • Datei-Menü des Cockpits oder einer Tabelle,
  • Programmfunktion Abfrage öffnen.

Passwörter, für das Öffnen oder das Bearbeiten einer Tabelle benötigt werden, bleiben beim Speichern erhalten, werden also beim erneuten Öffnen bzw. Bearbeiten erneut abgefragt.

Abfragedateien können mit Hilfe eines Texteditors eingesehen und bearbeitet werden, um z.B. die Überschrift, Beschreibung usw. anzupassen. Selbst die eigentliche SQL-Abfrage kann hier beliebig festgelegt werden. Werden sicherheitsrelevante Einstellungen geändert, wird beim Öffnen das admin-Passwort abgefragt.

Diese Funktion ist sehr vielseitig und leistungsfähig: z.B. kann sich auf diese Weise jeder Verwender auf seinem Desktop (oder sonstwo) einen Fundus ihn besonders interessierender Abfragen zusammen stellen, z.B.

  • Eigene Umsatzzahlen,
  • Überwachung bestimmter Zahlungseingänge,
  • Eigene Aktenstatistik,
  • Eigene Fremdgeldeingänge,
  • Beteiligtenkonten, in denen Ratenzahlungen überwacht werden sollen,
  • besondere Sektion im Terminkalender (Beispielsdatei downloaden).
  • Geldwäscherisikoakten

Es handelt sich um eine vollwertige Alternative zu den vordefinierten Abfragen, die als Programmfunktionen angeboten werden. Sie haben z.B. den zusätzlichen Vorteil, dass der Benutzer seine persönlich gewünschte Spaltenauswahl speichern kann, sich also die Tabelle nicht stets erneut nach eigenen Bedürfnissen konfigurieren muss.

Ausgehend von der Programmfunktion SQL-Abfrage lassen sich auf diese Weise sämtliche im SQL-Server vorhandenen Abfragen komfortabel einbinden, auch z.B. Abfragen, die sich ein Benutzer im SQL-Server zusätzlich als "Sicht" eingerichtet hat (mehr).

Die verwendeten Abfragedateien erscheinen auch automatisch z.B. in der Liste der "zuletzt verwendeten Dokumente" des Windows-Startmenüs, so dass jederzeit ein schneller und aktueller Zugriff möglich ist.

Nach Änderung der Abfrageeinstellungen wird vor dem Schließen automatisch eine Speicherung angeboten.

Abfragedateien können jederzeit gelöscht werden, ohne damit Daten vom SQL-Server zu löschen.


Blanko

Aktenordner plötzlich leer?

Wenn das Programm für eine Akte keine Dateien mehr anzeigt, obwohl der Aktenordner früher bereits verwendet wurde und Dokumenten enthalten müsste, kommen folgende Ursachen in Betracht:

  • Alles gelöscht? Nein, das wäre unwahrscheinlich. Bisher hat sich immer herausgestellt, dass einfach nur der Pfad zum Aktenordner verstellt wurde.
  • Zunächst ist zu prüfen, ob der Dokumentenordner richtig eingestellt ist. Einstellungen / Optionen / Ordner / Dokumentenordner muss an allen Arbeitsplätzen auf dasselbe physikalische Verzeichnis verweisen.
  • Weiter kommt in Betracht, dass Einstellungen / Optionen / zentral (1) / "Aktenjahr gemäß Anlagedatum" verstellt wurde.


Altdateienübernahme

Übernahme der Alt-Dateien

  • Altdatenübernahme

Es gibt mehrere Möglichkeiten, die vorhandenen Dateien in die Aktenordner zu verschieben:

Microsoft-Explorer

Der einfachste Weg, die Dateien zu verschieben, erfolgt mit Maus und Microsoft-Explorer: einfach mit Drag & Drop vom bisherigen Ort in den richtigen Dokumentenordner verschieben.

Wenn der gewünschte Dokumentenordner noch nicht vorhanden ist: ins Cockpit zur Akte wechseln und den Ordner anzeigen lassen: es besteht dann Gelegenheit, den Ordner automatisch anlegen zu lassen.

Programmfunktion "Datei einordnen"

Damit wird eine jeweils auszuwählende Datei in den Ordner der aktuellen Akte kopiert (mehr).

Programmfunktion "Dokument speichern"

Der dritte Weg: die Datei in Word öffnen und dann aus dem Cockpit (!) heraus "Dokument speichern" (mehr).

Dies hat den Vorteil, dass Gelegenheit besteht, den Dateinamen der a-jur-Konvention anzupassen.

Wenn das Fehlen eines Aktenzeichen beanstandet wird, muss aus dem Cockpit heraus die Funktion "Dokument zuordnen" ausgeführt werden. Das passiert aber nur, wenn nicht aus dem Cockpit heraus gespeichert wird (weil das Programm ja sonst nicht wissen kann, welche Akte gemeint ist).

Aktenspezifischer Aktenordner

Lohnt es nicht, alte Dokumente in die neuen Ordner zu verschieben, kann für solche (alten) Akten auch pauschal auf den bisherigen Speicherort (z.B. die Eigenen Dateien) verwiesen werden (mehr).


Remotesupport mit AnyDesk

  • Allgemeines zum Remotezugriff
  • AnyDesk.com

Schnell und einfach: mit Hilfe dieses Programms kann sich unser Support mit Ihrer Zustimmung und unter Ihrer Kontrolle auf Ihren Rechner schalten und Ihnen bei Problemen helfen.

Sofern noch nicht vorhanden: https://download.anydesk.com/AnyDesk.exe

  • Desktop aufräumen: unnötige andere Programme beenden,
  • AnyDesk starten,
  • Rufen Sie uns an, um eine Remotesitzung zu verabreden (Tel. 040 / 30 96 40 33),
  • teilen Sie uns Ihre angezeigte ID mit,
  • Zugriff ggf. in der Firewall freigeben,
  • Unser Support übernimmt!

Eine Vergütung wird für solche Supportleistungen nur fällig, wenn es sich um ein problemloses Update handelt (95,00 € zzgl. USt) oder dies gesondert vereinbart wird (Preise). Im übrigen gelten unsere Geschäftsbedingungen.

Beachten Sie die Geschäftsbedingungen von AnyDesk.


Archivordner

Siehe auch:

  • Standard-Dateiorganisation
  • Updates

Lokaler Datenträger (C:)
 | Programme (X86)
 |  | a-jur-Kanzleisoftware
 |  |  | Archiv
 |  |  | gap150102.exe
 |  |  | gap180315.exe
 |  |  | gap181017.exe

Im Archivordner, einem Unterverzeichnis des Stammverzeichnisses, werden frühere Programmversionen gespeichert, die bei einer Programmaktualisierung ersetzt wurden.

Wenn das Programm fehlerfrei läuft und kein Bedürfnis nach früheren Versionen besteht, kann der Inhalt schadlos gelöscht werden.

Sollte es nach einem Update Fehlermeldungen geben, die nicht sofort behoben werden können, kann meistens die Vorversion ohne weiteres verwendet werden.

Zu diesem Zweck sollte die neueste darin befindliche Anwendung

gap<yymmdd>.exe

bzw., wenn Dateiendungen ausgeblendet sind:
gap<yymmdd> Anwendung

verwendet werden. <yymmdd> steht dabei für das sortierfreundliche Versionsdatum der früheren Version.

Da diese frühere Version nur für kurze Zeit verwendet werden wird, genügt es meistens, eine Verknüpfung zu dieser Archivdatei auf das Desktop zu legen.


Bausachen

a-bau

Das Programm ist für Rechtsanwaltskanzleien erstellt worden, doch während der Entwicklung stellte sich heraus, dass das Grundkonzept auch mühelos auf bestimmte andere Branchen übertragen werden kann, vgl. mehr als nur Fallakten

Das Programm ist ein Universalwerkzeug zur Organisation aller Projekte oder Tätigkeiten,

  1. in denen es eine Mehrzahl sachlich zusammenhängender Vorgänge ("Akten") gibt,
  2. an denen jeweils mehr oder weniger unterschiedliche Adressen beteiligt sind.

Dies gilt insbesondere für die Baubranche, also z.B. für Bauunternehmen, Architekten und Ingenieure.

Abzuändern ist fast nur die geänderte Terminologie.

Um die Datenbank für Unternehmen der Baubranche einzurichten, ist bei der erstmaligen Einrichtung der Datenbank anstelle der standardmäßigen gap.sql die im Lieferumfang ebenfalls vorhandene bau.sql zu verwenden.


Textbausteine

  • Standard-Dateiorganisation
  • Optionen

Mit dem Programm können Dokumente auch anhand eines frei zusammenstellbaren Fundus von Bausteinen komponiert werden.

Standard

Um einen Baustein zu erstellen, ist ein ansonsten leeres Word-Dokument mit dem gewünschten Text zu versehen und im Bausteinordner abzuspeichern. Der Button "mehr" ermöglicht führt mit einem Klick an den richtigen Speicherort. In diesem Menü besteht auch die Möglichkeit, den Bausteinordner im Explorer zu öffnen, um die Bausteine zu pflegen.

Aufgrund des entsprechenden Icons in der Symbolleiste lassen sich dann beliebige Bausteine in das aktive Dokument einfügen.

Sofern das Dokument mit dem Programm erstellt wurde, können die Bausteine können auch die üblichen Platzhalter enthalten, die dann automatisch mit den Daten aus der Datenbank aufgefüllt werden.

Textbausteine in Dokumentvorlage

Eine Dokumentvorlage kann das Einfügen eines Textbausteins einplanen. Zu diesem Zweck muss die Dokumentvorlage den Tag <textbaustein> enthalten. Zweckmäßigerweise sind solche Dokumentvorlagen (*.dot) im Ordner Vorlagen\Textbausteine zu speichern.

Mit der Programmfunktion Word-Dokument ist eine der Vorlagen im Ordner Vorlagen\Textbausteine zu öffnen.

Befindet sich in der Dokumentvorlage der Tag <textbaustein>, öffnet sich ein Dialogfeld mit der Gelegenheit, ein Word-Dokument (*.doc) auszuwählen, dessen Inhalt an dieser Stelle einzufügen ist. Es können so lange auch mehrere Textbausteine eingefügt werden, bis "Abbrechen" gewählt wird.

Auch solche Dokumente sollten sich im Ordner Vorlagen\Textbausteine befinden.


Besonderes Anwaltspostfach (beA)

  • § 31a Bundesrechtsanwaltsordnung (BRAO)
  • Rechtsanwaltsverzeichnis- und -postfachverordnung (RAVPV)
  • Informationen der Bundesrechtsanwaltskammer
  • Informationen zum EGVP

Nach § 31a BRAO richtet die Bundesrechtsanwaltskammer für jedes im Gesamtverzeichnis eingetragene Mitglied einer Rechtsanwaltskammer ein besonderes elektronisches Anwaltspostfach empfangsbereit ein.

Nach § 31a Abs. 6 BRAO ist der Inhaber des besonderen elektronischen Anwaltspostfachs verpflichtet, die für dessen Nutzung erforderlichen technischen Einrichtungen vorzuhalten sowie Zustellungen und den Zugang von Mitteilungen über das besondere elektronische Anwaltspostfach zur Kenntnis zu nehmen.

Das Besondere Anwaltspostfach unter https://www.bea-brak.de kann von jedem Rechtsanwalt ganz unabhängig von einer Kanzleisoftware verwendet werden, wie dies ja auch bei E-Mails geläufig ist.
Alternativ gibt es auch eine zunehmende Anzahl von bea-Softwareprodukten (siehe unten)

Bei der technischen Umsetzung kam es zu erheblichen Verzögerungen. Ende 2017 wurde das beA wegen Sicherheitslücklen offline genommen. Seit 03.09.2018 ist das beA nutzbar.

Verwendung:

Eine über das beA im ZIP-Format eingegangene Nachricht ist aus dem Webinterface zu exportieren und sodann per Drag/Drop oder menügesteuert in den betreffenden Aktenordner zu ziehen. Es werden dann automatisch die darin befindlichen Schriftstücke und Dokumente entpackt und einzeln einsortiert (mehr).

Um eine Datei über das beA zu versenden, ist wie folgt vorzugehen:

  1. Datei im Cockpit auswählen und über rechte Maustaste:
    1. "Datei umbenennen für beA", um den Namen um unzulässige Zeichen zu bereinigen,
    2. "Dateipfad kopieren",
  2. https://www.bea-brak.de aufrufen und neue beA-Nachricht erstellen,
  3. Button "Anhang hochladen" klicken, um Datei aus der Zwischenablage (STRG-V) anhzuängen und ggf.signieren.

Tipp: um Leerzeichen in Dateinamen zu vermeiden, kann der Benutzertext "StattLeerzeichen" verwendet werden (Optionen Zentral (3) > Texte)

Mahnverfahren

Die technische Erstellung eines Antrags im Mahnverfahren ändert sich nicht.

Es ist lediglich für die Übermittlung der erstellten EDA-Datei künftig anstelle des EGVP das beA zu verwenden (Nachrichtentyp: "Mahn-Antrag").

Wegen häufiger Nachfrage: ist eine Schnittstelle geplant?

Eine weitergehende Schnittstelle zum beA ist hier derzeit nicht beabsichtigt, weil sie nicht erforderlich ist.

Wie sich aus der trotz Millionenaufwands holprigen Entwicklungsgeschichte und dem vorhandenen Web-Interface https://www.bea-brak.de/ ergibt, ist das beA insbesondere aufgrund der Verschlüsselungen und der digitalen Signaturen technologisch extrem komplex. Das würde sich bei einer eigenen Schnittstelle nicht ändern. Die Schnittstelle müsste im Zweifel also praktisch genauso aussehen und zu bedienen sein.

Die einzige Vereinfachung durch eine integrierte Schnittstelle würde darin bestehen, dem Benutzer das vorstehend beschriebene Kopieren des Aktenpfades bzw. Dateipfades zu ersparen. Da es sich hierbei aber nur um 1 Klick handelt, ist für eine Neuentwicklung derzeit kein hinreichender Mehrwert zu erkennen.

Wer dennoch eine eigene lokale bea-Anwendung bevorzugt oder mit dem bea überhaupt nichts zu tun haben möchte, wird z.B. auch hier fündig:

  • https://www.soldan.de/bea-direkt
  • https://www.actaport.de/en/bea.php
  • https://bea.expert (auch für Handys)
  • https://www.bea-to-email.de


Benutzungsprotokollierung

Benutzung

In der Tabelle "Benutzung" werden zahlreiche Datenbankoperationen protokolliert, damit diese später nachvollziehbar sind, z.B. die Anlage von Akten, Löschung von Adressen usw.. Auch Eingaben und Änderungen des Terminkalenders werden hier z.B. aufgezeichnet.

Siehe auch Logfile.

Mit der Zeit kann die Tabelle recht groß werden. Obwohl es dem SQL-Server eigentlich nichts ausmacht, können mit der ausführbaren Abfrage BenutzungBereinigen die Einträge, die mehr als 30 Tage zurückliegen, gelöscht werden. Dies kann geschehen

  • Über Einstellungen / Setup / SQL-Anweisung: BenutzungBereinigen
  • Über den Setup-Assistenten, indem im Administratorenmodus auf Seite "Skript" die Anweisung "BenutzungBereinigen" in der Datenbank ausgeführt wird.
  • über Access, indem die Abfrage "BenutzungBereinigen" (gespeicherte Prozedur, stored Procedure) geöffnet wird


Beteiligungstypen und Lager

  • siehe auch Stammdatenverwaltung (Listen)

Beteiligungstypen

In der Beteiligungstypen ist anzugeben, welchen Typen für eine Beteiligung zur Verfügung stehen sollen

  • Bezeichnung: frei wählbar.
  • Lager: eine der fünf nachstehend erläuterten Lager-Kategorien. Bei Verwendung des Passepartouts kann das Lager im Klartext ausgewählt werden; in der Tabellenansicht wäre dessen ID anzugeben.
  • "Archiv" gibt an, ob Adressen mit diesem Beteiligungstyp auch nach Ablage der Akte noch länger vorgehalten werden sollen. Dies gilt insbesondere für Mandanten und Gegner (mehr zum Datenschutz)

Lager

Während es eine beliebige Anzahl von unterschiedlicher Beteiligungstypen geben kann, handelt es sich in Bezug auf mögliche Interessenkonflikte nur um eine fünf verschiedene Typen, hier bezeichnet als "Lager".

  1. Mandant,
  2. Gegner,
  3. Neutral,
  4. Unbekannt oder
  5. nicht-anwaltlich.

Für jeden Beteiligungstyp ist anzugeben, welchem Lager angehört: Diese Zuordnung ist notwendig, und allein diese Zuordnung ist maßgeblich, um bei der Prüfung auf Interessenkonflikten sämtliche möglichen Konflikte zu erkennen.

  • Die Bezeichnung der Lager kann ohne weiteres abgeändert werden; ihr Sinn sollte aber nicht geändert werden, damit die Konfliktsprüfung weiterhin funktioniert.
  • Auch die Anzahl der Lager ist Ausdruck einer gewissen Logik und sollte nicht geändert werden.
  • (optional) Die Spalte "Sort" gibt an, in welcher Reihenfolge die Lager z.B. in Listen erscheinen sollen. Die absolute Zahl ist gleichgültig, maßgeblich ist nur die sich daraus ergebende Reihenfolge

Standardbeteiligungstypen

Im allgemeinen ist es dem Programm gleichgültig, welche tatsächliche Funktion hinter einem Beteiligtentyp steht. In manchen Zusammenhängen (z.B. Rubrum) muss das Programm aber auf ganz bestimmte Beteiligte zugreifen (mehr).

Die Bezeichnungen "Standardbeteiligungstyp" sind daher vorgegeben und sind hier einem benutzerdefinierten Typ zuzuordnen.


bzw-Problem

Kommt es

  • beim Speichern von Adressen zum Fehler "Multiple-Step OLE DB operation generated errors.", oder zu deutsch "Fehler bei einem aus mehreren Schritten bestehenden OLE DB-Vorgang. Prüfen Sie die einzelnen OLE DB-Statuswerte, falls vorhanden. Daten wurden nicht verarbeitet"; oder
  • bei den bzw-Platzhaltern bei neuen Datensätzen zu leeren Ausgabewerten,

so kann dies daran liegen, dass leere Felder als sog. Nullwert gespeichert werden sollen, die Felddefinition dies aber nicht zulässt. Es ist wie folgt vorzugehen:

  1. Tabelle Adressen in der Entwurfsansicht öffnen (mehr),
  2. Kreuzchen [image] der Spalte "NULL zulassen" aktivieren in allen Feldern außer ID und Nachname.
  3. In denselben Feldern eine etwaige Angabe ('') zum Standardwert löschen,
  4. Tabelle schließen, die Änderungen werden dabei gespeichert.

Fast dasselbe ist in der Tabelle Aktenbeteiligte auszuführen:

  1. Tabelle Aktenbeteilige in der Entwurfsansicht öffnen (mehr)
  2. Kreuzchen [image] der Spalte "NULL zulassen" aktivieren in den Feldern Briefanrede, EMail und Telefax
  3. In denselben Feldern eine etwaige Angabe ('') zum Standardwert löschen,
  4. Tabelle schließen, die Änderungen werden dabei gespeichert.

Dies bewirkt, dass in neuen Datensätzen die entsprechenden Felder noch leerer als leer sind (Nullwert statt Nullstring). Um den vorhandenen Datenbestand umzustellen, ist die Programmfunktion Datenpflege auszuführen.


Programm-CD

Wegen der Vielzahl unterschiedlicher Versionen des Betriebssystems und dazugehöriger SQL-Server stellen wir keine Programm-CDs mehr zur Verfügung.

Das Programm ist ohne weiteres aus dem Internet herunterzuladen; das Setup lädt die passende Version des SQL-Servers dann automatisch von Microsoft herunter.


Remotesupport mit Crossloop

  • Allgemeines zum Remotezugriff

Schnell und einfach: mit Hilfe dieses kostenlosen Tools kann sich unser Support mit Ihrer Zustimmung und unter Ihrer Kontrolle auf Ihren Rechner schalten und Ihnen bei Problemen helfen.

Gehen Sie wie folgt vor:

Installation:

  • Downloaden Sie Crossloop von hier: http://www.crossloop.com
  • Führen Sie die Datei aus, um Crossloop zu installieren.

Anwendung:

  • Rufen Sie uns an, um eine Remotesitzung zu verabreden (Tel. 040 / 30 96 40-33),
  • Crossloop starten, Registerkarte "Zugang" auswählen und uns den angegebenen Zugangscode mitteilen (ggf. einige Sekunden warten, bis "selftest" verschwindet )
  • "Verbinden" klicken,
  • Zugriff ggf. in der Firewall freigeben,
  • Dialog "Vollzugriff" genehmigen,
  • Ggf. Desktop aufräumen: unnötige andere Programme beenden.
  • Unser Support übernimmt!

Eine Vergütung wird für solche Supportleistungen nur fällig, wenn dies gesondert vereinbart wird. Im übrigen gelten unsere Geschäftsbedingungen.

Wem es nach einer langen und erfolgreichen Remote-Session ein Bedürfnis ist: http://www.jacques.de


Neuen Datenpool einrichten

Zusätzlichen Datenpool einrichten

  • Datenpools
  • Login zum SQL-Server
  • Setup-Assistent
  • Standard-Dateiorganisation

Um in einem bereits vorhandenen SQL-Server einen zusätzlichen Datenpool einzurichten, ist auf dem Rechner, auf dem auch die Vorlagen und Dokumente eingerichtet werden sollen, wie folgt vorzugehen:

  • Setup-Assistent, Seite "Login" aufrufen,
  • gewünschten lokalen Server auswählen und im Feld "Datenbank "den Namen für die neue Datenbank vergeben (keine Leer- oder Sonderzeichen),
  • Button "Verbindung testen"
  • Button "neu einrichten" klicken. Der Button ist nur sichtbar, wenn bereits mindestens 1 Datenpool eingerichtet ist und ein lokaler SQL-Server konfiguriert ist. Der Button ist nur klickbar, wenn zuvor der Verbindungstest zum SQL-Server mit noch nicht vorhandener Datenbank erfolgreich war.
  • Der neue Datenpool wird dann automatisch eingerichtet, mit eigenen Vorlagen- und Dokumentenordnern.

Der nächste Programmstart erfolgt mit dem neuen Datenpool. Unter Einstellungen / Datenpools kann zwischen den Datenpools gewechselt werden.

Netzwerkarbeitsplätze:

  • ausführlich: Verwendung im Netzwerk

Mit Hilfe des Setup-Assistenten:

  • Auf dem Server:
    • im Cockpit unter "Einstellungen" den gewünschten Datenpool auswählen,
    • Mitarbeiterverwaltung aufrufen, Mitarbeiter auswählen (ggf. neu erfassen) und dann
    • Button Netzwerk klicken,
  • Auf dem Arbeitsplatz
    • Hauptmenü: "Standard-Einrichtung dieses Arbeitsplatzes im Netzwerk" auswählen und
    • die Verbindungsdatei öffnen (Probleme?) und bis zuende durchklicken,
    • Programm öffnen und unter Einstellungen / Datenpool den neuen Pool auswählen,
    • unter Einstellungen / Optionen / Ordner die Pfade dieses Datenpools zu Dokumentenordner und Vorlagenordner angeben.


Datev

DATEV-Export

  • Soll und Haben

Die Datev ist der Marktführer für Buchhaltungsprogramme der Steuerberater.

Im Prinzip ist die programmeigene Buchhaltung so leistungsfähig, dass auf ihrer Grundlage auch alle steuerlichen Erklärungspflichten erfüllt werden könnten - auch ohne Steuerberater und Datev.

Andererseits ist das Steuerrecht so kompliziert, daß das nötige Wissen bei nicht auf das Steuerrecht spezialisierten Anwälten entweder nicht vorhanden ist oder zumindest die Unsicherheit so groß ist, daß man die Schlußredaktion - und Verantwortlichkeit - am Ende doch lieber einem Steuerberater überläßt.

Zu diesem Zweck können die Buchhaltungsdaten exportiert werden. DATEV ist in der Lage, entsprechende Dateien einzulesen, damit

  • die bereits betriebsintern geleistete Verbuchung der Kontoauszüge nicht wiederholt werden muss und
  • sich der Steuerberater auf die steuerlich zum Jahresabschluß veranlaßten Änderungen und Ergänzungen beschränken kann.

Es genügt dann also, im eigenen Hause lediglich die Bankkonten und ggf. die Kasse zu buchen. Der Steuerberater fügt dann auf seinem eigenen Buchungssystem lediglich noch die steuerlich veranlaßten Abschlußbuchungen hinzu, z.B. privater Bewirtungsanteil, Abschreibungen, beschränkt abzugsfähige Wegekosten, Aufwandspauschalen usw.

Es ist wie folgt vorzugehen:

  1. Finanzbuchhaltung aufrufen und den gewünschten Bereich einstellen,
  2. Menü: Auswertungen / "Soll und Haben" aufrufen,
  3. Ggf. Spaltenauswahl vornehmen (und am besten für's nächste Mal abspeichern)
  4. Menü: Datei / exportieren... / in Textdatei ausführen,
  5. Textdatei speichern und dem Steuerberater z.B. per E-Mail zur Verfügung stellen.

Kontenrahmen

Der Kontenrahmen muss den DATEV-Konventionen entsprechen, am besten also mit dem Steuerberater abgestimmt werden. Im wesentlichen ist dies bei dem mitgelieferten Kontenrahmen bereits der Fall.

Da Datev nicht imstande ist, auf demselben Konto unterschiedliche Umsatzsteuersätze zu verwalten, ist der Kontenrahmen wie folgt umzugestalten.

Konto-ID | Kontobezeichnung
4200 | Umsätze 0% USt
4300 | Umsätze 7%
4340 | Umsätze 16%
4400 | Umsätze 19%
4620 | Umsätze 19%
4645 | Umsätze 19%


Version 6

  • Bearbeitungs-Blog
  • Reporting - das Modul für spezielle Ausdrucke

Das Programm wird laufend erneuert, um auch technisch Spitze zu bleiben. Dazu folgendes:

Anwendungssoftware wie die die a-jur-Kanzleisoftware wird durch Entwicklungssoftware erstellt. Die a-jur-Versionen bis 5.x werden mit Visual Basic 6.0 erstellt. Dies war bei Beginn des Projekts die neuste Entwicklerplattform von Microsoft. Bill Gates bezeichnete VB 6.0 einmal als sein Lieblingsprogramm.

Tatsächlich ist VB 6.0 so zeitlos konstruiert, dass auch hiermit bereits zahlreiche spätere Weiterentwicklungen eingebaut werden können. Unter XP fühlte es sich pudelwohl. Selbstverständlich sind Programme, die mit VB 6.0 entwickelt wurden, auch unter Vista bis Windows 10 lauffähig. Microsoft gewährleistet stets die Abwärtskompatibilität, so dass selbst Programme, die für Windows 95 oder älter entwickelt wurden, unter den neuesten Windows-Betriebssystemen in der Regel noch lauffähig sind.

Es genügt uns aber nicht, bloß als lauffähig geduldet zu werden. Wir haben den Anspruch, technologisch an der Spitze der Anwaltsprogramme zu stehen.

Bereits 2002 kam eine erste .Net-Version auf den Markt, die aber wegen diverser Probleme zunächst noch nicht allzu freundlich aufgenommen wurde. Seitdem legte Microsoft 2005 und 2008 nach und hat in 2010, 2012, 2015 und 2017 Entwicklungsumgebungen bereitgestellt, die höchsten Ansprüchen genügt. Also gerade eben auch unseren.

Aus diesem Grund ist inzwischen eine Umnstellung auf Visual Studio 2015. erfolgt. Genauer gesagt: eine Entkernung nebst Neuentwicklung, denn kaum ein Stein bleibt auf dem anderen. Da das Programm inzwischen einen gewaltigen Umfang angenommen hat, ist die Aufgabe entsprechend.

Mit der neuen Technologie wird es auch möglich sein, brillante Berichte (Ausdrucke) zu generieren, ohne dafür das gesonderte Accessprojekt aufrufen zu müssen (mehr dazu).

Dennoch wird auch die Version 5.x weiter entwickelt und betreut. Die neue Version arbeitet mit den vorhandenen Datenbeständen, so dass die Versionen auch nebeneinander verwendet werden können.

Zu den Versionsnummern: es wird sich um 6.x handeln, nicht zuletzt deshalb weil das Programm für die Windows-Versionen 6.0 (Vista) und 6.1 (Windows 7 - schon gewusst?) und 6.2 (=Windows 8!) optimiert ist.

Unsere Versionsnummer 5.x läuft noch auf der bisherigen Plattform (VB6), wird aber viele Designverbesserungen enthalten, die sich bei der Entwicklung von 6.x ergeben haben, denn - wie gesagt - auch die bisherige Plattform ist zeitlos leistungsfähig.

Die Umstellung ist bereits weitgehend abgeschlossen. Wir sind derzeit am Spachteln, Schleifen und Lackieren. Darüber hinaus soll ja nicht bloß die vorhandene Funktionalität übernommen werden, sondern sollen vor allem auch die vielen neuen Möglichkeiten von Visual Studio genutzt werden.

Hier können Sie einige Screenshots sehen:

  • Tabellen (neues Filterdesign (rechte Maustaste) )
  • Finanzbuchhaltung (sehr aufwändig)
  • Passepartout
  • Konto buchen und Tilgungsplan,
  • Rechnung
  • Cockpit
  • Setup-Assistent (integriert)
  • Zwangsvollstreckung
  • Info
  • Düsseldorfer Tabelle
  • Honorartabellen
  • Zinsrechner
  • Terminkalender
  • Terminfenster
  • Aktensuche
  • Erweiterte Beteiligungseigenschaften
  • Kleine Kostennote
  • Aktenverwaltung
  • Adressverwaltung
  • Erinnerungen (Neudesign)
  • Fehlerverarbeitung
  • Integration des Word-AddIns,
  • Zeiterfassung
  • Optionen
  • Live-Update
  • Tastenfeld (Taschenrechner, Betragseingabe)

Der Version 6.x arbeitet mit den Echtdaten und kann auch bereits neben der Version 5.x verwendet werden. Die Entwicklung ist aber noch nicht abgeschlossen, deshalb bitten wir gelegentliche Fehler nachzusehen.

Wer es versuchen möchte:

www.a-jur.de/download/beta/net/setup.exe


a-jur-Kanzleisoftware

Download und Installation

Laden Sie hier das Installationspaket herunter:

a-jur-Kanzleisoftware Setup (15 MB)

Das Downloadpaket enthält die Installationsdateien für die a-jur-Kanzleisoftware.

Ist noch keine geeignete Datenbank vorhanden, wird während des Setup der kostenlose Microsoft SQL-Express-Server aus dem Internet nachgeladen (ca. 40 MB - 150 MB je nach Version).

Probleme bei der Installation, insbesondere des SQL Servers?

  • Informationen zum Setup unter http://www.a-jur.de/setup.htm
  • rufen Sie uns unter 040 - 30 96 40 33 an. Wir helfen Ihnen gern weiter.

Die Installations- und Aktualisierungsdateien sind gegen Schutzgebühr auch auf CD erhältlich.


a-jur-Kanzleisoftware

Download und Installation

Laden Sie hier das Installationspaket herunter:
  • Neuinstallation auf 64-Bit-Rechner (ca. 165 MB)
  • Setup mit Ermittlung und Nachladung der optimalen Datenbankversion (ca. 15 MB)

Probleme bei der Installation, insbesondere bei der des SQL Servers?

  • Informationen zum Setup unter http://www.a-jur.de/setup.htm
  • rufen Sie uns unter 040 - 30 96 40 33 an. Wir helfen Ihnen gern weiter.

Die Installations- und Aktualisierungsdateien sind gegen Schutzgebühr auch auf CD erhältlich.


Drucksachen

  • Reporting
  • Version 6

Diese Programmfunktion dient dem Ausdruck graphisch gestalteter Tabellen . Während die meisten Daten über frei konfigurierbare Word-Vorlagen oder Tabellen angezeigt und ausgedruckt werden können, gibt es einige etwas komplexer strukturierte Datenmit Zwischenüberschriften oder -summen, für die mit Hilfe dieses Fensters vorstrukturierte Ansichten angezeigt und ausgedruckt werden können.

Es handelt sich um:

  • Cockpit / Akten / Aktenvorblätter
  • Cockpit / Fibu / Berichts-Generator
  • Fibu / Auswertungen / Berichts-Generator

Es handelt sich um ein gesondert zu installierendes Modul. Sollte das Modul bei Aufruf dieser Funktionen noch nicht vorhanden sein, wird es auf Nachfrage automatisch installiert.

Auch in der a-jur-Version 6 findet sich diese Funktionalität (mehr dazu).

Eine Bearbeitung der Daten ist mit diesem Fenster nicht möglich. Dies erfolgt unverändert über die jeweiligen speziellen Bearbeitungsfenster.

Fibu-Auswertungen

Über diese Registerkarte - aufrufbar über die gleichnamige Programmfunktion - werden Daten aus der Finanzbuchhaltung ausgewertet, namentlich

  • "Ergebnis": Einnahmenüberschussrechnung
  • "Umsatzsteuer": Verteilung der Buchungen auf die unterschiedlichen Umsatzsteuerkategorien.
  • "Finanz": Darstellung der Finanzkonten (Bank, Kasse, Fremdgeld usw).
  • "Jahresübersicht": Einnahmen und Ausgaben des ausgewählten Kalenderjahres verteilt auf Monate nebst der Jahressummen

Es werden jeweils alle Buchungen im ausgewählten zeitlichen Bereich ausgewertet, wobei diese nach Konten, Oberkonten und Kontotypen gruppiert dargestellt werden, jeweils mit Zwischenüberschriften und -summen.

Die gewünschte Detailtiefe kann in zwei Stufen festgelegt werden:

  • Option "Einzelbuchungen" zeigt jede einzelne Buchung an
  • Option "Nur Summen und Salden blendet die Einzelbuchungen aus und zeigt nur die Summen und Salden an.

Aktenvorblätter

Über diese Registerkarte - aufrufbar über die gleichnamige Programmfunktion - werden verschiedene Varianten von Aktenvorblättern angeboten:

  • Normalansicht mit den wichtigsten Detailangaben
  • Kompaktansicht für Akten mit sehr vielen Beteiligten in tabellarischer Ansicht.

In allen Fällen werden die Adressen gruppiert nach Lager und Beteiligungstyp dargestellt, so dass die Mandanten stets als erste in der Liste erscheinen. Die Sortierung der Lager kann in den Stammdaten auch abweichend festgelegt werden (Spalte "sort").


Datenschutzerklärung

Verantwortlich für die Einhaltung des gesetzlichen Datenschutzes ist die Carlos Claussen GmbH & Co KG, Mönckebergstr. 31, 20095 Hamburg

Wir erfassen über diese Website keinerlei personenbezogenen Daten von Ihnen.

Sie haben das Recht, unentgeltlich Auskunft über Herkunft, Empfänger und Zweck Ihrer gespeicherten personenbezogenen Daten zu erhalten. Sie haben außerdem ein Recht, die Berichtigung, Sperrung oder Löschung dieser Daten zu verlangen. Da wir von Ihnen keine personenbezogenen Daten erheben, wird es sich regelmäßig um eine Fehlanzeige handeln.

Andere Daten werden automatisch beim Besuch der Website durch die IT-Systeme unseres Internetproviders www.strato.de erfasst. Das sind vor allem technische Daten (Browsertyp und Browserversion, verwendetes Betriebssystem, Referrer URL, Hostname des zugreifenden Rechners, Uhrzeit der Serveranfrage, IP-Adresse). Eine Zusammenführung dieser Daten mit anderen Datenquellen wird nicht vorgenommen. Ein Teil der Daten wird erhoben, um eine fehlerfreie Bereitstellung der Website zu gewährleisten. Andere Daten können zur Analyse Ihres Nutzerverhaltens verwendet werden. Das geschieht vor allem mit Cookies und mit Analyseprogrammen. Die Analyse Ihres Surf-Verhaltens erfolgt anonym. Sie können dieser Analyse widersprechen oder sie durch die Nichtbenutzung bestimmter Tools verhindern.

Unsere Website verwendet Cookies. Das sind kleine Textdateien, die auf Ihrem Rechner abgelegt werden und die Ihr Browser speichert. Cookies richten auf Ihrem Rechner keinen Schaden an und enthalten keine Viren. Sie dienen dazu, unser Angebot nutzerfreundlicher, effektiver und sicherer zu machen. Die meisten der von uns verwendeten Cookies sind so genannte “Session-Cookies”. Sie werden nach Ende Ihres Besuchs automatisch gelöscht. Andere Cookies bleiben auf Ihrem Endgerät gespeichert, bis Sie diese löschen. Diese Cookies ermöglichen es uns, Ihren Browser beim nächsten Besuch wiederzuerkennen. Grundlage für die Datenverarbeitung ist Art. 6 Abs. 1 lit. f DSGVO, der die Verarbeitung von Daten zur Erfüllung eines Vertrags oder vorvertraglicher Maßnahmen gestattet.

Diese Website nutzt Funktionen des Webanalysedienstes Google Analytics. Anbieter ist die Google Inc., 1600 Amphitheatre Parkway, Mountain View, CA 94043, USA. Google Analytics verwendet Cookies, die in der Regel an einen Server von Google in den USA übertragen und dort gespeichert werden. Die Speicherung von Google-Analytics-Cookies erfolgt auf Grundlage von Art. 6 Abs. 1 lit. f DSGVO. Der Websitebetreiber hat ein berechtigtes Interesse an der Analyse des Nutzerverhaltens, um sowohl sein Webangebot als auch seine Werbung zu optimieren.

Wir haben auf dieser Website die Funktion IP-Anonymisierung aktiviert. Dadurch wird Ihre IP-Adresse von Google innerhalb von Mitgliedstaaten der Europäischen Union oder in anderen Vertragsstaaten des Abkommens über den Europäischen Wirtschaftsraum vor der Übermittlung in die USA gekürzt. Nur in Ausnahmefällen wird die volle IP-Adresse an einen Server von Google in den USA übertragen und dort gekürzt. Im Auftrag des Betreibers dieser Website wird Google diese Informationen benutzen, um Ihre Nutzung der Website auszuwerten, um Reports über die Websiteaktivitäten zusammenzustellen und um weitere mit der Websitenutzung und der Internetnutzung verbundene Dienstleistungen gegenüber dem Websitebetreiber zu erbringen. Die im Rahmen von Google Analytics von Ihrem Browser übermittelte IP-Adresse wird nicht mit anderen Daten von Google zusammengeführt. Wir haben mit Google einen Vertrag zur Auftragsdatenverarbeitung abgeschlossen und setzen die strengen Vorgaben der deutschen Datenschutzbehörden bei der Nutzung von Google Analytics vollständig um. Sie können die Erfassung Ihrer Daten durch Google Analytics verhindern, indem Sie Google Analytics deaktivieren. Es wird ein Opt-Out-Cookie gesetzt, der die Erfassung Ihrer Daten bei zukünftigen Besuchen dieser Website verhindert. Mehr Informationen zum Umgang mit Nutzerdaten bei Google Analytics finden Sie in der Datenschutzerklärung von Google: https://support.google.com/analytics/answer/6004245?hl=de.

Diese Seite nutzt über eine API den Kartendienst Google Maps. Anbieter ist die Google Inc., 1600 Amphitheatre Parkway, Mountain View, CA 94043, USA. Zur Nutzung der Funktionen von Google Maps ist es notwendig, Ihre IP Adresse zu speichern. Diese Informationen werden in der Regel an einen Server von Google in den USA übertragen und dort gespeichert. Der Anbieter dieser Seite hat keinen Einfluss auf diese Datenübertragung. Die Nutzung von Google Maps erfolgt im Interesse einer ansprechenden Darstellung unserer Online-Angebote und an einer leichten Auffindbarkeit der von uns auf der Website angegebenen Orte. Dies stellt ein berechtigtes Interesse im Sinne von Art. 6 Abs. 1 lit. f DSGVO dar. Mehr Informationen zum Umgang mit Nutzerdaten finden Sie in der Datenschutzerklärung von Google: https://www.google.de/intl/de/policies/privacy

Im Falle datenschutzrechtlicher Verstöße steht Ihnen ein Beschwerderecht bei der zuständigen Aufsichtsbehörde zu. Zuständige Aufsichtsbehörde in datenschutzrechtlichen Fragen ist der Landesdatenschutzbeauftragte des Bundeslandes, in dem unser Unternehmen seinen Sitz hat. Eine Liste der Datenschutzbeauftragten sowie deren Kontaktdaten können folgendem Link entnommen werden:

  • https://www.bfdi.bund.de/DE/Infothek/Anschriften_Links/anschriften_links-node.html.


Düsseldorfer Tabelle

  • Weblink zum Original

Diese Programmfunktion wurde mit Version 5.23.2 eingestellt.

Programmfunktion zur Anwendung der bekannten Tabelle zum Kindesunterhalt, erreichbar über das Cockpit-Menü "Extras".

Alle Versionen seit 2003 stehen zur Auswahl. Tabellen, bei denen sich nur die Anmerkungen, nicht aber die Tabellenwerte geändert haben, sind nicht gesondert aufgeführt.

Über das Tabellen-Icon können die Tabellen auch in der üblichen Form angezeigt werden.


Zahlungsverkehr im beleglosen Datenträgeraustausch

Mit der Excel-Vorlage gap.dta lässt sich eine für den beleglosen Datenträgeraustausch erforderliche Diskette erstellen.

Grundlage ist die Excel-Vorlage gap.dta. Normalerweise dient sie als Exportziel von Tabellen. Zur Verwendung direkt durch Excel oder den Explorer sollte im Vorlagenordner von Excel eine Kopie namens dta.xlt erstellt werden.

Besonders geeignet ist die Programmfunktion "Überweisung", durch die einzelne Zahlungsanweisungen dezentral gesammelt werden können, bis sie von berufener Stelle ausgeführt werden.

Die Programmfunktion "Zahlungsverkehr" zeigt die anstehenden Überweisungsaufträge in tabellarischer Form.

Vor Erstellung der DTA-Datei (dtaus0.txt) können die Lastschriften in der Tabelle beliebig bearbeitet werden. Es können auch Lastschriften hinzugefügt oder entfernt werden.

Bei Verwendung dieser Vorlage (durch Tabellenexport oder Doppelklick) wird aus der Vorlage jeweils eine neue Excel-Tabelle (*.xls) erstellt, die wie jede andere Datei gespeichert werden kann. Sie kann also mit oder ohne Änderungen auch wiederholt verwendet werden.

Es kann eine beliebige Anzahl von Aufträgen erteilt werden. Ausgewertet und berücksichtigt werden alle Zeilen, die mindestens eine Eingabe enthalten. Eine sichtbare untere Begrenzung ist nicht erforderlich.

Wird eine Falscheingabe in einer Zeile beanstandet, die gar nichts zu enthalten scheint, sind darin vermutlich unsichtbare Leerzeichen o. ä. enthalten. Am einfachsten werden solche Zeilen dann einfach gelöscht.

Die Vorlage ist erfolgreich getestet, verfügt aber über keine offizielle Prüfbestätigung, die von manchen Banken verlangt wird.


Neuinstallation unter Windows 7

Neuinstallation unter Windows 7 und Vista:

Download Microsoft SQL-Server 2005 Express

Die Installation dauert leider ein Weilchen - man wird aber belohnt durch eine extrem leistungsfähige Datenbank an der Spitze der Technik!

Falls der Link überholt ist, googeln Sie hier die Download-Seite. Lassen Sie sich nicht zur Version 2008 umleiten.

Unter Vista muss mindestens das Servicepack 1 installiert sein.

Neuinstallation unter Windows XP oder früher:

Microsoft SQL-Server 2000 MSDE

  • anschl. extrahieren, aber
  • nicht selbst installieren - das übernimmt das Installationspaket (nächster Schritt

Falls der Link überholt ist, googeln Sie hier die Download-Seite. Lassen Sie sich nicht zur Version 2008 umleiten. Der SQL-Server 2005 ist auf XP ebenfalls lauffähig, aber die Installation ist unnötig aufwändig.

Anschließend:

Download a-jur-Kanzleisoftware Setup


Einrichtungsservice

Das Programm und die Officeumgebung kann sehr einfach auf die Menschen, die Bedürfnisse und das Design der Kanzlei eingestellt werden. Da allerdings die Hürde des "gewusst wie" manchmal etwas im Wege steht, übernehmen wir diese Arbeit gern für Sie.

Hierbei handelt es sich um:

  • Programminstallation mit Server und Arbeitsplätzen,
  • Erfassung von Mitarbeitern,
  • Stammdaten: Sachgebiete, Beteiligungstypen, Terminkategorien,. Rechnungstatbestände u. a.,
  • Einrichtung von Dokumentvorlagen:
    • Standardbriefbogen,
    • Vollmachten Standard, Scheidung, Straf
    • Schriftsatz mit großem Rubrum,
    • Schriftsatz Kläger / Beklagte
    • Rechnung,
    • Sachpfändungsauftrag, Pfändungsbeschluss,
    • Kurzbriefe und Textbausteine.
  • Fibu-Kontenrahmen,
  • Kurzeinweisung.

Pauschalpreis: 250,00 € zzgl. USt

Wir führen die Arbeiten gern zusammen mit den für die Software im Betrieb zuständigen Personen aus, damit diese die Weiterentwicklung und Pflege künftig selbst übernehmen können.

Wegekosten analog RVG-Kostenverzeichnis.

Nach Absprache kommt auch eine Übernahme von Adressen in Betracht.

Eine Erstinstallation auf Laptop des Kunden in unserem Hause (dauert meist sowieso nur 5 Minuten) bleibt kostenlos!


Einstellungen

Über dieses Cockpitmenü können fast alle Einstellungen des Programms vorgenommen werden.

Optionen

die wichtigsten lokalen und zentralen Einstellungen, mehr ...

Stammdaten

zahlreiche Tabellen zur Konfiguration des Programms (mehr...)

Datenpool

  • Möglichkeit zum Umschalten zwischen unterschiedlichen Datenpools
  • Verlinkung zur Einrichtung und Konfiguration von Datenpools.

Unternehmen

  • Einstellung des aktuell verwendeten Standardunternehmens,
  • Verlinkung zur Einrichtung und Konfiguration von Unternehmen

Mitarbeiter:

  • lokale Festlegung des Mitarbeiters
  • Eigener Unterschriftenzug: Hier öffnet sich ein Textfeld, auf dem angegeben kann, wie in einer Grußformel der eigene Name erscheinen soll (mit/ohne Vorname, Abkürzungen, Vertretungshinweis usw.)
  • Link zur Mitarbeiterverwaltung

Setup

diverse Funktionen rund um die Installation des Programms:

  • Setup-Assistent: startet den Setup-Assistenten,
  • Geschwindigkeitstest
  • Logfile
  • Datenbanksicherung:
  • Uhrenvergleich: zeigt etwaige Unterschiede zwischen lokaler Zeit und Rechnerzeit an mit Gelegenheit zum Abgleich
  • Buglist: Datenbanktabelle mit registrierten Fehlermeldungen
  • Live-Update: Beendet die Anwendung und öffnet die Seite www.a-jur.de/updates.htm, um über Neuigkeiten zu informieren und ggf. das Update Downzuloaden,
  • Passwort ändern
  • SQL-Abfrage
  • Zoom zurücksetzen: setzt die gespeicherten Werte für die Skalierung der Fenster zurück
  • Benutzerdefiniert: diverse fortgeschrittene Möglichkeiten zur Programmkonfiguration (mehr)


Fehlermeldung Nr. 426

Fehlermeldung 426

Word meldet Fehler 426: Objekt kann nicht erstellt werden

Ursache:

Outlook oder Word ist nicht vorhanden oder nicht zugänglich.

Abhilfe:

Reparaturinstallation von Outlook bzw. Word

Nicht hilfreich?

Bitte kontaktieren Sie unseren Support, wenn Ihnen die vorstehende Erläuterung nicht geholfen hat!


Fehlermeldung Nr. 481

Fehlermeldung Nr. 481 "ungültiges Bild" oder "Invalid picture"

Nicht abgefangener Absturz bei Programmstart mit der Meldung "ungültiges Bild" oder "Invalid Picture".

Ursache:

Vermutlich fehlerhafte Registry-Einträge

Möglicherweise ein Problem mit "BitDefender Agent".

Abhilfe:

Wenn der Fehler plötzlich auftritt, nachdem zuvor alles funktionierte, kann eine Systemwiederherstellung helfen.

Eine Firma Solvusoft bietet eine Lösung an (mehr), über deren Qualität wir allerdings nichts sagen können.

Nicht hilfreich?

Bitte kontaktieren Sie unseren Support, wenn Ihnen die vorstehende Erläuterung nicht geholfen hat!


Fehlermeldung Nr. 2147217873: "Abbruch zur Vermeidung ungültiger Verweise"

  • Siehe auch: Datenbankintegrität

Ursache:

Es wurde versucht, einen Datensatz zu löschen, der an anderer Stellle noch benötigt wird, z.B. ein Sachgebiet, obwohl es Akten mit diesem Sachgebiet gibt.

Für die innere Konsistenz der Datenbank ("Datenbankintegrität") ist es wichtig, dass sämtliche Verweise gültig sind, dass also z.B. Akten stets einem vorhandenem Sachgebiet und vorhandenen Mitarbeitern zugeordnet sind.

Sonderfall:
"DELETE-Anweisung steht in Konflikt mit der REFERENCE-Einschränkung 'FK_Aktenbeteiligte_Adressen'"

Siehe gesonderte Erläuterung und Abhilfe hier: Adressen-Löschweitergabe einrichten

Abhilfe:

Aus der Detailansicht der Fehlermeldung ergibt sich, um welchen Konflikt es sich handelt, d.h. in welcher anderen Tabelle der Datensatz noch benötigt wird.

Wenn der Datensatz dennoch gelöscht werden soll, muss zuvor durch Veränderungen an der anderen Stelle dafür gesorgt werden, dass dieser nicht mehr benötigt wird.

Im obigen Beispiel wären also die vorhandenen Akten des zu löschenden Sachgebiets einem anderen Sachgebiet zuzuordnen.

Nicht hilfreich? Oder ein Verbesserungsvorschlag?

Bitte kontaktieren Sie unseren Support, wenn Ihnen die vorstehende Erläuterung nicht geholfen hat, oder wenn ein anderes als das bereits oben genannte AddIn für den Fehler verantwortlich war!


Serverprinzipal kann unter dem aktuellen Sicherheitskontext nicht auf die Datenbank zugreifen

Fehlermeldung: "Serverprinzipal kann unter dem aktuellen Sicherheitskontext nicht auf die Datenbank zugreifen"
oder "Verbindung zum SQL-Server besteht, aber es besteht kein Zugriff auf die Datenbank"

  • Fehler beim Login zum SQL-Server
  • Sicherheitsmodi des SQL-Servers

Die o.a. Fehlermeldung trifft häufig nach dem Umzug auf einen anderen Rechner auf.

Ursache ist der Umstand, dass auf dem neuen SQL-Server noch keine Anmeldung für die im Wege der Rücksicherung importierte Datenbank vorhanden ist.

Empfohlen: Login neu erstellen

Am einfachsten ist es, das vorhandene Login zu löschen und es neu zu erstellen. Auf dem Server ist dazu wie folgt vorzugehen:

  1. Setup-Assistent, Benutzerverwaltung aufrufen
  2. fraglichen Benutzer aus der Datenbank entfernen (untere Liste)
  3. fraglichen Benutzer aus den Logins entfernen (obere Liste)
  4. Programm starten, Mitarbeiterverwaltung aufrufen
  5. Benutzer auswählen und Button "Netzwerk" klicken. Das Login wird dann neu erstellt.

Nunmehr sollte der Client wie üblich angeschlossen werden können.

Für Techniker: Login reparieren

Mit dem "aktuellen Sicherheitskontext" ist die erste der beiden Sicherheitsebenen des SQL-Servers gemeint: das Login zum SQL-Server selbst. Dieses ist offenbar möglich.

Es gibt dann aber ein Problem mit der zweiten Ebene: dem Zugriff auf die gewünschte Datenbank. Dieses Problem kann menügesteuert behoben werden wie folgt:

  1. SQL-Server-Management-Studio öffnen und Verbindung zum gewünschten SQL-Server herstellen.
    Hinweis: sollten die nachfolgen Schritte zurückgewiesen werden, weil es an der Berechtigung fehlt, ist dieser Schritt mit Admin-Rechten zu wiederholen.
  2. Unter Sicherheit / Anmeldungen Eigenschaften der problematische Anmeldung öffnen und unter
  • Serverrollen prüfen, ob das Häkchen [image] bei "public" gesetzt ist, sonst setzen.
  • Benutzerzuordnung prüfen, ob das Häkchen [image] bei der gewünschten Datenbank gesetzt ist, sonst setzen.
  3. Änderungen mit "OK" bestätigen.

Hinweis:

Hat man sich versehentlich selbst entfernt hat und ist deshalb kein Login mehr möglich, ist wie unter "Berechtigung" geschildert vorzugehen.


Adressen-Löschweitergabe einrichten

Support?!

Mit Hilfe dieser Anleitung kann das Problem ohne besondere technische Kenntnisse behoben werden.

Wenn Sie diese Änderung dennoch lieber durch unsere Fachleute ausführen lassen möchten, bieten wir dies zum Preis von 125,00 € zzgl. USt. im Wege des Remote-Support an. Wenden Sie sich bei Bedarf an support@a-jur.de

Fehlermeldung: DELETE-Anweisung steht in Konflikt mit der REFERENCE-Einschränkung 'FK_...

  • Fehlermeldung "Führen Sie bitte das aktuelle Datenbankskript aus"
  • Adresse löschen
  • Serveradministration

Insbesondere in älteren Installationen kann es zum Schutze der Datenbankintegrität bei einem Löschvorgang zu der Fehlermeldung kommen, dass der Löschvorgang im Konflikt zu einer Tabellenbeschränkung steht.

Abhilfe:

Um dem abzuhelfen, ist die Programmfunktion "Löschweitergabe" auszuführen (admin).

Sollte dies nicht zum erwünschten Erfolg führen, ist wie folgt vorzugehen:

  • SQL-Server Managementstudio starten,
  • Knoten Datenbanken öffnen und gewünschte Datenbank auswählen,
  • Knoten "Tabellen" auswählen und Tabelle "Aktenbeteiligte" auswählen,
  • Knoten "Schlüssel" öffnen und "FK_Aktenbeteiligte_Adressen" auswählen,
  • rechte Maustaste: "Skript für Schlüssel als DROP and CREATE" in "Neues Abfragefenster"
  • Zweite (mittlere) Anweisung ändern in

ALTER TABLE [dbo].[Aktenbeteiligte] WITH CHECK ADD CONSTRAINT [FK_Aktenbeteiligte_Adressen] FOREIGN KEY([adressid])
 REFERENCES [dbo].[Adressen] ([id])
 ON DELETE CASCADE

  • Funktionstaste F5 drücken oder in der Symbolleiste den Button "ausführen" klicken
  • Bei fehlerfreier Ausführung kann das Managementstudio dann ohne weitere Speichervorgänge geschlossen werden.

Diese Anweisung wird bewirken, dass beim Löschen der Adresse die damit verknüpften Aktenbeteteiligungen, Konten, Rechnungen usw. mitgelöscht werden. Anderenfalls verhindert jede Beteiligung das Löschen der Adresse.

Wegen dieser weitreichenden Wirkung wird vor Ausführung der Löschung

  1. zum Zwecke des Ausdrucks ein Export des persönlichen Datensatzes nach Excel angeboten,
  2. angezeigt, wieviele Beteiligungen und wieviele Buchungen von der Löschung betroffen wären und
  3. bei Adressen, deren Löschung nicht verpflichtend ist, bis auf weiteres das admin-Passwort verlangt.

Work around?

Wenn die vorstehende Änderung an der Datenbank noch nicht durchgeführt wurde, mag die Löschung einer Adresse durch bloße Entfernung der in ihr enthaltenen persönlichen Daten erfolgen (mehr). Diese Option wird bei der Löschung ebenfalls angeboten und ist von der angegebenen Problematik nicht betroffen.

Warum überhaupt?

Wie ausgeführt, werden mit CASCADE auch die mit der Adresse verknüpften Beteiligungen und Konten gelöscht. Wenn eine Anonymisierung der Adresse genügt, kann man auch auf die physikalische Löschung generell verhindern und auf dem dargestellten Weg den Passus "ON DELETE CASCADE" herauslöschen. Damit wird eine versehentliche, irreversible Löschung der Beteiligungen und Konten verhindert..


Fehlermeldungen bei der Datenbankrücksicherung (Restore)

  • Datenbankrücksicherung
  • Datensicherung

"Betriebssystemfehler 5 Zugriff verweigert - Sicherungsmedium kann nicht geöffnet werden"

Der SQL-Server, der die Sicherung ausführt, läuft in einem eigenen Benutzeraccount "Netzwerkdienst" und hat daher standardmäßig nicht die nötigen Zugriffsrechte für das Desktop oder die "Eigenen Dokumente" des angemeldeten Benutzers.

Abhilfe: Legen Sie die *.bak-Datei in den "öffentlichen Dokumenten" o.ä. ab, um sie von dort einzulesen, oder in einem neuen Verzeichnis C:\Datensicherung o.ä. Auch USB-Sticks u.ä. sind unproblematisch.

Um dieses Problem zu vermeiden und Rücksicherungen zu erleichtern, kann das Konto, in dem der betreffende SQL-Serverdienst läuft, umgestellt werden auf das lokale Systemkonto (Screenshot rechts).

"Fehler bei der Verzeichnissuche - das System kann den angegebenen Pfad nicht finden"

Aktivieren Sie [image] Mit Pfad (MOVE) und wiederholen Sie den Vorgang.

Wenn das nicht hilft: nehmen Sie die Wiederherstellung mit Hilfe des Microsoft SQL-Server Management Studios vor:

  1. Microsoft SQL Server Management Studio starten und beim gewünschten SQL-Server anmelden,
  2. Knoten "Datenbanken" öffnen,
  3. Wiederherzustellende Datenbank auswählen, mit rechter Maustaste "Tasks" auswählen,
  4. "Wiederherstellung" > "Datenbank" wählen,
  5. "Quelle": "Medium" wählen,
  6. Datei mit der Datensicherung auswählen (Button "..." rechts neben dem Textfeld verwenden),
  7. Zu "Optionen" wechseln und Checkbox "Vorhandene Datenbank überschreiben" aktivieren,
  8. Rücksicherung starten.

Siehe auch:

  • Wiederherstellen einer Datenbank an einem neuen Speicherort (SQL Server)
  • Wiederherstellen einer Datenbanksicherung (SQL Server Management Studio)

Auf- und Abwärtskompatibilität

Datensicherungen sind abwärtskompatibel, nicht aber aufwärtskompatibel. Es ist daher nicht möglich, die Sicherung eines neueren SQL-Servers in einen älteren SQL-Server einzuspielen.

Ältere Datensicherungen können meistens in eine neuere SQL-Server-Version eingelesen werden. Allerdings ist bei einem Restore von 2000 auf 2012 Schluss: Der SQL-Server 2012 kann keine 2000er-Sicherung (Versionsnummer 8.x) einlesen. Um dennoch eine 2000er-Sicherung in ein 2012er-Server oder höher einzulesen, muss die 2000er-Sicherung zuvor in einen 2005er, 2008er- oder 2010er SQL-Server eingelesen und daraus eine neue Datensicherung erstellt werden.

Abhilfen:

  1. Temporäre Zwischeninstallation: mit Hilfe des Setup-Assistenten, Fenster "Login", wird zeitweilig ein 2005er-, 2008er- oder 2010er-SQL-Server installiert. In diesen wird die Datensicherung eingelesen. Wird daraus dann erneut eine Datensicherung erstellt, ist diese auch für höhere Versionen lesbar.
  2. Sofern sich der SQL-Server in der Version 2010 installieren lasst, spricht nichts dagegen, einfach diesen zu verwenden, dann ist das Restore unproblematisch

"SQL Server kann diese Medienfamilie nicht verarbeiten."

Fehler Nr. -2147217900: Die Medienfamilie auf Medium ... ist ungültig. SQL Server kann diese Medienfamilie nicht verarbeiten.

Erscheint beim Versuch, die Sicherung eines SQL-Servers 2008 in einen SQL-Server 2005 einzulesen.

Um trotz solcher Fehlermeldungen mit den Daten aus der Datensicherungsdatei zu arbeiten, sollte der SQL Server auf diejenige Version umgestellt werden, aus der die Datensicherung stammt.

"Mehr als 64 Datenbanken können nicht gespeichert werden."

Fehler Nr. -2147217900: Mehr als 64 Datenbanken können nicht gespeichert werden...

Erscheint beim Versuch, die Sicherung eines SQL-Servers 2008 oder 2005 in einen SQL-Server 2000 einzulesen.


Problem: SQL-Server-Dienst läuft nicht

  • Fehler beim Login zum SQL-Server
  • Bekannte Probleme

Bei dem dem Programm zugrundeliegenden Datenbanksystem, dem Microsoft SQL-Server, handelt es sich um einen Windows-Dienst.

Dieser Dienst ist normalerweise so eingestellt, dass er beim Hochfahren des Rechners automatisch gestartet wird und dann permanent läuft.

Manchmal, insbesondere unter Windows 10, passiert das nicht, was verschiedene Ursachen haben kann.

Das Programm kann dann von keinem Rechner aus die Verbindung zu dem SQL-Server herstellen, obwohl dies früher vielleicht schon möglich war.

Überprüfung und Abhilfe:

Auf dem Rechner, auf dem der SQL-Server lokal installiert ist (Server), folgendes ausführen:

  1. Windows-Diensteverwaltung öffnen (z.B. im Windows-Suchfenster Dienste eingeben),
  2. SQL Server (SQLEXPRESS) auswählen und dessen Eigenschaften aufrufen (siehe Screenshot rechts). Sollte der verwendete SQL-Server einen anderen Namen tragen (z.B. mit ergänzter Jahreszahl wie SQLEXPRESS2016), ist dieser aufzurufen.
  3. Wenn der Dienststatus sinngemäß als gestartet angezeigt wird, läuft der Dienst und hat das Problem andere Ursachen, z.B. Berechtigungen. Anderenfalls fortfahren:
  4. Button starten klicken. Wenn dies mißlingt, ist der Fehlermeldung nachzugehen, am besten anhand der Protokolle im Management Studio oder direkt. Anderenfalls fortfahren:
  5. Wenn der Dienst jetzt als gestartet angezeigt wird, dürfte bereits wieder netzwerkweit mit dem Programm gearbeitet werden können.
  6. Damit das Problem nicht erneut auftritt, Starttyp als automatisch (verzögerter Start) einstellen.

Nicht hilfreich?

Bitte kontaktieren Sie unseren Support, wenn Ihnen die vorstehende Erläuterung nicht geholfen hat.


Zertifikatsfehler

Um Windows- und Word-Warnungen von "unbekannten Herausgebern" und ähnlichem zu vermeiden, sind unsere Programmdateien (gap.exe, start.exe, gap.dot, gap64.dot, gap.dotm) digital signiert.

Ist eine digitale Signatur vorhanden, sind deren Details und ihr Status in den Dateieigenschaften (rechte Maustaste) einzusehen.

Infolge eines Fehlers der Zertifizierungsstelle wurde unser Zertifikat vom 21.10.2020 widerrufen, was zu entsprechenden Fehlermeldungen von Windows und Word führte.

Der Fehler konnte leider nur durch Neuausstellung eines Zertifikats am 23.11.2020 behoben werden, was zur Folge hat, dass wir die Datein erneut signieren, hochladen und die betroffenen Verwender unserer Software das Update wiederholen müssen.


Excel einrichten

  • Excel-Tabellenkalkulation
  • BRAGO- und GKG-Funktionen
  • Datenfelder

Um die Warnmeldungen beim Start von Excel auszuschalten, ist eine Selbst-Zertifizierung möglich.

Diese Funktionen werden nicht mehr unterstützt

RVG-, und GKG- Funktionen

Das Programm stellt die juristischen Tabellen als benutzerdefinierte Funktionen zur Verfügung.

In den Excel-Tabellen, die in die Kostennoten-Dokumente eingebettet sind, und in der Tabellenvorlage kostennote.xlt sind diese Funktionen bereits eingearbeitet.

Voraussetzung für die Funktionsfähigkeit ist die Einrichtung des Excel-Addins gap.xla wie folgt:

  • über Excel: Extras/Add-Ins/durchsuchen oder
  • den Begrüßungsbildschirm, der beim Einlegen der Installations-CD erscheint.

Die Datei gap.xla ist im Installationspaket enthalten. Eine aktuelle Version (RVG!) können Sie hier downloaden.

Verwendung der Funktionen

Einzelheiten zur Arbeit mit benutzerdefinierten Funktionen ergeben sich aus der Dokumentation von Excel.

RVG (Wert; Quote) | aktuelle RVG-Tabelle
RVG04 (Wert; Quote) | RVG in der ab 01.07.2004 geltenden Fassung
PKG04 (Wert; Quote) | PKH-Gebühren in der ab 01.07.2004 geltenden Fassung
GKG04 (Wert; Quote) | GKG-Gebühren in der ab 01.07.2004 geltenden Fassung
BRAGO (Wert; Quote) | aktuelle BRAGO-Tabelle
BRAGO02 (Wert; Quote) | BRAGO in der seit dem 01.01.2002 geltenden Fassung
BRAGO94 (Wert; Quote) | BRAGO in der bis zum 31.12.2001 geltenden Fassung. Der Streitwert ist in DM anzugeben, und auch der Rückgabewert ist in DM.
BRAGO94Euro (Wert; Quote) | BRAGO in der bis zum 31.12.2001 geltenden Fassung. Der Streitwert ist in Euro anzugeben, und auch der Rückgabewert ist in Euro.
GKG (Wert; Quote) | aktuelle GKG-Tabelle
GKG02 (Wert; Quote) | GKG-Gebühren in der seit dem 01.01.2002 geltenden Fassung
GKG94 (Wert; Quote) | GKG-Gebühren in der bis zum 31.12.2001 geltenden Fassung
GutschriftPara13 III (Gebuehr1; Gebuehr2; Gesamtwert; Maxquote) | Gutschrift nach § 13 III BRAGO.
Hebegebühr (Betrag) | Hebegebühr in der seit 01.01.2002 unveränderten Fassung
Kopiekosten (Anzahl; Tabellenjahr) | Kopiekosten gemäß BRAGO. Als Parameter sind die Anzahl der Kopien und das Tabellenjahr anzugeben (1994 bzw. 2002).
MehrereAuftraggeber (Anzahl; Ausgangsquote) | Diese Funktion errechnet, welcher Gebührensatz anzuwenden ist, wenn mehrere Auftraggeber vorhanden sind. Auch die Rückgabequote ist ein Faktor von 1.
PKH (Wert; Quote) | aktuelle PKH-Gebührentabelle
PKH02 (Wert; Quote) | PKH-Gebühren in der seit dem 01.01.2002 geltenden Fassung
PKH94 (Wert; Quote) | PKH-Gebühren in der bis zum 31.12.2001 geltenden Fassung
PKH94Euro (Wert; Quote) | PKH-Gebühren in der bis zum 31.12.2001 geltenden Fassung. Der Streitwert ist in Euro anzugeben, und auch der Rückgabewert ist in Euro.

Als Wert ist der Streit- oder Gegenstandswert anzugeben, am besten als Referenz auf die Zelle, die diesen für den Benutzer sichtbar enthält.

Eine Quote ist nicht in Zehnteln, sondern als Faktor von 1 anzugeben, eine 5/10 Gebühr ist also als 0,5 anzusehen. Auch dies sollte sichtbar durch Verweis geschehen. Wenn die Quote in Zehnteln angezeigt werden soll, kann die Quotenzelle z.B. als 1/10-Bruch formatiert werden.

Microsoft-Bug

Wenn eine benutzerdefinierte Funktion nicht erkannt wird, obwohl das Add-In richtig eingerichtet ist (im Feld erscheint dann #NAME?), ist unter Extras

  1. im Add-In-Fenster das Kreuzchen bei gap zu entfernen,
  2. das Add-In-Fenster zu schließen,
  3. das Add-In-Fenster wieder zu öffnen und
  4. das Kreuzchen wieder einzusetzen.

Wenn schon beim Öffnen der Tabelle ein Hinweis auf Verknüpfungen erfolgt, kann das Problem beseitigt werden, indem wie folgt geklickt wird:

  1. Aktualisieren,
  2. Verknüpfungen bearbeiten,
  3. Quelle öffnen.

Über eine bessere Lösung würden wir uns auch freuen. Für Techniker: das Problem liegt darin, dass die jeweilige XLT die gap.XLA nicht automatisch mit öffnet. Durch die vorstehenden Methoden wird die gap.xla manuell geöffnet.

Meistens hilft es übrigens auch, wenn Excel nicht erst durch das Programm geöffnet wird, sondern vorher schon vom Benutzer geöffnet wurde.

Datenfelder

Mit der Programmfunktion Excel-Kostennote werden Excel-Tabellen erstellt, die mit Textfeldern aus der Datenbank vorbelegt sind, z.B. mit der Adresse und dem Betreff eines Beteiligten.

Die Mustervorlage kostennote.xlt wird bei der Installation mitgeliefert. Diese Excel-Mustervorlage zählt zu den Ur-Dokumentvorlagen und sollte vor Ingebrauchnahme der eigenen Corporate Identity angepasst werden.

Die Platzhalter für die Datenfelder werden in eine Zelle eingefügt, indem die Raute (#) eingegeben wird, gefolgt von der Feldbezeichnung.

Vor dem Platzhalter darf sich in derselben Zelle anderer Text befinden (z.B.: Unser Zeichen: #aktenzeichen), dahinter aber nichts mehr.

Welche Platzhalter es gibt, ist aus dem Datenfeld-Assistenten ersichtlich.


Excel-Kostennoten

Programmfunktion zur Erstellung einer Kostennote oder anderer Tabellen auf Grundlage von Excel, wobei die Tabelle mit Daten aus der Datenbank, z.B. Adresse, Betreff, Anrede, vorbelegt sein kann.

Kostennoten sind in erster Linie über das Rechnungsfenster zu erstellen, das hier dargestellte Verfahren stellt eine Alternative dat.

Bearbeitung

Vorzugehen ist wie folgt :

  1. im Cockpit den zu adressierenden Beteiligten auswählen,
  2. Programmfunktion Excel-Kostennote ausführen.
  3. Mustervorlage kostennote.xlt bestätigen oder ggf. eine andere Vorlage auswählen.

Manchmal erscheint nach dem Erstellen in den Feldern anstelle der Gebührenwerte nur #NAME!. Problembeseitigung ...

Nach der Erstellung der Kostennote kann mit der Tabelle beliebig gearbeitet werden. Es können also insbesondere Zeilen hinzugefügt oder gelöscht werden. Einzelheiten zur Arbeit mit Excel sind der Dokumentation von Excel zu entnehmen.

An Besonderheiten ist lediglich die Einbeziehung der Gebührentabellen des RVG und des Gerichtskostengesetzes zu nennen, mehr dazu ...

Im Anschluss an die Errechnung des Gebührenbetrages sollten die Barauslagen und der bisherige Zahlungsverkehr nicht etwa saldiert eingegeben werden, sondern jede Position einzeln mit Gegenstand, Datum und Betrag, wie es dem Sachverhalt entspricht. Zu diesem Zwecke werden in der Regel zusätzliche Zeilen einzufügen sein.

Die Exceltabelle kann anschließend mit der Programmfunktion Excel speichern zur Akte gespeichert werden.

Buchen

Der errechnete Endbetrag der Kostennote ist mit Konto buchen im Beteiligtenkonto ins Soll zu stellen. Die Vergabe von Rechnungsnummern ist hier nicht möglich (aber hier).


Feldlisten

  • Word-Dokumentvorlagen einrichten
  • SQL-Abfrage

<beko>

Der Platzhalter <beko> wird standardmäßig mit folgender Spaltenauswahl durch das Beteiligtenkonto ersetzt:

[Nr] [Beleg] [Datum] [Text] [Soll] [Zins] [Haben] [Stand]

Die gewünschte Spaltenauswahl kann vom Benutzer wie folgt abgeändert werden:

  • Optionen - Zentrale Datenbankeinstellungen, Blatt 3
  • Button "Texte"
  • Bezeichnung: <beko>-Spalten auswählen oder neu hinzufügen,
  • Wert: gewünschte Spaltenauswahl angeben. Soll das Konto z.B. mit den aus "Beteiligtenkonto breit" bekannten Spalten eingefügt werden, wäre folgender Text anzugeben:

[Nr] [Beleg] [Datum] [Text] [Soll] [Zins] [Haben] [Stand] [Kosten] [Zinsen] [Hauptf] [Tilgung]

Eingefügt werden alle Spalten, die in eckigen Klammern aufgezählt sind.

Verfügbar sind alle Spalten, die bei Beteiligtenkonten z.B. unter Ansicht / Spalten ein- und ausblenden angeboten werden. Informationen zu den Spalten finden sich auf "Beteiligtenkonto richtig interpretieren".

Die Reihenfolge der Angaben spielt keine Rolle. Auch die Reihenfolge beim Einfügen kann nicht geändert werden.


Aktenkonten

  • Finanzbuchhaltung

Aktenkonten zeigen die Buchungen zu einer Akte an. Hierbei handelt es sich um eine Ausschnitt aus der Finanzbuchhaltung, nach Wahl mit oder ohne die Angabe von Beteiligtenkonten.

Aktenkonten sind praktische Mengenlehre: Aktenkonten sind eine Teilmenge der Finanzbuchhaltung, und zwar zusammengesetzt aus denjenigen Buchungen der Finanzbuchhaltung, die der jeweiligen Akte zugeordnet sind.

Die Buchungen in der Finanzbuchhaltung können, müssen aber nicht immer einer Akte zugeordnet sein. Positionen wie Miete und Personal sind naturgemäß keiner konkreten Akte zu geordnet. Positionen wie Gebühren, Auslagen und Fremdgeld sind immer einer Akte zugeordnet. Es gibt auch andere Positionen, die manchmal einer Akte zugeordnet sind, manchmal auch nicht, wie z.B. Bewirtung oder Kopie aufwand, Kurierkosten und ähnliches mehr.

Die Programmfunktion „ Aktenkonto" zeigt in tabellarischer Form sämtliche Buchungen der Finanzbuchhaltung an, die zu der jeweiligen Akte erfolgt sind. Die vier Spalten des Aktenkontos korrespondieren damit mit den vier grundliegenden Kontotypen:

  1. „Auslagen" und andere Forderungen,
  2. Einnahmen, insbes, Gebühren,
  3. „Fremdgeld" und andere Verbindlichkeiten,
  4. „Ausgaben".

Hierbei gibt es zwei Darstellungsformen:

„Aktenkonto"

Die Programmfunktion Aktenkonto zeigt auch die Beteiligtenkonten von Mandant und Gegner an. Erst rechts daneben erscheinen die Buchungen aus der Finanzbuchhaltung.

Technisch und logisch haben die Beteiligtenkonten und die Finanzbuchhaltung zwar nichts miteinander zu tun.

Wirtschaftlich aber gibt es ja häufige Bezüge, weshalb diese Darstellung es optimal ermöglicht, die erwarteten Zahlungen mit den tatsächlichen Zahlungen gegenüber zu stellen.

„Aktenkonto intern"

Diese Programmfunktion gibt die reine aktenbezogene Finanzbuchhaltung wieder. Alle vier Kontotypen ( Auslagen, Gebühren, Fremdgeld und Ausgaben) werden standardmäßig eingeblendet, zusätzlich auch das konkrete gebuchte Konto. Von einer Darstellung der Beteiligtenkonten wird abgesehen.

Mit dieser Funktion lässt sich auf einen Blick erkennen, welche Buchungen zu einer Akte erfolgt sind, und wem diese Buchungen zugeordnet sind.

Mit dem Button "Finanzbuchhaltung" lässt sich unmittelbar in den entsprechenden Buchungssatz der Finanzbuchhaltung springen (Fibu-Passwort erforderlich).


Finanzbuchhaltung: Geteilte Zahlungen

Finanzbuchhaltung: Gesplittete Umsatzsteuer

  • Finanzbuchhaltung

Fall 1: Wenn Nettobetrag und die Umsatzsteuer getrennt bezahlt (häufig in Versicherungssachen) werden:

Zweckbestimmung ist umsatzsteuerrechtlich unbeachtlich. Bei beiden Eingängen ist die geltende Umsatzsteuer anzugeben:

  • Der Nettobetrag ist also als Bruttobetrag zu buchen, als wäre Umsatzsteuer darin enthalten
  • Der Umsatzsteuerbetrag ist ebenfalls als Bruttobetrag zu buchen, als wäre darin auch ein Nettoanteil enthalten.

Fall 2: Wenn nur noch die Umsatzsteuer zu bezahlen ist, weil der Nettobetrag von dritter Seite bezahlt wurde:

  • Gesamtbruttobetrag mit Angabe der Umsatzsteuer buchen (damit ist die richtige Vorsteueranmeldung gewährleistet)
  • Nettobetrag gegen ein Einnahmenkonto buchen und dadurch eliminieren

Fall 3: Wenn nur noch die Umsatzsteuer und ein Selbstbehalt zu bezahlen ist, weil der Nettobetrag teilweise von dritter Seite bezahlt wurde:

  • Gesamtbruttobetrag mit Umsatzsteuer buchen (damit ist die richtige Vorsteueranmeldung gewährleistet)
  • Betrag des von dritter Seite übernommenen Nettobetrags als umsatzsteuerfreie Minderung des Aufwands buchen (übrig bleibt der Eigenanteil)

Beispiel: der Gesamtaufwand beträgt 1.000,00 zzgl. 190,00 € Umsatzsteuer. 700,00 € werden von dritter Seite direkt bezahlt, so dass ein Eigenanteil von 300,00 gegeben ist. Zu buchen ist ein einheitlicher Buchungssatz wie folgt:

  • Girokonto 190,00 € und 300,00 €
  • Aufwand 1.190,00 inkl. 19% USt
  • Aufwandsminderung (oder Einnahme) 700,00 € mit 0% USt


Kontenrahmen

  • Finanzbuchhaltung (Übersicht)

Unter dem Kontenrahmen versteht man eine hierarchisch gegliederte Ordnung der Konten der Finanzbuchhaltung.

  • Unsere Empfehlung eines konkreten Kontenrahmens

Die Verwaltung erfolgt über die Finanzbuchhaltung / Einstellungen oder alternativ über die Access-Finanzbuchhaltung (Verwaltung).

Es gibt dabei drei Gliederungsebenen, von denen zwei durch den Benutzer festzulegen sind:

  1. Die grundlegenden Kontotypen Guthaben, Verbindlichkeiten, Einnahmen und Ausnahmen stehen fest.
  2. Oberkonten sind beliebig festzulegen, müssen aber immer einem Kontotyp zugeordnet sein.
  3. Einzelkonten sind beliebig festzulegen, müssen aber immer einem Oberkonto zugeordnet sein

Auch wenn mehrere Kanzleien verwaltet werden, müssen keine Konten mehrfach eingerichtet werden. Jede Buchung ist immer genau einer einzelnen Kanzlei (Unternehmen) zugeordnet, so daß diese jederzeit auseinander gehalten werden können.

Kontotypen

Folgende grundlegende Kontotypen sind zu unterscheiden:

 | positiv: | negativ:
Ergebniskonten (Gewinn / Verlust, Einnahmenüberschuss) | Einnahmen | Ausgaben
Bestandskonten (Finanzkonten wie Girokonto, Kasse, auch Anlagevermögen, Fremdgeld, Auslagenforderungen | Guthaben | Verbindlichkeiten

Diese vier Typen ergeben sich aus der Mathematik und der Logik und sind daher weder zu erweitern noch zu verkürzen.

Oberkonten

Jedes Einzelkonto muss einem Oberkonto zugeordnet sein. Diese dienen bei den Auswertungen als Ebene für Zwischensummen. Deshalb sollten die Oberkonten als erstes eingerichtet werden.

Die Oberkonten müssen entweder als Guthaben-, Verbindlichkeiten-, Einnahmen- oder Ausgabenkonto deklariert werden.

Dies hat insbesondere Bedeutung für die beim Buchen zu verwendenden und bei den Auswertungen erscheinenden Vorzeichen:

Beispiel: würde das Konto "Fremdgeld" als negatives Kanzleiguthaben betrachtet, müsste es mit Minuszeichen gebucht werden. Dies ist zwar denkbar, aber durch Einstufung des Kontotyp "Verbindlichkeit" erhält ein Fremdgeldbestand ein positives Vorzeichen. Der Charakter als Verbindlichkeit wird dann auf der Datenverarbeitungsebene vorzeichenrichtig berücksichtigt.

Einzelkonten

Diese Konten können im wesentlichen nach Belieben eingerichtet werden.

  • Als "ID" wird die Nummer des Kontos eingegeben. Technisch gesehen spielt diese Nummer keine Rolle. Es empfiehlt sich aber, eine gewisse Systematik einzuhalten, um erfahrenen Buchhaltern bereits anhand der Nummer eine Wiedererkennung zu erleichtern.
  • Die "Kontobezeichung" sollte "Wahrheit und Klarheit" der Buchhaltung entsprechen.
  • Der "USt-Vorschlag" enthält die Umsatzsteuerkategorie (aus den Stammdatren (Listen)), vom Programm nach Anwahl des Kontos automatisch eingesetzt wird. Zwar lässt sich diese stes noch abändern, aber sinnvollerweise sollte sie dem typischen Wert für das betreffende Konto entsprechen. Achtung: nur Sachkonten kommen für Umsatzsteuer in Betracht; Bank- und andere Finanzkonten sind umsatzsteuerlich nicht relevant!
  • Oberkonto: siehe oben.
  • Aktenkonto: siehe unten.

Aktenkonten

Als Aktenkonto erscheinen Buchungen der Finanzbuchhaltung, bei denen zusätzlich eine bestimmte Akte angegeben wurde. Hierbei kann es sich grundsätzlich um jedes Konto der Finanzbuchhaltung handeln, wenn dies auch nur bei ausgewählten Konten sinnvoll ist.

Damit die Buchung eines Kontos auch zur Akte erfaßt werden kann, sind die betreffenden Konten wie folgt kenntlich zu machen:

  • "M", "Akte muss": die Buchung setzt immer auch die Angabe einer Akte voraus,
  • "D", "Akte darf": die Buchung darf, muss aber nicht zu einer Akte erfolgen
  • alle übrigen: die Buchungen sind nie aktenbezogen.

Sinnvollerweise sollte jeder grundlegende Kontotyp mindestens ein aktenbezogenes Konto aufweisen, etwa wie folgt:

Kontotyp (Bereich) | Aktenkontobeispiele
Einnahmen | Gebühren (muss)
Ausgaben | Abschreibung Auslagen (muss), nicht erstattungsfähige Fahrtkosten (kann)
Guthaben | Auslagen (muss), Unterbevollmächtigte (muss), erstattungsfähige Fahrtkosten (muss)
Verbindlichkeiten | Fremdgeld (muss)

Für jedes Konto ist eine Umsatzsteuerkategorie einzugeben. Diese dient beim späteren Buchen als Vorschlag. Die Liste der umsatzsteuerlichen Kategorien wird in den Stammdaten gepflegt.

Spätere Änderungen am Kontenrahmen

Sämtliche Kontobezeichnungen (d.h. die textliche Erläuterung zur Konto-Id) können jederzeit nach Belieben geändert werden. Es ist lediglich darauf zu achten, daß dabei die Kontenklarheit- und Wahrheit nicht beeinträchtigt wird.

Konten können nur gelöscht werden, wenn sie nicht verwendet werden.

Die Änderung der Zuordnung eines Kontos zur übergeordneten Kategorie macht die bisherigen Buchungen in aller Regel fehlerhaft und muß daher unterbleiben.mehr...


Gerichtsorte

Gerichtsadressen

In der Adressverwaltung sind bei der Installation der Datenbank bereits die Adressen einiger Gerichte gespeichert. Diese Adressen sollten also nicht neu eingegeben werden, sondern müssen (!) bei ihrer Verwendung lediglich auf Richtigkeit überprüft und ggf. aktualisiert werden.

Es hat sich bewährt, bei der Erfassung eines Gerichts

  • den Gerichtstyp (Amtsgericht, Landgericht usw.) als Vornamen und
  • den Gerichtsort als Nachnamen einzugeben.

Dies hat Vorteile bei der späteren Auswahl der Adresse: weil Adressen in der Regel alphabetisch nach ihrem Nachnamen sortiert und ausgewählt werden,

  • würde sich bei der Eingabe von Amtsgericht ... sonst eine Liste mit vielen hundert Amtsgerichten öffnen.
  • Sind die Gerichte alphabetisch nach ihrem Ort sortiert, beginnt die Auswahl mit dem Ort, so dass sich dann eine kleine und übersichtliche Liste mit den am Ort befindlichen Gerichten öffnet.

Dieses Vorgehen ist technisch nicht zwingend. Es sollte aber einheitlich gehandhabt werden. Dieses Prozedere könnte auch auf andere typischerweise ortsbezogene Adressen erweitert werden, z.B. Finanzämter und andere Behörden.

Örtliche Zuständigkeit

Hinsichtlich der örtlichen Zuständigkeit der Gerichte sollte auf frei zugängliche Quellen im Internet zurückgegriffen werden. Bei Abfassung dieser Dokumentation bietet sich dafür https://justiz.de/OrtsGerichtsverzeichnis/index.php an, ein Link, der auch in der Linkliste enthalten ist.

Je nach der Geschäftspolitik, ersatzweise sozialem Engagement, des Anbieters kann dieser Link jedoch ungültig werden oder können sich die Zugriffsbedingungen ändern. Die Linkliste kann in der Stammdatenverwaltung gepflegt werden.


Gesetze

  • Zivilrecht
  • Arbeitsrecht
  • Öffentliches Recht
  • Strafrecht
  • Steuerrecht
  • Wettbewerbsrecht
  • Verfahrensrecht
  • Gesamtübersicht auf bundesrecht.juris.de:

Zivilrecht

  • AktG - Aktiengesetz
  • BGB - Bürgerliches Gesetzbuch
    • BGB EG - Einführungsgesetz
    • BGB-Info - Informationspflichtenverordnung
  • BinSchG - Binnenschifffahrtsgesetz
  • GewSchG - Gewaltschutzgesetz
  • GmbHG - Gesetz betreffend die Gesellschaften mit beschränkter Haftung
  • HGB - Handelsgesetzbuch
  • PatG - Patentgesetz
  • InsO - Insolvenzordnung
  • MaBV - Makler- und Bauträgerverordnung
  • PartGG - Gesetz über Partnerschaftsgesellschaften Angehöriger Freier Berufe
  • VOB / B - Verdingungsordnung für Bauleistungen
  • UmwG - Umwandlungsgesetz
  • VersAusglG - Gesetz über den Versorgungsausgleich
  • VVG - Versicherungsvertragsgesetz
  • WoEigG - Wohnungseigentumsgesetz

Wettbewerbsrecht

  • GWB - Gesetz gegen Wettbewerbsbeschränkungen
  • UWG - Gesetz gegen den unlauteren Wettbewerb
  • MarkenG - Markengesetz
  • PreisAngG - Gesetz über die Preisangaben
    • PAngV - Preisangabenverordnung
  • PrKG - Preisklauselgesetz
  • UKlaG - Gesetz über Unterlassungsklagen

Arbeitsrecht

  • ArbZG-Arbeitszeitgesetz
  • ArbnErfG-Arbeitnehmererfindungsgesetz
  • BBG - Bundesbeamtengesetz
  • BEEG -Bundeselterngeld- und Elternzeitgesetz
  • BetrAVG - Betriebsrentengesetz
  • BetrVG - Betriebsverfassungsgesetz
  • BBiG - Berufsbildungsgesetz
  • BUrlG - Bundesurlaubsgesetz
  • EntgFG - Entgeltfortzahlungsgesetz
  • HeimArbG - Heimarbeitsgesetz
  • KSchG - Kündigungsschutzgesetz
  • MiLoG - Mindestlohngesetz
  • NachwG - Nachweisgesetz
  • SeemG - Seemannsgesetz
  • TzBfG - Gesetz über Teilzeitarbeit und befristete Arbeitsverträge

Verfahrensrecht

  • ArbGG - Arbeitsgerichtsgesetz
  • BeurkG - Beurkundungsgesetz
  • BVerfGG - Bundesverfassungsgerichtsgesetz
  • FamFG - Verfahren in Familiensachen und in Angelegenheiten der freiwilligen Gerichtsbarkeit
  • FamGKG - Gesetz über Gerichtskosten in Familiensachen
  • FGO - Finanzgerichtsordnung
  • GKG - Gerichtskostengesetz
  • GBO - Grundbuchordnung
  • GNotKG - Gerichts- und Notarkostengesetz
  • GVG - Gerichtsverfassungsgesetz
    • EGGVG-Einführungsgesetzt
  • SchRG - Schiffsregistergesetz
  • StPO - Strafprozeßordnung
  • VwGO - Verwaltungsgerichtsordnung
  • ZPO - Zivilprozessordnung
  • ZVG - Zwangsversteigerungsgesetz

Öffentliches Recht

  • AGG - Allgemeines Gleichbehandlungsgesetz
  • AÜG - Arbeitnehmerüberlassungsgesetz
  • BDSG - Bundesdatenschutzgesetz
  • ApoG - Apothekengesetz
  • BauGB - Baugesetzbuch
  • BDSG - Bundesdatenschutzgesetz
  • DSGVO - Datenschutzgrundverordnung
  • EnEV - Energieeinsparverordnung
  • GewO - Gewerbeordnung
  • HWO - Handwerksordnung
  • GG - Grundgesetz für die Bundesrepublik Deutschland
  • GWG - Geldwäschegesetz
  • KDVG - Kriegsdienstverweigerungsgesetz
  • KWG - Gesetz über das Kreditwesen
  • Sozialgesetzbuch:
    • 1. Buch - Allgemeiner Teil
    • 2. Buch - Grundsicherung für Arbeitsuchende
    • 3. Buch - Arbeitsförderung
    • 4. Buch - Gemeinsame Vorschriften
    • 5. Buch - Gesetzliche Krankenversicherung
    • 6. Buch - Gesetzliche Rentenversicherung
    • 7. Buch - Gesetzliche Unfallversicherung
    • 8. Buch - Kinder- und Jugendhilfe
    • 9. Buch - Behinderung und Rehabilitation
    • 10. Buch - Sozialverwaltungsverfahren und Sozialdatenschutz
  • StVG - Straßenverkehrsgesetz
    • StVO - Straßenverkehrsordnung
    • StVZO - Strassenverkehrszulassungsordnung
  • TKG - Telekommunikationsgesetz
  • TMG - Telemediengesetz
  • UrhG - Urheberrechtsgesetz
  • VwVfG - Verwaltungsverfahrensgesetz
  • WPflG - Wehrpflichtgesetz

Steuer- und sonstiges Strafrecht

  • AO - Abgabenordnung
  • ErbStG - Erbschafts- und Schenkungssteuergesetz
  • EStG - Einkommensteuergesetz
  • KStG - Körperschaftsteuergesetz
  • StGB - Strafgesetzbuch
  • UStG - Umsatzsteuergesetz
  • OWiG - Ordnungswidrigkeitengesetz

Berufsrecht

  • RDG - Rechtsdienstleistungsgesetz
  • BRAO - Bundesrechtsanwaltsordnung
  • BNotO - Bundesnotarordnung
  • HOAI - Honorarordnung für Architekten und Ingenieure
  • RVG - Rechtsanwaltsvergütungsgesetz
    • Vergütungsverzeichnis
  • StBerG - Steuerberatungsgesetz
    • StBGebV - Steuerberater Gebührenverordnung


Geldwäschegesetz

Geldwäschegesetz (GwG)

  • Gesetzestext
  • Verhaltensempfehlungen der Bundesrechtsanwaltskammer

Auch Rechtsanwälte, Kammerrechtsbeistände, Patentanwälte und Notare können "Verpflichtete" nach dem Katalog in § 2 des seit dem 26.06.2017 in Kraft befindlichen und ab 01.01.2020 verschärften Geldwäschegesetz sein, nämlich soweit sie

  1. für ihren Mandanten an der Planung oder Durchführung von folgenden Geschäften mitwirken:
    1. Kauf und Verkauf von Immobilien oder Gewerbebetrieben,
    2. Verwaltung von Geld, Wertpapieren oder sonstigen Vermögenswerten,
    3. Eröffnung oder Verwaltung von Bank-, Spar- oder Wertpapierkonten,
    4. Beschaffung der zur Gründung, zum Betrieb oder zur Verwaltung von Gesellschaften erforderlichen Mittel,
    5. Gründung, Betrieb oder Verwaltung von Treuhandgesellschaften, Gesellschaften oder ähnlichen Strukturen oder
  2. im Namen und auf Rechnung des Mandanten Finanz- oder Immobilientransaktionen durchführen.
  3. den Mandanten im Hinblick auf dessen Kapitalstruktur, dessen industrielle Strategie oder damit verbundene Fragen beraten,
  4. Beratung oder Dienstleistungen im Zusammenhang mit Zusammenschlüssen oder Übernahmen erbringen oder
  5. geschäftsmäßig Hilfeleistung in Steuersachen erbringen,

Für viele Berufssparten (z.B. Wirtschaftsprüfer, Steuerberater und Immobilienmakler) gilt dies sogar ohne die Beschränkung auf bestimmte Geschäfte.

Die nach § 2 GwG Verpflichteten müssen gemäß § 4 GwG zur Verhinderung von Geldwäsche und von Terrorismusfinanzierung über ein wirksames Risikomanagement (Risikoanalyse nach § 5 GwG sowie interne Sicherungsmaßnahmen nach § 6 GwG) verfügen, das im Hinblick auf Art und Umfang ihrer Geschäftstätigkeit angemessen ist. Verstöße sind bußgeldbewehrt.

Risikostufen

Der Einstieg in das Risikomanagement erfolgt durch die Zuordnung jeder Akte in die betreffende Risikostufe.

Diese Zuordnung erfolgt zunächst pauschal über die Festlegung des Sachgebiets in der Stammdatenverwaltung, indem jedem Sachgebiet die entsprechende typische Risikostufe zugeordnet wird:

  1. Keine Verpflichtungen (§ 2 GwG): Geldwäschegesetz ist in der betreffenden Angelegenheit nicht anwendbar, für Rechtsanwälte kein Katalogfall von § 2 Nr. 10 GwG,
  2. Vereinfachte Sorgfaltspflichten (§ 14 GwG), siehe hier: Faktoren für ein potentiell geringeres Risiko,
  3. Allgemeine Sorgfaltspflichten (§ 10 GwG),
  4. Verstärkte Sorgfaltspflichten (§15 GwG), siehe hier: Faktoren für ein potentiell höheres Risiko,
  5. Sorgfaltspflichten sind nicht erfüllbar (§10 Abs. 9 GwG): Geschäftsbeziehung beenden.
  6. Verdacht der Geldwäsche (§ 43 GwG): Meldepflichten.

Zumindest Sachgebiete wie Gesellschaftsrecht, Immobilienrecht und Mergers & Akquisitions sollten also z.B. die Zordnung 3-Allgemeine Sorgfaltspflichten erhalten.

Über Einstellungen / Stammdaten (Listen) / Geldwäscherisikostufen können die Kategorien auch abweichend konfiguriert werden.

Im Aktenfenster wird die aus dem Sachgebiet abgeleitete Risikostufe als oberster Eintrag der Dropdownliste kursiv angezeigt.

Im Aktenfenster kann die betreffende Akte auch explizit einer höheren oder niedrigeren Risikostufe zugeordnet werden. Solche Abweichungen auf der Ebene der konkreten Akte können sich z.B. aus der Person des Mandanten oder aus dem Gegenstand des Mandats ergeben.

Auswertung "Geldwäscherisiken"

Eine Übersicht der im Aktenbestand vorhandenen Verplichtungen nach § 2 GwG erfolgt über die Programmfunktion "Geldwäscherisiken". Angezeigt werden alle Akten, für die eine höhere als die erste Stufe angegeben ist, für die also mehr oder weniger strenge Verpflchtungen nach dem Geldwäschegesetz einzuhalten sind.

Es empfiehlt sich, den Aufruf dieser Programmfunktion als (z.B. alle sechs Monate) wiederkehrenden Termin vom Typ Wiedervorlage zu konfigurieren, um eine automatische regelmäßige Überprüfung sicherzustellen.

Über die Buttons "Cockpit" bzw. "Akte" unterhalb der Tabelle kann anhand der Liste jeweils in die entsprechende Akte oder in die Akteneinstellungen gewechselt werden, um die Einhaltung der Verpflichtungen zu überprüfen oder die Zuordnung zu aktualisieren.


a-Jur-Kanzleisoftware

Kontakt


a-jur-Kanzleisoftware

Hilfe

Das Programm ist in über 220 Kapiteln vollständig, sorgfältig und mit über 200 Screenshots dokumentiert:

  • Bei der Verwendung des Programms kontextbezogen (F1 oder Hilfe-Icons),
  • immer aktuell online im Internet,

Es werden laufend Schulungen im gesamten Bundesgebiet angeboten, auf Wunsch auch exklusiv für einzelne Kanzleien. Termine siehe hier...

Ein Benutzerforum finden Sie hier.

Bei Bedarf helfen wir durch Fernwartung.

Darüber hinaus steht zum Download und Ausdrucken bereit:

  • Benutzerhandbuch Allgemein
  • Benutzerhandbuch Finanzbuchhaltung


a-Jur Kanzleisoftware - Übersicht zur Hilfedokumentation

a-jur Kanzleisoftware
Hilfedokumentation

Navigieren Sie sich links zu der gewünschten Fragestellung.

Häufig gestellte Fragen:

Programmeinrichtung:

  • Neuinstallation
  • Neuigkeiten / Updates
  • Verwendung im Netzwerk
  • Login zum SQL Server funktioniert nicht
  • Überörtliche Verwendung
  • Altdatenübernahme

Fehlermeldungen im laufenden Betrieb:

  • Diverse Fehlermeldungen
  • "Führen Sie bitte das aktuelle Datenbankskript aus"

Textverarbeitung:

  • Word-Dokumentvorlagen einrichten
  • Dokumentvorlagen der Zwangsvollstreckung

Fragen zur Verwendung

  • Hinweise zum Jahreswechsel
  • Lizenzhinweis trotz bestehender Lizenz
  • Beteiligtenkonto verstehen
  • Überörtliche Verwendung

Datensicherung, Rücksicherung, Umzug, Teilung

  • Datensicherung
  • Datenrücksicherung
  • Umzug auf einen anderen Rechner / Teilung

Sonstige Informationsquellen:

  • Support
  • Support durch selbständige EDV-Dienstleister
  • Remote-Support
  • Benutzerforum
  • Schulungen


a-Jur Kanzleisoftware - Übersicht zur Hilfedokumentation

Hilfedokumentation

Navigieren Sie sich links zu der gewünschten Fragestellung.
Diese Hilfe-Dokumentation lässt sich auch zur Offline-Nutzung downloaden: gap.chm (12 MB)

Häufig gestellte Fragen:

Programmeinrichtung:

  • Neuinstallation
  • Neuigkeiten / Updates
  • Verwendung im Netzwerk
  • Login zum SQL Server funktioniert nicht
  • Überörtliche Verwendung
  • Altdatenübernahme

Fehlermeldungen im laufenden Betrieb:

  • Diverse Fehlermeldungen
  • "Führen Sie bitte das aktuelle Datenbankskript aus"

Textverarbeitung:

  • Word-Dokumentvorlagen einrichten
  • Dokumentvorlagen der Zwangsvollstreckung

Fragen zur Verwendung

  • Hinweise zum Jahreswechsel
  • Lizenzhinweis trotz bestehender Lizenz
  • Beteiligtenkonto verstehen
  • Überörtliche Verwendung

Datensicherung, Rücksicherung, Umzug

  • Datensicherung
  • Datenrücksicherung
  • Umzug auf einen anderen Rechner / Teilung

Sonstige Informationsquellen:

  • Support
  • Support durch selbständige EDV-Dienstleister
  • Remote-Support
  • Benutzerforum
  • Schulungen


Homeoffice

Seit Jahren werden die Möglichkeiten, das Programm von unterwegs zu bedienen, entwickelt, erweitert und gepflegt, siehe Überörtliche Verwendung.

Wenn dies ohne großen technischen Aufwand passieren muss, empfehlen wir folgendes:

Teamviewer oder andere Remotesoftware

Am schnellsten einsatzfähig ist der bekannte Teamviewer oder andere Remotesoftware.

Damit holt man sich den Bürobildschirm direkt ins Zuhause oder an einen beliebigen anderen Ort.

Folgendes ist zu beachten, damit man sich auch ohne Anwesenheit im Büro auf einen dortigen Rechner schalten kann:

  • Der Bürorechner muss eingeschaltet bleiben (Energieoptionen beachten!).
  • Teamviewer muss auf dem Bürorechner gestartet sein.
  • Teamviewer muss für "unbeaufsichtigten Zugriff" konfiguriert sein, mit festem Passwort.
  • In der Regel empfiehlt es sich, über das "Ansicht"-Menü des Teamviewers noch die dort empfohlene Bildschirmauflösung einzustellen.

Sämtliche Programme und Daten des Bürorechners stehen damit lokal zur Verfügung.

Auf folgende Funktionalitäten wird dabei besonders hingewiesen:

  • Posteingänge scannen und durch Einordnen eine Wiedervorlage für den Sachbearbeiter oder andere Mitarbeiter generieren.
  • Dateiwiedervorlage (rechte Maustaste oder Word-AddIn): erstellt eine Wiedervorlage für einen beliebigen Mitarbeiter, um Erörterung oder weitere Bearbeitung einer verlinkten Datei zu beginnen.
  • Interne E-Mail (Dateimenü): erstellt E-Mail an einen Mitarbeiter, um z.B. Weisungen zu erteilen.
  • Letzte gesendete E-Mail speichern und drucken, damit die eigenen Aktivitäten sauber dokumentiert werden (auf das Drucken kann man dabei auch verzichten).
  • Datei mailen an...: Dateien aus dem Aktenordner auswählen, um sie per E-Mail an einen Aktenbeteiligten zu versenden.
  • Serienbriefe als PDF per E-Mail versenden (ab Version 5.26.3)

Zeitweiliger Umzug auf den Laptop

Seit eh und je unterstützen wir die Verwendung eines Laptops parallel zur Kanzleiinstallation, siehe Unselbständige Nebeninstallation.

Eine zusätzliche Lizenz ist dafür nicht erforderlich, sondern lediglich eine weitere Lizenzdatei, die aber innerhalb weniger Stunden und kostenlos übersandt wird.

Um sich hierbei komplett von der Kanzlei zu lösen und vom Laptop aus weiter zur arbeiten, ist praktisch so vorzugehen, wie es unter Umzug erläutert ist.

Wichtig: damit der Datenbestand später wieder in den Kanzleiserver eingespielt werden kann, muss auf beiden Rechnern dieselbe Version (= derselbe Jahrgang) des SQL-Servers verwendet werden (Datenrücksicherung).

Video-Konferenzen

Außen den bekannten Skype, Zoom und Facetime gibt es eine nicht mehr überschaubare Anzahl von Programmen und Tools, um Online-Konferenzen durchzuführen (googeln).

Wem das aber alles zu fremd und zu kompliziert ist, dabei aber zumindest ein Smartphone mit WhatsApp besitzt und keine datenschutzrechtlichen Bedenken hat, hat bereits alles Nötige beisammen:

  1. Chat mit dem gewünschten Gesprächspartner aufrufen,
  2. Rechts oben Kamerasymbol anklicken, um mit dem Anrufer ein Videogespräch zu beginnen.
  3. Um weitere Gesprächspartner hinzuzuziehen: Symbol mit dem Kopf und dem Pluszeichen rechts oben anklicken. Der Bildschirm wird dann automatisch geteilt. Ist das Symbol gerade nicht zu sehen, Bildschirm kurz berühren.


Installation des Hotfixes zur Honoartabelle RVG2021

03.04.2021: Installation des Hotfixes zur Honorartabelle RVG2021

Bei Vergütungen nach dem seit 01.01.2021 geltenden Rechtsanwaltsvergütungsgesetz gibt es bei Streitwerten über 500.000,00 € in der zum Jahreswechsel eingespielten Version einen Berechnungsfehler. Dieser wurde mit dem Update vom 04.04.21behoben.

Auch ohne das komplette Update kann der Fehler behoben werden wie folgt:

  1. RVGHotfix.sql herunterladen (rechte Maustaste, "Ziel speichern unter"),
  2. Setup-Assistenten starten (Einstellungen / Setup-Assistent),
  3. "Server-Konfiguration" auswählen,
  4. Option "Datenbank-Skript auswählen und ausführen ...",
  5. "Ausführen" klicken und das heruntergeladene Skript "RVGHotfix" öffnen (ggf. Dateifilter erweitern auf "Datenbank-Skripte (*.sql)").
  6. Fertig! Eine 1,0 Gebühr nach RVG21 aus 750.000,00 € muss jetzt 4.364,00 € ergeben.

Tip: erfahrene User können auch einfach den Inhalt der Skript-Datei direkt ausführen (mehr)


Termine importieren und exportieren

  • Terminfenster
  • Terminkalender
  • Outlook-Synchronisation

Termine und Fristen dürfen nicht lediglich mit dem zum Programm gehörenden Kalender, sondern müssen auch in herkömmlicher Weise notiert und überwacht werden (vgl. z.B. BGH, Beschl. v. 27.03.2012, II ZB 10/11; Beschl. v. 12.04.2018, V ZB 138/17). Der Terminkalender zählt im Hinblick auf die überragende Bedeutung der Fristen- und Terminsüberwachung und das Missverhältnis zwischen potentieller Schadenshöhe und der Lizenzgebühr nicht zum vertraglichen Leistungsumfang; es wird insoweit auch keinerlei Haftung übernommen (siehe Lizenzbedingungen).

Einzelne Termine können auch über das betriebssystem- und softwareübergreifende ICS-Format übertragen werden.

Export

Um einen Termin zu exportieren, ist im Terminfenster der Button "Export" (rechts oben) zu klicken. Es wird dann eine ICS-Datei mit den wesentlichen Daten des Termins generiert, die entweder als Dateianhang einer Mail verwendet oder für eine beliebige andere Verwendung abgespeichert werden kann.

Wenn die Datei als Mailanhang verwendet wird, ist vor dem Versand noch der gewünschte Empfänger und bei Bedarf ein Begleittext anzugeben. Der Empfänger braucht in der Regel nur diesen Dateianhang zu doppelklicken, um den Termin in seinen Standardkalender zu übernehmen.

Übernahme nach Google / Android

Über die ICS-Datei kann ein Termin auch nach Google und damit auch nach Android übernommen werden.

Hierbei ist wie folgt vorzugehen:

  1. Über "Export" den Termin exportieren und lokal abspeichern,
  2. Google-Kalender im Browser öffnen,
  3. Button "Zahnrad" / Menü "Einstellungen",
  4. Registerkarte "Kalender" auswählen (und diese Seite am besten gleich als Lesezeichen speichern, um sich künftig 2-4 zu ersparen),
  5. "Kalender importieren" und die unter 1) erstellte Datei einlesen,
  6. Nach wenigen Sekunden findet sich der Termin dann ohne weiteres Zutun auch im Android-Handy.

Zum direkten Übernahme einer ICS-Datei nach Android wäre auf dem Handy noch eine entsprechende App zu installieren.

Import

Um eine eingegangene ICS-Datei

  • per Doppelklick zu importieren, ist a-jur für den ICS-Dateityp als Standardanwendung zu deklarieren.
  • manuell zu importieren, kann die Datei mit der Programmfunktion "öffnen" geöffnet oder per Drag and Drop in den Aktenordner gezogen werden.

Es öffnet sich anschließend das Terminfenster mit den importierten Daten, wobei vor dem Speichern zumindest noch die Kategorie des Termins zu ergänzen ist.


Hier klicken, sofern nicht automatisch weitergeleitet wird: Impressum


Fast alle benötigten Dateien in aktueller Version zum Download

Downloads

Das Downloadpaket enthält die Installationsdateien für die a-jur-Kanzleisoftware. Der zusätzlich erforderliche Microsoft SQL-Server (die Datenbank, ca. 40 MB - 500 MB je nach Version) wird während des Setup aus dem Internet nachgeladen.

a-jur-Kanzleisoftware Setup.zip (20 MB)

Die Installation verläuft normalerweise problemlos. Weitere Informationen dazu hier.

Einzelne Downloads:

Alle für die Installation und den Betrieb benötigten Dateien können in aktueller Version auch einzeln hier aus dem Internet bezogen werden. Für die Erstinstallation ist das aber nicht nötig; in dem o. a. Setup-Paket ist alles enthalten, was für den Programmstart erforderlich ist.

gapservice.zip | Updatepaket zur Aktualisierung (1-2 MB) (Informationen)
gap.exe | Programmdatei
start.exe | Setup-Assistent
start0.exe | Setup-Assistent ohne Adminrechte
gap.dot | Word-Add-In (mehr)
gap.dotm | Word-Add-In (mehr)
gap64.dot | Word-Add-In für 64-bit-Systeme
gap.adp | Access-Projekt (Version 2019)
gap.chm | Hilfe-Dokumentation (Stand 15.09.2020)
gaplaunch.exe | Hilfsdatei zum Starten
gap.sql | Skript zum Serverupdate (mehr)
StBVV20.sql | Skript zur nachträglichen Einspielung der Vergütungsordnung für Steuerberater
BRAGO.sql | Skript zur Einspielung der BRAGO-Tabelle von 1994 (Info)
ZV-Vorlagen | Vorlagen der Zwangsvollstreckung

Falls eine gesonderte Installation von Laufzeitmodulen erforderlich wird, sind diese auf der Seite "Fehlermeldungen" zu finden.

Die angeklickte Datei wird durch den Browser heruntergeladen.

Wenn kein Download beginnt, sondern der Dateiinhalt im Browser als Text oder Binärzeichen angezeigt wird, gehen Sie zurück und klicken stattdessen rechts "Ziel speichern unter".

Bestätigen Sie den Download auf dem rechts abgebildeten Fenster mit OK und wählen Sie das Zielverzeichnis aus.

In der Regel wird sich dort eine frühere Version der Datei befinden. Diese sollte sicherheitshalber vorher umbenannt werden, sonst wird sie überschrieben.


Bestellung

Home

Leistungen

Technik

System-voraussetzungen

Installation

Lizenz / Preis

Hilfedokumentation

Kontakt

Impressum

Installation

Voraussetzung für die Nutzung von a-jur ist die Installation eines Microsoft SQL-Servers. Hier der link.

Falls Sie Schwierigkeiten bei der Installation, insbesondere bei der des SQL Servers haben, rufen Sie uns unter 040 - 30 96 400 an. Wir helfen Ihnen gern weiter.

Die Installations- und Aktualisierungsdateien sind gegen Schutzgebühr auch auf CD erhältlich.


Ab Version 2016 wurden Download und Installation des SQL-Servers durch Microsoft durch ein gesondertes Fenster ergänzt

Download und Installation der Microsoft SQL-Server Express in den Versionen 2016 und höher

Die Verwendung dieses Tools ist optional. Die SQL-Server Versionen 2016 und höher können auch ohne Verwendung dieses Fensters mit dem Setup-Assistenten heruntergeladen und installiert werden, wie auch alle früheren Versionen. Das Tool hat den Nachteil, dass viele für den Laien komplizierte Einstellungen manuell erfolgen müssen (mehr dazu).

Seit Version 2016 werden Download und Installation des SQL-Servers durch Microsoft durch ein gesondertes Fenster ergänzt (Bild).

Zu diesem Zweck wird zunächst eine kleinere Anwendung (SQLServer201*-SSEI-Expr.exe, ca. 5 MB) gestartet, mit der dann die gewünschte Version und die Downloaddetails festgelegt werden, bevor der eigentliche Download der SQL-Server-Installationsdatei ausgeführt wird.

Nach der Installation wird der automatisch vergebene Name der Instanz angezeigt. Dieser ist für die weitere Verwendung zu notieren.

Anschließend bestehen folgende Möglichkeiten:

  • Button anpassen: weitere Instanz des SQL-Servers installieren oder andere Einstellungen vornehmen,
  • Button jetzt verbinden: öffnet das Command-Fenster zur Direkteingabe,
  • Button SSMS: SQL-Server-Management Studio herunterladen und installieren. Dieses Programm ist überaus mächtig und gestattet die Serveradministration.


Installation der Kostengesetze 2013

  • Rechnungstatbestände
  • Konten der Finanzbuchhaltung

Die ab 01.08.2013 geltenden Tabellen des RVG usw. werden mit der Version 5.18 installiert. Normalerweise ist dabei nichts zu beachten.

Sofern die nachstehenden Konten der Finanzbuchhaltung vorhanden sind, werden die neuen Rechnungstatbestände ohne weiteres Zutun eingespielt:

  • 4400 (Einnahmen), z.B. Gebühren
  • 3500 (Verbindlichkeiten), z.B. Fremdgeld
  • 1370 (Guthaben), z.B. durchlaufende Auslagen
  • 5211 (Ausgaben), z.B. Auslagenaufwand

Diese Voraussetzung ist normalerweise erfüllt, da dies dem Kontenrahmen aus der Installation entspricht.

Eine Nachbearbeitung ist veranlasst,

  • wenn der Kontenrahmen der Finanzbuchhaltung nach der Installation dahingehend verändert wurde, so dass die o.a. Konten nicht mehr vorhanden sind,
  • bei sehr alten Installationen, wo noch ein anderer Kontenrahmen installiert wurde, oder
  • die Konten zwar vorhanden sind, vom Benutzer aber anderen Kontotypen zugeordnet wurden.

Da jeder Rechnungstatbestand mit einem gültigen Konto der Finanzbuchhaltung verknüpft sein muss, müssen bei der Installation dann die jeweils beim Rechnungstatbestand angegebenen Fibu-Konten entsprechend abgeändert werden.

Fehlermeldung bei Ausführung des Skriptes / Konten explizit festlegen

Kam es bei der Ausführung des Skripts zu einer Fehlermeldung "cannot insert Null into kontoid", "INSERT-Anweisung steht in Konflikt mit der FOREIGN KEY-Einschränkung" oder ähnliches, so liegt dies daran, dass die erwarteten Kontonummern nicht vorhanden sind. In diesem Fall sind die Konten zu ändern.

Kurzanleitung:

  1. Programmfunktion "Rechnungskonten" aufrufen, um zu sehen, welche Konten bisher für die Rechnungstatbestände verwendet wurden. Nicht anfassen, nur gucken.
  2. Programmfunktion" Kontoid-Konvertierung" aufrufen und in der rechten Spalte zuordnen, welches der Konten anstelle der standardmäßig von der Installation angenommen Konten der linken Spalte für die neuen Rechnungstatbestände verwendet werden sollen. Die Programmfunktion "Kostentabellen 2013 - Einfügefehler" zeigt an, um welche Konten es sich handelt. Eingaben speichern,
  3. Programmfunktion "Kostentabellen 2013 einfügen" ausführen.

Jetzt müssten die Kostentabellen 2013 im Rechnungsfenster angeboten werden. Die erwähnten Programmfunktionen finden sich unter Cockpit / Funktionen / "alle".

Ausführlich:

1. Programmfunktion "Kontoidkonvertierung"

Es erscheint das rechts abgebildete Fenster. Die linke Spalte ist vorgegeben, die mittlere Spalte dient der Erläuterung, und in der rechten Spalte ist das gültige Konto der Finanzbuchhaltung anzugeben, das für Rechnungstatbestände gemäß der Beschreibung verwendet werden soll.

Nach der Installation sind die Kontonummern der linken und rechten Spalte zunächst noch identisch. In der rechten Spalte sind die gewünschten Änderungen vorzunehmen.

Es bietet sich an, für die neuen Tatbestände dieselben Konten zu verwenden, die auch bisher schon für Rechnungen verwendet werden. Diese lassen sich durch die Programmfunktion "Rechnungskonten" anzeigen.

Die Programmfunktion "Kostentabellen 2013 - Einfügefehler" zeigt an, welche Konten abgeändert werden müssen. Erst wenn diese Tabelle leer ist, können die Kostentabellen eingefügt werden.

2. Programmfunktion "Kostentabellen 2013 einfügen"

Mit dieser Anweisung werden die neuen Rechnungstatbestände den vorhandenen Tatbeständen hinzugefügt.

Diese Prozedur kopiert den Inhalt der Tabelle "KG2013" in die Tabelle "g_tbe" der Rechnungstatbestände, wobei die Kontoid gemäß der vorstehenden "Kontoid-Konvertierung" abgeändert wird (Standard = unverändert).

Wenn aus früheren Versuchen bereits Rechnungstatbestände der Version KG2013 vorhanden sind, die ersetzt werden sollen, ist zuvor die SQL-Anweisung / DeleteKG2013 auszuführen.

3. Feinjustierung

Etwaige weitere Änderungen können durch Bearbeitung über das Tabellensymbol rechts oben im Rechnungsfenster oder Stammdaten (Listen) / Rechnungstatbestände vorgenommen werden.

Keine Fehlermeldung, aber falsche Konten, oder Tatbestände an der falschen Stelle

Sind die neuen Rechnungstatbestände vorhanden, aber Zuordnungen der Rechnungstatbestände zum Fibu-Konto im Detail fehlerhaft, können diese durch Bearbeitung über das Tabellensymbol rechts oben im Rechnungsfenster oder unter Stammdaten (Listen) / Rechnungstatbestände nachbearbeitet werden.

  • Rechnungstatbestände, die im Nettobereich der Rechnung erscheinen sollen (also oberhalb der Nettosumme). müssen mit einem Konto vom Typ Einnahmen- oder Ausgaben verknüpft sein.
  • Rechnungstatbestände, die im Abrechnungsteil der Rechnung erscheinen sollen (also zwischen Bruttosumme und Gesamtbetrag), müssen mit einem Konto vom Typ Guthaben oder Verbindlichkeiten verknüpft sein.

Liegt der Fehler nicht im Detail, sondern sind durchgehend nicht die gewünschten Konten zugeordnet worden, empfiehlt sich stattdessen die nachstehend beschriebene Vorgehensweise.

Erneute Einspielung?

Nach der Verkündung im Bundesgesetzblatt am 29.07.2013 wurden noch einige Änderungen und Ergänzungen an den Tatbeständen vorgenommen. Bevor in den Echtbetrieb übergegangen wird, empfiehlt sich deshalb ein Update.

Bis zum 31.07.2013 werden mit jeder Ausführung der Skriptes etwaige bisher bereits vorhandene Rechnungstatbestände der Version 2013 sowie etwaige auf ihnen basierende Rechnungszeilen gelöscht. Dies beruht auf der Annahme, dass es sich bis zum Inkrafttreten noch um Testdaten handeln dürfte. Auch etwaige umformulierte oder selbst hinzugefügte Rechnungstatbestände würden gelöscht.

Ab 01.08.2013 wird nichts mehr gelöscht und werden die neuen Tatbestände nur eingespielt, sofern noch keine Tatbestände der Version "KG2013" vorhanden sind. Andernfalls bleiben die Tatbestände und die auf ihnen beruhenden Rechnungen von der erneuten Ausführung des Skriptes unberührt.

Um nach dem 01.08.2013 dennoch die Tatbestände neu einzulesen, etwa um die weil bereits die Betaversion installiert wurde, sind zunächst die vorhandenen Tatbestände sowie die auf ihnen beruhenden Rechungszeilen (!) zu löschen. Die geschieht durch Einstellungen / Setup / SQL-Anweisung / DeleteKG2013. Aber Vorsicht: damit werden alle auf der Version 2013 beruhenden Rechnungszeilen gelöscht! Datensicherung!

Steuerberatertabellen

Im Update sind auch die Steuerberatertabellen enthalten. Damit sie zur Neueingabe angeboten werden, sind Rechnungstatbestände mit Version "StB2004" bzw. "StB2013" anzulegen, die die entsprechenden Tabellen verwenden, z.B. StBVV04-A oder StBVV13-B.


Kostengesetze 2021

Installation der Kostengesetze 2021

  • Rechnungstatbestände
  • Konten der Finanzbuchhaltung
  • Rechnungen

Die ab 01.01.2021 geltenden Tabellen des RVG usw. werden ab Version 5.26.8 installiert. Normalerweise ist dabei nichts zu beachten. Wegen eines Berechungsfehlers bei Streitwerten über 500.00,00 € empfiehlt sich Version 5.27.0 vom 04.04.2021,

Sofern die nachstehenden Konten der Finanzbuchhaltung vorhanden sind, werden die neuen Rechnungstatbestände ohne weiteres Zutun eingespielt:

  • 4400 (Einnahmen), z.B. Honorarvergütung,
  • 3500 (Verbindlichkeiten), z.B. Fremdgeld,
  • 1370 (Guthaben), z.B. durchlaufende Auslagen,
  • 5211 (Ausgaben), z.B. Auslagenaufwand.

Diese Voraussetzung ist normalerweise erfüllt, da dies dem Kontenrahmen aus der Installation entspricht.

Eine Vorbereitung mit Hilfe der nachstehend erläuterten Konto-ID-Konvertierung oder Nachbearbeitung ist veranlasst,

  • wenn die Konten zwar vorhanden sind, aber anderen Kontotypen zugeordnet sind,
  • wenn der Kontenrahmen der Finanzbuchhaltung nach der Installation dahingehend verändert wurde, so dass die o.a. Konten nicht mehr vorhanden sind, oder
  • bei sehr alten Installationen, wo noch ein anderer Kontenrahmen installiert wurde.

Da jeder Rechnungstatbestand mit einem gültigen Konto der Finanzbuchhaltung verknüpft sein muss, müssen bei der Installation dann die jeweils beim Rechnungstatbestand angegebenen Fibu-Konten entsprechend abgeändert werden.

Fehlermeldung bei Ausführung des Skriptes / Konten explizit festlegen

Kam es bei der Ausführung des Skripts zu einer Fehlermeldung "cannot insert Null into kontoid", "INSERT-Anweisung steht in Konflikt mit der FOREIGN KEY-Einschränkung" oder ähnliches, so liegt dies daran, dass die erwarteten Kontonummern nicht vorhanden sind. In diesem Fall sind die Konten zu ändern.

Kurzanleitung:

  1. Programmfunktion "Kostentabellen 2021 - Einfügefehler" aufrufen, um anzuzeigen welche Konten den Fehlert ausgelöst haben,
  2. Programmfunktion "Rechnungskonten" aufrufen, um anzuzeigen, welche Fibu-Konten bisher für Rechnungen verwendet werden,
  3. Programmfunktion" Kontoid-Konvertierung" aufrufen und in der rechten Spalte zuordnen, welches der Konten anstelle der standardmäßig von der Installation angenommen Konten der linken Spalte für die neuen Rechnungstatbestände verwendet werden sollen.
  4. Programmfunktion "Kostentabellen 2021 einfügen" ausführen.

Jetzt müssten die Kostentabellen 2021 im Rechnungsfenster angeboten werden. Die erwähnten Programmfunktionen finden sich unter Cockpit / Funktionen / "alle".

Ausführlich:

1. Programmfunktion "Kontoidkonvertierung"

Es erscheint das rechts abgebildete Fenster. Die linke Spalte ist vorgegeben, die mittlere Spalte dient der Erläuterung, und in der rechten Spalte ist das gültige Konto der Finanzbuchhaltung anzugeben, das für Rechnungstatbestände gemäß der Beschreibung verwendet werden soll.

Nach der Installation sind die Kontonummern der linken und rechten Spalte zunächst noch identisch. In der rechten Spalte sind die gewünschten Änderungen vorzunehmen.

Es bietet sich an, für die neuen Tatbestände dieselben Konten zu verwenden, die auch bisher schon für Rechnungen verwendet werden. Diese lassen sich durch die Programmfunktion "Rechnungskonten" anzeigen.

Die Programmfunktion "Kostentabellen 2021 - Einfügefehler" zeigt an, welche Konten abgeändert werden müssen. Erst wenn diese Tabelle leer ist, können die Kostentabellen eingefügt werden.

2. Programmfunktion "Kostentabellen 2021 einfügen"

Mit dieser Anweisung werden die neuen Rechnungstatbestände den vorhandenen Tatbeständen hinzugefügt.

Diese Prozedur kopiert den Inhalt der Tabelle "KG2021" in die Tabelle "g_tbe" der Rechnungstatbestände, wobei die Kontoid gemäß der vorstehenden "Kontoid-Konvertierung" abgeändert wird (Standard = unverändert).

Wenn aus früheren Versuchen bereits Rechnungstatbestände der Version KG2021 vorhanden sind, die ersetzt werden sollen, ist zuvor die SQL-Anweisung / DeleteKG2021 auszuführen. Achtung: damit werden Rechnungsentwürfe, die auf den KG2021 beruhen, gelöscht.

3. Feinjustierung

Etwaige weitere Änderungen können durch Bearbeitung über das Tabellensymbol rechts oben im Rechnungsfenster oder Stammdaten (Listen) / Rechnungstatbestände vorgenommen werden.

Keine Fehlermeldung, aber falsche Konten, oder Tatbestände an der falschen Stelle

Sind die neuen Rechnungstatbestände vorhanden, aber Zuordnungen der Rechnungstatbestände zum Fibu-Konto im Detail fehlerhaft, können diese durch Bearbeitung über das Tabellensymbol rechts oben im Rechnungsfenster oder unter Stammdaten (Listen) / Rechnungstatbestände nachbearbeitet werden.

  • Rechnungstatbestände, die im Nettobereich der Rechnung erscheinen sollen (also oberhalb der Nettosumme). müssen mit einem Konto vom Typ Einnahmen- oder Ausgaben verknüpft sein.
  • Rechnungstatbestände, die im Abrechnungsteil der Rechnung erscheinen sollen (also zwischen Bruttosumme und Gesamtbetrag), müssen mit einem Konto vom Typ Guthaben oder Verbindlichkeiten verknüpft sein.


a-jur-Kanzleisoftware

Kontakt

Sie erreichen uns

  • per Mail: ccc@a-jur.de
  • per Telefon: 040 - 30 96 40-33
  • per Fax: 040 - 30 96 40 99
  • in persona: Mönckebergstrasse 31 - 20095 Hamburg

Größere Kartenansicht


Kontenrahmen der Finanzbuchhaltung

  • Bearbeitung des Kontenrahmens

Wir empfehlen für die Finanzbuchhaltung den nachstehenden Kontenrahmen.

  • Die vier grundlegenden Kontotypen Guthaben, Verbindlichkeiten, Einnahmen und Ausgaben können lediglich hinsichtlich ihrer Formulierung behutsam ohne Sinnveränderung abgeändert werden,
  • Die Zwischenebene, die Oberkonten, müssen jeweils einem Kontotyp zugeordnet werden, sind im übrigen aber frei konfigurierbar,
  • Die Ebene der buchbaren Einzelkonten müssen jeweils einem Oberkonto zugeordnet werden, sind im übrigen aber frei konfigurierbar,

Die Kontonummern sind technisch gesehen gleichgültig, entsprechen aber den in der Buchhaltungspraxis üblichen Konventionen.

Guthaben

Anlagevermögen

690 Anlagevermögen 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Barguthaben

1460 Geldtransfer 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

1510 Wertpapiere 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

1600 Kasse 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

1800 Girokonto I 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

1810 Girokonto II 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

1850 Anderkonto 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

1890 Sparkonto 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Forderungen

1370 Auslagen (durchlaufend) M 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

2000 Darlehensforderungen 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Verbindlichkeiten

Eigenkapital

2100 Privatentnahmen 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

2180 Privateinlagen 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

9000 Anfangsbestand / Ergebnisverrechnung 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Verbindlichkeiten

3300 Verbindlichkeiten (sonstige) 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

3400 Darlehensverbindlichkeiten 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

3500 Fremdgeld M 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Einnahmen

Betriebseinnahmen

4400 Gebühren M 19% USt - Umsatzsteuer

4620 Sach-, Nutzungs- und Leistungsentnahmen D 19% USt - Umsatzsteuer

(sonstige)

4645 Private Kfz-Nutzung 19% USt - Umsatzsteuer

Sonstige Einnahmen

4110 Einnahmen (sonstige) D 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

4849 Veräußerung oder Entnahme von Anlagevermögen D 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

4935 Auflösung von Rücklagen 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Steuererstattungen

3821 Umsatzsteuererstattung (vom Finanzamt / ggf. verrechnet 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Ausgaben

Abschreibungen

6200 AfA auf immaterielle Wirtschaftsgüter 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

6220 AfA auf bewegliche Wirtschaftsgüter (z.B. 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Maschinen, KfZ)

6221 AfA auf unbewegliche Wirtschaftsgüter 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

6260 Geringwertige Wirtschaftsgüter D 19% USt - Vorsteuer

6280 Abschreibung von Forderungen M 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

6889 Restbuchwert ausgeschiedener Anlagegüter 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Bürobetrieb

6800 Porto, Telefon, Büromaterial D 19% USt - Vorsteuer

6820 Fortbildung, Fachliteratur D 19% USt - Vorsteuer

6825 Rechts- und Steuerberatung, Buchführung D 19% USt - Vorsteuer

7300 Schuldzinsen (ohne Anlagevermögen) D 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

7320 Schuldzinsen für Anlagevermögen 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Einkauf

5400 Waren, Rohstoffe und Hilfsstoffe einschl. Nebenkosten D 19% USt - Vorsteuer

5900 Fremdleistungen u. a. bezogene Leistungen D 19% USt - Vorsteuer

Kraftfahrzeug- und Wegekosten

6500 Kraftfahrzeug- und andere Fahrtkosten D 19% USt - Vorsteuer

6650 Reisekosten, doppelte Haushaltsführung D 19% USt - Vorsteuer

6669 Wege zwischen Wohnung und Betriebsstätte 19% USt - Vorsteuer

Personal

6000 Personal (z.B. Gehälter, Löhne und Versicherungsbeiträge) 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Raumkosten

6310 Miete / Pacht für Räume und Grundstücke D 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

6350 Raumkosten, sonstige D 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

6370 Häusliches Arbeitszimmer 0% USt - kein steuerbarer Umsatz (§ 1 UStG)

Sonstige Ausgaben
5500 | Auslagen (Aufwand) |  | 19% USt - Vorsteuer
6300 | Sonstige Ausgaben | D | 19% USt - Vorsteuer

6610 Geschenke D 19% USt - Vorsteuer

6630 Sonstige beschränkt abziehbare Ausgaben D 19% USt - Vorsteuer

6640 Bewirtung D 7% USt - Vorsteuer

Steuern und Abgaben

3820 Umsatzsteuer gezahlt (an das Finanzamt / ggf. verrechnet 0% USt - kein steuerbarer Umsatz (§ 1 UStG)


Kontenrahmen der Finanzbuchhaltung neugestalten

Eine Änderung des Kontenrahmens der Finanzbuchhaltung ist problematisch, weil

  • dadurch die bisherige Finanzbuchhaltung unrichtig werden könnte und
  • die Rechnungstatbestände und damit auch die gespeicherten Rechnungspositionen immer mit einem Konto der Finanzbuchhaltung verknüpft sind.

Wenn dennoch der Kontenrahmen grundlegend neugestaltet werden soll, gibt es zwei Möglichkeiten:

Sanfte Methode (empfohlen)

Um vorhandene Daten zu erhalten, ist wie folgt vorzugehen:

  1. Datensicherung ausführen!
  2. Fibu / Einstellungen / Oberkonten gemäß Liste der Oberkonten abschreiben aus kontenrahmen.htm
  3. Fibu / Einstellungen / Einzelkonten gemäß Liste der Einzelkonten abschreiben aus kontenrahmen.htm

Wenn es (bei älteren Installationen) beim Versuch, die Kontonummern zu ändern, Fehlermeldungen gibt, ist wie folgt vorzugehen:

  1. Datenbank mit Access zur Administration öffnen,
  2. Für die betreffenden Felder die Funktion der kaskadierenden Änderung aktivieren, die dafür sorgt, dass alle etwaigen Verknüpfungen die Änderung nicht blockieren, sondern automatisch mit geändert werden,
    1. Tabelle "fibu_konten" in Entwurfsansicht öffnen,
    2. Ansicht > Beziehungen öffnen,
    3. Checkbox "verknüpfte Felder mit CASCADE aktualisieren" ankreuzen,
    4. Vorgang c) bei allen anderen in b) angezeigten Beziehungen wiederholen,
    5. Tabellenentwurf speichern und schließen
    6. Vorgang b)-e) wiederholen in der Tabelle "fibu_oberkonten"

Brachialmethode (keinesfalls empfohlen)

Mit der nachfolgenden Methode gehen folgende Daten verloren:

  1. Gespeicherte Rechnungspositionen (Buchung im Beteiligtenkonto bleibt aber unberührt!),
  2. Rechnungstatbestände,
  3. Informationen für den Import der Offenen Posten in die Fibu,
  4. Gesamte bisherige Finanzbuchhaltung einschl. Aktenkonten,
  5. Gesamter bestehender Kontenrahmen.

Sofern die vorgenannten Daten keine Rolle spielen, kann wie folgt vorgegangen werden:

  1. Datensicherung ausführen!
  2. Bestehende, vorstehende Daten löschen wie folgt:

DELETE FROM g_zeilen
DELETE FROM g_tbe
DELETE FROM rgb
DELETE FROM fibu_einzelbuchungen
DELETE FROM fibu_buchungssaetze
DELETE FROM fibu_kontoabschluesse
DELETE FROM fibu_ukonten
DELETE FROM fibu_konten
DELETE FROM fibu_oberkonten

Diese fatalen Anweisungen finden sich auch in einem Skript, das zu diesem Zweck ausgeführt werden kann, anschließend zur Vermeidung versehentlich erneuter Ausführungen aber vom Rechner entfernt werden sollte.

  2. Aktuelles Datenbankskript ausführen.

Damit wären die vorstehend genannten Tabellen neu initialisiert.


Konto buchen

Allgemeine Einstellungen eines Kontos

Das Fenster Konto buchen besteht aus zwei Teilen:

  • links: allgemeine Einstellungen zum Beteiligtenkonto,
  • rechts: einzelne Buchungen zum Beteiligtenkonto.

Mahnstufe

Jedes Beteiligtenkonto kann und muss eine der im großen Kasten zur Auswahl stehenden Mahnstufen haben. Sind keine Buchungen vorhanden, gilt die oberste Mahnstufe: "Konto ist leer". Die übrigen Mahnstufen werden vom Programm teils automatisch eingestellt, teilweise muss es der Benutzer an dieser Stelle tun. Beim Anzeigen und beim Ausdruck eines Beteiligtenkontos wird die Mahnstufe jeweils mit angezeigt. Die Wahl der Mahnstufe ist auch maßgeblich für den Button Vorschlag, durch den eine Kostenbuchung generiert wird.

Währung: Es kann eine beliebige Währung eingestellt werden. Die an dieser Stelle zur Auswahl stehenden Währungen werden in den Stammdaten gepflegt. Die Angabe einer Fremdwährung führt dazu, dass beim Anzeigen und Ausdrucken von Beteiligtenkonten das entsprechende Währungssymbol angegeben wird (mehr zur Verwendung von Fremdwährungen).

Umsatzsteuer: An dieser Stelle ist die umsatzsteuerliche Behandlung des Beteiligten anzugeben, also auch ob der Gläubiger zum Abzug der Vorsteuer berechtigt ist. Dies ist von Bedeutung für die Weiterbelastung von Rechtsanwaltskosten an Dritte. Die entsprechende Angabe kann auch noch im Einzelfall geändert werden.

Vorfälligkeitszinsen berechnen: wenn eine verzinsliche Forderung vor Beginn des Zinslaufs bezahlt wird, können die Zinsen als Guthabenzinsen berücksichtigt werden. Standard: keine Vorfälligkeitszinsen.

Button Konto: Es wird das Beteiligtenkonto angezeigt.

Die Anzeige erfolgt immer in der ausgewählten Währung. Ist eine andere Währung gespeichert (wenn also eine ungespeicherte Änderung der Währung vorliegt), erfolgt eine Umrechnung (mehr).

Button Aktenkonto: Es wird das Aktenkonto der Akte angezeigt.

Button Korrespondenz: Korrespondenzfenster, damit auch von hier aus Besonderheiten der Adresse, Anrede usw. eingestellt werden können.

Button anzeigen: diverse Programmfunktionen zur Auswertung des Kontos.

Buttons

  1. Fibu-Import: übernimmt sämtliche Journalbuchungen in das Beteiligtenkonto. Achtung: Doppelbuchungen vermeiden, insbesondere nach vorangegangenem Fibu-Import in eine gebuchte Rechnung!
  2. "Übernehmen": Die Eingaben werden gespeichert, das Fenster bleibt geöffnet.
  3. "Schließen": Etwaige Eingaben werden gespeichert und das Fenster geschlossen.


Bereinigtes Konto

Diese Kontoauswertung zeigt aus einem Beteiligtenkonto, das Gutschriften enthält, lediglich noch diejenigen Positionen und Beträge, die nach der Gutschriftsverrechnung noch valutieren.

Dazu folgendes:

Üblicherweise werden verzinsliche Zahlungs- und Kostenansprüche nebst Kosten ohne weiters in einem einheitlichen Konto geführt. Erfolgen Zahlungen, regelt § 366 BGB, wie diese Zahlungen auf die verschiedenen Hauptforderungen, Kosten und Zinsen zu verrechnen sind. Am Ende einer Vielzahl von Kontobuchungen steht ein Kontostand, dem man seine Zusammensetzung aus Hauptforterungen, Kosten und Zinsen nicht ohne weiteres ansieht.

Auf dieser Basis werden Forderungen im Inkasso oder in das Zwangsvollstreckung geltend gemacht.

Anders ist es im Klagverfahren. Sofern es nicht wie z.B. bei Girokonten ausdrückliche Kontokorrentabreden gibt, akzeptieren Gerichte keine „Saldoklage“, sondern erwarten sie eine klare Ansage, welche konkreten Forderungen (noch) geltend gemacht werden. Geleistete Zahlungen des Schuldners tauchen um Zahlungsantrag nicht auf, sondern eliminierten oder verminderten die geltend gemachten Hauptforderungen.

Wendet der Schuldner eine Zahlung ein, ist darzulegen, wie die Zahlung auf andere, nicht klaggegenständliche Forderungen zu verrechnen war. Auf diese Weise können auch nicht klaggegenständlichen Altforderungen, Kosten und Zinsen materielle Bedeutung im Rahmen einer Zurückweisung des Erfüllungseinwandes erlangen.

In diesem Zusammenhang kann es auch zu unterschiedlichen Ansichten über die Tilgungsverrechnung kommen. Schuldner und schuldnerfreundliche Gerichte nehmen oft eine konkludente Tilgungsbestimmung nach § 366 I BGB an, so dass schleppende Zahlungen auf die Hauptforderung und nicht auf Kosten und Zinsen zu verrechnen sein sollen. Möchte man diese Rechtsauffassung berücksichtigen, sind Tilgungsbestimmungen einzugeben oder (einfacher und besser) in den jeweiligen Zahlungsbuchungen das Häkchen für „privilegierte Gutschrift“ zu setzen.

In aller Regel werden Schuldpositionen nicht centgenau bezahlt, schon gar nicht, wenn sie verzinslich waren. Insofern wird es dann fast immer Positionen geben, in denen nur ein Teil der Zinsen oder des Betrages bezahlt ist. Ist lediglich noch ein Teil des Betrages offen, wird dieser Betrag als „stdKapital“ angezeigt.


a-jur-Kanzleisoftware - Leistungen

Leistungen

  • Akten und Adressen verwalten - beliebig viele und beliebig strukturierte Adressen zu jeder Akte - ein kleines Standardmandat nach demselben klaren Prinzip wie eine Akte mit 200 Beteiligten in den unterschiedlichsten Funktionen nebst ihren jeweiligen Vertretern,
  • Dokumente erstellen, auch Schriftsätze mit großem oder kleinem Rubrum, Serienbriefe, Serienfaxe und frei gestaltbare Standardkurzbriefe, unterschiedliche Formulare (z.B. Aktenvorblatt, Vollmachten, Terminszettel) und Briefbögen (auch z.B. private),
  • Dokumentmanagement durch gesonderte Windows-Dateiverzeichnisse für jede Akte und die Vergabe sinnvoller Dateinamen (auch für E-Mails, Exceltabellen und beliebige sonstige Dateien), externe Dateien (z.B. Scans!) einordnen, optional auch zusammengefasst nach Mandanten oder Gegnern.
  • Textbausteine zentral verwalten, die auch Datenfelder enthalten können,
  • aktenspezifische Adressverwaltung: zu jeder Akte können für jede Adresse auch spezielle Adresszeilen, Anreden, E-Mails und Telefon- und -faxnummern gespeichert werden, um z.B. bei Versicherungen, Großunternehmen, Sozietäten und Behörden die in dieser Akte zuständige Abteilung und den Sachbearbeiter individuell anzusprechen, ohne eine Fülle zusätzlicher Adressen anlegen zu müssen,
  • E-Mails mit ausgefüllten Adress-, Kopie-, Betreff und Textfeldern erstellen und im Dokumentenordner der Akte abspeichern - so werden die Virus-anfälligen Outlook-Kontakte vermieden, und so sind endlich auch die E-Mails zentral und wohlgeordnet abgespeichert, E-Mail-Anhänge werden dabei als selbständige Dateien abgelegt.
  • Terminkalender mit Wiedervorlage- und Erinnerungsfunktion, Outlook-Synchronisation und besonderem Schutz gegen Änderungen und Löschungen, benutzerdefinierte Serientermine,
  • Schuldkonten verwalten, beliebig viele Hauptforderungen auch mit unterschiedlichen Verzinsungen und besonderen Tilgungsbestimmungen, auch in beliebigen Fremdwährungen, Tilgungspläne,
  • Rechnungen sind blitzschnell erstellt und trotzdem nicht bloß ein Stück Papier, sondern integriert in die Finanzbuchhaltung, so dass die Zahlungseingänge anhand der Rechnungsnummer automatisch kontengerecht verbucht werden können und die Berechnung künftig einfach fortgeschrieben werden kann.
  • Elektronisches Mahnverfahren, d.h. die Erstellung von Mahnbescheidsantragen nebst Übergabe an das EGVP,
  • Zwangsvollstreckung,
  • Zeiterfassung zur Abrechnung von Zeitvergütungen, die sich auch bei jeder Öffnung der Akte im Cockpit automatisch einschaltet, auch im Kalender graphisch darstellbar
  • Das Programm ist in besonderer Weise geeignet, komplexe Fallgestaltungen mit vielen Beteiligten zu verwalten.
  • aus intelligenten Word-Dokumenten heraus jederzeit auf alle aktuellen Daten der Akte und ihrer Beteiligten zugreifen,
  • Mandatskonflikte anzeigen - selbst wenn z.B. nur eine andere Filiale des Auftraggebers in anderer Sache als Streitverkündeter beteiligt war,
  • Finanzbuchhaltung mit allem Drum und Dran,
  • über Access-Projekt mit Zugriff auf dieselben Daten:
    • Auswertungen der Finanzbuchhaltung jeder Art
    • Bibliothek mit Suchfunktionen, Querverweisen, Signaturvergabe und Möglichkeit des Ausdrucks diverser Kataloge (z.B. nach Verfasser, Titel, Sachgebiet, Neuanschaffungen)
    • Mandatsfinanzbuchhaltung, kompakte, mandantenfähige Buchhaltung mit Ergebnisermittlung, Umsatzsteuerberechnung und Finanzkontennachweis
  • Akten und Adressen in Gruppen zusammenfassen, um den Überblick zu behalten und eine einheitliche Auswertung zu ermöglichen, auch wenn ein Sachverhalt über mehrere Akten verteilt ist oder ein Beteiligter durch verschiedene Gesellschaften bzw. Adressen handelt,
  • Kleinkram wie z.B. Düsseldorfer Tabelle, Taschenrechner und Zinsrechner.
  • Excel-Tabellenkalkulation wird unterstützt durch Gebührenfunktionen und die automatische Übernahme von Adressen usw. aus der Datenbank
  • Datenpools ermöglichen in verschiedenen Stufen getrennte Verwaltungen z.B. für mehrere Kanzleistandorte, Bürogemeinschaften oder auch komplett getrennte Kanzleien, auch mit gesonderten Rechnungsnummern,
  • Volle Integration beliebiger benutzerdefinierter Adreß-, Akten- und Beteiligten-Datenfelder.
  • Hilfe-Dokumentation lokal, im Internet und kontextbezogen auf ca. 130 Seiten mit Inhaltsverzeichnis und Suchfunktion. Klicken Sie hier, um die Hilfe-Datei downzuloaden und offline anzusehen,


Listentexte

  • siehe auch Stammdatenverwaltung (Listen)

Standardmäßig werden die in den Dropdownmenüs zur Auswahl angebotenen Texte automatisch generiert, entweder nach technischen Vorgaben oder aus dem vorhandenen Bestand.

Wenn gewünscht, können in vielen Fällen stattdessen auch feste Texte eingegeben werden. Dies ist in folgenden Menüs möglich:

Kontext | Verwendung
1 | Betreffs im Cockpit,
2 | Betreffs im Aktenfenster,
3 | Titel im Adressfenster
4 | Grussformeln im Adressfenster
5 | Texte für Beteiligtenkonten
6 | Texte für Buchungstexte kleine Kostennote
7 | Anreden im Adressfenster
8 | Buchungstexte für Finanzbuchhaltung
10 | Buchungstexte für Zeiterfassung
13 | Terminbetreffs


Lizenzdatei

Die Lizenzdatei "gap.sn_"

  • Lizenzbedingungen
  • Häufige Fragen zur Lizenz

Wenn das Programm über die Probezeit hinaus verwendet wird, d.h. länger als sechs Monate, erscheint beim Programmstart ein entsprechender Hinweis.

  • Es besteht dann die Möglichkeit, die Lizenz per E-Mail zu beantragen. Das Programm erstellt ggf. die E-Mail mit den für die Lizenzerteilung nötigen Angaben; abgeschickt wird die Mail vom Anwender selbst.
  • Die Meldung erscheint auch nach einem Wechsel der Server-Hardware. Es wird bei Auswahl dieser Option eine entsprechend formulierte E-Mail erzeugt.
  • Das Programm kann vorläufig auch ohne die Lizenz verwendet werden. Sofern die Lizenz nicht besteht und auch nicht unverzüglich beantragt wird, ist dies rechtswidrig.

Der erforderliche Lizenzschlüssel wird per E-Mai lin Form einer Datei übergeben.

Ist keine E-Mail-Anwendung verfügbar (z.B. weil ein Webmailer verwendet wird), ist das Programm zunächst ohne Lizenz zu starten. Der für die Lizenzerteilung vorgesehene und notwendige Text wird dann in die Zwischenablage kopiert. Es sollte sodann auf die zur Verfügung stehende Weise eine E-Mail an lizenz@a-jur erstellt werden und der Inhalt der Zwischenablage durch "Einfügen" (STRG-V) in den Textkörper der Mail eingefügt werden. Der Lizenzantrag kann auch in einen Brief oder ein Telefax eingefügt werden.

Installation der Lizenzdatei

Die Lizenzdatei gap.sn_, die wir Ihnen als Dateianhang zugeschickt haben, muss im Stammverzeichnis der Anwendung gespeichert werden.

Dies passiert normalerweise automatisch durch Doppelklick auf die Datei. Gibt es dabei eine Fehlermeldung, ist wie folgt vorzugehen:

  1. Lizenzdatei vorläufig auf dem Desktop speichern,
  2. Stammverzeichnis im Windows-Explorer öffnen (direkt oder über die gleichnamige Programmfunktion),
  3. Datei per Drag and Drop vom Desktop in das Stammverzeichnis verziehen,
  4. Verwendung von Admin-Rechten bestätigen.

Lizenzaufforderung erscheint trotz Lizenz?

Wenn sich die richtige Datei im richtigen Stammverzeichnis befindet, erscheint die Meldung nicht mehr, hier hat es noch nie einen Fehler gegeben!

Bei einem Netzarbeitsplatz liegt die Ursache häufig darin, dass in den Optionen, Registerkarte "Ordner", das Stammverzeichnis falsch angegeben ist. An dieser Stelle darf bei den Clients nicht ein lokales Verzeichnis erscheinen, sondern muss das auf dem Server befindliche Verzeichnis angegeben werden, in dem sich die Lizenzdatei befindet.

Folgende Varianten sind zu unterscheiden:

"Keine Lizenzdatei"

Wird sie als fehlt angegeben, obwohl die Installation per Doppelklick keinen Fehler aufwies, wurde die Datei von Windows wegen fehlender Berechtigungen automatisch an anderer Stelle ("Virtual Store") gespeichert.

In diesem Fall ist wie folgt vorzugehen:

  1. Lizenzdatei aus dem E-Mail-Programm heraus vorläufig auf dem Desktop speichern,
  2. Programm ohne Lizenz starten und Programmfunktion Datei > Stammverzeichnis ausführen. Es öffnet sich das Stammverzeichnis als Windowsordner.
  3. Lizenzdatei per Drag and Drop vom Desktop in das Stammverzeichnis verschieben.
  4. Verwendung von Administrationsrechten bestätigen.

"Falsche Lizenzdatei"

Um die Anzahl der lizensierten Arbeitsplätze zutreffend zu erfassen, ist Programmversion 5.20.3 oder höher erforderlich. Bei Bedarf wäre also ein Update vorzunehmen.

Wird die Datei als falsch gemeldet, sollte geprüft werden, ob die Lizenz unter Angabe der richtigen Installationsnummer beantragt wurde. Diese wird ebenfalls in der Programminformation wiedergegeben.

"Zu viele Arbeitsplätze"

Wird bei der Lizenzmeldung angeben, dass mehr als die lizensierten Arbeitsplätze aktiv sind, obwohl dies nicht der Fall zu sein scheint, sollte die Programmfunktion "Aktive Logins" ausgeführt werden.

Diese Tabelle zeigt dann an, welche Rechner gerade angemeldet sind.

Wird ein Rechner angezeigt, der tatsächlich gar nicht verwendet wird, z.B. ein Server ohne eigenen Arbeitsplatz, sollte das Programm auf diesem Rechner beendet werden.

Für den Betrieb der Clients muss das Programm auf dem Server nur installiert sein, es muss dort aber nicht laufen. Lediglich der SQL-Server muss als Dienst laufen.


a-jur-Kanzleisoftware

Preis und Lizenzierung

Das Programm darf und sollte in seiner Vollversion vor einer Bestellung zunächst für eine Dauer von sechs Monaten kostenlos und unverbindlich getestet werden.

Nach Ablauf dieser Probezeit, und sofern es sich um mehr als ganz geringfügige Benutzung handelt, gibt das Programm bei seinem Start automatisch Gelegenheit, die Lizenz per E-Mail zu erwerben.

Die Lizenz kostet sodann 150,00 € zzgl. USt pro Arbeitsplatz und Jahr.

Die Lizenzbedingungen im Wortlaut:


Logfile

Protokollierungsdatei "gap.log"

In dieser Textdatei werden Setupvorgänge und Fehlermeldungen protokolliert. Diese Datei ist nützlich, um die Ursachen von Fehlern zu erkennen.

Die Datei findet sich wie folgt:

  • Bei laufendem Programm: Cockpit / Einstellungen / Setup / Logfile
  • Ist (z.B. während der Erst-Installation) noch kein Arbeitsverzeichnis vorhanden, wird das Verzeichnis mit den Setup-Dateien verwendet.
  • Wenn für das Programm (nach erfolgreicher Installation) ein Arbeitsverzeichnis vorhanden und lokal registriert ist, befindet sich die gap.log in diesem Verzeichnis.
  • Ist nichts anderes verfügbar, findet sich die Datei im Arbeitsverzeichnis der Anwendung, die die Protokollierung veranlasst.

Für den Programmbetrieb ist die Datei nicht erforderlich. Sie kann jederzeit folgenlos gelöscht oder bearbeitet werden und baut sich anschließend bei Bedarf wieder neu auf.

SQL-Server-Error-Log

  • Quelle und mehr zum Thema
Der SQL-Server erstellt auch ein eigenes Logfile, in dem alle Probleme aufgezeichnet werden. Standardmäßig findet sich dieses Fehlerprotokoll unter

C:\Program Files (x86)\Microsoft SQL Server\MSSQL.n\MSSQL

Die aktuelle Datei heißt "ERRORLOG", ohne Erweiterung. Frühere Logs tragen nummerierte Erweiterungen. Der Inhalt des Logfiles kann mit jedem Texteditor angezeigt werden.


Version 6 - das Weblog

Wir arbeiten intensiv daran, Version 6 fertig zu stellen. Helfen Sie uns bei der Vervollkommnung:

Kleiner Tipp: wenn's mal nicht mit dem automatischen Update funktioniert (wie zuletzt), installieren Sie die Version 6 neu!

  • Bugs eliminieren,
  • Look & Feel müssen stimmen,
  • Die Verwendung soll Freude machen!

Bug / Anregung an Support melden

Hier unsere letzten Bearbeitungen (das neueste immer oben):

  • 14.12.2017: Reporting-Modul
  • 03.11.2015: Serienbriefe
  • 17.09.2015: Bugfix Wiedervorlagen im Terminkalender, Aktualisierung Kontostand
  • 02.03.2015: Fibu-Fenster und viele Kleinigkeiten
  • 26.09.2014: Tabellen- und Passepartoutdetails und 1000 andere Kleinigkeiten
  • 05.09.2014: Kontoauswertungen debugged, Tilgungsplan in eigenem Fenster und viel Detailarbeit
  • 22.07.2014: Schneller Wechsel zu verwandten Akten über das Kontextmenü "Beteiligungen",
  • 03.06.2014: Release mit zahlreichen Dateiänderungen,
  • 02.10.2013: Deployment-Problem gelöst!
  • Umstellung der Entwicklungsumgebung auf Visual Studio 2012
  • Die beiden nachgenannten Programmfunktionen können ab Version 5.17.3 auch aus der Classic-Anwendung heraus aufgerufen werden.
  • Zwei wichtige neue Funktionen (noch in Bearbeitung!):
    • "Fibu-Auswertungen"
    • "Aktenvorblätter"
  • Terminkalender angepasst
  • Terminfenster erneut neu designt,
  • Umgang mit Dokumentvorlagen der Zwangsvollstreckung
  • Terminfenster: Auswahl und Eingabe von Kategorien
  • Letzte Änderungen in der 5.x Version auch in die 6.x implementiert.
  • Beteiligtensuche im Cockpit vereinfacht
  • verbesserte Darstellung großer Textfelder im Passepartout
  • präzisere Spaltenbreiten in Tabellen
  • Standardfristen eintragen
  • Letzte gesendete Mail speichern und drucken
  • Neue Funktion (Beteiligungskontext): "Scan mailen"
  • "Scannen zur Akte" jetzt auch mehrseitig
  • Habe die Nase voll vom integrierten Explorer. Wenn Visual Studio 2012 nichts Besseres liefert, werde ich den Aktenordner wieder selbst programmieren. Einwände?
  • Programmfunktion "Scannen zur Akte"
  • Implementierung Mahnverfahren: DAS IST SEHR VIEL UND SEHR KOMPLIZIERTER PROGRAMMCODE!
  • Bugfix beim Aufruf Terminkalender
  • Ausdruck von Tabellen
  • Look & Feel von Tabellen und Passepartout
  • Neugestaltung Adressfenster
  • Bugfix Terminskonflikte
  • Unterstützung von E-Mail-Vorlage email.htm
  • Bugfix Aktensuche (Zeitfilter)
  • Bugfix Spaltenauswahl Tabellen,
  • Bugfix Spaltenfilter Tabellen,
  • Neue Programmfunktion "Datei mailen an...", erreichbar über Dateimenü oder Beteiligungskontext
  • Speichern und Öffnen von Abfrage-Dateien,
  • Neues Fenster Dublettenhinweis beim Speichern von Adressen (Screenshot),
  • Menüeinbindung eigener Abfragen,
  • Bugfix Speicherung erweiterte Beteiligungsdaten,
  • Drop Box im Cockpit-Explorer zur Einordnung von Dateien (Danke nach Darmstadt!),
  • Cockpit: Akten-Wildcard-Suche integriert (einfach irgendeinen Text eingeben, Suche beginnt selbsttätig in 0,75 Sekunden)
  • Adressverwaltung: Suggests bei Strasse und Ort
  • Kleine Kostennote,
  • Cockpit: Zielgerichteter Übergang zur Adressverwaltung
  • Terminkalender: "Neuer Termin",
  • Cockpit: Rechtsklick auf "Erweiterte Eigenschaften",
  • Zeiterfassung: Navigationsliste,
  • Cockpit / Datei / interne E-Mail,
  • Tabellen: Skalierung, Suchfeld

Es ist geplant, jeweils Freitags eine neue Version zu veröffentlichen.


Vorschau EDA-Antrag

CCA011

Vorsatz (AA)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    DATUM       Erstellungsdatum                        = 19.11.2008
    BELART      Art der Anträge / Datensätze            = 01
    VERS        Version der EDA-Konditionen             = 0320
    EDAID       Bezeichnung des Datenträgers            = CCA011

Mahnbescheidsantrag (01)

Kennsatz

    ASPVKEZI    AS- bzw. ASPV-Kennziffer                = 00002501
    MGPLZ       Postleitzahl                            = 22767
    MGO         Mahngerichtsort                         = Hamburg
    ASGZ        Eigenes Zeichen                         = 2364/07
    VGLM1       Anspruch hängt von Gegenleistung ab     = X
    GNR         Gerichtsnummer                          = 43423423421

Antragsteller

    ASANR       Anrede                                  = Frau
    ASN1        Name1                                   = Amigo
    ASN2        Name2                                   = Freund

    ASSH        Straße, Nr.                             = Sonnenseite 17
    ASPLZ       Postleitzahl                            = 20087
    ASO         Ort                                     = Hamburg

Antragsgegner

    AGANR       Anrede                                  = Einzelfirma
    AGN1        Name1                                   = Rüdiger
    AGN2        Name2                                   = Feind e.K.

    AGSH        Straße, Nr.                             = Schattenweg 99
    AGPLZ       Postleitzahl                            = 20095
    AGO         Ort                                     = Hamburg

    PGM         Prozessgerichtsart                      = Amtsgericht - Zivilabteilung
    PGPLZ       Postleitzahl des Prozessgerichts        = 22587
    PGO         Ort des Prozessgerichts                 = Hamburg

Kataloganspruch

    ASPKAT1     1. Katalog-Nummer                       = Miete für Wohnraum einschl. Nebenkosten (19)
    ASPGR       Anspruchsbegründung                     = Rechnung
    ASPVD       Anspruchs-Vom-Datum                     = 19.11.2005
    ASPBET      Anspruchsbetrag                         = 10.000,00 €

Zinsansprüche

    ZIZO        Zuordnung                               = 01-0000
    ZIARTM      Zinsart                                 = Zinsen jährlich
    ZIDI        Zinssatz über Basiszins                 = 5 Prozent
    ZIVD        Zins-Vom-Datum                          = 19.11.2005

Nebenforderungen

    MAHNK       Mahnkosten                              = 1,00 €
    AUSK        Auskünfte                               = 4,00 €
    BANKRL      Bankrücklastkosten                      = 5,00 €

Nachsatz (BB)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    ANTANZ      Anzahl Anträge                          = 0000001
    SANZ        Anzahl Sätze                            = 0000009
    SKATNR      Summe Katalog-Nummern                   = 0000019
    SUASP       Summe Anspruchsbeträge                  = 10.000,00 €
    ASPANZ      Anzahl Ansprüche                        = 0000001

Vorsatz (AA)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    DATUM       Erstellungsdatum                        = 19.11.2008
    BELART      Art der Anträge / Datensätze            = 07
    VERS        Version der EDA-Konditionen             = 0320
    EDAID       Bezeichnung des Datenträgers            = CCA011

Neuzustellungsantrag MB (07)

Kennsatz

    ASPVKEZI    AS- bzw. ASPV-Kennziffer                = 00002501
    GNR         Gerichtsnummer                          = 43423423421
    ASGZ        Eigenes Zeichen                         = 2364/07

Antragsgegner

    AGN1        Name1                                   = Rüdiger
    AGN2        Name2                                   = Feind e.K.

    AGSH        Straße, Nr.                             = Schattenweg 99
    AGPLZ       Postleitzahl                            = 20095
    AGO         Ort                                     = Hamburg

    PGM         Prozessgerichtsart                      = Amtsgericht - Zivilabteilung
    PGPLZ       Postleitzahl des Prozessgerichts        = 22587
    PGO         Ort des Prozessgerichts                 = Hamburg

Nachsatz (BB)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    ANTANZ      Anzahl Anträge                          = 0000001
    SANZ        Anzahl Sätze                            = 0000004
    SUGNR       Summe Gerichtsnummern                   = 000043423423421

Vorsatz (AA)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    DATUM       Erstellungsdatum                        = 19.11.2008
    BELART      Art der Anträge / Datensätze            = 08
    VERS        Version der EDA-Konditionen             = 0320
    EDAID       Bezeichnung des Datenträgers            = CCA011

Vollstreckungsbescheidsantrag (08)

Kennsatz

    ASPVKEZI    AS- bzw. ASPV-Kennziffer                = 00002501
    GNR         Gerichtsnummer                          = 43423423421
    ASGZ        Eigenes Zeichen                         = 2364/07
    VBZAM       Erklärung zu Zahlungen                  = AG hat keine Zahlungen geleistet
    VBZUM       Zustellungsart                          = Zustellung durch Mahngericht

Antragsgegner

    AGN1        Name1                                   = Rüdiger
    AGN2        Name2                                   = Feind e.K.

    AGSH        Straße, Nr.                             = Schattenweg 99
    AGPLZ       Postleitzahl                            = 20095
    AGO         Ort                                     = Hamburg

Nachsatz (BB)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    ANTANZ      Anzahl Anträge                          = 0000001
    SANZ        Anzahl Sätze                            = 0000003
    SUGNR       Summe Gerichtsnummern                   = 000043423423421

Vorsatz (AA)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    DATUM       Erstellungsdatum                        = 19.11.2008
    BELART      Art der Anträge / Datensätze            = 10
    VERS        Version der EDA-Konditionen             = 0320
    EDAID       Bezeichnung des Datenträgers            = CCA011

Neuzustellungsantrag VB (10)

Kennsatz

    ASPVKEZI    AS- bzw. ASPV-Kennziffer                = 00002501
    GNR         Gerichtsnummer                          = 43423423421
    ASGZ        Eigenes Zeichen                         = 2364/07
    VBZUM       Zustellungsart                          = Zustellung durch Mahngericht

Antragsgegner

    AGSH        Straße, Nr.                             = Schattenweg 99
    AGPLZ       Postleitzahl                            = 20095
    AGO         Ort                                     = Hamburg

Nachsatz (BB)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    ANTANZ      Anzahl Anträge                          = 0000001
    SANZ        Anzahl Sätze                            = 0000002
    SUGNR       Summe Gerichtsnummern                   = 000043423423421

Vorsatz (AA)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    DATUM       Erstellungsdatum                        = 19.11.2008
    BELART      Art der Anträge / Datensätze            = 29
    VERS        Version der EDA-Konditionen             = 0320
    EDAID       Bezeichnung des Datenträgers            = CCA011

Antrag Kosteneinzug für streitiges Verfahren (29)

Kennsatz

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    GNR         Gerichtsnummer                          = 43423423421
    ASGZ        Eigenes Zeichen                         = 2364/07
    EAM         Einzug-/Abgabe                          = 1

Nachsatz (BB)

    KEZI        Teilnehmer-Kennziffer                   = 00002501
    ANTANZ      Anzahl Anträge                          = 0000001
    SANZ        Anzahl Sätze                            = 0000001
    SUGNR       Summe Gerichtsnummern                   = 000043423423421

*** Ende der Datei ***


Mahnverfahren: Widerspruch

  • Allgemein zum Mahnverfahren...

Mit diesem Formular wird ein EDA-Datensatz für den Widerspruch gegen einen Mahnbescheid erstellt. Es istr wie folgt vorzugehen:

  1. Akte und Beteiligten Antragsgegner auswählen,
  2. Konto / Mahnverfahren ausführen,
  3. Die als Antragsteller üblichen Angaben (Parteien, Anspruch usw.) sind wegzulassen, bis auf:
  4. Antragstellergericht / Mahnverfahren auswählen,
  5. Das "eigene Zeichen" ist bereits mit dem Aktenzeichen vorbelegt.
  6. Geschäftszeichen des Mahngerichts angeben,
  7. Button Widerspruch klicken.
  8. Hier können noch eine Beschränkungen des Widerspruchs festgelegt und Adresse oder gesetzlicher Vertreter des Antragsgegners korrigiert werden.

Datenvalidität

Es ist nicht möglich, sämtliche denkbaren inhaltlichen Fehler der Eingaben abzufangen. Monierungen dieser Art können daher nicht ausgeschlossen werden.

Beim Ausfüllen sind daher die allgemein zugänglichen Ausfüllhinweise zu beachten.


Die Datendatei *.mdf

  • Datensicherung
  • Serveradministration

Der SQL-Server speichert jede Datenbank in einer speziellen Datei als

C:\Programme\Microsoft SQL Server\MSSQL\Data\<Datenbankname>.mdf

Zusätzlich gibt es eine Log-Datei

C:\Programme\Microsoft SQL Server\MSSQL\Data\<Datenbankname>_log.ldf

Der konkrete Pfad dieser Dateien auf dem Server variiert und wird in der Registry unter "mdf", durch die Abfrage SYSFILES sowie unter Hilfe / Programminformation / Datenbankdatei angezeigt.

Eine Datensicherung der Festplatte sollte deshalb immer diese Dateien umfassen. Die mdf-Datei einer frisch initialisierten Datenbank ohne Benutzerdaten ist ca. 3,7 MB groß, eine große Datenbank mit zehntausenden Akten und Adressen ca. 50-100 MB.

Um diese Datei wieder "einzuspielen", genügt es manchmal schon, die Dateien einer leeren Datenbank durch die gleichnamigen Dateien aus der Datensicherung zu überschreiben.

Sauberer ist es allerdings, die gesicherte Datei mit einer bestimmten Prozedur ("attach") wieder mit der Datenbank zu verbinden.

Dies ist nicht die optimale Form der Datensicherung und -rücksicherung, sondern nur die Chance einer Rettung aus versäumter Datensicherung. Zur ordentlichen Datensicherung und -rücksicherung siehe Datensicherung.

SQL-Server-Management Studio

Am einfachsten geht dies über das Microsoft SQL Server Management Studio. Es ist wie folgt vorzugehen:

  • "Datenbanken" wählen, darunter erscheint dann die (leere) "gap"-Datenbank der neuen Installation
  • Rechtsklick auf "gap" und "löschen" wählen und bestätigen. Die neue (leere) Datei ist dann gelöscht.
  • Rechtsklick auf "Datenbanken" -> "anfügen" -> "hinzufügen"
  • Ordner auswählen, in dem sich die alte .mdf befindet. Diese wird dann im großen mittleren Fenster angezeigt und muss dort ausgewählt werden.
  • Mit "Ok" bestätigen.

Access

Sofern Microsoft-Access in Version bis 2010 verfügbar und die SQL-Server-Version auch nicht neuer ist, ist, kann dies durch Datei/verbinden/Verbindung erfolgen. Unter Ziffer 3) kann, anstatt eine vorhandene Datenbank auszuwählen, der Pfad zu der Datenbank-Datei angegeben werden.

Kommandozeile

Es kann schließlich auch über eine Kommandozeile wie folgt vorgegangen werden:

  1. a-jur-Setup-Assistent, Seite "Server-Konfiguration"
  2. Option "Anweisung direkt eingeben" auswählen,
  3. Wenn die Datenbank bereits in falscher Version existiert, muss die falsche Version erst gelöscht werden, indem in der oberen Zeile (an den Server soundso) eine Befehlszeile wie folgt ausgeführt wird:

    drop database <Datenbankname>
    z.B.: drop database gap

    Wenn die falsche Version von einem früheren Installationsversuch herrührt, kann stattdessen eine Deinstallation ausgeführt werden. Dabei wird automatisch Gelegenheit zur Löschung dieser Datenbank gegeben.

  4. mdf-und ggf. log-Datei in den Datenpfad des SQL-Servers kopieren (s.o., z.B. C:\Programme\Microsoft SQL Server\MSSQL\Data).
  5. Befehlszeile in der oberen Zeile (an den Server soundso) wie folgt ausführen:

sp_attach_db '<Datenbankname>', '<pfad>'
z.B.: sp_attach_db 'gap', 'C:\Programme\Microsoft SQL Server\MSSQL\Data\gap.mdf'

Es muss sich um denselben Datenbanknamen handeln, mit dem die Datei auch verwendet worden war.

Einzelheiten ergeben sich aus der Dokumentation von msdn.microsoft.com.

Auf Wunsch übernehmen wir diese Konvertierung für Sie! Senden Sie uns einfach Ihre mdf- und mdf_log-Dateien Datei zu, am besten ZIP-komprimiert, und wir senden Ihnen konvertiert und technisch aktualisiert eine einspielbare Datensicherungsdatei zurück!
Kosten pro Datenpool: 150,00 € zzgl. USt.


Mehrfachauswahl

Die Programmfunktionen

  • Serienbrief,
  • Serienfax,
  • E-Mail,
  • Adresse(n) / Parteibezeichnung(en) / Faxnummer(n) einfügen,
  • Route googeln,
  • Word-Dokument erstellen,

berücksichtigen die gleichzeitige Auswahl mehrerer Beteiligter im Cockpit. Dabei ist wie folgt vorzugehen:

  1. Mit rechter Maustaste eine etwaige Gruppierung nach Lager und/oder Typ aufheben,
  2. Die gewünschten Beteiligten werden durch Anklicken bei gedrückter STRG-Taste selektiert bzw. wieder deselektiert. F5 deselektiert alle.
  3. Ist bei einfachem Anklicken der Programmfunktion bereits ein Beteiligter selektiert und gibt es mehr als drei dieses Beteiligtentyps, werden - auf Nachfrage - alle Personen desselben Beteiligtentyps selektiert.
    Ist in den Korrespondenzeinstellungen für den Beteiligten ein Vertreter gespeichert, wird dieser stattdessen selektiert.
    Beispiel: wird ein beliebiger Gegner angeklickt und dann auf E-Mail, Serienbrief oder Serienfax geklickt, werden auf Nachfrage alle Gegnervertreter und die nicht vertretenen Gegner selektiert.
  4. Die Programmfunktion wird wie üblich ausgeführt.
  5. Bei einem Wechsel zwischen Serienbrief, E-Mail und Serienfax bleibt die Mehrfachauswahl erhalten, so dass man verschiedene Varianten austesten kann.

Alternativ kann auch die Programmfunktion Aktenbeteiligte mit einer großen Zahl zusätzlicher Funktionen verwendet werden (Tabelle).


Menü

Home

Leistungen

Technik

System-
voraussetzungen

Download

Lizenz und Preis

Hilfe / Schulungen

Kontakt

Impressum

direkt zur Hilfedokumentation


Mitarbeiterverwaltung

  • Stammdatenverwaltung (Listen)

Die Mitarbeiterverwaltung ist erreichbar über Cockpit / Einstellungen.

In diesem Fenster sind die Mitarbeiter der Kanzlei zu erfassen. Der Begriff des Mitarbeiters ist wörtlich zu verstehen. Maßgeblich ist weder das Arbeits- noch das Gesellschaftsrecht, sondern an dieser Stelle ist einfach nur jeder zu erfassen, der mitarbeitet, d.h. der Akten bearbeitet, Korrespondenz unterschreibt, für den Termine notiert oder Zeiten erfasst werden sollen usw.. Dies kann auch ein selbständiger Zuarbeiter sein.

Eine tabellarische Anzeige der Mitarbeiter ist über das Tabellensymbol rechts oben abzurufen.

Adresse: Verweis auf einen vorhandenen Eintrag des Mitarbeiters in der Adressverwaltung. Die Auswahl erfolgt über den Button rechts neben dem Textfeld. Bei Bedarf ist der Adresseintrag des Mitarbeiters neu anzulegen. Die Adresse wird in die Mitarbeiterverwaltung übernommen, wenn die Adressverwaltung mit "OK" abgeschlossen wird.

Spätere Änderungen an der Adresse bedürfen in der Mitarbeiterverwaltung keiner erneuten Eingabe.

Diktatzeichen: Pflichtangabe, die an vielen Stellen als Kurzreferenz für den Mitarbeiter verwendet wird.

Eintritts- und Austrittsdatum können optional angegeben werden. Sie werden im Programm nicht weiter ausgewertet.

Aktuell gibt an, ob der Mitarbeiter noch tätig ist.

Scheidet ein Mitarbeiter aus, wird sein Eintrag nicht gelöscht, sondern nur als nicht aktuell markiert, denn die früheren Termine, Akten usw. sollen ja nicht ebenfalls gelöscht werden.

Ist ein Mitarbeiter nicht mehr als "aktuell" markiert, wird er bei der Neuanlage von Akten, Terminen oder Zeiterfassung nicht mehr angeboten.

Sollen nach längerer Zeit die personenbezogenen Daten eines früheren Mitarbeiters gelöscht werden, ist die Anonymisierung zu verwenden.

Berufsträger gibt an, ob es sich bei dem Mitarbeiter um eine Berufsträger handelt oder nicht.

Zeichnet: Da Menschen erfahrungsgemäß unterschiedliche Ansichten darüber haben, ob und wie auch ihr Vorname und gegebenenfalls ihr Titel im Unterschriftenfeld erscheinen soll, kann an dieser Stelle angegeben werden, in welcher Weise der Mitarbeiter zeichnet.

z.B. Urlaubsvertretung: Wird ein Rechtsanwalt zum Beispiel während seines Urlaubs regelmäßig vertreten, kann an dieser Stelle auch zeitweilig der Name des Vertreters eingetragen werden, zum Beispiel mit dem Zusatz "i. V.", damit in den automatisch erstellten Dokumenten ein Hinweis auf die Vertretung erfolgt.

Berufsbezeichnung: "Rechtsanwalt", "Rechtsanwältin", "Bürovorsteher" oder was auch immer z. B. im Brief verwendet werden soll.

E-Mail des Mitarbeiters. Bleibt dieses Feld leer, wird ggf. die E-Mail-Adresse des Mitarbeiters aus der Adressverwaltung verwendet.

Kontakt: Angaben zur Durchwahl, Sekretariat o.ä.

Standard-Bcc: E-Mail-Adresse(n), die bei der Erstellung von E-Mails standardmäßig als "Blind Copy" eingesetzt werden. Damit können z.B. Kollegen einer Arbeitsgruppe oder das Sekretariat laufend vom E-Mail-Versand unterrichtet werden.

Honorarstufe: Standardwert für die Zeiterfassung.

Das bin ich-Button: wenn dieser Button eingedrückt ist, wird der ausgewählte Mitarbeiter mit dem aktuell verwendeten Arbeitsplatz identifiziert. Dies ist von Bedeutung für zahlreiche benutzerrelevante Funktionen. Das Setzen ist passwortgeschützt.

Buttons:

"neu": legt einen neuen Mitarbeiter an, Es öffnet sich die Adressverwaltung, um einen neuen Adresseintrag anzulegen den vorhandenen Adresseintrag des Mitarbeiters zu verwenden.

"löschen": Hierdurch wird der Mitarbeiter als solcher entfernt.

Wenn der Button "Netzwerk" klickbar ist, wird hiermit ggf. auch die Netzwerkberechtigung gelöscht. Etwaige Berechtigungen unter anderen Namen bleiben unberührt.

Sollte der Mitarbeiter weiterhin als Aktensachbearbeiter geführt werden oder gibt es Einträge im Kalender oder in der Terminverwaltung, kann keine Löschung vorgenommen werden und erfolgt eine entsprechende Meldung. Stattdessen sollte das Häkchen von "aktuell" entfernt werden.

"speichern": Hierdurch werden - passwortgeschützt - die Angaben gespeichert und ggf. der Datensatz neu angelegt.

"Netzwerk": mit diesem Button wird für den ausgewählten Mitarbeiter

  • ein Login für den SQL-Server eingerichtet, sofern noch nicht vorhanden,
  • ein Login für die aktuell verwendete Datenbank eingerichtet, sofern noch nicht vorhanden,
  • die Verbindungsdatei (*.cnn) erstellt bzw. ersetzt. Die Datei enthält den Namen, unter dem der SQL-Server im Netzwerk angesprochen werden kann, den Namen der Datenbank, den Benutzernamen und das Standardpasswort "abcABC123". Der Inhalt wird sichtbar, wenn sie im Login-Bereich des Setup-Assistenten geöffnet wird.

Wichtig: Damit dies funktioniert, müssen folgende Berechtigungen vorhanden sein:

  1. Der Verwender der Mitarbeiterverwaltung muss in der securityadmin- oder sysadmin-Serverrolle des verwendeten SQL-Servers eingetragen sein. Standardmäßig ist dies nur der Fall, wenn das Programm unmittelbar auf dem Rechner mit dem SQL-Server und mit Admin-Rechten ausgeführt wird. Anderenfalls erfolgt eine Fehlermeldung.
  2. Das Programm muss mit Administrationsrechten gestartet worden sein. Anderenfalls wird die CNN-Datei im "VirtualStore" gespeichert (C:\Users\<Benutzername>\AppData\Local\VirtualStore\Program Files (x86)\a-jur-Kanzleisoftware).
  3. Um der Meldung "Um das Login zu verwenden, muss der SQL-Server ... noch auf Datenbank- oder gemischte Sicherheit eingestellt werden!" nachzukommen, sind hier die nötigen Einstellungen erläutert.

Wenn die Erstellung der cnn-Datei bestätigt wird, diese anschließend aber dennoch nicht am angegebenen Ort vorhanden ist, liegt das daran, dass Windows sie stattdessen automatisch im sog. VirtualStore abgelegt hat (C:\Users\<Benutzername>\AppData\Local\VirtualStore\Program Files (x86)\a-jur-Kanzleisoftware). In diesem Fall sollte die Datei verschoben oder das Programm mit Administrationsrechten ausgeführt werden.

Als Passwort wird hierbei zunächst das Standardpasswort "abcABC123" vergeben, das beim Programmstart nicht abgefragt wird.

Soll der Zugang zum SQL-Server und damit auch der Programmstart durch Passwort geschützt werden, ist dieses mit Hilfe des Management Studios zu konfigurieren (unter Sicherheit / Anmeldungen) und anschließend im Login-Fenster des Setup-Assistenten anzugeben und zu spreichern. Das Passwort wird dann nicht gespeichert, sondern beim Programmstart abgefragt.

Weitergehende Funktionen zur Netzwerkverwendung: hier.


SQL-Server 2000 Desktop-Engine

Hierbei handelt es sich um eine kostenlose Version des sonst recht teuren SQL-Servers.

Technologisch gehört diese Version zu Windows XP und Server 2003. Der Microsoft Lebenszyklus des SQL Servers 2000 ist abgeschlossen, vgl. http://support.microsoft.com/lifecycle/?p1=2852. Von einer Verwendung wird daher abgeraten.

Die MSDE kann kostenlos aus dem Internet bezogen werden, was wegen des längst abgelaufenen Lebenszyklus allerdings nicht ganz einfach ist, deshalb:

  • MSDE auf Microsoft.com googeln

Ein späteres Upgrade zum aktuellen SQL-Server ist immer möglich.

Informationen

  • zum SQL-Server
  • zum Umstieg von der MSDE auf den SQL Server 2005

Installation

WICHTIG: die Microsoft-Installationsdateien des SQL-Servers sollten nur so weit ausgeführt werden, dass sie sich selbst extrahieren. Die sich anschließende Installation des SQL-Servers sollte hingegen nicht manuell erfolgen, sondern dem Setup-Assistenten überlassen werden, damit sie automatisch mit den richtigen Parametern ausgeführt wird.

Nur wer die Installation unbedingt zu Fuß ausführen möchte, hat hierbei folgendes zu beachten:

Es ist zu beachten, dass nach dem Extrahieren die setup.exe mit folgenden Parametern ausgeführt werden muss:

SAPWD=sa DISABLENETWORKPROTOCOLS=0 SECURITYMODE=SQL

Disablenetworkprotocols sollte allerdings nur =0 gesetzt werden, wenn tatsächlich eine Verwendung im Netzwerk beabsichtigt ist.

Die setup.exe ist deshalb nicht einfach über Doppelklick o.ä. auszuführen, sondern über Start-Button/Ausführen wie rechts abgebildet.

Eine erfolgreiche Installation ist daran erkennbar, dass die Fortschrittsanzeige bis zum Ende durchlaufen wird und das Fenster sich danach grußlos schließt. Optimistischen Zeitangaben ("time remaining: 3 Sekunden") zum Trotze ist mit bis zu 5 Minuten zu rechnen.

Eine umfassende Dokumentation und weitere mögliche Parameter ergeben sich aus der Datei ReadmeMSDE2000A.htm, die sich im selben Verzeichnis befindet.

Nach der Installation muss der Server auch als ein Dienst laufen, was durch ein kleines Symbol in der Taskleiste (siehe links) angezeigt wird. Es muss das grüne Dreieck zu sehen sein. Nach einem Neustart passiert dies normalerweise automatisch.

Start

Der Dienst sollte so konfiguriert werden, dass er sich mit dem Systemstart automatisch startet. Dies kann durch entsprechende Konfiguration unter Einstellungen/ Verwaltung/ Dienste/ MSSQLSERVER erfolgen oder, viel einfacher, durch Ankreuzen im Server Dienst Manager (links unten, vgl. Bild rechts).


Umstieg von SQL Server 2000 / MSDE auf den SQL-Server 2005 / Express

Umstieg von SQL Server 2000 / MSDE auf den SQL-Server 2005 / 2008 / Express

Unter Vista oder Windows 7 sollte der SQL-Server in der Version 2005 oder höher verwendet werden.

  • Information von CHIP: http://www.chip.de/downloads/SQL-Server-2005-Express-SP2_24083089.html
  • Informationen aus erster Hand: http://www.microsoft.com/sql/editions/express mit vielen weiterführenden Links.

SQL Server 2005 Express ist kostenlos und noch leistungsfähiger als die MSDE. Der SQL-Server-Express hat gegenüber der Vollversion keine für Anwaltskanzleien praktisch werdenden Leistungseinschränkungen , Zitat:

The SQL engine supports 1CPU, 1GB RAM and a 4GB database size. ...
Otherwise, there is no workload throttle and the engine performs as in other editions.

Einzelheiten siehe SQL Server Express Edition Übersicht.

Neuinstallation des SQL-Server 2005:

  1. sofern nicht bereits vorhanden: Microsoft .NET Framework 2.0 Redistributable (x86) (oder höher) von Microsoft downloaden.
  2. Microsoft SQL Server Express von Microsoft downloaden: SQL Server Express 2005 SP 2
  3. Setup-Assistenten ausführen. Wenn die downgeloadeten Dateien noch nicht ausgeführt wurden, geschieht dies über diesen Assistenten.

Vor und Nachteile:

MSDE 2000 | SQL-Server Express
sehr schlanke Installation in knapp 5 Minuten | Installation setzt vorherige Installation des .Net-Framework voraus, dauert insgesamt gern 30 Minuten, mehr dazu...
terminierbare Datensicherungen durch Server-Agent | Datensicherung erfolgt auf anderem Wege
Unter Vista manchmal Probleme | Läuft unter Windows 2000, XP und Vista
Begrenzt auf 10-15 Arbeitsplätze | Für Anwaltskanzleien praktisch keine Grenze
Kapazität auch für große Kanzleien ausreichend | Kapazität größer als nötig
Verwaltung muss über separate Tools erfolgten | vorzügliche integrierte Konfigurationstools
Benötigt keine nennenswerten Ressourcen (nur ca. 70 MB) | Benötigt 600 MB Festplatte, Prozessor mit 1 Gigaherz und vieles andere mehr, mehr dazu...

Zu den Unterschieden im Detail: siehe Featurevergleich zwischen MSDE und SQL Server Express

Upgrade von MSDE auf SQL Server Express:

siehe http://www.microsoft.com/sql/editions/express/upgrade.mspx


a-jur im Notariat

Notariat

  • Mehr als nur anwaltliche Fallakten

Das Programm ist in der Lage, auch für ein Notariat Akten, Adressen und Textbausteine zu verwalten, Dokumente, E-Mails und Kostennoten zu erstellen, Konten zu führen.

Insbesondere ist in der Rechnung auch das Gerichts- und Notarkostengesetz verfügbar.

Zusätzlich kann mit dem Programm die Urkundenrolle geführt werden:

  • Programmfunktion "Urkundenrolle"
    • Neuerfassung von Urkunden
    • Urkundenrollen tabellarisch gemäß NotO und ausführlich
  • Programmfunktion "Urkundenbeteiligte" mit allen Beteiligten an allen Urkunden

Eine nachträgliche Veränderung der Einträge ist mit dem Programm nicht möglich.


Open Source?!

Um es gleich vorweg zu sagen: trotz aller Sympathie gehören wir nicht wirklich zu dieser Gemeinde. Der Quellcode der Anwendung ist sozusagen unser Schätzchen, das wir nicht preisgeben möchten.

Andererseits ist ein Großteil der Software schon längst öffentlich:

  • Sämtliche Datenbankstrukturen sind in der gap.sql mit jedem Textprogramm lesbar,
  • Sämtliche Daten und deren Strukturen im SQL-Server sind auch für Access und andere Programme frei zugänglich.
  • Der Quellcode des Access-Projektes ist freigegeben (mygap.adp)
  • Der Quellcode des Word-AddIns gap.dot ist freigegeben

Damit hat jeder technisch Interessierte seit eh und je die Möglichkeit, eigene Abfragen und Formulare zu entwickeln - in Ergänzung zu unseren Produkten, oder vielleicht sogar einmal besser als unsere Produkte?

Wir möchten dies ausdrücklich unterstützen, denn die Möglichkeit, das Programm weiter zu entwickeln, ist faszinierend.

Quellcode ist oft auch etwas sehr Persönliches. Sie werden sehen, dass der vorhandene Code gewisse Jahresringe aufweist und Lernkurven deutlich werden. Oft finden sich im Programm auch noch Anmerkungen mit Fragen oder Problemen - so ist das eben, ein Programm wird niemals wirklich fertig. Und das macht daran ja auch so viel Freude.

So fachfremd ist das Programmieren für uns Juristen nicht einmal. Sie werden feststellen, dass ein gut strukturiertes Computerprogramm viele Gemeinsamkeiten hat mit einem sauber formulierten Vertrag!

Wir wären schlechte Anwälte UND schlechte Programmierer, wenn wir die rechtliche Seite hierbei übergehen würden: unsere Quellcodes und die Datenbankstruktur sind urheberrechtlich geschützt, so dass wir bei jeder gewerblichen Verwertung darauf aufbauender Produkte ein Mitspracherecht hätten. Nicht dass dies ein Problem wäre, wir würden uns ja freuen, aber eine faire Einigung wird schon erfolgen müssen!

Bei Interesse veranstalten wir gelegentlich auch Workshops, d.h. ein zurückhaltend moderiertes Zusammenkommen technisch Interessierter, um Erfahrungen und Lösungen auszutauschen. Sprechen Sie uns an!


Optionen - Zentrale Datenbankeinstellungen, Blatt 1

Übersicht:

  • Stammdatenverwaltung (Listen)
  • Lokale Optionen
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 1 (auf dieser Seite)
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 2
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 3
  • Optionen - Registerkarte "Ordner"
  • Schemata für Dateinamen

Erreichbar über das Menü "Einstellungen". Hier werden die meisten Einstellungen vorgenommen.

Diese passwortgeschützen Einstellungen gelten für gesamte Datenbank, ggf. also im gesamten Netzwerk.

Aktenzeichen beliebig: gibt an, ob Aktenzeichen nur im Standardformat verwendet werden können oder beliebige Formate unterstützt werden (mehr), ggf. auch, wie der Aktenjahrgang ermittelt wird. Diese Einstellung kann auch dirrekt im Aktenfenster (Optionenmenü) vorgenommen werden.

Aktenjahr gemäß Anlagedatum: Im Dokumentenordner werden die die Aktenordner nach ihren Jahrgängen vorsortiert (mehr). Ist das Format der Aktenzeichen freigegeben, empfiehlt es sich deshalb, hier einzustellen, dass der Aktenjahrgang aus dem Anlagedatum abzuleiten ist. Bei einer nachträglichen Verwendung muss die sich daraus ergebende Veränderung des Verzeichnispfades mit Hilfe des Windows-Explorers nachvollzogen werden.

lfd. Aktennummer: zuletzt vergebener Zählwert für den Platzhalter # bei der Aktenanlage

lfd. Ablagenummer: zuletzt vergebener Zählwert für den Platzhalter # bei der Aktenablage

Startwert für Dokumentennummer: Startwert für die Nummerierung der Dokumente im Aktenordner (mehr).

lfd. Rechnungsnummer: laufende Nummer zur Vergabe beim Buchungen von Rechnungen (mehr). Die Angabe bezieht sich auf das aktuell ausgewählte Unternehmen, das ggf. vor dem Öffnen der Optionen unter Einstellungen > Unternehmen auszuwählen ist. Wenn das Feld für Eingaben gesperrt ist, ist das aktuelle Unternehmen erst noch auszuwählen.

"Speichern unter"-Schema: siehe gesonderte Erläuterung.

E-Mail-Betreff-Schema: siehe gesonderte Erläuterung.

E-Mail-Dateinamen-Schema: siehe gesonderte Erläuterung.

"Per Telefax": Vorspann zur Einfügung vor einer Faxnummer bei der Erstellung von Dokumenten.

Standardschriftgröße: Standardschriftgröße in Tabellen

Standarddokumentvorlage: Dokumentvorlage, die verwendet wird, wenn für die Beteiligung oder die Akte keine andere Vorlage angegeben wurde. Standardwert ist <vorlagen>/brief.dot. Bei Verwendung von Word 2007 oder höhe kann hier auch z.B. <vorlagen>/brief.dotx eingesetzt werden.


Optionen - Zentrale Datenbankeinstellungen, Blatt 2

Übersicht:

  • Stammdatenverwaltung (Listen)
  • Lokale Optionen
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 1
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 2 (auf dieser Seite)
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 3
  • Optionen - Registerkarte "Ordner"

Erreichbar über das Menü "Einstellungen". Hier werden die meisten Einstellungen vorgenommen.

Auch diese passwortgeschützen Einstellungen gelten für gesamte Datenbank, ggf. also im gesamten Netzwerk.

Berufsträgerbezeichnung: Bezeichnung der Berufsträger des Unternehmens

"Tilgungsplan": Formulierung für den Buchungstext eines Tilgungsplans,

"Nettobetrag": Bezeichnung für die Summe von Nettolieferungen und -leistungen,

"Umsatzsteuer": Bezeichnung der Umsatzsteuer (z.B. auch Mehrwertsteuer oder Sales Tax),

"Bruttobetrag": Bezeichnung für die Summe von Netto und Umsatzsteuer.

"Gesamtbetrag": Bezeichnung für den Endbetrag einer normalen Rechnung.

"Rechnung ausgeglichen": Bezeichnung für den Endbetrag einer Rechnung ohne Endbetrag.

"Rechnung negativ": Bezeichnung für den Endbetrag einer Rechnung, die ein Guthaben ausweist.

Standardanrede: Diese Anrede wird verwendet, wenn aus irgendeinem Grund eine konkrete Angabe aus der Adressverwaltung nicht verfügbar ist (z.B. weil mehrere Personen gleichzeitig angesprochen werden sollen).

Standardgrußformel: Diese Grußformel wird verwendet, wenn aus irgendeinem Grund eine konkrete Angabe aus der Adressverwaltung nicht verfügbar ist.

Textbausteine Zeiterfassung: Einleitungsphrasen für Beteiligte (mehr)


Optionen - Zentrale Datenbankeinstellungen, Blatt 3

Übersicht:

  • Stammdatenverwaltung (Listen)
  • Lokale Optionen
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 1
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 2
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 3 (auf dieser Seite)
  • Optionen - Registerkarte "Ordner"

Erreichbar über das Menü "Einstellungen". Hier werden die meisten Einstellungen vorgenommen.

Hier können die Textbausteine der Zeiterfassung konfiguriert werden.

Informationen zum "freien Aktenzeichen" siehe hier.

Button "Konstanten": Tabelle mit diversen Zahlenwerten zur erweiterten Einstellung des Programms

Button "Texte": Tabelle mit diversen Textwerten zur erweiterten Einstellung des Programms


Optionen - Registerkarte "Ordner"

Optionen - Registerkarte "Ordner u.a."

Übersicht:

  • Dateiorganisation
  • Lokale Optionen
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 1
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 2
  • Optionen - Zentrale Datenbankeinstellungen, Blatt 3
  • Optionen - Registerkarte "Ordner" (auf dieser Seite)

Erreichbar über das Menü "Einstellungen". Hier werden die meisten Einstellungen vorgenommen.

An dieser Stelle werden die verschiedenen für das Programm verwendeten Dateiverzeichnisse eingestellt.

Stammverzeichnis: Installationsort der Anwendung und Speicherort der Lizenzdatei. Auch auf Netzarbeitsplätzen muss hier das auf dem Server befindliche und freigegebene Stammverzeichnis angegeben sein.

Lokaler Ordner (optional): lokale Kopie der Anwendung (mehr)

Dokumentenordner: enthält die Aktenordner, vorsortiert nach Aktenjahrgang. Wenn keine Angabe vorhanden ist, wird ein Unterordner des Stammverzeichnisses angenommen.

Vorlagenordner: enthält die Dokumentvorlagen, ggf. weiter gegliedert mit Unterverzeichnissen. Wenn keine Angabe vorhanden ist, wird ein Unterordner des Stammverzeichnisses angenommen.

Bausteinordner: Im Bausteinordner finden sich die Word-Dateien, die als etwaige Textbausteine Verwendung finden. Wenn hier in den Optionen nichts anderes angegeben ist, wird ein Unterverzeichnis des Vorlagenordners angenommen, was normalerweise auch sachgerecht ist. Sind aber mehrere Datenpools vorhanden, die unterschiedliche Vorlagenordner verwenden, kann hier festgelegt werden, dass dennoch ein gemeinsamer Bestand von Textbausteinen zu verwenden ist.

Wenn mehrere Datenpools vorhanden sind, kann sollte für jeden Datenpool ein anderer Dokumentenordner und ein anderer Vorlagenordner festgelegt werden. Um die Einstellungen für einen anderen als den angegebenen Datenpool vorzunehmen, ist vor dem Aufruf des Optionsfenster der gewünschte Datenpool auszuwählen (Einstellungen > Datenpool)

Zwangsvollstreckungsordner: hier befinden sich die Vorlagen, die für Zwecke der Zwangsvollstreckung eingerichtet sind. Ist hier nichts angegeben, wird der Zwangsvolltreckungsordner als Unterverzeichnis des Vorlagenordners angenommen.

Sind benutzerdefinierte Pfade konfiguriert, erscheinen diese unter den Standardordnern und können hier lokal konfiguriert werden.


Standard-Dateiorganisation

  • Aktenordner
  • Dateiorganisation des SQL-Servers

Bei der Installation und im laufenden Betrieb werden auf dem Server einige vom System benötigte Festplattenordner automatisch angelegt wie folgt:

Lokaler Datenträger (C:)
Programme (X86) |  |  |
 | a-jur-kanzleisoftware |  | Stammverzeichnis (wird bei Installation festgelegt). Enthält z.B. die Anwendung, die AddIns und die Lizenzdatei
 |  | Archiv | Enthält frühere Programmversionen (mehr)
 |  | Install | Enthält die Installationsdateien
Öffentliche Dokumente (C:\Users\Public\Documents bzw. C:\Dokumente und Einstellungen\All Users\Dokumente)
 | a-jur-Dokumente |  | Dokumentenordner (kann für jeden Datenpool gesondert festgelegt werden)
 |  | 2016 |
 |  | 2017 |
 |  | 2018 | (Standard) Jahrgangsordner für jeden Aktenjahrgang
 |  | 2345-18 | Aktenordner für jede Akte (kann für einzelne Akten abweichend festgelegt werden)
 |  | Fotos | (optional) Aktenunterordner
 |  | MandantXY | (optional) Benutzerdefinierte Oberordner zur Zusammenfassung von Aktenordnern nach Mandanten oder Gegnern
 |  | 4711-18 | Aktenordner, die zum festgelegten Oberordner "MandantXY" gehören
 | a-jur-Vorlagen |  | Vorlagenordner (kann für jeden Datenpool gesondert festgelegt werden)
 |  | Kurzbriefe | Standardverzeichnis für Kurzbriefe
 |  | Mandat | Vollmachten usw.
 |  | Zwangsvollstreckung | Standardverzeichnis für Vorlagen der Zwangsvollstreckung
 |  | Textbausteine | Textbausteine

Stammverzeichnis, Dokumenten-, Akten- und Vorlagenordner können auch über eine gleichnamige Programmfunktion oder mit dem Button über dem im Cockpit integrierten Aktenordner mit dem Explorer geöffnet werden.

Stammverzeichnis

Bei dem Stammverzeichnis handelt es sich um das Dateiverzeichnis, in welchem sich das ausführbare Programm sowie die Zusatzmodule befinden. Im Netzwerk handelt es sich um ein zentrales Verzeichnis auf dem Server (das über die Optionen eingestellt wird).

Hier genügt für den laufenden Betrieb ein Lesezugriff.

Dokumentenordner ("a-jur-Dokumente")

In diesem Verzeichnis befinden sich die Aktenordner, vorsortiert i.d.R. nach Aktenjahrgang.

Bei der Installation wird dieser Ordner in den "öffentlichen Dokumenten" angelegt. Über die Optionen kann auch jeder beliebige andere Ort im Netzwerk festgelegt werden, auch nachträglich. Diese Einstellung ist an jedem einzelnen Arbeitsplatz vorzunehmen. Zu früheren Installationen...

Sofern die Tabelle Einstellungen / Stammdaten (Listen) / Aktenunterordner Einträge enthält, werden bei der Erstellung des Aktenorders automatisch entsprechende Unterordner angelegt. Die Aktenunterordner können nach Aktensachgebiet differenziert werden; Sachgebiet 0 gilt für alle Sachgebiete.

Hier ist für den laufenden Betrieb ein Schreib-/Lesezugriff erforderlich.

Oberordner

Zwischen der Ebene des Dokumentenordners und den Aktenordnern befindet sich noch eine Zwischenebene namens "Oberordner". Durch diese Oberordner werden die Akten standardmäßig nach ihrem Jahrgang zusammengefasst.

Der Aktenjahrgang wird in erster Linie aus dem Aktenzeichen abgeleitet. Befindet sich am Ende ein Schrägstrich (/) gefolgt von einer Zahl zwischen 00 und 99 oder zwischen 1980 und 2080, wird diese Zahl als Jahr interpretiert, wobei Zahlen unter 80 bzw. unter 1980 dem 21. Jahrhundert zugerechnet werden.

Kann das Jahr auf diese Weise nicht ermittelt werden oder ist in den Optionen das [image] "Aktenjahr gem. Anlagedatum" gesetzt, wird der Aktenjahrgang aus dem Anlagedatum der Akte abgeleitet.

Der Oberordner kann in der Aktenverwaltung aber auch explizit festgelegt werden. Es kann dann auch eine beliebige Sachbezeichnung gewählt werden. Auf diese Weise kann z.B. auf der Festplatte eine Zusammenfassung der Aktenordner bzw. der Dokumente nach Mandanten, Gegnern oder nach einer beliebigen Sachbezeichnung erfolgen.

Vorlagenordner ("a-jur-Vorlagen")

In diesem Verzeichnis befinden sich die Dokumentvorlagen, auf die das Programm standardmäßig zugreift

Bei der Installation wird dieser Ordner in den "öffentlichen Dokumenten angelegt". Über die Optionen kann auch jeder beliebige andere Ort im Netzwerk festgelegt werden, auch nachträglich. Diese Einstellung kann an jedem einzelnen Arbeitsplatz vorgenommen werden. Zu früheren Installationen...

Vgl. auch die Hinweise zur erstmaligen Bearbeitung der Standarddokumentvorlagen und zur Herstellung weiterer Vorlagen.

Es können beliebige Unterverzeichnisse angelegt werden, um die Dokumentvorlagen systematisch zu ordnen. Die folgenden Unterverzeichnisse werden schon bei der Installation angelegt, weil auf diese vom Programm zugegriffen können werden muss:

Hier ist zumindest für den zuständigen Mitarbeiter ein Schreib-/Lesezugriff erforderlich.

Vorlagen/Kurzbriefe

In diesem Unterverzeichnis finden sich die Dokumentvorlagen für Kurzbriefe.

Vorlagen/Zwangsvollstreckung

In diesem Unterverzeichnis finden sich Zwangsvollstreckungsaufträge usw.

Vorlagen/Mandat

Dieses Unterverzeichnis ist für Vollmachten, Honorarvereinbarungen usw. bestimmt.

Vorlagen/Textbausteine

In diesem Ordner finden sich die Textbausteine, die in Dokumenten verwendet werden können. Um Ordnung zu halten, können beliebige Unterverzeichnisse eingerichtet werden.

Wenn in den Optionen nichts anderes angegeben ist, handelt es sich um ein Unterverzeichnis des Vorlagenordners, was normalerweise auch sachgerecht ist. Sind aber mehrere Datenpools vorhanden, die unterschiedliche Vorlagenordner verwenden, kann in den Optionen festgelegt werden, dass dennoch ein gemeinsamer Bestand von Textbausteinen zu verwenden ist.

Lokaler Ordner (zusätzliche lokale Installation)

Zusätzlichen lokale Programminstallation auf Netzarbeitsplätzen zur Entlastung des Netzwerkes (mehr).

Löschberechtigung

Es empfiehlt sich, die Berechtigung zum Löschen von Dateiverzeichnissen des Servers dessen Administrator vorzubehalten, damit dies nicht versehentlich durch einen Netzarbeitsplatz erfolgen kann.

Benutzerdefinierte Pfade

Sollen alternative Speicherorte auch von anderen Benutzern verwendet werden, können diese konfiguriert werden. Dies bietet sich z.B. an, um die Dokumente einzelner Akten in Cloud-Speichern wie Dropbox oder Google Drive abzulegen (mehr dazu).

Wird etwa für eine einzelne Akte festgelegt, dass ihr Aktenordner sich nicht im Dokumentenordner, sondern davon abweichend in der Dropbox befindet, wird der Pfad entsprechend z.B. als <dropbox>/1234/19 gespeichert, so dass andere Rechner auch dann richtig auf diesen Ordner zugreifen können, wenn die Dropbox dort lokal mit einem anderen Pfad konfiguriert ist.

Es ist wie folgt vorzugehen:

  1. Programmfunktion "benutzerdefinierte Pfade" aufrufen. In der Tabelle sind die gewünschten Sonderpfade aufzulisten, also z.B. Spaces, iCloud, Dropbox.
  2. Optionen / Ordner aufrufen und jeweils angeben, wie der betreffende Speicherort aus Sicht des aktuellen Benutzers zu adressieren ist.

Die benutzerdefinierten Pfade werden in der Liste der speziellen Verzeichnisse angezeigt. Sollte ein Pfad fehlen, obwohl er in der Tabelle zu vorstehend 1) konfiguriert wurde, fehlt vermutlich noch die Zuordnung zu einem lokalen Pfad gemäß vorstehend 2).


Standard-Dateiorganisation bis Version 5.18

siehe auch:

  • Aktuelle Dateiorganisation
  • Dokumenten- oder Vorlagenordner verlegen
  • Aktenordner

Die nachfolgende Darstellung betriff in nur Installationen bis Version 5.18. Für aktuelle Versionen siehe hier....

Bei der Installation und im laufenden Betrieb werden einige vom System benötigte Festplattenordner automatisch angelegt wie folgt:

DRIVE_C (C:)
Programme |  |  |  |
 | a-jur-kanzleisoftware |  |  | Stammverzeichnis (wird bei Installation festgelegt)
 |  | Dokumente |  | Dokumentenordner (kann für jeden Datenpool gesondert festgelegt werden)
 |  |  | 2016 |
 |  |  | 2017 | (Standard) Jahrgangsordner für jeden Aktenjahrgang
 |  |  | 2345-17 | Aktenordner für jede Akte (kann für einzelne Akten gesondert festgelegt werden)
 |  |  | Fotos | (optional) Aktenunterordner
 |  |  | MandantXY | (optional) Benutzerdefinierte Oberordner zur Zusammenfassung von Aktenordnern nach Mandanten oder Gegnern
 |  |  | 4711-17 | Aktenordner, die zum festgelegten Oberordner "MandantXY" gehören
 |  | Vorlagen |  | Vorlagenordner (kann für jeden Datenpool gesondert festgelegt werden)
 |  |  | Kurzbriefe | Standardverzeichnis für Kurzbriefe
 |  |  | Mandat | Vollmachten usw.
 |  |  | Zwangsvollstreckung | Standardverzeichnis für Zwangsvollstreckung
 |  |  | Textbausteine | Textbausteine
 |  | Archiv |  | Enthält frühere Programmversionen (mehr)
 |  | Install |  | Enthält die Installationsdateien

Stammverzeichnis, Dokumenten-, Akten- und Vorlagenordner können auch über eine gleichnamige Programmfunktion mit dem Explorer geöffnet werden.

Stammverzeichnis

Bei dem Stammverzeichnis handelt es sich um das Dateiverzeichnis, in welchem sich das ausführbare Programm so wie die Zusatzmodule befinden. Im Netzwerk handelt es sich um ein zentrales Verzeichnis auf dem Server (das über die Optionen eingestellt wird).

Das Stammverzeichnis kann über die gleichnamige Programmfunktion im Windows-Explorer geöffnet werden.

Dokumentenordner

  • siehe auch: Dokumentenordner verlegen

In diesem Verzeichnis befinden sich die Aktenordner, vorsortiert nach Aktenjahrgang.

Nach der Installation handelt es sich um ein Unterverzeichnis des Stammverzeichnisses. Über die Optionen kann auch jeder beliebige andere Ort im Netzwerk festgelegt werden, auch nachträglich. Diese Einstellung kann an jedem einzelnen Arbeitsplatz vorgenommen werden.

Sofern die Tabelle Stammdaten > Aktenunterordner Einträge enthält, werden bei der Erstellung des Aktenorders automatisch entsprechende Unterordner angelegt. Die Aktenunterordner können nach Aktensachgebiet differenziert werden; Sachgebiet 0 gilt für alle Sachgebiete.

Der Aktenjahrgang wird in erster Linie aus dem Aktenzeichen abgeleitet. Befindet sich am Ende ein Schrägstrich (/) gefolgt von einer Zahl zwischen 00 und 99 oder zwischen 1980 und 2080, wird diese Zahl als Jahr interpretiert, wobei Zahlen unter 80 dem 21. Jahrhundert zugerechnet werden. Durch Markierung der entsprechenden Option kann der Aktenjahrgang auch pauschal aus dem Anlagedatum der Akte abgeleitet werden.

Vorlagenordner

  • siehe auch: Vorlagenordner verlegen

In diesem Verzeichnis befinden sich die Dokumentvorlagen, auf die das Programm standardmäßig zugreift

Nach der Installation handelt es sich um ein Unterverzeichnis des Stammverzeichnisses. Über die Optionen kann auch jeder beliebige andere Ort im Netzwerk festgelegt werden, auch nachträglich. Diese Einstellung kann an jedem einzelnen Arbeitsplatz vorgenommen werden.

Vgl. auch die Hinweise zur erstmaligen Bearbeitung der Standarddokumentvorlagen und zur Herstellung weiterer Vorlagen.

Es können nach Belieben Unterverzeichnisse angelegt werden, um die Dokumentvorlagen systematisch zu ordnen. Die folgenden Unterverzeichnisse werden schon bei der Installation angelegt, weil auf diese vom Programm zugegriffen können werden muss:

Vorlagen/Kurzbriefe

In diesem Unterverzeichnis finden sich die Dokumentvorlagen für Kurzbriefe.

Vorlagen/Zwangsvollstreckung

In diesem Unterverzeichnis finden sich Zwangsvollstreckungsaufträge usw.

Vorlagen/Mandat

Dieses Unterverzeichnis ist für Vollmachten, Honorarvereinbarungen usw. bestimmt.

Vorlagen/Textbausteine

In diesem Ordner finden sich die Textbausteine, die in Dokumenten verwendet werden können. Um Ordnung zu halten, können beliebige Unterverzeichnisse eingerichtet werden.

Wenn in den Optionen nichts anderes angegeben ist, handelt es sich um ein Unterverzeichnis des Vorlagenordners, was normalerweise auch sachgerecht ist. Sind aber mehrere Datenpools vorhanden, die unterschiedliche Vorlagenordner verwenden, kann in den Optionen festgelegt werden, dass dennoch ein gemeinsamer Bestand von Textbausteinen zu verwenden ist.

Lokaler Ordner

Lokales Verzeichnis zum schnelleren Zugriff auf die Anwendung von Netzarbeitsplätzen (mehr).


Dokumenten- oder Vorlagenordner verlegen

  • Aktuelle Standard-Dateiorganisation
  • Aktenordner
  • Optionen

Bei Installationen bis Version 5.18 wurden Dokumenten- und Vorlagenordner als Unterverzeichnisse des Stammverzeichnisses eingerichtet (Details). Dieses befindet sich wiederum in C:\Programme (x86). Unter Vista und höher ist ein Netzwerkzugriff in diesem Bereich aus Sicherheitsgründen erschwert.

Man merkt es daran, dass es beim Speichern eine Fehlermeldung gibt, die auf unzureichende Berechtigungen hinweist:

Diese Datei kann von Word nicht gespeichert oder erstellt werden. Stellen Sie sicher, dass der Datenträger nicht voll, schreibgeschützt oder beschädigt ist.

Manchmal heißt es auch:

Der Ordner ... ist nicht vorhanden und kann auch nicht erstellt werden (Zugriff verweigert,70).

Manchmal werden Dateien zwar angezeigt, aber sie lassen sich nicht öffnen, weil sie angeblich nicht vorhanden seien, denn Microsoft VirtualStore führt manchmal dazu, dass eine Datei sichtbar ist, auf sie aber dennoch nicht zugegriffen werden kann, weil Windows sie nicht dort speichert, wo sie angezeigt wird.

Die nahe liegende Abhilfe würde darin bestehen, die nötigen Zugriffsrechte (Vollzugriff!) mit Hilfe der Windows-Rechteverwaltung herzustellen. Insbesondere im Netzwerk ist dies aber recht anspruchsvoll. Es entspricht auch nicht mehr dem Standard, Benutzerdaten im Programmverzeichnis abzulegen.

Einfacher und schneller ist es, diese beiden Ordner in die "Öffentlichen Dokumente" zu verschieben, wie es auch der aktuellen Standard-Dateiorganisation entspricht. In diesem Fall ist wie folgt vorzugehen:

  1. Cockpit / Datei / Dokumentenordner aufrufen und in die "Öffentlichen Dokumente" verschieben. Unter XP: "gemeinsame Dokumente".
  2. Cockpit / Datei / Vorlagenordner aufrufen und in die "Öffentlichen Dokumente" verschieben. Unter XP: "gemeinsame Dokumente".
  3. Wenn Netzwerkverwendung beabsichtigt ist:
    1. Vorlagenordner freigeben mit dem Namen "a-jur-Vorlagen"
    2. Dokumentenordner freigeben mit dem Namen "a-jur-Dokumente"
    3. mit der "erweiterten Freigabe" die gewünschten Zugriffsberechtigungen erteilen,
  4. Cockpit / Einstellungen / Optionen / Ordner aufrufen (siehe Bild rechts) und
    1. Angeben, wohin der Dokumentenordner soeben verlegt wurde,
    2. Angeben, wohin der Vorlagenordner soeben verlegt wurde,
    3. Optionen speichern,
  5. Änderung der Optionen (vorstehend 4) ggf. an jedem Netzwerkarbeitsplatz wiederholen.


Passepartout

An verschiedenen Stellen wird für die Bearbeitung einzelner Datensätze ein einheitliches Fenster verwendet. Das Programm wertet hierbei die Datenbank bzw. die vom Benutzer selektierten Felder und Zeilen aus und generiert daraus zur Laufzeit das Eingabe- und Bearbeitungsformular.

Das Passepartout hat den wichtigen Vorzug, die Bearbeitung beliebiger Tabellen zu unterstützen. Aus diesem Grund kann aus jeder Tabelle heraus in das Passepartout gewechselt werden. Angezeigt wird dann die in der Tabelle aktuell ausgewählte Zeile. Mit Hilfe der Dreieckstasten kann durch die Tabelle navigiert werden.

Gegenüber der Tabellenansicht hat das Passepartout den Vorzug, dass jede Tabellenzeile in einem eigenen Fenster angezeigt wird und die Spalten zu Zeilen umgebrochen werden: Die Felder eines Datensatzes erscheinen also nicht nebeneinander, sondern untereinander. Detailreiche Tabellen sind dadurch besser lesbar. Bestehende Auswahlmöglichkeiten werden dem Benutzer mit entsprechenden Listenfeldern angeboten.

Praktisch ist auch die gleichzeitige Anzeige von Tabelle und Passepartout, wenn das Passepartout mit Hilfe des Kreuz-Buttons im Vordergrund gehalten wird.

Über die Programmfunktion SQL-Abfrage lassen sich beliebige Tabellen auf diese Weise bearbeiten.

Bearbeiten:

Pflichtfelder, d.h. Felder, die eine Eingabe enthalten müssen, sind fett beschriftet. Felder, die nicht bearbeitet werden können, sind deaktiviert und erscheinen blass.

Das Programm kann nicht immer im voraus erkennen, ob Änderungen und Neueingaben gespeichert werden können. Viele angezeigte Tabellen zeigen z.B. die Textfelder verknüpfter Tabellen an. In diesen Fällen kann keine direkte Bearbeitung erfolgen.

Hinweis für benutzerdefinierte Datenfelder:

  • Siehe auch: Benutzerdefinierte Datenfelder

Benutzerdefinierte Zusatzfelder für Akten, Adressen oder Beteiligungen werden stets durch das Passepartout angezeigt und bearbeitet (mehr).

Damit das Passepartout die richtigen Steuerelemente generiert, muss in der Datenbank der richtige Datentyp deklariert sein. Ja / Nein-Felder werden z.B. normalerweise über Ankreuz-Steuerelemente [image] bearbeitet. Das Passepartout erkennt sie daran, dass es sich um Bit-Felder handelt.


Bestellung

Home

Leistungen

Technik

System-voraussetzungen

Installation

Lizenz / Preis

Hilfedokumentation

Kontakt

Impressum

Lizenz / Preis

Bevor Sie eine kostenpflichtige Lizenz erwerben, haben Sie 6 Monate lang Gelegenheit, das Programm kostenlos und beiderseits unverbindlich zu testen.

Sie müssen sich lediglich nach der Installation formlos registrieren lassen, dazu besteht auch während der Installation Gelegenheit.

Nach Ablauf der Probezeit kostet das Programm 150,00 € zzgl. 19% USt. pro Jahr und Arbeitsplatz. Näheres hier.


Preise

Technischer Support

Beachten Sie, dass wir in erster Linie die Entwicklung und den Vertrieb der Software betreiben. Auch telefonischen Suppport leisten wir.

Für weitgehende EDV-Dienstleistungen empfehlen wir den Support durch selbständige EDV-Firmen.

Sollten wir ausnahmsweise dennoch EDV-Dienstleistungen ausführen, gelten folgende Preise:

Erstinstallation per Remote oder auf Laptop des Kunden in unserem Hause | kostenlos!
Erstinstallation im Hause des Kunden einschließlich bis zu 5 Drucksachen | 450,00 €
Vorhandenen Briefbogen technisch konvertieren (ohne graphische Feinarbeit) | 150,00 €
Anfahrtspauschale | 75,00 €
Anfahrt außerhalb Hamburgs | zzgl. 0,50 €/ km
Passwort zurücksetzen (mehr) | 150,00 €
Einspielung eines Updates | 95,00 €
Sonstiger Support, der über unseren Inklusiv-Support hinausgeht, pro Stunde | 150,00 €

Schulung

Gruppenschulung pro Person und Tag | 190,00 €
Schulung pro Tag im Hause des Kunden (ggf. zzgl. Reisespesen) | 1.100,00 €

Es gelten unsere Lizenzbedingungen.

Alle Preise verstehen sich netto zzgl. der gesetzlichen Umsatzsteuer.


Passwort zurücksetzen

Passwort vergessen?

  • Passwortschutz

Passwörter der Finanzbuchhaltung oder für einzelne Akten können unter Verwendung des Admin-Passworts geändert werden.

Es gibt hingegen keine vom Programm unterstützte Möglichkeit, das Admin-Passwort aus dem System zurückzuholen oder zurückzusetzen.

Prüfen Sie zunächst, ob das Passwort überhaupt verändert wurde (oder lautet es immer noch admin?) und tatsächlich richtig eingeben wurde. Sehr oft liegt es lediglich an Groß-/Kleinschreibung, der Feststelltaste oder Leerzeichen.

Wenn alles nicht hilft, können wir Ihr Admin-Passwort zurücksetzen:

Senden Sie uns nach Absprache unter Verwendung des Setup-Assistenten die aktuelle Datensicherungsdatei (*.bak) zu (Vertraulichkeit in unserem Hause ist gewährleistet) zu, begleitet von einem unterschriebenen Anschreiben. Wir berechen dafür eine Pauschale von 75,00 €.

Teilen Sie uns dabei bitte mit, welchen Jahrgang des SQL-Servers (2000, 2005, 2008, 2010, 2012, 2014, 2016 oder 2017) Sie verwenden. Diese Information findet sich z.B. unter Hilfe > Programminformationen.

Kosten pro Datenpool: 75,00 € zzgl. USt.


Benutzerdefinierte Datenfelder

Beispiel für benutzerdefinierte Datenfeklder: Regatta

  • Benutzerdefinierte Datenfelder

Das Programm eignet sich ganz vorzüglich auch z.B. für die Organisation einer Segelregatta. Ein gesonderter Datenpool wäre denkbar, ist aber nicht notwendig (sofern hier nicht gewerbliche Einnahmen erzielt werden, aber wer verdient schon Geld mit Regatten?).

Führen Sie - wenn gewünscht - in der Stammdatenverwaltung folgende neue Beteiligtentypen ein:

  • Teilnehmer (Lager 3, neutral)
  • Helfer (Lager 3, neutral)

Erstellen Sie dann eine neue Akte. Als Bezeichnung verwenden Sie den Namen der Regatta.

Fügen Sie dann über Cockpit / Stammdaten in die Tabelle Aktentypen einen Datensatz (Zeile) ein:

  • Id: leer lassen, wird automatisch eingesetzt
  • Regatta

Um die speziellen Felder zu konfigurieren, ist wie folgt vorzugehen:

  1. Microsoft-Access direkt öffnen (also nicht das a-jur-Access-Projekt, sondern Access "pur")
  2. "Neues Projekt (bestehende Daten)" anlegen,
  3. Als Dateinamen "admin" oder einen sonstigen Namen angeben, der nicht mit gap.adp identisch ist.
  4. Verbindungsinformationen zur Datenbank gap angeben (genauso wie im Setup).

Dann kann es losgehen:

  1. In der Leiste "Objekte" die Rubrik Tabellen auswählen,
  2. gewünschte Tabelle auswählen,
  3. Icon Entwurf klicken,
  4. In dem erscheinenden Fenster können die Datentypen und die Feldgrößen eingestellt werden, Beziehungen definiert oder auch zusätzliche Felder eingegeben werden.

Tabelle AktenExt

Legen Sie folgende Felder an:

  • Regattadatum: DateTime
  • Meldegeld: Money
  • MeldegeldMin: Money
  • MeldegeldMax: Money

Tabelle AktenbeteiligteExt

Legen Sie folgende Felder an:

  • Bootsname: varchar 50
  • SegelNr: varchar 30
  • Steuermann: varchar 50
  • Vorschoter: varchar 50
  • bezahlt: bit
  • Zeit1: DateTime
  • Zeit2: DateTime
  • Zeit3: DateTime
  • Zeit5: DateTime
  • Zeit6: DateTime

Anmeldedatum und Status werden ebenfalls benötigt, dürften aber bereits vorhanden sein.

Bearbeiten, Dokumente

Bereits auf dieser Basis lassen sich die Regatten verwalten:

  • Cockpit-Menü Akten / erweiterte Aktendaten
  • rechte Maustaste auf Beteiligtem / spezielle Angaben

In den Dokumentvorlagen stehen die konfigurierten Felder ohne weiteres zur Verfügung, sichtbar über die Feldliste des Datenfeld-Assistenten, so dass Anmeldebestätigungen, Urkunden usw. erstellt werden können.

Kommt es statt dessen zu Fehlermeldungen ("Anzahl Spalten ..." usw.), ist wie folgt vorzugehen:

  • Projekt admin.adp öffnen
  • Registerkarte "Sichten" (bzw. "Abfragen" oder "views") auswählen,
  • "wordAktenbeteiligte" auswählen und in Entwurfsansicht öffnen und unverändert speichern.
  • "wordAktenbeteiligteExt" auswählen und in Entwurfsansicht öffnen und unverändert speichern.

Damit müßte es funktionieren!

Spezielle Felder

Die Tabelle Aktenbeteiligte enthält in der Regel mehr Felder, als für Zwecke einer Regatta benötigt wird.

Für jedes Feld, das für den Aktentyp "Regatta" verwendet werden soll, sollte die Darstellung wie folgt konfiguriert werden:

Tabelle | Aktentypid | Feld | Sortierung | Beschriftung | Kommentar | RowSource
1 |  | Bootsname | 5 |  |  |
1 |  | SegelNr | 6 | Segel-Nr. |  |
1 |  | Steuermann | 2 | Steuermann / Frau |  |
1 |  | Vorschoter | 3 | Vorschoter/in |  |
1 |  | bezahlt | 6 |  |  |
1 |  | zeit1 | 7 | Zeit 1 | Ergebnis der 1. Regatta |
1 |  | zeit2 | 8 | Zeit 2 | Ergebnis der 2. Regatta |
1 |  | Status | 4 | Anmeldestatus |  | bisherige hier
1 |  | Anmeldedatum | 1 | Meldedatum |  |

In die zweite Spalte ist jeweils die Id des Aktentyps "Regatta" einzufügen.

Insgesamt ist die Verwendung des Passepartouts zu empfehlen, weil hierbei Aktentyp und Feldnamen in Form von Auswahllisten zur Verfügung gestellt werden.


Systemregistrierung

Einträge in der Systemregistrierung

Das Programm nimmt bei der Installation und im laufenden Betrieb Eintragungen in der Systemregistrierung (Registry) vor, und zwar unter

HKEY-CURRENT_USER
Software
a-jur-Kanzleisoftware
Einstellungen zum allgemeinen Programmbetrieb

 Datenbanken
standard: der zuletzt verwendete Datenpool
Es folgt jeweils ein Schlüssel für jeden Datenpool, identifiziert als
<Servername>/<Datenbankname>

<Datenpool>
Einstellungen zum Betrieb der angegebenen Datenbank. Werden unterschiedliche Datenpools verwendet, finden sich entsprechend mehrere Einträge jeweils unter dem verwendeten Namen.
Autostart: Liste der bei Anwahl einer Akte automatisch gestarteten Programmfunktionen
Optionen: Lokale Einstellungen der Datenbank
RecentAkten: Liste der zuletzt verwendeten Akten
Verbindung: Verbindungsparameter

Änderungen

... mit Hilfe des Microsoft Windows Registrierungs-Editors (regedit) sollten nur durch erfahrene Personen erfolgen.

Im Zweifel schadet es aber nicht ernsthaft, wenn sämtliche Einträge gelöscht werden. Es gehen dann die benutzerdefinierten Einstellungen verloren. Die Datenbankverbindung muss mit Hilfe des Setup-Assistenten neu konfiguriert werden.

Bei Problemen mit der Installation kann es sogar ratsam sein, alle o.a. Einträge in der Registry zu löschen, um die Einstellungen zurückzusetzen, z.B. durch Deinstallation.


Scan-Funktionen

  • Datei einordnen

Das Programm unterstützt den Windows-Assistenten für Scanner und Kameras.

Vorausgesetzt wird ein installierter Scanner.

Scannen zur Akte

Mit dieser Funktion wird ein Dokument gescannt und zur aktuellen Akte gespeichert. Das Speichern erfolgt mit Hilfe eines Dateidialogs, damit noch ein aussagekräftiger Dateiname vergeben werden kann.

Scannen und Mailen

Diese Funktion scannt zunächst - wie vorstehend - ein Dokument und speichert es zur aktuellen Akte. Anschließend wird sogleich eine E-Mail erstellt, der die gescannte Datei bereits als Anhang beigefügt ist.

Vorausgesetzt wird deshalb auch eine ausgewählte Beteiligung, an die die Mail gerichtet werden soll.

Format

Die Speicherung erfolgt im tiff-Format, das u.a. durch die auf jedem Windows PC vorhandenen Windows-Bildanzeige angezeigt werden kann. Durch die einzelnen Seiten des Scans kann durchgeblättert werden.

Pdf wird nicht unterstützt. jpg ist nicht sinnvoll, weil es keine mehrseitigen Dokumente ermöglicht.

Technischer Hinweis

Das Programm verwendet an dieser Stelle die zu Windows gehörende

  • Microsoft Windows Image Acquisition Library v2.0 (wiaaut.dll)

Um das mehrseitige tif-Dokument zu erstellen, wird ein Wia.ImageProcess erstellt, der dann Seite für Seite jeweils den

  • Wia.CommonDialog / ShowAcquireImage

Dialog anzeigt. Der Scanner muss also so eingestellt werden, dass auf "ShowAcquireImage"-Anforderung nur jeweils 1 Scan erfolgt.

Alternativen

Sollte die beschriebene Scanfunktion nicht in Betracht kommen, kann alternativ wie folgt vorgegangen werden:

  1. Scanfunktion mit einer beliebigen anderen Anwendung ausführen,
  2. Gewünschte Zielakte auswählen,
  3. Erstellte Datei in den gewünschten Aktenordner verschieben durch
    1. Abspeichern unter Verwendung der Funktion "Pfad kopieren" oder
    2. Datei einordnen oder
    3. Drag an Drop.


Schulung

Schulungstermine

  • Schulungsprogramm Allgemein
  • Schulungsprogramm Finanzbuchhaltung
  • Video-Tutorials

Köln

Dienstag, den 12.04.2022 : Allgemeine Schulung 9.30 bis 16.00 Uhr
Machabäerstr. 28, 50668 Köln, durch Rechtsanwältin Sonja Meinecke:

Pro Tag und pro Teilnehmer 250,00 € zzgl. 19% USt.

Anmeldungen bitte an: a-jur@kanzlei-meinecke.de

Die Schulungsräumen sind ausreichend groß und gut belüftet, so dass den geltenden Corona-Regeln bzw. Empfehlungen entsprochen werden kann.

Teilnehmer müssen komplett geimpft oder genesen sein, maßgeblich sind die am Ort und zur Zeit des Termins geltenden Regelungen.

Bitte beachten Sie die Mailadresse für alle Anmeldungen: a-jur@kanzlei-meinecke.de

Die Teilnahme an der Schulung ist mit oder auch ohne eigenen Laptop sinnvoll möglich. Wenn ein Laptop mitgebracht wird, muss auf diesem die a-Jur Software inklusive SQL-Server sowie Microsoft Word installiert sein. Sollte auf dem Laptop noch keine Installation vorhanden sein, können wir diese im Wege des Remote-Support einrichten. Wir bitten dann um rechtzeitige Kontaktaufnahme bis spätestens drei Tage vor der Schulung.

Inhouse-Schulungen, d.h. Schulungen exklusiv für eine Kanzlei in deren eigenen Räumen, können abgesprochen werden, Kosten: 1.250,00 € pro Tag zzgl. 19% USt und ggf. Reisespesen. 9.30 bis 16.00 Uhr. Erforderlich ist für uns nur eine für den Beamer geeignete Projektionsfläche.


Screenshots

Unter Screenshots versteht man Abbildungen eines Windows-Fensters in Form einer Graphik (meist jpg oder bmp).

Zwischenablage

Windows unterstützt folgende Features:

  • ALT-Druck (empfohlen): überträgt das aktive Fenster als Graphik in die Zwischenablage
  • CTRL-Druck: überträgt den gesamten Bildschirm mit allen darauf befindlichen Fenstern als Graphik in die Zwischenablage

Um die auf diese Weise in die Zwischenablage gelangte Bildschirmgraphik sichtbar zu machen, ist sie einzufügen, d.h.

  • in den meisten Office-Programmen: Bearbeiten / einfügen
  • oder mit den Tasten CTRL-V

Eine Graphik kann auch direkt in eine E-Mail eingefügt werden, sofern die E-Mail als html formatiert ist.

Drucken

Screenshots können auch ohne Verwendung der Zwischenablage direkt gedruckt werden.

Zu diesem Zweck enthalten fast alle Fenster einen Button mit Druckersymbol: Mit einem Klick auf diesen Button wird der Inhalt des aktuellen Fensters mit dem Standarddrucker ausgedruckt.


Selbst-Zertifizierung

Bei der Installation werden im Office-Abschnitt des Assistenten auch AddIns für Microsoft-Word und -Excel eingerichtet. Es handelt sich jeweils um Verknüpfungen zu den eigentlichen AddIns:

C:\Dokumente und Einstellungen\<Benutzer>\Anwendungsdaten\Microsoft\Word\StartUp\gap.dot.lnk
C:\Dokumente und Einstellungen\<Benutzer>\Anwendungsdaten\Microsoft\Excel\XLStart\gap.xla.lnk

Da die offiziellle Zertifizierung von Addins sehr aufwändig ist, verzichten wir darauf. Office reagiert deshalb mit dem Hinweis, dass der Makrocode unbekannt ist und warnt vor den möglichen Gefahren von Schadware.

Wenn Sie unseren Produkten trauen (und das können Sie!), können Sie die Addins selbst zertifizieren, und zwar wie folgt:

1. Signierungs-Zertifikat erstellen

Zertifikate können mit SelfCert.exe erstellt werden. SelfCert gehört zum Lieferumfang von MSOffice. Wenn SelfCert noch nicht installiert ist, muss es mit Hilfe der der Office-Installationsdateien nachinstalliert werden. Das Programm befindet sich dann im Ordner C:\Programme\Microsoft Office\Office\SelfCert.exe sowie im Startmenü in der Programmgruppe \Microsoft Office\Microsoft Office Tools\.

Nach dem Start ist ein Name für das Zertifikat einzugeben, auf den das Zertifikat ausgestellt wird. Nach einem Klick auf OK erstellt Windows das Zertifikat und legt es im Zertifikatspeicher des lokalen Computers ab. Es kann im Zertifikat-Dialog des Internet Explorer angezeigt werden: Auf Extras und dann auf Internetoptionen klicken, zur Registerkarte Inhalte wechseln und dann auf Zertifikate klicken. In der Liste findet sich das neue Zertifikat. Das Feld „Beabsichtigte Zwecke des Zertifikats“ zeigt an, dass das Zertifikat für die Codesignierung verwendet werden kann.

2. Makro signieren

  1. Office-Anwendung und das Dokument, das die zu signierenden Makros enthält, öffnen
  2. Extras > Makro klicken, um den Visual Basic-Editor zu öffnen. Suchen Sie das zu signierende Projekt im Project-Explorer.
  3. Extras > Digitale Signatur klicken. Sie sehen den Dialog „Digitale Signatur“. Klicken Sie auf Wählen, um das entsprechende Zertifikat zu nutzen. Klicken Sie dann auf OK.
  4. Makro-Sicherheitsstufe auf "Hoch" einstellen. Schließen Sie Word und Outlook und öffnen Sie das Dokument mit dem signierten Makro erneut. Beim Öffnen erscheint ein Dialog zur Makrosicherheit. Dort ist „Diesem Aussteller immer vertrauen“ auszuwählen und anschließend „Makros aktivieren“ zu klicken. Beim nächsten Öffnen werden die Makros dann ohne Rückfrage aktiviert.

Wenn der Dialog nicht erscheint oder die Auswahl „Diesem Aussteller immer vertrauen“ nicht zur Verfügung steht, versuchen Sie, die Sicherheitsstufe zunächst auf „Mittel“ zu stellen. Sobald das Dokument mit dem Makro einmal erfolgreich geöffnet wurde, kann die Sicherheitsstufe auf „Hoch“ gesetzt werden.

3. Weitere Clients für die Nutzung des Projekts vorbereiten

Bei jedem weiteren Nutzer des Computers und bei jedem weiteren Rechner, auf dem das Dokument mit dem Makro bei Sicherheitseinstellung „Hoch“ verwendet werden soll, muss das Zertifikat getrennt eingerichtet werden:

  1. Zunächst ist das oben erstellte Zertifikat zu exportieren: Im Internet Explorer auf Extras und dann auf Internetoptionen klicken, zur Registerkarte Inhalte wechseln und dann auf Zertifikate klicken. Das Zertifikat auswählen, Exportieren klicken und einen Speicherort auswählen. Der private Schlüssel wird dabei nicht exportiert, so dass nur auf dem Ausgangsrechner und nur durch den Benutzer, der das Zertifikat erstellt hat, Projekte signiert werden können. Andere Benutzer/Clients können das Zertifikat nur zur Freischaltung signierter Objekte verwenden.
  2. Das exportierte Zertifikat kann nun auf den Zielrechnern und von anderen Benutzern auf demselben Rechner importiert werden. Dazu ist wiederum im Internet Explorer auf Extras und dann auf Internetoptionen klicken, zur Registerkarte Inhalte zu wechseln und dann auf Zertifikate zu klicken. Dort steht die Funktion „Importieren“ zur Verfügung.
  3. Nun ist der Schritt 2. d) auszuführen.
  4. Wiederholen Sie a) – c) für jeden Clientrechner und jeden Benutzer.

3. Weitere Makro-Projekte signieren

Wenn ein Zertifikat in der oben beschriebenen Weise von einem Benutzer akzeptiert wurde, werden in Zukunft auf demselben Computer bei diesem Benutzer alle weiteren mit diesem Zertifikat signierten Dateien ohne Rückfrage geöffnet. Signieren kann allerdings nur derjenige Benutzer, der das Zertifikat erstellt hat. Dazu das jeweilige Dokument öffnen und Schritte 3. a) – c) durchführen.


Serienfax

Das Serienfax ist ein Brief, in dessen Adressfeld das Programm die Namen und Telefaxnummern mehrerer in einer Akte ausgewählte Empfänger einsetzt.

Es ist wie folgt vorzugehen:

  1. Im Cockpit die Akte auswählen,
  2. Programmfunktion Serienfax einfach anklicken,
  3. Empfänger auswählen (mehr)
  4. Button Serienfax (unter der Programmfunktionsliste) klicken

Ist für einen ausgewählten Empfänger keine Telefax-Nummer gespeichert, erfolgt ein Hinweis. Der Hinweis kann ignoriert werden, oder man wählt stattdessen E-Mail oder Serienbrief aus, die ebenfalls eine Mehrfachselektion unterstützen.

Zusätzlich zu den ausgewählten Beteiligten erscheinen auch etwaige nicht selektierte Mandanten in einer gesonderten CC-Liste unterhalb der selektierten Empfänger. Damit wird erreicht, dass alle Mandanten informiert werden.

In dem erstellten Word-Dokument können die Listen beliebig bearbeitet werden.

Dokumentvorlage

Diese Programmfunktion arbeitet immer mit der Dokumentvorlage vorlagen/serienfax.dot, die zu den Ur-Dokumentvorlagen zählt. Sie kann auch hier downgeloadet werden. Näheres zur Einrichtung ...

Alternativ kann auch die Export-Funktion der Tabellen verwendet werden.


Datensicherung mit Hilfe des Server-Agents

Server-Agent

  • Allgemeines zur Datensicherung...

Der SQL-Server verfügt in der Vollversion ebenso wie in der Version MSDE über sehr ausgefeilte Möglichkeiten, die Daten regelmäßig zu sichern.

Der Setup-Assistent kann hier auch für die MSDE tägliche, wöchentliche und monatliche Datensicherungen planen, die dann regelmäßig automatisch ausgeführt werden (wie immer, aber hier besonders: ohne Gewähr!).

  • Im oberen Textfeld ist der Beginn anzugeben, also Datum mit Uhrzeit. Davon ausgehend wird die tägliche, wöchentliche bzw. monatliche Ausführungszeit berechnet.
  • Im unteren Textfeld ist die gewünschte Art der Datensicherung einzugeben. Es wird eine Sicherung in eine einfache *.dat-Datei vorgeschlagen.

Wer keine Scheu vor Transact-SQL hat, kann stattdessen aus einer Fülle von Möglichkeiten auch eine andere Form der Sicherung spezifizieren, vgl. im einzelnen

  • http://www.microsoft.com/technet/prodtechnol/sql/2000/maintain/sqlbackuprest.mspx
  • Falls der Link nicht mehr gültig ist: Google

planen speichert den Auftrag im Server. Es besteht anschließend die Möglichkeit, ihn zu testen. Tägliche, wöchentliche und monatliche Datensicherungen können auch nebeneinander vorgesehen sein.

aufheben löscht den Auftrag aus der Auftragsliste des Servers.

Damit Aufträge wie geplant ausgeführt werden, muss nicht nur der SQL-Server-Dienst laufen, sondern auch der SQL-Server-Agent, ein zusätzlicher NT-Dienst, auch Jobserver genannt. Der Setup-Assistent veranlasst dies automatisch für jeden Systemstart. Nach der Aufhebung eines Auftrags wird der Dienst beendet, sofern auch keine anderen Aufträge mehr vorhanden sind. Der Betriebszustand des SQL-Server-Agents wird nach jeder Änderung angezeigt und ist auch aus der Computerverwaltung / Dienste ersichtlich und konfigurierbar.

Um eine Datensicherung wieder einzuspielen, ist eine Rücksicherung auszuführen (s..o. Datenrücksicherung).


Remotesupport mit ShowMyPC

  • Allgemeines zum Remotezugriff
  • showmypc.com

Schnell und einfach: mit Hilfe dieses kostenlosen Tools kann sich unser Support mit Ihrer Zustimmung und unter Ihrer Kontrolle auf Ihren Rechner schalten und Ihnen bei Problemen helfen.

Gehen Sie wie folgt vor:

Sofern noch nicht vorhanden: Download ShowMyPC3515.exe (keine Installation nötig!)

  • ShowMyPC starten,
  • Desktop aufräumen: unnötige andere Programme beenden, geteilten Bildschirm beenden,
  • Rufen Sie uns an, um eine Remotesitzung zu verabreden (Tel. 040 / 30 96 40 33),
  • Klicken Sie auf "Zeige meinen PC" und warten Sie ab, dass das Passwort erzeugt wird
  • teilen Sie uns das Passwort mit,
  • Zugriff ggf. in der Firewall freigeben,
  • Unser Support übernimmt!

Eine Vergütung wird für solche Supportleistungen nur fällig, wenn es sich um ein probelmloses Update handelt (95,00 € zzgl. USt) oder dies gesondert vereinbart wird (Preise). Im übrigen gelten unsere Geschäftsbedingungen.

Beachten Sie die Geschäftsbedingungen von ShowMyPC.


Soll und Haben

  • Finanzbuchhaltung
  • Export nach DATEV

Die Finanzbuchhaltung spricht sämtliche Konten mit ihren tatsächlichen Vorzeichen an, d.h. genauso, wie die Posten z.B. auf dem Kontoauszug einer Bank. Abgänge, Stornierungen oder Erstattungen erscheinen mit einem Minuszeichen.

Es gibt andere Buchhaltungskonzepte, insbesondere bei der DATEV, in denen Buchungen keine negative Beträge enthalten, sondern stattdessen zwischen Soll und Haben unterschieden wird.

Zudem kann mit unserer Buchhaltung ein einziger Buchungssatz eine beliebige Anzahl von Konten ansprechen (z.B. saldierte Zahlung von Einnahmen, Auslagen und Fremdgeld auf ein Bankkonto = 4 betroffene Konten!). Soll-/Haben-Buchhaltungen verteilen hingegen einheitliche Zahlungsvorgänge meist auf mehrere Buchungssätze ("Splitbuchungen").

Mathematisch / wirtschaftlich / steuerlich, d.h. für die Richtigkeit der Buchhaltung, spielen die unterschiedlichen Konzept keine Rolle. Das Soll-/Habenformat hat den Nachteil, die Wirklichkeit nur indirekt abzubilden und deshalb - zumindest für Nichtbuchhalter - wenig anschaulich zu sein.

Mit der Programmfunktion "Soll und Haben", erreichbar über das Auswertungsmenü die Finanzbuchhaltung, werden die vorhandenen Buchungen im Soll- / Haben-Format angezeigt.

Diese Programmfunktion ersetzt das frühere "Journal kompakt".

Der Betrag ist dabei stets positiv. Die Spalten "Soll" und "Haben" geben die angesprochenen Konten an.

  • Werden im Buchungssatz nur zwei Konten angesprochen, erscheinen diese als eine einzige Buchung. Die Zuordnung zu Soll und Haben ergibt sich aus dem Kontotyp und dem Vorzeichen des Betrags.
  • Jedes weitere angesprochene Konto ("Splitbuchungen") erzeugt einen weiteren Buchungssatz, wobei als Gegenkonto das oberste (erste) angesprochene Konto verwendet wird.

Da jedes Konto unabhängig von allen anderen Konten Angaben zur Akte und zur Umsatzsteuer enthalten kann, werden für Soll und Haben jeweils gesonderte Spalten für die Akte und die Umsatzsteuer (Satz, Betrag, Netto) angeboten.

Die Umsatzsteuerkategorie wird zusätzlich in Form des DATEV-Umsatzsteuerschlüssels ausgegeben, getrennt nach Soll und Haben.

Im Fenster der Finanzbuchhaltung wird die Zuordnung zu Soll oder Haben bei jeder Einzelbuchung neben dem Kontotyp durch ein "S" bzw. "H" angedeutet. Der Buchungssatz ist ausgeglichen, wenn die Summe der Absolutbeträge "H" der Summe der Absolutbeträge "S" entspricht.

Export für Betriebsprüfung oder Steuerberater

Um dem Finanzamt auf dessen Anfordern z.B. aus Anlaß einer Betriebsprüfung die Buchhaltung als Datei zur Verfügung zu stellen, oder auch dem, Steuerberater zur Übernahme in dessen System, ist wie folgt vorzugehen:

  1. Finanzbuchhaltung aufrufen und den gewünschten Bereich einstellen,
  2. Menü: Auswertungen / "Soll und Haben" aufrufen,
  3. Ggf. Spaltenauswahl vornehmen (und am besten für's nächste Mal abspeichern)
  4. Menü: Datei / exportieren... / in Textdatei ausführen,
  5. Textdatei speichern und dem Prüfer z.B. per E-Mail zur Verfügung stellen.

Die erstellte Datei hat das geforderte Format CSV/ASCII.


Installation eines SQL-Servers Schritt für Schritt

Installation des SQL-Servers Schritt für Schritt

  • Setup-Assistent
  • Verwendung im Netzwerk
  • Sicherheitsmodus des SQL-Servers
  • Freigabe eines SQL-Servers Express im Netzwerk
  • Download- und Installationstool für SQL Server 2016 und höher

Im folgenden wird die Installation eines SQL-Servers der Versionen 2008 und höher beschrieben.

Im Login-Fenster kann der gewünschte SQL-Server-Jahrgang ausgewählt werden.

Fast alle Fenster können mit den vorbelegten Werten bestätigt werden. Der Ablauf ist wie folgt:

  • Lizenzbedingungen: lesen und ggf. akzeptieren
  • Microsoft Update: verzichtbar
  • Funktionsauswahl: lediglich Database Engine Services
  • Instanzkonfiguration: Benannte Instanz = InstanzID = SQLEXPRESS
  • Serverkonfiguration: Starttyp von Datenbankmodul und Browser = automatisch
  • Datenbankmodulkonfiguration: Authentizifierungsmodus = Gemischter Modus, Kennwort abcABC123 (empfohlen: nach Wahl)
  • Installationsstatus: dies ist die eigentliche Installation, sie dauert einige Minuten

Benutzerkontensteuerung

Das Fenster ist mit "ja" zu bestätigen

Neuinstallation oder Upgrade

Entscheiden Sie für Neuinstallation (Standard) oder Upgrade eines vor

Microsoft Lizenzbedingungen

Produktupdates

Installation des Setupdateien

Funktionsauswahl

Instanzkonfiguration

Hier wird der Name festgelegt, unter dem der SQL-Server angesprochen werden muss.

Wir empfehlen, es bei den Voreinstellungen zu belassen.

Serverkonfiguration

Für eine lokale Installation kann man es bei den Voreinstellungen belassen.

Für eine Verwendung im Netzwerk sollte der Startyp des "SQL Server Browser" auf "automatisch" eingestellt sein oder werden.

Datenbankmodulkonfiguration

An dieser Stelle wird empfohlen, anstelle des vorbelegten "Windows-Authentifizierungsmodus " den "Gemischten Modus" auszuwählen und ein Kennwort für den Systemadministrator zu vergeben. .

Fehlerberichterstattung

Installationsstatus

Erst hier erfolgt die eigentliche Installation. Dieser Vorgang nimmt einige Minuten in Anspruch.

Abschluss

Impressum

a-jur-Kanzleisoftware

www.a-jur.de


Dateiorganisation des Microsoft SQL-Servers

  • Aktenordner
  • Freigabe eines SQL-Servers im Netzwerk
  • Standard-Dateiorganisation

Bei der Installation werden auf dem Server einige vom System benötigte Festplattenordner automatisch angelegt wie folgt:

Windows (C:) |  |  |  |  |  |
 | Programme (X86) |  |  |  |  |
 |  | Microsoft SQL-Server
 |  |  | 80 |  |  |
 |  |  | 90 |  |  |
 |  |  |  | Shared |  |
 |  |  |  |  | sqlbrowser.exe: in der Firewall des Servers freizugeben
 |  |  | 100 |  |  |
 |  |  | 110 |  |  |
 |  |  | 120 |  |  |
 |  |  | 130 |  |  |
 |  |  | 140 |  |  |
 |  |  | ClientSDK |  |  |
 | Programme |  |  |  |  |
 |  | Microsoft SQL-Server
 |  |  | 80 |  |  |
 |  |  | 90 |  |  |
 |  |  | 100 |  |  |
 |  |  | 110 |  |  |
 |  |  | 120 |  |  |
 |  |  | 130 |  |  |
 |  |  | 140 |  |  |
 |  |  |  | Setup Bootstrap
 |  |  |  |  | Log | Logdateien, ggf.mit Fehlerprotokollen
 |  |  | MSSQL11.SQLEXPRESS: Datenpool
 |  |  |  | MSSQL |  |
 |  |  |  |  | Backup
 |  |  |  |  | Binn |
 |  |  |  |  |  | sqlservr.exe: in der Firewall des Servers freizugeben
 |  |  |  |  | DATA
 |  |  |  |  |  | gap.mdf: diese Datei enthält die Daten des betreffenden Datenpools
 |  |  |  |  |  | gap_log.mdf
 |  |  |  |  | Install |
 |  |  |  |  | JOBS
 |  |  |  |  | LOG |
 |  |  | MSSQL11.SQLEXPRESS10 (ggf. weitere Datenpools)
 |  |  | MSSQL12.SQLEXPRESS12
 |  |  | MSSQL13.SQLEXPRESS14
 |  |  | MSSQL14.SQLEXPRESS16
 |  |  | MSSQL15.SQLEXPRESS17


Standardbeteiligte

Sofern an einer Akte mindestens ein Mandant, Gegner oder Gegnervertreter beteiligt ist, gibt es jeweils einen eindeutigen Standardmandanten, -gegner bzw. -gegnervertreter.

  • Wenn zur Akte nur ein einziger Beteiligter des betreffenden Typs erfasst wurde, ist es dieser,
  • sonst derjenige, der im erweiterten Eigenschaftenfenster als Standard bezeichnet wurde.

Falls die Standardtypen fehlen oder falsch sind, ist in den Stammdaten die Zuordnung der Standardtypen zu den benutzerdefinierten Beteiligungstypen zu überprüfen.

Seitdem in Word-Dokumenten ohnehin sämtliche Beteiligte mit ihrer VerfahrensBzwParteirolle angesprochen werden können, hat diese Funktion an Bedeutung verloren.


Standardfrist(en) eintragen

Termine und Fristen dürfen nicht lediglich mit dem zum Programm gehörenden Kalender, sondern müssen auch in herkömmlicher Weise notiert und überwacht werden (vgl. z.B. BGH, Beschl. v. 27.03.2012, II ZB 10/11; Beschl. v. 12.04.2018, V ZB 138/17). Der Terminkalender zählt im Hinblick auf die überragende Bedeutung der Fristen- und Terminsüberwachung und das Missverhältnis zwischen potentieller Schadenshöhe und der Lizenzgebühr nicht zum vertraglichen Leistungsumfang; es wird insoweit auch keinerlei Haftung übernommen (siehe Lizenzbedingungen).

B ei Standardfristen ist auch die Fristenberechnung rechtlich besonders zu überprüfen. Das Programm verwendet die VB6-DateAdd-Methode von Microsoft, die nicht notwendig mit den Regelungen des Zivil- und Prozessrechts (z.B. § 188 II, III BGB) übereinstimmt.

Siehe auch

  • Terminverwaltung
  • Terminkalender (Übersicht)
  • Wiederkehrende Termine

Mit dieser Programmfunktion lassen sich Fristen oder Termine, die durch ein bestimmtes Ereignis ausgelöst werden, vorkonfigurieren und dann in einem Arbeitsgang in den Terminkalender eintragen. Diese Termine haben jeweils ihre eigene Fristberechnung und können auch sonst ganz unterschiedlicher Art sein.

Für gleichartige, in regelmäßigen Abständen wiederkehrende Termine ("Serientermine") ist diese Funktion nicht erforderlich, stattdessen sollte die dafür vorgesehene Funktion wiederkehrende Termine verwendet werden.

Hauptfenster

Wenn Standardfristen konfiguriert sind (siehe unten), sind sie in diesem Fenster anzuwenden.

Es ist zunächst im Cockpit die gewünschte Akte auszuwählen und die Programmfunktion "Standardfrist(en) eintragen" aufzurufen. In diesem Fenster ist

  • das Ereignis auszuwählen, das die Termine auslöst,
  • das Ausgangsdatum des Ereignisses anzugeben und
  • der Mitarbeiter auszuwählen, für den die Termine einzutragen sind.

Eine Uhrzeit kann nicht eingegeben werden. Ein Termin wird zum Tagesablauf notiert oder, wenn er als selbständige Wiedervorlage konfiguriert ist, mit 0 Uhr.

Wenn die Termine in der Vorschau richtig erscheinen, können sie durch den Button "eintragen" in den Terminkalender eingetragen werden.

Handelte es sich bei den Einträgen um einen Irrtum und wurde das Fenster inzwischen nicht geschlossen, können sie mit dem Button "Storno" wieder storniert werden.

Anschließend handelt es sich um ganz normale Termine, die wie alle anderen Termine angezeigt und bearbeitet werden können. Über Terminfenster / Terminserie / erweitert / "Serienelemente anzeigen" lassen sie sich aber auch nachträglich noch tabellarisch zusammengefasst anzeigen oder bearbeiten.

Ereignisse konfigurieren

Über den Button rechts neben der Auswahlliste sind die Grundeinstellungen der verschiedenen Standardtermine anzugeben, insbesondere die Bezeichnung des Ereignisses, das für die für die Zuordnung der Fristen und Termine erforderlich ist.

"Link" und "Beschreibung" sind für spätere Erweitungen vorgesehen.

Mit der Installation vorkonfiguriert ist der Typ "Zustellung eines Urteils 1. Instanz". Als Fristen werden dann Fristen für Tatbestandsberichtigung, Berufung und Berufungsbegründung vorgeschlagen.

Fristen und Termine konfigurieren

Ist ein Ereignis als solches angelegt, können über den Button rechts neben der Elementenvorschau die einzelnen Fristen und Termine dazu konfiguriert werden.

id: wird automatisch vergeben und ist nicht zu beachten

Ereignis: Zuordnung zu einer bestimmten Terminserie (siehe oben). Ist die gewünschte Serie noch nicht vorhanden, ist sie zunächst mit Menü Einstellungen / Terminserien anzulegen.

Einheiten (Anzahl): Anzahl der Zeiteinheiten, die für die Fristberechnung zu verwenden sind.

Einheit (d, ww, m q od. yyyy): Zeiteinheit, die für die Fristberechnung zu verwenden ist.

  • d = Tage
  • ww = Wochen
  • m = Monate
  • q = Quartale
  • yyyy = Jahre

Es können nur ganze Zahlen eingegeben werden, d.h. keine Dezimalstellen. Anstatt 1,5 Jahren sollten also 18 Monate eingegeben werden. Negative Zahlen wären zulässig. Andere als die hier angegebenen Zeiteinheiten sind ungültig.

Betreff: Kurzbezeichnung des Termins

Beschreibung: Optionale Zusatzangaben zum Termin.

Terminkategorie: Angabe der Kategorie des Termins.

Wichtigkeit: mehr oder weniger normal.

Selbstst. WV: gibt an, ob es sich bei dem Termin um eine selbständige Wiedervorlage handeln soll. Bei selbständigen Wiedervorlagen werden keine Vorfristen notiert.

Verhalten an Wochenenden: Gibt an, was geschehen soll, wenn der Termin bzw. das Fristende auf ein Wochenende oder Feiertag fallen würde:

  • mit "v" wird der Tag vorher notiert,
  • mit "n" wird der Tag nachher notiert.
  • in allen anderen Fällen bleibt der Termin unverändert.

Auf die weiteren Termine der Serie wirkt sich eine solche Verschiebung nicht aus. Alle Termine werden vom Ausgangstermin aus berechnet. Landesspezifische Feiertage werden nicht berücksichtigt.


Suchen

Geben Sie hier einen Suchbegriff ein, um www.a-jur.de zu durchsuchen:

Loading


Support

Home

Leistungen

Technik

System-voraussetzungen

Installation

Lizenz / Preis

Hilfedokumentation

Kontakt

Impressum

Support

  • Das Programm ist auf über 200 Seiten vollständig, sorgfältig und mit circa 220 Screenshots dokumentiert,

  • bei der Verwendung des Programms kontextbezogen,

  • Benutzerhandbücher zum Download

  • immer aktuell online im Internet: www.a-jur.de/dokumentation.htm

  • Schulungen finden bundesweit statt, je nach Nachfrage.

  • Für den Gedankenaustausch der Benutzer gibt es im Internet ein interaktives Forum.

  • telefonischer Support (Tel. 040 / 30 96 40 33)


Synchronisation von Datenpools

Eine Synchronisation dezentral gesammelter und/oder bearbeiteter Daten ist mit dem Programm nicht möglich.

Der Grund liegt darin, dass für die Identifikation fast aller wichtigen Vorgänge intern immer eindeutige Nummern (Indizes) vorhanden sein müssen, insbesondere für Adressen, Kontobuchungen und Beteiligungen. Wenn dezentral bearbeitet wird, werden diese Indizes doppelt vergeben, so dass jeweils Konflikte auftreten, die jeweils mehr oder weniger manuell wieder aufgelöst werden müssten.

Zwar ließe sich programmtechnisch Abhilfe schaffen, indem große, eindeutige Zufallsindizes verwendet oder unterschiedliche Indexbereiche geschaffen werden. Selbst dann kann es aber im vorhandenen Datenbestand zu Parallelbearbeitungen kommen, die wieder manuell aufgelöst werden müssten.

Da die technische Entwicklung aber ohnehin dahin geht, überall und jederzeit online zu sein, empfehlen wir in dieser Hinsicht stattdessen

  • Überörtliche Verwendung
  • Remote Desktop
  • Oder offline: Unselbständige Nebeninstallationen


a-jur-Kanzleisoftware - Systemvoraussetzungen

Systemvoraussetzungen

Die Systemvoraussetzungen werden von praktisch jedem Windows-PC erfüllt:

Das Programm arbeitet mit sämtlichen Versionen von Windows ab 2000.

Um Dokumente zu erstellen, muss Microsoft Word 2003 oder höher vorhanden sein.

Um die volle Funktionalität im Umgang mit E-Mails verwenden zu können, muss Outlook 2000 oder höher vorhanden sein.

Besondere Hardwarevoraussetzungen existieren nicht.

Auf Apple-Rechnern wird eine Windows-Installation vorausgesetzt, z.B. über bootcamp oder Parallels Desktop.


Tabellen: allgemeines zum Umgang

Tabellen

Informationen zu den einzelnen Menüs:

  • Menü Datei
  • Menü Bearbeiten
  • Menü Daten
  • Menü Ansicht

Alle mit dem Programm angezeigten Tabellen haben dieselbe Grundstruktur. Mit wenigen kontextbedingten Ausnahmen ist es insbesondere möglich,

  • die Tabelle auszudrucken (mehr),
  • die Daten nach Excel, Word oder in andere Formate zu exportieren (mehr),
  • die Auswahl der Zeilen beliebig zu filtern (mehr),
  • die Reihenfolge der Zeilen beliebig zu sortieren (mehr),
  • weitere oder andere als die voreingestellten Spalten anzeigen (mehr),
  • die Tabellenabfrage z.B. auf dem Desktop zu speichern (mehr),
  • die Tabellenwerte direkt zu bearbeiten (mehr).
  • Aus der Tabellenansicht in die Einzeldatensatzansicht und zurück zu wechseln ("Passepartout"),
  • aus dem jeweils gerade ausgewählten Kontext heraus passende andere Programmfunktionen aufzurufen, z.B. das Cockpit, Adressverwaltung usw.

Das Menü Extras ist lediglich in bestimmten einzelnen Zusammenhängen sichtbar, z.B. Zeiterfassung und Massenablage.


Tabellen: Menü "Ansicht"

  • Allgemeines zu den Tabellen...
  • Datei
  • Bearbeiten
  • Daten
  • Ansicht

Spalten ein- und ausblenden

In der Regel können mehr bzw. andere Spalten angezeigt werden, als beim erstmaligen Öffnen einer Tabelle sichtbar sind. Diese können auf Wunsch eingeblendet werden.

Umgekehrt können auch Spalten aus der Tabelle ausgeblendet werden.

Tipp: durch STRG+SHIFT+A-Z lassen sich die Spalten 1 (=A) bis 26 (=Z) sehr schnell auch ohne die Verwendung dieses Menüs ein- und ausblenden.

Durch "Auswahl merken / zurücksetzen" wird die Spaltenauswahl programmfunktions- und arbeitsplatzbezogen gespeichert und beim nächsten Aufruf automatisch vorgegeben. Erneutes Anklicken löscht die Einstellung.

Summen- und Saldenzeile

In der Fußzeile befinden sich meistens Summen oder Salden, wie es dem Sinn der Spalte entspricht und im Tool-Tip angezeigt wird. Diese Zeile kann über das Ansichts-Menü ein- und ausgeschaltet werden.

Schlusszeile

In Beteiligtenkonten befindet sich ganz unten noch eine Abschlusszeile, die den Stand der Forderung im Klartext wiedergibt. Der Text kann in üblicher Weise in die Windows-Zwischenablage übernommen werden.

Diese Zeile kann über das Ansichts-Menü ein- und ausgeschaltet werden.

Im Vordergrund halten

Aktivierung bewirkt, dass das Fenster auch dann im Vordergrund sichtbar bleibt, wenn zu einem anderen Fenster oder zu einer anderen Anwendung gewechselt wird.


Tabellen: Menü "Bearbeiten"

  • Allgemeines zu den Tabellen...
  • Menü Datei
  • Menü Daten
  • Menü Ansicht

Suchen (STR-F)

Die Tabelle wird nach einem einzugebenden Suchbegriff durchsucht und die entsprechende Zeile ausgewählt. Die Suche findet immer in der zuletzt angeklickten Spalte abwärts statt. Ist das untere Ende der Tabelle ohne (weitere) Treffer erreicht, besteht Gelegenheit, die Suche von oben erneut durchzuführen.

Weitersuchen (F 3)

Eine begonnene Suche wird fortgesetzt zum nächsten Treffer. Es empfiehlt sich die Verwendung der Funktionstaste F3.

Alles Markieren

Die gesamte Tabelle wird ausgewählt und kann dann z.B. in die Windows-Zwischenablage übernommen werden.

Feldwert übernehmen

Der Wert der aktuell markierten Zelle wird für die gesamte Spalte übernommen. Um nur bestimmte Zeilen zu erfassen, ist zuvor die gewünschte Filterung vorzunehmen. Ist der gewünschte Wert noch nirgends vorhanden, ist er zunächst in der aktuellen Zelle einzugeben.

Kann die Tabelle oder die Spalte nicht bearbeitet werden (z.B. weil es sich um einen berechneten Wert handelt, siehe oben), erfolgt eine Fehlermeldung.

Da sich auf diese Weise rasch eine große Zahl von Daten ändern lässt, ist bei einer größeren Zahl ein Passwort erforderlich.

Bearbeitungen bestätigen

Manche Felder in manchen Tabellen können auch direkt in der Tabelle bearbeitet werden. Zum Schutz gegen versehentliche Änderungen werden diese normalerweise erst nach gesonderter Bestätigung übernommen.

Wird dieses Feld deaktiviert, kann die Tabelle (sofern der Kontext es zulässt) ohne weitere Bestätigungen bearbeitet werden.

Neueingabefenster

Öffnet das zur Tabelle gehörende Passepartout zur Neueingabe einer Tabellenzeile. Die einzelnen Eingabefelder werden darin nicht nebeneinander (wie in der Tabelle) angezeigt, sondern untereinander, und es werden Steuerelemente angezeigt, so dass die Eingabe komfortabler ist.

Dies ist insbesondere dann von Vorteil, wenn die Tabelle Schlüsselfelder enthält, d.h. Zahlenwerte, die auf andere Tabellen verweisen und nicht aus sich selbst heraus verständlich sind. Im Passepartout werden solche Felder mit ihrem Klartext angezeigt, so dass die Felder unmittelbar verständlich sind und bearbeitet werden können.


Tabellen: Menü "Datei"

  • Allgemeines zu den Tabellen...
  • Menü Bearbeiten
  • Menü Daten
  • Menü Ansicht

Drucken

als Bildschirmausdruck (F 12)

Schickt einen Screenshot zum Standard-Drucker. Quick and Dirty!

als Word-Dokument

Das Programm gibt die Tabelle in ein neues Word-Dokument aus, druckt dieses aus und schließt es anschließend, ohne dass es sichtbar wurde. Dauert etwas länger, ist dafür aber optisch ansprechender.

Wenn die Tabelle relativ breit ist, erfolgt eine Rückfrage, ob der Ausdruck im Querformat erfolgen soll. Manchmal erfolgt diese Rückfrage "hinter" Word, der Prozess scheint deshalb zu stocken. Im Falle einer Stockung sollte zu a-jur gewechselt werden. Sobald die Frage beantwortet ist, geht der Ausdruck weiter.

Je nach Breite der Tabelle wird die Schriftgröße verkleinert. Standard ist 12 Punkt, bei Bedarf abzuändern durch die Datenbankeinstellung "StandardFontSize".

Exportieren

Jede Tabelle kann in diversen anderen Formaten ausgegeben werden. Wenn angeklickt, kann das neu erstellte Dokument sogleich geöffnet werden.

Aktives oder Neues Word-Dokument

Die Tabelle wird in ein neues oder in das aktive Word-Dokument eingefügt.

Beim Einfügen in das aktive Dokument muss der Cursor im Word-Dokument vorher an die Stelle gesetzt werden, wo die Tabelle eingefügt werden soll.

Excel-Tabelle

Es wird eine neue Excel-Tabelle erzeugt, in die die Tabelle ausgegeben wird.

Bei Textfeldern, die eine Länge von 911 Zeichen übersteigen, kann es zu einem Fehler kommen, durch den der Export abgebrochen wird.

Eine solche Tabelle kann leicht als Datenquelle für Word-Serienbriefe verwendet werden (es müssen dann allerdings die Zeilen 1 und 2, die Titel und Beschreibung enthalten, gelöscht werden).

Textdatei

Die Tabelle wird in eine Textdatei ausgegeben. Die Spalten werden durch Tabulatoren getrennt. Anschließend wird die Textdatei geöffnet.

DTA-Excel-Vorlage

Diese Programmfunktion wurde infolge der Einstellung dieses Formats aus dem Programm entfernt.

E-Mail in Zwischenablage

Sofern die Tabelle eine Spalte email enthält (sie muss nicht sichtbar sein), können die vorhandenen E-Mail-Adressen in die Zwischenablage werden.

Von dort aus können sie dann durch "Einfügen" (STRG-V) in das Adressfeld einer E-Mail eingefügt werden.

Wenn es sich um eine nicht ganz geringe Zahl von E-Mail-Empfängern handelt, sollten die Adressen aus Gründen des Datenschutzes in das Bcc-Feld eingefügt werden, damit nicht alle Adressen für aller Empfänger sichtbar sind.

Seriendokumente

Tabellen mit Adressdaten können als Datenquelle von Serienbriefen verwendet werden, vgl. Serienbrief.

Speichern / Öffnen

Die der Tabelle zugrunde liegende Abfrage wird als Datei (*.aja) gespeichert bzw. aus einer solchen Datei heraus wieder geöffnet (mehr).

Gespeichert werden auch alle vom Benutzer vorgenommenen Einstellungen wie Filterung, Sortierung, Spaltenauswahl usw.

Nicht gespeichert werden die eigentlichen Daten, diese werden immer laufzeitaktuell angezeigt.

Diese Funktion ist ebenso unscheinbar wie leistungsfähig: z.B. kann sich auf diese Weise jeder Verwender einen Fundus ihn besonders interessierender Abfragen zusammen stellen. Die Dateien erscheinen ggf. auch automatisch z.B. in der Liste der "zuletzt verwendeten Dokumente" des Windows-Startmenüs, so dass jederzeit ein schneller und aktueller Zugriff möglich ist (mehr).

Wiedervorlage notieren

Es kann ein Datum angegeben werden, zu dem die Tabelle in den Terminkalender eingetragen wird. Mit der dann erfolgenden Erinnerung besteht auch die Gelegenheit, diese Tabelle durch einfache Bestätigung zu öffnen, um z.B. erwartete Zahlungseingänge zu überwachen.

Wiedervorgelegt wird die Tabelle in der Startkonfiguration. Soll die Tabelle in besonderer Filterung, Spaltenauswahl o.ä. angezeigt werden, muss sie als aja-Datei gespeichert werden und als Link in den Kalender eingetragen werden.

Eigenschaften

Angezeigt wird die der Tabelle zugrunde liegende Datenbankabfrage.

Abfrage bearbeiten

Die der Tabelle zugrunde liegende Datenbankabfrage wird zur Bearbeitung angezeigt.


Tabellen: Menü "Daten"

  • Grundlagen der Datenbanktechnik
  • Allgemeines zu den Tabellen...
  • Menü Datei
  • Menü Bearbeiten
  • Menü Ansicht

Durch Sortieren, Filtern, Gruppieren, Top-Klausel und Verkapseln können mit etwas Übung auch hochkomplexe Abfragen konfiguriert werden.

Die Tabellenansicht enthält einen SQL-Editor für Auswahlabfragen. Die generierte Abfragezeichenfolge kann über Datei / Eigenschaften eingesehen werden.

Daten werden durch diese Funktionen nicht verändert. Es handelt sich lediglich um Auswertungen der vorhandenen Daten.

Falls die hier gegebenen Möglichkeiten nicht ausreichen (oder zu kompliziert erscheinen), bietet es sich an, die Tabelle nach Excel zu exportieren (Datei / Export / Excel) und dort unabhängig von der Datenbank weiter zu verarbeiten.

Wenn eine besonders konfigurierte Abfrage später erneut verwendet werden soll, empfiehlt es sich, sie als Abfrage zu speichern, damit die Einstellungen nicht erst wieder neu eingegeben werden müssen.

Sortieren nach ... (Sort)

Eine Tabelle kann nach sämtlichen angezeigten Spalten aufsteigend oder absteigend sortiert werden.

Zu diesem Zweck ist die jeweilige Spalte anzuklicken und im Menü auf "aufsteigend" bzw. "absteigend" zu klicken, je nach gewünschter Reihenfolge.

Die Sortierung bleibt auch erhalten, nachdem die Spalte ausgeblendet wurde (Menü "Ansicht").

Wird eine Sortierung geändert, tritt die bisherige Sortierung einen Rang zurück und kommt noch zum Tragen, wenn das vorrangige Kriterium infolge identischer Elemente wirkungslos wird. Um also z.B. eine Adressliste in erster Linie nach Nachnamen, dann nach Vornamen und dann nach PLZ zu sortieren, ist die Tabelle erst nach PLZ, dann nach Vornamen und dann nach Nachnamen zu sortieren.

Filtern (WHERE)

Fast alle Tabellen können gefiltert werden. Dies bedeutet, dass die angezeigten Zeilen nach bestimmten Kriterien ausgewählt werden, während die übrigen Zeilen ausgeblendet sind.

Eine Filterung bleibt auch erhalten, nachdem die Spalte ausgeblendet wurde (Menü "Ansicht"). Auf das Filterkriterium wird weiterhin in der Tabellenbeschreibung hingewiesen.

Es gibt drei Möglichkeiten, um einen Filter zu setzen:

Volltextsuche über den Schnellfilter (STRG-F)

Über das Textfeld rechts oben im Fenster kann jede Tabelle nach einem bestimmten Suchbegriff gefiltert werden. Angezeigt werden lediglich noch Zeilen, in denen der Suchbegriff mindestens einmal in einer der sichtbaren Spalten vorkommt.

Dies gilt auch für Zahlen: bei Betragsspalten wird nach dem Vorkommen des Suchbegriffs als Ziffernfolge gesucht. Eine Besonderheit gilt lediglich für die Sonderzeichen: Anstelle des Dezimalkommas ist ein Punkt anzugeben, ohne Tausendertrennzeichen. "61" findet also auch 61,12 € oder -61,78 €.

Menü Daten / Filtern nach ...

Über das Menü kann rasch ein Filter gesetzt werden, der sich auf die aktuell ausgewählte (= zuletzt angeklickte) Tabellenspalte bezieht, erkennbar durch das helle Gelb, mit dem der Spaltenkopf unterlegt ist.

Spaltenkopf

Eine Filterung kann auch vorgenommen werden, indem auf den jeweiligen Spaltenkopf (die Beschriftung) geklickt wird. Es erscheinen dann zwei kleine Auswahlfelder:

Das größere, rechte Auswahlfeld enthält Vorschläge, nach welchen Werten gefiltert werden soll. Vorgeschlagen werden alle bereits vorhandenen Werte, aber es können auch andere Werte vorgegeben werden. Bei Textfeldern können auch Wildcards benutzt werden.

Das linke, kleinere Fenster gibt vor, wie der Filterwert zu verarbeiten ist: Ob auf Gleichheit geprüft werden soll, größer, kleiner oder ähnliches. Das Kriterium "ca." gibt vor, dass der Wert plus/minus 10% dem Zielwert entspricht, was nützlich ist, wenn z.B. in der Buchhaltung nach einer Zahlung gesucht wird, deren Betrag nicht genau bekannt ist.

Filter entfernen

Um einen Filter wieder zu entfernen, ist als Filteroperator das Leerzeichen (erster Listeneintrag, über dem Gleichheitszeichen), auszuwählen.

Um einen Filter nur zeitweilig zu deaktivieren, ist unter Daten / Filter aktiv das Häkchen zu entfernen.

Eindeutige Datensätze (Distinct)

Wenn sich gleiche Datensätze wiederholen, wird nur noch jeweils einer von ihnen angezeigt.

Gruppieren (Group By)

Die Zeilen der Tabelle (Datensätze) werden nach bestimmten Kriterien eingedampft.

Nach Aktivierung der Gruppierung werden zunächst gleiche Datensätze in jeweils einer Zeile zusammengefasst (wie bei Distinct).

Interessant wird es, wenn in der blauen Zeile für die betreffende Spalte die Summe, Anzahl, Durchschnitt, Minimum, Maximum usw. gebildet wird (sog. Aggregatfunktionen).

Auf diese Weise können differenzierte Auswertungen erfolgen. Ausprobieren und Spaß haben!

Anzahl Datensätze (Top)

Die Höchstzahl der anzuzeigenden Zeilen kann als absolute Zahl (z.B. 100) oder als Prozentsatz (z.B. 15 %) angegeben werden. Es werden nur die obersten Zeilen in der angegebenen Anzahl ausgegeben, wie es sich aus der aktuellen Sortierung ergibt.

Um alle Zeilen anzuzeigen (Standardeinstellung), ist 100% anzugeben.

Manuelle Selektion

Bei gedrückter Strg-Taste können mit der Maus beliebige Zeilen einer Spalte markiert werden.

  • Durch Manuelle Selektion wird die Tabelle auf diese Zeilen beschränkt.
  • Durch Manuelle Selektion ausschließen werden die ausgewählten Zeilen ausgeblendet.

Auf diese Weise lässt sich aus einer Tabelle jede gewünschte Teilmenge bilden und wie üblich weiterverwenden.

Diese Funktion ist nur verfügbar, wenn bereits eine solche Auswahl getroffen wurde und die Tabelle einen eindeutigen Index (id-Spalte) enthält.

In der selektierten Tabelle werden zwar die Summen und Salden aufgrund der neuen Auswahl errechet, bei Beteiligtenkonten erfolgt aber keine interne Neuberechnung, so dass Zinsen, Forderungstand und Verrechnung dann nicht mehr schlüssig angezeigt werden.

Aktualisieren (F 5)

Jeder Tabelle liegt eine Datenbankabfrage zugrunde. Während der Anzeige können sich die Daten aufgrund anderer Benutzer oder anderer Fenster ändern.

Viele Änderungen erkennt das Programm selbständig, so daß sich die offenen Tabellen dann automatisch aktualisieren.

Durch den Button wird die Datenbankabfrage manuell wiederholt und die Tabelle mit den aktuellen Daten aufgefüllt.

Verkapseln (Unterabfrage)

Die Ausführung dieser Operation ändert an der Tabelle zunächst scheinbar nichts - tatsächlich aber wird der Status der Sortier-, Filter-, Gruppier-, Top- und Spaltenauswahl "eingefroren".

Alle Einstellungsmöglichkeiten sind zurückgesetzt. Sie können für die "eingefrorene Tabelle" in beliebiger anderer Weise festgelegt werden, so dass die neuen Einstellungen dann die bisherigen Einstellungen überlagern.

Um z.B. die 100 ältesten Personen des Postleitzahlbezirks 2 alphabetisch aufzulisten, ist wie folgt vorzugehen:

  • Anzahl Datensätze auf 100 festlegen,
  • Im Postleitzahlenfeld den Filter auf 2* setzen,
  • absteigend nach Alter sortieren,
  • Verkapseln,
  • aufsteigend nach Nachname sortieren.

Eine Verkapselung kann praktisch beliebig oft wiederholt, allerdings nicht rückgängig gemacht werden.


Tabellen unmittelbar bearbeiten

Die Tabellen gestatten in begrenztem Umfang auch eine direkte Bearbeitung.

Vor allem die Stammdaten (Sachgebiete, USt-Sätze, Mitarbeiter, Gebührentatbestände, Beteiligungstypen, Bibliothek usw.) können direkt bearbeitet werden.

Ändern: Änderung direkt in der Tabelle vornehmen und Button übernehmen klicken.

Neu: Bearbeiten / Neueingabefeld aktivieren. Als letzte Zeile der Tabelle erscheint eine leere Zeile, in die Eingaben vorgenommen werden können.

Löschen: entweder durch

  • Bearbeiten / Datensatz löschen oder
  • Zeilenkopf links anklicken (Zeile ist dann insgesamt markiert) und Entf klicken.

Nicht alle Tabellen verfügen über den vollständigen Funktionsumfang.

  • die Finanzbuchhaltung (Gebühren, Auslagen, Fremdgeld usw.) kann nur über die Finanzbuchhaltung, bzw. das Access-Projekt bearbeitet werden.
  • Beteiligtenkonten können nur in der Version Beteiligtenkonto schlicht bearbeitet werden.
  • Auswertungen mit Summen, Salden usw. können nicht bearbeitet werden (stattdessen sind die zugrunde liegenden Einzeldaten zu bearbeiten),
  • Primärschlüssel und verknüpfte Felder können meistens nicht bearbeitet werdet,
  • Ansonsten je nach Zusammenhang.

Das muss man nicht verstehen. Im Zweifel erfolgt ein Hinweis!

Die Buttons mit den Programmfunktionen am unteren Rand des Fensters führen immer kontextsensitiv in andere Programmfunktionen, aus denen heraus eine Bearbeitung dann möglicherweise eher und komfortabler möglich ist.

Über Bearbeiten / Einzelformular kann auch in weitere passende spezielle Formulare (Adresse, Akte, Cockpit, Konto buchen) gewechselt werden. Zusätzlich gibt es hier immer auch das Passepartout, das Bearbeitungsfenster für alle Fälle (mehr).


Remotesupport mit Teamviewer

  • Allgemeines zum Remotezugriff
  • Teamviewer.com

Schnell und einfach: mit Hilfe dieses Tools kann sich unser Support mit Ihrer Zustimmung und unter Ihrer Kontrolle auf Ihren Rechner schalten und Ihnen bei Problemen helfen.

Sofern noch nicht vorhanden: Download TeamViewerQS.exe (keine Installation nötig!)

  • Teamviewer starten,
  • Desktop aufräumen: unnötige andere Programme beenden, geteilten Bildschirm beenden,
  • Rufen Sie uns an, um eine Remotesitzung zu verabreden (Tel. 040 / 30 96 40 33),
  • teilen Sie uns Ihre angezeigte ID und das Kennwort mit,
  • Zugriff ggf. in der Firewall freigeben,
  • Unser Support übernimmt!

Eine Vergütung wird für solche Supportleistungen nur fällig, wenn es sich um ein problemloses Update handelt (95,00 € zzgl. USt) oder dies gesondert vereinbart wird (Preise). Im übrigen gelten unsere Geschäftsbedingungen.

Beachten Sie die Geschäftsbedingungen von Teamviewer.


a-jur-Kanzleisoftware

Technik

  • Verwendung moderner Datenbanktechnik (Microsoft-SQL-Server) im Netzwerk oder lokal.
  • Schlankes und schnelles Programm: die Installation (ohne Office und SQL-Server) benötigt nur rund 13 MB.
  • Alle Funktionen sind direkt oder auf kürzestem Weg vom Cockpit aus erreichbar - einem kleinen Fenster, das auch aus Word heraus zu starten ist und von dem mehrere Instanzen gleichzeitig geöffnet sein können.
  • sachliches Design: keine bunten Farben oder nutzlose Multimediaeffekte.
  • Schluss mit den vielen Icons: Die Programmfunktionen erscheinen mit ihrer Klartextbezeichnung, ergänzt durch Tool-Tips mit einer Kurzbeschreibung.
  • Zeitlosigkeit. Vielleicht lassen sich neue Gimmicks hinzufügen, doch grundsätzlich ist das Programm wartungsfrei. Selbstverständlich gibt es aber dennoch Updates!
  • Links und Favoriten zu häufig benutzten Programmfunktionen können frei belegt werden.
  • Alle Fenster können stufenlos gezoomt werden.
  • Aktenzeichen können ein beliebiges Format haben.
  • Integration von Microsoft Office reduziert den Schulungsaufwand für das Personal.
  • Programmpflege durch Live Update aus dem Internet.
  • Leichte Portierbarkeit z.B. bei Kanzleiwechsel, komfortable Möglichkeiten des Exports nach Excel, Word, Textdateien und XML-Dateien.


Termine und Fristen dürfen nicht

Termine und Fristen dürfen nicht lediglich mit dem zum Programm gehörenden Kalender, sondern müssen auch in herkömmlicher Weise notiert und überwacht werden (vgl. z.B. BGH, Beschl. v. 27.03.2012, II ZB 10/11; Beschl. v. 12.04.2018, V ZB 138/17). Der Terminkalender zählt im Hinblick auf die überragende Bedeutung der Fristen- und Terminsüberwachung und das Missverhältnis zwischen potentieller Schadenshöhe und der Lizenzgebühr nicht zum vertraglichen Leistungsumfang; es wird insoweit auch keinerlei Haftung übernommen (siehe Lizenzbedingungen).


Verwaltung der eigenen Termine

Termine und Fristen dürfen nicht lediglich mit dem zum Programm gehörenden Kalender, sondern müssen auch in herkömmlicher Weise notiert und überwacht werden (vgl. z.B. BGH, Beschl. v. 27.03.2012, II ZB 10/11; Beschl. v. 12.04.2018, V ZB 138/17). Der Terminkalender zählt im Hinblick auf die überragende Bedeutung der Fristen- und Terminsüberwachung und das Missverhältnis zwischen potentieller Schadenshöhe und der Lizenzgebühr nicht zum vertraglichen Leistungsumfang; es wird insoweit auch keinerlei Haftung übernommen (siehe Lizenzbedingungen).

Siehe auch:

  • Graphischer Terminkalender
  • Wiedervorlagen
  • Termin bearbeiten

In diesem Fenster, aufzurufen über Cockpit / Termine / "Eigene Termine", kann jeder Sachbearbeiter seine eigenen Termine verwalten. Das Fenster öffnet sich selbsttätig, sobald eine Erinnerung fällig wird, kann aber auch für die wichtigsten anderen Operationen verwendet werden.

Vorausgesetzt wird, dass der Verwender sich in der Mitarbeiterverwaltung selbst identifiziert hat (Button "das bin ich").

Bei Auswahl eines Termins kann das passende Cockpit, der Aktenordner, das Aktenkonto, ein etwaiger Link und der Termin geöffnet werden.

Die tabellarische Darstellung verbunden mit der Möglichkeit der Mehrfachauswahl erleichtert die rasche Abarbeitung. Folgende Bereiche und Buttons gibt es:

  • Erinnerungen: alle fälligen Erinnerungen des Sachbearbeiters
    • Button "gesehen": die Erinnerung wird später wiederholt,
    • Button "erledigt": der Termin erhält den Status "erledigt" (und findet sich z.B. im Papierkorb wieder)
  • Termine: alle aktuellen Termine des Sachbearbeiters (ohne selbständige Wiedervorlagen)
    • Button "gesehen": die Erinnerung wird auf einen späteren Zeitpunkt eingestellt,
    • Button "erledigt": der Termin erhält den Status "erledigt" (und findet sich, bis er vorbei ist, im Papierkorb wieder)
    • Button "Serie erledigt": sowohl der Einzeltermin als auch alle übrigen Serientermine werden als erledigt behandelt.
  • Wiedervorlagen: alle selbständigen Wiedervorlegen des Sachbearbeiters
    • Button "Wiedervorlage verlegen auf:" der Termin der Wiedervorlage wird wie angegeben verlegt.
  • Papierkorb: alle nicht-aktuellen künftigen Termine des Sachbearbeiters
    • Button "wieder aktuell": der Termin erhält wieder den Status "aktuell" (und findet sich dann in der Rubrik "Termine" bzw. "Wiedervorlagen")

In allen Fällen können auch mehrere Termine gleichzeitig ausgewählt und entsprechend bearbeitet werden.

Erinnerungen

Sofern das Cockpit läuft und die Erinnerungsfunktion in den Optionen nicht deaktiviert ist ("Terminserinnerungen unterdrücken"), öffnet sich das Fenster automatisch, wenn eine Erinnerung fällig ist. Sobald alle Einträge als "gesehen" markiert wurden und damit die Liste leer wäre und auch kein anderer Bereich aufgerufen wurde, schließt sich das Fenster.

Menüzeile:

  • neu: ruft das Terminsfenster auf, um einen neuen Termin einzugeben
  • Kalender: ruft den Terminkalender auf
  • 30 min Ruhe: alle Erinnerungen werden für 30 Minuten zurückgestellt. Bloßes Schließen des Fensters führt dazu, dass sich das Fenster nach 5 Minuten erneut öffnet. Die Anzahl der Minuten kann durch den Parameter "ErinnerungsRuhe" der Datenbankeinstellungen eingestellt werden.

Tipp: Eine "Wiedervorlage" kann damit auch wie eine interne E-Mail oder sonstige Benachrichtigung oder ein Arbeitsauftrag verwendet werden


Funktionstest

Um zu testen, ob das Programm nach Installation oder einem Update fehlerfrei arbeitet, empfiehlt sich folgender Crashtest:

  1. Rechnung erstellen und buchen,
  2. Beteiligtenkonto des Rechnungsempfängers anzeigen,
  3. Rechnung in der Finanzbuchhaltung als offenen Posten importieren und buchen,
  4. In der Rechnung Fibu-Import ausführen (Rechnung muss dann auf Null stehen)
  5. aus der Rechnung heraus Word-Dokument erstellen und aus Word heraus speichern,
  6. Zwangsvollstreckungsdokument erstellen,

Diese Programmfunktionen durchlaufen fast alle wichtigen Bereiche. Wenn diese funktionieren, funktioniert mit großer Wahrscheinlichkeit auch der Rest.

Tipps zu Fehlermeldungen ...


Tipps und Tricks

Programmfunktion durch Tastendruck öffnen

Programmfunktionen lassen sich auch unmittelbar starten, d.h. ohne das Cockpit, wenn in einer Verknüpfung der Name der Programmfunktion hinter dem Pfad zur Anwendung angegeben wird.

Dies bietet sich an z.B. für Zeiterfassung, Kalender, Finanzbuchhaltung.

In den Eigenschaften der Verknüpfung kann auch eine Tastenkombination deklariert werden, durch die die Programmfunktion dann unmittelbar gestartet wird.

Adressen einer Akte durchgehen

Sollen mehrere Adressen derselben Akte bearbeitet werden, muss die Adressverwaltung nicht jedes Mal neu aufgerufen werden, sondern kann im Auswahlfenster rechts oben die (letzte) Akte angeklickt werden, so dass man mit den Pfeiltasten die Adressen der Beteiligten durchklicken kann, ohne die Adressverwaltung zu verlassen.

Telefonnummern

Ist im Cockpit ein Beteiligter ausgewählt und hält man die Maus über die Adresse, erscheinen die Telefonnummern der Adresse und ggf. die Durchwahl.

Urlaubsvertretung

Übernimmt ein Rechtsanwalt zeitweilig die Vertretung des eigentlichen Sachbearbeiters, kann dies durch Änderung des Unterschrifts-Schriftzuges kenntlich gemacht werden, damit dieser standardmäßig auf allen Schriftstücken erscheint. Dies erfolgt in den mit der rechten Maustaste erreichbaren Optionen unter "Eigener Unterschriftszug".

Eigener Unterschriftszug

In den Optionen kann eingestellt werden, in welcher Form der eigene Unterschriftszug erscheint. Ob und wie also z.B. Vorname und Titel erscheinen.

Dokumentvorlagen

Wenn an einen Beteiligten regelmäßig mit derselben Word-Dokumentvorlage korrespondiert wird (z.B. SchriftsatzKläger.dot), muss diese nicht jedes mal einzeln ausgewählt werden, sondern kann diese in den erweiterten Einstellungen festgelegt werden. Künftig müssen dann ggf. nur noch Abweichungen festgelegt werden, während das Dokument im Regelfall mit Doppelklick hergestellt wird.

Oberordner <Dokumente>

Aktenbetreff

Wird in der Aktenverwaltung ein Betreff angegeben, findet sich dieses Betreff auch in der Liste der im Cockpit angebotenen Betreffs. Auf diese Weise kann ein Betreff leicht für verschiedene Beteiligte übernommen werden, ohne dass es stets aus Neues eingegeben werden muss.

Zinsrechner

Der Zinsrechner ermöglicht auch langwierige Zinsberechnungen ohne viel Arbeit. Das Ergebnis wird als ein Text ausgegeben, der auch in andere Dokumente kopiert werden kann.

Adressverwaltung

Geburtstage, die in der Adressverwaltung gespeichert sind, können mit einem Mausklick in den persönlichen Terminkalender übernommen werden.

Präposition für Dateinamen

Beim Speichern schlägt das Programm als Dateinamen normalerweise den Dateinamen gefolgt vom Namen des Beteiligten vor, verknüpft durch die Präposition "an". Meistens ist dies sinnvoll.

Manchmal ist es aber sinnvoll, statt an, z.B. von oder gegen zu formulieren. Natürlich kann man dies jeweils beim Speichern korrigieren oder ignorieren. Um aber gleich den Vorschlag richtig erstellen zu lassen, kann man die gewünschte Präposition als benutzerdefinierte Eigenschaft deklarieren.

Aktenordner miteinander verknüpfen

Windows-Bordmittel:

Datums-Datei-Präfix

Impressum

a-jur-Kanzleisoftware

www.a-jur.de


a-Jur Kanzleisoftware - Übersicht zur Hilfedokumentation

Hilfedokumentation

Navigieren Sie sich links zu der gewünschten Fragestellung.

Häufig gestellte Fragen:

Programmeinrichtung:

  • Neuinstallation
  • Neuigkeiten / Updates
  • Verwendung im Netzwerk
  • Login zum SQL Server funktioniert nicht
  • Altdatenübernahme

Fehlermeldungen im laufenden Betrieb:

  • Diverse Fehlermeldungen
  • "Führen Sie bitte das aktuelle Datenbankskript aus"

Textverarbeitung:

  • Word-Dokumentvorlagen einrichten
  • Word-AddIns einrichten
  • Dokumentvorlagen der Zwangsvollstreckung

Fragen zur Verwendung

  • Überörtliche Verwendung - Homeoffice
  • Lizenzhinweis trotz bestehender Lizenz
  • Beteiligtenkonto verstehen
  • Hinweise zum Jahreswechsel

Datensicherung, Rücksicherung, Umzug

  • Datensicherung
  • Datenrücksicherung
  • Umzug auf einen anderen Rechner / Teilung

Sonstige Informationsquellen:

  • Support
  • Support durch selbständige EDV-Dienstleister
  • Remote-Support (Teamviewer, AnyDesk)
  • Unsere Video-Tutorials
  • Benutzerforum
  • Schulungen

Häufige technische Fragen:

  • Systemvoraussetzungen: Windows 2000 oder höher, Office ab 2003, sonst nichts. Terminalserverfähig. Bei Apple-Hardware wird Bootcamp empfohlen.
  • Problem mt der Lizenz
  • Besonderes Anwaltspostfach (beA)
  • Fehlermeldung Nr. 2147217873: "Abbruch zur Vermeidung ungültiger Verweise"
  • Fehlermeldungen Nr. 5981, 5097, 5272 und 5460 ("Problem mit Word")
  • Fehlermeldung Nr. 4198 (Word meldet: Befehl misslungen)
  • Fehlermeldung Nr. 426 ("Objekt kann nicht erstellt werden")
  • Adressen-Löschweitergabe (beim Löschen von Adressen)
  • Problem: SQL-Server-Dienst läuft nicht
  • Fehlermeldung Nr. 5992 ("Spalten können nicht adressiert werden")


a-jur-Kanzleisoftware

Das umfassende Anwaltsprogramm für Rechtsanwaltskanzleien mit der Leistung des SQL-Servers

Konzipiert, programmiert und produziert
von Anwälten für Anwälte

Das Programm entstand im Jahre 2001 in unserer Hamburger Rechtsanwaltskanzlei und wird heute von tausenden Rechtsanwälten und ihren Mitarbeitern in ganz Deutschland - und darüber hinaus - verwendet. Und es werden immer mehr.

Seine besondere Benutzerfreundlichkeit und Praxisnähe bezieht das Programm aus dem Umstand, dass es ständig durch aktive Rechtsanwälte weiter entwickelt und optimiert wird. Wir tolerieren keine Fehler und beachten sorgfältig das lebhafte Feedback unserer Benutzer.

Unser Ziel war und ist es, für uns und andere Anwälte ein leistungsfähiges und dennoch preisgünstiges Spitzenprodukt zu schaffen und sind überzeugt, dies durch den umfassenden Funktionsumfang und durch viele innovative Features erreicht zu haben.

Anwaltsprogramme müssen nicht kompliziert sein - und schon gar nicht bunt und laut.

Bei Computerprogrammen ist es wie auch sonst: wer sich kompliziert ausdrückt, hat meistens die Aufgabe gedanklich nicht richtig durchdrungen.

Das Innovative an a-jur ist die Vereinfachung der Datenstrukturen. Diese Vereinfachung ist Grundlage eines Mehr an Benutzerfreundlichkeit, Leistung und Auswertung. Das Programm ist für alles offen.

Dem Anwender wird keine Anpassung seiner Kanzlei an das Programm zugemutet, im Gegenteil: a-jur passt sich der Kanzlei an.


Tutorials

Video-Tutorials

Ergänzend zu unserer Onlinedokumentation und Offllinehilfe und den Schulungen entsteht hier eine Bibliothek von Erklärvideos im MP4-Format:

Akten- und Adressverwaltung

Akte neu anlegen (22.04.20)
Adresse zu einer Akte erfassen (22.04.20)
Adressfenster (22.04.20)
Akten auswählen und suchen (22.04.20)
Akte ablegen (22.04.20)
Adresse löschen (22.04.20)

Textverarbeitung

Word-Dokument erstellen (01.05.20)
Word-Dokumentvorlagen einrichten (23.04.20)

E-Mails

E-Mails erstellen, E-Mails speichern (06.05.20)

Beteiligtenkonten

Beteiligtenkonten (22.05.20)
Zwangsvollstreckung (15.06.20)

Rechnungen

Rechnungen (26.04.20)

Finanzbuchhaltung

Finanzbuchhaltung 11.08.20)

Terminverwaltung

Termin eingeben und bearbeiten, Terminkalender, Wiedervorlagen, Standardfristen, Wiederkehrende Termine, Outlook-Synchronisation und Im- und Export (08.05.20, erweitert 15.05.20)

Einstellungen

 Mitarbeiterverwaltung (22.04.20)
Beteiligungstypen konfigurieren nebst Einführung in den Umgang mit Tabellen (22.04.20)

Datenbankverwaltung

 Anlage eines zusätzlichen Datenpools (22.04.20)

Inhalt und Technik befinden sich noch im Aufbau. Für konstruktive Anregungen sind wir jederzeit dankbar.


Kanzleiadresse(n)

Unternehmen

  • Datenpools
  • Optionen

Die eigene Adresse und ggf. steuerliche Identität der Kanzlei wird unter Einstellungen / Unternehmen der Stammdaten festgelegt. Dabei ist auch eine Bezeichnung (Firma) anzugeben.

Handelt es sich um eine Einzelkanzlei, beschränkt sich diese Tabelle auf einen einzigen Datensatz, nämlich eine Kurzbezeichnung (Firma) dieser Kanzlei sowie einen Verweis auf die in der Adressverwaltung gespeicherte Adresse der Kanzlei.

Soll die Finanzbuchhaltung bei einheitlichem Auftreten nach außen zwischen verschiedenen internen Gewinnermittlungen differenzieren (z.B. Bürogemeinschaft mit Außensozietät), kann hier eine beliebige Anzahl weiterer Unternehmen eingegeben werden.

Wird das Häkchen [image] deaktiviert, wird das betreffende Unternehmen bei Neueingaben nicht mehr angeboten. Vorhandene Daten bleiben berührt.

Ersteinrichtung

In einer neu installierten Datenbank wird die eigene Kanzlei durch die Adresse von "Rechtsanwalt Mustermann" identifiziert. Um diese dem eigenem Namen anzupassen, ist wie folgt vorzugehen:

  • in der Adressverwaltung die Adresse von "Rechtsanwalt Mustermann" in die eigene Adresse abändern.
  • Unter Einstellungen / Unternehmen die Bezeichnung ändern,

Mehrere Unternehmen

Wenn sich hinter einer Außensozietät mehrere betriebswirtschaftliche und steuerlich selbständige Unternehmen verbergen (z.B. Bürogemeinschaft), sind entsprechend zusätzliche Datensätze (Zeilen) anzugeben.

Allgemeines zu Datenpools ...

Rechnungsnummern

Die Rechnungsnummern werden unternehmensbezogen hochgezählt. Normalerweise geschieht dies automatisch.

Etwaige Korrekturen können in den Optionen (1) vorgenommen werden.


Umsatzsteuersätze

  • Vorschuss mit abweichender Umsatzsteuer

In der Stammdatenverwaltung lassen sich auch die Umsatzsteuerkategorien verwalten, die vom Programm verwendet werden.

Normalerweise ist eine Bearbeitung nicht notwendig, weil sämtliche notwendigen Einträge bereits vorhanden sind. Der von der Gesetzgebung neu hinzugefügte Satz von 5% kann über das reguläre Update eingespielt werden.

Sollte das Update nicht zur Verfügung stehen, kann der neue 5%-Umsatz- und Vorsteuersatz auch manuell hinzugefügt werden.
Achtung: 5% sind einzugeben als 0,05!

In der Spalte Tag ist anzugeben, welches der aktuelle Normalsatz ist

  • U für Umsatzsteuer
  • V für Vorsteuer
  • N für nicht steuerbaren Umsatz

Rechnungen

Wird beim Entwurf einer Rechnung nicht der - wie vorstehend erläutert - aktuelle Normalsatz verwendet, ist das Umsatzsteuerfeld zur Warnung gelb hinterlegt und dort ggf. geändert werden.

Wenn ein Mandat mit unterschiedlichen Umsatzsteuersätzen abzurechnen ist, gibt es folgende Möglichkeiten:

  • Über das Rechnungsfenster werden Rechnungen nur entworfen, gebucht und ausgedruckt. Das Rechnungsfenster selbst kann anschließend weiter verwendet und bearbeitet und mit meinem anderen USt-Satz versehen werden, ohne dass eine daraus bereits erstellte Rechnung verändert wird.
  • Alternativ kann der Rechnungsempfänger auch ein weiteres Mal zur Akte erfasst werden und zu dieser Beteiligung eine andere Umsatzsteuerkategorie gespeichert werden.
  • Hinweis zu Vorschuss mit abweichender Umsatzsteuer

Finanzbuchhaltung

Die Spalte Datev gibt an, welche Nummer die betreffende Umsatzsteuerkategorie in einer Buchhaltung der Datev hat. Diese Angabe ist wichtig bei einem Export der Finanzbuchhaltung in ein Datev-System.

Auch im Kontenrahmen der Finanzbuchhaltung sind jeweils Umsatzsteuervorschläge anzugeben. Bei einer Änderung des Umsatzsteuersatzes sollten diese Vorschläge entsprechend abgeändert werden. Wird dies versäumt, kann aber auch noch auf der Ebene der einzelnen Buchung der Umsatzsteuersatz richtig eingestellt werden.

Auf keinen Fall sollte in der Stammdatenverwaltung der Zinssatz einer bereits in der Finanzbuchhaltung verwendeten Kategorie geändert werden. Denn damit würden die bisherigen Buchungen dem neuen Umsatzsteuersatz unterworfen, was im Zweifel nicht gewollt ist.

Beim Buchen wird lediglich der Bruttobetrag sowie die ausgewählte Umsatzsteuerkategorie gespeichert. Resultierende Umsatzsteuer und Nettobetrag werden nicht gespeichert, sondern anhand der Umsatzsteuerkategorie erst zur Laufzeit ausgerechnet.

Im selben Konto können daher auch unterschiedliche Umsatzsteuersätze gebucht werden. Nur wenn ein Export in andere Buchhaltungssysteme beabsichtigt ist, die mit einem einheitlichen Umsatzsteuersatz vorbelegt sind, müssten jetzt gesonderte z.B. 16 %-Erlöskonten eingerichtet werden.


Verfahrensrollen

Verfahrensrolle

  • Stammdatenverwaltung (Listen)

Das Programm unterstützt zu jeder Beteiligung auch die Festlegung einer eine Verfahrensrolle.

Hier kann angegeben werden, welche Rolle die ausgewählte Partei im jeweiligen Verfahren einnimmt, also z.B. Kläger, Antragsgegner oder Beschuldigter, aber auch z.B. Klägerin zu 1) oder Antragsgegnerin zu 3), Arbeitgeber oder Mieterin.

Während die Parteirolle subjektiv die Sicht der Kanzlei wiedergibt (Mandant, Gegner), ist die Verfahrensrolle objektiv, denn diese Bezeichnung gilt aus der Sicht aller Beteiligten der Angelegenheit.

Das Feld ist in erster Linie von Bedeutung, wenn es als Platzhalter in Dokumenten verwendet werden soll. Insofern ergibt es sich aus der beabsichtigten Verwendung, ob die Verfahrensrolle z.B. als "Mieter" oder als "Beklagter" festgelegt werden soll, wenn beides in Betracht kommt.

Anzeige und Bearbeitung der Verfahrensrolle sind möglich

  • über die erweiterten Eigenschaften der Beteiligung,
  • bei Aktivierung der entsprechenden Option auch unmittelbar im Cockpit.

Folgende zusätzliche Datenfelder ergeben sich daraus:

  • Verfahrensrolle: die Grundbezeichnung,
  • VerfahrensrolleNom, VerfahrensrolleGen, VerfahrensrolleDat, VerfahrensrolleAkk: die Verfahrensrollen in den deklinierten Form des Nominativ, Genitiv, Dativ bzw. Akkusativ, mitsamt Artikel, also z.B. VerfahrensrolleGen = "des Klägers".
  • VerfahrensBzwParteirolle: wenn eine Verfahrensrolle angegeben wird, dann diese, sonst die Parteirolle. Dieses Feld kann verwendet werden, damit eine Angabe vorhanden ist, auch wenn keine Verfahrensrolle angegeben ist (z.B. weil sie mit der Parteirolle identisch ist).

Die Verfahrensrollen können vom Benutzer beliebig konfiguriert werden (Einstellungen / Stammdaten (LIsten) / Verfahrensrollen).


Viren

Viren? Warnungen seitens des Windows-Explorers, -Defenders oder Virenscannern?

Manchmal vermelden Browser, Firewalls oder Virenscanner, dass die Programmdateien möglicherweise Viren enthalten. Auch Word und Access geben manchmal Warnungen aus, wenn unsere Dateien geöffnet werden.

Tatsächlich finden die Virenscanner im Programmcode, zumal in der selbstextrahierenden Version, offenbar zufällig ähnliche Bit- und Bytefolgen wie in den zahlreichen Virus.

Unsere ausführbaren Dateien sind digital signiert, und zwar mit der GlobalSign Extended Validation.

Ein Abgleich unserer Downloads mit zahlreichen Virenscannern ist z.B. mit www.virustotal.com möglich.

Da die komfortablen selbstextrahieren Installationsdateien gapsetup.exe und gapservice.exe als besonders sensibel angesehen werden und eher einen Alam auslösen, stellen wir neuerdings in erster Linie deren *.zip-Versionen zum Download bereit, die allerdings vom Benutzer extrahiert werden müssen, und anschließend hat der Benutzer die darin befindliche Anwendung start.exe auszuführen.

An keiner Stelle des Programmpakets wird eine Verbindung ins Internet hergestellt oder verwendet:

  • Internet-Links werden vom Programm nur "geöffnet", als hätte der Benutzer einen Link angeklickt, d.h. es wird vom Standardbrowser Gebrauch gemacht ("ShellExecute" der Systembibliothek "shell32.dll"). Die Verbindung wird nicht vom Programm, sondern vom Standardbrowser gemäß dessen Einstellungen hergestellt.
  • Wenn eine E-Mail erstellt wird, bleibt ihr Versand dem Benutzer überlassen.
  • Beim Live-Update wird die Internet-Seite www.a-jur.de/updates.htm aufgerufen (d.h. mit dem Standard-Browser "geöffnet"), auf der die Archivdatei www.a-jur.de/download/gapservice.zip zum Download bereits steht. Vor der Ausführung erfolgen die üblichen Warnungen des Browsers.


Vorzeichen in der Finanzbuchhaltung

Das Vorzeichen, mit dem Konten gebucht und angezeigt werden, ergibt sich aus dem Typ des Kontos. Welchen Typ ein Konto hat, wird vom Administrator in der Kontenverwaltung festgelegt. Daraus ergibt sich also, ob es sich handelt um

  • Einnahmen,
  • Ausgaben,
  • Verbindlichkeiten oder
  • Guthaben.

Die Vorzeichen der Beträge der Einzelbuchungen ergeben sich also aus dem Zweck des Kontos.

Es spielt dabei keine Rolle, ob es sich um ein Einnahmen- oder Ausgabenkonto handelt, um eine Forderung oder eine Verbindlichkeit, denn:

Alle Konten werden bei zweckgerechter Verwendung mit einem positiven Bestand geführt.

Fremdgeld- und Auslagenbestände haben z.B. also dasselbe Vorzeichen, obwohl es sich bei Fremdgeld um eine Verbindlichkeit handelt und bei Auslagen um eine Forderung.

Dies beruht auf dem Grundsatz der Kontenklarheit, der es verlangt, dass ein Konto bei zweckgerechter Verwendung einen positiven Bestand aufweist.

Nur Erstattungen führen dazu, dass ein Kontostand gemindert wird. Egal, ob Auslagen z.B. vom Mandanten erstattet werden oder Fremdgeld an den Mandanten ausgezahlt wird.

Die Entscheidung wird dabei bei der Einrichtung des Kontenrahmens getroffen: soll z.B. Fremdgeld (weil es ja eine Verbindlichkeit ist), mit negativem Vorzeichen gebucht werden soll, mag das Fremdgeldkonto als Guthabenkonto eingerichtet werden. Der Eingang von Fremdgeld ist dann mit negativem Vorzeichen zu buchen.

Der Benutzer muss sich über Vorzeichen nicht allzu viele Gedanken machen, denn vor jeder Buchung wird auf der Grundlage dieser Zuordnung automatisch geprüft, ob die Buchung tatsächlich ausgeglichen ist. Anderenfalls wird die Buchung gar nicht erst zugelassen oder nachträglich rückgängig gemacht.


Überörtliche Verwendung

  • siehe auch: Remote
  • siehe auch: Homeoffice

Es gibt viele Möglichkeiten, über das Internet auf die Dateien und die Datenbank zuzugreifen:

1. Aktenordner und Vorlagen

Um überörtlich und unterwegs auf die Aktenordner (d.h. Schriftsätze usw.) und Vorlagen zugreifen zu können, bieten sich verschiedene Dienste an:

Bereits mit den standardmäßig vorhandenen Windows-Tools lässt sich der Dokumentenordner für einen überörtlichen Zugriff freigeben. Mit einem VPN-basiertem Zugriff wird dann unmittelbar auf dem Original gearbeitet.

Bekannt und geläufig ist auch ein Hosting in der "Wolke" wie z.B. Dropbox, iCloud oder Google Drive. Obwohl diese Dienste auch eine Verschlüsselung gestatten, muss man sich Gedanken über die Sicherheit machen.

E mpfehlenswert: "Digitale Anwaltskanzlei mit TeamDrive DAV: Sicherer Cloud-Speicher für Anwälte in der Microsoft Cloud Deutschland"

Alternativ kommen private clouds in Betracht, die ähnlich funktionieren, die Daten aber auf den eigenen Servern der Kanzlei speichern (googeln).

Je nach gewünschter Konfiguration werden die Dateien dabei entweder automatisch vollständig auf alle angeschlossenen Geräte gespiegelt (Standard bei Desktop-PCs und Laptops) oder erst bei Bedarf (anklicken) vom betreffenden Provider nachgeladen (Standard bei Tablets und Handys). Nach mobiler Bearbeitung wird automatisch auch der im Büro befindliche Datenbestand synchronisiert.

Wenn nicht gleich der komplette Dokumentenordner, sondern zunächst nur ausgewählte Akten in der "Wolke" abgelegt werden sollen, empfiehlt sich die Verwendung "spezieller Aktenordner". Damit solche Pfade auch auf anderen Clients funktionieren, empfiehlt sich die Verwendung benutzerdefinierter Pfade.

2. Datenzugriff

Um nicht nur auf die Dateien zuzugreifen, sondern auch das Programm mit seinen Akten, Adressen, Konten usw. laufen zu lassen, ist das Programm auch auf dem "unterwegs"-Laptop zu installieren

Wenn ein statischer (d.h. nicht synchronisierter) Zugriff auf die Datenbank genügt, sind die Daten im Wege der Datensicherung und Rücksicherung auf diesen Laptop zu übertragen (mehr).

Wenn in Echtzeit mit dem Programm und den Daten gearbeitet werden soll, ist der Datenzugriff auf den SQL-Server über VPN zu konfigurieren Datenbank-Login per VPN

3. Teamviewer und andere Remote Desktops

  • Microsoft-Remotedesktopclients
  • Teamviewer
  • ShowMcPC

Es gibt verschiedene Tools, die wie ein verlängertes Bildschirm-, Tastatur- und Mauskabel funktionieren.

Die Anwendung läuft dann auf dem Server, und der Arbeitsplatz bedient diesen aus der Ferne. Gedruckt werden kann dennoch auch lokal.

Diese Arbeitsweise ist von der konkreten Anwendung unabhängig. Die Anwendung ist ganz normal auf dem Server lokal zu installieren, und sofern dies gegeben ist, kann man auch aus der Ferne auf sie zugreifen.

4. Virtueller PC in der Wolke

Eine weitere Möglichkeit besteht darin, den eigenen Server bei einem Provider wie z.B. Strato, 1 & 1 oder O2 zu hosten. Er erscheint dann mit Desktop, Festplatte usw. wie ein normaler PC, kann aber weltweit verwendet werden. Wie auf einem Terminalserver können auch mehrere Benutzer eingerichtet werden, was sich im einzelnen jeweils aus dem gewählten Leistungsumfang ergibt.

Wird mit Hilfe einer Remote-Desktop-Verbindung auf diesen zugegriffen, erspart man sich diese Hardware und kann dieser genauso wie ein PC im eigenen Hause verwendet werden, vgl. z.B.

  • https://www.strato.de/server/windows-vserver/

Auch diese Verwendung des Remote Desktop ist von der konkreten Anwendung unabhängig. Die Anwendung mitsamt SQL-Server ist ganz normal auf dem Server zu installieren. Bei der Auswahl des vom Provider zur Verfügung gestellten Pakets ist darauf zu achten, dass es auch eine Installation des Microsoft SQL-Servers gestattet.


Datenbank-Login per VPN

  • Überörtliche Verwendung
  • Login zum SQL-Server
  • Fehler beim Login zum SQL-Server

Um über das Internet auf die Datenbank zuzugreifen, ist die Verbindung wie folgt zu konfigurieren:

Auf dem Router

Der Router muss für VPN eingerichtet werden. Dazu:

  • Telekom Speedport
  • FRITZ!Box

Auf dem SQL-Server:

  1. Setup-Assistent, Fenster Login ,
  2. "neu" klicken und neuen Benutzer hinzufügen, z.B. "VPN-User"
  3. Cnn-Datei erstellen lassen.

Auf dem Arbeitsplatz:

  1. Start > Verbinden mit > Alle Verbindungen anzeigen,
  2. Neue Verbindung erstellen > Weiter,
  3. Verbindung mit dem Netzwerk am Arbeitsplatz herstellen > Weiter,
  4. VPN-Verbindung > Weiter
  5. Name für die Verbindung vergeben, z.B. Kanzleiname
  6. Hostname oder IP-Adresse: "Hostname oder IP des Firmenservers eingeben" > Weiter > Fertigstellen
  7. Benutzername und Kennwort eingeben > Verbinden (Voraussetzung: der Benutzer besitzt die Rechte für eine VPN-Verbindung)
  8. Verbindung sollte hergestellt und rechts unten neben der Uhrzeit angezeigt werden
  9. Netzlaufwerk verbinden und den A-Jur-Ordner auf dem Server auswählen
  10. Setup-Assistent starten, zu Seite Login gehen,
  11. CNN-Datei von s.o. (3) öffnen oder Verbindungsparameter manuell eingeben
  12. Button "Verbindung speichern",
  13. weiter im Fenster "Programm": „Arbeitsplatz einrichten" wählen, Stammverzeichnis: entsprechendes Stammverzeichnis wählen; >> weiter
  14. „Word-Add-In installieren" auswählen; >> weiter
  15. Personalisieren; >> weiter
  16. Installation mit „Starten" abschließen.

Nunmehr kann die Anwendung lokal verwendet werden.

Nach getaner Arbeit kann die Verbindung durch Rechtsklick auf das Verbindungssymbol mit dem Firmennamen getrennt werden.


Blanko

Webakte?

Immer wieder werden wir gefragt


Webcam Hamburger Ratshausmarkt

Unsere Webcam: der Hamburger Ratshausmarkt

Der Blick aus unseren Kanzlei- und Schulungsräumen:

Wir danken herzlich für die Bereitstellung der Technik durch Firma GRASSAU (die übrigens auch gern und kompetent technischen Support für unsere Software übernimmt).


Wildcards

Wildcards (Platzhalter)

Mit Hilfe von "Wildcards" (Platzhaltern) kann nach Zeichenfolgen gesucht werden, wenn nur ein Teil der Zeichenfolge bekannt ist oder vorgegeben werden soll, also z.B. nur der Anfang, nur das Ende oder ein Teil irgendwo drin.

Folgende Platzhalter werden unterstützt:

  1. Der Stern (*) repräsentiert eine unbekannte Zeichenfolge, so dass auf diese Art und Weise auch nach einem bestimmten Anfang, Ende oder Mittelstück eines Textes gesucht werden kann.
    Mit Gra* würden also Granzow und Grabowski gefunden werden.
    Mit Bahnhofstr* 14 finden sich alle Schreibweisen (Strasse, Straße, Str.)
  2. Der Unterstrich (_) repräsentiert ein einzelnes Zeichen.

Einzelheiten - und weitere, teils sehr komplexe Wildcards - ergeben sich aus der Dokumentation zum SQL-Server, z. B. http://msdn.microsoft.com/library/default.asp?url=/library/en-us/spssdk/html/_like_predicate.asp


Arbeitsabläufe

Das Programm erwartet keine bestimmten Arbeitsabläufe in der Kanzlei. Bei der Konzeption der Abläufe sollten aber die nachfolgenden Programmfeatures in Erwägung gezogen werden:

  • Datei einordnen, um z.B. gescannte Posteingänge zentral allen Mitarbeitern zur Verfügung stehen,
  • Dokument senden: Link zu einem Dokument per E-Mail versenden, damit das Dokument durch einen anderen Sachbearbeiter im Netzwerk weiter bearbeitet werden kann.
  • Datei mailen an...: Dateien aus dem Aktenordner auswählen, um sie an einen E-Mail-Empfänger zu versenden
  • Interne E-Mail: schnelle E-Mail an andere Mitarbeiter
  • Bearbeitungsaufträge als spezielle Art von Wiedervorlage über den Kalender erteilen
  • E-Mails-Speichen, damit diese im Aktenordner zentral allen Mitarbeitern zur Verfügung stehen, besonders "Letzte Mail speichern und drucken",
  • Standard-Bcc: um z.B. Kollegen einer Arbeitsgruppe oder das Sekretariat laufend vom E-Mail-Versand zu unterrichten.
  • Standardfristen eintragen: Sachbearbeitung strukturieren.
  • Zahlungsbenachrichtigung, um den Sachbearbeiter über eine Kontobewegungen zu informieren,
  • Erfasste Zeit nach Monat und Akte, als Grundlage für Zeitabrechnungen


Zinsberechnung: Quellcode

Zinsberechnung

Um den nicht ganz seltenen Fragen nach der richtigen Zinsberechnung zu begegnen, veröffentlichen wir hier den Quellcode:

Function Zinsberechnung(ByVal Datum0 As Date, ByVal Datum1 As Date, ByVal Zinssatz As Single, ByVal Kapital As Currency, Optional ByVal JahrMit360Tagen As Boolean, Optional ByVal GeldFormat As String = "#,##0.00 " & WaeSym, Optional MitZinsesZins As Boolean) As Double

Dim Jahre As Integer, Jahr0 As Integer, Jahr1 As Integer, Tage0 As Long, Tage1 As Long, ZZKapital As Currency
LetzteZinsBerechnung = vbNullString
If Zinssatz = 0 Or Kapital = 0 Then Exit Function
If Datum0 = Datum1 Then Exit Function
Jahr0 = Year(Datum0)
Jahr1 = Year(Datum1)
If JahrMit360Tagen Then
Tage0 = 360
ElseIf (Jahr0 Mod 4 = 0) And (Jahr0 Mod 100 <> 0) Or (Jahr0 Mod 400 = 0) Then
Tage0 = 366
Else
Tage0 = 365
End If
If Jahr0 = Jahr1 Then
Zinsberechnung = DateDiff(tiDay, Datum0, Datum1) / Tage0 * Zinssatz * Kapital
Else
If Jahr1 - Jahr0 > 1 Then
Jahre = Jahr1 - Jahr0 - 1
ElseIf Jahr1 - Jahr0 < -1 Then
Jahre = Jahr1 - Jahr0 + 1
End If
If JahrMit360Tagen Then
Tage1 = 360
ElseIf (Jahr1 Mod 4 = 0) And (Jahr1 Mod 100 <> 0) Or (Jahr1 Mod 400 = 0) Then
Tage1 = 366
Else
Tage1 = 365
End If
If MitZinsesZins Then
ZZKapital = Kapital + DateDiff(tiDay, Datum0, DateSerial(Jahr0, 12, 31)) / Tage0 * Zinssatz * Kapital
For Jahre = Jahr0 + 1 To Jahr1 - 1
ZZKapital = ZZKapital + Zinssatz * Kapital
Next
Zinsberechnung = ZZKapital + (DateDiff(tiDay, DateSerial(Jahr1, 1, 0), Datum1) / Tage0) * Zinssatz * ZZKapital - Kapital
ElseIf Datum1 < Datum0 Then
Zinsberechnung = -(DateDiff(tiDay, Datum1, DateSerial(Jahr1, 12, 31)) / Tage1 + DateDiff(tiDay, DateSerial(Jahr0, 1, 0), Datum0) / Tage0 + Jahre) * Zinssatz * Kapital
Else
Zinsberechnung = (DateDiff(tiDay, Datum0, DateSerial(Jahr0, 12, 31)) / Tage0 + DateDiff(tiDay, DateSerial(Jahr1, 1, 0), Datum1) / Tage1 + Jahre) * Zinssatz * Kapital
End If
End If
LetzteZinsBerechnung = Round(Zinssatz * 100, 3) & "% auf " & Format$(Kapital, GeldFormat) & IIf(MitZinsesZins, " mit Zinseszins", vbNullString) & " von " & Format$(Datum0, DatumsFormat) & Dash & Format$(Datum1, DatumsFormat) & Gleich & Format$(Zinsberechnung, GeldFormat)
End Function


Zinsmethode, Zinsformel, Zinsrecht

Hinweis: diese Seite ist eine Wiedergabe von www.zinsmethoden.de am dem Stand vom 23.11.2009

Zinsmethoden und Zinsrecht

Eine Betrachtung der verschiedenen Zinsmethoden im Kontext der Verzugszinsberechnung nach BGB § 288

Einführung

    Aus juristischer Sicht bestehen erhebliche Unsicherheiten im Umgang mit der Zinsberechnung. Wie berechnet man Zinsen? Welche ist die richtige Zinsmethode? Welche Zinsformel muß benutzt werden? Gibt es gesetzliche Vorgaben? Die vorliegende Seite zeigt die Zusammenfassung der juristischen Begutachtung dieser Fragen in folgenden Themenbereichen:

    • Übersicht der Zinsmethoden mit Beispielrechnung
    • Begrifflichkeiten um die Zinsberechnung
    • Rechtsgrundlage des Zinses und der Zinsmethode
    • Rechtsnatur des Zinses, Intertemporale Zinsberechnung

Übersicht der Zinsmethoden

    Zinsmethode |  | Tages- und Jahres- Konvention | Verzinsung erster Tag* | Verzinsung letzter Tag* | Beschreibung | Anwendung | Beispiel* Zinstage | Beispiel* Zinsertrag
Deutsche (kaufmännische) Zinsmethode | Alt. 1 | 30/360 | nein | ja | Zinsmonat zu 30 Tagen, Zinsjahr zu 360 Tagen | KK-Kredite, Darlehen, Sichteinlagen, Termineinlagen; deutsche, niederl., belg., österr. u. schwed. Kapitalmärkte | 120/360 (12,30,30,30,18) | 250,00
 | Alt. 2 | 30/360 | ja | nein |  | Spareinlagen | 120/360 (13,30,30,30,17) | 250,00
US-amerikanische Zinsmethode |  | 30(28/29)/360 | nein | ja | Analog der Deutschen Zinsmethode, jedoch im Februar kalenderecht |  | 119/360 (12,30,30,29,18) | 247,92
Eurozinsmethode | Alt. 1 (Französische Zinsmethode) | act/360 | nein | ja | Zinsmonat kalenderecht | Tagesgeld, Wechseldiskont, U-Schätze (Bubills) Bundesanleihen mit variablem Zins; Geldmärkte, Interbankenhandel | 121/360 (12,31,31,29,18) | 252,08
 | Alt. 2 | act/360 | ja | nein | Zinsmonat kalenderecht | Lombarddarlehn der Bundesbank, Wertpapier- pensionsgeschäfte | 121/360 (13,31,31,29,17) | 252,08
Englische Zinsmethode |  | act/365 | nein | ja | Zinsmonat kalenderecht | Belgische Geldmarktpapiere | 121/365 (12,31,31,29,18) | 248,63
Effektivzinsmethode (ISMA-Rule) |  | act/act | nein | ja | Zinsmonat und Zinsjahr kalenderecht | Bundesanleihen mit festem Zins, Bundesobligationen, Bundesschatz- anweisungen, Bundesschatz- briefe, Finanzierungs- schätze | 43/365 78/366 (12,31,31,29,18) | 248,19
>> Im Beispiel wurde jeweils der Zinsertrag für den Zeitraum 18.11.2003 - 18.03.2004 (Schaltjahr!) mit einem Zinssatz iHv 7,5 % aus einem verzinslichen Betrag iHv 10.000,- berechnet.

    Erläuterungen:

     | Erster Tag | Letzter Tag
Darlehen | Erster Tag der geltlichen Verfügbarkeit durch den Darlehensnehmer | Tag der Rückzahlung an den Darlehensgeber
Zahlungsverzug | Tag nach Fälligkeitsdatum | Tag der Verzugsbeendigung

Begrifflichkeiten

    • Zinsen
        Der Preis des Geldes (auch Zinsbetrag, Zinsertrag)
    • Zinseszins
        Verzinsung des Zinses, unzulässig nach BGB § 289, wird bei Kontokorrentkrediten (Dispokrediten) faktisch dadurch umgangen, daß kapitalisierte Zinsforderungen zur Hauptforderung hinzugerechnet und somit wiederum verzinslich werden
    • Zinssatz
        Höhe der Verzinsung (p.a. = per anno)
    • Zinsmethode
        Konvention, nach der Zinsmonat und Zinsjahr festgelegt werden; bestimmt auch darüber, ob der erste und letzte Tag Zinstage sind (BGB §§ 187, 188)
    • Zinstag
        Ein zinspflichtiger Tag
    • Tagesberechnungskonvention
        Synonym für Zinsmethode
    • Zinsmonat
        Länge eines Monats in Tagen nach der jeweiligen Zinsmethode
    • Zinsjahr
        Länge eines Jahres in Tagen nach der jeweiligen Zinsmethode
    • Zinsformel
        Nach der obigen Zinsformel ist der Zinsertrag (Z) abhängig von der Höhe des Geldbetrages, dem Zinssatz und der Dauer seiner Überlassung:
        - Kapital (K)
        - Zinssatz (p)
        - Zinstage (t)
        - Tage des Kalenderjahres (TK)
        - Die Zinsmethode dient als Korrektiv für den Quotienten t / TK

Rechtsgrundlage des Zinses und der Zinsmethode

    Die Rechtsgrundlage für eine Zinsschuld kann vielfältig sein. Die Gesetze geben vielerorts Ansprüche, Zins auf eine Geldschuld zu verlangen (Beispiel: BGB §§ 288, 497, 641, 668, 698, 849,). Stets wird dabei auch die Höhe des Zinssatzes festgelegt (BGB §§ 246, 247). Ein Blick zurück auf die Zinsformel zeigt, daß neben dem Kapital (K) und dem Zinssatz (p) zwei weitere Variablen für das Ergebnis, den Zinsbetrag, entscheidend sind. Es ist der Quotient aus der Anzahl der Zinstage (t) und der Tage im Kalenderjahr (TK). In genau diesem Quotienten widerspiegelt sich die Zinsmethode, weil die verschiedenen Tages- und Jahreskoventionen der Zinsmethoden auch zu unterschiedlichen Zinstagen und Tagen im Kalenderjahr führen. Im Gegensatz zum Zinssatz ist jedoch die Zinsmethode nicht gesetzlich festgeschrieben. Soweit ersichtlich, hat sich auch kein deutsches Gericht auf eine bestimmte Zinsmethode festgelegt. Sofern keine vertragliche Abrede zur Verwendung einer bestimmten Zinsmethode, etwa durch Allgemeine Geschäftsbedingungen, getroffen wurde, wird also das Zinsergebnis von der Zinsmethode als einer unbekannten Variablen beeinflußt.

    An ebendieser Stelle treten juristische Schwierigkeiten auf. Welche Zinsmethode ist die richtige? Kann die Zinsmethode gar frei nach Belieben gewählt werden? Wer darf die Zinsmethode festlegen, Zinsschuldner oder -gläubiger?

    Zunächst kann festgehalten werden, daß es nicht die "eine", "richtige" Zinsmethode gibt. Es geschieht nicht selten, daß die Rechtsordnung eine Regelungslücke aufweist. In solchen Fällen müssen die Lücken mit juristischer Methodik geschlossen werden. Daß die Zinsmethode nicht ins Belieben gestellt sein kann, sondern mit methodologischen Ansätzen zu suchen ist und selbst auf logisch-mathematischen Regeln fußen muß, darauf weist schon die Begrifflichkeit Zinsmethode hin. Ob es sich im Falle der Zinsmethode um eine planwidrige Regelungslücke des Gesetzgebers handelt oder nicht, kann dahingestellt bleiben. Denn aus der Zinsberechnung kann die Zinsmethode nicht hinweggedacht werden und es findet sich auch in den Gesetzesmaterialien kein Hinweis darauf, daß die Bestimmung der Zinsmethode einer Dritten Instanz überlassen werden sollte. Vielmehr ist davon auszugehen, daß der historische Gesetzgeber zur Zeit der Schöpfung und Beschließung des BGB und HGB um 1900 nur eine Zinsmethode kannte. Es war die noch heute gebräuchliche kaufmännische Zinsmethode (s.o.), die den Zinsmonat einfach zu 30 Tagen und das Zinsjahr zu 360 Tagen rechnete. Zweifelsohne konnte auf diese Weise die Zinsberechnung stark vereinfacht werden, weil volle Monate stets als ein Zwölftel (1/12) des Zinsjahres und Tage innerhalb nicht vollendeter Zinsmonate als Dreißigstel (1/30) des Zinsmonats gerechnet werden konnten. Der Grund für diese Vereinfachung ist hauptsächlich, jedoch nicht nur darin zu sehen, daß in Ermangelung leistungsfähiger und kompakter Rechenmaschinen möglichst einfache Rechenmodelle gesucht wurden. Es darf nicht vernachlässigt werden, daß das europäische 18. und 19. Jahrhundert von diversen Kalenderreformen und noch mehr Versuchen derselben geprägt war (späte Ablösung des Julianischen durch den Gregorianischen Kalender in Zentraleuropa, Französischer Revolutionskalender), was letztendlich zu dieser pauschalisierten Zinsmethode geführt haben dürfte.

    Es ist also festzustellen, daß zur Zeit des Inkrafttretens von BGB und HGB keine Regelungslücke bestand, sondern diese erst durch technologischen Fortschritt und interkulturellen Austausch entstand. Mittlerweile ist es eine Leichtigkeit, Zinstage kalendergenau zu berechnen; Computerprogramme erledigen diese Aufgabe in Sekundenschnelle (siehe Zinsrechner). Die Regelungslücke wurde erst offenkundig, als andere Zinsmethoden Verbreitung fanden und (Rechts-)Unsicherheit aufkam, welche Methode die "richtige" ist. Ein Blick auf die obige Übersicht der Zinsmethoden zeigt, daß heute allein auf dem nationalen Markt für Finanzdienstleistungen die unterschiedlichsten Zinsmethoden in Verwendung sind.

    Die Frage, welche Zinsmethode die "richtige" ist, muß also offen bleiben. In der Praxis zeigt sich allerdings, daß, sofern keine Vertragsabrede getroffen wurde, ein Wahlrecht bei derjenigen Person besteht, die den Zinsanspruch hat. Allerdings ist der Zinsgläubiger in seiner Wahl nicht frei, sondern hat sich aus dem Rechtsgedanken des BGB § 157 heraus nach den Verkehrssitten und Handelsbräuchen der jeweils beteiligten Verkehrskreise zu richten. Dem folgend werden dem deutschen Verbraucher nur die deutsche Zinsmethode und die Effektivzinsmethode (mehr dazu im folgenden Abschnitt) zur Verfügung stehen, für die Finanzwirtschaft hingegen werden die spezifischen Usancen derjenigen Finanzmärkte, an denen sie teilnimmt, beachtlich sein.

Rechtsnatur des Zinses, Intertemporale Zinsberechnung

    Die Frage nach der Rechtsnatur des Zinses ist keineswegs nur Gegenstand einer rechtsphilosophischen Betrachtung. Es ist die Frage danach, was Zins im juristischen Sinne eigentlich ist und wie er entsteht. Von der Beantwortung dieser Frage hängt schließlich ab, wie mit der Intertemporalen Zinsberechnung (mit unterschiedlichem Zinssatz über einen zusammenhängenden Zeitraum hinweg) umzugehen ist.

    Zins ist nicht Gegenstand eines Primäranspruches, sondern eine Nebenschuld. Es könnte nun angenommen werden, daß die Zinsschuld dem Grunde nach im gleichen Zeitpunkt entsteht, wie das Primärschuldverhältnis, an das sie geknüpft ist. Es gelte der Zinssatz, welcher zu diesem Zeitpunkt feststeht, bis zur Beendigung des gesamten Schuldverhältnisses, egal ob vertraglicher oder gesetzlicher Natur. Hierfür sprächen vor allem Gründe der Rechtssicherheit. Andererseits gibt es viele Zinsschuldverhältnisse, die nicht durch Parteivereinbarung zustande kommen, sondern dem Schuldner die Zinspflicht einseitig als eine Form der Strafe auferlegen. Dies sind vor allem die gesetzlichen Zinspflichten, wobei das populärste Beispiel der Verzugszins ist. Das Charakteristikum des Verzugs ist die vom Schuldner zu vertretende Leistungsverzögerung, wobei es täglich in seiner Macht steht, den Verzug zu beenden. Hier ist der Charakter eines dem Grunde nach einmalig entstehenden Schuldverhältnisses, welches solange in die Zukunft strahlt, wie es nicht durch Leistung bzw. Erfüllung beendet wird, völlig ungeeignet. Vielmehr wird der Grund für die Zinsschuld täglich neu gesetzt. Es handelt sich also nicht um einen Zeitraum-Zins, sondern um einen Tages-Zins für jeden Tag des Verzugs.

    Was bedeuten die vorstehenden Überlegungen für die Zinsmethoden? Die kaufmännische Zinsmethode erfährt ihre Legitimation aus dem dauerhaften Gebrauch, der ihr gewiß den Rang von Gewohnheitsrecht verleiht. Der Entfall der kalendermäßigen Unsicherheit, die Verbreitung moderner Rechengeräte, vor allem aber Gerechtigkeitserwägungen, sprechen für die Benutzung einer kalendergenauen Effektivzinsmethode (act/act). Ein Schuldner soll nur für einen Zeitraum zahlen, in dem er einen Vorteil hatte; spiegelbildlich soll der Gläubiger nur das verlangen können, was er entbehren mußte. Diesem Gedanken wird die (taggenau) Effektivzinsmethode, auch ISMA-Rule genannt, am ehesten gerecht. Sie rechnet mit der tatsächlichen Zahl der Tage eines Monats (28-31) und auch mit der effektiven Zahl der Tage im Kalenderjahr (365/366).

      Die International Securities Market Association (ISMA) ist selbstregulierende Organisation und Wirtschaftsverband für den internationalen Wertpapier-Markt. Ihre Hauptaufgabe ist die Beaufsichtigung und Regulierung des sich schnell ändernden Marktes durch die Ausgabe von Richtlinien und Empfehlungen. Die ISMA wurde 1969 als Association of International Bond Dealers (AIBD) mit der Zielstellung gegründet, einen Rahmen und ein Regelwerk für den grenzüberschreitenden Eurobond-Markt zu schaffen, durch das dieser aufstrebende Markt mit der notwendigen Stabilität funktionieren konnte. Heute hat die ISMA über 450 Mitglieder in fast 50 Ländern. Anfang der 90er Jahre reichte die ISMA ihr Regelwerk, d.h. ihre Gesetze, Verordnungen, Richtlinien und Empfehlungen bei der Europäischen Kommission zur Prüfung ein. Im Dezember 1992 stellte die Kommission fest, daß die ISMA-Regeln mit dem EU-Recht kompatibel sind. Die Effektivzinsmethode ist Bestandteil der ISMA Rule 25.

    Aufgrund ihrer Ungenauigkeit ist die Deutsche Zinsmethode immer wieder kritisiert worden. In vielen EG-Ländern ist die taggenaue Zinsmethode bereits per Gesetz vorgeschrieben. Es ist davon auszugehen, daß sich mittelfristig auch in Deutschland die Effektivzinsmethode durchsetzt oder vom Gesetzgeber vorgeschrieben wird. In diesem Zusammenhang dürfte ebenso die Vorschrift des BGB § 191 obsolet werden; auch sie ist Beleg einer nach Vereinfachung strebenden BGB-Gesetzgebung und seit dem 01.01.1900 unverändert geblieben.

    Abschließend soll nun die Frage beantwortet werden, wie mit der Intertemporalen Zinsberechnung umzugehen ist. Nach den obigen Ausführungen und mit dem Rechtsgedanken aus BGB § 217 könnte angenommen werden, daß das Schicksal der Zinsforderung stets auch an das der Primärschuld zu knüpfen ist. Demgemäß müßte der im Zeitpunkt der Entstehung des Schuldverhältnisses geltende Zinssatz hierfür ungeachtet etwaiger Zinskorrekturen in alle Zeit fortgelten. Wie aber aufgezeigt wurde, wird eine derartige Konstruktion solchen Fällen nicht gerecht, wo das Gesetz den Zins "strafend" auferlegt, weil die strafende Funktion dadurch relativiert würde, daß bestehende Schuldverhältnisse von der nachträglichen "Strafmaßänderung" ausgenommen würden. Der im Zahlungsverzug befindliche (kaufmännische) Schuldner einer Werksvergütung aus einem am 30.04.2000 geschlossenen Werkvertrag wäre dann beispielsweise zeitlich unbegrenzter Darlehensnehmer mit einem ausgesprochen günstigen Zinssatz iHv 5 % p.a., obgleich der gesetzliche Verzugszins wegen allgemein schlechter Zahlungsmoral vom Gesetzgeber angehoben wurde und am 01.01.2002 schon 10,57 % betrug. Ein genereller Entscheid für die eine oder andere Verfahrensweise ist also nicht sachgerecht.

    Recht ist Interessenabwägung

    Zwar ist auch der Zahlungsverzug als Darlehen des Gläubigers zu begreifen, doch handelt es sich eben um einen unfreiwilligen Kredit, bei dem der Gläubiger in der Höhe des Darlehen-Zinssatzes der Höhe des Verzugszinssatzes unterworfen wird. Im Gegensatz zur autonomen Parteivereinbarung, wo keine Partei im nachträglichen Begehren einer Zinskorrektur schutzwürdig ist, hat beim Verzug der Gläubiger keine Möglichkeit, nach einer ertragsmäßig vorteilhafteren Geldanlageform zu suchen. Genau an der Schutzwürdigkeit des Zinsschuldners vor nachträglichen Zinsänderungen ist die Grenze der Intertemporalen Zinsberechnung zu sehen. Dort, wo ein Zinssatz durch Parteivereinbarung festgelegt wurde, überwiegt das Interesse des Zinsschuldners, sich auf seine Zahlungsverpflichtungen verlassen zu können; nachträgliche Zinsänderungen dürfen nicht auf das bestehende vertragliche Schuldverhältnis einwirken. Weniger schützenswert ist hingegen der Verzugsschuldner, in dessen Macht es täglich steht, den Verzug zu beenden. Hier überwiegt das Interesse der Allgemeinheit an einer gesunden Zahlungsmoral als Grundlage eines funktionierenden Zahlungsverkehrs (siehe Gesetzesmaterialien bei den Beratungen zur Schaffung eines Gesetzes zur Beschleunigung fälliger Zahlungen). Da der Gesetzgeber im allgemeinen dort einen gesetzlichen Zinsanspruch errichtet hat, wo Vermögensinteressen des Gläubigers zu schützen sind, kann die Formel der Zulässigkeit Intertemporaler Zinsrechnung noch klarer formuliert werden: Handelt es sich um ein gesetzliches Zinsschuldverhältnis, ist die nachträgliche Zinskorrektur beachtlich und wirkt ab dem Geltungszeitpunkt auf das bestehende Schuldverhältnis ein. Bei vertraglichen Schuldverhältnissen scheidet die nachträgliche Zinskorrektur generell aus, ausgenommen solche Fälle, wo schon ein dynamischer Zinssatz als Bezugsgröße wirksam vereinbart wurde.

info@fgri.de


Größe der Fenster und der Schriften

Alle Fenster können stufenlos in der Größe verstellt werden, indem der Rahmen mit der Maus entsprechend gezogen wird.

Damit ändert sich auch die Schriftgröße, so dass jeder Benutzer die Darstellung für sich persönlich optimieren kann.

Unabhängig davon lässt sich die Schriftgröße in den Optionen auch gegenüber den Standardeinstellungen vergrößern oder verkleinern.

Der Zoom-Faktor jedes Fensters wird in der Registrierung gespeichert, so das beim nächsten Aufruf des Fensters dieses gleich wieder in der richtigen Darstellung erscheint.

Mit der Programmfunktion Zoom zurücksetzen werden alle gespeicherten Zoom-Faktoren gelöscht und die Fenster in ihrer wirklichen Größe gezeigt.


Mehrzeilige Eingaben

Diverse Textfelder erlauben auch mehrzeilige Eingaben, insbesondere die Adresszusätze, Betreffs und Bemerkungsfelder.

Diese Felder können eine beliebige Anzahl von Zeilen aufnehmen. Der Zeilenumbruch ist wie üblich mit der Eingabetaste zu bewirken. Absätze und Leerzeichen am Anfang oder am Ende werden nicht gespeichert.

Solche Textfelder werden im jeweiligen Fenster zunächst zur einzeiligen Eingabe angeboten. Um eine mehrzeilige Eingabe vorzunehmen, ist auf den kleinen Button [image] rechts neben dem jeweiligen Textfeld zu klicken, der zu diesem Zweck ein eigenes Fenster mit reichlich Platz öffnet.


Schnittstelle zu externen Anwendungen

Zubehör

  • Serveradministration
  • Grundlagen der Datenbanktechnik

Mit dieser Funktion kann eine für a-jur entwickelte Zusatzanwendung aus dem Programm heraus aufgerufen werden, wobei die aktuell ausgewählten Einstellungen als Parameter übergeben werden.

Vorausgesetzt wird eine gesondert entwickelte, lauffähige Windows-Anwendung, die dafür programmiert ist, mit der a-jur-Datenbank zu arbeiten und zu diesem Zweck die von dieser Programmfunktion übergebenen Parameter zu verarbeiten. Ein Beispielprojekt (Visual Studio 2010 / 2012) ist verfügbar unter http://www.a-jur.de/download/Zubehoerdemo.zip

Die Syntax der Parameter lautet wie folgt:

Cockpit, [Aktenzeichen], [AdressId], [Abi]

also z.B.:

Cockpit, 4711/77, 344, 756

Es handelt sich um dieselbe Syntax, mit der auch die a-jur-Anwendung und die aja-Tabellen aufgerufen werden können, was folgendes bedeutet:

  • "Cockpit" wird stets als erster Parameter übergeben, damit die Anwendung die Herkunft des Aufrufs identifizieren kann,
  • 4711/11 ist das aktuell im Cockpit ausgewählte Aktenzeichen,
  • 344 ist die Id der aktuell ausgewählten Adresse, sonst 0
  • 756 ist die Id der ausgewählten Beteiligung, mit der z.B. Betreffs, Beteiligungstyp, Konto und Rechnung festgelegt werden, sonst 0.

Um die Parameter aus der Parameterliste zu extrahieren, kann unter VB2010/2012 wie folgt programmiert werden:

Dim Parameter As Array = (Environment.CommandLine & ",,,,").Split(",")
Dim Az As String = Parameter(1).trim
Dim AdressId As Long = Val(Parameter(2))
Dim Abi As Long = Val(Parameter(3))

Hinweis: Anwendung und Datenbankdesign sind urheberrechtlich geschützt. Auch die Verwendung von Erweiterungen und Zusatzanwendungen setzt eine gültige Lizenz voraus!